Sunteți pe pagina 1din 10

BIROTICA

Aplicaiile pentru birotic sunt cuprinse n pachetul Microsoft Office i acestea sunt: - Procesorul de texte Word pentru prelucrarea textelor; - Power Point programul de grafic pentru realizarea prezentrilor pe calculator; - Excel programul pentru gestionarea foilor de calcul; - Acces sistem de gestiune a bazelor de date; - Microsoft Outlook care permite organizarea corespondenei i planificarea activitilor (agenda electronic). Prin tehnoredactare se nelege pregtirea tehnic i grafic a unui text nainte de a ncepe operaia de tiprire. Exemple de editoare de texte: Edit (ncorporat n MS-DOS), Notepad, WordPad, Word.

PROCESORUL DE TEXTE WORD


Editorul Microsoft Word se poate lansa selectnd: StartProgramsMicrosoft Word sau prin dublu-clic pe icon-ul asociat aplicaiei. I. Operaii cu fiiere Meniul care este responsabil de operaiile cu fiiere este File. Crearea unui document nou Pentru a crea un nou document se poate proceda n unul din urmtoarele moduri: - Din meniul File se alege opiunea New; - Se utilizeaz combinaia de taste Ctrl+N; - Clic pe butonul New, avnd imaginea , de pe bara de butoane Standard. Deschiderea unui document existent Pentru a deschide un document existent se poate proceda n unul din urmtoarele moduri: comanda Open, din meniul File; combinaia de taste Ctrl+O; acionarea butonului Open, cu imaginea . Se va deschide o fereastr de dialog n care utilizatorul specific:
Page 1 of 10

- locaia documentului (n cmpul Look in); - numele documentului (n cmpul File Name); - tipul documentului (se selecteaz din lista nchis Files of type). Salvarea unui document Prin salvarea unui document se nelege memorarea acestuia pe un suport reutilizabil (dischet, disc). Pentru a salva un document: se execut comanda Save din meniul File; Combinaia de taste Ctrl+S; . se acioneaz unealta Save, cu imaginea Salvarea unui document cu un nume nou Salvarea cu nume se realizeaz prin comanda Save As din meniul File. Se va deschide o fereastr de dialog n care utilizatorul specific: - locul unde se salveaz documentul (n cmpul Save in); - numele documentului (n cmpul File Name); - tipul documentului (se selecteaz din lista nchis Save as type). nchiderea unui document Pentru nchide un document se poate proceda n unul din urmtoarele moduri: - Din meniul File se alege opiunea Exit; - Se utilizeaz combinaia de taste Alt+F4; - Clic pe butonul Close, situat n colul din dreapta sus al ferestrei. II. Formatarea documentului A formata un document nseamn a atribui anumite caracteristici entitilor din care este alctuit documentul pentru a-l face mai estetic i mai uor de citit. Prin aceast operaie aducei documentul n forma n care vrei s arate tiprit. Procesorul de texte Word permite s formatai urmtoarele entiti: caracterul, paragraful, pagina i seciunea. Formatarea se poate face nainte de a scrie textul sau dup ce s-a scris. Formatarea caracterelor Stilul standard de formatare a caracterelor n Word este Normal. Putem schimba aceast formatare a textului la nivel de caracter modificnd: fontul, corpul caracterelor, stilul, culoarea de afiare, spaiul dintre caractere. Acestea se realizeaz deschiznd caseta de dialog Font din meniul Format. 1. n seciunea Font stabilim caracteristicile fonturilor i anume: - Numele fontului n lista Font; - Stilul fontului n lista Font Style, acesta poate fi : Regular (normal), Italic (nclinat), Bold (ngroat) sau Bold Italic (nclinat i ngroat); - Dimensiunea pentru corpul caracterelor n lista Size; - Stilul de subliniere n lista ascuns Underline; - Culoarea caracterelor n lista ascuns Color; - Alte stiluri activnd comutatoare din zona Effects.

Page 2 of 10

2. n seciunea Character Spacing stabilim dimensiunea spaiului dintre caractere i poziia pe vertical. 3. Bara de formatare (Formatting) conine urmtoarele scurtturi pentru formatarea documentelor: Lista ascuns din care alegei stilul caracterelor Style; Lista ascuns din care alegei fontul caracterelor Font; Lista ascuns din care alegei corpul (dimensiunea) caracterelor Font Size; Stilul ngroat Bold Ctrl+B; Stilul aplecat Italic Ctrl+I; Stilul subliniat Underline Ctrl+U.

Formatarea paragrafelor Paragraful este poriunea de text cuprins ntre dou apsri succesive ale tastei ENTER. Marcajul de sfrit de paragraf dar i alte caractere netipribile pot fi vizualizate sau nu prin intermediul butonului comutator Show/Hide de pe bara standard, avnd imaginea . n mod obinuit formatarea la nivel de paragraf este cea din stilul Normal, la fel ca i la caractere. Modificrile care pot fi efectuate se refer la: alinierea textului, identarea textului, dimensiunea spaiului dintre paragrafe i dintre liniile unui paragraf, poziiile tabulatorilor, chenarele i umbrele. Acestea se realizeaz n caseta de dialog Paragraph din meniul Format. 1. n seciunea Idents and Spacing se pot stabili caracteristicile paragrafelor: - n zona Identation se stabilete valoarea identrii textului la stnga, n zona de editare Left, sau la dreapta, n zona de editare Right, precum i identarea pentru prima linie n lista ascuns Special. - n zona Spacing se stabilete valoarea spaiului de deasupra primei linii a paragrafului n zona de editare Before, sau de sub ultima linie a paragrafului n zona de editare After i tipul spaierii dintre liniile paragrafului n lista ascuns Line Spacing. n lista ascuns Alignment se stabilete tipul alinierii textului care poate fi: Align Left (la stnga), Center (centrat), Jusify (complet), Align Rigth (la dreapta). 2. Seciunea Line and Page Breaks conine comutatoare prin intermediul crora controlai desprirea automat n silabe, numerotarea liniilor i modul n care se comport paragraful la ntreruperile de pagin. 3. Bara de formatare conine urmtoarele elemente pentru formatarea paragrafelor: - Aliniere la stnga Align Left Ctrl+L; Aliniere centrat Center Ctrl+E; Aliniere la dreapta Align Right Ctrl+R. Aliniere complet Justify Ctrl+J; Marcarea nceputului de paragraf prin numerotare stabilirea tipului de numerotare se face din caseta de dialog Bullets and Numbering... care se gsete n meniul Format; - Marcarea nceputului de paragraf prin semne speciale semnele speciale se pot alge din caseta de dialog Bullets and Numbering... care se gsete n meniul Format; - Identarea paragrafului la stnga, n poziia tabulatorului precedent; - Identarea paragrafului la dreapta, n poziia tabulatorului precedent.

Page 3 of 10

Putei pune n eviden nceputul unui paragraf prin efectul special de supradimensionare a primului caracter utiliznd caseta de dialog Drop Cap meniul Format. Prin intermediul opiunilor din caseta de dialog Border and Shading din meniul Format putei scoate n eviden un paragraf prin ncadrarea lui ntr-un chenar i/sau prin modificarea fondului pe care este scris textul i culoarea textului. Formatarea paginilor Prin formatarea la nivel de pagin nelegem: stabilirea dimensiunii paginii fizice i a paginii utile, a modului de organizare a textului n pagin, orientarea paginii la tiprire etc. Aceasta se face selectnd din meniul File opiunea Page Setup . n fereastra de dialog Page Setup, care are patru categorii de opiuni (Margins, Paper Size, Paper Surce, Layout), putei specifica; Dimensiunile paginii (Paper Size); Modul de ncrcare a hrtiei la imprimant (Paper Surce); Orientarea paginii (Paper Size Orientation) - Vertical (Portrait); - Orizontal (Landscape); Spaiul pe care l va lsa de la text pn la marginea hrtiei: - La stnga (Left); - La dreapta (Rigth); - Sus (Top); - Jos (Bottom). La ce distan de marginea hrtiei ncep antetul (Header) i subsolul de pagin (Footer).

Page 4 of 10

III. Operaii de editare Navigarea prin text Pentru deplasarea prin text se pot folosi diferite taste i combinaii de taste. Iat cteva exemple: Taste End Home PgUp PgDown Ctrl + Home Ctrl + End Deplasare Un caracter la stnga Un caracter la dreapta O linie n sus O linie n jos Sfritul liniei curente nceputul liniei curente Un ecran mai sus Un ecran mai jos nceputul documentului Sfritul documentului

Pentru a v deplasa rapid la o anumit entitate din document (pagin, linie de text, seciune, not de subsol) folosii opiunea Go To (Ctrl+G) din meniul Edit. Cutarea i nlocuirea n text Pentru a cuta un text, o formatare sau o imagine ntr-un document alegei opiunea Find(Ctrl+F) din meniul Edit. n zona de editare Find What scriei irul de caractere pe care l cutai. Putei specifica diferite opiuni ce se vor folosi n procesul de cutare cum ar fi : sensul de cutare n document ( n lista nchis Search), dac s fac diferena ntre litere mari i litere mici (Match case) etc. Operaia de cutare se activeaz prin apsarea butonului Find Next sau acionarea tastei Enter. Pe parcursul cutrii se poate realiza i nlocuirea irului de caractere cutat cu un alt ir de caractere. Aceast operaie se face selectnd din meniul Edit opiunea Replace (Ctrl+H). n cmpul Find What se scrie irul de caractere cutat, n cmpul Replace With se scrie irul de caractere cu care se va nlocui. Cutarea i nlocuirea se pot face pas cu pas, prin utilizarea butoanelor de comand Find Next i Replace, sau automat, prin utilizarea butonului de comand Replace All. Selectarea blocurilor de text Prin selectare nelegem marcarea unor entiti (caracter, cuvnt, grup de cuvinte, fraz etc) n vederea executrii unor operaii (tergere, mutare, copiere, reformatare). Selectarea se poate face cu mouse-ul sau cu tastatura. Metode de selectare a textului cu mouse-ul: - cuvnt se execut dublu clic n interiorul lui; - mai multor cuvinte se execut dublu clic n interiorul primului cuvnt i gilisai cursorul mouse-ului pn la ultimul cuvnt sau glisai pur i simplu cursorul mouseului peste text (avnd apsat butonul stng al mouse-ului); - selectarea unei linii de text clic la nceputul liniei; - selectarea unui paragraf - dublu clic n marginea din stnga a paragrafului;
Page 5 of 10

- ntregul document triplu clic n zona de selectare sau numai dublu clic dar cu tasta Ctrl apsat etc. Selectarea unui text cu tastatura se face cu ajutorul tastelor cu sgei astfel: se poziioneaz cursorul de scriere la nceputul (sfritul) secvenei de text ce dorete s fie selectat, apoi, meninnd apsat tasta Shift, se deplaseaz cursorul (tot cu tastele cu sgei) peste textul care se va selecta. Copierea i mutarea blocurilor de text Dup ce a-i selectat un bloc de text sau desen, putei s-l copiai sau s-l mutai ntr-o alt poziie a documentului sau ntr-un alt document. Aceste operaii se execut prin intermediul zonei de memorie numit Clipboard. Copierea textului se efectueaz urmnd paii urmtori: 1. se selecteaz textul; 2. se copie elementul selectat n Clipboard efectund una din urmtoarele operaii: - din meniul Edit se execut clic stnga pe opiunea Copy; 3. 4. din bara de butoane se execut clic pe butonul Copy, care are imaginea: se utilizeaz shorcut-ul Ctrl+C; se utilizeaz shorcut-ul Ctrl+Ins; se execut clic dreapta pe elementul selectat i din meniul care apare se selecteaz opiunea Copy; se poziioneaz cursorul de scriere n locul unde se dorete a fi copiat textul selectat; se execut una din operaiile: din meniul Edit se execut clic stnga pe opiunea Paste; din bara de butoane se execut clic pe butonul Paste, care are imaginea:

- se utilizeaz shorcut-ul Ctrl+V; - se utilizeaz shorcut-ul Shift+Ins; - se execut clic dreapta pe elementul selectat i din meniul care apare se selecteaz opiunea Paste. Mutarea textului se efectueaz efectund paii urmtori: 1. se selecteaz textul; 2. se copie elementul selectat n Clipboard efectund una din urmtoarele operaii: - din meniul Edit se execut clic stnga pe opiunea Cut; - din bara de butoane se execut clic pe butonul Cut, care are imaginea: - se utilizeaz shorcut-ul Ctrl+X; - se utilizeaz shorcut-ul Shift+Del; - se execut clic dreapta pe elementul selectat i din meniul care apare se selecteaz opiunea Cut; 3. se poziioneaz cursorul de scriere n locul unde se dorete a fi copiat textul selectat; 4. se execut una din operaiile: - din meniul Edit se execut clic stnga pe opiunea Paste; - din bara de butoane se execut clic pe butonul Paste; - se utilizeaz shorcut-ul Ctrl+V; - se utilizeaz shorcut-ul Shift+Ins; - se execut clic dreapta pe elementul selectat i din meniul care apare se selecteaz opiunea Paste.
Page 6 of 10

Format Painter copie doar stilul de formatare al textului selectat. Anularea i reluarea unei operaii Anularea ultimei operaii se poate realiza fie intermediul opiunii Undo din meniul Edit fie acionnnd butonul corespunztor de pe bara de butoane standard avnd fie acionnd combinaia de taste Ctrl+Z. imaginea Reluarea ultimei operaii se poate realiza fie intermediul opiunii Redo din meniul Edit fie acionnnd butonul corespunztor de pe bara de butoane standard avnd imaginea fie acionnd combinaia de taste Ctrl+Y. IV. Inserarea notelor de subsol O not de subsol1 este o explicaie suplimentar necesar pentru a clarifica o anumit idee, dar care nu poate fi pus n textul din pagin. n dreptul cuvntului la care se refer explicaia va fi plasat un simbol ce indic existena unei note de subsol referitoare la acel cuvnt. Pentru introducerea unei note de subsol se procedeaz astfel: 1. Se poziioneaz cursorul de scriere n locul unde dorim s inserm nota de subsol; 2. Se selecteaz opiunea Footnote din meniul Insert; 3. n fereastra de dialog ce apare se aleg poziia notei de subsol (la sfrit de pagin Footnote sau la sfrit de document - Endnote), precum i modul de marcare a notelor de subsol (autonumerotare AutoNumber sau utilizarea unui simbol special Custom mark). V. Numerotarea paginilor Pentru numerotarea paginilor se selecteaz opiunea Page numbers din meniul Insert. n fereastra de dialog care apare se specific: 1. Poziia numrului de pagin n lista ascuns Position: - n antet Top of Page; - n subsol Bottom of Page; 2. Alinierea numrului de pagin, n seciunea Alignment: n stnga Left, n dreapta Right sau centrat Center. Dac anterior am specificat ca paginile s fie plasate n oglind (Page Setup Mirror Margins) putem alege numerotarea paginilor n interior (Inside) sau n exterior (Outside) 3. Dac se numeroteaz i prima pagin se bifeaz caseta Show number on first page. 4. Prin acionarea butonului de comand Format se stabilete tipul numerotrii. VI. Stabilirea antetului i subsolului de pagin

n partea de sus a unei pagini se gsete antetul de pagin (Header), iar n partea de jos subsolul de pagin (Footer). n aceste zone pot fi scrise numrul paginii, titlul capitolului, numele autorului etc. Pentru a aduga un antet/subsol se procedeaz astfel:
1

Aceasta este o not de subsol.

Page 7 of 10

1. Se selecteaz opiunea Header and Footer din meniul View; se va observa apariia barei de instrumente Header and Footer; 2. Vor apare antetul i subsolul de pagin marcate cu linie punctat; se introduce textul dorit; 3. Pentru inserarea datei, orei, numrului de pagin i alte informaii despre document se folosesc butoanele din lista ascuns Insert AutoText. Restul butoanelor de pe bara Header and Footer sunt utilizate n ordine pentru: - inserare numr de pagin; - inserare numrul paginilor; - formatul numrului paginii; - inserare dat; - inserare or; - setare pagin (dou butoane); - acelai antet/subsol ca cel precedent; - comutare antet/subsol; - antet/subsol anterior; - antet/subsol urmtor; - nchiderea barei de butoane. VII. Inserarea tabelelor n documente Pentru a insera un tabel se poate proceda n unul din urmtoarele moduri: 1. Se plaseaz cursorul de scriere n locul n care vrem s inserm tabelul, apoi, din meniul Table selectm opiunea Insert Table .n fereastra de dialog care apare vom stabili: - Numrul de coloane (Numbers of columns); - Numrul de linii (Number of rows); - Dimensiunea coloanelor (Column width); - Acionnd butonul de comand AutoFormat putem alege unul din formatele predefinite de tabele. 2. Acionnd din bara de butoane standard butonul Insert Table, care are imaginea: Caseta care apare simuleaz un tabel. Alegerea numrului de linii si coloane se face prin tragere peste caset meninnd butonul stng al mouse-ului apsat. 3. Acionarea butonului Tables and Borders de pe bara de butoane standard va duce la apariia barei de butoane Tables and borders, care are urmtoarele butoane: - Draw Table are acelai rol ca la punctul anterior; Eraser radiera; Line Style din lista ascuns se alege tipul liniilor din care este alctuit tabelul; Line Weight grosimea liniei; Line Color culoarea liniei; Outside Border linia contur; Shading Color culoarea de fundal;
Page 8 of 10

Merge Cells unire celule; Split Cells mprire celul; Align top alinierea textului n partea superioar a celulei; Center Vertically alinierea textului centrat vertical n celul; Align Bottom alinierea textului n partea inferioar a celulei; Distribute Rows Evenly mprirea n mod egal a nlimii rndurilor; Distribute Columns Evenly mprirea n mod egal a limii coloanelor; Table AutoFormat permite alegerea unui format de tabel prestabilit ; Change Text Direction schimbarea direciei textului; Sort Ascending sortarea n ordine cresctoare sau alfabetic a coninutului celulelor de pe o coloan; - Sort Descending sortarea n ordine descresctoare sau invers alfabetic a coninutului celulelor de pe o coloan; - AutoSum calculul sumei. Deplasarea dintr-o celul n alta a tabelului se face cu tasta Tab la celula urmtoare, cu tastele cu sgei la celulele vecine (jos, sus, dreapta, jos) etc. Meniul responsabil de formatarea avansat a unui tabel precum i de lucrul n tabel este Table. Putem stabili astfel nlimea i limea dorit pentru celule cu ajutorul opiunii Cell Height and Width, stabilirea capului de tabel se face activnd opiunea Headings etc. VIII. Inserarea imaginilor i a simbolurilor Inserarea unei imagini se realizeaz prin intermediul submeniului Picture din meniul Insert. Acest submeniu ofer posibilitile de: - Inserare a unei imagini din galeria de imagini a aplicaiei Clip Art... - Inserare a unei imagini stocate ntr-un fiier From File... - Inserarea unor forme de baz - AutoShapes - Inserarea unui text artistic Word Art... - Inserarea unei imagini scanate Fom Scaner or Camera... - Inserarea unei digrame de structur Chart Inserarea semnelor i simbolurilor speciale se realizeaz prin intermediul obiunii Symbol... din meniul Insert.

Page 9 of 10

CUPRINS BIROTICA ..................................................................................................... 1

PROCESORUL DE TEXTE WORD ............................................................ 1 I. Operaii cu fiiere ....................................................................................... 1


Meniul care este responsabil de operaiile cu fiiere este File. ..................................... 1 Crearea unui document nou ........................................................................................ 1 Deschiderea unui document existent ........................................................................... 1 Salvarea unui document .............................................................................................. 2 Salvarea unui document cu un nume nou .................................................................... 2 nchiderea unui document ........................................................................................... 2

II. Formatarea documentului ........................................................................ 2


Formatarea caracterelor .............................................................................................. 2 Formatarea paragrafelor.............................................................................................. 3 Formatarea paginilor................................................................................................... 4

III. Operaii de editare ................................................................................... 5


Navigarea prin text ..................................................................................................... 5 Cutarea i nlocuirea n text....................................................................................... 5 Selectarea blocurilor de text........................................................................................ 5 Copierea i mutarea blocurilor de text......................................................................... 6 Anularea i reluarea unei operaii................................................................................ 7

IV. Inserarea notelor de subsol...................................................................... 7 V. Numerotarea paginilor .............................................................................. 7 VI. Stabilirea antetului i subsolului de pagin ............................................ 7 VII. Inserarea tabelelor n documente .......................................................... 8 VIII. Inserarea imaginilor i a simbolurilor ................................................. 9

Prof. Cerasela Grigoras

Page 10 of 10