Sunteți pe pagina 1din 20

Nr.

14 iulie/august 2009

Soluii Autodesk 2008 la preuri de var: pn la 1.500 Euro

Promoii
Soluii Autodesk la preuri de pn la 1.500 Euro
1.500 EURO
Achiziionai acum produse din familia Autodesk 2008 la preuri de pn la 1.500 euro i putei face UPGRADE la ultima versiune n orice moment. IMPORTANT: Reduceri de pn la 40% pentru upgrade-uri la versiunea 2010. Preul afiat nu include TVA. Oferta este valabil n limita stocului disponibil pentru produse din familia AutoCAD 2008 (AutoCAD 2008, AutoCAD Architecture 2008, AutoCAD Mechanical 2008, AutoCAD MAP 3D 2008 ).

Cromsteel Industries beneficiar al super promoiei Soluii Autodesk la preuri de pn la 1.500 Euro

AutoCAD Mechanical 2008 pentru eficientizarea procesului de proiectare


nfiinat n 1999, Cromsteel Industries este o societate pe aciuni care produce bare cromate de nalt precizie, evi pentru sisteme cu micare liniar pentru industria pneumatic i hidraulic. Procesul de producie implic secvene de procesare mecanic, termic i tratament electro-chimic. Societatea i-a dezvoltat standardele de calitate SR EN ISO 9001/2008, SR EN 14001/2005 i SR OHSAS 18001/2008 privitoare la managementul intern. Datorit faptului c societatea a evoluat, a aprut nevoia de a proiecta ansamble i subansamble industriale att pentru modernizarea mainilor existente ct i pentru fabricarea unor utilaje speciale care au condus la o cretere semnificativ a productivitii i calitii produselor realizate, Cromsteel Industries exportnd produse n majoritatea statelor lumii. Pentru a eficientiza procesul de proiectare i datorit ofertei foarte bune prezentat de firma MaxCAD, care este reseller autorizat Autodesk n Romnia, am beneficiat de promoia AutoCAD 2008 la 1.500 Euro i am achiziionat o licen de AutoCAD Mechanical 2008. Posibilitile tehnice oferite de Autodesk Mechanical reprezint cea mai bun opiune pentru specificul activitii pe care o avem noi. Extrem de utile ne sunt bibliotecile n care se gsesc prototipuri ale pieselor cu care lucrm. Practic, munca noastr este mai uoar i mai eficient, a declarat Ing. Puiu Mocanu, Cromsteel Industries.

Pn la 40% reducere pentru upgrade ctre AutoCAD Inventor 2010


Beneficiai acum de o reducere de pn la 40% pentru upgrade ctre AutoCAD Inventor Suite 2010 i AutoCAD Inventor Professional 2010. Oferta este valabil pentru utilizatorii aplicaiilor AutoCAD 2007 2010 i AutoCAD Mechancial 2007 - 2010.

Software Autodesk n rate prin MaxCAD


Autodesk susine dezvoltarea afacerii dvs. oferindu-v posibilitatea s achiziionai N RATE RATE software de proiectare. n aceast perioad, n care condiiile de ric ive, creditare bancare sunt mai res t t MaxCAD - Resellerul Autodesk nr. 1 n Romnia - v faciliteaz accesul la cele mai noi tehnologii Autodesk prin oferte comerciale avantajoase. Beneficiai de dobnd 0% la cumprarea de licene comerciale noi i la crossupgradarea ctre aplicaiile specializate, perioada contractului fiind de 12 luni.

Pentru detalii i oferte speciale din partea MaxCAD, v invitm s contactai experii MaxCAD la tel: 021-250.67.15 sau e-mail: office@maxcad.ro.

Str. Sighioara nr.34, sector 2, 021936, Bucureti, Romnia Tel: 021-250.67.15, Fax: 021-250.64.81 www.maxcad.ro, buletin@maxcad.ro
2

MaxCAD

Nouti
Aplicaia Advanced Road Design (ARD) a fost prezentat la expoziia ProCAD Polonia
Cea de-a 17-a ediie a expoziiei organizat de ProCAD Polonia, distribuitorul aplicaiei Advanced Road Design (ARD) i cel mai bun reseller autorizat Autodesk pentru piaa local, a avut loc la sfritul lunii mai, evenimentul desfurndu-se paralel n 5 orae: Gdansk (locaia principal), Poznan, Varovia, Wroclaw i Katowice. PROCAD EXPO 2009 reprezint cel mai mare i mai important eveniment de acest gen din ar. n cele 15 sli rezervate expoziiei au avut loc trguri, seminarii i work-shop-uri interactive, participanii avnd ocazia s cunoasc noile funcionaliti oferite de ultima versiune a aplicaiilor Autodesk 2010, precum i aplicaia ARD. Programul a fost divizat pe industrii: mecanic, arhitectur, drumuri, topografie, canalizare i ap. Aplicaia Advanced Road Design (ARD) este distribuit n Polonia de firma ProCAD de peste un an, lansarea oficial avnd loc n cadrul ProCAD Expo 2008. La momentul lansrii aplicaiei pe piaa local, MaxCAD International a donat Universitii din Gdansk 25 de licene educaionale ARD. n prezent aplicaia este tradus n limba polonez, realizndu-se deja peste 100 de implementri. Advanced Road Design (ARD) reprezint soluia complet pentru proiectarea drumurilor pe platforma AutoCAD Civil 3D. CadApps Australia, dezvoltatorul ARD, distribuie aplicaia n ri precum Statele Unite ale Americii, Canada, India, Sri Lanka, Noua Zeeland i Australia. Prin intermediul firmei MaxCAD International ARD este distribuit n Romnia, Polonia, Croaia, Bosnia-Heregovina, Bulgaria, Republica Moldova, Norvegia, Suedia, Danemarca, Finlanda, Republica Ceh i Slovacia. Compania este n demersuri avansate pentru extinderea reelei de distribuie n Italia, Frana, Belgia, Luxemburg, Olanda, Rusia, Ucraina, Bielorusia, Serbia i Muntenegru. Aplicaia ARD pentru Civil 3D este utilizat cu succes n proiecte de construcie i reabilitare drumuri de companii de prestigiu cum ar fi Greenman Pedersen, Connel Wagner, Colas Romnia, Diwi Consult International Romnia, DP Consult, Blizzard Design Group Typsa, Poyry, DRDP Timioara, Proiect Bucureti, Inocsa Ingineria Spania, Drumex, etc.

Seminarii MaxCAD la Braov


n 12 i 19 iunie a.c. au avut loc seminarii pe teme de infrastructur i proiectare mecanic n cadrul centrului ROCADA de la Braov, seminariile fiind organizate n parteneriat cu firma Sami Proiect Construct Braov i cu Camera de Comer i Industrie Braov.

Seminarul tehnic de prezentare a aplicaiilor AutoCAD Civil 3D 2010 i Advanced Road Design (ARD) 2010 a reunit peste 150 de ingineri proiectani, acesta fiind transmis live prin internet de la Gdansk n celelalte patru locaii ale evenimentului. n cadrul evenimentului a avut loc o tombol avnd ca premii 2 licene comerciale ARD n valoare de 6.000 Euro, oferite de CadAppsAustralia i MaxCAD International. La tombol au putut participa toi utilizatorii soluiei software AutoCAD Civil 3D iar catigtorii desemnai prin tragere la sori au fost Transprojekt Gdansk Sp. Zoo i Serpentyna Marek Faryna.

Ing. Nicoleta Scarlat, expert n infrastructur, a prezentat noile versiuni ale aplicaiilor: AutoCAD Civil 3D 2010, Advanced Road Design 2010 (ARD 2010), AutoCAD MAP 2010, Raster Design 2010, Canalis i Hydra. Inginerii proiectani din domeniul mecanic au avut posibilitatea s afle care sunt noutile aduse de noile versiuni ale aplicaiilor AutoCAD Mechanical 2010 i AutoCAD Inventor 2010. De asemenea, Ing. Razvan Stancu, a explicat cele mai noi funcionaliti practice ale aplicaiei AutoCAD 2010.

Nouti
A aprut GTXRaster CAD Series pentru AutoCAD 2010
Compania GTX a anunat lansarea binecunoscutului program GTXRaster CAD Series pentru AutoCAD 2010. GTX este lider n furnizarea de soluii inteligente CAD pentru editarea raster, de conversie software i de soluii inteligente pentru imagini digitale. Noul GTXRaster CAD 2010 Series pentru AutoCAD 2010 include caracteristici i mbuntiri: Compatibilitatea cu formatul DWG AutoCAD 2010; NOU! Comenzi de editare RASTER - gCARC (modificarea mai multor Arcuri), gCCircle (modificarea mai multor cercuri), gCline (modificarea mai multor linii raster), gRectangle (desenarea unui dreptunghi raster), gLine2 (desenarea mai multor linii raster), gSlice (separarea obiectelor raster); NOU Intelligent Object Picking (IOP) pentru a selecta elementele de tip raster IOPoutside (putei selecta elementele raster n afara ferestrei delimitatoare); NOU! Optimizarea meniului, uor de folosit interfaa ribbon, precum i alte mbuntiri pentru o mai mare eficien; Optarea pentru liceniere hardware sau softwareFLEXENABLED folosind tehnologia de liceniere Acresso FLEXnet Publisher att pentru un singur utilizator ct i pentru mai muli utilizatori cu instalare de reea; Funcii puternice pentru a asista n procesul de colorare / nuane de gri i separarea pentru desene scanate, hri i alte imagini digitale color; Funcii de manipulare pentru culoare / nuane de gri; gReduce, gSeparate i gBitonal; Curarea Automat a Imaginii eliminarea zgomotului i rotirea imaginii astfel nct s se potriveasc cu direciile vectorului; mbuntirea meniului Help i instalare mai uoar; Salvarea opional a imaginii vectoriale create pe baza elementelor raster. GTXRaster CAD 2010 Series conine patru module: GTXRaster Tools, GTXRaster CAD, GTXRaster R2V i GTXRaster CAD PLUS. Noua serie de produse GTXRaster CAD 2010 este optimizat i testat pentru a rula n AutoCAD 2010, folosind pe deplin avantajele de performan i alte mbuntiri aduse acestui ultim mediu. GTXRaster CAD 2010 Series, care i-a dobndit n timp renumele de "AutoCAD for Raster", ofer instrumente de mbuntire i curire a imaginii, precum i instrumente de raster i editare hibrid, conversie automat Raster-Vector i recunoasterea inteligent a caracterelor. Acestea sunt disponibile ca un plug-in pentru toate versiunile AutoCAD. Seria de produse GTXRaster CAD 2010 este compatibil cu Windows XP i Vista (32-Bit).

Seminariile au reunite peste 30 de de participani: ingineri proiectanti drumuri, ingineri mecanici, arhiteci, specialiti din diferite domenii de proiectare.

Advanced Road Design (ARD) n Norvegia


MaxCAD International, unic Distribuitor European al firmei CadApps Australia, a susinut n perioada 11 12 iunie a.c. un curs pentru Advanced Road Design (ARD) 2009 la sediul din Norvegia al firmei partenere CAD Quality AS, cel mai bun reseller autorizat Autodesk pentru toate domeniile de proiectare. La instruire au participat ingineri proiectani din cadrul companiilor de renume Ramboll Danemarca, Cowi Danemarca, Multistruct, precum i inginerii firmei CAD Quality AS. Pe parcursul celor dou zile, Ing. Florin Balcu, director general MaxCAD International, a prezentat participanilor funcionalitile aplicaiei ARD 2009 cu aplicabilitate practic n proiectarea drumurilor. Inginerii cursani s-au artat entuziati att de performanele aplicaiei ct i de competenele tehnice de o nalt calitate deinute de reprezentantul firmei MaxCAD International. Dintre cele mai apreciate funcii au fost cele legate de proiectarea automat a interseciilor, raportarea cantitilor de lucrri i tiprirea planelor de execuie. Actualizarea n timp real a modificrile aduse n proiect i regsirea ime-diat a acestora att n noile rapoarte de cantiti i coordonate de trasare ct i n planele retiprite AutoCAD, se constituie ca punct forte al aplicaiei ARD. Cu ajutorul partenerului CAD Quality AS am avut posibilitatea s cunoatem cerinele proiectrii din rile scandinave. Pe parcursul cursului s-a evideniat flexibilitatea aplicaiei ARD n implementarea ulterioar a standardelor de proiectare scandinave, a declarat Ing. Florin Balcu.
4

Nicoleta.Scarlat@MaxCAD.ro www.MaxCAD.ro

Dosar
Advanced Road Design (ARD) i proiectarea sensurilor giratorii
Aplicaia Advanced Road Design (ARD) n mediul AutoCAD Civil 3D a ajuns la versiunea 2010. Cu funcii specializate i rapide pentru inginerul proiectant, ARD se constituie drept aplicaia indispensabil n proiectarea i reabilitarea cilor de comunicaii. Advanced Road Design (ARD) este deja binecunoscut inginerilor proiectani de drumuri de la noi din ar i nu numai. Printre numeroasele funcionaliti de proiectare i desenare se numr i cea de proiectare n plan orizontal i vertical a sensurilor giratorii. V prezentm succint cteva dintre funciile 3D pentru modelarea interactiv a unui sens giratoriu n mediul ARD. Ca prim pas este acela al trasrii i desenrii n AutoCAD a geometriei sensului giratoriu proiectat respectiv inelul central, cercul exterior tangent la racordri, razele i elementele de racordare. n prealabil cele dou drumuri ce se intersecteaz sunt deja proiectate i aranjate n ARD iar intersecia cu racordrile n plan este deja modelat prin funciile automate ale aplicaiei.

Fig.3 Profil longitudinal i transversal sens giratoriu

Fig.1 Plan de situaie sens giratoriu

Urmtorul pas este acela al definirii elementelor de tip alignments pentru proiectarea 3D a giraiei. Se vor defini repectiv cercul central, cercul exterior i insulele de dirijare. Racordrile au fost proiectate i modelate anterior cu funcia Auto Kerb Returns specific modelrii automate a interseciilor n ARD. Pentru definirea elementelor n ARD ce vor sta la baza modelrii n 3D a giraiei se va apela funcia Create roundabouts.

n principal se va urmri a se asigura scurgerea apelor pe inelul central ctre cercul exterior. Cercul exterior este i el afiat cu profilul longitudinal care este calculat prin deverul impus de transversalul tip aplicat cercului interior n pasul precedent. ARD permite inginerului, grafic i interactiv n 3D, s studieze toate cotele i s fac modificrile necesare n acelai timp avnd control i asupra cantitilor de umplutur i sptur aferente prin apelarea automat a raportului de cantiti. n situaia n care unul dintre cele dou drumuri trebuie reamenajat respectiv reabilitat, ARD ofer funcii de reabilitare precum calculul ranforsrii i a casetelor de stabilizare. n figurile 4 i 5 se observ planul de situaie i profilul longitudinal ct i platforma drumului i a casetelor ce trebuie construite pentru unul din drumurile intersectate i reabilitate.

Fig.4 Profil i plan drum reabilitat

Fig.2 ARD - Fereastra de definire sens giratoriu

Dup alegerea elementelor i a profilului transversal al giraiei programul va calcula i modela o suprafa 3D cu generarea automat a unui profil longitudinal dup cercul interior central.

La revizuirea oricrui dintre cele dou drumuri amenajate n intersecie se va putea reapela n ARD funcia automat de calcul a cotelor pentru intersecia cu sens giratoriu. Se pot tipri profilele transversale prin sensul giratoriu cu toate planele deja ncadrate n formatul de pagin propus. De asemenea ARD produce fiiere text de trasare n coordonate X,Y, Z a elementelor de racodare i amenajare a sensului de giraie precum i tabele de coordonate n plan a acestora.
5

Dosar
Advanced Road Design (ARD) i proiectarea profilului de an
Printre numeroasele funcii specializate se numr i cea a proiectrii interactive a anurilor, calculul automat al terasamentelor i extragerea automat a planelor de execuie (plan de situaie, profil longitudinal i profile transversale). Vom prezenta succint pe un proiect de reabilitare de drum, funciile pentru proiectarea n plan, profil longitudinal i transversal a elementelor de san. (Fig 1) Profilul transversal tip folosit este alctuit din: - partea carosabil format din 2 benzi a cte 3,5 m cu dever de -2,5% - acostamente de 0,75 cu 0,25 banda de ncadrare - anuri trapezoidale de 0,5 / 0,5 i panta de 1:1 - taluze de rambleu de 1:1,5 i debleu de 1:2 Structura rutier este alcatuit din: - mixtur BA16 6 cm - anrobat AB2 5 cm - piatr spart 15 cm - balast stabilizat 20 cm Pentru acostament se va folosi un strat de 26 cm piatr spart.

Fig.5 Profile transversale platform i casete drum reabilitat

Fig.6 Profile transversale sens giratoriu

Fig.7 Tabel coordonate i cote amenajare intersecie

Fig. 1

De asemenea ARD permite generarea unei suprafee proiectate 3D astfel nct n orice punct al acesteia se pot calcula cote i pante de curgere ntre punctele modelate.

Dup aplicarea profilului tip propus (template) vom proiecta profilul liniei roii avnd n vedere pasul minim de proiectare ct i cotele impuse podurilor/podeelor i a acceselor existente. ARD permite vizualizarea n paralel att a profilului longitudinal ct i a celui transversal cu modificarea automat n profil transversal. (Fig 2)

Fig. 8 Reprezentarea suprafeei 3D a amenajrii

Am prezentat succint doar cteva dintre funcionalitile aplicaiei ARD peste AutoCAD Civil 3D. Dup modificarea proiectului, actualizarea planelor de execuie i a rapoartelor de cantiti i coordonate trasare se face n doar cteva secunde.

Florin.Balcu@MaxCAD.ro www.MaxCAD.ro
6

Fig. 2

Dosar
Pentru proiectarea profilului de an vom defini un element de tip string din polilinia din plan care reprezint fundul anului i vom impune n profilul longitudinal o acoperire minim de 40 cm de la existent i cu asigurarea scurgerii apelor ctre podee existente sau propuse. (Fig 3)

Fig. 6

De asemenea poate fi personalizat prin afiarea formatului de plan i a cartuului dorit i permite amplasarea automat a vederii plane corespondente. (Fig 7)
Fig. 3

Pentru a cobor cu 40 cm sub cota terenului existent vom folosi funcia Match to existing de editare a profilului longitudinal i vom cobor toate punctele astfel calculate cu 0.4 m. Profilul de an se aplic prin funcia Variations Set Code Offsets/or Levels to String. (Fig 4)

Fig. 4

Pe o alt zon a drumului vom face doar o reabilitare a drumului existent, vor fi scoase anurile existente utiliznd funcia Conditional Delete pe zonele pe care acestea nu sunt necesare. (Fig 5)

Fig 7

Fig. 5

Tiprirea profilului longitudinal permite afiarea automat a liniei profilului anului proiectat. (Fig 6)

Pentru mai multe detalii despre Advanced Road Design (ARD), v rugm s contactai expertul MaxCAD. Nicoleta.Scarlat@MaxCAD.ro www.MaxCAD.ro
7

Dosar
AutoCAD Tool Palettes
Fereastra Tool Palettes conine zone definite (Tab-uri) cu ajutorul crora organizeaz diverse funcii AutoCAD utilizate des, oferind acces rapid la acestea. Tool Palettes poate conine i funcii ale diverilor dezvoltatori teri. Fereastra se poate accesa astfel: Ribbon: View tab - Palettes panel - Tool Palettes Toolbar: Standard Menu: Tools Palettes - Tool Palettes Command entry: toolpalettes Shortcut: Ctrl+3

Definiii: Tool: obiectul plasat n desen, comanda sau rutina executat de program Tool Palette: o palet (colecie) de astfel de obiecte (Tools) Tool Palette Group: un subset de astfel de palete Tool Palette Set: un set complet de palete

Atunci cnd se creeaz un profil nou n AutoCAD, se poate specifica un director diferit pentru Tool Palettes, obinndu-se astfel un alt set de palete, cu alt nume.

Tool Palette Group


Gruparea unor palete specifice anumitor operaii efectuate pe un desen sau proiect, care s permit afiarea numai a acelor comenzi necesare. De exemplu, atunci cnd se lucreaz pe modelarea unei cldiri putem afia numai acele palete specifice operaiei: Architectural i Structural, grupate sub numele de Arhitectura. Pentru a crea un grup nou, se face clic dreapta pe setul de palete i se alege opiunea Customize Palettes din meniul deschis. Dup deschiderea ferestrei de dialog se pot observa toate paletele existente n directorul profilului respectiv, listate n partea stnga, precum i grupurile create listate n partea dreapta (dac au fost anterior definite).

Tool Palette Set


ntr-un profil AutoCAD sau Workspace nu poate exista dect un singur set de palete activ. Acest set poate fi redenumit i se poate organiza ordinea paletelor existente n acel set. Pentru a redenumi setul de palete activ, se face clic dreapta de mouse pe set i se alege opiunea Rename Palette Set. Pentru a schimba ordinea paletelor, se face clic dreapta pe setul de palete i se alege opiunea Customize Palettes din meniul deschis. Dup apariia ferestrei de dialog, aranjarea paletelor se realizeaz prin Drag and Drop cu ajutorul mouse-ului.
8

Dosar
Pentru a crea un grup nou, se face clic dreapta n zona goal i se selecteaz opiunea New Group din meniul deschis. De asemenea, exist posibilitatea de a afia o palet fixat ca text sau ca icoan. Atunci cnd cursorul mouse-ului ajunge n zona textului sau icoanei, fereastra de palete se deschide automat.

Pentru a aduga palete grupului creat, cu ajutorul mouse-ului i Drag and Drop se trage paleta din stnga i se elibereaz n partea dreapt, n poziia dorit, n cadrul unui grup. Pentru a activa unul din grupuri, se face clic dreapta pe numele setului de palete, observnd n partea inferioar a meniului numele grupurilor create. Se alege grupul dorit din aceast list. Not: Grupurile de palete sunt salvate n profilul curent i se pot exporta ctre ali utilizatori.

Transparena
Pentru afiarea ferestrei cu palete se poate regla proprietatea de transparen, permindu-se astfel vizualizarea zonei din desen pe care se suprapune aceasta.

Metode de afiare a paletelor - Tool Palette Display


Controlul afirii paletelor se face cu clic dreapta n zona ce conine numele setului sau grupului de palete. Pentru a fixa paleta n stnga sau dreapta ecranului, se alege opiunea Allow Docking, care duce la activarea sub-opiunilor Anchor Left i Anchor Right. n imaginile urmtoare se poate observa diferena ntre o palet liber pe ecran (floating) i una fixat (docked).

Meniul Transparency conine dou setri ale transparenei: prima setare permite transparena atunci cnd cursorul este ntr-o zon ndeprtat de palet, iar cea de-a doua atunci cnd cursorul trece peste paleta. Exist i un buton de Preview asociat acestor setri, nainte de a nchide caseta de dialog. n partea inferioar casetei de dialog se poate seta transparena tuturor paletelor sau se poate dezactiva aceasta n mod global.
9

Dosar
Opiuni de vizualizare View options
Icon Only opiunea maximizeaz numrul de comenzi afiate; Icon with text opiunea aliniaz toate comenzile pe rnduri i coloane; List view opiunea ofer cea mai bun vizibilitate, dar limiteaz numrul de comenzi afiate.

Adugare de text i linii de separare


Se pot crea titluri care s ajute la gestionarea comenzilor din palet; n acest scop, se face clic dreapta ntr-o zon goal din palet i se alege opiunea Add Text din meniul deschis.

De asemenea, acelai meniu ofer i opiunea ADD Separator, opiune care plaseaz o linie de separare. Acest separator este folosit n mod uzual mpreun cu un titlu oferind o organizare mai clar a comenzilor din palet.

Adugarea de obiecte geometrice Crearea unei palete noi


Crearea unei palete se face prin clic dreapta pe numele setului de palete i se alege opiunea New Palette din meniul deschis. Imediat dup aceea se poate introduce numele paletei. Se pot aduga paletei diverse obiecte geometrice, precum: linii, cercuri, polilinii, cote, hauri, block-uri, referine externe i imagini raster. Pentru a aduga unul din aceste obiecte paletei, se selecteaz obiectul n desen, se apas butonul dreapta al Mouseului i se trage direct n zona paletei. O dat adugate paletei de comenzi, acest obiecte prezint urmtoarele caracteristici: Linia, cercul, polilinia i cota liniar au un meniu derulant; Haura are o imagine care prezint aspectul modelului haurat; Block-ul are de asemenea o imagine a sa; Referina extern (Xref) are o icoana standard AutoCAD; Funcia Raster arat imaginea raster nsi.

Dup crearea paletei, se pot aduga comenzile dorite n zona definit de aceast palet. Elemente sau obiecte care se pot aduga: text sau linii de separare care s organizeze comenzile; obiecte geometrice, precum linii, cercuri i polilinii, cote, hauri, block-uri, referine externe, imagini raster; desene, block-uri i hauri din fiierele DesignCenter adugate unei palete, care se vor insera n desen ca block-uri; comenzi din casete de dialog; comenzi din interfaa utilizator.

Proprietile comenzilor adugate


Se pot aduga diverse proprieti obiectele adugate paletei de comenzi, fapt care produce un control eficient al acestora (de exemplu se poate alege Layer-ul pe care va fi desenat linia respectiv). n acest scop, se face clic dreapta pe comand i se alege Properties din meniul deschis. Comenzile line, circle i polyline sunt dispuse pe acelai meniu derulant AutoCAD. Dac nu se dorete acest meniu flyout, se poate dezactiva din proprieti.

10

Dosar
Imaginea alturat prezint proprietile comenzii line. Unele proprieti ajut la definirea culorii sau layer-ului. De asemenea, aceast comand poate fi redenumit altfel dect line, permind dublarea comenzii, fiecare cu alte proprieti (culoare, layer, tip de linie). n mod similar, meniul derulant pentru cote poate fi configurat din proprieti. Comenzilor pentru haurare li se pot seta modelul de haurat, scara, layer i culoarea. Prin setarea acestor comenzi cu proprieti prestabilite se poate obine de fapt un standard intern de desenare, organizat pe palete de comenzi. O particularitate o prezint comenzile pentru block i xref, deoarece ele depind de locaia iniial a fiierului surs. De exemplu, dac se schimb locaia fiierului surs, comanda adugat n palet nu va mai funciona, deoarece ea nu mai poate determina automat noua locaie a fiierului. Aceeai observaie este valabil i n cazul inserrii imaginilor raster. Aceeai observaie este valabil i n cazul inserrii block-urilor din DesignCenter. Atunci cnd importai un model de haur, verificai n prealabil c fiierul *.pat respectiv se gsete n calea cutat de program sau este n directorul implicit de instalare a AutoCAD (Options -> Files).

Adugarea de comenzi tip script, macro, rutine lisp


Pentru a aduga comenzi AutoCAD paletei trebuie s avei deschise att setul de palete, ct i caseta de dialog Customize User Interface. Pentru deschiderea acesteia din urma, introducei comanda CUI. Dup deschidere, utilizai Drag and Drop pentru adugarea comenzii la palet. Comanda se poate edita comanda intrnd n proprieti i modificnd sintaxa ei, fie ca este script, macro sau o rutin lisp. De asemenea, tot n proprieti, se poate redenumi comanda respectiv i i se poate schimba i imaginea (creat n prealabil cu o aplicaie gen Microsoft Paint i salvat n locaia corespunztoare a AutoCAD search path din Options -> Files). Modificarea se face cu clic dreapta pe imagine, selectarea opiunii Specify image, cutarea i alegerea noului fiier imagine.

DesignCenter
Desenele, block-urile i haurile pot fi adugate n desen prin funcii de Drag and Drop direct din DesignCenter ntr-o palet de comenzi.

Exemple pentru crearea unui script, macro sau rutin lisp


SCRIPT: ^C^C_zoom;e;save;; ^C^C anuleaz o eventual comand n desfurare ; este identic cu apsarea tastei Enter MACRO: (COMMAND -VBARUN cale i nume macro ) LISP: (LOAD locaie i nume fiier lisp); numele comenzii lisp; Observaie: Locaia comenzii lisp se va da de forma C:/director/fisier.lsp i nu ca n Windows Explorer C:\director\fisier.lsp (\ devine / n cadrul paletei).

Atunci cnd se adaug un desen ntreg, acest devine block. Prin urmare, comanda va cuta block-ul n locaia iniial, mutarea fiierului ducnd la pierdere funcionalitii comenzii respective.

Pentru mai multe detalii despre AutoCAD 2010, v invitm s contactai expertul MaxCAD Razvan.Stancu@MaxCAD.ro www.MaxCAD.ro 11

Dosar
AutoCAD Inventor 2010: Import de block-uri AutoCAD
ncepnd cu versiunea 2010, AutoCAD Inventor poate importa nu numai geometria fiierelor DWG, ci i Block-urile AutoCAD. Mai mult, Inventor 2010 poate defini propriile Block-uri similar aplicaiei AutoCAD. Procedura n sine este una simpl datorit integrrii operaiilor de import direct n funcia Open; mai mult, aplicaia conine un wizard care ndruma utilizatorul prin toate opiunile acestui import. Fereastra de dialog urmtoare definete opiunile privind destinaia geometriei selectate la pasul anterior: Dac este geometrie 3D (3D solids); Unitile de msur (auto-detecie sau specificare manual de ctre utilizator); Dac se aplic constrngerile de coinciden i/sau geometrice; Noua opiune AutoCAD Blocks to Inventor Blocks, care transfer Block-urile AutoCAD n Block-uri Inventor; Destinaia geometriei 2D: desen nou, chenar, cartu, simbol, pies nou; Te m p l a t e - u l folosit pentru diversele tipuri de fiiere Inventor; De asemenea, exist opiuni pentru maparea layerelor i caracterelor din AutoCAD n Inventor -> Mapping Options.

Block-uri create n AutoCAD

Fiierul DWG se deschide cu comanda Open din Inventor, dar nainte de a apsa butonul Open, selectm caseta Options de unde alegem opiunea Import.

Aceast comand lanseaz utilitarul de import al fiierelor AutoCAD i AutoCAD Mechanical i ne ofer posibilitatea selectrii obiectelor i layerelor.

12

Dosar
Toate aceste setri se pot salva pentru utilizarea ulterioar, cu aceleai opiuni, cu ajutorul comenzii Save Configuration. Suplimentar importului de Block-uri AutoCAD, Inventor permite i definirea de Block-uri n interfaa proprie, cu comanda Create Block. Se poate defini geometria component, punctul de inserie, numele i descrierea. Block-ul astfel creat se salveaz n folder-ul Blocks i devine disponibil utilizrii n fiier (schie Inventor).

O dat realizat importul, Inventor prezint n Browser o categorie nou denumit Blocks, care conine toate Block-urile definite n fiierul curent (similar AutoCAD).

Acest block-uri se pot insera n orice schi Inventor cu comanda Place Block, modificarea lor realizndu-se din aceast locaie centralizat.

Similar AutoCAD, modificarea definiiei Block-ului duce la modificarea geometriei tuturor instanelor din fiierul curent.

Pentru mai multe detalii despre AutoCAD Inventor 2010, v invitm s contactai expertul MaxCAD n proiectare mecanic, ing. Rzvan Stancu. Razvan.Stancu@MaxCAD.ro www.MaxCAD.ro

13

Dosar
AutoCAD Inventor 2010: iLogic
Tehnologia iLogic este oferit gratuit de ctre Autodesk exclusiv clienilor aflai n Subscripie i se poate descrca de pe contul aferent. iLogic Extension 2010 mbuntete funciile de parametrizare ale Inventor 2010 adugnd parametrizarea cu funcii i condiii de tip IF THEN ELSE. Inventor iLogic ofer proiectanilor posibilitatea de a crea piese i ansamble inteligente, prin definirea configuraiilor multiple ale produselor, cu actualizarea n timp real a relaiilor logice ntre parametrii, precum masa, volumul, cotele, materialul, elementele geometrice de model, starea componentelor. Posibilitile oferite de iLogic: Casete cu mesaje i casete de dialog pentru funciile de preluare date, cu informaii de feedback. Citirea i scrierea n fiiere Excel indiferent de format. Cutarea automat a configuraiilor iPart sau iAssembly i definirea de declaraii condiionale. Comand activarea operaiilor pentru piese i ansambluri Actualizarea automat a specificaiilor de filet o dat cu modificarea gurilor sau elementelor filetate. Citirea, scrierea i actualizarea proprietilor de material, culoare, masa sau volum. Gestionarea informaiilor din lista de materiale i actualizarea lor o dat cu modificarea pieselor n noua configuraie. Restricionarea sau auto-corectarea datelor introduse de utilizator n scopul validrii configuraiilor rezultate i conformitii cu standarde i specificaii. Exemplul prezentat mai jos ofer o imagine de ansamblu, prin dezvoltarea unei plci suport a unui stlp sau coloan, care s-si modifice anumite proprieti funcie de sarcin maxim admis: numr de guri, material i vopseaua aplicat. Pentru uurina modificrii ulterioare, parametrizarea s-a realizat prin definirea unor parametrii utilizator: LaimePlac (pentru dimensiunile seciunii plcii suport), NrGuri (gurile de prindere), DiamGaur (diametrul gurilor de trecere) i CotaGaur1 (cota fa de una din muchii). Astfel, am nceput modelul printr-un fiier .ipt nou, unde am creat schia seciunii plcii (LimePlac =125 mm), extrudat pe o grosime de 4 mm.

Prima gaur a fost poziionat fa de muchii la distanele CotGaur1 = 20 mm i CotGaur2, aceasta din urm cu o valoare iniial fix (jumtatea limii plcii = 62.5 mm), cu o valoare a diametrului de DiamGaur = 11 mm.

Urmtoarea operaie a constat n multiplicarea gurii prin comanda Rectangular Pattern, cu 2 elemente (numr fix) pe o direcie i NrGuri = 1 elemente pe cealalt direcie. Acest parametru va varia ntre 1 i 2 rnduri de gaur.

O dat modelul Inventor terminat, se intr n partea aferent modulului iLogic. Cu comanda Manage -> Parameters -> iLogic Parameters accesm caseta de dialog pentru definirea parametrilor iLogic.

14

Dosar

Primul parametru introdus este Vopsea de tip String (caractere), parametru Multivalue (cu valori multiple), cu valorile Galben i Rou. n mod asemntor vom aduga i parametrul Sarcin de tip String (caractere), parametru Multivalue (cu valori multiple), cu valorile < 200 kg i > 200 kg.

Pentru a putea utiliza aceti parametrii vom aduga regulile (Rules) dup care piesa i va schimba configuraia. Accesam Manage -> iLogic -> Add Rule i introducem numele primei reguli RegulMaterial. n zona goal aferent introducerii comenzilor VBA scriem folosindu-ne att de tastatur, ct i de mouse codul necesar.Acesta schimb materialul piesei funcie de parametrul Sarcin.

Ultima regul adugat se va numi RegulaGuri i ea va modifica att numrul de rnduri (parametrul Inventor NrGuri din tabloul Rectangular Pattern) ntre 1 i 2, ct i cota gurii de la jumtatea plcii, la distana CotGaur1. Accesnd iar Manage -> Parameters -> iLogic Parameters putem modifica valoarea parametrului iLogic Sarcin i observa modificarea piesei, att ca material i culoare de vopsea, ct i ca numr i amplasament de guri.

Pentru a introduce aceast piesa ntr-un ansamblu, nu vom folosi comanda clasic Place, ci Place iLogic Component ce ne permite alegerea configuraiei dorite tot funcie de parametrul Sarcina.

Urmtoarea regul accesat similar o vom denumi RegulVopsea i rolul ei va fi de modificare a culorii piesei funcie de acelai parametru Sarcina.

Printre alte tipuri de parametrii iLogic se pot folosi parametrii clasici (User) sau cei Boolean (True sau False). Modulul iLogic instalat n Inventor cuprinde i cteva exemple structurate pe mai multe etape, incluznd i acces Excel.
Razvan.Stancu@MaxCAD.ro www.MaxCAD.ro 15

Dosar
Autodesk Inventor Fusion
Autodesk Inventor Fusion Technology Preview ofer o modalitate de manipulare direct i intuitiv a modelelor parametrizate, fie native Inventor, fie importate din aplicaii tere, modificrile fiind rapide i uoare, fr a fi necesar cunoaterea operaiilor anterioare (istoric). Fiierul .stp se deschide direct cu comanda Open, fr a fi necesar un import.

Unific modurile de lucru direct i parametric


O dat cu introducerea tehnologiei Inventor Fusion, Inventor va suporta ambele modaliti de lucru, cu i fr istoric; Unific n acelai timp i diversele casete de dialog sau comenzi ca o singur abordare a modelrii. n cadrul Inventor Fusion se lucreaz i la: Modificrile directe s poat fi actualizate n cadrul istoricului parametrizat, pentru a conserva comenzile proiectantului. Integrare bidirecional a ambelor metode de modelare.

Comanda care ne permite modelarea direct este Press Pull. Cu ajutorul acestei comenzi selectm direct faa sau operaia pe care dorim s o modificm i avem acces instant la diverii parametrii detectai de aplicaie.

Uurina n utilizare
Instrumente de selecie pentru manipularea direct a modelelor, intuitive i uor de utilizat. Schiare i modelare direct n spaiu model, aciuni care s anticipeze intenia proiectantului prin meniuri contextuale. Interfaa grafic care s concentreze atenia n centrul ecranului. Putem modifica astfel teitura, lungimea piesei, gurile sau textura aplicat piesei sau unei singure fee.

Modificri rapide
Modelare direct Modificri i simulri pe baza de scenarii "what if". Proiectare independent de ordinea operaiilor, dependente sau sistemul CAD originar. Exemplul urmtor prezint importul unui fiier .stp i modificarea operaiilor fr a ine cont de sistemul CAD originar sau de operaiile executate iniial (dei Inventor conine i un Feature Recognizer care s converteasc acest istoric).
16

Dezvoltarea ulterioar a acestui nou mod de abordare i modelare i exemple diverse se pot gsi i urmri la adresa www.inventorfusion.com.

Training
Expertul MaxCAD v invit la Instruire n aplicaii Autodesk 2010
n cadrul ROCADA, Centrul de Instruire Autorizat Autodesk, MaxCAD organizeaz cursuri pentru toate aplicaiile software din portofoliu.

Str. Sighioara, nr. 34, sector 2, Bucureti 021936, tel: 021-250.67.15, fax: 021-250.64.81 E-mail: office@maxcad.ro, Web: www.maxcad.ro

Denumire curs de instruire

Durata (zile x ore)


3x8 2x8 3x8 2x8 3x8 2x8 3x8 3x8 2x8 2x8 1x8 2x8 3x8 1x8 5x8 3x8 3x8 2x8 1x8 2x8 2x8 2x8

Perioada
10 - 12 august 2009 17 - 18 august 2009 n curs de programare n curs de programare n curs de programare n curs de programare n curs de programare n curs de programare n curs de programare n curs de programare n curs de programare 20 - 21 august 2009 n curs de programare n curs de programare 24 - 28 august 2009 n curs de programare n curs de programare n curs de programare n curs de programare n curs de programare n curs de programare n curs de programare

PROIECTARE GENERAL
AutoCAD 2010 (nivel nceptor) AutoCAD 2010 Intermediate

ARHITECTUR/CONSTRUCII/INSTALAII
AutoCAD Architecture 2010 (nivel nceptor) AutoCAD Architecture 2010 Advanced Revit Architecture 2010 (nivel nceptor) Introducere n Revit Architecture 2010 AutoCAD MEP 2010 (HVAC, Piping, Plumbing) Essentials

INFRASTRUCTUR/GIS
AutoCAD Civil 3D 2010 (nivel nceptor) AutoCAD Civil 3D 2010 Advanced AutoCAD MAP 3D 2010 (nivel nceptor) AutoCAD Raster Design 2010 (nivel nceptor) Canalis i Hydra Advanced Road Design (ARD) Advanced Road Design (ARD) Advanced Advanced Road Design (ARD) cu AutoCAD Civil 3D 2010

MECANIC
AutoCAD Mechanical 2010 (nivel nceptor) Autodesk Inventor 2010 (nivel nceptor) Autodesk Inventor 2010 Advanced Assembly and Machine Design Autodesk Inventor Professional 2010: Simulation Autodesk Inventor 2010 Tube & Pipe Design Autodesk Inventor 2010 Sheet Metal Design Autodesk Vault 2010 (nivel nceptor)

Cursurile au loc n cadrul centrului ROCADA sau online. Pentru detalii despre programarea acestora vizitai www.MaxCAD.ro/training sau contactai experii MaxCAD la office@MaxCAD.ro.

18