Sunteți pe pagina 1din 8

Take Assessment ENetwork Skill Exam CCNA Exploration: Network Fundamentals (Version 4.0) Answers 2012 2013

(Version 4.0) – Answers – 2012 – 2013 Download enetwork-skill-exam-ccna-1.pkt file Note: s2/0

Network Diagram, IP address = 122.22.0.0/22

A given network as in the diagram above, you need to perform the following tasks:

Section 1: Using VLSM to create the IP address plan

LAN1: 310 host addresses

LAN2: 200 host addresses

LAN3: 60 host addresses

LAN4: 40 host addresses

Loopback1: 30 host addresses

Loopback2: 10 host addresses

Wan link: 2 host addresses

Network

Address

Mask

Des Mask

LAN1

122.22.0.0

/23

255.255.254.0

LAN2

122.22.2.0

/24

255.255.255.0

LAN3

122.22.3.0

/26

255.255.255.192

LAN4

122.22.3.64

/26

255.255.255.192

Loopback1

122.22.3.128

/27

255.255.255.224

Loopback2

122.22.3.160

/28

255.255.255.240

Wan link

122.22.3.176

/30

255.255.255.252

Section 2: assign IP addresses, subnet masks and default gateways to the networking devices.

In each network, assign ip address follow this order

Address for interfaces of networking device (router’s interface) +1

Note: Address for interfaces of networking device with WAN link: router1 +1; router2 +2

Address for servers WEB, DHCP: +2

Address for servers MAIL, DNS: +3

Address for servers FTP, TFTP: +4

Address for PC clients

PC4: +4

PC5: +5

PC6: +6

Ex: In the subnetwork: 192.168.1.128/25 (there are WEB, MAIL, TFTP, PC6)

Router’s interface: 192.168.1.129

WEB server: 192.168.1.130

MAIL server: 192.168.1.131

TFTP server: 192.168.1.132

PC6 client: 192.168.1.134

PC/Server

IP address

Subnet mask

Default gateway

DNS Server

 

LAN1

Web www.cisco.com

122.22.0.2

255.255.254.0

122.22.0.1

122.22.0.3

DNS

122.22.0.3

255.255.254.0

122.22.0.1

122.22.0.3

TFTP

122.22.0.4

255.255.254.0

122.22.0.1

122.22.0.3

 

LAN2

DHCP

122.22.2.2

255.255.255.0

122.22.2.1

122.22.0.3

PC0

 

PC1

 

DHCP

 

PC2

 

PC3

 

LAN3

PC4

122.22.3.4

255.255.255.192

122.22.3.1

122.22.0.3

PC5

122.22.3.5

255.255.255.192

122.22.3.1

122.22.0.3

PC6

122.22.3.6

255.255.255.192

122.22.3.1

122.22.0.3

 

LAN4

Web www.test.com

122.22.3.66

255.255.255.192

122.22.3.65

122.22.0.3

Mail bkacad.com

122.22.3.67

255.255.255.192

122.22.3.65

122.22.0.3

ftp.test.com

122.22.3.68

255.255.255.192

122.22.3.65

122.22.0.3

 

Router1

fa0/0

122.22.0.1

255.255.254.0

   

fa1/0

122.22.2.1

255.255.255.0

   

loopback1

122.22.3.129

255.255.255.224

   

s2/0

122.22.3.177

255.255.255.252

   
 

Router2

fa0/0

122.22.3.1

255.255.255.192

   

fa1/0

122.22.3.65

255.255.255.192

   

loopback2

122.22.3.161

255.255.255.240

s2/0

122.22.3.178

255.255.255.252

Section 3: Using Packet Tracer to perform the tasks

Note: You need accuracy, distinguish capital letters and lowercase letters (for ex: bannermotd of router 1: router1, not Router1)

Basic router/switch configurations:

Hostnames: Assign the Routers names R1, R2.

Passwords & Banner Message: (Routers only).

Console and VTY lines and password, password=’class’.

Set the privileged mode password: enable password=’class’, enable secret password=’cisco’.

Banner contains the name of device: router1, router2. (type ‘#router1#’)

Routers interfaces:

Assign IP addresses and subnet masks

Use the clock rate 64000

Create descriptions, Interface description:

R1-f0/0

connect to lan1

R1-f1/0

connect to lan2

R2-f0/0

connect to lan3

R2-f1/0

connect to lan4

R1-loopback1

loopback1

R2-loopback2

loopback2

R1-s2/0

connect to r2

R2-s2/0

connect to r1

Static default route:

R1: (config)# ip route 0.0.0.0 0.0.0.0 s2/0

R2: (config)# ip route 0.0.0.0 0.0.0.0 s2/0

Backup configuration: Backup Router1/Router2 configuration on TFTP Server (server file name: R1-confg, R2-confg)

Router1

Router2

hostname

(config)#hostname R1

(config)#hostname R2

console password

(config)#line console 0 (config-line)#password class (config-line)#login (config-line)#exit

VTY password

(config)#line vty 0 4 (config-line)#password class (config-line)#login (config-line)#exit

privileged mode password

(config)#enable password class (config)#enable secret cisco

bannermotd

(config)#banner motd #router1#

(config)#banner motd #router2#

fa0/0 interface

(config)#interface fastEthernet 0/0 (config-if)#ip address 122.22.0.1 255.255.254.0 (config-if)#description connect to lan1 (config-if)#no shutdown (config-if)#exit

(config)#interface fastEthernet 0/0 (config-if)#ip address 122.22.3.1 255.255.255.192 (config-if)#description connect to lan3 (config-if)#no shutdown (config-if)#exit

fa1/0 interface

(config)#interface fastEthernet 1/0 (config-if)#ip address 122.22.2.1 255.255.255.0 (config-if)#description connect to lan2

(config)#interface fastEthernet 1/0 (config-if)#ip address 122.22.3.65 255.255.255.192 (config-if)#description connect to lan4

(config-if)#no shutdown (config-if)#exit

(config-if)#no shutdown (config-if)#exit

loopback interface

(config)#interface loopback 1 (config-if)#ip address 122.22.3.129

255.255.255.224

(config-if)#description loopback1 (config-if)#exit

(config)#interface loopback 2 (config-if)#ip address 122.22.3.161

255.255.255.240

(config-if)#description loopback2 (config-if)#exit

serial interface

(config)#interface serial 2/0

(config-if)#ip address 122.22.3.177

255.255.255.252

(config-if)#clock rate 64000 (config-if)#description connect to r2 (config-if)#no shutdown (config-if)#exit

(config)#interface serial 2/0

(config-if)#ip address 122.22.3.178

255.255.255.252

(config-if)#description connect to r1

(config-if)#no shutdown (config-if)#exit

default route

(config)# ip route 0.0.0.0 0.0.0.0 s2/0

backup configuration

(config)#copy running-config tftp Address or name of remote host []? 122.22.0.4

Configuring the Servers and PCs

Assign an IP address and Subnet mask, Default gateway

Active suitable services

Configuring the DNS server:

Name

Type

Address

bkacad.com

A Record

122.22.3.67

ftp.test.com

A Record

122.22.3.68

www.cisco.com

A Record

122.22.0.2

www.test.com

A Record

122.22.3.66

Configuring the DHCP server:

Default Gateway: 122.22.2.1

DNS Server: 122.22.0.3

Start IP Address: 122.22.2.10

Subnet Mask: 255.255.255.0

Maximum number of users: 20

TFTP Server: 122.22.0.4

Configuring the MAIL server

Domain name: bkacad.com

Add users and passwords (user/pass):

o

pc1/cisco

o

pc4/cisco

Configuring the Mail client:

PC

Email address

Incoming and Outgoing mail server

user

pass

PC1

pc1@bkacad.com

bkacad.com

pc1

cisco

PC4

pc4@bkacad.com

bkacad.com

pc4

cisco

Send mail from pc1 to pc4 and check the result

Configuring the PC client:

PC0, PC1, PC2, PC3: Assign IP address, subnet mask, default gateway and DNS server address by DHCP server

PC4, PC5, PC6: Manual assign IP address, subnet mask, default gateway and DNS

Connectivity tests:

Ping from pc2 to pc5 to test whether the network operates successfully.

Ping from pc1 to ftp.test.com to check the connection to the ftp server.

Ping from pc1 to TFTP server to check the connection to the TFTP server.

Ping from pc1 to DNS to check whether the connection to the DNS server.

Ping from pc1 to Web: www.cisco.com to check the connection to the Web server.

Ping from pc1 to Web: www.test.com to check the connection to the Web server.

Ping from pc1 to Mail: bkacad.com to check the connection to the Mail server.

Create a .pkt file: After finishing the configuration tasks, students have to save it to your_name.pkt file (example:NguyenVanA.pkt) and copy to the suitable folder

Storage the file on the server