Sunteți pe pagina 1din 21

Capitolul 3

Iniiere

Lucrul cu fiiere n OpenOffice.org

OpenOffice.org

Copyright
Acest document este Copyright 2005 de ctre contributorii menionai n seciunea Autori. Poate fi distribuit i/sau modificat n conformitate cu prevederile licenei GNU General Public License, versiunea a 2-a sau ulterioar (http://www.gnu.org/licenses/gpl.html) ori n conformitate cu prevederile licenei Creative Commons Attribution License, versiunea 2.0 sau ulterioar (http://creativecommons.org/licenses/by/2.0/). Toate mrcile nregistare menionate n acest ghid aparin proprietarilor de drept.

Autori
Ian Laurenson Jean Hollis Weber Linda Worthington Amriuei Gheorghe (traducerea n limba romn)

Prerea dumneavoastr
Responsabil: Linda Worthington V rugm s trimitei comentariile sau sugestiile dumneavoastr despre acest document la: authors@user-faq.openoffice.org

Data publicrii i versiunea programului


Publicat n englez la 14 April 2005. Bazat pe OpenOffice.org 2.0. Tradus n romn la 20 mai 2005.

Putei s descrcai o versiune editabil a acestui document de la http://oooauthors.org/en/authors/userguide2/published/

CIORN bazat pe software nefinalizat

Cuprins

Cuprins
Copyright........................................................................................................................................i Autori..............................................................................................................................................i Prerea dumneavoastr...................................................................................................................i Data publicrii i versiunea programului........................................................................................i Deschiderea fiierelor.........................................................................................................................1 Formatele de fiier.........................................................................................................................2 Formatul de fiier implicit.............................................................................................................2 Deschiderea fiierelor tip text........................................................................................................3 Deschiderea foilor de calcul..........................................................................................................3 Deschiderea prezentrilor (presentations)......................................................................................4 Deschiderea fiierelor de tip grafic................................................................................................4 Deschiderea fiierelor de formule matematice..............................................................................4 Salvarea fiierelor...............................................................................................................................4 Protecia documentelor..................................................................................................................5 Salvarea automat a unui document...............................................................................................6 Writer poate salva n aceste formate de fiier................................................................................8 Calc poate salva n aceste formate de fiier...................................................................................8 Impress poate salva n aceste formate de fiier..............................................................................9 Draw poate salva n aceste formate de fiier.................................................................................9 Writer/Web poate salva n aceste formate de fiier........................................................................9 Fiiere AportisDoc i PocketWord (recunoscute de PDA).............................................................9 Exportul fiierelor.............................................................................................................................10 Export n XHTML.......................................................................................................................10 Export n PDF..............................................................................................................................10 Opiunile pentru exportul n PDF................................................................................................11 tergerea i redenumirea fiierelor...................................................................................................12 tergerea unui fiier.....................................................................................................................12 Asocierile de fiiere..........................................................................................................................13 Crearea fiierelor noi........................................................................................................................14 Utilizarea dialogurilor Deschide (Open) i Salveaz ca (Save As)..................................................15
Lucrul cu fiiere n OpenOffice.org i

CIORN bazat pe software nefinalizat

Cuprins

Lucrul cu fiiere n OpenOffice.org

ii

CIORN bazat pe software nefinalizat

Deschiderea fiierelor

Deschiderea fiierelor
Pentru a deschide un fiier existent alegei Fiier > Deschide (File > Open) sau apsai butonul grafic Deschide fiier (Open File) de pe panoul cu unelte Standard ori apsai tastele Control+O.

Deschidere fiier Dialogul Deschide (Open) va apare. Imaginea 1 nfieaz aspectul din WindowsXP al acestui dialog.

1. Selectai fiierul

2. Apsai Deschide

Imaginea 1. Dialoguul Deschide (Open) din WindowsXP. Alegei fiierul, apoi dai clic pe Deschide (Open).
Not Dac folosii Microsoft Windows avei de ales ntre a folosi dialogurile Deschide i Salveaz ca... furnizate fie de Microsoft Windows fie de OpenOffice.org. Pentru mai multe detalii vedei Utilizarea dialogurilor Deschide (Open) i Salveaz ca (Save As) la pagina 15.

Lucrul cu fiiere n OpenOffice.org

CIORN bazat pe software nefinalizat

Deschiderea fiierelor

Formatele de fiier
OpenOffice.org poate importa (citi) fiierele folosite de Microsoft Office. Pe de alt parte, Microsoft Office nu poate importa fiierele n formatul OpenDocument, care este folosit de OpenOffice.org. Dac vei dori s transmitei un fiier unui utilizator de Microsoft Office va trebui s l salvai ntr-un format folosit de Microsoft Office, Rich Text Format (.rtf) fiind cel mai indicat. Mai jos este un tabel pentru o ghidare uoar:
Tipul OpenDocument Text ablon text (Template) Document master Foaie de calcul (Spreadsheet) ablon foaie de calcul Desen (Drawing) ablon desen (Drawing) Prezentare (Presentation) ablon prezentare Formul Grafic (Chart) Baz de date (Database) Aplicaia Writer Writer Writer Calc Calc Draw Draw Impress Impress Math Chart Base Extensia odt ott odm ods ots odg otg odp otp odf odc odb Echivalent MS Office doc dot doc xsl xst N/A N/A ppt pot N/A N/A mdb

Formatul de fiier implicit


OpenOffice.org salveaz fiierele implicit n formatul OpenDocument, dar putei s selectai i un alt format. De asemenea, putei stabili ca n mod implicit s salveze n alt format, de exemplu dac vei dori s folosii formatul Microsoft Office vei face astfel: 1) Alegei Unelte > Opiuni... > ncarc/Salveaz > General (Tools > Options... > Load/Save > General). (Vedei Imaginea 2.) 2) La seciunea Formatul standard de fiier (Standard File Format) alegei tipul documentului (de exemplu, Text document) i apoi formatul de fiier pe care dorii s l folosii de obicei din lista ntotdeauna salveaz ca (Always Save As). 3) Va trebui s repetai pentru fiecare tip de document pentru care dorii s facei schimbri. 4) Apsai OK pentru a salva schimbrile.
Not Dac formatul implicit de fiier este OpenDocument i dumneavoastr dorii s salvai ntr-un format Microsoft Office va fi afiat un avertisment privind posibile pierderi de informaie (i anume formatarea textului) n urma conversiei.

Lucrul cu fiiere n OpenOffice.org

CIORN bazat pe software nefinalizat

Deschiderea fiierelor

Imaginea 2. Alegerea formatelor implicite pentru salvarea fiierelor.

Deschiderea fiierelor tip text


n plus fa de formatele OpenDocument (.odt i .ott), OpenOffice.org 2.0 Writer poate importa formatele Microsoft Office (.doc, .dot) ca i .rtf, .txt, .csv, formatele StarWriter i cele OpenOffice.org 1.x. Cnd deschidei fiiere .htm sau .html (folosite la paginile web) OpenOffice.org folosete un Writer optimizat special pentru lucrul cu aceste fiiere.

Deschiderea foilor de calcul


n plus fa de formatele OpenDocument (.ods i .ots) OpenOffice.org Calc poate deschide formatele OpenOffice 1.x ca i urmtoarele formate: Microsoft Excel 97/2000/XP (.xls i .xlw) Microsoft Excel 97/2000/XP Template (.xlt) Microsoft Excel 95 (.xls i .xlw) Data Interchange Format (.def) dBase (.dbf) fiiere .htm i .html files inclusiv pagini Web Rich Text Format (.rtf) Text CSV (.csv and .txt) Lotus 123 (.wk1 and .wk1) formate StarCalc Sylk

Lucrul cu fiiere n OpenOffice.org

CIORN bazat pe software nefinalizat

Deschiderea fiierelor

Deschiderea prezentrilor (presentations)


n plus fa de formatele OpenDocument (.odp i .otp) OpenOffice.org poate deschide urmtoarele formate:

Microsoft PowerPoint 97/2000/XP (.ppt i .pps) Microsoft PowerPoint 97/2000/XP Template (.pot) StarDraw, StarImpress CGM - Computer Graphics Metafile (.cgm)

Deschiderea fiierelor de tip grafic


n plus fa de formatele OpenDocument (.odg i .otg) OpenOffice.org poate deschide urmtoarele formate grafice: BMP DXF EMF EPS GIF JPEG MET PBM PCD PCX PGM PLT PNG PPM PSD RAS SGF SGV StarDraw SVM TGA TIFF WMF XBM XPM

Deschiderea fiierelor de formule matematice


n plus fa de formatele OpenDocument Formula, OpenOffice.org poate deschide fiiere n format StarMath i MathML (.mml). Dac deschidei fiiere produse de MS Word care conin obiecte ale editorului de ecuaii iar opiunea din Unelte > Opiuni > ncarc/Salveaz > Microsoft Office (Tools > Options > Load/Save > Microsoft Office) este bifat obiectul va fi n mod automat convertit n formatul OpenOffice.org Math.

Salvarea fiierelor
Pentru a salva un fiier nou: 1) Alegei Fiier > Salveaz ca (File > Save As). 2) Cnd apare dialogul Salveaz ca (Save As) (Imaginea 3) introducei numele fiierului i verificai-i tipul (dac avei posibilitatea). Pentru a salva un document cu numele pe care deja l are alegei Fisier > Salveaz (File > Save). Aceasta va suprascrie versiunea salvat anterior.

Lucrul cu fiiere n OpenOffice.org

CIORN bazat pe software nefinalizat

Salvarea fiierelor

Imaginea 3. Salvarea unui fiier nou.

Protecia documentelor
Pentru a proteja ntregul document mpotriva consultrii fr a introduce n prealabil o parol exist n dialogul Salveaza ca (Save As) o opiune pentru introducerea unei parole. Aceast opiune este disponibil numai pentru formatele OpenDocument sau cele folosite de versiunea mai veche, OpenOffice.org 1.x. 1) La dialogul Salveaz ca (Save As) (Imaginea 3) bifai casua de lng Salveaz cu parol (Save with password) i apoi apsai Salveaz (Save). Vei fi ntrebat:

Lucrul cu fiiere n OpenOffice.org

CIORN bazat pe software nefinalizat

Salvarea fiierelor

2) Tastai aceeai parol n cmpul Parol (Password) ca i n cmpul Confirm(are), apoi apsai OK. Dac ai introdus aceeai parol n ambele cmpuri documentul va fi salvat protejat de parol, iar daca parolele nu se potrivesc vei fi ntrebat din nou.
Not Parolele trebuie s conina minim 5 caractere. Pn nu introducei cele 5 caractere butonul OK nu va fi disponibil.

Salvarea automat a unui document


Putei alege s salvai fiierele n mod automat de ctre OpenOffice.org. Salvarea automat, ca i cea manual, va suprascrie salvarea precedent. Pentru a controla aceast opiune: 1) Alegei Unelte > Opiuni > ncarc/Salveaz > General (Tools > Options > Load/Save > General). (Vedei Imaginea 4.) 2) Bifai Salveaz informaia de recuperare la fiecare (Save AutoRecovery information every) i stabilii intervalul de timp.

Lucrul cu fiiere n OpenOffice.org

CIORN bazat pe software nefinalizat

Salvarea fiierelor

Imaginea 4. Salvarea n mod automat a fiierului.

Lucrul cu fiiere n OpenOffice.org

CIORN bazat pe software nefinalizat

Salvarea fiierelor

Writer poate salva n aceste formate de fiier


n plus fa de formatele OpenDocument (.sodt i .ott) Writer poate salva n aceste formate:

OpenOffice.org 1.x Text (.sxw) OpenOffice.org 1.x Text Template (.stw) Microsoft Word 97/2000/XP (.doc) Microsoft Word 95 (.doc) Microsoft Word 6.0 (.doc) Rich Text Format (.rtf) StarWriter 5.0 (.sdw) StarWriter Template (.vor) StarWriter 4.0 (.sdw) StarWriter 4.0 Template (.vor) StarWriter 3.0 (.sdw) StarWriter Template 3.0 (.vor) Text (.txt) Text Encoded (.txt) HTML (.html; .htm)
Formatul .rtf este folosit n mod obinuit pentru transferul documentelor text ntre aplicaii dar se poate ntmpla s fie pierdute elemente de formatare sau imagini. n aceste cazuri va trebui s folosii alte formate, iar dac destinatarul nu are nevoie s modifice documentul primit putei s folosii formatul PDF.

Not

Calc poate salva n aceste formate de fiier


n plus fa de formatele OpenDocument (.ods i .ots) Calc poate salva n aceste formate de fiier:

OpenOffice.org Spreadsheet (.sxc) OpenOffice.org Spreadsheet Template (.stc) Microsoft Excel 97/2000/XP (.xls i .xlw) Microsoft Excel 97/2000/XP Template (.xlt) Microsoft Excel 95 (.xls and .xlw) Data Interchange Format (.dif) dBase (.dbf) SYLK (.slk) Text CSV (.csv and .txt) Formate StarCalc (.sdc i .vor) HTML (.html, .htm)

Lucrul cu fiiere n OpenOffice.org

CIORN bazat pe software nefinalizat

Salvarea fiierelor

Impress poate salva n aceste formate de fiier


n plus fa de formatele OpenDocument (.odp i .otp) Impress poate salva n aceste formate de fiier:

OpenOffice.org 1.x Impress (.sxi) OpenOffice.org 1.x Impress Template (.sti) Microsoft PowerPoint 97/2000/XP (.ppt i .pps) Microsoft PowerPoint 97/2000/XP Template (.pot) StarDraw, StarImpress (.sda, .sdd, .vor)

Impress poate de asemenea exporta fiiere MacroMedia Flash (.swf) sau n orice format cunoscut de componenta Draw (vedei mai jos).

Draw poate salva n aceste formate de fiier


Draw poate salva numai n formatele OpenDocument Drawing (.odg i .otg), formatele OpenOffice.org 1.x (.sxd i .std) i formatul StarDraw. Totui, poate exporta n BMP, EMF, EPS, GIF, JPEG, MET, PBM, PCT, PGM, PNG, PPM, RAS, SVG, SVM, TIFF, WMF i XPM.

Writer/Web poate salva n aceste formate de fiier


Document HTML (.html i .htm) OpenOffice.org 1.0 HTML Template (.stw) StarWriter/Web5.0 i 4.0 (.vor) Text (OpenOffice.org Writer/Web) (.txt) Text Encoded (OpenOffice.org Writer/Web) (.txt)

Fiiere AportisDoc i PocketWord (recunoscute de PDA)


La instalarea OpenOffice.org putei opta s instalai i filtre (programe) pentru deschiderea i salvarea documentelor n formate utilizabile pe dispozitivele mobile compatibile cu Palm OS i PocketPC (AportisDoc, PocketWord i PocketExcel). Aceste filtre trebuie selectate n mod expres, ele nefiind alese n instalarea obinuit. Pentru a aduga aceste filtre ulterior: 1) Mergei n directorul unde ai instalat OpenOffice.org i pornii Setup.exe. 2) n cadrul Vrjitorului de configurare (Setup Wizard) din cadrul programului de instalare OpenOffice.org alegei Modific (Modify) i apoi apsai Urmtorul (Next).

Lucrul cu fiiere n OpenOffice.org

CIORN bazat pe software nefinalizat

Salvarea fiierelor

3) n dialogul de selectare a modulelor, Select OpenOffice.org Modules, apsai semnul "plus" de lng Componente opionale (Optional Components), i apoi semnul "plus" de lng Filtre pentru dispozitive mobile (Mobile Device Filters) de la sfritul listei. 4) Apsai pe componentele pe care le dorii instalate i apoi pe butonul Modific (Modify) din partea de jos a paginii. Filtrele vor fi instalate.. O dat ce filtrele sunt instalate formatele corespunztoare sunt adugate la meniul Salveaz ca (Save As) n mod automat.
Not Pentru a folosi filtrele pentru dispozitive mobile trebuie s avei funcional Java Runtime Environment.

Exportul fiierelor
Export n XHTML
OpenOffice.org poate exporta fiiere n formatul XHTML. Aceast facilitate nu este instalat implicit. Putei instala acest filtru iniial sau ulterior, similar cu procedura descris pentru filtrele AportisDoc i PocketWord. n dialogul Select OpenOffice.org Modules din Vrjitorul de configurare (Setup Wizard), apsai semnul "plus" de lng Componente opionale (Optional Components) i selectai XSLT Sample Filters. Aceasta va instala filtrul necesar pentru export n formatul XHTML.

Export n PDF
Fiecare component OOo are abilitatea de a exporta n PDF. Acesta este un standard indistrial, fiind ideal pentru a trimite fiiere ctre cineva care nu le va modifica, putnd fi vizualizate cu Acrobat Reader. Putei exporta direct n PDF folosind butonul din bara de unelte (File) > Export. sau din meniul Fiier

Dac folosii meniul Fiier (File) > Export vei fi ntrebat cu privire la numele fiierului PDF i apoi, n cadrul unui alt dialog, cu privire la opiunile pentru export (Imaginea 5).
Not Dac folosii butonul Export direct ca PDF (Export Directly as PDF) vi se va cere s alegei numele fiierului dar nu vei avea posibilitatea de a stabili opiunile pentru exportul propriu-zis, de exemplu domeniul (ce pagini s fie exportate) sau calitatea imprimrii.

Lucrul cu fiiere n OpenOffice.org

10

CIORN bazat pe software nefinalizat

Exportul fiierelor

Imaginea 5. Specificarea opiunilor pentru exportul n PDF.

Opiunile pentru exportul n PDF


Domeniul (Range)

Toate (All): Export ntregul document. Paginile (Pages): Pentru a exporta numai un domeniu de pagini folosii o notare gen 3-6 (paginile de la 3 la 6). Pentru a exporta pagini individuale scriei 7;9;11 (paginile 7, 9 i 11). Compresie fr pierderi de calitate (Lossless compression): Imaginile sunt stocate fr nici o pierdere de calitate. Vor rezulta de obicei fiiere mari dac sunt coninute fotografii, astfel nct este recomandat doar pentru celelalte tipuri de imagini. Compresie JPEG (JPEG compression): Permite mai multe niveluri de calitate. Nivelul de 90% de obicei este n regul cu fotografiile, mrimea fiierului fiind mic iar pierderea de calitate imperceptibil. Reduce rezoluia imaginii (Reduce image resolution): Un DPI (dots per inch, numrul de puncte pe un inch liniar) sczut nseamn o calitate mai slab a imaginilor. Etichete PDF (Tagged PDF): Include etichete speciale ntre etichetele obinuite pentru PDF, mrimea fiierului crescnd astfel n mod direct. Aceste etichete pot fi cuprinsul, hiperlegturile i controale. Export notie (notes): Export notiele (notele de subsol, comentariile) din Writer i din Calc ca notie PDF.
11

Imaginile (Images)

General

Lucrul cu fiiere n OpenOffice.org

CIORN bazat pe software nefinalizat

Exportul fiierelor

Folosete efectele intermediare (Use transition effects): Include efectele ce nsoesc trecerea de la un cadru la altul n prezentrile Impress ca efecte PDF, n mod corespunztor. Trimite formularele n format (Submit forms in format): Selectai formatul n care vor fi trimise formularele din cadrul fiierului PDF. Este o singur setare, la nivelul ntregului document PDF, cu urmtoarele opiuni: PDF (trimite ntregul document), FDF (trimite coninutul controalelor), HTML i XML. Marea majoritate vor alege formatul PDF.

tergerea i redenumirea fiierelor


Putei redenumi sau terge fiiere din cadrul dialogurilor OpenOffice.org. Nu este ns posibil s copiai sau s mutai fiiere n cadrul dialogurilor. Pentru a redenumi un fiier: 1) Alegei Fiier > Deschide (File > Open) i rsfoii pn la fiierul dorit. 2) Dai clic dreapta pe numele fiierului i alegei Redenumete (Rename). Va fi selectat numele fiierului. 3) Tastai pentru a nlocui caracterele selectate sau folosii sgeile cursorului pentru a muta cursorul i a modifica numele existent.

tergerea unui fiier


Pentru a terge un fiier folosind acest dialog: 1) Dai clic dreapta pe numele fiierului pentru a afia meniul contextual. 2) Apsai terge (Delete) i rspundei la dialogul ce apare, confirmnd tergerea.
Not n loc de clic dreapta i terge (Delete) putei apsa tasta Delete.

Lucrul cu fiiere n OpenOffice.org

12

CIORN bazat pe software nefinalizat

Asocierile de fiiere

Asocierile de fiiere
Asocierile de fiiere sunt folosite pentru a putea deschide anumite fiiere cu OpenOffice.org n mod automat din exteriorul acestuia. Avei opiunea de a asocia fiierele Microsoft Office cu OpenOffice. Cnd instalai OpenOffice.org vei fi ntrebat despre asocierea fiierelor similar cu Imaginea 6.

Imaginea 6. Alegerea asocierilor de fiiere la instalarea OpenOffice.org. Putei modifica opiunea de a nu deschide fiierele Microsoft Office ulterior instalrii astfel: 1) Mergei n directorul unde sunt instalate programele OpenOffice.org i lansai Setup.exe. 2) Pe pagina ntreinerea programului (Program Maintenance) din Vrjitorul de instalare (Installation Wizard) alegei Modific (Modify) i apoi apsai Urmtorul (Next). 3) Continuai s parcurgei paginile din Vrjitorul de instalare pn cnd ajungei la pagina din Imaginea 6. Selectai tipul fiierului pe care dorii s l deschidei cu OOo (bifai csuele corespunztoare) i apsai OK.

Lucrul cu fiiere n OpenOffice.org

13

CIORN bazat pe software nefinalizat

Crearea fiierelor noi

Crearea fiierelor noi


Sunt mai multe moduri pentru a crea un fiier nou:

Folosii Fiier > Nou (File > New) i alegei tipul noului document. Folosii butonul Nou (New) de pe panoul Funcii. Acest buton are dou comportamente, n funcie de durata apsrii: dac l inei apsat va fi afiat un meniu pentru a selecta tipul documentului pe care dorii s l creai. (Vedei Imaginea 7.)

Imaginea 7. Apsarea ndelungat pe Nou (New).

Folosii programul Quick start. De exemplu versiunea de Microsoft Windows a OpenOffice.org ofer o pictogram Quickstart n tava de sistem. Apsai Control+N pe tastatur. Folosii Fiier > Vrjitor (File > Wizard). (Vedei Imaginea 8.)

Lucrul cu fiiere n OpenOffice.org

14

CIORN bazat pe software nefinalizat

Crearea fiierelor noi

Imaginea 8. Crearea unui fiier folosind Vrjitorul.

Utilizarea dialogurilor Deschide (Open) i Salveaz ca (Save As)


Putei alege dac s folosii dialogurile pentru deschiderea i salvarea fiierelor oferite de sistemul de operare sau cele ale OpenOffice.org. Pentru a vizualiza opiunea curent i eventual pentru a o schimba procedai astfel: 1) Alegei Unelte > Opiuni... > OpenOffice.org > General (Tools > Options... > OpenOffice.org > General). 2) Bifai csua Folosete dialogurile OpenOffice.org (Use OpenOffice.org dialogs). Aceast seciune documenteaz dialogurile oferite de OpenOffice.org. Vedei imaginile 9 i 10 pentru exemple ale acestor dialoguri.

Lucrul cu fiiere n OpenOffice.org

15

CIORN bazat pe software nefinalizat

Utilizarea dialogurilor Deschide (Open) i Salveaz ca (Save As)

Imaginea 9. Dialogul OOo Deschide (Open) cu lista derulant a formatelor de fiier recunoscute. Cele trei butoane din partea de sus a dialogului OOo Deschide (Open) au urmtoarele semnificaii (de la stnga la dreapta):

n sus un nivel (Go up one level) schimb n directorul (folder, directory) printe fa de directorul curent. Cu alte cuvinte, urc un nivel, spre rdcin, n arborele directoarelor. Putei ine apsat butonul pentru a selecta direct directorul destinaie, fr a mai trece prin nivelurile intermediare. Director nou (New folder). Directorul obinuit (Default Directory).

Pentru documentele OpenOffice.org care au fost salvate cu mai multe versiuni folosii lista derulant pentru selectarea versiunii, care va fi deschis n modul numai citire (read-only).
Not Pentru documentele Microsoft Office poate fi deschis numai versiunea curent.

Folosii cmpul Tipul fiierului (File type) pentru a filtra fiierele dintre care selectai (la deschidere) sau pentru a stabili formatul fiierului n care salvai, la salvare.

Lucrul cu fiiere n OpenOffice.org

16

CIORN bazat pe software nefinalizat

Utilizarea dialogurilor Deschide (Open) i Salveaz ca (Save As)

Csua de bifat Numai citire (Read-only) v permite s deschidei fiierul numai pentru vizualizare i imprimare, iar butoanele i opiunile din meniuri inaplicabile nu vor fi disponibile. Va fi ns afiat un buton Editare fiier (Edit File) pe panoul Funcii care s deschid fiierul pentru editare. Este posibil s deschidei fiiere din Internet folosind adresele specifice (URL).

Imaginea 10. Dialogul OOo Salveaz ca (Save As) cu lista derulant a formatelor.

Lucrul cu fiiere n OpenOffice.org

17