Sunteți pe pagina 1din 37

EXCEL

Programul MICROSOFT EXCEL

Ecranul Excel

Terminologie Workbook=agend de lucru=desemneaz un fiier n Excel Worksheets=foaie de calcul=element constotutiv definitoriu al unei agende de lucru Ecranul de deschidere Excel afieaz o agend de lucru goal denumit Book1. O agend de lucru este alctuit din 16 foi de calcul. Fiecare foaie de calcul const n coloane i rnduri care se intersecteaz formnd casete denumite celule, n care se introduc date. Etichetele din partea de jos a agendei de lucru , denumite Sheet1, Sheet2..., permit parcurgerea foilor de calcul atunci cnd se execut clic pe ele cu ajutorul mouse-ului.

Alte elemente ale ferestrei Excel: bara de titlu bara de meniuri bara de formatare bara de stare bara de unelte standard bare de defilare zona de lucru titlul coloanei-identific prin litere coloana titlul rndului-identific prin numere rndul selector-contur care arat celula activ(cea n care se lucreaz.

celula-fiecare celul are o adres alctuit din litera coloanei i numrul rndului

EXCEL

Operaii uzuale asupra unei agende de lucru

Creare File>New>In urma acestei comenzi apare o caset ce conine dou etichete: General- permite crearea unei noi agende de lucru. Spreadsheet Solutions-permite crearea unei noi agende de lucru bazat pe un ablon .Pictograma Workbook trebuie s fie selectat.OK Inchidere File>Close Deschidere File>Open>In urma acestei comenzi apare caseta Open cu seciunile: Look In-stabilete directorul de cutere File name-permite introducerea numelui fiierului Files of type-specific tipul fiierului Text or property-permite introducerea unui text existent n fiier sau a unei proprieti Last modified-pentru a indica o perioad de timp i butoanele: Advanced...-permite introducerea unor criterii suplimentare de cutare Find Now-declaneaz aciunea de cutare a fiierului New Search-determin o nou cutare Pentru a determina programul Excel s caute n dosarele incluse n altele, se acioneaz butonul Commands and Settings de pe bara cu instrumente de lucru Open

Salvarea File>Save File>Save As... 1.Stabilirea unui director n care s fie salvate documentele n mod implicit: Tools>Options>General; Default File Location-n continuare se introduce calea complet ctre unitetea i directorul pe care dorii s-l utilizai. 2.Crearea fiierelor copii de siguran File>Save As...>Options; se marcheaz caseta Always Create Backup

EXCEL

Bare de instrumente i palete detaabile

Ascunderea /afiarea barelor de instrumente View>Toolbars> se valideaz barele de instrumente care doresc s fie afiate pe ecran i se ncheie aciunea executnd clic ntr-o zon liber de pe ecran. Mutarea barelor cu instrumente de lucru 1.se mut indicatorul mouse-ului peste o zon fr butoane de pe bara cu instrumente de lucru. 2.meninnd apsat butonul mouse-ului se traseaz bara n noua poziie n care dorii s apar. Personalizarea barelor de instrumente 1.View>Toolbars 2.In caseta de text Toolbar Name se introduce de la tastatur numele pe care dorii s-l dai barei.Aceast aciune face ca butonul New s devin disponibil. 3.Se execut clic pe butonul New. Excel ceeaz o nou bar flotant i afieaz caseta Customize. Se adaug prin trasare butoanele care dorii s apar pe noua bar de instrumente 4.Close.

tergerea unei bare personalizate: View>Toolbars> In lista Toolbars se execut clic pe bara pe care dorii s o tergei, apoi acionai butonul Delete Modificarea unei bare de instrumente existente 1.View>Toolbars 2.Se selecteaz bara dorit; se acioneaz butonul Customize. 3.Din lista Categories se selecteaz butonul pe care vrei s apar pe bar sau trasai n afara barei de instrumente butoanele care nu le dorii 4.Close. Readucerea unei bare de instrumente la starea iniial 3

EXCEL 1.View>Toolbars> 2.Se selecteaz bara dorit 3.Reset Redimensionarea butoanelor de pe barele de instrumente View>Toolbars>Customize>Options Se deselecteaz opiunea Large ico Utilizarea paletelor detaabile din barele de instrumente

Unele dintre barele de instrumente conin liste derulante carev nlesnesc selectarea dintr-un numr mare de opiuni. Paletele detaabile sunt: Border, Font, Color, Pattern, Color din barele de instrumente Formatting i Drawing. Paletele nu por fi redimensionate. Pot fi nchise printr-un clic pe pictograma meniului de control. Putem trasa n afara barei de instrumente aceste paletePentru a avea acces la o astfel de palet trebuie s executai clic pe butonul care o simbolizeaz i s o trasai n locul n care dorii s apar.

Lucrul cu casete de dialog i ferestre.

Datorit numrului mare de opiuni care pot fi selectate pentru ndeplinirea unei anumite funcii, apare imposibilitatea afirii corespunztoare a acestora n bara de meniu. Ca o soluie alternativ, compania Microsoft a meninut n bara de meniuri numai opiunile generale, restul fiind disponibile prin intermediul casetelor de dialog. Tot din cauza numrului mare de posibiliti existente, multe din casetele de dialog sunt grupate mpreun n cartele cu etichet, plasate n interiorul casetei respective.

EXCEL Grupa de opiuni dorit se poate selecta prin executarea unui clic pe eticheta corespunztoare sau prin apsarea repetat a tastei TAB, pn cnd se va selecta eticheta dorit i apoi prin apsarea tastei sgeat-stnga sau sgeat-dreapta pentru selectarea etichetei urmtoare. In meniurile derulante comenzile care necesit informaii suplimentare au ataate trei puncte (...). Alegerea unei astfel de comenzi va produce afiarea unei casete de dialog n care putei introduce informaiile necesare executrii comenzii. Spre exemplu, comanda Options din meniul Tools va conduce la afiarea unei casete de dialog care conine 10 seciuni, crora le corespund etichete plasate n partea superioar. Fiecare seciune este format din tipuri diferite de opiuni, pe care le putei utiliza pentru a personaliza programul Excel. Dac selectai eticheta General, va aprea caseta de dialog de mai jos: Casetele de dialog conin: butoane de opiune casete de validare casete de listare butoane de comand etichete-au aspectul unor cartele; toate opiunile grupate n cadrul aceleiai cartele sunt relative la acelai subiect, iar numele grupei de opiuni apare scris pe etichet, n partea superioar a casetei de dialog. Selectarea etichetelor cu ajutorul tastaturii: eticheta din dreapta: Ctrl+Tab sau Ctrl+Page Down eticheta din stnga: Ctrl+Shift+Tab sau Ctrl+Page Up casete de text folosite pentru introducerea de informaii, cum ar fi numele de fiiere sau numerele, n cadrul casetelor de dialog. Pentru a selecta Mai multe litere Un cuvnt Cuvinte sau formule Pentru a selecta Mai multe litere Cuvinte Pn la nceputul liniei curente Pn la sfritul liniei curente De la celula activ pn la A1 De la celula activ pn la ultima Aciunea mouse-ului Trasai mouse-ul peste literele respective Dublu clic pe cuvnt Dublu clic pe cuvnt i tragere Aciune taste Shift+tast sgeat Shift+Ctrl+tast sgeat Shift+Home Shift+End Shift+Ctrl +Home Shift+Ctrl+End 5

EXCEL celul a agendei de lucru (registrului)

Selectarea i deplasarea n foile de calcul

Foile de calcul sunt colecii de alctuite din 256 de coloane i 16384 de linii. Cnd deschidei un fiier Excel de pe disc, deschidei de fapt un registru de calcul care cuprinde mai multe foi. Putei deschide mai multe registre de calcul, fiecare n propria fereastr. Pentru a activa un registru de calcul deschis, alegei comanda window i apoi pe baza meniurilor, selectai numele documentului n care dorii s lucrai. Ctrl+F6-pentru a parcurge registrele de calcul deschise Pentru activarea unui registru de calcul deschis anterior executai clic pe fereastra documentului respectiv. Deplasare n registrele cu multe foi de calcul: 1. F5 2. In caseta de text Reference, scriei numele foii i a celulei pe care dorii s o afiai (ex.: Sheet3!B12) 3. OK Ctrl+PgUp Ctrl+PgDn Selectare foi adiacente: pe care dorii s-l selectai 2. executai un clic pe numele primei foi din grupul pe care dorii s-l selectai 3. executai clicuri pe butoanele de derulare pn cnd este afiat numeleultimei foi din grupul pe care dorii s-l selectai 4. executai un clic cu tasta Shift apsat, pe numel ultimei foi din grupul pe care dorii s-l selectai In urma acestor operaii vor fi selectate toate foile cuprinse ntre prima i ultima foaie pe care ai executat clic. Selectare foi disparate: 1. executai clicuri pe butoanele de derularea etichetelor, pentru a afia numele foii cutate 2. executai un clic pe eticheta cu numele foii respective 6 Activare foaie anterioar Activare foaie urmtoare

1. executai clicuri pe butoanele de derulare pn cnd este afiat numele primei foi din grupul

EXCEL 3. executai clicuri pe butoanele de derulare a etichetelor, pentru a afia un alt nume de foaie 4. executai Ctrl+clic pe numele ei 5. repetai paii 3 4 pentru a aduga toate foile pe care le dorii Sugestii privitoare la selectarea foilor 1. Cnd lucrai n mod constant cu dou sau trei foi dintr-un registru de calcul, metoda de selectare de mai sus poate prea greoaie. In schimb, putei selecta din dou sau trei foi de calcul, prin apsarea tastei F5 i scrierea numelui i referinei celulei din foaia de calcul n care dorii s lucrai. Caseta de dialog GoTo reine ultimele patru locaii pe care le-ai accesat. Pentru a v ntoarce n una din aceste foi, apsai F5 i executai un dublu clic pe foaia (sau referina) unde vrei s ajungei. 2. Pentru a vedea mai multe nume de etichete, trasai caseta de separare etichete ctre dreapta. Pentru a mri dimensiunea barei de derulare, trasai caseta de separare etichete ctre stnga. 3. Afiarea etichetelor ntr-un registru este o opiune care poate fi dezactivat. Pentru a se afia etichetele cu numele foilor: Tools>Options>View;marcai caseta de validare Sheet Tabs 4. Dac este marcat caseta de validare Sheet Tabs dar etichetele nu sunt afiate, probabil c in foaia curent nu este suficient spaiu pentru a se afia i bara orizontal de derulare i etichetele. Pentru a repoziiona cele dou zone, cutai caseta de separare etichete (o linie vertical dubl), situat n stnga barei de derulare orizontal. Atunci cnd cursorul mouseului este plasat peste aceast caset, aspectul su va simboliza dou linii verticale. Executai un dublu clic pe caseta de separare etichete pentru a restaura dimensiunile iniiale pentru bara de derulare orizontal i zona de afiare a etichetelor. Derulare n interiorul ferestrei Excel Tast Deplasare Derulare n sus cu o linie Derulare in jos cu o linie Derulare la dreapta cu o coloan Derulare la stnga cu o coloan Derulare in sus cu o fereastr Derulare n jos cu o fereastr Derulare la dreapta cu o fereastr Derulare la stnga cu o fereastr Mutare pe celula din marginea stnga sus din fereastr Mutare pe celula A1 Mutare pe colul dreapta-jos al foii de calcul

PgUp PgDn Ctrl+PgUp Ctrl+PgDn Home Ctrl+Home Ctrl+End *Apsai Scroll Lock i apoi tasta indicat

EXCEL

Selectarea celulelor i a domeniilor

Terminologie: Celul activ- celula n care introducei date sau formule Domeniu o selectie de mai multe celule Taste pentru deplasarea celulei active: Tast Deplasare Deplaseaz celula activ n sus cu o celul Deplaseaz celula activ n jos cu o celul Deplaseaz celula activ la dreapta cu o celul Deplaseaz celula activ la stnga cu o celul Introduce datele i deplaseaz celula activ la dreapta Introduce datele i deplaseaz celula activ la stnga Introduce datele i deplaseaz celula activ n jos (atunci cnd este selectat un domeniu sau atunci cnd este selectat opiunea Move Selection after Enter (deplasare selecie dup introducere date) din cadrul etichetei edit din Shift+Enter Ctra+sgei Home Ctrl+Home Ctrl+End PgUp PgDn Alt+PgUp Alt+PGDn caseta de dialog Options. Introduce datele i delaseaz celula activ n sus, n domeniul selectat Deplaseaz celula activ n direcia sgeii, pn la atingerea marginii unui bloc de date Deplaseaz celula activ n coloana A a liniei curente Deplaseaz celula activ n prima celul a foii de calcul (A1) Deplaseaz celula activ n ultima celul utilizat (care conine date ) n foaia de calcul Deplaseaz celula activ n sus cu o fereastr Deplaseaz celula activ n jos cu o fereastr Deplaseaz celula activ n stnga cu o fereastr Deplaseaz celula activ la dreapta cu o fereastr

Tab Shift+Tab Enter

Deplasarea la marginea unui bloc de celule Dac utilizai mouse-ul, executai dublu clic pe marginea unei celule,n direcia n care dorii s v deplasai. Dac celula curent conine date, celula activ se va deplasa la marginea primei zone cu date din direcia aleas atunci cnd ai executat dublu clic. Dac celula curent este goal, celula activ va fi deplasat n prima celul goal situat la marginea urmtoarei celule cu date din direcia specificat . aceast tehnic devine i mai simpl dac activai Gridlines (gril de ghidare), alegnd comanda: Tools>Options>View; marcai caseta de validare Gridlines. Taste scurtturi: 8

EXCEL Taste Ctrl+sgei, End+sgei

Deplasare
Deplasare celul activ n diercia sgeii, pn

la marginea unui bloc de date. Pentru a utiliza aceste taste, selectai o celul i apsai sgeata care corespunde direciei dorite, n timp ce inei apsat tasta Ctrl. Pentru a folosi combinaiile tastei End, apsai tasta End, eliberai-o, apoi apsai sgeata care corespunde direciei n care dorii s v deplasai. Dac celula curent conine date, celula activ se va deplasa n direcia tastei sgeat pn la marginea unei zone care cuprinde date. In cazul n care aceasta este goal, deplasarea celulei active se va face pn la prima celul goal de la marginea urmtoarei zone cu date. Deplasare cu Go To 1. Edit>GoTo (F5) 2. In caseta Reference scriei adresa celulei sau a domeniului unde dorii s v deplasai sau selectai din caseta listare un nume de domeniu 3. OK/Enter. Deplasare ntr-o zon a foii de calcul active prin intermediul mouse-ului, parcugei etapele: 1. Executai un clic pe sgeata jos din dreapta zonei de referine pentru a afia lista numelor disponibile din foaia de calcul. Aceste nume vor aprea sortate n ordine alfabetic. 2. Executai un clic pe numele domeniului in care dorii s v deplasai. Selectarea seriilor de celule serie de celule=grup dreptunghiular de celule alturate Seriile sunt definite prin punctele de ancorare(col stnga-sus i col dreapta-jos) . Selecia unei serii de celule 1. Se mut mouse n col stnga-sus al seriei 2. Se execut clic i se menine apsat butonul stng al mouse-ului 3. Se traseaz mouse-ul spre colul di dreapta-jos al seriei i se elibereaz. Metode de selecie Selecie celul Serie de celule Metod Clic deasupra celulei Clic pe prima celul din derie; meninnd apsat butonul stng al mouse-ului se Serii discontinue Rnd 9 traseaz peste celulele dorite n selecie Se selecteaz prima serie; meninnd apsat tasta Ctrl se selecteaz pe rnd celelalte serii Clic pe titlul rndului

EXCEL Coloan ntreaga foaie de calcul O serie care nu e n imagine Clic pe titlul coloanei Clic pe butonul Select All sau Ctrl+A F5 (Go To) ; se introduce de la tastatur adresa seriei n caseta de text Reference Metode de selectare n modul extins(F8) Fa de modul de lucru obinuit , modul extins consider tasta Shift ca fiind apsat. Atunci cnd lucrai n modul extins este afiat indicatorul EXT n partea inferioar a ferestrei. Selectare domeniu n modul extins 1. selectare un col 2. apsai tasta F8 pentru a activa modul extins 3. selectai colul opus prin executarea unui clic sau prin apsarea tastelor de deplasare. 4. F8 pentru a dezactiva modul extins. Atta timp ct este afiat indicatorul EXT n bara de stare, primul col selectat va rmne fixat. Tast F8 Shift+sgeat Shift+Home Shift+Ctrl+Home Shift+Ctrl+End Shift+End Shift+spaiu Ctrl+Spaiu Shift+Ctrl+spaiu Shift+PgUp Shift+PgDn Shift+Ctrl+PgUp Shift+Ctrl+PgDn Shift+Ctrl+sgei Extinde selecia de la celula activ pn la Urmtoarea celul selectat Urmtoarea celul selectat nceputul liniei nceputul unei foi de calcul Sfritul foii de calcul Celula limit jos-dreapta utilizat n foaia de calcul ntreaga linie care conine celula activ ntreaga coloan care conine celula activ Intreaga foaie de calcul Celulele din aceeai coloan cu o fereastr n jos Celulele din aceeai coloan cu o fereastr n sus Celulele din aceeai linie, cu o fereastr la dreapta Celulele din aceeai linie, cu o fereastr la stnga Colul urmtorului bloc de date din direcia tastei sgeat

Selectarea mai multor domenii Programul Excel ofer posibilitatea de a selecta simultan mai multe domenii neadiacente. Aceast facilitate permita ca printr-o singur comand s formatai mai multe domenii, s tiprii diferite pri ale foii de calcul sau s tegei , printr-o singur apsare de tast, coninutul mai multor celule. Pentru a selecta mai multe domenii folosind tastatura: 1. Selectai celula din colul unui domeniu. 10

EXCEL 2. Selectai primul domeniu 3. Shift+F8 pentru a activa modul ADD (adugare). Indicatorul ADD va fi afiat n bara de stare dela baza ferestrei. 4. Se repet paii anteriori pentru adugarea altor domenii Pentru a selecta mai multe domenii cu F5 1. F5; 2. In caseta Reference, scriei numele sau referinele corespunztoare domeniilor pe care dorii s le selectai, separate prin virgule. Nu se folosesc spaii ntre referinele sau numele introduse 3. OK

Selectarea celulelor dup coninut -este o operaie util atunci cnd avei nevoie s selectai: celule cu datele dintr-o zon de celule care conin formule sau invers formule nrudite note o zon dreptunghiular care conine toate celulele care nu sunt goale erori obiecte grafice, obiecte nglobate sau diagrame Pentru a selecta celulele dup coninut urmai procedura: 1. Dac dorii cutarea unui anumit coninut n ntreaga foaie de calcul, selectai o singur celul sau un domeniu de celule pentru cutarea n interiorul acestuia 2. F5 (Edit>Go To) 3. Special; apare caseta Go To Special 4. Selectai una din urmtoarele opiuni: Notes selecteaz toate celulele care conin note Constants selecteaz celulele care conin tipul specificat n urmtoarea caset de validare Formulas selecteaz celulele care conin formule ce produc rezultate de tipul specificat n urmtoarea list de casete de validare Numbers selecteaz celulele ce conin numere Text - selecteaz celule care conin text Logicals selecteaz valori logice 11

EXCEL Errors selecteaz celulele care conin erori Denumirea celulelor i a seriilor de celule Adeseori e util s denumim celulele cu nume mai semnificative. Aceast operaie poate uura decuparea i mutarea blocurilor de celule. 1. selectai seria. Toate celulele trebuie s se afle pe aceeai foaie de calcul 2. Clic n interiorul casetei de nume 3. Introducei numele seriei (maxim 255 caractere) Numele acceptabile pot include litere, numere, puncte i sublinieri, dar nu i spaii. De asemenea, nu se accept un nume care ncepe cu cifr 4. Enter 5. Pentru a vedea o list cu numele seriilor, clic sgeata n jos de lng caseta Name de pe bara de formule O alt modalitate de a denumi o serie de celule este: 1. Selectai seria de celule 2. Insert>Name>Define 3. In caseta Names in Workbook; introducei numele. Caseta Define Name permite vizualizarea seriei definit de un nume. Clic pe un nume de serie din lista Names in Workbook. In caseta Refers To se vor vizualiza adresele celulelor atribuite numelui seriei. Semnul dolar din adresa celulei indic adresarea ei absolut, ceea ce nseamn referirea le aceeai celul ntotdeauna. Adresarea absolut a unei celule nu va fi schimbat dac se fac modificri n celulele din foaia de calcul care o folosesc. Pentru a terge numele unei serii de celule 1. Executai clic pe numele seriei din lista Names in Workbook 2. Delete

Introducerea datelor

Exist mai multe tipuri de date pe care le putei introduce, dintre care enumerm: text, numere, date calendaristice, ore, formule, funcii. 12

EXCEL Introducerea textului (orice combinaie de litere i numere)ntr-o celul 1. Selectai celula n care dorii s introducei textul executnd clic pe ea 2. Introducei de la tastatur textul. In timp ce introducei de la tastatur textul, acesta apare n celul i pe bara de formule 3. Clic Enter de pe bara de formule (butonul cu semnul de bifare) sau apsai Enter, Tab sau o tast sgeat. Introducerea numerelor ca text Pentru a introduce numerele ca text, acestea trebuie precedate de semnul (apostrof). Apostroful este un prefix de aliniere ce informeaz programul Excel s trateze caracterele care l urmeaz ca text i s le alinieze la stnga n celul. O alt modalitate de introducere a numerelor ca text este plasarea semnului = n faa numrului, iar numrul introducei-l ntre ghilimele. Atunci cnd introducei un numr ca text v pstrai posibilitatea de a-l folosi n cadrul formulelor numerice Introducerea numerelor Numerele acceptate pot include caracterele numerice 0-9 i oricare dintre aceste caractere speciale:+ ( ) , $ . %. Numerele sunt aliniate la dreapta n mod automat. In valorile pe care le introducei putei include virgule, puncte zecimale, semne dolar, semne procent i paranteze. Obs. Dac ai introdus un numr i el apare n celul ca o succesiune de semne # sau ca o notaie tiinific (de ex. 7.78E+06 ) nseamn c celula nu este suficient de larg. Pentru a remedia neajunsul: Format>Column>Autofit selection Introducerea numerelor cu poziie zecimal fixat Se poate configura programul Excel pentru a introduce automat zecimalele urmnd procedura: 1. Tools>Options>Edit 2. Marcai caseta de validare Fixed Decimal. 3. In caseta Places scriei numrul de poziii zecimale dorit Exemplu: Pentru a introduce 345.67, trebuie scris 34567. La apsarea tastei Enter , Excel va plasa automat punctul zecimal. Introducerea datelor calendaristice i a orelor

13

EXCEL Cnd introducei o dat calendaristic , programul Excel convertete data ntr-un numr care reprezint numrul de zile de la 1 ianuarie 1990. Acest numr nu este vizualizat pe ecran, dar el va fi utilizat de Excel ori de cte ori un calcul implic o dat calendaristic. Formate calendaristice i orare Format Mm/dd/yy mmm-yy dd-mmm-yy dd-mmm Hh:mm Hh:mm:ss Hh:mm am/pm Exemplu 02/20/87 Jan-92 25-nov-99 06-sep 14:20 14:20:30 14:20 PM

Obs:Pn cnd nu introducei AM sau PM, programul Excel presupune c utilizai un ceas militar cu 24 de ore. Dac introducei 8:20 PM , Excel va afia pe bara de formule ora militar echivalent: 20:20 Utilizarea tastelor de comenzi rapide la introducerea datelor CTRL+ Copiaz formula din celula de deasupra (referinele de celule nu sunt modificate pentru CTRL+ CTRL+; CTRL+: Prelucrarea datelor introduse 1. selectai celula n care dorii s facei modificri 2. cu ajutorul mouse-ului, plasai punctul de inserie pe bara de formule, sau apsai F2, sau dublu-clic pe celul. Rezultatul este intrarea n modul Edit (prelucreaz); pe bara de stare va aprea Edit Introducerea rapid a datelor Copierea cu ajutorul comenzii Fill a datelor introduse 1. Selectai celula al crei coninut dorii s-l copiai 2. Plasai mouse-ul peste celula selectat, clic i trasai-o peste celulele n care dorii s copiai coninutul 3. Edit>Fill 14 noua poziie) Copiaz valoarea din celula de deasupra Insereaz data Insereaz ora

EXCEL 4. Selectai direcia n care dorii s copiai datele introduse

Modalitate rapid de copiere a datelor 1. selectai celula al crei coninut dorii s-l copiai 2. Trasai punctul de control al celulei peste celulele n care dorii s copiai Copierea ntre foi de calcul 1. selectai foaia din care dorii s copiai 2. Selectai foile n care dorii s copiai 3. Selectai celulele de copiat 4. Edit>Fill>Across Worksheets Copiere cu AutoFill (copiere inteligent) 1. Introducei ntr-o celul de la tastatur Monday 2. Trasai punctul de control al umplerii n sus, n jos, spre stnga sau spre dreapta pentru a selecta nc ase celule 3. Eliberai mouse-ul. Excel va insera celelalte zile ale sptmnii n ordine, n celulele selectate Excel pstreaz zilele sptmnii ca date introduse n lista caracteristicii AutoFill. V putei stoca propriile serii ca date introduse n lista acestei caracteristici Crearea unei serii de date scurte cu AutoFill 1. Tools>Options 2. Clic Custom Lists (listele proprii utilizatorului) 3. Clic Add. In caseta List Entries va aprea un punct de inserie. 4. Introducei de la tastatur datele pe care vrei s le utilizai ca date introduse n lista caracteristicii AutoFill (ex. An1, An2, An3 ). Tastai Enter la sfritul fiecrei introduceri 5. OK Introducerea unei serii cu AutoFill Excel recunoate 4 tipuri de serii: Serie liniar Introducere iniial 1, 2 15 Seria rezultat 3,4,5

EXCEL 100, 99 Cresctoare dat 1,3 10,20 10,50 Mon Feb AutoFill A1 Echipa1 A4 Pentru a crea o serie urmai procedura: 1. Intr-una dintre celule introducei o valoare i tastai Enter. Aceast valoare va fi valoarea de nceput sau de sfrit a seriei 2. Selectai celula cu acea valoare i celulele n care vrei s extindei seria 3. Edit>Fill>Series 4. In zona Series in selectai Rows / Columns (dup cum dorii umplerea unui rnd sau a unei coloane) 5. In zona Type selectai un tip de serie 6. Dac este necesar, potrivii valorile Step (pas cantitatea dintre fiecare valoare a seriei) i Stop (ultima valoare pe care vrei ca Excel s o introduc) 7. OK sau tastai Enter i seria va fi creat 98,97,96 5,7,9 20,80,160 250,1250,6250 Tue,Wed,Thur Mar, Apr, May A2, A3, A4 Echipa2, Echipa3, Echipa4 A1, A2, A3

Introducerea datelor cu AutoComplete Caracteristica AutoComplete se folosetepentru introducerea automat a unei informaii tastndu-se doar primele cteva litere. Caracteristica AutoComplete lucreaz numai cu datele introduse n coloane, nu i n rnduri 1. Introducei intr-o celul de la tastatur Anglia. Apsai Enter; Introducei Spania; apsai Enter. Introducei Italia; apsai Enter. 2. Introducei A. In celul va apare Anglia; apsai Enter pentru a v deplasa In jos In urmtoarea celul. Introducei I. In celul va apare Italia. 3. Pentru a vedea o list a posibilelor date ce pot fi introduse n foaia de calcul, clic cu butonul drept al mouse-ului ntr-o celul, afind astfel meniul rapid. Alegei din meniu Pick From List (preia din list). Excel va arta o list creat automat din cuvintele introduse in coloan 4. Clic pe un cuvnt din lista Pick List pentru a-l insera ntr-o celul

16

EXCEL

Copierea mutarea i tergerea datelor

Copierea datelor 1. Selectai celulele de copiat; Edit>Copy 2. Selectai prima celul din zona n care vrei s plasai copia; Edit>Paste Mutarea datelor 1. selectai celulele de mutat; Edit>Cut 2. Selectai prima elul din zona in care dorii s mutai celulele; Edit>Paste Mutarea datelor ntre foi de calcul (Drag Cells Between Worksheets) 1. Selectai datele de copiat 2. Meninnd apsat tasta Alt, trasai selecia pe eticheta foii n care dorii s se fac copierea 3. Continuai trasarea seleciei pn In noua poziie dorit de pe foaia de calcul tergerea datelor Edit>Clear pentru a terge numai coninutul sau aranjarea celulelor Selectai All terge aranjri, cininuturi, observaii Formats terge aranjarea Contents terge coninutul Notes terge observaiile Edit>Delete pentru a elimina celula i coninutul ei Inserarea observaiilor 1. Selectai celula creia dorii s-i ataai observaii 2. Insert>Comment 3. Introducei comentariul dorit

17

EXCEL

Inserarea i tergerea celulelor, a rndurilor i a coloanelor

Inserarea celulelor n mijlocul datelor existente va cauza translatarea celorlalte celule n jos cu un rnd sau peste o coloan. Dac adugai n foaia de calcul formule care se leag de coninutul celulelor translatate, aceast operaie poate altera calculele. Formulele se corecteaz automat dac se introduc rnduri sau coloane ntregi. Pentru a insera o singur celul sau un grup de celule urmai procedura: 1. selectai celula (celulele) unde dorii s inserai noua celul / noile celule. Excel va insera acelai numr de celule ca i cel pe care l-ai selectat 2. Insert>Cells 3. Selectai Shift Cells Right (translateaz celulele spre dreapta) Shift Cells Down (translateaz celulele spre stnga) 4. OK / Enter

Inserare prin trasare O modalitate rapid de inserare a celulelor este meninerea apsat a tastei Shift n timp ce trasai punctul de control al umplerii. Trasai punctul de control n sus, n jos, spre stnga sau spre dreapta pentru a stabili poziia noilor celule. Eliminarea celulelor 1. Selectai seria de celule de ters 2. Edit>Delete 3. Shift Cells Left (translateaz celulele spre stnga) Shift Cells Up (translateaz celulele n sus) Inserarea rndurilor i coloanelor 1. pentru a insera un singur rnd sau o singur coloan, selectai o celul. 18

EXCEL Coloanele vor fi inserate la stnga celulei curente. Rndurile vor fi inserate deasupra acesteia. 2. Insert Rows / Columns Excel va insera rndul (rndurile) / coloana (coloanele) i va translata rndurile adiacente n jos sau coloanele alturate spre dreapta Inserare rapid de rnduri / coloane: 1. Selectai unul sau mai multe rnduri / coloane 2. Executai clic cu butonul drept i alegei Insert tergerea coloanelor i rndurilor 1. Clic pe numrul rndului sau pe litera coloanei pe care dorii s le tergei. Putei selecta mai multe rnduri / coloane trasnd mouse-ul peste numerele r6ndurilor sau literele coloanelor 2. Edit> Delete.

Formatarea datelor din foile de lucru

Formatul numerelor n Excel General formatul prestabilit al numerelor. Excel afieaz automat valoarea n forma n care ai introdus-o. Number este un format care sefolosete la afiarea uzual a numerelor. Acest format n mod prestabilit, folosete dou zecimale, o virgul pentru separarea sutelor iar numerele negative sunt de culoare neagr precedate de un semn minus Currency se foosete la afiarea valorilor monetare obiniute. Acest format folosete dou zecimale, un semn dolar, numerele negative au culoarea roie sau neagr precedate de minus Accounting acest format se folosete la alinierea ntr-o coloan a semnelor $ ia punctelor zecimale 19

EXCEL Date se utitlizeaz pentru afiarea datei i a orei cavalori separate prin linii oblice sau liniue de desprire; formatul Date prestabilit este lun i zi separate de o linie oblic. Pentru a afia numai ora folosii formatul Time Time n mod presatbilit se afieaz sub forma: ORA:MINUTUL Percentage acest format multiplic valoarea dintr-o celul cu 100 i afieaz rezultatul cu un semn procentual. Fraction - n mod prestabilit se prezint cu cel mult o cifr de o parte i de alta a liniei oblice; se folosete la afiarea numrului de cifre dorite de oparte i de alta a liniei oblice. Scientific formatulse prezint n mod prestabilit cu 2 zecimale; se folosete la reprezentarea numerelor n notaie tiinific.(ex. 3.40E+03) Text se folosete la afiarea ca text att a datelor ct i a numerelor

Formatarea numerelor 1. selectai celula sau seria de celule care conine valorile da aranjat 2. Format>Cells 3. Clic pe eticheta Number 4. Din lista Categories selectai categoria formatelor numerice pe care dorii s o utilizai. Caseta exemplu afieaz formatele din lista Type a acelei categorii 5. Selectai din lista Type tipul de format dorit. Aranjarea datelor calendaristice i a orelor 1. Seelectai celule ce conin date calendaristice ntr-un format recunoscut de Excel 2. Format>Cells>Number 3. Alegei formatul Date i selectai tipul de format dorit. Alinierea textului n celule 1. selectai celula / celulele de aliniat 2. Format>Cells 3. Clic pe eticheta Alignment i selectai una din: Horizontal permite alinierea la stnga, dreapta, centrat a datelor dintr-o celul Vertical permite alinierea textului n raport cu marginile de sus i de jos ale celulei Orientation permite rsturnarea lateral a textului sau tiprirea lui de sus n jos (n locul tipririi de la stnga la dreapta Wrap Text informeaz programul Excel s aeze automat rndurile lungi de text intro celul, fr s schimbe limea ei 4. Ok. 20

EXCEL

Schimbarea formatului i alinierii prestabilite 1. Format>Style 2. Din lista Style Name alegei Normal 3. Clic butonul Modify. Va apare caseta Format Cells 4. Selectai eticheta grupului de parametri ai formatului de modificat 5. Selectai parametri formatului dorit 6. Ok. Formatarea caracterelor 1. celula / celulele de formatat 2. Format>Cells 3. Selectai eticheta Font i stabilii atributele dorite referitoare la corpul de liter, dimensiunea i stilul caracterelor Obs. O modalitate rapid de a schimba atributele textului este utilizarea comenzilor rapide de la tastatur: Ctrl+B pentru Bold Ctrl+I pentru Italic Ctrl+U pentru Underline Ctrl+5 pentru Strikethrough Adugarea chenarelor i a umbrelor celulei 1. Selectai celula / celulele 2. Format>Cells 3. Selectai eticheta Border(chenar) / Patterns(umbr) 4. Selectai atributele dorite pentru chenar / umbr Obs. Cnd adugai chenare ntr-o foaie de calcul, ascundei liniile grilei pentru a avea o idee mai clar despre cum vor fi tiprite chenarele. Pentru a ascunde liniile grilei: Tools>Options>View>Gridlines Utilizarea caracteristicii AutoFormat 1. Selectai foaia de calcul i celula care conine datele de aranjat 21

EXCEL 2. Format>AutoFormat 3. Din lista Table Format alegei aranjarea prefabricat dorit 4. Pentru a exclude anumite elemente ale caracteristicii AutotFormat clic butonul Options 5. Ok. Eliminarea alinierii stabilite cu AutoFormat 1. Selectai tabelul 2. Format > AutoFormat; alegei formatul None. Copierea aranjrii cu ajutorul caracteristicii Format Painter Excel ofer dou modaliti de copiere i lipire a aranjrii: Edit>Copy; Edit>Paste Special; selectai Formats Folosii butonul Format Painter din bara de formatare Pentru a folosi Format Painter urmai paii: 1. Selectai celula care conine aranjarea de copiat 2. Clic butonul Format Painter din bara de formatare 3. Clic i trasai peste celulele n care vrei s aplicai aceeai aranjare din celulele selectate la pasul 1 . 4. Eliberai butonul mouse-ului Modificarea limii coloanei i a nlimii rndului Potrivirea limii coloanelor i a nlimii rndurilor cu ajutorul mouse-ului 1. pentru a schimba nlimea unui singur rnd sau limea unei singure coloane trecei la pasul 2. Pentru a schimba limea mai multor coloane / nlimea mai multor rnduri trasai mouse-ul peste titlurile rndurilor sau ale coloanelor. Eliberai mouse-ul 2. Mutai indicatorul mouse-ului pe unul din chenarele titlului rndului sau al coloanei. 3. Meninei apsat butonul mouse-ului i trasai chenarul Utilizarea meniului Format 1. Selectai coloana / coloanele a crei / cror lime dorii s o modificai 2. Format>Column>Width 3. Introducei numrul de caractere dorit pentru lime 1. Selectai rndul a crui lime dorii s o modificai 2. Format>Row>Height 22

EXCEL 3. Introdueci de la tastatur nlimea dorit reprezentat n puncte Adugarea antetelor i anotelor de subsol 1. File>Page Setup 2. Clic pe eticheta Header / Footer pentru a afia opiunile Header and Footer. In mod prestabilit Excel folosete numele foilor ca antet i Page 1 ca not de subsol 3. Pentru a selecta un alt antet clic pe sgeata n jos de lng caseta de text Header. Apare o list cu informaii propuse pentru antet ; clic antetul dorit 4. Pentru a selecta o alt not de subsol deschidei lista ataat casetei Footer. Alegei nota de subsol dorit Barele cu instrumente de lucru Standard i Formatting Bara de instrumente Standard New Workbook Open Save Print Print preview Spelling Cut Copy Paste Format Painter Undo Repeat AutoSum Function Wizard Sort Ascending Sort Descending Chart Wizard Map Drawing Zoom Control Tip Wizard Help Creeaz o nou agend de lucru Deschide o agend de lucru existent Salveaz agenda Tiprete datele Arat cum vor fi tiprite datele Lanseaz programul de corectarea ortografiei Decupeaz n Clipboard seriile selectate Copiaz n Clipboard seria selectat Lipete ceea ce se gsete n Clipboard Copiaz aranjarea Anuleaz ultima comand Repet ultima comand Creeaz o funcie de adunare Procedur expert pentru obinerea funciilor Ordoneaz cresctor selecia Ordoneaz descresctor selecia Procedur expert de obinere a diagramelor Lanseaz opiunea Data Map (harta datelor) Afieaz bara cu instrumente de lucru Drawing V permite s mrii foaia de lucru cu procentul indicat Lanseaz opiunea tip Wizard Caseta de ajutor

Bara de instrumente Formatting Font Font Size Bold Italic Permite selecia unui Font dintr-o list Permite selectarea dimensiunii caracterelor Aplic atributul Bold asupra seriei selectate Aplic atributul Italic asupra seriei selectate 23

EXCEL Underline Align left Center Align Right Center Across Columns Currency Style Percent Style Comma Style Increase Decimal Decrease Decimal Borders Color Font Color Aplic atributul Underline asupra seriei selectate Aliniaz la stnga seria selectat Centreaz seria selectat Aliniaz la dreapta seria selectat Centreaz textul din seria selectat Aplic asupra seriei selectate stilul moned Aplic asupra seriei selectate stilul procentual Aplic asupra seriei selectate stilul virgul n seria selectat crete numrul zecimalelor afiate n seria selectat descrete numrul zecimalelor afiate Permite selecia i aplicarea chenarelor asupra seriei selectate Permite selecia i aplicarea culorii asupra seriei selectate Permite selecia i aplicarea culorii asupra textului din seria selectat.

Stiluri

Fiecare stil conine indicaii pentru : Number(afiarea valorilor), Font, Alignment, Border, Patterns, Protection. Excel are ase stiluri prefabricate: Normal, Comma, Comma(0), Currency, Currency(0), Percent Aplicarea unui stil: 1. selectai celula / seria 2. Format>Style; din lista Style Name selectai stilul dorit Crearea stilurilor (3 metode) Definirea unui stil 1. Format>Style; n caseta Style introducei numele stilului; Add; 2. Inlturai semnul de bifare din toate casetele de validare corespunztoarea atributelor pe care nu dorii s le includei n stil 3. Pentru a schimba oricare din parametri aranjrii clic Modify i apoi selectai eticheta atributului de modificat Crearea unui nou stil printr-un exemplu 1. selectai celula a crei formatare dorii s o folosii 24

EXCEL 2. Format>Style; n Style Name introducei numele 3. Add Copierea stilurilor existente ntr-o alt agend de lucru 1. deschidei ambele agende i trecei n agenda n care dorii s copiai stilurile 2. Format>Style>Merge; selectai numele foii din care copiai

abloane

Crearea unei agende de lucru cu un ablon al programului Excel 1. File>New; selectai eticheta Spreadsheet Solutions 2. Excel copiaz ablonul ntr-o nou agend de lucru Crearea unui ablon 1. creai ablonul 2. File>Save as; Selectai Save As Template n caseta Save As Type 3. Save dup ce ai dat un nume Bara cu instrumente de lucru Template Excel ofera odat cu ablonul o bar cu instrumente delucru flotant Template care uureaz lucrul cu ablonul. Bara poart denumirea ablonului. Opiunea Lock / Save Sheet din partea de sus a ablonului permite blocarea / deblocarea ablonului (sunt permise sau nu modificri asupra ablonului) Opiunea Lock and Dont Save readuce versiunea personalizat a ablonului nepermindu-se modificri pn cnd se acioneaz Unlock This Sheet Dac alegei Lock and Save Template apare caseta Save As

Lucrul cu foile de calcul

25

EXCEL Inserarea foilor de calcul 1. selectai foaia de calcul naintea creia dorii s inserai o nou foaie de calcul 2. Insert; selectai Worksheets tergerea foilor de calcul 1. selectai foaia / foile de ters 2. Edit>Delete Sheet Mutarea i copierea foilor de calcul 1. selectai foaia / foile de mutat/ copiat; dac mutai / copiai n alt agend de lucru deschidei agenda destinaie 2. Edit>Move or Copy Sheet 3. Pentru a muta n alt agend selectai numele ei din lista To Book (dac selectai new book secreeaz o nou agend) 4. n caseta Before Sheet alegei foaia naintea creia dorii s fie mutat foaia selectat 5. Pentru a copia foaia selectai Create a Copy Schimbarea numelor foilor de calcul 1. Selectai foaia 2. Clic cu butonul drept pe numele foii i selectai Rename sau dublu-clic pe eticheta foii de calcul; apare caseta Rename Sheet unde introducei noul nume

Tiprirea agendelor de lucru

Stabilirea parametrilor paginii 1. File >Page Setup; 2. Eticheta Page 26

EXCEL Orientation stabilete orientarea paginii Scaling permite reducerea sau mrirea agendei de lucru sau forarea ei astfel nct s incap ntr-o anumit dimensiune a paginii Print Quality stabilete calitatea tipririi care se msoar n dpi (dots per inch) First Page number permite numerotarea pagimilor ncepnd cu un numr diferit de 1 3. Eticheta Margins Top, Bottom, Left, Right From Edge stabilete la ce distan de marginea paginii s fie tiprite un antet sau o not de subsol Center of page permite centrarea tipririi ntre marginile din stnga i din dreapta i ntre cele de sus i de jos 3. Eticheta Header / Footer Header / Footer se poate aduga un antet / not de subsol Custom Header / Custom Footer permit crearea de antete / subsoluri proprii 4. Eticheta Sheet Print Area permite tiprirea unei poriuni a agendei sau a foii de calcul introducnd seria de celule de tiprit sau trasnd n afara zonei de lucru caseta Page Setup i trasnd mouse-ul peste celulele dorite Print Titles dac avei un rnd sau o coloan cu date care dorii s se repete pe fiecare pagin, introducei adresa acestui rnd /coloan sau trasai peste celule ce mouse-ul Print permite specificarea tipririi anumitor elemente din foaia de calcul Page Order permite indicarea modului de citire i tiprire a datelor din foaia de calcul: n seciuni de sus n jos sau n seciuni de la stnga la dreapta

Tiprirea agendei de lucru 1. pentru a tipri o poriune din agend selectai-o; 2. File>Print; stabilii opiunile dorite; Ok Potrivirea sfritului de pagin Cnd tiprii o agend de lucru, Excel determin sfriturile de pagin bazndu-se pe dimensiunea hrtiei, pe margini i pe zona selectat. Pentru a face ca paginile s se incheie n mod logic putei ignora sfriturile automate de pagin i s v stabilii propriile sfrituri de pagin. (Nu este o soluie indicat totui). Limitarea numrului de coloane 27

EXCEL 1. selectai o celul care ce gsete n coloana din dreapta ultimeicoloane dorite pe pagin i mutai-v n rndul 1 al acestei coloane 2. Insert>Page Break. Limitarea numrului de rnduri 1. Selectai o celul din rndul aflat sub ultimul rnd pe care l dorii pe pagin i mutai-v in coloana A a acelui rnd 2. Insert>Page Break Tiprirea titlurilor coloanelor i ale rndurilor 1. File>Page Setup 2. Executai clic pe eticheta Sheet pentru a-i afia opiunile 3. Clic n caseta Rows to Repeat at Top ; trasai n afara zonei de lucru caseta de dialog Page Setup i trasai indicatorul mouse-ului peste celulele dorite 4. Clic n caseta Columns To Repeat at Left; trasai n afara zonei de lucru bara de titlu a casetei de dialog Page Setup i trasai indicatorul mouse-ului peste celulele dorite. Obs.Pentru a elimina rndurile i coloanele pe care dorii s le tergei coordonatele celulelor din casetele Rows To Repeat at Top i Columns To Repeat at Left.

Formule

Cu ajutorul formulelor se pot efectua adunri, scderi, nmuliri i mpriri, utiliznd valorile coninute de diferite celule. Operatorii matematici ai programului Excel sunt: ^ + * / Ex. =A1^3 rezultatul este ridicarea la puterea a treia a valorii din celula A1 Ex. =A1+A2 rezultatul este totalul valorilor din celulele A1 i A2 Ex. =A1-A2 scade valoarea din celula A2 din valoarea celulei A1 Ex. =A2*3 multiplic cu 3 valoarea din celula A2 Ex. =(A1+A2+/3 determin media valorilor din celulele A1 i A2 28

EXCEL Ordinea operaiilor 1. exponenialele i ecuaiile din paranteze 2. nmulirile i mpririle 3. adunrile i scderile Pentru a introduce formula de la tastatur: 1. selectm celula n care dorim s apar calculele formulei 2. introducem de la tastatur semnul = 3. Enter Pentru a introduce o formul selectnd adresele celulelor 1. selectm celula n care dorim s apar rezultatul formulei 2. introducei semnul = 3. clic pe celula a crei adres dorim s apar prima n formul. Adresa celulei va aprea pe bara de formule 4. introducei de la tastatur un operator matematic pentru a indica urmtoarea operaie pe care dorii s o efectuai. Operatorul va apare pe bara de formule 5. Continuai s executai clic i s introducei operatori pn cnd formula este complet 6. Enter Vizualizarea formulelor n celule 1. Tools>Options 2. View 3. Clic Formulas din zona Window Options; va apare un semn de bifare Obs. Pentru a comuta ntre trecerea n revist a valorilor i trecerea n revist a formulelor acionai combinaia de taste: CTRL+` (` este semnul de pe tasta cu semnul ~) Prelucrarea formulelor 1. selectai celula care conine formula pe care dorii s o prelucrai 2. cu mouse-ul plaseaz punctul de inserie pe bara de formule sau apas F2 pentru a intra n modul Edit (sau dublu-clic pe celul) 3. apsai tasta sgeat sus / jos pentru a deplasa punctul de inserie; efectuai modificrile; 4. Enter pentru a accepta modificrile

29

EXCEL Copierea formulelor 1. selectai celula care conine formula de copiat 2. Edit>Copy 3. Selectai celula (celulele) n care dorii s copiai formula. Pentru a copia formula pe o alt foaie sau n alt agend de lucru, trecei n acea agend 4. Edit>Paste Adrese absolute i adrese relative: O adres absolut este adresa unei celule care nu se schimb atunci cnd formula este copiat ntr-o nou poziie. O adres relativ este adresa unei celule care este corectat atunci cnd formula este copiat.

Funcii

Funciile sunt formule complexe deja scrise care efectueaz o serie de operaii asupra unei serii indicate de valori. Fiecare funcie const din urmtoarele trei elemente: semnul = indic faptul c ceea ce urmeaz este o funcie numele funciei indic operaia care va fi efectuat argumentul indic adresele celulelor cu ale cror valori va lucra funcia. Argumentul este adeseori o serie de celule, dar poate fi mult mai complex. Funcii uzuale AVERAGE COUNT COUNTA =AVERAGE (B4:B9) =COUNT(A3:A7) =COUNTA(B4:B10) Calculeaz media unui grup de numere Numr toate celulele din serie care conin valori numerice Numr toate celulele din serie care nu sunt goale. De exemplu dac o serie conine celule cu text i altele cu IF =IF(A3=100,A3*2) numere, se pot numra cele care conin text Utilizeaz condiiile sau valoarea unei celule. In cazul n care condiia este adevrat rezultatul va fi dat de al doilea argument al funciei, altfel , rezultatul este dat de al treilea argument al funciei. 30

EXCEL MAX MIN SUM PMT =MAX(B4:B10) =MIN(B4:B10) =SUM(A1:A10) =PMT(A1,A2,A3) ntoarce valoarea maxim dintr-o serie de celule ntoarce valoarea minim dintr-o serie de celule Adaug valorile i calculeaz totalul unei serii de celule Calculeaz plile periodice atunci cnd introducei ca argumente rata dobnzii,perioadele i totalul. Utilizarea instrumentului AutoSum 1. selectai celula n care dorii s fie inserat suma. Incercai s alegei o celul de la sfritul unui rnd sau al unei coloane cu date 2. clic pe AutoSum. AutoSum va insera =SUM i seria de celule din stnga sau de deasupra celulei selectate 3. Se poate corecta seria de celule executnd una din urmtoarele operaii -clic n interiorul celulei selectate sau pe bara de formule i prelucrai seria clic pe prima celul corect din serie pentru a deselecta seria incorect, apoi trasai indicatorul mouse-ului peste restul seriei corecte de celule 4. Enter Utilizarea caracteristicii AutoCalculate Caracteristica AutoCalculate permite verificare rapid a unui total sau medii, numrarea textelor sau numerelor i gsirea maximului i minimului dintr-o serie Pentru a verifica un total, selectai seria de nsumat. Excel va afia n mod automat rezultatul in zona AutoCalculate (n partea dreapt a barei de stare din partea de jos a ecranului) Dac dorii s executai o alt funcie asupra unei serii de numere, selectai seria i clic cu butonul drept al mouse-ului n zona AutoCalculate pentru a afia meniul rapid. Apoi alegei o funcie din meniu. De exemplu alegei Count, pentru a numra valorile din serie. Rspunsul va fi afiat n zona AutoCalculate. Utilizarea caracteristicii Function Wizard 1. selectai celula n care dorii s inserai funcia ( se poate insera o funcie ca parte n sine sau ca parte a unei formule)

31

EXCEL 2. Insert>Function sau clic pe butonul Function Wizard de pe bara cu instrumente de lucru standard sau de pe bara de formule

3. In lista Function Category selectai tipul funciei pe care dorii s o inserai. Excel va afia funciile disponibile n lista Function Name 4. Selectai din lista Function Name funcia dorit i apoi clic Next. Apare o nou caset al crei coninut depinde de funcia selectat

5. Introducei ca argument valorile sau seriile de celule. Putei introduce de la tastatur o valoare sau un argumnet sau putei trasa bara de titlu a casetei de dialog n afara zonei de lucru i executa clic pe celulele dorite cu ajutorul mouse-ului 6. Clic Finish 32

EXCEL

Diagrame

Tipuri principale de diagrame: Pie se folosete la prezentarea relaiei dinre prile unui ntreg Bar se folosete la compararea valorilor la un moment dat n timp Column similar diagramei cu bare; se folosete la sublinierea diferenelor ntre elemente Line se folosete la accentuarea tendinelor i a schimbrilor valorice n timp Area similar diagramelor liniare; se folosete pentru a sublinia cantitatea schimbrilor valorice Multe dintre aceste diagrame pot fi create i tridimensional.

Diagrame nglobate O diagram este plasat pe aceeai foaie care conine datele utilizate la crearea ei. De asemenea, ea poate fi plasat pe o foaie cu diagrame din cuprinsul agendei de lucru, astfel nct este separat de foaia cu date. Diagramele nglobate sunt utile la prezentarea alturat a datelor reale i a reprezentrii lor grafice. Terminologia diagramelor Data Series sunt formate din barele, sectoarele circulare, liniile sau celelelalte elemente dintr-o diagram, reprezentnd n mod grafic valorile. De exemplu, o diagram poate reprezenta un set de bare similare care reflect o serie de valori ale aceluiai articol. Barele dintr-o serie vor avea toate acelai model. Categories categoriile reflect numrul de elemente dintr-o serie. Putei avea dou serii de date pentru a compara vnzrile trimestriale. Unele diagrame conin numai o categorie, altele conin cteva. Axis(axe) axele diagramei. Axa X conine toate seriile de date i categoriile diagramei. Dac avei mai multe categorii, axa X conine, adeseori etichete care definesc ceea ce reprezint fiecare categorie. Axa Y reflect valorile barelor, liniilor sau a punctelor grafice. Intr-o diagram 33

EXCEL tridimensional, axa Z reprezint planul vertical, iar axele X(distan) i Y(limea) reprezint cele dou laturi ale bazei diagramei. Legend (legend) definete elementele separate ale diagramei. De exemplu, legenda diagramei circulare va arta ceea ce reprezint fiecare sector de cerc Gridlines accentueaz scara axelor X i Y ale seriilor de date Crearea unei diagrame nglobate 1. selectai datele pe care dorii s le reprezentai printr-o diagram 2. clic pe butonul Chart Wizard de pe bara standard 3. mutai indicatorul mouse-ului acolo unde dorii s apar colul din stnga sus al diagramei. 4. Meninnd apsat butonul mouse-ului trasai pentru a stabili mrimea i dimensiunile diagramei. Pentru a crea un grafic ptrat, meninei apst Shift n timpul trasrii. 5. Eliberai butonul mouse-ului. Apare caseta ChartWizard Step1 of 5, care ntreab dac seria de celule selectat este corect. 6. Clic Next.Caseta ChartWizard Step 2 of 5 cere selectarea unui tip de diagram

34

EXCEL 7. selectai un tip de diagram, clic Next. Apare caseta urmtoarecare cere selectarea unei varieti a tipului ales; clic Next 8. apare o nou caset n care trebuie s indicai dac seriile de date se bazeaz pe rnduri sau pe coloane i alegei rndul i coloana de inceput; clic Next 9. Urmtoarea caset permite introducerea unei agende , unui titlu de diagram, sau etichete ale diagramelor; clic Finish. Obs. Pentru a crea o diagram pe o foaie separat de calcul urmai procedura obinuit iar n ultima caset de dialog care apare validai opiunea Insert Chart As New Sheet.

Baze de date

In Excel, o celul este o rubric, iar un rnd de date introduse n rubrici reprezint o nregistrare. Intr-o baz de date, titlurile coloanelor din list se numesc numele rubricilor. Cnd selectm o comand din meniul Data, Excel recunoate lista ca pe o baz de date. La introducerea informaiilor n baza de date trebuie respectate urmtoarele reguli: Field Names la introducerea numelor rubricilor n primul rnd al bazei de date nu se las rnd liber ntre numele rubricilor i prima nregistrare. Records fiecare nregistrare trebuie s se gseasc pe un rnd separat; celulele dinr-o anumit coloan trebuie s conin informaii de acelai tip. Se poate crea o rubric rezultat dintr-o alt rubric a aceleiai nregistrri i produce un rezultat. Utilizarea formularelor de date la adugarea , prelucrarea sau tergerea nregistrrilor

35

EXCEL Pentru a aduga nregistrri cu ajutorul formularului de date: 1. Data>Form; New 2. Introducei date n fiecare caset de text 3. OK. Pentru a terge o nregistrare 1. selectai nregistrarea de ters / modificat, folosind butoanele Find Prev / Find Next, sau barele de derulare sau tastele sgei 2. Delete 3. OK

Gsirea datelor dintr-o baz de date cu ajutorul unui formular de date 1. Data>Form 2. Criteria 3. Introducei criteriul de selectare a nregistrrilor 4. Clic Find Next / Find Prev pentru a examina lista nregistrrilor care ntrunesc criteriile 5. Close Ordonarea datelor dintr-o baz de date 1. selectai zona de ordonat 2. Data>Sort 3. Sort By selectai prima rubric dup care dorii s ordonai; clic Ascending / Descending dup cum dorii s ordonai: cresctor sau descresctor. 4. Pentru a ordona dup o alt rubric, repetai pasul3 pentru listele Then By. 5. OK

Reducerea listei cu ajutorul caracteristicii AutoFilter Caracteristica AutoFilter permite afiarea rapid doar a unui grup de nregistrri ale bazei de date. 1. selectai ntreaga baz de date, inclusiv rndul utilizat la titluri 36

EXCEL 2. Data>Filter>AutoFilter. Excel afieaz n partea de sus a bazei de date butoane cu sgei derulante. 3. Clic n rubrica pe care dorii s o folosii la filtrarea bazei de date; executai clic butonul cu sgeat asociat rubricii i alegei sau introducei condiia de filtrare.

Opiunea Custom din lista AutoFilter permite aplicarea a dou criterii valorice n cadrul coloanei curente sau folosirea operatorilor de comparaie, alii dect AND i OR. Opiunea Top10AutoFilter permite afiarea tuturor rndurilor care conin cele mai mari sau cele mai mici articole dintr-o list.

37