Sunteți pe pagina 1din 15

Microsoft Word

Partea II

Cuprins
Aranjarea textului pe coloane Utilizarea de stiluri Introducerea notelor de subsol Inserarea simbolurilor, imaginilor si casutelor de text Copierea si mutarea blocurilor de text Cautari si inlocuiri automate de text Corectarea lexicala si sintactica a textului Dictionarul de sinonime si antonime Thesaurus

Aranjarea textului pe coloane


Format->Columns
Comanda Columns din meniul Format permite, specificarea numarului de coloane si a dimensiunilor acestora:
Presets - cinci moduri predefinite de impartire pe coloane a textului; lista Number of Columns - numarul de coloane; grupul Width and spacing - specificarea latimii fiecarei coloane si a spatiilor dintre coloane comutatorul Equal column width - coloanele vor avea latime egala; comutatorul Line between - inserarea unei linii verticale intre coloane.

Textul scris in prealabil trebuie selectat pentru a putea fi aranjat pe coloane Daca textul inca nu a fost introdus si se doreste trecerea de la aranjarea pe o coloana la cea pe mai multe coloane (sau invers) este necesara introducerea unei intreruperi de sectiune de tip continue (Insert->Break->Continous)

Utilizarea de stiluri
Format -> Styles and Formatting
Word-ul permite salvarea optiunilor de formatare selectate de utilizator cu scopul de a putea fi refolosite in alt loc in document. Utilizarea de stiluri devine o necesitate in scrierea unui document complex ce contine mai multe capitole/sectiuni iar formatarea titlurilor trebuie sa fie identica. Fereastra de dialog Format -> Styles and Formatting->New Style permite definirea unui stil urmand pasii:
Numele sub care va fi salvat stilul trebui introdus de catre utilizator Se selecteaza tipul de obiect asupra caruia I se va aplica (paragraf, caracter, tabel) Se selecteaza stilul initial (un stil definit deja asupra caruia sa se aplice cat mai puine modificari pt. a obtine stilul dorit) Se selecteaza stilul care va fi utilizat automat pentru formatarea Prin utilizarea comenzilor vizibile la apasarea butonului Format (comenzi identice cu cele din meniul Format) se defineste formatarea

Utilizarea stilului definit se realizeaza prin selectarea acestuia din butonul Style de pe bara de instrumente Format sau din comanda Format -> Styles and
Formatting

Este posibila salvarea unui tip de formatare existent deja prin selectia prealabila a textului cu formatarea respectiva si apoi lansarea dialogului Format -> Styles and Formatting->New Style. In acest caz este necesara doar specificarea numelui dorit pentru stil.

Introducerea notelor de subsol


Insert->Reference->Footnote
O nota de subsol aduce informatii suplimentare suplimentare asupra unui text. Textul caruia ii apartine nota de subsol trebuie selectat in prealabil. Comanda Insert->Reference->Footnote deschide urmatorul dialog:
Grupul Location permite pozitionarea notei la subsolul paginii, la sfarsitul textului sau la sfarsitul documentului Grupul Format cuprinde optiuni de formatare amodului de numerotare a notelor

Inserarea simbolurilor
Insert -> Symbols
Word-ul pune la dispoziie un set de simboluri matematice sau caractere specifice anumitor limbi. Dialogul deschis la comanda Insert -> Symbols permite selectarea simbolului dorit si asignarea unei combinatii de taste (Shortcut Key) la apasarea careia simbolul respectiv va fi introdus in document fara a redeschide dialogul. Metoda poate fi utilizat pentru scrierea unui document in limba romn ce conine diacritice.

Inserarea imaginilor
Insert -> Picture Permite inserarea unor fisier imagine aflate pe disk Word-ul pune la dispozitie un set de imagini grupate in colectii pe diferite teme (Clip Art)

Inserarea casutelor de text


Insert -> TextBox Pentru a introduce un text la o anumita locatie in docment avem la dispozitie casutele de text Comanda Insert->TextBox inroduce in document o casuta de text ce poate fi mutata la o anumita pozitie prin operatiuni de Drag and Drop cu mouse-ul.

Copierea si mutarea blocurilor de text


In scopul copierii si mutarii textului dintr-un document intr-altul sau chiar in cadrul aceluiasi document, se poate utiliza Clipboard-ul si comenzile Cut, Copy si Paste disponibile din meniul Edit, prin intermediul butoanelor de pe bara de instrumente Standard, sau din meniul contextual al oricarui bloc selectat (deschis cu butonul din dreapta al mouse-ului). Se selecteaza textul vizat, se actioneaza comanda Cut pt. mutare sau Copy pt. copiere, se insereaza cursorul in locul destinatie si se da comanda Paste. Daca utilizatorul doreste anularea unei comenzi anterioare va folosi functia Undo, prin care se pot reface ultimele actiuni efectuate asupra documentului. Actiunea care se doreste a fi anulata va fi selectata din lista ascunsa a butonului Undo. Pentru anularea ultimei comenzi se poate actiona butonul Undo sau selecta optiunea Undo (CTRL+Z) a meniului Edit.

Cautari de text
Comanda Find a meniului Edit permite cautarea unui anumit text specificat de catre utilizator si pozitionarea cursorului de editare pe acel text, in cadrul documentului. Sunt puse la dispozitie optiuni avansate de cautare vizibile la apasarea butonului More din fereastra de dialog deschisa:
Search - specificarea portiunii din document (domeniului) in care se va cauta textul Match Case - daca se realizeaza sau nu diferentierea intre literele mari si mici; Find Whole Words Only - se cauta doar cuvintele intregi fara sa se ia in considerare cuvintele care contin textul in interiorul lor; Use Wildcards - utilizarea de caractere cu semnificatii speciale in cautare; Sounds Like - se cauta toate sirurile de caractere similare (din punct de vedere fonetic) cu cel specificat in campul Find What. Foloseste lexicul limbii engleze No Formatting - cautarea nu va lua in considerare caracteristicile de formatare; lista Format - se poate specifica formatul fontului si/sau paragrafelor dupa care sa se realizeze cautarea; lista Special - permite cautarea unor caractere speciale sau a altor elemente (note de subsol, de sfarsit etc.).

Inlocuiri automate de text


Functia Replace se poate activa independent, prin intermediul comenzii cu acelasi nume din meniul Edit si este foarte asemanatoare cu functia Find. Diferenta consta in faptul ca dupa gasirea textului cautat acesta poate fi inlocuit automat cu un text specificat in campul Replace With al ferestrei de dialog Find and Replace. Inlocuirea se poate realiza pentru aparitia curenta (butonul Replace) sau pentru toate aparitiile din document (butonul Replace All). Aparitia curenta se poate ignora cu butonul Find Next, iar intreaga operatie se poate anula cu butonul Cancel sau prin inchiderea ferestrei de dialog Find and Replace.

Corectarea lexicala si sintactica a textului


Editorul Word pune la dispozitia utilizatorilor facilitati de corectare lexicala si sintactica, conform gramaticii limbii engleze, prin intermediul comenzii Tools -> Spelling and Grammar. Functia Spelling realizeaza o corectare lexicala a textului pe baza unor dictionare incluse in editor. Selectarea dictionarului utilizat pentru corectarea lexicala si gramaticala se poate realiza prin intermediul optiunii Tools -> Language-> Set Language. Utilizatorul poate alege dintr-o lista limba dupa care sa fie realizata corectarea lexicala. Tot de aici utilizatorul poate interzice aplicatiei sa verifice lexical si sintactic textul, caz in care comanda Spelling and Grammar nu va mai gasi nici o eroare de acest gen in text.

Dictionarul de sinonime si antonime Thesaurus


Optiunea Tools -> Language -> Thesaurus permite gasirea unor sinonime (eventual antonime) pentru anumite cuvinte sau expresii din text care au fost selectate in prealabil. Asa cum a fost creata in Word, facilitatea functioneaza pentru limba engleza, pentru care s-au creat baze de date speciale, ce se consulta in acest scop. In lipsa unor aplicatii similare, in cazul alegerii altei limbi prin intermediul comenzii Tools - Set Language, nu se va putea utiliza optiunea Thesaurus.

TEMA
Creati un document Word identic cu cel prezentat pe urmatorul slide. Obiective urmarite:
Documentul va avea setate latimea si lungimea foii egale Se vor utiliza diacritice Se defineste un stil numit subtitlu cu bordura la stanga, spatiere inainte si dupa paragraf, culoare mov, dimensiune a fontului 16 cu care se formateaza cele doua subtitluri Se utilizeaza o casuta de editare (identificati locul) Se introduce o nota de subsol Alinierea si indentarea textului se vor face corect Aranjarea textului pe coloane