Sunteți pe pagina 1din 28

SUPORT CURS GRAFICA INCEPATORI

PHOTOSHOP
Adobe Photoshop este un program raster (rastru, bitmap) ce se ocupa de editarea de imagine, spre deosebire de CorelDraw si Adobe Ilustrator care sunt programe vectoriale; Cele 3 programe au urmatoarele terminatii in momentul in care salvam un fisier: Phototshop (. PSD) CorelDraw (. CDR) A.Ilustrator (. AI)

CURS 1
Prezentarea si personalizarea spatiului de lucru: In partea de sus a programului intalnim bara de meniuri, fie specifice oricarui program din windows(File, Help), fie specifice acestui program(Layer, Select, Filter, s.a.). In partea stanga se afla bara de instrumente. Fiecare instrument are, pentru a fi cat mai eficient, o bara de proprietati, aceasta situandu-se in partea de sus a ecranului, sub bara de meniuri. In partea dreapta vom vedea mai multe ferestre, fiecare putand avea unul sau mai multe tab-uri. Aceste ferestre pot fi personalizate adaugand sau eliminand tab-uri, in functie de optiunile de care vom avea nevoie in timpul lucrului. Dupa ce ne-am personalizat spatiul de lucru, il putem salva folosind din meniul Wiondow optiunea New Workspace. In permanenta vom folosi 3 ferestre in dreapta ecranului , taburile aflate in aceste ferestre putand fi regasite si in meniul Window: Fereastra 1 : tab-urile HISTORY / INFO / NAVIGATOR Fereastra 2 : tab-urile COLOUR / SWATCHES / STYLES Fereastra 3 : tab-urile LAYERS / CHANNELS / PATHS

In Phototshop se pot lucra atat fisiere web cat si fisiere pentru tipar: Pentru WEB unitatea de masura este pixelul (px) - cand lucram un fisier web folosim 72px/inch - culorile sunt RGB (mod de culoare exprimat in cifre) - fiecare pixel are propriul sau cod de culoare Pentru Tipar unitatea de masura este mm (sau cm pentru documente mai mari) - pentru tipar se lucreaza cu 300 dpi (px/inch) - cuorile sunt CMYK (cyan, magenta, yellow, black) Crearea unui document nou se poate realiza fie folosind comanda New din meniul File, fie folosind combinatia de taste (shortcut-ul) Ctrl + N. In fereastra care se va deschide putem denumi documentul, putem seta dimensiunile paginii si orientarea acesteia. Optiunile sunt urmatoarele: Page Size Pentru a schimba dimensiunile paginii de lucru se vor introduce valorile dorite in casutele Width si Height. Dimensiunile paginii de lucru reprezinta dimensiunile efective de lucru, fara margini de taiere. In casuta Preset se afla dimensiunile standard (Letter, Legal, Tabloid etc.). Resolution Rezolutia reprezinta numarul de pixeli de pe suprafata printabila a unei imagini. Cu cat rezolutia este mai mare, cu atat vor fi mai multi pixeli in pagina si, implicit, imaginea va avea o calitate mult mai buna. Totodata, trebuie tinut cont de faptul ca o rezolutie mai mare inseamna o dimensiune mai mare a documentului. Rezolutiile standard recomandate sunt de 150 300 dpi pentru documentele pentru print si 72 dpi pentru documentele pentru web. Color Mode Din acesta casuta se alege modul de culoare tinand cont de utilizarea documentului. De exemplu, pentru grafica web se va alege modul RGB, iar pentru grafica pentru tipar se va alege modul CMYK.

Background Contents Pentru a stabili culoarea de fundal se va alege una dintre urmatoarele variante: white, background color sau transparent. Dupa introducerea tuturor datelor in aceasta ferestra se apasa tasta OK si astfel se va deschide un nou document cu toate criteriile alese. In phototshop exista 3 tipuri de actiuni: - actiuni ce afecteaza doar layer-ele din document, fara a afecta si documentul; - actiuni ce afecteaza atat layer-ele cat si documentul; - actiuni ce afecteaza doar documentul, fara a afecta si layer-ele din document. Pentru a deschide o imagine se poate folosi comanda Open din meniul File sau combinatia de taste Ctrl+O. Imaginea se va deschide intr-un document separat. Instrumentul ZOOM (Z) Cu acest intrument putem mari sau micsora procentul de vizualizare al documentului. De asemenea putem sa folosim combinatii de taste pentru a face acest lucru. De exemplu: - pentru a mari procentul de vizualizare putem folosi combinatia de taste Ctrl+ +; - pentru a micsora procentul de vizualizare putem folosi combinatia de taste Ctrl+ -; - pentru a ajunge la procentul de vizualizare de 100% (actual pixels) putem folosi combinatia de taste Ctrl+1; - pentru a vedea tot documentul pe ecran (fit screen) putem folosi combinatia de taste Ctrl+0; Bifand casuta scrubby zoom aflata pe bara de proprietati putem face zoom in sau out doar cu click-ul apasat; Fereastra LAYERS Fiecare element pe care il aducem intr-un document va avea, in fereastra Layers, un layer propriu, iar ordinea acestora in fereastra va determina ordinea elementelor din document. In cazul in care dorim sa stergem un layer putem folosi mai multe metode: - selectam layer-ul pe care dorim sa-l stergem si folosim din meniul Layer>Delete>Layer - click dreapta pe layer si optiunea Delete Layer; - selectam layer-ul si apasam pe tasta Delete; - selectam layer-ul si dam click pe butonul Delete Layer, situat in partea din dreapata jos a ferestrei Layers.

Pentru a crea un layer nou(gol) putem folosi urmatoarele metode: - din meniul Layer>New>Layer; - combinatia de taste Ctrl+Shift+N - butonul Create a New Layer, situat in stanga butonului Delete Layer din partea de jos a ferestrei; Pentru a crea o copie a unui layer putem folosi: - selectam layer-ul si folosim din meniul Layer>Duplicate Layer - click dreapta pe layer si optiunea Duplicate Layer - tragem layer-ul peste butonul Create a New Layer Pentru a organiza layer-ele in fereastra Layers putem crea folder-e folosind butonul Create a New Group aflat in partea de jos a ferestrei, langa butonul Create a New Layer. Folder-ul se poate redenumi foarte usor dand dublu click pe numele acestuia. Putem ascunde un layer folosind click pe butonul ce are un semn grafic de ochi aflat in partea stanga a fiecarui layer. In cazul in care dorim sa mutam sau sa redimensionam mai multe layer-e odata, selectam layer-ele si folosim primul buton din partea de jos a ferestrei, numit Link Layers. Pentru a anula efectul de inlantuire folosim inca o data butonul. Fereastra HISTORY In aceasta fereastra se inregistreaza fiecare pas pe care il facem in Photoshop. Atunci cand instalam programul, fereastra History inregistreaza doar 20 de pasi. Pentru a schimba numarul de pasi inregistrati accesam din meniul Edit > Preferences > Performance si modificam numarul trecut in casuta History States(recomandam 100-120 de pasi). Pentru a ne intoarce la pasul anterior sau la ultimul pas realizat putem folosi si shortcut-ul CTRL+Z. Daca dorim sa ne intoarcem cu cate un pas de mai multe ori folosim CTRL+ALT+Z.

Redimensionarea unei imagini se va realiza folosind din meniul Edit > Free Transform (CTRL+T). In momentul in care s-a accesat aceasta optiune in colturile imaginii si in partile laterale vor aparea nodurile de transformare. Cu aceasta optiune se pot face: - SCALARE (marire sau micsorare) care poate fi: - Proportionala - Neproportionala - ROTIRE - arbitrara - la un numar de grade prestabilit

- SKEW(deformare geometrica) - DISTORT(distorsionare) - PERSPECTIVE(perspectiva) - WARP(deformare folosind noduri si ancore) - FLIP HORIZONTAL(rotire in oglinda pe orizontala) - FLIP VERTICAL(rotire in oglinda pe verticala) Dand click drepata pe layer regasim obtiunea smart object sau CONVERT TO SMART OBJECT: ce ne ajuta sa modificam o imagine fara a-i altera rezolutia

CURS 2
Mutarea catre un alt instrument din aceeasi grupa se face cu alt apasat si litera-shortcut corespunzatoare instrumentului. ( ex. Alt +L, alt+L..etc schimba doar instrumentul din aceeasi casuta ) INSTRUMENTE DE SELECTIE : rectangular marquee, elipctial marquee, single row, single column, ultimile doua fiind mai rar folosite. Deasemenea mai putem face selectii libere si cu lasso, polygonal lasso, magnetic lasso, quick selction sau magic wand. Instrumentul RECTANGULAR MARQUEE (M) Se foloseste cu metoda Click&Drag si realizeaza selectii dreptunghiulare sau patrate. Pe bara de propietati a instrumentului, in partea stanga, intalnim patru butoane(butoane ce se regasesc pe bara de proprietati a tuturor instrumentelor de selectie). Folosind primul buton(New selection) vom crea o noua selectie de fiecare data cand utilizam instrumentul. Daca dorim sa adaugam la selectia pe care o avem pe ecran o noua selectie folosim de pe bara de proprietati a instrumentului cel de-al doilea buton(Add to Selection). Pentru a scade din selectia de pe ecran o selectie pe care o vom realiza folosim al treilea buton(Subtract from Selection). Cel de-al patrulea buton(Intersect with Selection) poate fi folosit pentru a obtine intersectia celor doua selectii(a celei de pe ecran si a celei pe care o vom realiza). Urmatoarea casuta numita Feather poate fi folosita pentru a obtine selectii cu margini difuze. Tot pe bara de proprietati gasim si casuta Style care contine trei optiuni: - Normal - ce ne permite sa folosim instrumentul liber; - Fixed Ratio - cu care putem realiza selectii proportionale trecand proportiile in casutele WIDTH si HEIGHT; - Fixed Size - cu ajutorul careia putem crea selectii cu dimensiuni fixe. Instrumentul ELIPTICAL MARQUEE (M) Este folosit la fel ca si Rectangular Marquee, avand aceleasi optiuni , dar realizand selectii elipsoidale. Instrumentul MAGIC WAND (W) Realizeaza selectii dupa culoarea din pixelul pe care dam click si pixelii adiacenti, selectia obtinuta fiind mai mare sau mai mica in functie de gradul de toleranta stabilit de pe bara de proprietati(casuta Tolerance).

Pentru a obtine o selectie dupa culoarea pe care dam click din toata imaginea vom debifa optiunea Contiguous de pe bara de proprietati.

Tasta DELETE sterge selectia; Ctrl + D deselecteaza o selectie; Ctrl + Shift + D aduce pe ecran ultima selectie realizata; Ctrl + Shift + I inverseaza selectia. Rubrica FEATHER (SHIFT+F6), foarte utilizata in decuparea imaginilor , creeaza selectii ce au marginile difuze, in functie de toleranta pe care i-o dam. Concret face o trecere difuza in functie de cati pixeli scriem la rubrica tolerance. ALINIEREA ELEMENTELOR Pentur alinierea layerelor avem doua rubrici (ALIGN si DISTRIBUTE) aflate pe bara de proprietati a instrumentului Move. Rubrica ALIGN : - align top edges, align vertical ceters (centreaza pe orizontala), align bottom , align left (alinieaza dupa partea stanga)..etc. Rubrica DISTRIBUTE distribute top, distribute vertical centers (plica aceeasi distanta intre centrele elementelor), distribute bottom..etc. RULERUL (RIGLA) (Ctrl+R) Guide-uri - liniile ajutoatoare pentru ghidare ce le putem trage din Ruler direct cu mouseul sau, pentru a le pozitiona la o distanta exacta, putem folosi din meniul View>NEW GUIDE. Dand click drepata pe ruler putem selecta unitatea de masura cu care dorim sa lucram.

CURS 3
Instrumentul LASSO (L) Instrumentul functioneaza dand click pe conturul elementului dupa care doriti sa faceti selectia, tinand click-ul apasat si urmarind contutul elementului.Cand ati ajuns in locul de la care ati inceput selectia puteti da drumul la click. In cazul in care dati drumul mai devreme la click-ul mouse-ului, selectia se va inchide cu o linie dreapta. Instrumentul POLYGONAL LASSO (L) Functioneaza cu click-uri. Daca doriti sa inchideti selectia puteti folosi dublu click si selectia se va inchide cu o linie dreapta sau cu un click atunci cand ati ajuns la pasul de pornire(la instrument apare un cerc). Instrumentul MAGNETIC LASSO (L) Acest instrument este eficient pe imaginile ce au un contrast puternic si o calitate buna. Este de ajuns sa dati un click pe conturul elementului, dupa care sa mergeti cu mouse-ul pe langa acesta, selectia lipindu-se de contur ca un magnet. Puteti inchide selectia cu o linie dreapta dand dublu click, sau printr-un click atunci cand ati ajuns la punctul de inceput al selectiei(la cursor apare un cerc). *dupa ce am facut o selectie pe imagine putem apsa Ctrl+J ( Layer via Copy) pentru a creea o selectie pe un layer separat cu ceea ce este in interiorul selectiei. Daca apasam Ctrl+Shift +J ( Layer via Cut) vom muta ceea ce este in interiorul selectiei pe un layer separat( layer-ul original va fi modificat). * daca lucram cu polygonal lasso sau magnetic lasso tool, tasta Backspace sau Delete ne intoarce cu cate un click in cazul in care gresim. Instrumentul CROP (C) Instrumentul afecteaza atat layer-ele din document cat si documentul. Este folosit cu metoda Click&Drag si cu ajutorul lui puteti redimensiona imagini sau puteti crea imagini cu dimensiuni fixe. Atunci cand veti folosi instrumentul, pe bara de proprietati vor aparea doua butoane( Cancel si Commit) folosite pentru aprobarea sau resetarea chenarului obtinut. Zona care se afla in afara chenarului( acoperita de o culoare care poate fi modificata de pe bara de proprietati a documentului) va fi stearsa. Pentru a crea o imagine cu dimensiuni fixe puteti trece valorile dorite in casutele Width si Height aflate pe bara de proprietati a documentului.

Fereastra IMAGE SIZE (Ctrl+Alt+I) Poate fi accesata din meniul Image>Image Size sau folosind shortcut-ul de mai sus. Si aceasta optiune afecteaza atat layer-ele din document cat si documentul. Bifand optiunea Constrain Proportions putem redimensiona proportional documentul si layer-ele din document. Fereastra CANVAS SIZE (Ctrl+Alt+C) Aceasta optiune poate fi accesata din meniul Image>Canvas Size sau folosind shortcut-ul de mai sus. Cu aceasta optiunea putem redimensiona doar documentul fara a afecta si layer-ele din document (layer-ul trebuie sa fie deblocat). In casutele de latime si inaltime putem trece noile dimensiuni ale documentului sau, daca optiunea Relative este bifata, putem trece in casutele in casutele de latime si inaltime valorile cu care vrem sa redimensionam documentul. Sagetile din patratul de jos ne pot ajuta sa-i aratam programului latura pe care vrem sa redimensionam documentul.

Casutele FOREGROUND si BACKGROUND Cele doua casute de culoare sunt pozitionate in partea de jos a paletei de instrumente,una peste cealalta(casuta Foreground deasupra casutei Background). Pentru a va alege o culoare putem da click pe una din casute si va aparea fereastra Color Picker. In partea centrala a ferestrei se afla o bara de unde putem alege culoarea. In partea stanga a barei se afla un patrat din care putem sa ne alegem nuanta de culoare. In partea dreapta a barei gasim un preview care ne arata culoarea folosita anterior si noua culoare pe care am aleso. Sub acest preview sunt codurile culorilor pentru diferite moduri de culoare. Ne mai putem alege o culoare (daca dorim sa folosim o culoare din imagine) iesind cu mouse-ul din fereastra Color Picker (mouse-ul se muta automat pe instrumentul Eyedropper) si dand click pe culoarea pe care dorim s-o folosim. Putem face schimb intre Foreground si Background apasand pe tasta X. Pentru a reveni la culorile standard folosim tasta D. Ne mai putem alege culorile si folosind tab-ul Color sau tab-ul Swatches. (De neretinut codul hexazecimal folosit in web design 000000=negru, ffffff=alb, ff0000=rosu, 00ff00=verde, 0000ff=albastru, etc). **** tot ceea ce pictam , pictam pe un layer separat NU DIRECT PE LAYER-ELE CU IMAGINI !!!

CURS 4
Instrumentul BRUSH (B) In Photoshop exista doua tipuri de brush-uri standard: brush-uri cu margini bine definite si brush-uri cu margini difuze. Pe bara de proprietati se afla casuta care ne arata tipul de brush folosit si diametrul acestuia. Dand click pe aceasta casuta, o sa ne apara o fereastra in care putem: - sa ne alegem diametrul brush-ului folosind cursorul Size; - sa setam gradul de difuzie al brush-ului folosind cursorul Hardness; - sa ne alegem un alt brush. Pentru a schimba categoria de brush-uri folosim sageata aflata in partea din dreapta sus a ferestrei. Instrumentul foloseste culoarea din Foreground.

Instrumentul PAINT BUCKET (G) Instrumentul Paint Bucket este folosit cu click-uri si pune culoare in zona uniforma pe care o intalneste.Pe bara de proprietati gasim casuta Tolerance din care setam numarul de tonuri pe care sa le acopere cu culoare. Putem folosi acest instrument pentru a acoperi zona dorita cu o culoare uniforma (Foreground) sau cu un pattern. Ne putem alege optiunea Pattern din prima casuta care se afla pe bara de proprietati, iar pattern-ul dorit il putem alege din cea de-a doua casuta care se afla pe bara de proprietati. **** bifand optiunea All layers de pe bara de proprietati, luam ca reper imaginea din spate (din layer-ul de dedesubt) fara ca , culoarea sa se raspandeasca pe tot layer-ul gol. Instrumentul GRADIENT (G) Este folosit pentru a crea gradienti (degradeuri).Ne putem alege un gradient predefinit dand click pe sageata primei casute de pe bara de proprietati sau ne putem crea propriul gradient dand click direct pe casuta. In fereastra Gradient Editor intalnim inca o data lista cu gradienti predefiniti, iar mai jos intalnim gradientul pe care il putem edita. In partea de jos a gradientului se afla doua cursoare numite Stop-uri. Pentru a ne alege culorile dam dublu click pe fiecare din aceste Stop-uri. Pentru a adauga Stop-uri ne ducem cu mouse-ul intre Stop-urile existente si dam un click. Pentru a sterge un Stop dam click pe acesta si folosim butonul Delete care se afla in partea din dreapta jos a ferestrei. Dupa ce am editat gradientul folosim tasta OK si

il aplicam trasand o linie cu instrumentul. Marimea liniei determina trecerea culorilor din gradient. Tot pe bara de proprietati a instrumentului intalnim cinci butoane, fiecare creand un alt tip de gradient: linear, radial, angled, reflected si diamond.

Instrumentul HORIZONTAL TYPE (T) Putem crea doua tipuri de text: text de tip artistic si text de tip paragraf. Textul de tip artistic este creat dand un simplu click in document. Textul de tip paragraf se realizeaza creand cu instrumentul un chenar (box de text). Atunci cand cream un text, fie ca este de tip artistic, fie ca este de tip paragraf, trebuie sa ii spunem programului daca acceptam sau nu textul scris. Astfel, vor aparea pe bara de proprietati, in partea dreapta, butoanule Cancel si Accept. Pe bara de proprietati intalnim urmatoarele optiuni de editare a textului: - casuta numita Set The Font Family de unde ne putem alege fontul; - casuta numita Set The Font Style de unde ne putem alege stilul fontului; - casuta numita Set The Font Size de unde ne putem alege dimensiunea fontului; - casuta numita Set Anti-aliasing Method care contine cinci optiuni: a) None - pe care o putem folosi pentru web; b) Sharp - pe care le putem folosi pentru tipar; c) Crisp; d) Strong; e) Smooth; - urmatoarele trei butoane pot si folosite pentru alinierea randurilor textului, la stanga, pe centru sau la dreapta; - casuta de culoare poate fi folosita pentru a seta culoarea textului. Culoarea se va schimba in timp real. - butonul Create Worped Text este folosit pentru a deforma textul - ultimul buton de pe bara de proprietati va deschide fereastra ce contine tab-urile Character si Paragraph. Tab-ul Character contine optiuni care pot fi folosite atat la textul de tip artistic cat si la cel de tip paragraf. Tab-ul Paragraph contine optiuni ce pot si folosite exclusiv pe textul de tip paragraf.

CURS 5

Instrumentul PEN (P) Este folosit pentru a crea cai. Primele trei butoane de pe bara de proprietati pot si folosite pentru a crea: - Shape layers care realizeaza cale + umplere - Paths care realizeaza doar cale - Fill pixels care realizeaza doar umplere Folosit cu click-uri, instrumentul Pen creaza linii drepte, iar cu metoda Click&Drag creaza linii curbe si noduri cu ancore. Pentru a distruge ancora ce afecteaza urmatorul pas, tinand tasta Alt apasata executam click pe nod. Caile create trebuie inchise, asa ca vom da click pe nodul cu care am inceput calea. Caile create pot fi editate cu urmatoarele instrumente: - Add Anchor Point - folosit pentru a adauga noduri pe cale - Delete Anchor Point - folosit pentru a sterge noduri - Convert Point - folosit pentru a obtine din noduri cu ancore, noduri fara ancore sau invers - Direct Selection (A) - cel mai important instrument de editare a cailor - poate fi folosit pentru a muta nodurile, pentru a repozitiona ancorele, pentru a adauga sau a sterge noduri - Path Selection (A) - folosit pentru a muta caile in document Odata creata o cale, pentru a o putea pastra va trebui sa o salvam. Acest lucru se poate face dand dublu click pe layer-ul ce contine calea din fereastra Paths. Putem obtine o selectie din calea realizata, fie dand click dreapta pe layer-ul ce contine calea si folosind optiunea Make Selection, fie tinand tasta Ctrl apasata si dand click pe layer-ul ce contine calea. Optiunea Shape Layers realizeaza cale + umplere si, folosita cu instrumentul Pen, va crea in fereastra Layers un layer diferit ce va contine doua parti: - umplere, de unde putem, dand dublu click, sa schimbam culoarea obiectului creat; - calea care da forma obiectului. Un avantaj al folosirii acestea optiuni este aceea ca, fiind construita din cale + umplere, putem interveni asupra formei obiectului folosind instrumentele de editare pentru cai.

Un alt mare avantaj al folosirii optiunii Shape Layers este acela ca obiectul va avea proprietati vectoriale, putand fi scalat fara a-si pierde calitatea. Instrumentul CLONE STAMP (S) Tinand tasta Alt apasata, cursorul se transofrma intr-o tinta, iar cu aceasta tinta dam click in zona din care vrem sa luam textura sau culoare. Este indicat sa folosim instrumentul avand pe ecran selectia obiectului pe care vrem sa il reconstruim, in felul acesta nu riscam sa trecem peste marginea acestuia.

Instrumentul PATCH TOOL (J) Instrumentul functioneaza foarte bine pe zone mai mari. Pe bara de proprietati intalnim doua optiuni: - Source - optiune ce inlocuieste zona selectata cu cea in care tragem selectia - Destination - optiune ce foloseste zona selectata in zona in care o mutam

CURS 6
Shapes (U) Toate instrumentele au acelasi shortcut si se pot utiliza folosind una din cele trei optiuni intalnite la instrumentul Pen: Shape Layers, Paths sau Fill Pixels. Acestea sunt: Rectangle (este folosit pentru a crea forme dreptunghiulare); Rounded Rectangle (este folosit pentru a crea forme dreptunghiulare ce au colturile rotunjite) - pe bara de proprietati a instrumentului gasim casuta Radius de unde putem seta rotunjimea colturilor; Elipse (este folosit pentru a crea forme elipsoidale); Polygon (este folosit pentru a crea forme cu mai multe laturi) - pe bara de proprietati avem casuta Sides de unde putem stabili numarul de laturi pentru poligonul pe care-l vom realiza; Line (este folosit pentru a crea linii) - pe bara de proprietati gasim casuta Weight folosita pentru a seta grosimea liniei; Custom Shape (este folosit pentru a crea forme predefinite) - pe bara de proprietati avem casuta Shape de unde ne putem alege una din formele predefinite.

EFECTE Putem creea anumite efecte apasnd butonul fx de pe bara de jos din tabul layers, sau click dreapta pe layer se deschide fereastra Layer Style: -Drop shadow -Inner shadow -Outerglow -Innerglow -Bevel and emboss -Satin -Stroke

*** Dand click drepata pe layer > Copy layer style > Paste layer style ( copiem efectele unui layer si le aplicam altuia) Ajustari CROMATICE Imaginile pot fi ajustate cromatic folosind diferite optiuni. Acestea pot fi gasite in meniul Image>Adjustments. Unele din aceste optiuni au shortcut-uri pentru a fi accesate mai usor.

- CTRL +L (Levels) - CTRL+M (Curves) - CTRL+B (Color Balance) - Brightness\Contrast - CTRL+U ( Hue Saturation) - CTRL+SHIFT+U (Desaturate) - Channel Mixer - Gradient Map - CTRL+I (Invert) INSTRUMENTUL DODGE (shortcut O) Lumineaza imaginea in zona in care il folosim. Pe bara de proprietati intalnim casuta numita Range de unde putem alege sa folosim instrumentul cu una din optiunile: Shadows, Midtones sau Highlights. Acest instrument se foloseste in general cu optiunea Highlights. INSTRUMENTUL BURN Intuneca imaginea in zona in care il folosim. Pe bara de proprietati intalnim casuta numita Range de unde putem alege sa folosim instrumentul cu una din optiunile: Shadows, Midtones sau Highlights. Acest instrument se foloseste in general cu optiunea Shadows. INSTRUMENTUL SPONGE Satureaza sau desatureaza imaginea in zona in care il folosim. Pe bara de proprietati intalnim casuta numita Mode de unde putem alege sa folosim instrumentul cu una din optiunile: Saturate sau Desaturate.

===============================================================

COREL DRAW x5
CURS 1
Crearea unui document nou se poate realiza fie folosind din meniul File optiunea New, fie folosind shortcut-ul CTRL+N. In partea de sus a ecranului gasim bara de proprietati a documentului de unde putem modifica diferiti parametri ai documentului. Aici intalnim urmatoarele optiuni: - Page Size - contine dimensiuni standard pentru document; - Width si Height - de unde putem stabili latimea si inaltimea paginilor din document; - Portrait si Landscape - butoane folosite pentru a seta orientarea paginilor; - Units - din aceasta casuta ne putem alege unitatea de masura; - Nudge Distance - in aceasta casuta trecem valoarea pe care vrem sa o folosim, atunci cand apasam pe tastele sageti, pentru a muta elementul activ; - Duplicate Distance - cele doua casute sunt folosite pentru a seta distanta la care va fi creata copia elementului activ atunci cand folosim comanda Duplicate. Instrumentul PICK (Space) Este cel mai important instrument din acest program si poate fi folosit pentru a muta obiecte, pentru a le distorsiona, pentru a le roti sau pentru a realiza copii ale acestora. Instrumentul RECTANGLE (F6) Este folosit pentru a realiza forme dreptunghiulare. Pentru a crea forme perfecte (patrat, cerc, etc.) folosim tasta CTRL. Pe bara de proprietati avem urmatoarele optiuni: - casutele X si Y - ne arata pozitia elementului pe axele x,y; - casutele Width si Height - pot fi folosite pentru a redimensiona obiectul pe latime si inaltime; - Lock Ratio (buton ce are ca semn grafic un lacatel) - folosit pentru a realiza scalare proportionala sau neproportionala; - Angle of Rotation - casuta folosita pentru a roti obiectul la un numar de grade ales; - Mirror Horizontally si Mirror Vertically - butoane folosite pentru a intoarce obiectul in oglinda; - butoanele Round Corner, Scalloped Corner si Chamfered Corner - folosite pentru a seta tipul de colturi pe care sa le aiba obiectul; - Corner Radius - cele patru casute sunt folosite pentru a seta rotunjimea fiecarui colt in parte. *** Punctul Zero al unui document in Corel este coltul din stanga jos al documentului.

Copierea unui obiect se poate face folosind mai multe metode: COPY/PASTE (CTRL+C - CTRL+V) - folosind aceasta metoda vom obtine o copie in acelasi loc cu obiectul pe care l-am copiat; DUPLICATE (CTRL+D) - creeaza o copie a obiectului la o anumita distanta. Distanta se poate seta din casutele Duplicate Distance (bara de proprietati a documentului); NUMPAD SUM (+) - obtinem o copie a obiectului in acelasi loc;

-----------------------------------------------------------------------------------------------------------

CURS 2
Orice obiect este format din doua elemente: Fill si Outline. Aceste elemente pot fi colorate folosind fie o culoare predefinita pe care o alegem din paleta de culori aflata in partea dreapta a ecranului, fie dand dublu click pe una din casutele aflate in partea dreapta a barei contextuale (in partea de jos a ecranului). Fill-ul poate fi colorat astfel: - CLICK pe una din culorile din paleta de culori; - DUBLU CLICK pe casuta Fill de pe bara contextuala, metoda ce deschide fereastra Uniform Fill (Shift+F11) si care contine trei tab-uri: - Models (asemanatoare ferestrei Color Picker din Photoshop); - Mixers - unde intalnim casutele Hues si Variation; - Palettes - de unde ne putem alege o culoare "speciala" (PANTONE). Outline-ul poate fi colorat astfel: - CLICK dreapta pe una din culorile din paleta de culori; - DUBLU CLICK pe casuta Outline de pe bara contextuala, metoda ce deschide fereastra Outline Pen (F12) si care contine mai multe optiuni de modificare pentru outline. Alinieri Pentru a folosi optiunile de aliniere trebuie sa avem unul sau mai multe obiecte selectate. Pentru a selecta mai multe obiecte putem folosi tasta Shift. Alinierea se poate face folosind urmatoarele taste: - L - aliniaza la stanga - R - aliniaza la dreapta - T - aliniaza sus - B - aliniaza jos - C - centreaza pe verticala - E - centreaza pe orizontala - P - pozitionare in centrul documentului Alinierea se mai poate efectua si folosind fereastra Align and Distribute care poate fi accesata din meniul Arrange>Align and Distribute> Align and Distribute..., fereastra ce contine tab-urile Align si Distribute. Ordonarea Obiectelor Pentru a muta un obiect in fata sau in spatele altui obiect putem folosi urmatoarele optiuni:

- pentru a muta obiectul in fata tuturor obiectelor - Click dreapta pe obiectul activ Order - To Front of Layer (Shift+PageUP); - pentru a muta obiectul in spatele tuturor obiectelor - Click dreapta pe obiectul activ Order - To Back of Layer (Shift+PageDOWN); - pentru a muta obiectul cu cate un obiect in fata - Click dreapta pe obiectul activ - Order - Forward One (CTRL+PageUP); - pentru a muta obiectul cu cate un obiect in spate - Click dreapta pe obiectul activ Order - Back One (CTRL+PageDOWN); - pentru a muta obiectul in fata unui anumit obiect - Click dreapta pe obiectul activ Order - In Front Of...; - pentru a muta obiectul in spatele unui anumit obiect - Click dreapta pe obiectul activ Order - Behind...; - pentru a inversa ordinea obiectelor - Click dreapta - Order - Reverse Order;

------------------------------------------------------------------------------------------------------------

CURS 3
Atunci cand avem cel putin doua obiecte selectate, pe bara de proprietati apare o serie de butoane. Aceste butoane intervin asupra obiectelor, modificandu-le intr-o anumita masura forma si culoarea. Butoanele sunt urmatoarele: - Weld - uneste obiectele. Obiectul rezultat va avea culoarea ultimului obiect selectat; - Trim - decupeaza ultimul obiect selectat dupa forma celorlalte obiecte selectate; - Intersect - creeaza un nou obiect ce are ca forma partea comuna a obiectelor active, iar culoarea obiectului rezultat este data de culoarea ultimului obiect slelctat; - Simplify - decupeaza obiectele din spate dupa forma obiectelor din fata; - Front Minus Back - lasa pe ecran obiectul din fata si sterge obiectele din spate si partea comuna a acestora; - Back Minus Front - lasa pe ecran obiectul din spate si sterge obiectele din fata si partea comuna a acestora; - Create Boundary - creeaza un nou obiect ce are ca forma conturul obiectelor active. Pentru a interveni asupra formei unui obiect (pentru a putea sa il "modelam") trebuie ca obiectul sa fie convertit la curbe. Convertirea la curbe se poate realiza folosind din meniul Arrange optiunea Convert to Curves (CTRL+Q) sau folosind CLICK DREAPTA pe obiect si optiunea Convert to Curves. In Corel Draw existe doua tipuri de curbe: - curbe inchise(pline) - au Fill; - curbe deschise(sparte) - nu au Fill. Putem obtine curbe din obiecte sau putem folosi diferite instrumente pentru a le construi. Instrumentul FREEHAND(F5) Instrumentul se foloseste cu metoda CLICK&DRAG si poate realiza atat curbe deschise cat si curbe inchise. Tot cu acest instrument putem realiza si linii drepte. Instrumentul BEZIER Este folosit cu atat cu click-uri(pentru a crea linii drepte) cat si cu metoda click&drag(pentru a obtine linii curbe). Instrumentul PEN Pen-ul din Corel Draw functioneaza la fel ca si cel din Photoshop. Dand CLICK-uri obtinem linii drepte (noduri fara ancore), folosind CLICK&DRAG obtinem linii curbe(noduri cu ancore).

Instrumentul SHAPE (F10) Acest instrument este al doilea ca importanta, dupa Pick, si este folosit pentru a edita curbele. Putem adauga noduri pe curba folosind butonul Add Nodes de pe bara de proprietati a instrumentului sau putem folosi dublu click pe curba. Pentru a sterge noduri putem folosi butonul Delete Nodes sau dublu click pe nod. Butonul Convert Curve to Line transforma un nod cu ancore intr-unul fara ancore. Butonul Convert Line to Curve transforma un nod fara ancore intr-unul cu ancore. Exista 3 tipuri de noduri cu ancore: 1. Cusp acest tip de nod are ancore cu dimensiuni si orientari diferite; 2. Smooth acest tip de nod are ancore cu aceeasi orientare(una in prelungirea celeilalte) dar cu dimensiuni diferite 3. Symmetrical - acest tip de nod are ancore cu aceleasi dimensiuni si orientare. Putem gasi cele trei tipuri de noduri dand click dreapta pe un nod cu ancore sau pe bara de proprietati.

------------------------------------------------------------------------------------------------------------

CURS 4

Instrumentul TEXT (F8) Putem crea doua tipuri de text: text de tip artistic si text de tip paragraf. Textul de tip artistic este creat dand un simplu click in document. Textul de tip paragraf se realizeaza creand cu instrumentul un chenar (box de text) Textul de tip artistic nu poate fi aranjat in spatiul dorit fara a fi distorsionat, in timp ce textul de tip paragraf poate fi aranjat in spatiul dorit fara a fi distorsionat, lucru care il poate constitui un avantaj, si, o alta optiune care poate constitui un avantaj este aceea ca textul de tip paragraf poate fi aranjat pe coloane. In cazul in care in chenarul de text nu incape tot textul, putem folosi click dreapta pe text cu instrumentul Pick si optiunea Fit Text to Frame. Meniul > Text > Character Formatting - deschide in partea dreapta a ecranului o fereastra cu optiuni pentru textul de tip artistic. Meniul > Text > Paragraph Formatting - deschide in partea dreapta a ecranului o fereastra cu optiuni pentru textul de tip paragraf. Meniul > Text > Columns - textul de tip paragraf poate fi aliniat pe coloane (lucru care se foloseste la ziare, reviste..etc) ( debifand optiunea equal column width vom avea coloane setate individual); Meniul > Text > Bullets - pune la inceputul fiecarui paragraf cate un simbol; Meniul > Text > Drop Cap - mareste litera pe mai multe randuri.

Pentru a scrie pe o curba se foloseste exclusiv textul de tip artistic, folosind optiunea Fit Text to Path aflata in meniul Text. Pentru a scrie in interiorul unui obiect vom folosi un text de tip paragraf astfel: tragand textul cu click dreapta il mutam deasupra obiectului(cursorul se transforma intr-o tinta), dam drumul la click dreapta si folosim optiunea Place Text Inside. Pentru a separa cele doua elemente(textul de curba sau obiect) folosim din meniul Arrange optiunea:

- pentru textul scris pe curba Break Text Apart; - pentru textul scris in interiorul obiectului Break Paragraph Text Inside a Path Apart In cazul in care dorim ca un text de tip paragraf sa se muleze dupa forma unui obiect, folosim click dreapta pe obiectul respectiv si optiunea Wrap Paragraph Text.

FOLOSIREA IMAGINILOR IN COREL Pentru a deschide o imagine in Corel Draw vom folosi comanda Import pe care o putem accesa din meniul File sau combinatia de taste CTRL+I. Dupa ce am ales imaginea si am dat click pe butonul Import avem posibilitatea de a deschide imaginea in trei moduri: - apasand pe tasta Enter vom deschide imaginea la dimensiunea reala, in centrul documentului; - folosind un simplu Click vom deschide imaginea la dimensiunea reala, din locul in care am dat click; - folosind Click&Drag vom deschide imaginea la o dimensiune dorita de noi. Marirea sau micsorarea imaginilor se face proportional, tragand de nodurile din colt sau folosind butonul Lock Ratio (aflat pe bara de proprietati a imaginilor) atunci cand dam valori in casutele de latime sau inaltime. In Corel Draw documentul este setat standard in modul de culoare CMYK la rezolutia de 300 dpi. Imaginile au mod de culoare si rezolutie independente de rezolutia si modul de culoare ale documentului si, pentru a putea fi date la tipar, trebuiesc convertite in modul de culoare si rezolutia necesare. Vom folosi din meniul Bitmaps optiunea Convert To Bitmap. Aceasta optiune schimba atat modul de culoare cat si rezolutia. Nu folosim Convert To Bitmap pe text sau pe obiecte pentru ca se rasterizeaza(isi pierd proprietatile vectoriale). Dupa ce folosim optiunea Convert To Bitmap NU MAI INTERVENIM ASUPRA IMAGINII ! Orice scalare a imaginii o sa schimbe rezolutia imaginii si nu va respecta cerintele pentru tipar. Guide-urile in Corel Draw se traseaza de pe rigla. Pentru a le pozitiona la o anumita distanta fata de marginile documentului trecem valori in casutele de latime sau inaltime aflate pe bara de proprietati. Reguli Pentru Tipar in Corel Draw

- Tot textul trebuie Convertit La Curbe (pt a nu avea probleme la tipar, textul se transforma in obiect); - Toate Obiectele trebuiesc Convertite La Curbe - Toate Imaginile trebuiesc Convertite La Bitmap (imaginile se convertesc pe rand, nu toate odata !) - Guide-uri pentru marginile de taiere.

===============================================================

ADOBE ILUSTRATOR
CURS 1
Structura Ilustrator-ului este asemanatoare cu cea a Photoshop-ului dar seamana si cu Corel Draw, programul fiind de tip vectorial. Deschiderea unui document nou se poate face accesand optiunea New din meniul File sau folosind shortcut-ul CTRL+N. In fereastra care se deschide intalnim urmatoarele optiuni: Number of Artboards - din acest camp stabilim numarul de planse(pagini) pe care sa il aiba documentul; Spacing - seteaza distanta dintre planse; Columns sau Rows - stabileste numarul de coloane sau randuri pe care sa fie pozitionate plansele; Size - din aceasta casuta ne putem alege o dimensiune prestabilita pentru planse; Width si Height - putem seta dimensiunile planselor pe latime si inaltime; Units - ne alegem unitatea de masura; Orientation - setam orientarea planselor(portrait, landscape); Bleed - din casutele acestea stabilim distanta la care pozitionam marginile de taiere. Dupa ce am setat documentul si dorim sa adaugam sau sa stergem planse(artboard-uri) putem folosi instrumentul Artboard(Shift+O). Instrumentul SELECTION (V) Indeplineste aceleasi functii pe care le indeplineste instrumentul MOVE din Photoshop. Putem muta opbiecte, le putem scala, roti sau distorsiona, etc. Instrumentul RECTANGLE ( M ) Este folosit pentru a crea forme dreptunghiulare. Dand un simplu click in document ne apare fereastra Rectangle de unde putem seta dimensiunile dreptunghiului(in acest mod putem crea un dreptunghi cu dimensiuni fixe, pentru a nu modifica ulterior dimensiunile si a ajunge la acelasi rezultat). Instrumentul ROUNDED RECTANGLE Este folosit pentru a crea forme dreptunghiulare ce au colturile rotunjite. Cu tastele sageti (sageata sus si sageata jos) putem seta rotunjimea colturilor in timp ce cream forma.

Dand un simplu click in document ne apare fereastra Rounded Rectangle de unde putem seta dimensiunile dreptunghiului. Instrumentul ELIPSE ( L ) Cu acest instrument realizam forme elipsoidale. Tinand apasata tasta Shift putem face cercuri perfecte. Instrumentul FLARE TOOL Instrument ce creeaza refelxii de lumina Alte instrumente folosite mai rar : Line Segment, Arc, Spiral, Rectangular Grid, Polar Grid). In tabul din dreapta regasim rubrica de culori (sau background si forground) ; pentru a schimba culorile unui obiect folosim Shift+X. Tasta X face schimbul intre Fill si Stroke. Tab-ul STROKE ( CTRL+F10) Stroke-ul este linia de contur a obiectului. In tabul stroke avem diferite optiuni pentru colturile stroke-ului, de exemplu de la rubrica align stroke putem sa ne alegem unde sa fie pozitionat Stroke-ul fata de marginea Fillului(in interior, in exterior sau pe centru). Bifand optiunea Dashed Line putem obtine stroke-ul sub forma unei linii punctate sau intrerupte. Din casutele line si dash putem personaliza segmentele de linie si spatiile dintre ele. Pentru a indeparta stroke-ul folosim si tasta slash(/). Instrumentul WIDTH ( Shift+W) Acest instrument ne ajuta sa ne cream propria margine, deformand-o cum dorim. *** dupa ce marim imaginea apasam CTRL+1 pentru a reveni la zoomul initial, deasemenea tastele +,- sunt utile pt zoom in/out *** in Adobe Ilustrator ne putem alege noi care dintre obiecte sa fie reper pt alinierea in pagina, dand inca un click pe respectivul obiect dupa ce le-am selctat initial pe toate pe care dorim sa le asezam (optiunile pentru aliniere le regasim pe bara de proprietati)

Pentru a lua ca reper plansa atunci cand aliniem anumite obiecte apelam la optiune align to artboard, aflata pe bara de proprietati.

Tab-ul PATHFINDER (Ctrl+Shift+F9) Avem optiunile: - Unite - care uneste si pastreaza culoarea obiectului din frg., iar daca tinem ALT apasat se activeaza obtiunea Expand care uneste definitive obiectele selectate. - Minus Front - Intersect - Exclude - Trim - Merge - Crop

Instrumentele PERSPECTIVE GRID (Shift+P) si PERSPECTIVE SELECTION (Shift+V) Instrumentul poate fi folosit pentru a crea obiecte in perspectiva. Atunci cand accesam acest instrument, o sa ne apara pe ecran un grid in perspectiva, fiecare parte fiind colorata diferit (partea stanga este albastra, partea dreapta este portocalie, partea de jos este verde). In partea din dreapta sus apare un cub care ne arata partea pe care lucram. Ne putem alege partea pe care dorim sa lucram dand un simplu click pe cub in partea dorita. Pentru a muta obiectele fara ca acestea sa isi piarda perspectiva, vom folosi instrumentul Perstpective Selection (Shift+V) Instrumentul GRADIENT ( G ) Instrumentul realizeaza gradienti (degradeuri). Poate fi editat din tab-ul Gradient(Ctrl+F9). Se pot realiza gradienti lineari sau radiali.

--------------------------------------------------------------------------------------------------------

CURS 2

Instrumentul PEN(P) Acest instrument creeaza curbe, este similar cu instrumentul Pen din Photoshop. Obiectele obtinute cu instrumentul pot fi editate cu instrumentele de editare care sunt: - Direct Selection (A) - folosit pentru a muta nodurile si ancorele; - Add Anchor Point (+) - folosit pentru a adauga noduri; - Delete Anchor Point (-) - folosit pentru a sterge noduri; - Convert Point (Shift+C) - folosit pentru a obtine din noduri cu ancore noduri fara ancore si invers. GRIDUL (CTRL+ ) Seamana cu o hartie milimetrica si este un element foarte bun pentru ghidaj(mai ales in combinatie cu optiunea Snap to Grid) care poate fi accesat si din meniul View, folosind comanda Show Grid.

Instrumentul MESH(U) Acest instrument aplica noduri pe obiect, acestea putand avea culori diferite. Pentru a sterge un nod, vom folosi combinatia Alt+Click pe nodul pe care dorim sa-l stergem.

Instrumentul TEXT ( T ) Putem crea doua tipuri de text: text de tip artistic si text de tip paragraf. Textul de tip artistic este creat dand un simplu click in document. Textul de tip paragraf se realizeaza creand cu instrumentul un chenar (box de text). Regasim si in Illustator fereastra ce contine tab-urile Character si Paragraph pe care o putem deschide folosind combinatia de taste Ctrl+T. Pentru a transforma un text in obiect vom folosi optiunea Create Outlines pe care o putem gasi in meniul Type sau folosind combinatia de taste Ctrl+Shift+O.