Sunteți pe pagina 1din 3

BENEMRITA UNIVERSIDAD AUTNOMA DE PUEBLA

PREPARATORIA 2 DE OCTUBRE DE 1968

INFORMTICA III

-ALGORITMOS: ENVO DE DINERO AL


EXTRANJERO-

ALUMNA: LORENA CUAYA CYOTL

PROFESORA: MINERVA GMEZ MARCOS

GRADO: 3DM SALUD

CICLO ESCOLAR: 2013-2014

Envo de dinero del extranjero


Considera la siguiente situacin: Si te enva dlares una familiar, cul es su equivalencia en pesos mexicanos? a) Elabora el algoritmo que resulta esta situacin. b) Modifica el algoritmo para que a partir de los pesos mexicanos obtenidos calcule cuntos euros, yenes o dlares canadienses puedes comprar segn la opcin que elija el usuario. Proceso CasaDeCambio Escribir "Dame la cantidad de dlares Estadounidenses recibidos" Leer dolares; Escribir "Dame el precio del dolar de hoy en pesos" Leer preciodolar; cambio <-dolares*preciodolar; Escribir "Tus ",dolares " dlares ahora son: ", cambio, " pesos" Escribir "Si desea realizar algn otro cambio elija una de las siguientes opciones, si no elija cancelar" Escribir "Euro..(1)" Escribir "Yenes...(2)" Escribir "Dlares Canacienses...(3)" Escribir "Cancelar...(4)" Leer opcin Si opcin =1 Entonces euros<-cambio/17.42 Escribir "T puedes comprar: ",euros, " euros" Escribir "Gracias por tu preferencia, regresa pronto" FinSi Si opcin=2 Entonces yenes<-cambio/0.1284

Escribir "T puedes comprar: ",yenes, "yenes" Escribir "Gracias por tu preferencia, regresa pronto" FinSi Si opcin=3 Entonces dolaresCanadienses<-cambio/12.2663 Escribir "T puedes comprar: ",dolaresCanadienses, "dlares Canadienses" Escribir "Gracias por tu preferencia, regresa pronto" FinSi Si opcin=4 Entonces Escribir "Gracias por usas nuestro servicio de Conversiones, buen da" FinSi FinProceso