Sunteți pe pagina 1din 4

Calibrarea scanner-ului

De cele mai multe ori rezultatl scanarii unor poze poate diferi mult de varianta originala de pe hartie. Pot exista mai multe motive pentru care imaginea de pe monitor este atat de diferita de realitate. In primul rand monitorul poate sa nu fi fost calibrat corespunzator sau in definitiv sa nu se fi incercat niciodata calibrarea lui. Apoi, dispozitivul de achizitie, in cazul nostru scannerul, nu este calibrat sau de ce nu atat monitorul cat si scannerul nu a fost deloc calibrate ceea ce poate fi cea mai rea din variante. Cea mai mare parte a programelor de prelucrare grafica cum ar fi Adobe Photoshop sau Corel PhotoPaint ofera obtiune foarte largi de corectie ulterioara a fotografiilor scanate. Dar de cele mai multe ori trebuie sa facem aceleasi corectii de luminozitate, contrast s.a de fiecare data. Experimentand diferite conbinatii si setari putem ajunge la o varianta multumitoare si astfel imagina scanata va fi mai aprope de original. Dar aceasta varianta este oarecum empirica, bazandu-se exclusiv pe comparatia pe care o facem noi intre poza ce ne sta pe birou si imagina de pe monitor. Ganditi-va ce se intampla in cazul in care, de exemplu, monitorul nostru nu este calibrat. Vom incerca sa facem imagina sa para cat mai aproape de cea reala compensand si evetuala necalibrare a monitorului. Astfel imagina va arata probabil bine pe monitorul nostru insa ia va fi departe de realitate pe un monitor calibrat. Profilele ICC ofera o modalitate de a ne asigura de consecventa culorilor. Fisierele .icc sau .icm sunt unice pentru fiecare device in parte si contin informatii despre modul in care acel device lucreaza (sau ar trebui sa lucreze) cu culorile. In general scannerele vin cu astfel de fisier .icc ce poate oferi rezultate bune folosind un mod automat de corectie a culorilor. Teorie

imagine de test de le CorelDRAW Pentru a obtine insa un profil ICC cu acuratete mare este nevoie sa ne creem prorpiul profil, pentru ca setarie difera atat de le model la model cat si in cadrul aceluiasi model de la scanner la scanner. Principiul este relativ simplu. Se scaneaza o imagine de test (un fel de tabel cu multe culori ce vine de cele mai multe ori cu scannerul sau cu programele de prelucrare grafica), rezultatul obtinut se compara cu valorile corecte ale culorilor (valori existente intr-un fisier ce insoteste imaginea de test) si programul calculeaza corectiile salvandu-le sub forma unui fisier .icc sau .icm. Practica Necesar:- imaginea de test - ce poate fi sub forma de slide sau print pe hartie- un mic fisier ce contine descrierea precisa a culorilor ce se afla pe imaginea de testaceasta pagina de test poarta denumirea de IT8 Target si sunt oferite de diversi fabricanti de periferice ca Agfa,

Kodak, Fuji si altii. - un program gratuit pentru generarea profilelor icc cum ar fi "IPhotoMinus/ICC Profile Generator". Am ales pentru exempificare un scanner flatbed de o calitate medie, respectiv Mustek 1200 Plus si o imagine de test de la Fuji. Setarea scannerului:- setati scannerul FARA NICI O CORECTIE AUTOMATA A CULORILOR SAU ALTE SETARI DE CORECTIE. Tineti minte setarile sau salvatile setarile pentru ca va fi nevoie sa folositi aceleasi setari ale scannerului pentru imaginile carora le veti aplica ulterior corectile. - scanati imagine de test la o rezolutie de 100 - 150 dpi- taiati imaginea scanata astfel incat sa nu ramana decat decat tabele cu culorile de test- salvati-o intrun format ce nu altereaza culorile cum ar fi bmp sau tiff. Setarea software-ului- instalati IPhotoMinus/ICC Profile Generator si retineti locul unde l-ati instalat pentru ca - trebui sa copiati fisierul cu descrierea culorilor. am folosit pentru test un print de la fuji iar descrierea culorilor se gasea in fisierul "R020909.txt", fisier ce l-am copiat in directorul in care am instalat IPhoto in subdirectorul corespunzator (in cazul nostru IPhoto\fuji.q60). LansareLansati programul diblook din Start/Programs/IPhoto/diblook, alegeti File->Open si deschideti fiserul scanat.

Setari ICCAlegeti File-> ICC Preferences si sa o luam pe rand cu fiecare tab.

Q60 TargetsAici alegeti fisierul cu descrierea culorilor (in cazul nostru "R020909.txt") fisier ce l-am copiat mai devreme in directorul corespunzator.

Profile Generation Aici treceti meta informatile ce vor aparea de ex. in Photoshop cand veti alege profilul de culoare. Mai puteti alege "Media White Point", rezultate mai bune veti obtine cu GS0 ce va lua valorile din fiserul cu descrierea culorilor.

CMMSingurul lucru pe care trebuie sa-l modificati aici este "input" pentru ca acesta va fi de fapt fisierul icm cu profilul de culoare pe care il vom genera.

Crearea profiluluiAlegeti Color->IT8_Q60 si apoi Color->Color/GenerateDE. Astfel profilul este creat. Aplicarea profilului in Photoshop1a. daca aveti instalat Win98, Win2000 sau Win ME dati click dreapta si alegeti "Install Profile"1b. daca aveti instala WinNT4 copiati profilul in directorul c:\winnt\system32\color sau corespunzator2. deschideti imaginea scanata3. Image>Mode->Assign Profile si de aici alegeti profilul dorit din a treia optiuneDaca veti salva fiserul acum veti observa ca el este neschimbat pentru ca ceea ce am facut pana acum a fost sa corectam modul de afisere a imaginii. Pentru ca imaginea sa fie salvata corectata4. alegeti Image->Mode->Convert to Profile. Folositi sRGB ca profil5. Intent: Perceptual, Engine: Adobe ACE sau Microsoft ICM6. Apasati OK. ExemplificareAm creat fiserul cu corectia de culoare pentru scanner, am scanat o imagine si iam aplicat acest profil de culoare. Iata cum arata imaginea inainte si dupa aplicarea profilului de culorare.

inainte

dupa

S-ar putea să vă placă și