Sunteți pe pagina 1din 10

Link Elearning

http://www.link-elearning.com/linkdl/preview/index.php?pk=42efa5e90c6b3bb6c0672c57de09bed3_itaro_12&IDJ edinica=44946&c=jedinice[11.03.2013 15:25:50]


Familiarizarea cu spaiul de lucru n Illustrator
Unitate: 1 de la 25
n momentul iniializrii Adobe Illustrator CS5, cu condiia s nu fi modificat setrile standard
(Default Settings), ar trebui s vedem pe ecran ordinea panourilor i a meniurilor la fel ca n figura
de mai jos. n cazul n care spaiul dvs. de lucru este modificat, trebuie s efectum urmtorii pai:
Window > Workspace > Essentials.

Spaiul de lucru se poate mpri n cteva uniti:
Menu Bar(bara de meniu),
Workspace Menu (meniul spaiului de lucru),
Control Panel (panoul de control)
Toolbox (Tools Panel/panoul instrumente),
Panel Groups (grupuri de panouri)
Desktop (suprafaa de lucru)

Menu Bar (bara de meniu)
n partea de sus a ferestrei se afl bara de meniu (Menu Bar). Chiar dac suntei nceptori n
ceea ce privete lucrul pe calculator, vei observa c bara de meniu este similar din punct de
vedere conceptual cu cea a tuturor celorlalte programe i conine opiuni de deschidere a fiierelor,
opiuni de salvare, corectare, tiprire precum i multe ale opiuni.

Menu Bar este compus din meniurile drop-down: File, Edit, Object, Type, Select, Effect, View,
Window i Help. Dnd clic pe nume, li se deschid toate submeniurile care conin restul opiunilor.
Dnd clic pe una dintre comenzi, rezultatul va varia n funcie de comanda selectat.
n cazul n care comanda selectat nu are dup nume simboluri nsoitoare, Illustrator o va
Link Elearning
http://www.link-elearning.com/linkdl/preview/index.php?pk=42efa5e90c6b3bb6c0672c57de09bed3_itaro_12&IDJ edinica=44946&c=jedinice[11.03.2013 15:25:50]
efectua imediat.
Dac comanda are dup denumire trei puncte (...), se va deschide o caset de dialog: Dialog
Box.
Dac comanda are lng nume un triunghi, va aprea un submeniu. Dup aceea putem selecta
una dintre comenzile afiate n submeniu.

n caseta de dialog putem executa diferite selectri. Posibilitile oferite cel mai des sunt
urmtoarele:
Fereastra cu meniul drop-down - Dai clic pe sgeata care indic n jos (se gsete n partea
dreapt a ferestrei) i se va deschide meniul drop-down. Cu ajutorul glisorului (Scroll), ajungei
la opiunea dorit pe care o selectai dnd un clic.

Exemplu de fereastr cu meniu drop-down i caset de text
Caseta de text (text box) - Dai clic n interiorul casetei i selectai i tragei, utiliznd cursorul,
valoarea care se gsete n interiorul acesteia. Apoi introducei o nou valoare.
Butonul radio (Radio Button) - Dai clic n interiorul cmpului butonului pentru a-l selecta sau
pentru a anula selecia lui. Se poate, ca n cazul n care vi se ofer s alegei ntre mai multe
butoane radio din grup i dnd clic pe unul singur, s dezactivai automat celelalte butoane.
Link Elearning
http://www.link-elearning.com/linkdl/preview/index.php?pk=42efa5e90c6b3bb6c0672c57de09bed3_itaro_12&IDJ edinica=44946&c=jedinice[11.03.2013 15:25:50]
Exemplu de fereastr cu cmpuri pentru confirmare: butonul radio i
casete de validare

Caseta de validare (Check Box) - Dai clic n interiorul cmpului casetei pentru a bifa,
respectiv, dai clic pentru a debifa i pentru a anula opiunea dorit.
Glisorul (Slider) - Trgnd glisorul putem selecta diferite setri sau valori pentru o anumit
setare. Uneori, putem introduce o valoare n caseta de text sau putem ajunge la valoarea
respectiv trgnd glisorul n locul care determin acea valoare.
Comenzile de meniu - Dup cum am spus deja, dnd clic pe butonul urmat de trei puncte (...),
se va deschide o fereastr de dialog nou (Dialog Box). Dnd clic pe butonul Ok sau pe
butonul Done, fereastra nou se va nchide i modificrile setrilor date se vor aplica. Dnd clic
pe butonul Cancel , fereastra se va nchide fr s aplice modificrile. Acelai lucru se poate
obine i apsnd scurttura Esc (Escape) de pe tastatur.

File Menu conine majoritatea opiunilor standard ale programului. Cele pe care le vom ntlni cel
mai des sunt:
Link Elearning
http://www.link-elearning.com/linkdl/preview/index.php?pk=42efa5e90c6b3bb6c0672c57de09bed3_itaro_12&IDJ edinica=44946&c=jedinice[11.03.2013 15:25:50]

(New...): crearea unui document nou (despre care vom vorbi mai trziu),
(Open...): deschiderea documentelor existente,
(Open Recent Files): deschiderea ultimelor zece documente la care ai lucrat,
(Browse in Bridge): revizuirea i deschiderea documentelor din programul Adobe Bridge,
(Close): nchiderea documentului momentan activ,
(Close All ): nchiderea tuturor documentelor deschise,
(Save): salvarea documentului activ,
(Save As...): salvarea documentului activ ntr-un alt format sau sub un alt nume,
(File Info): set de informaii pe care le conine un document - Metadata,
(Print): organizarea parametrilor legai de printarea documentului i de pornirea imprimantei,
(Exit): ieirea din program.

Edit Menu conine toate opiunile de baz pe care le vei utiliza n timpul editrii documentelor,
cum sunt:
Link Elearning
http://www.link-elearning.com/linkdl/preview/index.php?pk=42efa5e90c6b3bb6c0672c57de09bed3_itaro_12&IDJ edinica=44946&c=jedinice[11.03.2013 15:25:50]

(Undo): dac efectuai vreo greeal n timpul lucrului, v putei ntoarce cu unul sau cu mai
muli pai napoi. Efectuai acelai lucru utiliznd scurttura de pe tastatur Ctrl+Z,
(Redo): cu aceast comand putei anula unul sau mai muli pai pe care i-ai fcut napoi
(utiliznd Undo). Efectuai acelai lucru utiliznd scurttura de pe tastatur Shift+Ctrl+Z,
(Cut, Copy, Paste, Paste in Front, Paste in Back): orice este selectat n momentul
respectiv, fie c este vorba de un document ntreg, obiecte selectate, etc... poate fi eliminat cu
opiunea Cut sau copiat fr a fi eliminat cu comanda Copy. Cu ajutorul comenzii Paste, ceea
ce este eliminat/copiat (Cut/Copy) va fi transferat pe o nou poziie, deasupra obiectelor
existente sau sub ele (n funcie de comanda Paste aleas),
(Clear): obiectele selectate vor fi eliminate,
(Tracing Presets, Print Presets, Perspective Grid Presets): opiuni standard pentru
setarea celor mai des utilizate comenzi n Illustrator,
(Keyboard Shortcuts): scurtturile de pe tastatur sunt foarte importante n Illustrator,
deoarece ne permit s lucrm mai repede i mai uor. Ar fi foarte util s le revizuii i, pentru
nceput, s le nvai pe cele mai generale care v sunt necesare la nceput. Pe parcursul
acestui curs, cnd nvai comenzi i opiuni noi, ncercai s le nvai i scurtturile de pe
tastatur aferente. n afar de a le revizui, aici putei, de asemenea, s le modificai dup
propria dorin. Comanda pentru aceasta este: Edit > Keyboard Shortcuts

Link Elearning
http://www.link-elearning.com/linkdl/preview/index.php?pk=42efa5e90c6b3bb6c0672c57de09bed3_itaro_12&IDJ edinica=44946&c=jedinice[11.03.2013 15:25:50]

n partea de sus a ferestrei vei observa meniul drop-down Set. Aici se gsesc seturile momentan
salvate. Sub el se gsete meniul drop-down al scurtturilor de pe tastatur pentru comenzile din
meniuri i instrumente. Partea central este ocupat de scurtturi, care pentru a fi gsite mai uor,
sunt clasificate n dou grupuri, de exemplu, scurtturile pentru meniurile drop-down n grupul
Menus Commands (de ex. File, Edit, Object ...) i scurtturile pentru instrumentele din grupul
Tools.
Anumite scurtturi pentru comenzile din meniurile drop-down se pot accesa dnd clic pe triunghiul
de sub numele meniului, iar apoi clic pe scurttura dorit din grupul respectiv.
Cnd gsii scurttura pentru comanda respectiv, putei da clic pe ea pentru a introduce una nou.

Dup ce finalizai introducerea noilor scurtturi, Illustrator v va anuna, n cazul n care scurttura
este deja ocupat, printr-un mesaj n partea de jos a Dialog Box-ului/a casetei de dialog. n partea
dreapt putei vedea urmtoarele iconie:
OK - dnd clic pe aceast comand, acceptai scurttura nou,
Cancel - anulai toate modificrile efectuate n Dialog Box,
Save - salveaz noul set de scurtturi de pe tastatur,
Delete - terge setul salvat de scurtturi de pe tastatur,
Export Text - salveaz starea existent a scurtturii de pe tastatur, sub form de document
textual.

Link Elearning
http://www.link-elearning.com/linkdl/preview/index.php?pk=42efa5e90c6b3bb6c0672c57de09bed3_itaro_12&IDJ edinica=44946&c=jedinice[11.03.2013 15:25:50]

Sub afiajul scurtturilor de pe tastatur, se gsesc nc trei iconie:
Undo/Redo: n cazul n care ai schimbat o anumit scurttur de pe tastatur, Undo v va
ntoarce un pas napoi la starea original a scurtturii, iar iconia se va transforma n Redo.
Dnd clic nc o dat pe Redo, vei reveni la versiunea modificat a scurtturii.
Clear: terge scurttura de pe tastatur pentru comanda sau instrumentul selectat.
Go To: n cazul n care ai introdus o scurttur de pe tastatur care exist deja pentru un alt
instrument sau comand, aceast iconi v va transfera la afiajului acesteia pentru a-i atribui
o scurttur nou.


Dup ce executai modificrile n meniul scurtturilor de pe tastatur, acestea se pot modifica:
n setrile curent active (dac nu este Illustrator Defaults),
n setri noi pe care le vei denumi i care se vor baza pe modificrile executate n setul
deschis curent.
Anumite comenzi sunt compuse dintr-o combinaie de scurtturi de pe tastatur. Scurtturile pentru
comenzile din meniurile drop-down trebuie s conin Ctrl i scurttura de pe tastatur selectat
sau Function Key (F1-F12). n caz contrar, vei primi un mesaj de avertizare. Spre deosebire de
acestea, scurtturile de pe tastatur pentru instrumente nu pot fi o combinaie a tastelor Ctrl sau Alt
plus o anumit liter de pe tastatur sau Function Keys.
Acest set nou creat poate fi accesat din meniul drop-down Set . Pentru a terge un set, deschidei-
l, iar apoi dai clic pe iconia co de gunoi.
Pentru moment este important s tii c toate comenzile din Illustrator au propriile lor scurtturi de
pe tastatur i acestea sunt foarte utile n timpul lucrului. Fiindc majoritatea comenzilor v sunt
momentan necunoscute, cel mai bine ar fi ca, dup ncheierea fiecrei lecii, s v rentoarcei la
scurtturile fcute i s le revizuii pe acelea ale cror comenzi le-ai nvat n lecie, pentru a le
ncerca singuri.
Despre celelalte meniuri drop-down (Object, Type, Select, Effect, View, Window i Help) precum i
despre opiunile lor, vom vorbi separat cnd vom aborda acele domenii ale Illustrator.
n partea de jos a barei de meniu avem dou iconie pentru accesarea unor comenzi des utilizate
n lllustrator:


Link Elearning
http://www.link-elearning.com/linkdl/preview/index.php?pk=42efa5e90c6b3bb6c0672c57de09bed3_itaro_12&IDJ edinica=44946&c=jedinice[11.03.2013 15:25:50]

A. Link ctre aplicaia Adobe Bridge.
B. Arrange Documents - meniu pentru selecia afirii mai multor documente active.

n cea mai de jos parte a Menu Bar-ului se gsete Workspace Menu/meniul spaiului de lucru.

Toolbox
n partea stng a ecranului se gsete panoul instrumente (Tools), cunoscut ca Toolbox. Acesta
este locul unde putem gsi toate instrumentele diferite necesare n lucrul cu documentele. n
Illustrator CS5, aranjarea standard a instrumentelor este pe dou coloane, dar le putei aranja ntr-o
singur coloan dnd clic pe cele dou triunghiuri mici (sau sgei) din partea de sus a panoului
Toolbox. Dm din nou clic dac dorim s revenim la cele dou coloane. Dac dorii s plasai
Toolbox-ul n alt parte sau dorii s-l eliminai, dai clic pe cele dou linii ntrerupte aflate imediat
sub triunghiuri (sau sgei), apoi innd apsat tasta mouse-ului tragei i mutai panoul unde
dorii n cadrul spaiului de lucru. Vei vedea c lng aceste dou sgei de sus a aprut un X.
Dnd clic pe acest X, putei ascunde ntregul panou, iar apoi pentru a-l face s reapar mergei la
opiunea Window > Tools. i putei fixa poziia n partea stng a spaiului de lucru, trgndu-l i
plasndu-l n acea parte cnd apare o linie albastr care indic c panoul va fi "fixat" n aceast
parte.
ToolBox fixat i ToolBox flotant

Cteva dintre instrumentele din Toolbox au propriile opiuni care se pot modific dac dm dublu
clic pe unul dintre instrumente. Dac opiunea exist, se va deschide dialog box-ul pentru opiunile
instrumentului selectat sau panoul su, de unde sunt controlate instrumentele (panourile i grupurile
de panouri vor fi prezentate n urmtoarea lecie).
Link Elearning
http://www.link-elearning.com/linkdl/preview/index.php?pk=42efa5e90c6b3bb6c0672c57de09bed3_itaro_12&IDJ edinica=44946&c=jedinice[11.03.2013 15:25:50]

Panoul cu instrumente are instrumente cu cteva subinstrumente sau instrumente cu scopuri
similare. Triunghiul mic, din partea dreapt a instrumentului, arat c acesta conine nc unul sau
mai multe instrumente ascunse. Dac dm clic pe un astfel de instrument i inem apsat tasta
stng a mouse-ului timp de cteva secunde, va aprea un submeniu cu instrumentele ascunse,
cu numele lor i cu scurttura lor de pe tastatur. Ptrelul de culoare neagr din faa
instrumentului arat care instrument, dintre cele oferite, este activ.

Dac tragem i eliberm cursorul mouse-ului pe un alt instrument, acest instrument va fi afiat n
ToolBox, n timp ce celelalte instrumente vor fi ascunse. Putei da clic pe cmpul vertical din partea
dreapt a submeniului, cmp care are un triunghi pe el, pentru a separa instrumentele ascunse
ntr-un nou panou, pe care l putei nchide dnd clic pe "X".

Un anumit instrument se activeaz dnd clic pe el i se dezactiveaz cnd trecei la un alt
instrument. Instrumentele au un spectru larg de funcii, cu ele putem desena, colora, selecta
obiecte, scrie, naviga prin document etc. n fiecare dintre leciile care urmeaz, ne vom familiariza
Link Elearning
http://www.link-elearning.com/linkdl/preview/index.php?pk=42efa5e90c6b3bb6c0672c57de09bed3_itaro_12&IDJ edinica=44946&c=jedinice[11.03.2013 15:25:50]
cu un anumit instrument sau grup de instrumente care se ascund n Toolbox.

Control Panel (panoul de control)
Imediat sub Menu Bar se gsete i panoul de control (Control Panel). Opiunile afiate n panoul
de control variaz n funcie de tipul de obiect sau instrument selectat i conform acestui lucru se
vor modifica. n timpul lucrului n Illustrator, cteva dintre opiunile standard ale acestui panou se
vor repeta, opiuni precum: Fill Color - culoarea de umplere, Stroke Color - coloarea de
contur, Stroke - opiuni suplimentare pentru aspectul conturului deschid Stroke Panel, Style -
selectarea stilului, Opacity - opiunile transparenei obiectului deschid Transparency Panel,
Document Setup - setarea opiunilor documentului activ, Preferences - opiuni legate de aspectul
interfeei programului Illustrator precum i de setrile suplimentare legate de programul n sine.

n panoul de control, fiecare operaiune nou va oferi opiuni suplimentare pentru instrumentul sau
comanda momentan activ, dar i multe alte lucruri care ne vor ajuta n lucrul nostru.