Sunteți pe pagina 1din 12

Curs 2 Word 2003

Formatarea paginii
Formatarea paginii presupune stabilirea urmatoarelor atribute:
1.
2.
3.
4.
5.
6.
7.
8.

orientarea paginii;
margini
antete si subsoluri;
numerotarea paginilor
numerotarea liniilor;
aranjarea textului pe coloane
alinierea in pagina (pe verticala)
dimensiunea hrtiei

Comenzile pentru setarea acestor caracteristici pot fi gasite in meniul File, caseta Page
Setup (Initializare Pagina) sau pe bara de formatare.
1. Orientarea paginii
Pentru a schimba orientarea paginii procedati astfel:

Selectati din meniul File comanda Page Setup


In grupul Orientation selectati optiunea dorita:
o Portrait (Portret)- textul este asezat pe verticala foii de hartie
o Landscape (Vedere)- textul este asezat pe orizontala foii de hartie

2. Margini
Marginile reprezinta distanta de la marginile foii de hartie pana la marginile corpului
textului. Putem stabili cele patru tipuri de margini ale unui document-Left Margin
(margine stanga), Right Margin (margine dreapta), Top Margin (margine sus), Bottom
Margin (margine jos) cu ajutorul optiunilor corespunzatoare din meniul File, caseta Page
Setup, grupul Margins.
Cea de-a doua varianta de a seta marginile este de a folosi rigla gradata. Sa
presupunem ca dorim sa modificam marginea dreapta. Pentru aceasta plasam cursorul in
partea dreapta a riglei gradate pe linia verticala care separa zona alba de zona albastra.
Atunci cand cursorul se transforma intr-o sageata orizontala dubla, click stanga si glisam
cursorul spre stanga sau spre dreapta.
Sa mai mentionam faptul ca marginile sunt setate predefinit astfel: in cazul in care
orientarea paginii este Portrait, marginile de sus si de jos sunt egale cu 1 inch
(1"=2.54cm), cele din stnga si din dreapta sunt egal cu 1.25 inches (1.25"=3.17 cm)

astfel incat la o hrtie tip 8.5" x 11" (Letter) spatiul rezervat textului are dimensiunea
6" x 9". In cazul in care orientarea hrtiei este Landscape, marginile de sus si de jos sunt
egale cu 1.25"=3.17 cm, cele din stnga si din dreapta sunt egale cu 1"=2.54 cm astfel
incat la o hrtie tip 11" x 8.5" spatiul rezervat textului are dimensiunea de 9" x 6".
3. Antete si subsoluri
Atunci cand editam anumite documente devine necesar ca unele informatii sa fie
repetate pe toate paginile. Spre exemplu pe fiecare pagina a unei carti sau reviste pot
aparea in partea de sus sau de jos numele si prenumele autorului, numele cartii sau al
articolului, numarul paginii curente, etc. Pentru a realiza aceste cerinte este trebuie sa
folositi optiunea Header and Footer (Antet si Subsol) din meniul View.
Dupa ce ati facut aceasta alegere in fereastra apar doua zone delimitate fiecare de un
dreptunghi cu laturile punctate; ele sunt numite Header (Antet) si Footer (Subsol); aici
introduceti textul. De asemenea in fereastra devine vizibila bara de instrumente Header
and Footer; butoanele acesteia va permit realizati urmatoarele operatiuni:
a) Butonul-Insert autotext-sa
b) Insert page number-sa inserati in antet sau in subsol numarul paginii
curente
c) Insert number of pages- sa inserati in antet sau in subsol numarul de
pagini ale documentului
d) Format page number-sa formatati fontul pentru numarul de pagina; sa
inserati numarul capitolului; sa stabiliti atributele numerotarii paginilor
e) Insert date-sa inserati data (calculatorului)
f) Insert Time-sa inserati ora (calculatorului)
g) Page Setup-sa formatati pagina respectiva
Ca pozitie in pagina, antetul este plasat ntre marginea de sus a corpului textului si
marginea superioara a foii, in timp ce subsolul este plasat ntre marginea de jos a corpului
textului si marginea inferioara a foii.
Crearea unor antete speciale
Secventa de comenzi specificata anterior permite crearea unui antet care se repeta
in toate paginile sau sectiunile documentului. Exista insa situatii in care dorim ca sa avem
un antet pe paginile pare si un alt antet pe cele impare. In acest caz procedam astfel:

selectam din meniul View (Vizualizare) optiunea Header and Footer (Antet
i subsol)
click pe butonul Page setup din bara de instrumente Header and Footer, iar
apoi pe fisa Layout
se bifeaza caseta Different odd and even si OK

O alta situatie dorita este aceea in care prima pagina a documentului contine un antet, iar
celelalte pagini un alt antet. In acest caz secventa de comenzi este aceeasi cu cea de mai
sus cu exceptia celei din urma care va fi:
se bifeaza caseta Different first page si OK
4. Numerotarea paginilor
Numerotarea paginilor poate fi facuta in doua moduri:
a) Folosind meniul Insert (Inserare), optiunea Page Numbers. In acest caz
va trebui sa respectati urmatorii pasi:

din meniul Insert (Inserare) alegeti optiunea Page Numbers


(Numere de pagin)-va aparea caseta de dialog cu acelasi nume
in meniul Position selectati zona in care vor fi scrise numerele de
pagina: Bottom of page (Footer)-in subsolul paginii sau Top of
page (Header)-in antetul paginii
in meniul Alignement alegeti una din optiunile de aliniere: Left
(Stanga), Center (Centru), Right (Dreapta), Inside-in acest caz
numerotarea pe doua pagini vecine se face in interiorul acestora,
Outside- numerotarea pe doua pagini vecine se face in exteriorul
acestora. Urmariti in Preview aceste modalitati de aliniere
daca doriti ca prima pagina sa fie (sa nu fie) numerotata activati
(dezactivati) caseta Show number on first page (Afiare numr
pe prima pagin)
pentru a schimba formatarea numerotarii (de exemplu din 1),2),3)
in a.,b.,c.) dati click pe butonul Format, deschideti caseta Page
Number Format si folositi meniul Number Format

b) Folosind bara de instrumente Header and Footer.


Veti proceda astfel:
selectam din meniul View (Vizualizare) optiunea Header and Footer
(Antet i subsol); va aparea bara de instrumente Header and Footer
Daca selectati opiunea Insert page number (Inserare numr de
pagin) va fi inserat numarul paginii curente (cea in care se gaseste
cursorul)
daca dati click pe Insert number of pages (Inserare numr de pagini)
va fi inserat numarul total de pagini al documentului
pentru alte optiuni sau schimbarea formatarii apasati butonul Page
Number Format care deschide caseta cu acelasi nume, etc. (vezi punctul
a)).
5. Numerotarea liniilor
Atunci cand faceti corectura, una din variantele de a naviga mai usor intr-un
document mai mare este de a numerota liniile:

Din meniul File, selectati comanda Page Setup


Alegeti fisa Layout si click pe butonul Line numbers
Bifati casuta Add line numbering
In campul Start at stabiliti de la cat sa inceapa numerotarea
In campul Count by stabiliti din cat in cat sa se faca numerotarea

6. Aranjarea textului pe coloane


Pentru a rupe monotonia unui document, una din metodele cu rezultate estetice
dintre cele mai interesante este de a scrie textul pe mai multe coloane (la fel ca in
articolele din ziare):

Selectati textul pe care doriti sa-l aranjati pe coloane


in meniul Format, click pe optiunea Columns (Coloane); va aparea caseta de
dialog cu acelasi nume
din grupul de comenzi Presets (Presetari) sau din meniul Number of
columns selectati numarul de coloane dorit; in zona Preview puteti
previzualiza modul de aranjare a textului
daca optiunea Equal column width este activa coloanele vor avea aceeasi
latime; daca dezactivati optiunea atunci in grupul Width and spacing puteti
stabili, pe rand, latimea pentru fiecare coloana, precum si spatierea intre
coloane
In cazul in care bifati optiunea Line between programul va trasa o linie
verticala intre coloanele alaturate

O a doua varianta (mai rapida, dar cu mai putine setari) este de a folosi butonul Columns
de pe bara Standard.
7. Alinierea in pagina (pe verticala)
Putem realiza aceasta aliniere astfel:

Din meniul File, selectati comanda Page Setup


In meniul derulant Vertical alignment alegeti varianta dorita

8. Dimensiunea hartiei
Se poate alege:
utilizand, din nou, meniul File, comanda Page Setup
alegand fisa Paper

Sectiuni ale unui document


Daca anumite parti ale unui document trebuie formatate diferit, fiecare din ele avand
anumite margini, antete sau stiluri vom separa aceste zone si le vom numi sectiuni. Puteti
crea diverse tipuri de sectiuni astfel:
Din meniul Insert alegeti optiunea Break (Intrerupere)
In grupul Section break types activati una din comenzile:
o Next page incheie sectiunea curenta in locul in care se afla cursorul
si creaza o sectiune noua incepand cu pagina urmatoare; cursorul este
deplasat la inceputul noii sectiuni
o Continous- creaza o sectiune noua incepand cu randul imediat
urmator, pe aceeasi pagina
o Even page- creaza o sectiune noua incepand cu urmatoarea pagina
impara
o Odd page- creaza o sectiune noua incepand cu urmatoarea pagina para
De asemenea este creata o sectiune noua atunci cand folosim comanda Columns din
meniul Format.
Formatarea unei sectiuni
Putem aplica unei sectiuni toate formatarile pentru o pagina.

Crearea listelor
In Word puteti crea doua tipuri de lista: liste numerotate (in care conteaza ordinea in care
scriem liniile) si liste marcate (in care nu conteaza ordinea in care scriem liniile).
Crearea unei liste numerotate in timpul tastarii
Puteti crea o astfel de lista astfel:
1. apasati butonul Numbering de pe bara de formatare (Formatting)
2. va aparea prima intrare a listei (numerotata cu 1); tastati textul dorit
3. apasati tasta Enter; programul va crea automat intrarea a doua a listei (numerotata
cu 1) si avand acelasi nivel de indentare cu prima (nivelul 1)
4. tastati textul si reluati pasul 3, etc.
5. in cazul in are doriti ca una din intrari sa aiba un nivel mai mare de indentare,
plasati cursorul in linia respectiva si apasati butonul Increase indent (Creste
indentul) de pe bara de formatare
6. de exemplu, pentru a obtine o intrare de nivelul 2, respectiv, 3 apasati de doua ori,
respectiv trei ori butonul Increase indent; acestea vor fi numerotate implicit cu
a),b),c)-nivelul 2- si cu i),ii),iii)-nivelul 3.
7. daca doriti ca una din intrari sa aiba un nivel mai mic de indentare, plasati
cursorul in linia respectiva si apasati butonul Decrease indent (Descreste
indentul) de pe bara de formatare; fiecare apasare va micsora nivelul cu 1
8. pentru a incheia o lista aveti mai multe variante:
a. apasati Enter si apoi butonul Numbering
b. dupa ce tastati Enter, apasati Backspace
c. apasati Enter de doua ori

Pentru a crea o lista cu marcatori avand mai multe niveluri procedati la fel ca mai sus.
Modificarea formatarilor pentru o lista numerotata
Pentru a modifica formatarile pentru o lista numerotata veti respacta urmatorii pasi:
1. dati click pe unul din numerele 1),2), 3), sau a), b), ..pentru a selecta numerotarea
2. din meniul Format alegeti Bullets and numbering, fisa Numbered
3. alegeti din imagine caseta convenabila; daca doriti sa modificati mai mult
formatarile apasati butonul Customize
4. in fereastra care apare Customize numbered list aveti mai multe optiuni:
a. in meniul Number format sau Font puteti schimba formatarea
numerotarii
b. in Start at puteti stabili de la ce numar sa inceapa numerotarea
c. in meniul Number position se poate specifica alinierea numrului (stnga,
dreapta sau centrat)
d. in caseta Text position se poate modifica indentarea textului fa de lista
respectiv
Modificarea formatarilor pentru o lista marcata
Se face la fel ca in cazul listelor numerotate, cu deosebirea ca in meniul Format, Bullets
and numbering veti alege fisa Bulleted.

Tabele
Tabelul este o gril de rnduri i coloane; programul Word permite alinierea
textului n tabele, iar utilizarea lor se dovedete necesar mai ales atunci cnd avem
de scris anumite corelaii sintetice; un tip aparte de informaii care se preteaz a fi
aliniate n tabele sunt cele care conin date numerice.
Tabelele realizeaz o aliniere de informaii pe orizontal i vertical,
sistematizndu-le
Casetele individuale ale textului se numesc celule;
Pentru a se deplasa punctul de inserie ntr-un tabel se pot utiliza mai multe
procedee:
1. Click cu mousul n celula int
2. Apsm tasta TAB pentru a trece din celul n celul de la stnga la
dreapta i de sus n jos
3. Acionarea sgeilor de direcie (caz n care se parcurge i informaia din
fiecare celul parcurs).
Crearea unui tabel
Avem n principal patru modaliti de a crea tabele (din care primele trei sunt
standard):
1. Folosind butonul Inserare tabel (Insert Table) din bara de instrumente;
Dm clic pe acest buton i ne apare un tabel cu 4 rnduri i 5
coloane
Plimbm mouse-ul de la stnga la dreapta i de sus n jos, bifnd
numrul de linii i de coloane pe care dorim s le avem n tabelul
nostru

Dm clic i tabelul va fi inserat n pagin


Dac dorim ca tabelul s conin mai mult de 4 rnduri sau 5
coloane vom ine mouse-ul apsat i ne vom deplasa spre dreapta
i n jos, introducnd numrul de rnduri i coloane dorit
Acest gen de tabel este creat din linii simple, avand celulele egale
2. Utiliznd meniul Tabel (Table):
a) Clic pe comanda Inserare tabel (Insert Table)
b) Ni se deschide caseta de dialog Inserare tabel
La rubrica Dimensiune tabel alegem cu ajutorul sgeilor numrul de
coloane i de rnduri pe care vrem s le conin tabelul nostru
c) Bifm n rubrica Regim de potrivire automat (Auto Fit Behavior)
una din opiunile :
Lime fix a coloanei: atunci cnd aceast opiune este
configurat pe Automat, tabelul va avea coloane cu lime
egale. Pentru primele aciuni de ncadrare a unor informaii
ntr-un tabel este de preferat, ca punct de pornire, s se lase
pentru dimensiunea unei coloane (Column Width) opiunea
Auto. Dimensiunile se pot modifica ulterior.
Potrivire automat la coninut limea coloanelor se va
extinde automat pentru a cuprinde textul; aceast ajustare se
face dup necesiti, pentru a preveni depirea marginilor;
ncadrere automat n fereastr este util dac vom crea,
de exemplu, o pagin Web, care va fi afiat ntr-o fereastr de
browser; tabelul se va redimensiona nct s ncap n fereastr
Dac vom da clic pe butonului AutoFormatare tabel
(AutoFormat) se deschide caseta de dialog AutoFormatare
n tabel pentru alegerea unui format predefinit de mediul
Word. Modelele de prezentare propuse sunt profesioniste i
merit a fi studiate; vom putea utiliza un model prestabilit de
tabel, cu diverse structuri sau culori.
d) Putem bifa Memorare dimensiuni pentru tabele noi dac tim c vom
utiliza n continuare acelai tip de tabele.
e) Putem deschide direct lista de tabele standard descries mai sus din
meniul Tabel, comanda AutoFormatare n table, selectnd ulterior
numrul de rnduri i coloane i celelalte opiuni.
3. Prin desenarea unui tabel
Din meniul Tabel alegem comanda Desenare tabel (Draw
Table); dnd clic ni se deschide o bar de instrumente Tabele i
borduri (Tables and Borders); putem astfel crea propriul tabel,
dup necesiti i preferine, prin trasarea relativ liber a liniaturii
tabelului.
cursorul se schimb ntr-un creion i prin tragerea lui n diagonal
se traseaz mai nti conturul exterior, iar apoi liniile interioare.
Se ncepe cu conturul exterior al tabelului (un dreptunghi), dup
care se continu cu divizarea acestuia n celule, prin crearea de linii
verticale i orizontale

Unirea corect a liniilor trasate liber este automat, iar ansamblul


de celule formate sunt accesibile pentru completarea cu informaii.
Utilizarea instrumentelor din bara de instrumente Tabele i
borduri (Tables and Borders) o vom explica n continuare:

Bara de instrumente Tabele i borduri (Tables and Borders)


Afiarea barei de instrumenteTabele i Borduri se poate efectua prin
comanda Desenare tabel (Draw Table) din meniul
Tabel, sau
comanda Bare de instrumente (Toolbars) din meniul
Vizualizare (View), selectnd bara respectiv, sau
butonul Tabele i borduri (Tables and Borders), de pe
bara de instrumente Standard
Instrumentele de pe aceast bar nu sunt specifice doar tabelelor propriu-zise.
Multe dintre ele au valabilitate mai mare ntruct se refer la comenzi de fixare
a stilului si grosimii liniilor, umplerea fundalului cu o culoare, sortarea unei
liste, shortcut ctre Borders etc. Acestea pot fi utilizate pentru ncadrarea
paragrafelor, sublinierea textului prin culoarea de fundal etc., chiar dac nu este
implicat nici un tabel.

Dintre instrumentele barei se recunoc Desenare Tabel (care activeaz comanda


Desenare Tabel din meniul Tabel) si Borduri (care a fost explicat la ncadrarea
paragrafelor, identic instrumentului de pe bara Format).

Selectarea obiectelor dintr-un tabel


Anumite operaiuni necesit o selectarea prealabil a obiectului care se proceseaz.
Vom da n continuare un mod de selectare a elementrlor unui tabel:

ntregul tabel:
Comanda Select Table din meniul Table
Un rnd:
comanda Selectare rnd (Select Row) din meniul Tabel
clic pe zona liber din stnga rndului (similar selectrii unui paragraf)
tragerea mouse-ului peste ntreg rndul
utilizarea combinaiei de taste SHIFT + sgei
poate fi suficient ca cursorul s fie n rndul dorit
O coloan:
comanda Selectare coloan (Select Column) din meniul Tabel
apropierea mouse-ului de rndul superior. Un clic n acel moment selecteaz
ntreaga coloan
tragerea mouse-ului peste ntreaga coloan
utilizarea combinaiei de taste SHIFT + sgei
uneori este suficient ca punctul de insertie s fie n coloana dorit
O celul:
clic n zona liber din stnga, din interiorul celulei
tragerea mouse-ului peste celul, pn la selectarea ntregii celule
utilizarea combinaiei de taste SHIFT + sgei
poate fi suficient s avem cursorul n celul

Eliminarea unei linii/coloane/celule


Se selecteaz elementul dorit
Se d comanda corespunztoare din meniul Tabel: tergere - rnduri, coloane,
celule (Delete Rows, Delete Columns sau Delete Cells).
n cazul tergerii unei celule se va alege opiunea dorit pentru reorganizarea tabelului
(acesta nu poate rmne cu goluri): Deplasare celule la stnga (Shift cells left) sau
Deplasare celule n sus (Shift cells up) nsemnnd, respectiv, mutarea celulelor din
dreapta peste locul rmas liber sau mutarea celulelor de dedesubt peste locul rmas
liber.
Exist i opiuni privind tergerea ntregii linii sau coloane (tergere rnd ntreg sau
tergere coloan ntreag).
Eliminarea unui tabel
Se selecteaz ntregul tabel (Selectare Tabel din meniul Tabel) i se d apoi
comanda tergere Rnduri (Delete Rows ) din meniul Tabel.
Se poate utiliza, dup selectarea ntregului tabel, comanda Decupare (Cut) din
meniul Editare sau instrumental Decupare corespunztor. n felul acesta tabelul
rmne n Clipboard i poate fi readus pe acelai loc sau n alt parte (pn la o
nou operaiune de copiere care modific zona Clipboard).

Eliminarea informaiei
Se selecteaz celulele/liniile/coloanele dorite si se apas pe tasta DEL sau
BACKSPACE (cu rol de tergere). Structura tabelului rmne intact, ca si formatul
celulelor (alinieri, chenare etc.), dispare doar coninutul.
mbinarea i divizarea celulelor
Pentru o aranjare mai bun a textului sau pentru inserarea unor titluri n capul de
tabel este necesar reunirea unor celule att pe orizontal, ct si pe vertical.
Aceast reunire trebuie s produc o nou celul, recunoscut ca atare de
procesorul de tabele.
Operatiunea se efectueaz prin selectarea celulelor care se doresc reunite
actionarea comenzii mbinare celule (Merge Cells) din meniul Tabel (Table)
sau a butonului mbinare celule (Merge Cells) de pe bara de unelte (Tabele i
borduri (Tables and Borders).
Operatiunea invers, de divizare a unei celule, se execut prin
1) selectarea celulelor care se divizeaz (n mod unitar)
2) acionarea comenzii Scindare celule (Split Cells) din
meniul Tabel sau a instrumentului Scindare celule de pe
bara de instrumente Tabele i Borduri.

Apare caseta de dialog pentru selecarea numrului de


linii si de coloane nou create.

Exist si posibilitatea reunirii celulelor naintea


divizrii (pentru o rearanjare a spaiului) prin
marcarea mbinare celule nainte de scindare
(Merge cells before split ) n caseta de dialog
Scindare Celule.

Scindarea unui tabel


Un tabel se poate diviza la nivelul unei linii n dou tabele, astfel nct s se poat
introduce un text explicativ ntre cele dou pri. Pentru aceasta, se plaseaz
cursorul n linia care devine prima din al doilea tabel i se d comanda Scindare
tabel (Split Table).
Adugarea de linii/coloane/celule
Pentru adugarea de linii se plaseaz cursorul acolo unde este necesar i se d
comanda Inserare rnduri (Insert Rows) care apare atunci n meniul Tabel, cu
precizarea La stnga sau La dreapta.
Dac sunt selectate mai multe linii, atunci se vor insera attea linii cte sunt
selectate. Atunci cnd cursorul este n ultima celul din tabel, tasta TAB produce
inserarea unei noi linii, astfel tabelul se poate completa pe msur ce se introduc
informaiile.

Pentru adugarea de coloane se selecteaz coloana unde se efectueaz aceast


operaie i se d comanda Inserare Coloane (Insert Columns) care apare atunci
n meniul Tabel.
Dac sunt selectate mai multe coloane, se vor insera tot attea coloane noi.
Coloanele noi mresc limea tabelului, deci tabelul trebuie s fie redimensionat
global sau coloan cu coloan.
Pentru adugarea de celule se selecteaz attea celule cte se doresc inserate i se
d comanda Inserare celule (Insert Cells) care apare atunci n meniul Tabel.
Apare caseta de dialog Inserare celule (Insert Cells) n care se opteaz pentru
deplasarea celulelor existente (Deplasare celule la dreapta celulele existente se
deplaseaz spre dreapta, respectiv Deplasare celule n jos -celulele existente se
deplaseaz n jos) sau pentru inserarea unor linii sau coloane ntregi.

Test de verificare:
S se realizeze un proiect coninnd dou documente Word:
1. CV
2. Scrisoare de intenie
Vor fi respectate urmatoarele reguli de formatare:
textul s fie scris cu diacritice
stilul folosit va fi Normal (font Times New Roman, marime 12, etc.)
in plus, in fiecare document se va crea si aplica si un alt stil de paragraf, diferit de
stilul Normal
fiecare document sa conin antet i subsol, iar in antet s apar numele,
prenumele studentului i grupa din care face parte; numerotarea paginilor se va
face automat si va aparea in subsol
de asemenea in subsol veti insera (automat) si data
CV-ul sa contina o lista numerotata
unul sau ambele documente s conin cteva din urmtoarele elemente de
formatare: chenare, liste cu marcatori, aranjarea textului pe coloane, etichete i
adrese scrise cu tabulator, indentare i spaiere, fundal
unul din documente va contine cel putin un link catre o pagina web
cele dou documente s nu fie sub form de tabel i s nu conin imagini (aceste
informaii vor fi verificate ntr-un proiect ulterior)