Sunteți pe pagina 1din 56

CURS

Advanced Road Design


Cap.1 SETARI PROGRAM

RIBBON => close


MENUBAR => ENTER => 1
OPTION => 3D Modeling => Display view cube (OFF)

Control Panel => Regional and language option => Customize format (Decimal)

RAZVAN

CURS

Advanced Road Design


Cap.2 PREGATIRE DESEN

2.1. Import ridicare topo


File New => from template (model.dwt)-creat de mine
Insert => Block fisier topo (Explode bifat)
2.2. Import puncte x,y,z din fisier .fin
POINTS => Import Point
Format => PNEZ (space delimited) daca coordonatele din .fin sunt delimitate de spatiu
Format => PNEZ (comma delimited) daca coordonatele din .fin sunt delimitate de virgula
Add points to point grup => bifat
Denumim punctele (Ex. PUNCTE)
Source File => arat calea fisierului .fin
Obs. Orice punct in Civil 3D se duce si in grupul [All points]
2.3. Editare puncte din Civil 3D
Selectie point de pe ecran => point group properties
Point style => PCT => editare
Point Label Style = > COTA => Contents

RAZVAN

CURS

Advanced Road Design

RAZVAN

Cap.3 CREARE SUPRAFATA


3.1. Generare suprafata teren
SURFACE => Create Surface => Name (Ex. RazvanS) => Layer
Toolspace => RazvanS => Definition => Point Group (Click Dr.) =>Add => PUNCTE
EXERCITIU (Generarea suprafetei de teren)
1. Deschideti desenul strazi.dwg
2. Vom genera suprafata existenta folosind punctele 3D din ridicarea topo. Sunt mai multe metode de a genera o
suprafata:
prin puncte din ridicarea topo :
fisier de coordonate XYZ
puncte 3D in desenul dwg
prin polilinii 3D din desenul dwg (Breaklines) etc
In acest exercitiu vom folosi punctele 3D din desen.
Pentru a face urmatoarele operatii este necesar sa avem deschisa fereastra cu toate elementele de lucru Civil
3D. Acest lucru se face din meniul General > Toolspace

3. Crearea numelui suprafetei


Primul pas este sa definim suprafata existenta pe care o sa proiectam.
Din meniul Prospector click dreapta pe Surfaces =>New

unde denumim suprafata( de exemplu Existent), alegem tipul suprafetei : TIN surface(Triangular Iregular
Network) sau, pentru versiunea Civil 2009 vom alege Triangulation surface, si apasam <OK>.
4. Definirea suprafetei
Pentru a defini o suprafata este necesar sa avem elemente cu coordonate x,y,z. Acestea pot fi:
Elemente AutoCAD (puncte, blocuri, text, polilinii 3D sau 2D etc.)
Elemente Civil (puncte COGO coordinate geometry points)
Odata creat numele suprafetei (apare in lista de obiecte Civil 3D la categoria de Surfaces) va trebui sa o
definim prin introducerea elementelor ce au coordonate x,y,z.
3

CURS

Advanced Road Design

RAZVAN

Mergem in Prospector la Surfaces, selectam numele suprafetei din lista, apasam plusul din fata numelui
suprafetei (
). In categoria Definition (
) vom avea o serie de tipuri de obiecte pe
baza carora vom putea defini suprafata.
In cazul acestui exemplu, punctele fiind deja desenate prin coordonate x, y, z in fisierul dwg, vor fi adaugate ca
obiecte din desen (Drawing objects).
Obs: Pentru a le putea selecta usor si adauga la suprafata le vom izola. Pentru aceasta vom selecta unul
din puncte si la click dreapta mouse va apare optiunea de Isolate objects =>Isolate selected objected objects.
Vor ramane astfel in desen doar elementele de tip punct pe baza carora vom crea suprafata.
Pentru readucerea in desen a obiectelor isolate vom avea la click dreapta mouse optiunea de Isolate objects ->
End object isolation.
5. Adaugarea punctelor in suprafata
Click dreapta pe Drawing objects =>Add

Se selecteaza toate punctele si se apasa tasta


<OK>
6. Reprezentarea suprafetei create
Suprafata astfel creata poate fi reprezentata
prin curbe de nivel, tringhiuri de interpolare,
caroiaj etc.
Din meniul Prospector , click dreapta pe suprafata=>Properties=>Surface Style =>Edit

Mergem la Display si afisam suprafata cu curbe de nivel (Major Contour si Minor Contour) prin deschiderea
layerelor corespunzatoare, alegem culorile, tipul de linie etc
4

CURS

Advanced Road Design

RAZVAN

Pentru stabilirea echidistantei curbelor de nivel trebuie intrat in aceeasi fereastra, la categoria de Contours si
stabilit intervalul de afisare al acestora.

Se poate observa ca in orice punct este lasat cursorul, programul va determina automat elevatia si
numele suprafetei.
Obs: Pentru vizualiza cota in orice punct trebuie ca functia Show tooltips sa fie activata.In meniul
Prospector, click dreapta pe suprafata=>Properties si sa fie bifat jos in coltul din stanga

7.Etichetarea suprafetei create


5

CURS

Advanced Road Design

RAZVAN

Vom pune eticheta cu cota punctului oriunde pe suprafata creata.


Meniul de SURFACES => Add Surface Labels => Spot Level
Oriunde dati click in limita suprafetei create veti avea afisata cota in acel punct. Oriunde mutati acel punct cota
va fi actualizata.
.

Pentru etichetarea curbelor de nivel se va alege optiunea de:


Contour Single (afisati cota pentru o singura curba de nivel pe care o selectati din desen), Contour
multiple (afisati cota curbelor de nivel pe care le intersectati cu o polilinie in desen),
Contour multiple at interval (afisati cota curbelor de nivel intersectate de o polilinie in nivel iar
aceasta cota va fi repetata la fiecare x metri valoare stabilita de dvs. - in lungul curbei de nivel).
3.2. Creare BREAKLINES
Selectare linie (click dr.) => Select similar (click dr.) = > Isolate objects => Isolate selected objects
Toolspace-BREAKLINES (click dr.) => Add => Description (numele Ex. mdrum) =>Type (PROXIMITY) =>
selectare linii => ENTER => Isolate objects => Isolate objects => End object isolation
Selectam Layer Breaklines => Toolspace (josul paginii) => click dr. => Insert to drawing
Verificam planul sa nu existe deplasari ale liniilor. Orice modificare din plan se va reflecta in suprafata, de
aceea click dr. pe suprafata (RazvanS) => Rebuild Automatic
Obs. PROXIMITY = transfera polilinia/linia 2D in 3D prin cota punctului invecinat. Daca exisa 3D, se alege
tipul STANDARD. Se completeaza cu polilinie 3D suplimentar breaklines. Se editeaza in [Properties] la vertex,
cotele
3.3. Adaugare limita suprafata BOUNDARY
Se creaza un perimetru din polilinie 2D inchisa, pentru delimitare.
Selectam linia => Boundary (click dr.) => Add => Nume (orice) => Type (OUTER) => Non destructive
(debifat)
3.4. Vizualizare suprafata 3D
Selectie in plan => Object Viewer (3D)
3.5. Modificare suprafata creata cu Civil 3D EDITS
Stergerea selectiva a triunghiurilor de interpolare
Pentru a sterge triunghiuri de interpolare generate aleator de catre program se vor face urmatorii pasi:
creati suprafata 3D pe baza datelor din ridicare topo
In Prospector categoria Surfaces Numele suprafetei Definition dati click dreapta pe
Edits alegeti optiunea Delete Line
Aceasta comanda va permite sa selectati liniile triunghiurilor de interpolare pe care doriti sa le stergeti:

CURS

Advanced Road Design

Interpolare initiala

RAZVAN

CURS

Advanced Road Design

RAZVAN

Selectare

Stergere

daca doriti sa fie generat un nou triunghi de interpolare intre 2 puncte specificate alegeti optiunea de
Add Line si selectati pe rand punctele intre care doriti sa faca interpolarea

3.6. Preluare cota punct din suprafata


Trebuie sa aveti o suprafata 3D deja creata.
Creare punct
meniul Points Create points (deschide bara de comenzi)
extindeti bara de comenzi din buton dreapta sus
8

Advanced Road Design

CURS

RAZVAN

setati pentru Points Creation nivel punct creat si nume punct creat (ceea ce este
incercuit cu rosu in poza) optiunea de Automatic figura Setari creare punct.
Lansati una din comenzile de creare a punctelor (ex: Manual figura. Creare punct
manual) si puneti punctele unde doriti pe suprafata.

CURS

Advanced Road Design

RAZVAN

Atribuire cota din suprafata


selectati punctele create
click dreapta Level from surface (figura Atribuire cota din suprafata) sau
click dreapta Edit points selectati punctele in table click dreapta level from
surface sau
selectati grupul de puncte din care fac parte din Prospector click dreapta Edit points
selectati punctele pe care le doriti in table (cu click si tasta shift sau control apasat
pentru a selecta mai multe odata click dreapta pe selectie Level from surface.

3.7. Crearea unui fisier de tipul X,Y,Z din punctele AutoCAD.


Pentru a va crea un fisier de tipul x,y,z din punctele AutoCAD va trebui sa faceti urmatorii pasi:
Stabiliti daca aveti elemente de tip punct (point) sau elemente de tip block in fereatsra de proprietati.
Daca aveti elemente de tip point verificati ca toate coordonatele punctului sa fie completate (x,y,z).
Dacca aveti element de tip block asigurati-va ca apare cota acestuia in sectiunea pentru z sau ca atribut
al acestuia.
Daca aveti elemente de tip punct si nu au cota, dar aveti scrisa cota ca text pe plan in apropierea
punctului puteti utiliza o aplicatie de tip .lsp prin care sa fie completata caracteristica de z cu valoarea
textului respectiv (va trimit atasat aceasta aplicatie ZMT.LSP.
Pentru a utiliza aplicatia (figura appload) trebuie sa o copiati in calc dvs. Si sa tastati in bara de
comenzi appload dupa care selectati aplicatia si selectati load. Pentru a lasna aceasta aplicatie
trebuie sa tastati in bara de comenzi zmt. Comanda functioneaza astfel: selectati elementul de tip
punct (sau block daca este cazul) dupa care dati enter si selectati elementul text care reprezinta cota
punctului respectiv si dati enter. Trebuie sa faceti lucrul acesta pentru fiecare element in parte.

10

CURS

Advanced Road Design

RAZVAN

Dupa ce va asigurati ca aveti toate datele necesare lansati comanda Data extraction (figura
modifyII). O gasiti in bara de comenzi ModifyII din ACAD (click dreapta pe spatiul barelor de
comenzi ACAD ModifyII).. Urmati dialogul afisat si salvati datele la final intr-un fisier de tipul
.csv..

3.8. Crearea unei liste pentru reprezentarea punctelor de tip CIVIL (de tip COGO point)
Punctele de tip CIVIL pot fi reprezentate printr-un bloc definit de utilizator in functie de descrierea (codul)
pe care il au acestea. Avantajul este ca poate fi creata o listsa de coduri pe care le utilizati in ridicarile
topografice si atribuit un block de reprezentare pentru fiecare cod iin parte. Aceasta lista poate fi utilizata
pentru toate proiectele dvs. daca nu schimbati codurile punctelor ridicate.
Aduceti in desenul curent toate blocurile de reprezentare pe care vreti sa le utilizati (stalp electrica,
hidrant, gura de canal etc).
Creati un stil de punct la care sa atribuiti blockul de reprezentare dorit. (figura block pt punct)
11

CURS

Advanced Road Design

RAZVAN

Deschideti fereastra de Toolspace sectiunea de Settings


Click dreapta pe Point styles New
Dati un nume la sectiunea de Information si atribuiti bocul de reprezentare la Marker dupa care
dati OK
Creati lista de simboluri pentru reprezentarea punctelor in fereastra Toolspace sectiunea Settings
Point Description key sets.
Pentru a crea acest set de stiluri dati click dreapta pe Description key sets new si denumiti setul, dupa
care dati click dreapta pe numele setului de stiluri creat si alegeti optiunea edit keys. Pentru a adauga
sau sterge din lista de coduri trebuie sa dati click dreapta pe sectiunea de code. (figura adaugare
stergere cod) Pentru mai multe informatii puteti accesa Help Description key sets

12

CURS

Advanced Road Design

RAZVAN

3.8. Salvare
File => Export => Export to LandXML

Cap.4 PROFILE TRANVERSALE SI LONGITUDINALE


4.1. Creare axului in plan
Trasam ax cu polilinie 2D
Alignments => Create alignment from polyline => Selecare polilinie => ENTER => ENTER =>
Name (Ex. Ax1)
Add curves between straights (debifat)
Erase existing elements (debifat)
Alignment label set (stergem tot) => Type (Major Chainages) => Major chainage label style (Majore) => Add
Style => Editare =>.
Selectie Ax1 (click dr.) => Edit alignment labels
Increments = distanta intre picheti
4.2. Creare profil longitudinal
ROADS => Create/Edit Road => Select/Create Road Element => selecteaza axul creat anterior

Apare un dialog prin care se stabilesc intervalele de realizare a sectiunilor transversale pentru aliniament, arc de
cerc si clotoida:
Set Section Widths Stabilire latime sectiuni transversale taiate
Use points Sectiunile transversale taiate vor fi in punctele (grupul de puncte) pe care le stabiliti
dumneavoastra
Use layers Sectiunile taiate vor fi dupa elementele (puncte, linii) ce se gasesc pe un anumit layer
13

CURS

Advanced Road Design

RAZVAN

Use other road Sectiunile vor fi corespunzatoare sectiunilor unui alt element de tip drum (ex:
proiectare profil sant sectionat dupa aceleasi puncte ale axului drumului)
Add extra sampling Adaugare sectiuni transversale la anumite pozitii kilometrice nominalizate de
dvs.
Se deschide automat fereastra de editare a profilului longitudinal denumita Vertical Grading Editor (VGE)

Aceasta fereastra permite editarea profilului longitudinal si aplicarea unor functii de calcul: stabilirea
parametrilor de proiectare respectiv declivitati minime si maxime, afisarea pichetilor si a cotelor teren si
proiectat

Cei mai importanti parametri sunt:


Maximum grade for warning % = declivitate max,
Minimum grade for warning% = declivitate minima,
Show chainages = afisare pozitii kilometrice
Show level differences = diferente cote respective
Show high/low Pts = afisare puncte de maxim si de minim
Show Design Levels = afisare cote proiect,
Show existing levels = afisare cote teren,
Show Grades = afisare declivitati

14

CURS

Advanced Road Design

RAZVAN

Atentionarea asupra atingerii valorii pantei minime si maxime se face in fereastra VGE
in
momentul pozitionarii cursorului in zona de editare a profilului longitudinal.
Salvarea profilului proiectat si inchiderea acestei ferestre se face apasand OK.
Poate fi afisat simultan profilul longitudinal (in coltul din dreapta este afisata pozitia kilometrica Ch - si
nivelul Level - la care se afla cursorul in profilul longitudinal), planul de situatie (se observa markerul verde
din plan care indica locatia cursorului pe profilul longitudinal) si profilul transversal.
Afisarea sectiunii transversale se face apasand butonul de comanda

4.3. Functii de editare ale profilului longitudinal


Introducerea, stergerea si editarea punctelor de racordare verticala

Vom introduce un punct de racordare verticala (IP - Intersection Point) cu


care permite pozitionarea lui
pe suprafata terenului intr-o sectiune transversala (cea mai apropiata de locatia in care dam click).
Editare puncte de racordare verticala

Editarea curbei de racordare in acel punct se face prin comanda


. Se va deschide o fereastra in care putem
impune raza de racordare, lungimea curbei de racordare, panta de intrare sau iesire din curba de racordare,
pozitia kilometrica a punctului de racordare, cota punctului.

15

CURS

Advanced Road Design

RAZVAN

Celelalte functii de editare permit:


Mutarea IP liber pe directiile indicate de sageti
Mutarea IP cu o valoare stabilita pe verticala (crestere sau coborare cota)
Modificarea cotei tuturor IP-urilor cu o valoare stabilita
Modificarea automata a cotelor IP-urilor pentru obtinerea unui volum stabilit de utilizator pentru
terasamente (sapatura umputura)
4.4. Deschidere profil longitudinal
ROAD => Select/Open/Edit => Open vertical grading editor window => Click pe polilinie
4.5. Definire profil transversal tip
Deschiderea ferestrei de definire a profilului transversal poate fi facuta direct din fereastra VGE apasand
comanda
, sau:
ROAD => Settings => Create/Edit section templates => Template options => Create new template in local
library => Name (Ex. Profil1)
Obs: Toate codurile stanga au in fata L, iar cele din dreapta au R
Pentru margine carosabila stanga dreapta vor fi pastrate codurile REB - LEB
Ex: LEB left edge bitumina (margine asfalt)
Unde trebuie sa punem distanta zero, vom folosi 0,001 (verticala sau orizontala)
Batter = taluz
Cut sapatura
Fill - umplutura

Vor fi definite distantele si deverele pentru sectiunea transversala a strazii

16

CURS

Advanced Road Design

RAZVAN

4.6. Definire structura rutiera


Definirea listei de materiale utilizate in proiect. Denumirea acestor materiale va apare si in lista de cantitati de
lucrari.
Template options => Edit material list (adaug materiale de care am nevoie)
Edit subgrade for section => Edit section
Aplicarea structurii rutiere pentru fiecare sectiune a profilului transversal se face apasand comanda Edit
Section. Veti fi intrebati care este sectiunea pe care doriti sa o editati (apasati OK) si va trebui sa selectati
una din zonele profilului transversal aflata intre oricare doua coduri (in interiorul ferestrei in care este figurat
profilul).

Va fi definit fiecare strat in parte prin grosime si tipul materialului care va fi ales din lista de materiale creata
anterior (Layer Depth-1/Layer Material-1)
Poate fi bifata optiunea de aplicare a aceleiasi structuri atat pentru partea stanga cat si pentru partea dreapta a
profilului transversal (Apply subgrade edits to both sides)
Se iese din aceasta fereastra de editare cu comasnda Apply and exit

17

CURS

Advanced Road Design

RAZVAN

4.7. Crearea taluzelor


Aplicarea taluzelor de capat (intre ultimul cod al sectiunii si terenul natural) se face de la Create batter
conditions pentru partea stanga (Left Side) si partea dreapta (Right Side). Vor fi generate automat doua coduri
LBAT si RBAT care vor reprezenta linia de intersectie dintre taluz si terenul natural.
Create better conditions (taluze) => left side => Slope batters (0 , 0) => right side => Slope batters (0 , 0)

Alte optiuni pe care le aveti pentru profilele transversale in comanda Template Options
Copierea partii drepte si pentru partea stanga si invers
Functia de mirror pentru mutarea partii drepte in stanga si invers
Stergerea partii stangi sau drepte a sectiunii transversale definite
Copierea unui profil transversal si salvarea sub o alta denumire
Stergerea profilului transversal
18

CURS

Advanced Road Design

RAZVAN

Exportul si importul profilului transversal creat in si din fisiere externe (extensie .txt)

4.8. Aplicarea profilului transversal


Deschiderea ferestrei de aplicare a profilului transversal se poate face direct din fereastra VGE prin apasarea
comenzii
cat si din meniul
ROADS => Select opoen/edit/select and open design data form => Tamplates =>Start chainage (0), End
chainage (~500), Template name (profil1) => Add => Save data
Aplicarea profilelor transversale se face la sectiunea de Templates dati click pe semnul + si veti avea
afisata linia de aplicare a profilului. Cu click pe linia respectiva se va deschide in partea dreapta dialogul de
aplicare a profilului.

Start Chainage pozitia kilometrica de inceput (aplicare)


End Chainage pozitia kilometrica de sfarsit (aplicare)
Template name se alege din lista numele profilului transversal ce se doreste a fi aplicat
Merge permite interpolarea intre doua profile transversale aplicate (in cazul varierii latimii
sectiunilor)
Create Chainage at Start / at End creaza sectiuni pentru pozitiile kilometrice de inceput si sfarsit
aplicare profil.
Pentru a fi preluate aceste date trebuie apasat butonul Update Current Data.

19

CURS

Advanced Road Design

RAZVAN

Daca au fost bifate Create Chainage at Start / at End, pentru a putea vizualiza aceste sectiuni
corespunzatoare pozitiilor kilometrice respective trebuie apasat butonul Add Data Entry Chainage.
Pentru a vedea evolutia profilelor transversale in lungul liniei rosii se merge la Select Chainage to display si
se alege din lista pozitia kilometrica dorita sau se da click in interior si se merge pe pozitii kilometrice succesiv
cu ajutorul sagetilor sus jos

Daca doriti sa aflati cota si distanta fata de ax a oricarui punct in interiorul ferestrei profilului transversal
trebuie sa indicati punctul respectiv si sa priviti datele afisate la Location Tracker
Offset distanta fata de ax
Level cota
Daca doriti afisarea deverului pentru sectiunea transversala trebuie sa bifati optiunea de Crossfalls.
4.9. Vizualizare profile
ROAD => Select/Open/Edit => Open vertical grading editor window => Click pe polilinie =>Display cross
section view
4.10. Ridica linia rosie
ROAD => Select/Open/Edit => Open vertical grading editor window => Click pe polilinie =>Compute VC
from existing data => Match to existing (cf. foto) => Ok => Apply and exit

Add level difference to sll IPs => 0.12 m (atat s-a dorit) se creaza o alta linie la 12 cm fata de linia
existenta. Aceasta este linia rosie
4.11. Largire platforma (Vary Widen)
Pentru largire platforma, se creaza din polilinie 2D aliniamente pentru marginile platformei de extins (cele de la
RazvanS)
Se creaza aliniament => Scoatem etichetele
Selectie aliniament => click dr. => Edit alignment labels => Stergem acele layere cu ajutorul stelutei.
4.12. Verificam daca sectiunile tranversale ajung pana la aliniamentul creat
20

CURS

Advanced Road Design

RAZVAN

ROADS => Edit => Resamble road cross section => Set section Widths => modificam lungimea profilelor
daca este cazul
ROADS => Select open/edit/select and open design data form => click pe ax => Variations => Add Entry =>
Set code offset to alignment
4.13. Verificare cote
ROADS => SETOUT => click ax => All sample sections => Selectez REB (foto) => Show Level (bifez)afiseaza cota

Identificam punctele in care trebuie sa urcam/coboram cotele cu modificarea profilelor transversale.


4.14. Adaugare sectiuni suplimentare
Alignments => Add alignment labels => Chainage/Offset-Fixed point =>click ax => click unde vreau sa treaca
profilul
ROADS => Edit => Resample road cross sections => click pe ax => Add extra sampling
4.15. Creare STRING (profil dupa aliniament)
ROADS => Create string profile => click aliniament (m dr.) => Create/Update => Compute VC from existing
data => Match to existing => Apply and exit
ROAD => Select/Open/Edit => Open vertical grading editor window => Click pe polilinie => Add level
difference to sll IPs => 0.12 m
Am creat profil in lung, dupa aliniament
ROAD => Select/Open/Edit => Select and open design data form => click pe aliniament (Ax) => Variations =>
Add Entry => Set code offset/&or levels to string => Completez campurile conform foto => add => save data

21

CURS

Advanced Road Design

RAZVAN

Obs: Daca se foloseste optiunea cu STRING, nu este cazul sa se aplice Set code offset to alignment
SETOUT = trasare cote/distante
4.16. Generare suprafata proiectata
ROADS => Select/Open/Edit => Open vertical grading editor => click pe profil => Create road surface model
4.17. Adauga cota pe suprafata proiectata
SURFACES => Add surfaces label => Spot level => click dr. pe ecran => click din loc in loc pentru afisare
cota
Obs: Trebuie verificata unitatea de masura pentru aceasta eticheta !!!
Selectam eticheta => click dr. => Edit label style => Standard => Edit current selection
4.18. Stergere sectiune din profilul transversal
ROAD => Select/Open/Edit => Select and open design data form => click pe aliniament (m dr.) => Variations
=> Add Entry => Delete all sections outside selected codes => completezi campurile conform foto (de unde
pana unde vrei sa dispara profilul, si ce anume se doreste sa dispara din el)

4.19. Inserare parapet pe profile transversal


Desenam parapetul in Acad, astfel incat axul acestuia sa coincida cu UCS (0,0,0). Salvam fisierul in
ProgramData=>CSS=>ARD=>Common=>Common-10
ROADS => Cross sections => Row options (Set Row Information) => Boundary Line

22

CURS

Advanced Road Design

RAZVAN

4.20. Inserare gard pe profile transversal


Desenam parapetul in Acad, astfel incat axul acestuia sa coincida cu UCS (0,0,0). Salvam fisierul in
ProgramData => CSS => ARD => Common => Common-10
ROADS => Cross sections => Row options (Set Row Information) => Boundary by Layer

4.21. Adaugare elemente pe profilul longitudinal


ROADS => Plot long sections =>Click pe ax => All sampled sections => Set up row data => COTE
PROIECT(Vertical grading band) =>Edit

23

CURS

Advanced Road Design

RAZVAN

ROADS => Plot long sections =>Click pe ax => All sampled sections => Set up row data => Vertical detail

24

CURS

Advanced Road Design

4.22. Plotare profile transversal


ROADS => Plot cross sections => All sample Sections (selectam toate profilele) => Apply
Row Options => Set row Information

Offset => Edit => Heading DISTANTE


Sampled Surface => Edit => Heading COTE TEREN
Design => Edit => Heading COTE PROIECT
25

RAZVAN

CURS

Advanced Road Design

RAZVAN

Assign Plotting Layers => Setam scrisul => Set Plotting => Layers (selectam culorile)=> Apply and Exit

ROADS => Plot cross sections => All sample Sections (selectam toate profilele) => Row Options => Set row
Information =>Section Width => Ok

26

CURS

Advanced Road Design

RAZVAN

ROADS => Plot cross sections => All sample Sections (selectam toate profilele) => Formatting => Layout
Format (NO OFFSETS) => Display Headings (Allways) => Ok
ROADS => Plot cross sections => All sample Sections (selectam toate profilele) => Crossfalls => Show
Crossfals (Design All) => Ok
ROADS => Plot cross sections => All sample Sections (selectam toate profilele) => Chainage => setam Km

4.23. Cotare profile transversale


ROADS => Settings => Create/Edit cross sections labels => Create new => Ok =>

ROADS => Plot cross sections => All sample Sections (selectam toate profilele) => Select => Selection
annotate (cote profil) => Annotation position (Design)
4.24. Creare pante pe desen
Toolspace => Click dr. suprafata => Surface properties => surface style => create new => PANTE =>
Display => Slope arrows (dezghetat) => Analysis => Slope arrows

27

CURS

Advanced Road Design

RAZVAN

Toolspace => Click dr. suprafata => Surface properties => Analysis => Analysis type (Slope arrows) =>
Ranges (nr.2)

SURFACES => Add legend table => Click dr. desen => Slope arrows => Enter
4.25. Tiparire profil longitudinal
ROADS => Plot long sections =>Click pe ax => All sampled sections => Set up row data => chainage =>
Edit => Heading => DISTANTE CUMULATE
ROADS => Plot long sections =>Click pe ax => All sampled sections => Set up row data => existing =>
Edit => Heading => COTE TEREN

28

CURS

Advanced Road Design

RAZVAN

ROADS => Plot long sections =>Click pe ax => All sampled sections => Set up row data => design =>
Edit => Heading => COTE PROIECT
ROADS => Plot long sections =>Click pe ax => All sampled sections => Set up row data => Vertical Grading
=> Edit => Heading => COTE MARGINE STANGA

ROADS => Plot long sections =>Click pe ax => All sampled sections => Set up row data => Vertical Grading
=> Edit => Heading => COTE MARGINE DREAPTA
ROADS => Plot long sections =>Click pe ax => All sampled sections => Set up row data => Horizontal
geometry => Edit => Heading => ALINIAMENTE CURBE => omit chainage from table (bifat)
ROADS => Plot long sections =>Click pe ax => All sampled sections => Set up row data => Hectometres =>
Edit => Heading => HECTOMETRI
ROADS => Plot long sections =>Click pe ax => All sampled sections => Formatting => Cut/Fill => Edit =>
Heading => DIFERENTE AX

29

CURS

Advanced Road Design

RAZVAN

4.26. Functia CONDITIONAL DELETE


Utilizarea functiei conditional delete presupune sa aveti:
o suprafata 3D creata
un aliniament
un element de tip Road creat cu ARD (Create/Edit Road)
un profil transversal aplicat
Optiunea de Conditional Delete se gaseste in:
- Roads Object Selection Design Data Form
- Selectati categoria Variations si apasati Add/Remove Data. Din lista de functii care de deschide
alegeti Conditional Delete si apasati OK.

30

CURS

Advanced Road Design

RAZVAN

Urmatorul dialog va fi deschis in partea dreapta:

Start chainage Pozitie kilometrica de inceput


End chainage Pozitie kilometrica de final
Code existing to trigger variation Codul fata de care va fi raportata stergerea conditionata. Trebuie
sa fie dincolo de ultimul cod pana la care se doreste stergerea (poate fi chiar acesta).
Delete if code Este eticheta care va fi interogata pentru indeplinirea conditiei de stergere
Has Condition - Este conditia de interogare ce va determina stergerea uneia sau mai multor etichete din
transversal. Exista urmatoarele conditii:

Cut Greater than Sapatura este mai mare decat


Cut Less than - Sapatura este mai mica decat
Fill Greater than Umplutura este mai mare decat
Fill Less than Umplutura este mai mica decat
Always Sterge pe tot intervalul dintre pozitiile kilometrice specificate pentru aplicarea acestei conditii
With value Valoarea fata de care sa verifice conditia aleasa mai sus
Valoarea reprezinta unitate de volum deci este sapatura/umplutura in m3
And/Or - Ofera posibilitate de a verifica doua coduri care sa indepliceasca conditia/conditiile
aleasa/alese simultan (and ) sau oricare din cele doua coduri sa indeplineasca conditia/conditiile
aleasa/alese aleasa (or).
Delete from code Sterge de la codul
To Code (inclusiv) Pana la codul (inclusiv pe acesta).
Exemplu:
Se propune stergerea santurilor pe partea stanga a sectiunii transversale de la km 30 la km 100.
Profil transversal inainte de aplicarea conditiei de stergere:

31

CURS

Advanced Road Design

Aplicarea conditiei de stergere:

Rezultatul aplicarii conditiei:

32

RAZVAN

CURS

Advanced Road Design

RAZVAN

Cap.5 VERIFICARE COTE PROIECTATE


5.1. Verificare cote proiectate
ROADS => Aleg ax =>Edit Selected Sample Sections List (bifez/debifez ce doresc sa afiseze)=> Apply and
Exit => Selected Sample Sections

SURFACES=>Add Surface Labels => Spot Level


Click pe ecran si figureaza cotele pe suprafata proiectata (cotele proiectate)
33

CURS

Advanced Road Design

RAZVAN

Editam cotele proiectate


Click cota => Edit Label Style => Alegem Front, unitatea de masura, culoarea
5.2. Adaugam cote pe suprafata nou generate
ROADS => Create/Edit road => Selectam ax => Create Road Surface Model
SURFACES =>Add Surface Labels => Spot Level
Click pe ecran si figureaza cotele pe suprafata proiectata (cotele proiectate)

Cap.6 TRASARE DRUM PE PLAN


6.1. Trasarea drumului proiectat pe plan
Pentru a trasa drumul proiectat in plan trebuie lansata comanda:
ROADS => Plot Plan of Road
Va fi creata o lista cu codul din transversal ce va fi plotat, stilul de linie folosit, culoarea si numele layerului pe
care va fi pusa respectiva linie in sectiunea de Layer settings.
Orice stil de plotarea astfel creat poate fi salvat si incarcat in oricare alt proiect cu optiunile de Save as style
si Load style.

Trasarea pe plan se face de la sectiunea Plan settings in care trebuie sa alegeti ceea ce se va trasa:
34

CURS

Advanced Road Design

RAZVAN

Numele drumului si optiunea Selected Roads sau All roads pentru a trasa toate drumurile din proiect
Trim option se utilizeaza in cazul intersectiilor
Tipul de polilinii trasate (2D sau 3D)
Cotele poliliniilor trasate vor fi preluate din suprafata proiectata (design surface) sau din Datum
Se specifica daca se vor trasa sau nu polilinii pentru codurile din transversal ce nu au fost listate in stilul definit
la Layer Settings
Comanda Create va genera poliliniile in plan.

6.2. Afisarea numarului pichetilor


Selectarea sectiunilor pentru care vor fi afisati pichetii se face cu comanda:
ROADS => Settings => Select section to plot
Debifarea sectiunii duce la neutilizarea acesteia de catre program.

Left Setout / Right Setout afisarea numarului pichetului in plan pe partea stanga sau dreapta a axului
Cross Section plotarea sectiunii transversale
35

CURS

Advanced Road Design

RAZVAN

Long Section plotarea sectiunii in profilul longitudinal


Model utilizarea sectiunii pentru crearea suprafetei proiectate
Volume utilizarea sectiunii pentru calculul volumelor
Afisarea pichetilor se face cu comanda:

ROADS => Setout

Se alege optiunea Selected Sections daca se doresc afisati pichetii doar pentru sectiunile selectate
anterior.
Va fi selectat codul pentru care se va face pichetare la Setout Code
va fi afisat un numar de pichet la o anumita distanta fata de ax Offset Text, Draw offset, Show PN
si Circle Number
va fi creat un fisier extern cu datele pichetilor Save to File si Details in File si vor fi alese numarul
de zecimale pentru pozitia kilometrica Chainages decimal places
se va alege tipul textului si marimea acestuia de la Font si Text Size
se va termina comanda cu Create Setout

Fisier picheti

Obs: Acest tip de fisier poate fi creat pentru orice cod al profilului transversal al drumului.

36

CURS

Advanced Road Design

RAZVAN

6.3. Crearea axului conform standardelor romanesti cu Horizontal Design (HD) + Advanced Road
Design (ARD)
Pentru a face operatiile care urmeaza trebuie sa aveti creata o suprafata 3D si folderul numeproiect -Data
pentru salvarea datelor proiectate cu ARD. Acest fisier va fi creat automat daca lansati comanda
ROADS=> Settings => Active drawing settings.
Inaine de a lansa aceasta comanda va trebui sa aveti pe langa suprafata creata si un aliniament temporar
oriunde pe plan (il puteti crea cu una din comenzile prezentate anterior).
6.4. Stabilirea elementelor axului
Stabilirea punctelor de inceput si sfarsit proiect
Horizonta Design Road Parameters

6.5. Trasarea tangentelor de racordare


Tangentele de racordare vor fi trasate din punctul de inceput pana in punctul de sfarsit proiect cu elemente
de tip linie.
6.6. Proiectarea curbelor de racordare
Horizontal Design =>Curved Roadway
Vor fi selectate pe rand tangenta de intrare si dupa aceea tangenta de iesire din curba ce se doreste a fi
proiectata. Se va deschide urmatoarea fereastra:

37

CURS

Advanced Road Design

RAZVAN

Speed Viteza de proiectare a drumului. In functie de viteza de proiectare vor fi afisata valoarea razei
minime si a cele recomandate (Minimum length si Recommended legth).
Radius Se completeaza valoarea razei de racordare dorite si automat vor fi citite conform STAS
valorile suprainaltarilor si a supralargirilor (superelevation si Overwide) si distanta de convertire
necesara ( Conversion Distance). De asemenea vor fi stabilite automat lungimea arcului de cerc
pentru racordare sau a clotoidelor.
In partea de jos a ferestrei este specificat unghiul dintre cele 2 tangente (U=..) si daca sunteti sau nu
conform standardului (mesajul No prescription errors insemna ca valorile sunt conforme cu cele
prevazute de STAS).
Apasati Preview pentru a vizualiza curba astfel proiectata. Reveniti in fereatra apasand Escape.
Apasati OK pentru a accepta valorile stabilite.

Va fi generat un table cu toate valorile definite pentru curba proiectata si coordonatele varfului (V), bisectoarei
(B) si a tangentelor de intrare si iesire din curba (Ti, Te). Preluarea datelor proiectate conform STAS cu
Horizontal Design si generarea aliniamentului pentru proiectarea drumului cu Advanced Road Design
6.7. Exportarea datelor din Horizontal Design
Horizontal Design =>Export => ARD Alignment File
Se va crea un fisier cu extensia .RomAL pe care il denumiti asa cum doriti sa se numeasca axul pentru a fi
identificat in proiect. Acest fisier va fi salvat in folderul numeproiect -Data subfolderul AdvRoads care se
gaseste in aceeasi locatie cu desenul.
38

CURS

Advanced Road Design

RAZVAN

Selectati in ordine schimbatorii (tabelele cu datele curbelor) de la inceputul pana la sfarsitul proiectului si la
final dati enter.
6.8. Citirea datelor exportate cu ARD
ROADS => Utilities => Read In Romanian Alignments
Aceasta comanda va citi automat din folderul -Data fisierul cu extensia .RomAL exportat si va genera un
element de tip Civil3D alignment.
ROADS => Compute...Superelevation
6.9. Aplicarea datelor de suprainaltari si supralargiri
Pentru a face aceasta operatie trebuie sa aveti:
suprafata 3D generata
aliniament ax creat (proiectat cu HD si citit cu ARD) vezi exercitiu anterior
element de tip Road creat cu ARD (Create/Edit Road)
profil transversal aplicat cu definirea codurilor LEB, REB pentru margine carosabil.
Exportarea datelor aliniamentului (x,y,z) intr-un fisier extern.
- Roads Setout se alege axul de interes alegeti All Sampled Data

39

CURS

Advanced Road Design

RAZVAN

Trebuie ales pentru cod C.L. (aceasta este linia de ax a drumului proiectat), sa bifti optiunea de Save to file si
sa dati Create setout fisierul rezultat va fi salvat in acelasi folder AdvRoads din numeproiect Data
care apartine proiectului .
Exportarea datelor proiectate conform standardului romanesc cu HD si suprapunerea lor peste
coordonatele axului creat.
- Horizontal Design Export ARD Speed File
- Primul lucru care se cere in fereastra aparuta este indicarea fisierului cu coordonatele axului
exportat anterior. Se merge in locatia proiectului, se cauta numeproiect-Data - AdvRoads
SetOut numeax.txt si se alege optiunea Open.
- Vom salva fisierul Speed - numeax.txt in care vor fi salvate datele referitoare la suprainaltari si
supralargiri din tabelele curbelor de racordare proiectate cu HD. Salvarea acetui fisier se face in
aceeasi locatie: numeproiect-Data - AdvRoads.
- Urmeaza indicarea tabelelor din care vor fi preluate aceste date: se accepta toleranta de 0.3 prin
apasarea enter dupa care vor fi selectati in ordine schimbatorii de la inceput pana la sfarsit
proiect dupa care apasati enter
- Inchideti fisierul .txt creat.
Citirea datelor de suprainaltari si supralargiri exportate in proiect
- Roads Compute and apply superelevations
- Lansati comanda si selectati axul. Se deschide urmatoarea fereastra
40

CURS

Advanced Road Design

RAZVAN

La Design Inputs vor fi specificate codurile pentru partea stanga si dreapta a acostamentului daca
se doreste varierea acestuia in concordanta cu partea carosabila in rubricile de la Shoulder Rotation
Control
La Applied Superelevations sunt trecute datele de suprainaltari si supralargiri citite din fisierul
Speed-ax.txt suprapus peste coordonatele axului din fisierul Setout-ax.txt.

Chainage pozitie kilometrica


Left (%) Right (%) suprainaltari pentru stanga dreapta
Left Widen Right Widen supralargiri pentru stanga dreapta
Curve curba de racordare (C1 curba 1, LCS=20 lungimea de convertire)
prima linie corespunzatoare unei pozitii kilometrice o reprezinta carosabilul
41

Advanced Road Design

CURS

cea de a doua linie corespunzatoare unei pozitii kilometrice o reprezinta acostamentul


(footway)
pentru ca acestea sa fie preluate apasati Apply and Exit

RAZVAN

42

CURS

Advanced Road Design

RAZVAN

Cap.7 EXTRAGERE CANTITATI


7.1. Pregatire profile transversal pentru extragere cantitati (cut/fill)
ROADS => Setings => Create/Edit Sections Templates => Tempalte Options => Edit Material => Exit => Edit
Section (grosimi) => Assign Layer Controls => modificam panta umpluturii

Calculul sapaturii si a umpluturii se face fata de DATUM reprezentata in figura urmatoare cu linie rosie.
Aceasta reprezinta linia de jos a profilului transversal.

43

CURS

Advanced Road Design

RAZVAN

7.2. Extragere cantitati


ROADS => Edit => Resample Road Cros Secions => Selectam ax => Add Extra Sampling => adaugam profile
suplimentare
Obs : Cu cat sunt mai dese sectiunile, cu atat aproximatia este mai mare
ROADS => Reports => Volume => Click ax

Subgrade by material totals = structura rutiera


Section by section report for bulk eatworks = terasamente
7.3. Calculul si balansarea volumelor
Calculul volumelor se face rapid din fereastra de editare a profilului longitudinal cu

44

CURS

Advanced Road Design

Daca se doreste balansarea volumelor pentru a obtine sapatura = umplutura se lanseaza


diferenta de volum dorita (in acest caz 0)

RAZVAN

si se specifica

Va rezulta un nou profil longitudinal in care toate IP-urile au fost ridicate sau coborate pentru a se obtine
sapatura = umplutura

Calculul sapaturii si a umpluturii se face fata de DATUM reprezentata in figura urmatoare cu linie rosie.
Aceasta reprezinta linia de jos a profilului transversal.

Intre linia terenului (verde) si linia rosie este volum total umplutura (Total Fill) hasura albastra - si volum
total sapatura (Total Cut) hasura portocalie.

45

CURS

Advanced Road Design

RAZVAN

Mai multe tipuri de rapoarte pot fi generate de la Roads Reports Volumes.

7.4. Decapare strat vegetal


Pentru a raporta un volum de decapare (Stripping Volume) pe latimea amprizei drumului se vor face
urmatoarele operatii:
Definire grosime strat decapat
ROADS => Select/Open/Edit => Select and open the design data form => Selectie ax => Stripping
Volume (surface strip depth) Add remove data Add Data (afiseaza in dreapta dialogul de definire).

46

CURS

Advanced Road Design

RAZVAN

Pt afisare pe transversale: plot cross section > row options > set row information > volume check lines >
stripping surface - bifat si pus un layer

Cap.8 EXPORT FISIERE


8.1. Crearea unui fisier de tipul X,Y,Z din punctele AutoCAD
Pentru a va crea un fisier de tipul x,y,z din punctele AutoCAD va trebui sa faceti urmatorii pasi:
Stabiliti daca aveti elemente de tip punct (point) sau elemente de tip block in fereatsra de proprietati.
Daca aveti elemente de tip point verificati ca toate coordonatele punctului sa fie completate (x,y,z).
Daca aveti element de tip block asigurati-va ca apare cota acestuia in sectiunea pentru z sau ca atribut al
acestuia.
Daca nu aveti toate elementele x,y,z:
Daca aveti elemente de tip punct si nu au cota, dar aveti scrisa cota ca text pe plan in apropierea punctului
puteti utiliza o aplicatie de tip .lsp prin care sa fie completata caracteristica de z cu valoarea textului respectiv
(va trimite atasat aceasta aplicatie ZMT.LSP).
Pentru a utiliza aplicatia (figura appload) trebuie sa o copiati in calc dvs. Si sa tastati in bara de comenzi
appload dupa care selectati aplicatia si selectati load. Pentru a lasna aceasta aplicatie trebuie sa tastati in
bara de comenzi zmt. Comanda functioneaza astfel: selectati elementul de tip punct (sau block daca este
cazul) dupa care dati enter si selectati elementul text care reprezinta cota punctului respectiv si dati enter.
Trebuie sa faceti lucrul acesta pentru fiecare element in parte.

Daca aveti x,y,z pentru fiecare punct:


Dupa ce va asigurati ca aveti toate datele necesare lansati comanda Data extraction (figura modifyII). O
gasiti in bara de comenzi ModifyII din ACAD (click dreapta pe spatiul barelor de comenzi ACAD
ModifyII).. Urmati dialogul afisat si salvati datele la final intr-un fisier de tipul .csv..

47

CURS

Advanced Road Design

RAZVAN

8.2. Crearea unei liste pentru reprezentarea punctelor de tip CIVIL (de tip COGO point)
Punctele de tip CIVIL pot fi reprezentate printr-un bloc definit de utilizator in functie de descrierea (codul) pe
care il au acestea. Avantajul este ca poate fi creata o listsa de coduri pe care le utilizati in ridicarile topografice
si atribuit un block de reprezentare pentru fiecare cod iin parte. Aceasta lista poate fi utilizata pentru toate
proiectele dvs. daca nu schimbati codurile punctelor ridicate.
Aduceti in desenul curent toate blocurile de reprezentare pe care vreti sa le utilizati (stalp electrica, hidrant,
gura de canal etc).
Creati un stil de punct la care sa atribuiti blockul de reprezentare dorit. (figura block pt punct)

Deschideti fereastra de Toolspace sectiunea de Settings


Click dreapta pe Point styles New
Dati un nume la sectiunea de Information si atribuiti bocul de reprezentare la Marker dupa care
dati OK
Creati lista de simboluri pentru reprezentarea punctelor in fereastra Toolspace sectiunea Settings
Point Description key sets.
Pentru a crea acest set de stiluri dati click dreapta pe Description key sets new si denumiti setul, dupa
care dati click dreapta pe numele setului de stiluri creat si alegeti optiunea edit keys. Pentru a adauga
sau sterge din lista de coduri trebuie sa dati click dreapta pe sectiunea de code. (figura adaugare
stergere cod)

48

CURS

Advanced Road Design

8.3. Preluare cota punct din suprafata


1. Trebuie sa aveti o suprafata 3D deja creata.
2. Creare punct
meniul Points Create points (deschide bara de comenzi)
extindeti bara de comenzi din buton dreapta sus

49

RAZVAN

CURS

Advanced Road Design

RAZVAN

setati pentru Points Creation nivel punct creat si nume punct creat (ceea ce este incercuit cu rosu in
poza) optiunea de Automatic figura Setari creare punct.
Lansati una din comenzile de creare a punctelor (ex: Manual figura. Creare punct manual) si puneti
punctele unde doriti pe suprafata.
8.4. Atribuire cota din suprafata
selectati punctele create
click dreapta Level from surface (figura Atribuire cota din suprafata)

click dreapta Edit points selectati punctele in table click dreapta level from surface
selectati grupul de puncte din care fac parte din Prospector click dreapta Edit points selectati
punctele pe care le doriti in table (cu click si tasta shift sau control apasat pentru a selecta mai multe
odata click dreapta pe selectie Level from surface.

50

CURS

Advanced Road Design

CUPRINS
Cap.1 SETARI PROGRAM
Cap.2 PREGATIRE DESEN
2.1. Import ridicare topo
2.2. Import puncte x,y,z din fisier .fin
2.3. Editare puncte din Civil 3D
Cap.3 CREARE SUPRAFATA
3.1. Generare suprafata teren
3.2. Creare BREAKLINES
3.3. Adaugare limita suprafata BOUNDARY
3.4. Vizualizare suprafata 3D
3.5. Modificare suprafata creata cu Civil 3D EDITS
3.6. Preluare cota punct din suprafata
3.7. Crearea unui fisier de tipul X,Y,Z din punctele AutoCAD.
3.8. Crearea unei liste pentru reprezentarea punctelor de tip CIVIL (de tip COGO point)
3.9. Salvare
Cap.4 PROFILE TRANVERSALE SI LONGITUDINALE
4.1. Creare axului in plan
4.2. Creare profil longitudinal
4.3. Functii de editare ale profilului longitudinal
4.4. Deschidere profil longitudinal
4.5. Definire profil transversal tip
4.6. Definire structura rutiera
4.7. Crearea taluzelor
4.8. Aplicarea profilului transversal
4.9. Vizualizare profile
4.10. Ridica linia rosie
4.11. Largire platforma (Vary Widen)
4.12. Verificam daca sectiunile tranversale ajung pana la aliniamentul creat
4.13. Verificare cote
4.14. Adaugare sectiuni suplimentare
4.15. Creare STRING
4.16. Generare suprafata proiectata
4.17. Adauga cota pe suprafata proiectata
4.18. Stergere sectiune din profilul transversal
4.19. Inserare parapet pe profile transversal
4.20. Inserare gard pe profile transversal
4.21. Adaugare elemente pe profilul longitudinal
4.22. Plotare profile transversal
51

RAZVAN

CURS

Advanced Road Design

RAZVAN

4.23. Cotare profile transversale


4.24. Creare pante pe desen
4.25. Tiparire profil longitudinal
4.26. Functia CONDITIONAL DELETE
Cap.5 VERIFICARE COTE PROIECTATE
5.1. Verificare cote proiectate
5.2. Adaugam cote pe suprafata nou generate
Cap.6 TRASARE DRUM PE PLAN
6.1. Trasarea drumului proiectat pe plan
6.2. Afisarea numarului pichetilor
6.3. Crearea axului conform standardelor romanesti cu Horizontal Design (HD) + Advanced Road Design
(ARD)
6.4. Stabilirea elementelor axului
6.5. Trasarea tangentelor de racordare
6.6. Proiectarea curbelor de racordare
6.7. Exportarea datelor din Horizontal Design
6.8. Citirea datelor exportate cu ARD
6.9. Aplicarea datelor de suprainaltari si supralargiri
Cap.7 EXTRAGERE CANTITATI
7.1. Pregatire profile transversal pentru extragere cantitati (cut/fill)
7.2. Extragere cantitati
7.3. Calculul si balansarea volumelor
7.4. Decapare strat vegetal
Cap.8 EXPORT FISIERE
8.1. Crearea unui fisier de tipul X,Y,Z din punctele AutoCAD
8.2. Crearea unei liste pentru reprezentarea punctelor de tip CIVIL (de tip COGO point)
8.3. Preluare cota punct din suprafata
8.4. Atribuire cota din suprafata

52

CURS

Advanced Road Design

RAZVAN

Tips & Trics


1.

Why does AutoCAD insert my blocks in wrong scale?


Blocks and Xrefs contain their insertion unit settings, which are used for automatic scale conversion (rescale) when they
are inserted/attached to a drawing using other units. These units are defined in the INSUNITS (default units),
INSUNITSDEFSOURCE (source units) and INSUNITSDEFTARGET (target units) variables.
In older AutoCAD versions, these variables were used only for the block inserts/drags from DesignCenter.
2006 (and higher) uses them for all methods of insertion of blocks, xrefs and images.

AutoCAD

If your blocks are inserted in an improper scale (e.g. scaling 0.254, 12, 10 or 1000), you have probably wrong (different)
settings of your block insertion units. Set INSUNITS e.g. to 0 (unitless) - then both the INSUNITSDEFxxxx variables will
apply - set them also to 0. Also make sure you are using the same measurement system (imperial/metric) in both
drawings (the MEASUREMENT variable).
Check also the annotative scales. Please note that other unit settings apply when dealing with AEC drawings - see the
AECDWGSETUP and -DWGUNITS commands

2.
Pentru a aparea exact profilele prin pichetii care ii vreau eu:

se pun liniile de sectionare in plan pe un layer si se selecteaza la Resample cross-sections cu optiunea 'Use
layers'
3.
1)Cand definesc pichetii (Roads-Setout) chiar daca in "create edit road" am definit picheti din 50 in 50 m in
aliniament; din 10 in 10 m pe arc; programul imi afiseaza picheti in fiecare vertex al
aliniamentului definit.(foarte multi picheti si numerotati)
2) In " Design Data Form - Templates" am definit mai multe tipuri de sectiuni pe km diferiti.Pe plan nu apare
modificarea tipului de sectiune.
Chiar daca la inceput am introdus un tip de sectiune pe toata distanta si apoi o modific cu alt tip, modificarea nu
apare in plan.
3) Daca definesc o alta suprafata (denumita altfel) cu acelasi fisier de coordonate , dupa ce am construit noua
suprafata preia aliniamentul din vechea suprafata.Nu pot scapa de el decat dupa ce sterg "roads" si "
aliniament" si layerele cu desenul.
1. Optiunea Roads->Setout nu mai este de actualitate in versiunea de ACAD.
Se va folosi Roads->Multiple Object Setout
Acolo exista optiunea de 'Spacing style' care rezolva ceea ce cereti mai sus.
2. Ar trebui sa apara instantaneu.
53

CURS

Advanced Road Design

RAZVAN

Ati dat si un Refresh? eu in 2011 nu am probleme.


Banuiesc ca aveti 2012 - imi trimiteti va rog pe adresa de la firma desenul si -Data sa verific? multumesc
3. Nu am inteles exact problema.
Ati dat Roads->Edit->Resample road cross-sections cu noua suprafata? Vreti sa pastrati axul existent?
La fel, am nevoie de data sa verific
4.
PRINTRE FUNCTIILE NOI:
- APLICARE SI DESENARE CASETE RANFORSARE DE LA EXISTENT CU PRELUAREA
REPROFILARII PE EXISTENT
- EXTRAGEREA AUTOMATA A COORDONATELOR DE TRASARE (X,Y,Z,POZ KM) A TUTUROR
DRUMURILOR INTR-O SINGURA COMANDA. EXPORTUL ESTE REALIZAT IN FISIERE TEXT SI
TABELE GRAFICE AUTOCAD CARE SE
ACTUALIZEAZA AUTOMAT LA SCHIMBAREA PROIECTULUI
- ARD EXPRESS (CU MULTE RAPOARTE DE CANTITATI SI TRASARE A ELEMENTELOR
DRUMULUI) ESTE INTEGRAT
- COMPATIBILITATE CU NOUL MODUL HORIZONTAL DESIGN (LUCRU MULTI-AX, EXPORT XML
SI TRASARE CURBE COMPLEXE - CLOTOIDE INEGALE CU SAU FARA ARCE DE CERC
INTERMEDIARE)
- DINAMICA PROGRAMULUI A FOST IMBUNATATITA - LUCRUL INTERACTIV CU MAI MULTE
FERESTRE DE LUCRU (TRANSVERSALE CURENTE SI PROFILE LONGITUDINALE)
- INTEGRAREA COMPLETA A UNUI MODUL DTM (GENERARE SUPRAFETE TRIANGULARIZATE
PRIN PRELUCRAREA DATELOR TOPO)
- INTEGRAREA COMPLETA A UNUI MODUL DE ALIGNMENTS (AXA IN PLAN) - CU POSIBILITATI
DE DEFINIRE DIN POLILINII AUTOCAD 2D SAU CITIRE DIRECT DIN FORMATUL XML GENERAT
DE HORIZONTAL DESIGN, CU EDITAREA INTERACTIVA A ELEMENTELOR CURBELOR TRASATE
SI ACTUALIZARE INSTANTANEE IN PROFILUL LONGITUDINAL
- PLANUL DE SITUATIE ESTE AUTOMAT TIPARIT IN AUTOCAD LA ORICE MODIFICARE A
PROFILELOR TRANSVERSALE SI/SAU LONGITUDINAL
- INTEGRAREA UNOR SANTURI DE TIP 'SPECIAL DRAINS' - SANTURI DE GARDA SI LA BAZA
TALUZULUI - POZITIONARE AUTOMATA SI EXTRAGERE PROFILE LONGITUDINALE DE LUCRU
5.
Pentru cei care au instalat 'ARD Express' (in versiunile 2010-2012) exista optiunea 'Expropriation'
Atasez spre exemplificare un model de calcul conform OG43-1997 (reactualizat parcda 2010)
In fisier este scris (codurile de acostament pot varia):
ACS,BAT
0,0.5,1.5,f
0.5,100,2,f
0,5,3,c
5,100,5,c
ACS = acostament
BAT = batter (taluz)
0,0.5,1.5,f = intre 0 si 0.5m (rambleu usor? asa scrie in OG) offset de 1.50m in rambleu (f = fill)
0.5,100,2,f = peste 0.5m offset de 2m (rambleu)
0,5,3,c = intre 0.5m si 5.00 in debleu offset de 3.0m
5,100,5,c = peste 5m debleu 5.00m offset
Se salveaza sub numele EXP.TXT din directorul Advroads (in versiunile mai vechi) sau in Advroads-10
(versiuni mai noi de la 2011.01)
54

CURS

Advanced Road Design

RAZVAN

OBS: se poate folosi extrapoland i pentru calculul amplasarii lucrarilor de consolidare!


6.
Se poate afisa in transversale numarul pichetului preluat din setout?
In varianta de Civil 3D daca exista mai multe drumuri (strazi) in acelasi proiect se poate da o comanda de la
tastatura ARDUV7CROSSINGPLOTTINGORDER si se aleg in ordine drumurile a caror pichetaj va fi reluat
de la 1 pentru fiecare
stiu ca nu e o solutie da cat de curand optiunea din versiunea de ACAD va fi si in cea de Civil
arduv7crosssectionsplottingorder
7.
O propunere de a creea un raport ce sa contina aplicabilitatea profilelor transversale tip (intervalele kilometrice,
numele profilului aplicat, etc). Este o imagine a Design Data Form ce contine in intervalul kilometric toate
profilele aplicate. ma gandesc la profile tip caseta, multibatters, etc.
O alta variatie pe aceeasi tema ar fi si generarea unui profil transversal tip cu aplicabilitatea ce urmeaza a fi
definitivat de catre proiectant pentru predarea in proiectul final.
E rezolvata in versiunea de ARD de AutoCAD.
Practic se va folosi o comanda speciala "Design Review" care va genera un raport in Excel grafic cu sectiunile
transversale vizualizate si cu aplicabilitatea stanga-dreapta AUTOMATA (daca se doreste) a acestora.
Este o combinatie si de aplicare de semi-profile stanga dreapta functie de debleu sau rambleu
Programul optimizeaza automat combinatiile stanga-dreapta functie de setarile de inaltime rambleu sau
adancime debleu
Este un fel de "road processor" unde utlizatorul va putea schimba in lista manual aplicabilitatea si a se vedea
instantaneu modificarile.
Se salveaza de asemenea si un raport.
8. Platforma teren fotbal
Buna,
Am o platforma dreptunghiulara si pe margine bordura de jur imprejur 10x15.
Vreau sa am o inaltime constanta de 10cm de la bordura la terenul natural de jur imprejur si o panta
transversala in acoperis constanta de 0.5% sa zicem.
Am facut un aliniament din bordura din stanga, apoi l-am facut "string profile" si i-am dat 10cm "add level
difference to sll IP's"
La "edit design data" am completat "code" LEB...."select method" - change offset and level
Profilul transversal tip are panta in acoperis de 0,5% stg si drp
Cand ma uit in transversale pe axul terenului, nu am panta de 0,5% constanta, am diferenta de 10cm fata de
bordura stanga dar panta nu se pastreaza.
Cum a gandit? Unde trebuie sa mai umblu?
Exista vre-un normativ pt platforme, care este panta minima de scurge a apelor?
p.s.
sunt tot felul de "tips & tricks" imprastiate prin tot felul de subiecte noi sau vechi si este un pic dificil sa le iei la
mana pe toate ca sa vezi ce s-a mai zis, ce s-a mai rezolvat, pe unde...?
poate ar fi bine sa fie o singura rubrica unde sa fie puse toate aceste intrebari, probleme si rezolvari
neexitand un manual, help-ul ba merge ba nu merge, poate ar fi bine sa fie puse toate la gramada ca sa mai
invatam din ele
Salut Iulian,
scuze de intarziere in raspunsuri.
ai pus bine String/Profile si l-ai legat de codul LEB numai ca acum trebuie sa recalculezi axul platformei cu
55

CURS

Advanced Road Design

RAZVAN

0.5% dever de la stringul anterior definit.


aceasta deoarece nu ai cum sa ai si cota stabilita in string, si pozitie in plan fixa (deoarece e bordura fixa) si sa
impui si 0.5% panta dinspre ax in string.
deci solutia este sa mergi in profilul axului principal si acolo ai optiunea "Compute VC from existing data"" si
acolo ai optiunea "From String"" si alegi cross-fall differences, axul principal si stringul de la care se calculeaza
cotele scriind valoarea de 0.5% la panta (cross-fall)
daca cele doua aliniamente (ax si string) sunt paralele obtii aceleasi pozitii in pichetii corespunzatori.
daca nu sunt paralele se poate ca unele sectiuni in axul principal sa nu fie calculate deoarece perpendiculara din
ax pe string nu intalneste pichet corespunzator in acesta
daca sunt nelamuriri sa ne scrii te rog.
scuze ca am raspuns cu intarziere - am refacut toata interfata site-ului
Cu stima
Florin Balcu
9.
Cum leg doua drumuri paralele proiectate ca sa vedem cum sistematizam terenul dintre ele?
Ma gandesc sa apara o linie proiectata care sa lege bordurile celor doua drumuri si sa avem si terenul.
Sa apara in transversal cele doua drumuri si legatura dintre ele
Salutare
cel mai bine ar fi sa inventezi in profilul tip al unuia dintre drumuri un cod suplimentar, ultimul adaugat in lista
(cu L in fata daca e stanga si cu R in fata daca e dreapta)
apoi in Vriations ai o optiune care se numeste: Copy Codes
selectezi codul acesta suplimentar din drumul curent care se va copia de la (Copy from code) codul celuilalt
drum iar ca metoda ""full position"" (adica si cota si distanta)
astfel se vor lega intre ele si apare ca o linie proiectata intre cele doua drumuri
va trebui sa mergi in resample road-crossections si sa tai mai mult teren stanga sau drepta la section width
pentru afisarea lor impreuna la tiparire ai doua optiuni:
1. tiparesti transversalele drumului curent si acolo alegi la Row Information->Section by feature lines (lasi pe
Auto si scrii stanga cu minus atentie valoarea si dreapt, distantele care sa taie sectiunea si sa prinda si celelalt
drum, depinde pe ce parte se afla de drumul curent tiparit)
bifezi show levels and offsets si e ok
2. faci suprafete din drumuri (din VGE ai acolo create road surface)
la tiparire la Row Information la fel alegi ""Named Surface"" si adaugi in lista suprafata anterior creata a
celuilalt drum care nu se tipareste curent
la fel setezi distantele corespunzatoare de taiere stanga-dreapta
Sper sa fie ok
Florin Balcu

56

S-ar putea să vă placă și