Sunteți pe pagina 1din 28

o

3.4 Formatarea paginilor

Definie. O pagin fizic este ntreaga suprafa de hrtie sau de folie (suport
pentru imprimarea unui document), iar pagina util este numai acea suprafa din
pagina fizic pe care se va scrie textul documentului.
o Formatarea unui document la nivel de pagin se realizeaz prin
urmatorii parametri :

Dimensiunea paginii fizice (Paper size) determinat de lime (Width) i nlime


(Height); exist cteva formate standard : Letter (8,5 x 11 inch), Legal (8,5 x 14
inch), A4 (210 x 297 mm), A5 (148.5 x 210 mm), B5 (JIS) (182 x 257 mm) ; utilizatorul
poate folosi dimensiuni dup preferin (Custom size) ;
Orientarea paginii fizice (Orientation) orientarea pe vertical (tip portret
Portrait) sau orientarea pe orizontal ( Landscape) ;
Marginile paginii fizice (Margins) marginea superioar (Top), marginea inferioar
(Bottom), marginea din stnga (Left), marginea din dreapta (Right), marginea de
legtur (ina ; margine de ndosariere) (Gutter) ;
Poziia legturii(inei) (Gutter position) poziia la stnga (Left), poziia n partea
superioar (Top) ;
Antet i subsol ( Header and Footer) marginea antetului i marginea subsolului ;
Aspectul paginii (Layout) antete i subsoluri diferite pentru paginile impare i
pare, alinierea vertical a textului (Vertical alignment) ce poate fi Top (linia de sus
a primului paragraf este aliniat la marginea de sus a paginii, iar spaiul liber rmne
n partea inferioar a paginii), Center (textul va fi afiat la mijlocul paginii, iar
spaiul liber va fi repartizat n mod egal n partea de sus i de jos a
paginii), Justified (spaiul dintre liniile textului va fi mrit astfel nct textul s
ocupe tot spaiul util al paginii), Bottom (textul va fi aliniat la marginea de jos a
paginii, iar spaiul liber rmne n partea superiar a paginii);
Numerotarea paginilor (Page Numbers) poziia numerotrii (n partea superioar
sau n partea inferioar a paginii - Top of page, Bottom of page), alinierea
numerotrii
(Alignment) : Left (la
stnga), Center (n
centru), Right (la
dreapta), Inside (n interior), Outside (n exterior).

Formatarea paginilor presupune n principal urmtoarele :


stabilirea (setarea) dimensiunii paginii fizice i paginii utile ;
stabilirea modului de organizare a textului n pagin i orientarea paginii ;
administrarea ntreruperilor de pagin introduse manual ;
administrarea seciunilor de document ;
numerotarea paginilor (poziia i alinierea numerotrii) ;
crearea antetelor i subsolurilor, a notelor de subsol i a notelor de sfrit.

Observaie. Formatarea paginilor se poate realiza nainte de introducerea textului sau n


orice moment al introducerii, n acest caz programul Word realizeaz reformatarea tuturor
paginilor documentului sau ncepnd de la o zon anume.
Configurarea paginii cu Page Setup
Utilizatorul poate opta pentru configurarea paginii pentru ntregul document sau
numai pentru o parte a documentului, ntr-un document putnd exista mai multe tipuri de
pagini, de exemplu formulare de dimensiuni nonstandard, cum ar fi felicitri sau jumati de
pagin. Aceast opiune se poate realiza prin controlul Apply to (se aplic la ) care ofer
dou valori :
Whole document ntreg documentul ;
This point Forward de aici nainte .
Controlul Apply to este oferit de caseta de dialog Page Setup ce se obine prin
acionarea File Page Setup i care conine urmtoarele etichetele :
Margins ce ofer controalele de tip caset rotativ (spin box) Top, Bottom, Left,

Right ce stabilesc cele patru margini ale paginii fizice, controlul Gutter pentru
spaiul de ndosariere,controalele Header i Footer pentru zonele de editare From
Edge, comutatorul Mirror margins pentru formatarea paginilor de tip faverso, comutatorul Gutter
position pentru
a
indica
latura
de
ndosariere, controlul Apply to pentru modul de aplicare a configurrii;

Paper Size ce ofer caseta derulant Paper size pentru a alege formatul dorit pentru
dimensiunea paginii fizice, controalele Width i Height pentru limea i nlima
paginii
fizice,comutatorul Orientation pentru
tipul
orientrii
paginii, controlul Apply to pentru modul de aplicare a configurrii;

Paper Source ce ofer modul n care vor fi manevrate paginile la


tiprire, casetele First page, Other pages, controlul Apply to ;

Layout ofer opiuni privind aspectul documenlui, caseta derulanta Section


start pentru poziia din care va ncepe o nou seciune, comutatoarele Headers and
footers pentru modul cum vor fi tratate antetele i subsolurile n cazul paginilor
impare i pare, sau n cazul primei pagini, caseta derulanta Vertical
alignment pentru alinierea paragrafelor dintr-o seciune fa de marginea de sus i de
jos a paginii, butoanele Line Numbers, Borders pentru stabilirea numerotrii unor
linii i stabilirea chenarului de pagin, controlul Apply to.

Observaie. Utilizatorul poate s introduc manual o ntrerupere de pagin (Break) n


timpul introducerii textului, fie prin apsarea tastelor <Ctrl>+<C>, fie prin
intermediul casetei de dialogBreak care se poate utiliza prin acionarea Insert Break.
Dac se dorete tergerea unei ntreruperi de pagin, se selecteaz ntreruperea respectiv i
se acioneaz tasta <Delete>.

De obicei un procesor de texte mparte automat documentul prelucrat n pagini. n


7

momentul cnd textul i obiectele inserate n document au acupat ntreaga pagin util, se
face trecerea automat la o pagin nou. Paginile sunt separate prin aa-numitele marcaje
de pagin (page breaks) i anume ntreruperi de pagin. Orice intervenie n document va
avea ca efect renumerotarea paginilor i deci actualizarea ntreruperilor de pagin.
ntreruperile de pagin se pot introduce i manual la opiunea utilizatorului, procesorul de
texte va rearanja automat paginile care urmeaz dup ntreruperea manual.

Numerotarea paginilor
Programul Word permite s numerotai paginile unui document prin inserarea de
numere de pagin. Numarul de pagin poate fi format ca orice alt caracter din document.
Numerele de pagin vor fi inserate n zona rezervat antetului (Header)
sau subsolului (Footer). Formatul numerotrii unui document poate s difere de la o
seciune la alta sau chiar s se iniializeze la nceputul unei seciuni. Dac se dorete
nceperea numerotrii paginilor de la un numr diferit de 1, se introduce un numr n caseta
de text Start at (ncepe la ) care se obine prin aciunea Insert Page
Numbers Format.
Inserarea numerotrii paginilor unui document se poate realiza prin dou metode :
8

prin comanda Insert Page Numbers se va deschide caseta de dialog Page


Numbers care ofer patru opiuni :
Position locul unde va fi inserat numrul de pagin, n partea se jos a
paginii (Bottom of page) sau n parte de sus a paginii (Top of page);
Alignment modul n care va fi aliniat numrul de pagin : la stnga (Left),
la dreapta (Right), n interior (Inside), n exterior (Outside) ;
Show number on first page comutatorul pentru apariia sau nu pe prima
pagin a numrului de pagin ;
Format buton pentru selectarea unui stil de numerotare; se va
deschide caseta de dialog Page Number Format care permite selectarea
unui stil de numerotare (Number format) cum ar fi 1, 2, 3, sau I, II, II,
sau a, b, c, sau A, B, C, , indicarea numrului de capitol i a numrului
de pagin prin caseta de validare Include Chapter Number, indicarea
numerotrii paginilor dac se dorete de la un numr diferit de 1 prin caseta
de text Start at ;

10

prin comanda View Header and Footer - automat se trece n zona de antet
(Header) concomitent cu apariia pe ecran a barei de instrumente Header and
Footer care ofer diverse butoane pentru formatarea antetului i subsolului.

Crearea de antete i subsoluri


De regul, zonele de antet i subsol (Header and Footer) sunt utilizate nu numai
pentru numerotarea paginilor, de exemplu, pot include informaii suplimentare cum ar
fi data curent, ziua curent, autorul documentului, numele organizaiei, etc.
Pentru acest tip de informaii se va utiliza comanda View Header and Footer ce
va determina apariia pe ecran a barei de instrumente Header and Footer ce conine mai
multe butoane, iartextul de document existent va fi imediat afiat n nuane de gri. Se vor
folosi butoanele de pe bara de instrumente pentru a crea i modifica antetele i subsolurile.
Se introduce textul ce se dorete s apar n caseta de text Header sau Footer.
Indiferent dac se creeaz antete, subsoluri sau ambele, procesul este asemntor.
Este suficient deplasarea la antetul sau subsolul care se dorete a fi adugat sau
modificat. Se
vor
folosibutoanele Switch
Between
Header and
Footer i Show Previous/Show Next pentru a naviga (trece) ntre antetele i subsolurile din
fiecare seciune a documentului respectiv.
11

12

13

n cazul n care textul este deja introdus, pentru a fi convertit n coloane, se


procedeaz astfel:
se comut n modul de vizualizare Print Layout (din meniul File), apoi se
selecteaz textul care urmeaz a fi convertit n coloane;
se efectueaz click pe butonul Columns de pe bara de instrumente Standard i se
trage pentru a se selecta numrul de coloane dorit, sau se
acioneaz Format Columns;
pentru a obine coloane de laime egal, se deplaseaz punctul de inserie la sfritul
textului
i
se
insereaz
un
salt
de
seciune
continuu
(se
selecteaz comanda Insert Break Continuous);
pentru a introduce un titlu care se extinde de-a latul coloanelor, se introduce titlul la
nceputul
primei
coloane.
Se
selecteaz
titlul,
se
efectuaeaz click pe butonul Columns i se trage pentru a selecta o coloan.

14

Caseta de dialog Columns ofer opiuni privind numrul de coloane dorit (maxim
10), egalitatea limii coloanelor, controlul Apply at i caseta de validare Start New
Column.

Crearea i formatarea tabelelor


O puternic facilitate a programului Word este aceea de a crea i
formata tabele (Tables).
n
cadrul
tabelelor,
fiecare bloc
de
text poate
fi formatat, editat, ters i deplasat fr a influena n nici un fel restul textului.Tabelele sunt
printre cele mai adaptabile funcii din trusa de instrumente existent n Word.
Tabelele (matrice de celule-cells) pot fi create n Word prin trei moduri :

15

prin

intermediul casetei

de

dialog Insert

Tables

se

acioneaza Table Insert Table i


coloane i numrul de rnduri ;

se

opteaz

pentru numrul

de

folosind butonul Insert Table (inserie tabel) prin acionarea butonului aflat
pe bara de instrumente Standart, se selecteaz dimensiunea tabelului (maxim 4x5),
adic numrul de linii i de coloane;

16

folosind butonul Draw


Table (desenare
tabel)

se
activeaz
prin comanda Table Draw Table, i astfel va aprea bara de
instrumente Tables and Borders (tabele i margini), iarcursorul (indicatorul de
mouse) se va transforma ntr-un creion de desen; se trage cu creionul pentru a
crea un dreptunghi de o dimensiune apropiat de aceea a tabelului dorit. Dup
eliberarea butonului de mouse, marginea exterioar a tabelului va aprea n
documentul activ ; se folosete din nou creionul pentru a desena marginile
coloanelor i ale rndurilor.

La crearea unui tabel, este de preferat s se poat cunoate numrul de coloane ale
tabelului, nainte de a ncepe desenarea lui. ntotdeauna pot fi adugate i alte coloane, dar
aceasta poate nsemna modificarea limii altor coloane pentru crearea de spaiu
suplimentar. Pe de alt parte, inserarea de rnduri noi nu ridic probleme, deoarece se poate
crea automat un nou rnd de tabel dac se apas tasta <Tab> la sfritul unui rnd sau dac
se apas <Enter> cnd cursorul este la marginea din dreapta a ultimului rnd.
Definiie. Un tabel este format dint-o matrice de celule (cells), fiecare celul fiind
intersecia dintre un rnd (linie) i o coloan.

17

Dup crearea tabelului, utilizatorul poate s opteze pentru un anumit format de


tabel prin comanda Table Table AutoFormat care deschide caseta de dialog ce ofer
lista derulant Formatsdin care se poate alege un anumit tip de format pentru tabelul creat.

De asemenea, pentru tabelul creat se poate utiliza comanda Table Table


Properties ce deschide caseta de dialog Table Properties care ofer opiuni de
aliniere s butonul Borders and Shading (margini, umbre, fonturi i culori), buton obinut
i din meniul Format.

18

Introducerea i editarea textului n tabele


Odat creat un tabel, textul (informaii, date) aferent acestuia poate fi introdus prin
efectuarea unui click n orice celul. Se va folosi tasta <Tab> sau tastele sgei pentru
deplasarea de la o celul la alta n cele patru direcii obinuite.
Dac tabelul a fost creat
prin desenare (Draw Table) , se
efectueaz click pe butonul Draw Table situat pe bara de instrumente Tables and
Borders sau se nchide bara de instrumente pentru ca forma indicatorului s revin de
la creion la forma obinuit, aceasta pentru a se putea ncepe introducerea textului n tabelul
creat.
Selectarea diferitelor zone(regiuni) dintr-un tabel

Prelucrarea textului n tabele reprezint urmtoarele dou aciuni :

19

20

formatarea textului n tabele fiecare celul a tabelului poate fi formatat


separat ; orice aciune aplicabil textului dintr-un paragraf este perfect
valabil i pentru textul dintr-o celul ; se poate folosi bara de
instrumente Formating sau meniul Format pentru a aplica fonturi, efecte de
fonturi, aliniere, buline, i numerotare, precum i decalaje sau spaierea
textului dintr-un tabel ; bara de instrumente Tables and Borders ofer
utilizatorului un numr de opiuni de formatare specifice tabelelor ; se
efectueaz click pe una din cele nou opiuni de aliniereexistente pentru a
amplasa textul exact acolo unde se dorete, n spaiul afectat celului ;

rotirea textului n tabele folosind funcia Word de direcionare a textelor


(Text Direction), se poate roti textul n tabel n aa fel nct s se deruleze
pe vertical, fie de sus n jos, fie invers ; se selecteaz celula sau grupul de
celule
care
conin
textul
ce
urmeaz
a
fi
rotit ;
se
execut click pe butonul Change
Text
Direction de
pe bara
de
instrumente Tables and Borders, bar ce apare prin Table Draw Table ;
butonul este de tip comutator, ceea ce nseamn c la primul click textul se va
roti cu 90 de grade la stnga, la al doilea click se rotete cu 90 de grade
la dreapt, iar la al treilea click se revine la poziia orizontal ;

Modificarea structurii tabelului


Un tabel odat creat poate fi modificat cu uurin. Se pot realiza : inserarea sau
tergerea de rnduri sau coloane, modificarea limii rndurilor i ale coloanelor,
combinarea (merge) sau divizarea (split) celulelor. Aceste modificri se realizeaz fr a
afecta restul textului din tabel. De asemenea, textul din tabel poate fi modificat.
Modificrile ntr-un tabel pot fi clasificate n urmtoarele trei categorii :
1. adaugrea i stergerea rndurilor i coloanelor - pentru a aduga un rnd nou la

21

sfritul unui tabel, de deplaseaz cursorul n ultima celul din tabel i se apas pe
tasta <Tab> sau se deplaseaz cursorul n partea dreapt a ultimei celule i se apas
<Enter> ;pentru inseria rndurilor la mijlocul tabelului, se selecteaz numrul de
rnduri ce urmeaz a fi inserate i se dcomanda Table Insert Rows
Above (inserie rnduri deasupra poziiei curente), respectiv Table Insert Rows
Below (inserie rnduri sub poziia curent), sau se efectueaz click cu butonul
drept al mouse-ului i se selecteaz Insert Rows (inserie rnduri) din meniul rapid ;
pentru ergerea rndurilor, se selecteaz rndurile ce urmeaz a fi terse, se
selecteaz comanda Table Delete Rows, sau se efectueaz click cu butonul
drept al mouse-ului i se selecteaz opiunea Delete Rows din meniul rapid ;
asemntor pentru celule cu comanda Table Delete Cells, prin care se
deschide caseta de dialog Delete Cells ; se poate opta pentru tergerea celulei
curente i pentru deplasarea celulelor rmase la stnga sau n sus ; se
selecteaz Delete Entire Row, pentru tergerea ntregului rnd, sau Delete Entire
Column, pentru tergerea ntregii coloane; inseria coloanelor se face asemntor ca
i pentru rnduri ;

2. modificarea limii coloanelor i a celulelor cea mai simpl modalitate de a


ajusta o coloan sau un rnd este de a deplasa cursorul la limita ntre dou rnduri
22

sau ntre dou coloane (linia caroiajului); cursorul se va transforma ntr-o sgeat
cu dou capete, i innd apsat butonul mouse-ului, se permite deplasarea marginii
n oricare dintre cele dou direcii posibile ; o modalitaterapid de ajustare dup
introducerea textului n tabele, este aceea prin care se selecteaz coloanele care
urmeaz a fi modificate i se selecteaz comanda Table AutoFit AutoFit to
Contents pentru a ajusta n mod automat limea coloanelor dup limea rubricii
celei mai lungi ; uneori este nevoie ca toate coloanele/rndurile s aib aceeai
nlime/lime ; n acest caz se selecteaz coloanele/rndurile ce urmeaz s aib
aceeai ltime/nlime i se selecteaz comanda Table AutoFit Distribute
Columns Evenly (distribuie egal a coloanelor) sau Table AutoFit Distribute
Rows Evenly (distributie egal a rndurilor), iar Word va realiza aceast operaie n
mod automat ; bara de instrumente Tables and Borders dispune de butoane pentru
aceste operaii ;

3. fuzionarea i divizarea celulelor (merge, split) uneori este nevoie de inserarea


unui titlu de tabel care se extinde pe toat limea tabelului ; alteori nu este necesar
acelai numr de celule n toate rndurile i n toate coloanele ; sunt cazuri cnd se
dorete un numr mai redus de coloane pentru diverse informaii ; cnd se
dorete obinerea unei singure celule din dou sau mai multe celule, se
23

realizeaz fuzionarea (unificarea ; merge) celulelor ; pentru a mpri o celul n mai


multe celule separate, se realizeaz divizarea (split) celulelor ;pentru fuzionarea
unor
celule se
selecteaz
celulele
respective,
i
se
selecteaz comanda Table Merge
Cells (fuzionare
celule)
sau
se
execut click pe butonul Merge Cells de pe bara de instrumente Table and
Borders ; dac se prefer metoda vizual, se pote folosi butonul de
tergere (Eraser) de pe bara de instrumente Tables and Borders pentru a elimina
marginea ntre celulele care urmeaz a fi fuzionate ; se va trage de instrumentul de
tergere pe orizontal pentru a fuziona rnduri, respectiv pe vertical pentru a
fuziona coloane ; pentru divizarea celulelor se efectueaz click pe butonul Split
Cells(divizare celule) pentru a deschide caseta de dialog Split Cells sau se
folosete creionul Draw Table (desenare tabel) din bara de instrumente Tables and
Borders pentru a desena margini de celule acolo unde se dorete divizarea celulelor.

24

Sortarea informaiilor
Programul Word este cu mult mai mult dect un simplu procesor de texte. Acesta
reprezint un instrument puternic i modern pentru gestionarea informiilor. Prin
intermediul programuluiWord, utilizatorul poate introduce, sorta i cuta prin liste de date :
nume, adrese, articole dintr-un inventar, etc. De asemenea, se pot fuziona liste de date cu
alte documente Word i se pot tiprietichete, plicuri i scrisori tip.
n activitatea sa, utilizatorul este nevoit s gestioneza diverse liste privind persoanele
de contact din agenda personal, persoanele pentru afaceri, membrii unor grupuri sau
cluburi, numerele de telefoane ale colaboratorilor, adresele E-mail ale diverselor persoane,
casetele video utilizate, crile din biblioteca personal, crile de specialitate, etc. Prin
intermediul programului Word, utilizatorul are posibilitatea s-i organizeze aceste liste, s
le memoreze(stocheze) i s le prelucreze n vederea utilizrii lor eficiente.
Utilizatorul are posibilitatea de a accesa datele stocate ntr-un fiier creat :
folosind programul Word ;
folosind alte produse din pachetul Microsoft Office ;
folosind alte programe .
Definiie. Fiierul care conine diverse categorii de informaii se numete surs de
date sau baz de date.
Utilizatorul poate sorta informaiile incluse n sursa de date n vederea elaborrii
de etichete sau plicuri. Dup crearea unui document principal care face referire la
informaiile din sursa de date, se poate fuziona documentul principal cu sursa pentru crearea
de scrisori sau etichete personalizate, dar i a altor documente.
Programul Word ofer utilitarul Mail Merge Helper (asistent de fuzionare, care
funcioneaza asemntor unui program de tip Wizard) care asista utilizatorul la crearea
unor surse de date i la producerea unor documente fuzionate. n acest sens
se selecteaz Tools Mail Merge i se acioneaz butonul Create pentru a selecta tipul de
document care va fi creat folosind sursa de date.
Dup selectarea tipului de document principal care se dorete a fi creat, n continuare se
procedeaz astfel :
se indic dac se dorete utilizarea feresteri active ca document principal sau dac
este necesar crearea unui document nou ;
se selecteaz comanda Get Data, dup care comanda Create Data Source ;
se parcurge lista de nume de cmpuri sugerate n caseta de dialog Create Data
Source, se elimin numele de cmpuri nedorite ;
se adaug nume de cmpuri noi prin introducerea acestora n caseta de text Fild
Name i prin efectuarea unui click pe butonul Add Fild Name ;
se folosesc sgeile de deplasare (Move) pentru a aeza cmpurile n ordinea dorit ;
se efectueaz click pe OK cnd s-a ncheiat introducerea numelor de cmpuri i
utilizatorul este gata s salveze fiierul ;

25

se introduce un nume fiier pentru fiierul surs de date n caseta de dialog Save As,
se efectueaz click pe Save ;
pentru a ncepe introducerea datelor, se selecteaz comanda Edit Data Source la
apariia casetei de dialog Option ;
se introduc inregistrarile n caseta de dialog Data Form, apsnd tasta <Tab>
pentru a trece de la un cmp la altul i <Enter> la sfritul unei nregistrri ;
se efectueaz click pe OK la ncheierea operaiei de introducere a nregistrrilor
pentru a trece la documentul principal sau se efectueaz click pe butonul View
Source pentru a trece direct la tabelul de date.

Cnd fiierul
activ este
un fiier
surs
de
date (baz
de
date), programul Word afieaz n mod automat o bar de instrumente Database (baz de
date). Din bara de instrumente se pot accesa cu uurina instrumente care vor fi utilizate
la gestionarea sursei de date. Se pot introduce nregistrri noi, se pot edita sau terge
26

nregistrri n sursa de date, exact cum se procedeaz ntr-un tabel obinuit. Pentru a folosi i
alte
opiuni
legate
de
baza
de
date
cu
acest
tabel,
se
poate
selecta comanda View Toolbars pentru a activa bara de instrumente Database.
Sortarea listelor, tabelelor, paragrafelor
Orice list poate fi sortat folosind programul Word, indiferent dac este sau nu
o surs de date. Pot fi sortate tabele obinuite, liste cu buline i chiar paragrafe obinuite
dintr-un text.
O surs de date poate fi organizat prin sortarea sa n funcie de orice
cmp (numeric sau alfanumeric ; exist trei categorii de sortri (Type): Text , Number,
Data).
nregistrrile pot fi sortate n :
ordine ascendent Ascending (de la A la Z sau de la 0 la 9) ;
ordine descentent Descending (de la Z la A sau de la 9 la 0).
Pentru a sorta inregistrrile din sursa de date, se amplaseaz cursorul oriunde n
interiorul
coloanei
dup
care
se
dorete
sortarea.
Se
efectueaz click pe butoanele Sort Ascending (sortare cresctoare) sau Sort
Descending (sortare descresctoare) din bara de instrumente Database sau se
acioneaza Table Sort care deschide caseta de dialog Sort Text sau Sort.

27

Dupa
ce
s-a
efectuat click ntrun tabel sau ntr-o
surs de date,
lista
derulant Sort
By (criteriul de
sortare) prezint
o list a numelor
de
cmpuri,
alctuit pa baza
componentelor
capului de tabel.

Pentru a sorta un obiect (list, tabel, paragraf), se selecteaz obiectul care urmeaz a
fi
sortat,
se
selecteaz comanda Table Sort pentru
a
deschide caseta
de
dialog Sort sau Sort Text.
Dupa ce s-a efectuat click ntr-un tabel sau ntr-o surs de date, lista derulant Sort
By (criteriul de sortare) prezint o list a numelor de cmpuri, alctuit pa baza
componentelor capului de tabel. Dac s-a selectat o list cu buline sau mai multe paragrafe
de
text, lista
derulant Sort
By ofer
utilizatorului
numai dou
opiuni ; Paragraphs (paragrafe) i Fild 1 (cmpul 1). Pentru a sorta n funcie de primul
cuvnt din paragraf, se selecteaz comanda Paragraphs, iar pentru a sorta n funcie de
primul cmp sau coloana tabelar, se selecteaz comanda Fild 1. Se selecteaz tipul (Type)
de date care urmeaz a fi sortat (Text, Number, Date) i se indic ordinea de sortare. Dac se
sorteaz datele dintr-un tabel sau dintr-o surs de date, se pot indica maximum trei nivele de
sortare. Dac tabelul are un cap de tabel se acioneaz butonul Header Row.

Universitatea din Bucuresti 2002.


No part of this text may be reproduced in any form without written permission of the University of Bucharest,
except for short quotations with the indication of the website address and the web page.
Comments to: Vlada Marin; Text editor: Vladimir Ioan Vararu and Magdalena Bostan; Last update: November, 2002

28

S-ar putea să vă placă și