Sunteți pe pagina 1din 9

Switch>enable

Switch#vlan 10
^
% Invalid input detected at '^' marker.
Switch#config t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#vlan 10
Switch(config-vlan)#name ap
Switch(config-vlan)#vlan 20
Switch(config-vlan)#name video
Switch(config-vlan)#vlan 30
Switch(config-vlan)#name datos
Switch(config-vlan)#exit
Switch(config)#int rang fa0/1-6
Switch(config-if-range)#sw mo acc
Switch(config-if-range)#sw voice vlan 1
Switch(config-if-range)#exit
Switch(config)#int rang fa0/7-12
Switch(config-if-range)#sw mo acc
Switch(config-if-range)#sw acc vl 10
Switch(config-if-range)#exit
Switch(config)#int ra fa0/13-18
Switch(config-if-range)#sw mo acc
Switch(config-if-range)#sw acc vlan 20
Switch(config-if-range)#exit
Switch(config)#int rang fa0/19-24
Switch(config-if-range)#sw mo acc
Switch(config-if-range)#sw acc vl 30
Switch(config-if-range)#exit
Switch(config)#int gigabitEthernet 0/1
Switch(config-if)#sw mo trunk
Switch(config-if)#end
Switch#wr
Building configuration...
*Mar 1 00:04:30.096: %SYS-5-CONFIG_I: Configured from console by console[OK]
Switch#
Switch#
Switch#
Switch#
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#int vlan 1
Switch(config-if)#ip address 192.168.2.1 255.255.255.192
Switch(config-if)#no shutdown
Switch(config-if)#
Switch(config-if)#exit
Switch(config)#int vlan 10
Switch(config-if)#ip
*Mar 1 00:05:35.443: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan10, ch
anged state to do
Switch(config-if)#
Switch(config-if)#ip address 192.168.2.65 255.255.255.192
Switch(config-if)#no shutdown
Switch(config-if)#exit
Switch(config)#interface vlan 20
Switch(config-if)#
*Mar 1 00:06:36.311: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan20, ch
anged state to down

Switch(config-if)#
Switch(config-if)#ip address 192.168.2.129 255.255.255.192
Switch(config-if)#no shutdown
Switch(config-if)#exit
Switch(config)#int vlan 30
Switch(config-if)#ip
*Mar 1 00:07:08.834: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan30, ch
anged state to do
Switch(config-if)#
Switch(config-if)#ip address 192.168.2.193 255.255.255.192
Switch(config-if)#no shutdown
Switch(config-if)#end
Switch#
Switch#
*Mar 1 00:07:35.585: %SYS-5-CONFIG_I: Configured from console by consolew
% No connections open
Switch#
Switch#
Switch#
Switch#
Switch#show run
Building configuration...
Current configuration : 2909 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Switch
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
system mtu routing 1500
ip subnet-zero
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
!
interface FastEthernet0/1
switchport mode access
switchport voice vlan 1

spanning-tree portfast
!
interface FastEthernet0/2
switchport mode access
switchport voice vlan 1
spanning-tree portfast
!
interface FastEthernet0/3
switchport mode access
switchport voice vlan 1
spanning-tree portfast
!
interface FastEthernet0/4
switchport mode access
switchport voice vlan 1
spanning-tree portfast
!
interface FastEthernet0/5
switchport mode access
switchport voice vlan 1
spanning-tree portfast
!
interface FastEthernet0/6
switchport mode access
switchport voice vlan 1
spanning-tree portfast
!
interface FastEthernet0/7
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/8
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/9
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/10
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/11
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/12
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/13
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/14
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/15

switchport access vlan 20


switchport mode access
!
interface FastEthernet0/16
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/17
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/18
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/19
switchport access vlan 30
switchport mode access
!
interface FastEthernet0/20
switchport access vlan 30
switchport mode access
!
interface FastEthernet0/21
switchport access vlan 30
switchport mode access
!
interface FastEthernet0/22
switchport access vlan 30
switchport mode access
!
interface FastEthernet0/23
switchport access vlan 30
switchport mode access
!
interface FastEthernet0/24
switchport access vlan 30
switchport mode access
!
interface GigabitEthernet0/1
switchport mode trunk
!
interface GigabitEthernet0/2
!
interface Vlan1
ip address 192.168.2.1 255.255.255.192
no ip route-cache
!
interface Vlan10
ip address 192.168.2.65 255.255.255.192
no ip route-cache
!
interface Vlan20
ip address 192.168.2.129 255.255.255.192
no ip route-cache
!
interface Vlan30
ip address 192.168.2.193 255.255.255.192
no ip route-cache
!

ip http server
Switch#
Switch#
Switch#
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#enable password cisco
Switch(config)#exit
Switch#conf
*Mar 1 00:08:41.393: %SYS-5-CONFIG_I: Configured from console by consol
% Ambiguous command: "con"
Switch#
Switch#
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#line vty 0 4
Switch(config-line)#password cisco
Switch(config-line)#login
Switch(config-line)#exit
Switch(config)#
Switch(config)#
Switch(config)#
Switch(config)#end
Switch#
Switch#
*Mar 1 00:09:59.005: %SYS-5-CONFIG_I: Configured from console by console
Switch#
Switch#show run
Building configuration...
Current configuration : 2974 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Switch
!
boot-start-marker
boot-end-marker
!
enable password cisco
!
no aaa new-model
system mtu routing 1500
ip subnet-zero
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst

spanning-tree extend system-id


!
vlan internal allocation policy ascending
!
!
!
interface FastEthernet0/1
switchport mode access
switchport voice vlan 1
spanning-tree portfast
!
interface FastEthernet0/2
switchport mode access
switchport voice vlan 1
spanning-tree portfast
!
interface FastEthernet0/3
switchport mode access
switchport voice vlan 1
spanning-tree portfast
!
interface FastEthernet0/4
switchport mode access
switchport voice vlan 1
spanning-tree portfast
!
interface FastEthernet0/5
switchport mode access
switchport voice vlan 1
spanning-tree portfast
!
interface FastEthernet0/6
switchport mode access
switchport voice vlan 1
spanning-tree portfast
!
interface FastEthernet0/7
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/8
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/9
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/10
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/11
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/12
switchport access vlan 10
switchport mode access
!

interface FastEthernet0/13
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/14
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/15
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/16
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/17
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/18
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/19
switchport access vlan 30
switchport mode access
!
interface FastEthernet0/20
switchport access vlan 30
switchport mode access
!
interface FastEthernet0/21
switchport access vlan 30
switchport mode access
!
interface FastEthernet0/22
switchport access vlan 30
switchport mode access
!
interface FastEthernet0/23
switchport access vlan 30
switchport mode access
!
interface FastEthernet0/24
switchport access vlan 30
switchport mode access
!
interface GigabitEthernet0/1
switchport mode trunk
!
interface GigabitEthernet0/2
!
interface Vlan1
ip address 192.168.2.1 255.255.255.192
no ip route-cache
!
interface Vlan10
ip address 192.168.2.65 255.255.255.192
no ip route-cache

!
interface Vlan20
ip address 192.168.2.129 255.255.255.192
no ip route-cache
!
interface Vlan30
ip address 192.168.2.193 255.255.255.192
no ip route-cache
!
ip http server
ip http secure-server
!
control-plane
!
!
line con 0
line vty 0 4
password cisco
login
line vty 5 15
login
!
end
Switch#
Switch#
Switch#
Switch#
Switch#
Switch#
Switch#
*Mar 1 00:12:01.671: %LINK-3-UPDOWN: Interface
o up
*Mar 1 00:12:02.678: %LINEPROTO-5-UPDOWN: Line
et0/9, changed state to up
*Mar 1 00:12:04.003: %LINEPROTO-5-UPDOWN: Line
nged state to up
*Mar 1 00:12:05.992: %LINK-3-UPDOWN: Interface
o up
*Mar 1 00:12:06.998: %LINEPROTO-5-UPDOWN: Line
et0/6, changed state to up
*Mar 1 00:12:15.706: %LINEPROTO-5-UPDOWN: Line
nged state to down
*Mar 1 00:12:16.704: %LINEPROTO-5-UPDOWN: Line
et0/6, changed state to down
*Mar 1 00:12:17.308: %LINEPROTO-5-UPDOWN: Line
nged state to up
*Mar 1 00:12:18.717: %LINEPROTO-5-UPDOWN: Line
et0/6, changed state to up
*Mar 1 00:12:27.911: %LINEPROTO-5-UPDOWN: Line
nged state to down
*Mar 1 00:12:28.909: %LINEPROTO-5-UPDOWN: Line
et0/6, changed state to down
*Mar 1 00:12:29.555: %LINEPROTO-5-UPDOWN: Line
nged state to up
*Mar 1 00:12:29.698: %LINEPROTO-5-UPDOWN: Line
anged state to up
*Mar 1 00:12:30.923: %LINEPROTO-5-UPDOWN: Line
et0/6, changed state to up
*Mar 1 00:12:32.273: %LINEPROTO-5-UPDOWN: Line

FastEthernet0/9, changed state t


protocol on Interface FastEthern
protocol on Interface Vlan1, cha
FastEthernet0/6, changed state t
protocol on Interface FastEthern
protocol on Interface Vlan1, cha
protocol on Interface FastEthern
protocol on Interface Vlan1, cha
protocol on Interface FastEthern
protocol on Interface Vlan1, cha
protocol on Interface FastEthern
protocol on Interface Vlan1, cha
protocol on Interface Vlan10, ch
protocol on Interface FastEthern
protocol on Interface Vlan1, cha

nged state to down


*Mar 1 00:12:33.271: %LINEPROTO-5-UPDOWN: Line
et0/6, changed state to down
*Mar 1 00:12:34.278: %LINK-3-UPDOWN: Interface
o down
*Mar 1 00:12:36.392: %LINEPROTO-5-UPDOWN: Line
nged state to up
*Mar 1 00:12:38.380: %LINK-3-UPDOWN: Interface
o up
*Mar 1 00:12:39.387: %LINEPROTO-5-UPDOWN: Line
et0/6, changed state to up

protocol on Interface FastEthern


FastEthernet0/6, changed state t
protocol on Interface Vlan1, cha
FastEthernet0/6, changed state t
protocol on Interface FastEthern