Sunteți pe pagina 1din 7

Equipo 2

Actividad de aprendizaje 4
Ashley Martinez
Valeria Uribia
Daniela Maya
Melisa Pool
Fernando Carrillo
1K
16 de Febrero del 2016

Investiga en fuentes electrnicas cmo se utilizan las funciones de Excel.


FUNCIN

Que hace?

Sintaxis

Ejemplo

SUMA

Suma los valores de


la frmula

SUM(number1,
[num-ber2],...)

*=SUMA(A2,A3)
*=SUMA(A5;A6;2)

MCD

Devuelve el mximo
comn divisor de
dos o ms nmeros.

M.C.D(nmero1,
[nmero2], )

M.C.D(5, 10) = 5
M.C.D(21, 28) = 7

MCM

Devuelve el mnimo
comn mltiplo de
nmeros enteros.

M.C.M(nmero1,
[nmero2], ...)

=M.C.M.(5;2)
Resultado: 10

PI

Devuelve el nmero
3,14159265358979,
o la constante
matemtica pi, con
una exactitud de 15
dgitos.

La sintaxis de la
funcin PI no tiene
argumentos.

POTENCIA

Eleva un nmero a
una potencia
especificada.

*nmero
(obligatorio): El
nmero que se
elevar a una
potencia.
*potencia
(obligatorio): El
exponente al que
se elevar el
nmero.

PRODUCTO

Multiplica todos los


nmeros
proporcionados
como argumentos y
devuelve el
producto. Es til
cuando necesita
multiplicar varias
celdas.

PRODUCTO(nme PRODUCTO(A2:A4)
ro1, [nmero2], ...) RESULTADO: 2250

POTENCIA(5, 2) = 25
POTENCIA(8, 3) = 512

RAZ

Devuelve la raz
cuadrada de un
nmero.

RAIZ(nmero)

RADIANTES

Convierte grados en
radianes.

RADIANES(ngulo
)

SI

devuelve un valor si
una condicin es
verdadera y otro si
es falsa.

SI(prueba_lgica;
[valor_si_verdader
o]; [valor_si_falso])

Une dos o ms
cadenas de texto en
una sola.

CONCATENAR(Te
xto 1; , Texto 2)

CONCATENAR

*=SI(A2>B2,"Presupuesto
excedido";"Correcto")
*=SI(A4=500,B4-A4,"")

*=CONCATENAR("La
densidad de poblacin de la
";A3;" ";A2;" es
";A4;"/kilmetro")
*=CONCATENAR(B2; " "; C2)

DERECHA

Nos devuelve la
ltima letra o
carcter de una
cadena de texto.
Tambin podemos
indicar a la funcin
DERECHA que nos
devuelva un nmero
especfico de
caracteres del final
de la cadena de
texto.

Texto (obligatorio):
La cadena de texto
que contiene los
caracteres que
deseamos extraer.
Nm_de_caractere
s (opcional): El
nmero de
caracteres que
deseamos extraer.

IZQUIERDA

Forma parte de las


funciones de texto
de la herramienta y
nos ayuda a obtener
un nmero
determinado de
caracteres ubicados
a la izquierda de una
cadena de texto de
acuerdo a la
cantidad de
caracteres
especificados.

Texto (obligatorio):
La cadena de texto
de la cual se
obtendrn los
caracteres de la
izquierda.
Nm_de_caractere
s (opcional): La
cantidad de
caracteres que
sern extrados de
la cadena de texto

ENCONTRAR

nos devuelve la
posicin inicial de
una cadena de texto,
o de un carcter,
dentro de otra
cadena de texto. La
funcin
ENCONTRAR hace
diferencia entre
maysculas y
minsculas

Texto_buscado
(obligatorio): Es la
cadena de texto o
carcter que se
desea encontrar.
Dentro_del_texto
(obligatorio): La
cadena de texto
donde
realizaremos la
bsqueda.
Nm_inicial
(opcional): Indica
la posicin de la
cadena
Dentro_del_texto
donde se
comenzar la
bsqueda. El
primer carcter
siempre es el
nmero 1. Si se
omite este
argumento se
supone que se
realizar una
bsqueda desde la
primera posicin.

ESPACIOS

Elimina los espacios


del texto, excepto el
espacio normal que
se deja entre
palabras. Use

ESPACIOS(texto)

=SUPRESP("Ganancias
primer trimestre")
Elimina los espacios iniciales
y finales del texto de la
frmula (Ganancias primer

ESPACIOS en texto
procedente de otras
aplicaciones que
pueda contener un
espaciado irregular.

trimestre).
RESULTADO: Elimina los
espacios iniciales y finales del
texto de la frmula
(Ganancias primer trimestre).

EXTRAE

La funcin EXTRAE
en Excel nos ayuda
a extraer caracteres
que pertenecen a
una cadena de texto.
Lo nico que
debemos
proporcionar es el
nmero de
caracteres que
deseamos extraer y
su punto de inicio
dentro de la cadena
de texto.

La funcin
EXTRAE tiene 3
argumentos:
Texto (obligatorio):
La cadena de texto
original de donde
deseamos extraer
los caracteres.
Posicin_inicial
(obligatorio): El
nmero de la
posicin que
ocupa el primer
carcter que
deseamos extraer.
El primer carcter
del Texto tiene
siempre la posicin
nmero 1.
Nm_de_caractere
s (obligatorio): El
nmero de
caracteres que se
van a extraer del
Texto a partir de la
posicin inicial.

LARGO

La funcin LARGO
en Excel pertenece
al grupo de
funciones de texto y
solamente tiene un
argumento que es
una cadena de texto
y como resultado
nos devuelve el
nmero de
caracteres de dicha
cadena.

Texto (obligatorio):
La cadena de texto
cuya longitud
deseamos
conocer.
Es importante
mencionar que la
funcin LARGO
contar tambin
los espacios.

AHORA

Devuelve el nmero AHORA()


de serie de la fecha
y hora actuales. Si el
formato de celda es
General antes de
especificar la
funcin, Excel
cambia el formato de
celda para que
coincida con el
formato de fecha y
hora de la
configuracin
regional. Puede
cambiar el formato
de fecha y hora para
la celda con los
comandos en el
grupo Nmero de la
pestaa Inicio de la
cinta.

AO

Devuelve el nmero
de ao de una fecha
que sea especificada
como argumento de
la funcin. De esta
manera, el nico
argumento de la
funcin es la fecha
de la que deseamos
conocer el ao.

Nm_de_serie
(obligatorio): La
fecha de la que
ser devuelto el
ao.
La funcin AO
devolver un
nmero entero que
se encontrar en el
rango 1900-9999
ya que Excel utiliza
un sistema de
fechas basado en
el ao 1900 donde
la fecha ms
antigua es el da 1
de enero de 1900.

DIA

La funcin DIA en
Excel nos devuelve
el nmero de da de
una fecha y que
estar expresado
como un nmero
entero entre 1 y La
funcin DIA tiene
solamente un
argumento que es el
nmero de serie de
la fecha a analizar.

Nm_de_serie
(obligatorio): La
fecha de Excel que
ser analizada
para extraer el
nmero de da.

HOY

nos devuelve el
=HOY()
nmero de serie de
la fecha actual. Un
nmero de serie es
el nmero que Excel
utiliza para identificar
cualquier fecha a
partir del 1 de enero
de 1900.