Sunteți pe pagina 1din 26

Amenajman

Bu belgedeki tüm bilgiler önceden uyarı yapılmadan değiştirilebilir ve Ulusal Cad ve GIS Çözümleri Mühendislik
Bilgisayar A.Ş. adına verilmiş herhangi bir taahhüt niteliği taşımaz. Bu belgede açıklanan yazılım bir lisans ya da
sınırlı kullanım sözleşmesine tabidir. Bu yazılım lisans ya da sınırlı kullanım sözleşmesinde açıklanan amaçlar
dışında herhangi bir ortama kopyalanması yasalara aykırıdır.

 Copyright Netcad Mühendislik Bilgisayar Tic.Ltd. Şti. 1999

Bütün Hakları Saklıdır. Telif hakkı kanunları çerçevesinde izin verilen haller dışında, önceden yazılı izin
alınmaksızın çoğaltılması, uyarlanması ve tercüme edilmesi yasaktır.

Birinci baskı : ŞUBAT 2004

Basıldığı Yer : Ankara

Dökümanda Bulunanİlgili Modüllerin Versiyonları :

Netcad Anamodül Cad & GIS : 5.0

Amenajman

Revizyon Tarihi : 10.09.2007

Revizyon No : 002

Hazırlayan: ÖM

www.netcad.com.tr
teknik@netcad.com.tr

Dokümanla ilgili öneri ve istekleriniz için ;

bilgi@netcad.com.tr

Amenajman 1
AMENAJMAN PROJESİ YAPIM AŞAMALARI

1. Giriş

NETCAD 5.0 GIS ile Amenajman haritalarının yapımı Çevre ve Orman Bakanlığı Orman
Genel Müdürlüğü’nün 20/04/2006 tarihinde yayınladığı B18 1 OGM 0 00 03 01-010-
295 sayılı ‘Orman Amenajman Planı Haritalarının Bilgisayar Ortamında Çizim Tekniği’
adındaki dokumanda belirtilen esaslar ve standartlar tamamen uygun olarak
yapılmaktadır.

Türkiye genelinde çizim standardını sağlayan, aşağıda ayrıntılı olarak bahsedilen


katmanlar (şeflik, bölme, bölmecik, sınır tipleri, tepe, yerleşim vb.) ve etiket özellikleri
kullanılmaktadır.
Netcad 5.0 GIS Amenajman Paketi ile proje dosyasının oluşturulmasıyla aşağıda
listelenen elemanlar otomatik olarak üretilmektedir:

• Proje ölçeği
• Hat tipleri
• Çizimlerde kullanılacak semboller
• Sayısallaştırma işlerinde kullanılacak olan sayısallaştırma menüsü
• Yönetmeliğe uygun (font, boy, renk, kalınlık vb.) hazırlanan dinamik etiketler
• Hazır veritabanı tabloları ve seçmeli tablolar
• Standartlara uygun olarak hazırlanmış konulu harita şablonları
• Kullanıma hazır kuzey oku ve ölçek bar
• Haritada kullanılan işaretlere göre hazırlanmış lejant
• Başlık olarak kullanılacak blok dosya

2. Proje Ayarlarının Yapılması

a. Netcad Genel menüden Genel Ayarlar kontrol edilir. Hat tipi dosyasının ORMAN.LIN
dosyası olup olmadığı kontrol edilerek eğer değil ise ORMAN.LIN dosyası seçilerek
Proje menüsünden proje kapatılarak ORMAN.LIN dosyasının aktif olması sağlanır.
Aktif Şekil dosyasının da F2_ORMAN.ncs dosyası seçilmelidir.

Amenajman 2
b. Projeksiyon sekmesinden Proje Projeksiyonu ayarlanır. (Projenin projeksiyonu için
(UTM) Universal Tranvers Merkator 6, ED-50 TURKIYE (7 Param) seçilerek Dilim No
çalışma bölgesinin taranmış raster paftalarının sol alt köşesindeki ZONE bilgisinden
yararlanılarak girilir.

3. Yeni Proje Açılması

a. Kurulum ile gelen ve amenajman adını taşıyan NCZ dosyası, proje aç ile
açılır. İstenen bir yere kopyalana bu NCZ dosyasının adı kullanılmadan önce
değiştirilebilir. NCZ dosyası açıldığında amenajman planları yapımı için hazırlanmış
boş veritabanı da açılacaktır.

b. Ekleme sonucunda BOLME ve BOLMECIK sınıf tanımları Bağlantı Yöneticisi


Sınıf Tanımları sekmesinden kontrol edilir. İlk eklendiğinde tabloların Salt Okunur
olup olmadı Sınıf Tanımları üzerinde sağ tuş yaparak özelliklerden kontrol edilir. Salt
okunur ise salt okunur işareti kaldırılır.

c. Araçlar ana menüsünden Sayısallaştırma Menüsüne girilir. Menüde sağ


klikle açılan menüden ‘Düzenle’ işlemi seçilir. Açılan pencerede tekrar sağ klik yapılır
ve açılan menüde ‘Tanım Dosyası Seç’ işlemi seçilir ve Kurulum klasörü içindeki
(C:\Netcad) Tools klasörü altındaki ORMAN1.ODF dosyası seçilir. Böylece amenajman
için özel olarak hazırlanmış amenajman sayısallaştırma menüsü açılmış olur.

4. Kullanılacak Raster Paftaların Projeye Eklenmesi ve


Kenarlaştırılması

a. Kullanılacak Rasterlar Raster Menüsünden Register (2 Nokta) ile ekrana


açılıp Raster Dönüştür işlemi ile dönüşümü yapılıp koordinatlandırıldıktan sonra
araçlar menüsünden Referans Yöneticisi açılır ve 1/25000’lik Raster kategorisine

Amenajman 3
eklenirler. Bu kategoriye dönüşüm yapılan rasterların DRE uzantılı netcad raster
dosyaları eklenir. Eklemek için kategori üzerinde ekle tuşuna basılır ya da windows
gezgininden dosyaların sürükle bırak ile kategori içine bırakılır. (Rasterlar dönüşüm
yapıldıktan sonra ECW formatında saklandığında rasterlar daha hızlı görüntülenir.)

b. Rasterların dönüşümü için pafta indeksleri kullanılabilmektedir. Rasterlara


ait pafta indexlerini açmak için StpPafta Editörü’nden kullanılan paftalar isimleri
girilerek açılır. Bu editörde sadece pafta adlarını standartlara uygun olarak büyük
harflerle ve doğru şekilde ayrılarak yazılması yeterli olacak, ölçeği, DOM’si, sağ alt ve
sol üst koordinatlarını girmek gerekmeyecektir.

Açılan paftaların 25000’lik olup olmadığı StpPafta Editöründeki ölçekten kontrol


edilerek Pafta adlarında yazım hatası var ise düzeltilir. (Pafta indexleri gri renkte
açıldığı için silik görünecektir. Bunun için istenirse tabaka menüsünden PINDEX isimli
tabakanın rengi uygun bir renge ayarlanabilir. Eğer açılan paftalar ile rasterlar farklı
yerlerde çıkıyor ise proje ve raster projeksiyonları kontrol edilerek düzeltilmelidir.

Amenajman 4
Açılan pafta indeksinin içine o indekse ait pafta Raster /Register (2 Nokta) işlemi
önce sol at sonra sağ üst köşe gösterilerek açılır. Raster açıldığında ekrana gelen
‘Raster Koordinatları Kalıcı Olsun mu?’ sorusu Hayır ile geçilir. Daha sonra Raster/
Raster Dönüştür işlemine girilir. Dönüşüm yönetimi Affine Dönüşüm, Enterpolasyon
yönetimi Bilineer olacaktır. Affine dönüşüm yönetiminde en az 4 kontrol noktası
atılmalıdır. Polinom dönüşümünde ise 4’ten fazla sayıda nokta gerekmektedir. Boş
olan nokta listesine sağ Mouse tuşuyla Ekle komutu seçilir ve ilk nokta eklenir.

İlk olarak imajın köşe koordinatları daha sonra pafta indekslerinin ilgili köşeleri
gösterilerek, ardışıl olarak 4 köşe eşleştirilir.

Amenajman 5
4 noktanın çizimi bittikten sonra raster dönüştür penceresi otomatik olarak açılır ve
noktaların hata oranları ile birlikte toplam hata oranı bu editörde gözlenebilir. Hata
oranı kabul edilebilir düzeydeyse Dönüştür işlemi ile devam edilir. Hata oranını
düzeltmek için hata oranı yüksek noktalar silinerek tekrar atılabilir. Dönüşüm
tamamlandıktan sonra Raster Değişiklik Onayı penceresi açılır. Bu pencerede Netcad
bize dönüşümü yapılan raster’ın orijinal raster üzerine mi yoksa yeni bir dosya olarak
mı saklanmasını istediğimizi sorar. Yeni eklensin dersek verdiğimiz isimde bir dre ve
tiff dosyası oluşturulur. İşlemden sonra raster ekranda dönüşüm yapılmış olarak
açılmış olur.

Amenajman 6
c. Dönüştürülen rasterlar, Raster Yöneticisinden görüntülenmezler. Hız, veri
yönetimi ve düzenlenmesi avantajı sağlayacağından ve rasterların kenar bilgilerinin
görüntülenmemesi için Referans Yöneticisinden görüntülenirler. Araçların menüsünün
altından Referans Yöneticisi açıldığında Amenajman uygulaması için hazırlanmış
referans ağacında ‘1/25000’lik Raster’ başlığında bir kategori olduğunu görürüz. Bu
kategori üzerinde sağ Mouse tuşuyla açılan menünden ekle butonu tıklanır ve açılan
pencereden Raster Dosyaları seçilir ve az önce dönüşümünü yaptığımız ve
oluşturduğumuz DRE dosyası seçilir.

Bu işlemin ardından raster pafta indeksinin içine oturur.

d. Referans ağacında raster üzerinde sağ tuşla açılan menüden özelliklere


girilir. Açılan Referans özellikleri penceresinde Görünür Alan Ekle seçeneği tıklanır.
Netcad Çizim ekranının sağ alt köşesinde F3 Seç tuşuna tıklayarak pafta indexi seçilir.
Bu işlem projedeki tüm paftalar için yapılır.

Amenajman 7
Böylece paftaların indeksleri dışında kalan bölümler gösterilmez ve kenarlaşmaları
sağlanmış olur. Burada Rasterlar ayrı bir isimle saklanmazlar. Esasında rasterlar
kenarlarından kesilmezler, sadece istenilen alan görüntülenmiş olur. İstendiğinde bu
özellik Görünürlük Alanlarını İptal Et işlemi ile sonlandırılabilir.

5. Sayısallaştırma İşlemleri

Sayısallaştırma İşlemleri Araçlar menüsünün altındaki Sayısallaştırma menüsü


kullanılarak yapılmaktadır. Sayısallaştırma menüsü yardımıyla daha önceden çizilmiş
objeler bölme, bölmecik, şeflik, tepe ya da yerleşim olarak tanımlanabileceği gibi
standartlara uygun şekilde yeni çizimler de yapılabilir. Çizilen objelere ait sözel
bilgiler çizim bittiği anda açılan obje özellikleri penceresinden girilebilir. Çizilen her
objeye ait bir kayıt Bağlantı Yöneticisinde tutulan veritabanında ilgili tablolara
aktarılacaktır.

Amenajman 8
5.1. Bölme Sınırlarının Çizilmesi

Bölme sınırlarının geçirilmesi için Araçlar menüsünden Sayısallaştır işlemine girilir.


Açılan pencerede AMENAJMAN için hazırlanmış özel sayısallaştırma menüsü
kullanılacaktır. Sayısallaştırma Menüsünde Hat Tipleri ana başlığı altında yer alan hat
tipleri kullanılarak bölme sınırları geçirilir. Çizilen her hat tipi için aynı isimde bir
tabaka otomatik olarak oluşur. Bölme sınırları geçirilirken uç uca gelen farklı
sınırlarda (örneğin sırttan dereye geçiş) çizilen hatlar hat ucu yakala (F5 tuşu) ile
yakalanmalıdır. Hatlar çizilirken kesişim noktaları dikkate alınarak çizilir ve kesişim
noktalarında kırıklar oluşturulursa ileride kolaylık sağlayacaktır. Yakalanmaması
durumunda alan kapatma işleminde sorunlarla karşılaşılır.

Herhangi tipte bir hat geçirildiğinde bir bilgi penceresi açılır ve Tipi, uzunluğu, tip
kodu otomatik olarak gelir.

Çizilen hatlar aynı zamanda bağlantı yöneticisinin altında Hatlar tablosunda bir kayıt
oluşturur. İstenirse değişiklikler bu tablodan da yapılabilir.

Amenajman 9
Amenajman 10
5.2.Bölmecik Sınırlarının Çizilmesi

Bölme sınırları geçirildikten sonra Sayısallaştırma menüsünden Hat tiplerinden


MESCERE seçilerek bölmecik sınırları geçirilir. Meşçereler de aynı Hatlar tablosunda
kayıt olarak, sözel bilgileri ile birlikte tutulurlar.

5.3. Bölme ve Bölmecik Sınırlarının Topolojik Düzenlemeleri

Projede geçirilen bölme ve bölmecik hatlarının alanlarının doğru kapatılabilmesi için


hatların birbirleri ile kesişimlerinden kırılması gerekir. Bu işlem için, Araçlar ana
menüsünden Topoloji alt menüsündeki Düzelt (Kesişim) işlemi seçilir. Açılan pencerede
Tümünü Düzelt işaretlenir sonraki butonuna basılır. Gelen pencerede Kırılma
Noktasında Kopar (parçalansın) işaretlenerek bitir tuşuna basılır.

Netcad açıklama satırında Düzeltilecek Hatları Seç açıklaması vardır. Topolojik


düzeltmeye girecek hatlar seçilir. Tüm hatlar işleme girecek ise, tüm hat tiplerinin
tabakaları açılır ve netcad çizim ekranının sağ alt köşesinde çıkan işaretlerde ok işareti
seçilerek tüm hatlar tek tuşla seçilebilir. Bu işlemin sonunda hatlar kesişim
noktalarından kırılmış ve alan oluşturmaya hazır hale gelmiş olur.

5.4. Bölme Alanlarının Kapatılması

Bölme alanları iki yöntemle, tek tek ya da toplu halde kapatılabilir.

Bölme Alanlarının tek tek kapatılması yönteminde;


Bölme alanlarının kapatılması için öncelikle Tabaka menüsü açılarak HATTIPI_MESCERE
isimli tabaka kapatılır. Ekran süpürüldüğünde Bölme sınırlarının ekranda kaldığı
görülür.
Sayısallaştırma Menüsündeki ALANLAR ana başlığı altındaki BÖLME seçilerek bölme
sınırlarının kapattığı alanın içine tıklanır. Eğer alan kapatılamaz ise alana yakınlaşmak
gerekebilir. Ayrıca alan içinde farklı yerlere ve özellikle ağırlık merkezine yakın
bölgelere tıklayarak bu problem aşılabilir. Eğer yine de kapanmıyor ise topolojik olarak
bir bozukluk var demektir. Bu bozukluğun nerede olduğunu anlamak için alan için

Amenajman 11
tıkladığımızda hatlar üzerinde sarı renkte + işaretleri oluşur bu işaretlerin kesildiği
noktada topolojik olarak bir problem var demektir.
Bölme alanı kapatıldığında bölme alanın özelliklerini gösteren bir pencere açılır. Bu
pencerede ilk sekme obje özelliklerini ikinci sekme bölme alanının veritabanı bilgilerini
getirir. OBJECTID, alan ve uzunluk bilgileri otomatik olarak gelir. BLM_NO bilgisi
kullanıcı tarafından girilmelidir.

Bölme Alanlarının toplu halde kapatılması yönteminde;


Bölme alanları otomatik olarak toplu halde de kapatılabilir. Fakat bu işlem sonucunda
BOLME tablosunda işleme giren bölme sayısı kadar boş kayıt oluşturulmuş olur.
Bölmelere ait sözel bilgiler daha sonradan girilmelidir. Bu işlem için:
HATTIPI_MESCERE isimli tabaka kapatılır. Araçlar ana menüsünden Topoloji / Alanları
Otomatik Kapat işlemine girilir.
Kapatılacak Alan Türü olarak İç Alan seçilir.

Yakınlık bölümü kapatılacak hatlar arasındaki maksimum mesafedir. Standart olarak


gelen değer kullanılabilir.

Amenajman 12
Yeni Alanların Obje Tipi penceresi işaretleme yapılmadan Sonraki ile geçilir.

Yeni Alanların Özellikleri penceresinde tabaka adı açılır listeden BOLME_ALAN olarak
seçilir ve Bitir butonuyla işlem bitirilir.

Amenajman 13
Bu işlemin sonunda bölme alanları BLOLME_ALAN tabakasında kapatılmış olur. Daha
sonra tabakalar menüsünden @HATTIPI tabakasının göz işareti kapatılarak ekranda
sadece BOLME_ALAN tabakasına ait alanların kalması sağlanır. Sayısallaştırma
menüsündeki S harfi sayısallaştır, İ Harfi ise İlişkilendirme işlemi için kullanılmaktadır.
Bu yüzden eğer S harfi aktif ise harf üzerine bir kere tıklanır ve harf İ’ye dönüştürülür.
ALANLAR başlığı altındaki BOLME seçilir. Komut satırında ‘BOLME ile ilişkilendirilecek
objeleri seçiniz’ komutu yer alır. Ekranın sağ alt köşesindeki obje seçim menüsünden
Tümü seçilir ve sağ Mouse tuşuyla işlem bitirilir. Daha sonra tabakalar menüsünden
hatipleri açılıp, BOLME_ALAN tabakası kapatılabilir. Bölme alanları veri tabanında
BOLME tablosuna aktarılmış ve referans yöneticisinden görüntülenmektedir.
Tablodaki Bölme Alan ve Uzunluk değerleri otomatik olarak dolacaktır. Fakat Bölme
no’lar boş olarak gelecektir. Bölme no’lar tablo içinden giriş yapılarak doldurulabilir.

Tablo üzerinde her kaydın satır başına tıklandığında ekranda o kayıda ait grafik veriye
ulaşılacaktır. Eğer bölme no bilgisini içeren bir altlık kullanılıyorsa, bu işlem ile bilgiler
daha kolay girilebilir. Tabloya elle kayıt girildikten sonra tablonun altındaki kaydet
butonu aktif hale gelecektir. Tablodan çıkarken değişiklikler kaydedilip çıkılmalıdır.

5.5. Bölmecik Alanlarının Kapatılması (Taslak Mescere Haritası


Olmadan)

Bölmeciklerin kapatılması için bölmelerde yapılan işlemin benzeri uygulanır. Tek tek ya
da toplu halde otomatik olarak kapatılabilir.

Bölmecik Alanlarının tek tek kapatılması yönteminde;

Bu defa Tabaka menüsünden kapatılan HATTIPI_MESCERE tabakası da açılır (Tüm


hatipleri tabakaları açık) ve yine BOLME_ALAN tabakası kapatılarak ekranda sadece
bölme ve mescere tipi sınırlarının görüntülenmesi sağlanır.
Bölmecik alanlarının tanımlanması için bölme alanlarına benzer
Sayısallaştırma menüsünden Alanlar ana başlığı şekilde içlerine tıklanarak
altındaki Bölmecik seçilerek bölmecik alanları tanımlanır. Her
Amenajman 14
oluşturulan bölmecik alanı için bir bilgi penceresi
açılır ve bilgi girişi yapılabilir. Bu tabloda BLM_NO
bilgisi ileride anlatılacağı şekilde toplu olarak grafik
ekrandan otomatik alınacaktır. BLC_NO, MESCERE,
MES_TIPI, RENK_KODU, YAS_SIN, ISL_SIN,
BAK_BLK ve FONK1, FONK2, FONK3 satırlarının
doldurulması tematik haritaların otomatik olarak
oluşturulması için zorunlu alanlardır.

Bu tabloya PYIL, PLAN_ID, ALAN ve UZUNLUK


değerleri otomatik olarak gelir.

Oluşturulan her bölmecik için veritabanının


BOLMECIK tablosunda bir satır açılır.

Bölmecik Alanlarının toplu halde kapatılması yönteminde;


Bu yöntemde de bölme alanlarının toplu halde kapatılması işlemindeki basamaklar
kullanılır. Farklı olarak alan kapatma işleminden önce tüm hat tiplerinin tabakaları açılır
ve ekranda görülmeleri sağlanır.
Araçlar/ Topoloji / Alanları otomatik kapat işleminde ise kapatılacak alanların tabakası
seçiminde BOLMECIK_ALAN tabakası seçilmelidir.
Alanlar oluştuktan sonra @HATTIPI tabakası kapatılır ve sadece BOLMECIK_ALAN
tabakası açık bırakılır. Daha sonra sayısallaştırma menüsünden ALANLAR başlığı
altındaki Bölmecik fonksiyonu seçilir ve ekranın sağ altındaki seçim menüsünden,
BOLMECIK ile ilişkilendirilecek objeler olarak tümü seçilir. İşlemin sonucunda
BOLMECIK tablosunda her bölmecik alanı için bir adet boş kayıt oluşturulmuş olur.

Bu işlemde alanlar toplu halde oluşturulduğundan, bölmecik alanları sözel bilgileri boş
olarak oluşacaklardır. Bağlantı yöneticisinde, Sınıf tanımları sekmesinde Bölmecik
Bilgileri satırına çift tıklayarak açılan BOLMECIK tablosu açılarak bu satırların sırayla
doldurulması gerekmektedir. Bu işlem esnasında satır başlarına çift tıklandığında sözel
kayda ait grafik veri netcad ekranına gelecek, böylece bölmecik no’ları yada meşçere
tip bilgisini içeren herhangi bir altlık kullanılıyorsa bilgilerin girişi kolaylaşabilecektir.
Tabloya elle kayıtlar girildikten sonra tablonun altında aktif hale gelen kaydet butonuna
basılarak tablodan çıkış yapılmalıdır.

Amenajman 15
5.7. Şeflik Alanının Oluşturulması

Şeflik sınırlarının oluşturulması için tabakalar menüsünden tüm hat tipleri, @HATTIPI
tabakasını açılmasıyla açılır, diğer tüm tabakalar ise kapatılır.

Araçlar ana menüsü altından Topoloji/ Alanları Otomatik Kapat işlemine girilir. Bu defa
oluşturulacak alan tipi seçiminde Dış Alan seçilir. Bu işlem ile hat tiplerinin oluşturduğu
dış sınır şeflik sınırı olarak kapatılabilecektir. İçteki küçük alanlar tekrar alan olarak
tanımlanmamış olurlar.

Yakınlık ve Yeni Alanların Obje Tipi pencereleri herhangi bir işaretleme yapmadan
geçilir. Yeni alanların özellikleri penceresinde tabaka olarak açılan menüden
SEFLIK_ALAN tabakası seçilir ve Bitir ile işlem bitirilir.

Bu işlemin sonunda şeflik alanı SEFLIK_ALAN tabakasında kapatılmış olacaktır. Daha


sonra tabakalar menüsünden SEFLIK_ALAN tabakası dışındaki tüm tabakalar
kapatılacaktır. Sayısallaştırma menüsü İlişkilendir fonksiyonu (İ) aktif iken menünün

Amenajman 16
ALANLAR başlığı altındaki Şeflik işlemi seçilecek ve ekranın sağ altından tüm objeleri
seç işlemi ile alan seçilecek ve sağ Mouse tuşuyla işlem sonlandırılacaktır.

Böylece Bağlantı Yöneticisinin sınıf tanımları sekmesinden ulaşılabilecek SEFLIK


tablosuna bir adet kayıt açılmış olacaktır ve tablodaki alan, uzunluk, plan id, plan yıl
değerleri otomatik olarak dolmuş olacaktır.

5.8. Tepe Noktalarının Oluşturulması

Tepe noktaları sayısallaştırma menüsü kullanılarak oluşturulabilir.

Nokta atıldıktan sonra çıkan tepe bilgileri penceresinde Tipi kısmında açılan menüden
Tepe, Poligon ya da Nirengi seçenekleri seçilebilmektedir. Adı ve Yükseklik bilgileri de
doldurulabilir.

Bu bilgiler girildiği anda ekranda yükseklik ve adı değerlerinden oluşan standart boyut
ve stildeki etiketi dinamik olarak oluşacaktır.

Amenajman 17
5.9. Yerleşim Noktalarının Oluşturulması

Yerleşim noktaları sayısallaştırma menüsünden Yerleşim başlığı kullanılarak oluşturulabilir.

Yerleşim noktası sayısallaştırma menüsünden atıldıktan sonra açılan pencerede adı bilgisi
girilebilir.

Bu bilgi girilip, Tamam ile işlem bitirildiğinde ekranda adı değerinden oluşan standart
boyut ve stildeki etiketi dinamik olarak oluşacaktır.

6. ETİKETLER, KONULU HARİTALAR ve REFERANS


YÖNETİCİSİNİN KULLANIMI

6.1. ETİKETLER
Netcad 5.0 GIS ile amenajman projeleri yapılırken etiketler için herhangi bir ekstra işlem
yapmaya gerek bulunmamaktadır. Veritabanında tabloları bulunan veriler Bölme,
Bölmecik, Tepe, Yerleşim ve tablolara girilen bilgiler

6.1.1. Bölme Etiketi

Bölme etiketleri otomatik olarak veritabanında Bölme tablosuna girilmiş olan bölme
numaralarından aşağıdaki standartlarda gelecektir. Etiketlerin görüntülenmesi referans

Amenajman 18
yöneticisi ile sağlanmakta ve istendiğinde görünürlükleri kapatılabilmekte veya stil
özellikleri değiştirilebilmektedir.

Yazı Tipi K T RGB Punto Etiket adı


Arrial Narrow x - 0,0,0 12 BLM_NO

6.1.2. Bölmecik Etiketi

Bölmecik etiketi aşağıdaki standartlara uygun olarak BOLMECIK tablosuna girilen MES_TIP
değerlerinden herhangi bir ayarlama ya da ek işlem yapmaksızın otomatik olarak
açılacaktır. Etiketlerin görüntülenmesi referans yöneticisi ile sağlanmakta ve istendiğinde
görünürlükleri kapatılabilmekte veya stil özellikleri değiştirilebilmektedir.

Yazı Tipi K T RGB Punto Etiket adı


Arrial Narrow - 0,0,0 4≤x≤7 MES_TIP

6.1.3. Tepe Etiketi

Tepeler çizildiği anda otomatik olarak aşağıdaki standartlarda tepe etiketleri


oluşturulmaktadır.

Yazı Tipi K T RGB Punto Etiket adı


Times New Roman X X 255,0,0 6 Tepe Adı
Times New Roman - - 0,0,0 6 Tepe Yükseklik

Amenajman 19
6.1.4. Yerleşim Etiketi

Sayısallaştırma menüsünden yerleşim çizildiği anda referans yöneticisi aracılığıyla


Yerleşim etiketi otomatik olarak aşağıdaki standartlarda açılacaktır.

Yazı Tipi K T RGB Punto Etiket adı


Arrial Narrow - - 0,0,0 7 Adı

6.2. Konulu Haritalar

Konulu haritalar referans yöneticisinde hazır olarak eklenmiştir. Referans yöneticisinde


kategorilerin yanlarındaki kutucuklar işaretlenmemişse o kategori görüntülenmiyor demektir.
Görmek istediğimiz tematik haritanın yanındaki kutucuk işaretlenir, diğerlerinin işareti
kaldırılır. Böylece ekranda sadece istediğimiz konulu haritayı görebiliriz. Şu anda referans
yöneticisinde hazırlanmış olan konulu haritalar; İşletme Sınıfları, Bakım Blokları, Yaş
Sınıflarıdır. Farklı öznitelik değerlerine göre farklı konulu haritaları kullanıcı kendisi de
tanımlayabilir. Bunun için Netcad 5.0 GIS Anamodul kitabını ve eğitim dokümanını
inceleyiniz.

Amenajman 20
7. Amenajman Planının Çıktı İçin Hazırlanması

7.1. Gridlerin Açılması


1000×1000 m Grid otomatik olarak açılan tüm pafta indekslerine tek bir işlemle uygulanacak
ve indeks çevresinin kenarlarında koordinatlar gösterilecektir. Oluşturulan pafta indeksleri
Hesap Menüsünün altındaki StpPafta Editörü’nde listelenmektedir. Editörde Pafta menüsü
altındaki Otomatik paftala işlemine girilir. Bu işleme girildiğinde paftaların oluşturulacağı dizin
kullanıcıya sorulur. Çalışmanın yapıldığı dizin gösterilebilir.

Gösterilen dizine listede olan paftaların her biri için kendi pafta adında bir ncz dosyası eklenir.
Bu ncz dosyaları 1000 × 1000 m gridleri içeren ve kenarlarında koordinatları gösteren
paftalardır. Daha sonra proje Aç’tan bu dosyalar projeye ekle komutuyla tek tek eklenebilir
ya da referans yöneticisinde yeni bir kategori açılıp bu kategorinin altında görüntülenebilir.

Amenajman 21
7.2. Kuzey İşaretinin Eklenmesi

Kuzey işareti sayısallaştırma menüsü kullanılarak proje ekranında istenilen herhangi bir yere
yerleştirilebilecektir. Sembollerin altından Kuzey oku seçilir ve ekranda uygun bir yere
eklenir.

Amenajman 22
7.3. Haritanın Başlığı

Harita başlığı Netcad ekranına blok olarak eklenebilir. BASLIK.ncz dosyası Dosya / Blok Ekle
seçeneği ile açıldığında aşağıdaki gibi bir pencere açılır ve gerekli bilgiler kullanıcı tarafından
girilebilir.

Bilgiler girildikten sonra ekranın istenen bir yerine eklenebilir. Yazılar belirtilen standartlara
uygun olarak eklenecektir. Haritanın başlığı Arial fontunda, kalın ve 30 punto olacaktır.

7.4. Planın Çıktıya Gönderilmesi

Yapılan çizimler ve düzenlemelerden sonra plan artık plotter’a çizdirilmek üzere gönderilebilir.

Amenajman 23
Planın son hali çıktıya, proje menüsü altındaki Çizdir işlemi ile gönderilir. Burada dikkat
edilmesi gereken şey Kağıt sekmesindeki referanslar çizilsin seçeneğinin aktif olmasıdır. Bu
seçenek işaretli değilse çıktılarda çizimler eksik gelmeyecektir. Ölçek 25000’lik olarak seçilir,
önizlemeden çıktının son durumuna bakılabilir

8. Hesap Programına Grafik Verilerin Netcad’ten Aktarılması

OGM Orman İdaresi ve Planlama Dairesi mühendislerinden Metin Gediz Kocaeli’nin kurum
içinde kullanılması amacıyla yazılan hesap programına hesaplamalarda kullanılacak olan
Netcad grafik verileri otomatik olarak aktarılmakta ve hesap tabloları ve raporlar
üretilmektedir. Programın Dosya menüsünden Çalışma Dosyası Aç seçeneği ile çalışma
klasörünüzdeki *.mdb dosyasının seçilmesi gereklidir.

Amenajman 24
Amenajman 25