Sunteți pe pagina 1din 11

Pachete Software – SynchronEyes

SYNCHRONEYES

Student: Nechita Cristina


Disciplina: PACHETE SOFTWARE
Profesor: Cristina Enache
An III, gr 2, INformatica-Economica
Pachete Software – SynchronEyes
Introducere

SynchronEyes este un software de instruire computer-laborator, care ajuta la crearea


unui mediu concentrate de invatare. SynchronEyes utilizeaza retele TCP/IP pentru a oferi
dumneavoastra si elevilor dumneavoastra toate beneficiile unei instruiri unu-unu direct de
la calculatorul dumneavoastra.
SynchronEyes este un soft produs de SmartTech, un produs innovator care ajutata atat in
educatie, cat si in realizarea de traininguri, in a ajuta desfasurarea unor adunari, sedinte in
marile organizatii. Smart Technologies este o companie care se ocupa de dezvoltarea si
inovarea sistemului de invatare. Are grija ca acesta sa fie interactive sis a capteze atentia
inca din momentul predarii. Softul are mai multe instrumente si abilitati pe care le vom
pune in evidenta in cele ce urmeaza.

Cerintele de sistem ale softului

Pentru profesor : - 256 MB RAM;


- 100 MB liber pe hard disk;
- Sisteme de operare acceptate: Windows XP, Vista, Windows7;
- 800 X 600 rezolutie cu 16-bit;
- Internet Explorer.
Pentru Student: - 128 MB RAM (1 GB recomandat)
- 55 MB liber pe hard disk;
- Sisteme de operare: Windows XP, Vista, Windows7;
- 600 x 480 rezolutie cu 16-bit;
- Internet Explorer;
In ceea ce priveste reteaua, aceasta trebuie sa fie minim de 10 Mbps TCP/IP network.

Porturi recomandate pentru utilizarea softului SynchronEyes:


Pachete Software – SynchronEyes
Ce este SynchronEyes?

• Softul SyncronEyes ajuta instructorii/profesorii sa managerieze calculatoarele


intr-o sala de curs sau laborator. El permite desfasurarea activitatii unui curs astfel
incat sa se economiseasca timp si studentii sa fie mereu atenti. Softul mentine
studentul focalizat pe activitatea sau cursul prezentat si ajuta instructorii sa
realizeze mai bine tema sau sa-si atinga obiectivul propus fara a se ridica de la
calculatorul lor. Ei pot sa monitorizeze fiecare calculator de la calculatorul
propriu, sa ghideze activitatile lectiei, sa atraga atentia si sa-l faca pe student mai
interesat de subiectul prezentat.Putem folosi de asemenea acest software pentru a
comunica cu un student sau cu un grup.
• Unele din intrebuintarile acestui soft sunt:
 Transmiterea ecranului intructorului pe ecranele studentilor
 Monitorizarea activitatii calculatoarelor din clasa de catre
instructor
 Controlul calculatoarelor din clasa de catre instructor
 Chestionarea studentilor prin intermediul calculatorului si
posibilitatea ca acestia sa raspunda prin fals/adevarat la intrebarile
instructorului
 Realizarea de transferuri de fisiere.
 Blocarea calculatoarelor studentilor
 Scrierea de note/comentarii vizibile si studentilor
 Organizarea studentilor pe grupuri fara ca acestia sa paraseasca
calculatoarele, indiferent in ce parte a salii se afla acestia.
Instalarea softului SynchronEyes
Inainte de a instala SynchronEyes, trebuie sa ne asiguram nu e activa nicio conexiune
Internet Firewall pe calculator. Cand aceasta este active, in Windows XP nu poate fi nicio
conexiune intre professor si studenti utilizand SynchronEyes.
Pentru a ne asigura ca nu este activa nicio conexiune Internet Firewall in Windows XP:
1. Deschideti Control Pannel;
2. Click Network Connection;
3. Click Local Area Connection;
4. Click Properties din fereastra de dialog care apare;
5. Click Advanced;
6. Asigurati-va ca caseta din dreptul Protect my computer and network by
limiting or preventing access to this computer from the internet nu este
selectata;
7. click OK si inchideti.
Instalarea softului SynchronEyes are doi pasi importanti:
1. instalarea SynchronEyes Teacher pe calculatorul profesorului/instructorului;
2. instalarea SynchronEyes Student pe fiecare din calculatoarele din laborator.
Instalarea in modul Vizibil permite setarea astfel incat softul sa se deschida automat
de fiecare data cand studentul deschide calculatorul. De asemenea se poate dezactiva
lansarea automata a programului, lucru care in modul Hidden nu e posibil.
Pachete Software – SynchronEyes
Interfata softului SynchronEyes este prietenoasa.
SynchronEyes are instrumente in doua arii diferite ale interfetei. Bara de meniu este
localizata in partea superioara a interfetei si permite utilizarea functiilor de monitorizarea,
instruire, control si evaluare a studentilor.

Meniul din stanga (View Toolbar) controleaza ceea ce vezi din bara de instrumente
superioara si ce functii sunt accesibile.

Cum deschidem SynchronEyes si cum ne conectam?


Cand deschidem prima data SynchronEyes de pe statia instructorului, pe ecran se va
deschide Thumbnails. De aici putem vedea imagini mici cu desktop-urile tuturor
studentilor, direct pe calculatorul nostru.
Pentru a ne conecta ca statie-instructor:
1. Dublu clik pe iconita SynchronEyes de pe desktop.
2. Se va deschide Thumbnails.
Conectarea studentilor la clasa profesorului se poate face in trei moduri:
1. Conectarea studentilor la clasa scriind Id-ul profesorului.
In acest mod, studentii trebuie sa fie atenti si responsabil pentru a scrie correct ID-
ul profesorului, pentru a se conecta la clasa corecta.
2. Acceptarea conexiunii de la professor
3. Conectarea la acelasi professor de fiecare data
Odata setata aceasta optiune, studentii se vor conecta de fiecare data la acelasi
professor automat.
Pachete Software – SynchronEyes

Crearea unei clase


Cand cream o clasa sau o lista de clasa se salveaza automat, deci nu vom mai avea
nevoie sa cream o alta lista a doua oara. Urmatoarea data cand se va preda in aceeasi
clasa, putem selecta aceeasi lista si automat sa conectam si toti studentii din acea lista.
De asemenea se poate reedita lista existenta si sterge din ea, acele elemente care nu ne
mai folosesc.
Pentru a crea o lista de clase:
1. Selectati Connect->Student Connection Wizard;
2. Selectati Create a new class list;
3. Click Next;
4. Selectati studentii pe care ii doriti in acea clasa;
5. Apoi click Next;
6. Pentru a salva aceasta noua clasa, selectati Save this class list for future use si dati
un nume clasei. In momentu in care salvati o clasa, o salvati sub ID vostru de
profesor.
7. Click Finish.

Monitorizarea calculatoarelor studentilor


Modul de monitorizare permite instructorilor sa vada fiecare calculator din laborator,
cum lucreaza studentii sau ce face fiecare in parte in ceea ce priveste o anumita
activitate de laborator data. Pentru a monitoriza calculatoarele din laborator:
1. Click pe Thumbnails din meniul din stanga.
2. Click pe View din bara de meniu principala, apoi Thumbnails size sau Thumbnails
arrangement pentru a schimba locatia sau imaginile.
Pachete Software – SynchronEyes

Pentru a observa un calculator individual din clasa:


1. Dublu click pe ecranul dorit a fi observat
2. Click Menu
3. Click Observe.

Pentru a controla un anumit calculator:


1. Dublu click pe ecranul studentului respective din Thumbnail view.
2. Click Menu tab.
3. Click Control.(instructorul are control asupra mouse-ului si a tastaturii
calculatorului selectat.
Pachete Software – SynchronEyes
Realizarea transmisiei calculatorului/ecranului instructorului pe ecranele
studentilor
Modul Broadcast permite instructorilor sa demonstreze ceva pe calculatoarele lor sis a
foloseasca tabla inteligenta pentru a sublinia sau pentru a desena.
Pentru a transmite imaginea calculatorului instructorului:
1. Deschideti orice fisier, program, sau website de pe calculatorul instructorului
2. Apasati butonul de Broadcast. Datele vor aparea acum pe ecranele tuturor
studentilor. Cat timp suntem in modul Broadcast, studentii vor vedea toate
miscarile mouse-ului instructorului si tot ceea ce face instructorul pe calculatorul
sau.
3. Apasati Menu->Option, apasati Stop Broadcasting pentru a termina transmisia
catre toate calculatoarele.

Gestiunea utilizarii calculatoarelor studentilor

In timp ce modul Control permit instructorilor sa dea intructiuni studentilor, ei pot de


asemenea si managerieze si uzul calculatorului, blocandu-l (blocand tastatura si mouse-ul
) dar si blocarea utilizarii anumitor programe sau aplicatii.
Pentru a bloca calculatoarele studentilor:
1. Click butonul Lock din bara de meniu.(Va aparea un mesaj: “Eyes to the front”)
2. Click din nou butonul Lock pentru a debloca calculatoarele studentilor.
Pachete Software – SynchronEyes

Pentru a bloca o aplicatie:


1. Din meniu din stanga Click Application.
2. Din lista de reguli Rules puteti face click pe o regula pe care doriti s-a activati.
Pachete Software – SynchronEyes
Pentru a adauca o noua regula:
1. Click butonul Add New, pentru a crea o noua regula de blocare a unei aplicatii.
2. Dati-I un nume.
3. Selectati programul/aplicatia pe care doriti s-o blocati, din caseta de dialog care se
va deschide.
4. Click Add si apoi apasati OK.
5. Pentru a active regula, selectati casuta din dreptul ei.

Lansarea unei aplicatii pe calculatoarele studentilor

Puteti lansa aplicatii pe toate calculatoarele studentilor, pentru a va asigura ca fiecare a


accesat programul in acelasi timp.
Pentru a lansa o aplicatie:
1. Click Application din meniul din stanga.
2. Apasati Launch din bara de instrumente.
3. Selectati programul apoi apasati butonul Launch.
Pachete Software – SynchronEyes

Trimiterea unui mesaj catre calculatoarele studentilor


Pentru a trimite un mesaj unui student:
1. Click Thumbnail pentru studentul caruia doriti sa-I transmiteti un mesaj;
2. Click pe butonul pentru Message din bara de instrumente;
3. Scrieti mesajul in caseta de dialog si apasati Enter.
Pentru a trimite un mesaj pentru toti studentii:
1. Click pe butonul de Message din bara de instrumente;
2. Scrieti mesajul in caseta de dialog si apasati Enter.

Transferul de fisiere de la instructor/professor la studenti

Instructorii pot transfera fisiere din calculatorul lor spre cel al studentilor. Trasferul poate
reduce necesitatea de a printa o anumita informatie.
Pentru a transfera un fisier studentilor:
1. Click pe butonul File Transfer din meniul din stanga;
2. Click pe butonul Send File din bara de instrumente din partea superioara a
interfetei;
3. Din caseta de dialog deschisa alegeti fisierul pentru transfer.
Studentii vor putea apoi sa deschida, sa editeze sa salveze fisierul pe calculatoarele
lor.
Pachete Software – SynchronEyes
Crearea unui set de intrebari pentru studenti de la calculatorul instructorului

SynchronEyes te poate ajuta sa organizezi, sa intrebi si sa colectezi raspunsurile. Quiz


Wizard te poate asista cand creezi un set scurt de intrebari care include mai multe
variante de raspuns, incercari sau intrebari cu raspunsuri scurte.
Putem crea mai multe tipuri de intrebari, putem gestiona raspunsurile, sa creem un sumar
al acestora sau sa personalizam intrebarile adau gand imagini, simboluri, sau ecuatii
matematice.

Pentru a creea un chestionar:


1. Click Quiz din meniul din stanga’
2. Click Add New sau selectati File->Add New; Se va deschide o fereastra de dialog
3. Scrieti numele noului chestionar si salvati;
4. Scrieti Quiz Name, Class, Teacher si Instructions;
5. Creati intrebarile;
6. Cand terminati toate intrebarile, salvati;
7. selectati File-> Exit, pentru a inchide Ouiz Wizard.
Pentru a crea o intrebare:
1. Daca create prima intrebare, se va deschide automat o pagina noua. Daca create o
intrebare aditionala, click New Question, sau Edit-> New Question;
2. Scrieti intrebarea in caseta deschisa;
3. Selectati tipul intrebarii
4. Daca doriti puteti adauga o imagine intrebarii dumneacoastra;
5. Daca doriti puteti schimba felul in care apare intrebarea sau raspunsurile;