Sunteți pe pagina 1din 2

Background futuristic

Creaza un nou document. Dimensiunea nu este importanta, acest tutorial functioneaza pe orice dimensiune. Eu am folosit un document de 200x200px in acest tutorial.

  • 1. Du-te la Filter > Render > Fibers si foloseste aceste setari.

Background futuristic Creaza un nou document. Dimensiunea nu este i <a href=m port a nta, acest tutorial functioneaza pe orice dimensiune. Eu am folosit un document de 200x200px in acest tutorial. 1. Du-te la Filter > Render > Fibers si foloseste aceste setari. 2. Apasa CTRL+I si vei obtine negativul imaginii. Apoi multiplica layerul de doua ori (CTRL+J). 3. Selecteaza layerul cel mai de sus si du-te la Filter > Stylize > Wind de trei ori pornind din partea dreapta. Fa acest lucru la layerul de dedesubt dar de data asta pornind din partea stanga. Schimba layerul de sus la modul Multiply si al doilea layer la modul Linear light . " id="pdf-obj-0-15" src="pdf-obj-0-15.jpg">
  • 2. Apasa CTRL+I si vei obtine negativul imaginii. Apoi multiplica layerul de doua ori

(CTRL+J).

  • 3. Selecteaza layerul cel mai de sus si du-te la Filter > Stylize > Wind de trei ori pornind din

partea dreapta. Fa acest lucru la layerul de dedesubt dar de data asta pornind din partea stanga. Schimba layerul de sus la modul Multiply si al doilea layer la modul Linear light.

Background futuristic Creaza un nou document. Dimensiunea nu este i <a href=m port a nta, acest tutorial functioneaza pe orice dimensiune. Eu am folosit un document de 200x200px in acest tutorial. 1. Du-te la Filter > Render > Fibers si foloseste aceste setari. 2. Apasa CTRL+I si vei obtine negativul imaginii. Apoi multiplica layerul de doua ori (CTRL+J). 3. Selecteaza layerul cel mai de sus si du-te la Filter > Stylize > Wind de trei ori pornind din partea dreapta. Fa acest lucru la layerul de dedesubt dar de data asta pornind din partea stanga. Schimba layerul de sus la modul Multiply si al doilea layer la modul Linear light . " id="pdf-obj-0-33" src="pdf-obj-0-33.jpg">
  • 4. Creaza un nou layer si du-te la Image > Apply Image. Aplica setarea shARPen de doua ori.

Multiplica acest layer cu CTRL+J si du-te la Filter > Blur > Gaussian Blur cu radius 1px. Schimba layer mode la Lighten. Aceasta va da o usoara stralucire imaginii

4. Creaza un nou layer si du-te la Image > Apply Image . Aplica setarea sh ARP e n de doua ori. Multiplica acest layer cu CTRL+J si du-te la Filter > Blur > Gaussian Blur cu radius 1px. Schimba layer mode la Lighten . Aceasta va da o usoara stralucire imaginii 5. Du-te la color balance si aplica urmatoarele setari Shadows: red: +60 Highlights: yellow -100 Preserve Luminosity: da 6. Creaza un nou layer si du-te la Image > Apply Image din nou. Schimba layer mode la Overlay . Si iata ce am obtinut! " id="pdf-obj-1-17" src="pdf-obj-1-17.jpg">
  • 5. Du-te la color balance si aplica urmatoarele setari

Shadows: red: +60 Highlights: yellow -100 Preserve Luminosity: da

  • 6. Creaza un nou layer si du-te la Image > Apply Image din nou. Schimba layer mode la

Overlay.

Si iata ce am obtinut!

4. Creaza un nou layer si du-te la Image > Apply Image . Aplica setarea sh ARP e n de doua ori. Multiplica acest layer cu CTRL+J si du-te la Filter > Blur > Gaussian Blur cu radius 1px. Schimba layer mode la Lighten . Aceasta va da o usoara stralucire imaginii 5. Du-te la color balance si aplica urmatoarele setari Shadows: red: +60 Highlights: yellow -100 Preserve Luminosity: da 6. Creaza un nou layer si du-te la Image > Apply Image din nou. Schimba layer mode la Overlay . Si iata ce am obtinut! " id="pdf-obj-1-34" src="pdf-obj-1-34.jpg">