Sunteți pe pagina 1din 46

Microsoft Office Project Professional 2007

Software pentru managementul proiectelor - II


Prof. dr. Constanta Bodea

Curs masterat Managementul proiectelor, 2011

Utilizarea view-urilor si filtrelor


Pe langa schimbarea tabelei in cadrul view-ului, pentru view-urile care afiseaza sectiunea Details (cum ar fi Task Usage View) , se poate schimba informatia care apare in aceasta sectiune Details.

Pentru schimbarea informatiilor din sectiunea Details: Selectati meniul Format, Optiunea Details (pentru anumite view-uri nu este activa) si apoi optiunea ce reprezinta informatiile pe care le doriti afisate. Pentru adaugarea de informatii suplimentare in sectiunea Details: Selectati meniul Format, optiunea Detail Style si din tab-ul Usage Details stabiliti ce alte informatii doriti sa adaugati.

Utilizarea view-urilor si filtrelor


Indicators (indicatorii) sunt icon-uri care apar in coloana Indicators si arata informatii

suplimentare despre linia in care apar.

Pentru a identifica scopul unui indicator, puneti cursorul pe icon-ul acestuia. Project va afisa ce reprezinta acel indicator sau informatii suplimentare pentru a reaminti detalii importante.

Utilizarea view-urilor si filtrelor

Inserarea unei noi coloane intr-un view: In meniul Insert, selectati optiunea Column. In casuta de dialog Column Definition, la Field Name selectati din lista disponibila informatia ce doriti sa fie afisata sub forma unei noi coloane. SAU Click dreapta pe coloana care doriti sa fie in dreapta noii coloane inserate. Selectati Insert Column si alegeti coloana ce se va afisa in stanga coloanei selectate. Ascunderea unei coloane: click dreapta pe capul de coloana si selectati optiunea Hide Column

Utilizarea view-urilor si filtrelor


Ordonarea task-urilor intr-un view

Sortarea task-urilor: De ex. in view-ul Gantt Chart, MS Project sorteaza automat task-urile dupa ID. Dar acestea pot fi sortate si dupa alte criterii cum ar fi: data de start, data de sfarsit, prioritate, cost etc. Pentru sortare: In meniul project, selectati optiunea Sort Se poate realiza o sortare mai complexa utilizand optiunea Sort By

Utilizarea view-urilor si filtrelor


Ordonarea task-urilor intr-un view

Pentru afisarea codurilor WBS (arata relatia ierarhica a task-urilor in proiect): se va afisa coloana cu acest nume (Insert->Column->selectati WBS din lista). Sistemul de numerotare din imagine este cel implicit. Utilizatorul poate crea si un alt sistem de numerotare pentru codurile WBS: In meniul Project, selectati WBS si apoi optiunea Define Code (optiunea este utila atunci cand se lucreaza cu organizatii care au propria schema de numerotare pentru WBS) Pentru renumerotarea codurilor WBS ale task-urilor: In meniul Project, selectati WBS si optiunea Renumber

Utilizarea view-urilor si filtrelor

Aplicarea de filtru unui view se foloseste pentru a limita informatia afisata in scopul de a ne concentra pe anumite aspecte
Filtrele sunt de doua tipuri: Task filters (permit vizualizarea de aspecte specifice ale task-urilor) Resource filters (permit vizualizarea de aspecte specifice ale resurselor)

Pentru aplicarea filtrului: In meniul Project selectati Filtered for si apoi filtrul dorit (ex. critical: afiseaza toate task urile de pe drumul critic) Deoarece MS Project permite aplicarea de task filters doar task view-urilor si aplicarea de resource filters doar resource view-urilor, meniul Filtered for arata fie All Tasks fie All Resources in functie de view-ul in care suntem cand vrem sa aplicam filtrul Pentru a renunta la filtru: In meniul Project, optiunea Filtered for, selectati All Tasks

Utilizarea view-urilor si filtrelor

Pentru aplicarea altor filtre decat cele afisate, alegeti optiunea More Filters din meniul Project>Filtered for, apoi selectati filtrul dorit din lista afisata. La selectarea optiunii Apply se vor afisa doar task-urile care respecta conditia de filtrare. La selectarea optiunii Highlight, se vor afisa toate task-urile, dar cele care respecta conditia de filtrare vor avea o alta culoare (exemplul din imagine). Utilizand optinea New se pot crea noi view-uri definite de utilizator

Utilizarea view-urilor si filtrelor


AutoFilter

Implicit optiunea AutoFilter este off, dar se poate activa, accesand butonul AutoFilter de pe toolbar-ul Formatting. La activarea acestei optiuni, in partea dreapta a fiecarui cap de coloana va aparea o sageata care la accesare prezinta optiunile de filtrare pentru coloana respectiva. Optiunea se dezactiveaza printr-o noua accesare a butonului AutoFilter

Utilizarea view-urilor si filtrelor

Grouping se foloseste pentru a vedea informatia grupata dupa un numitor comun


MS Project Permite gruparea task-urilor doar din task view-uri si gruparea resurselor doar din resource view-uri MS Project contine o serie de grupuri predefinite

Pentru realizarea gruparii task-urilor: In meniul Project, selectati optiunea Group by si din lista aparuta alegeti un criteriu de grupare. Pentru definirea unor noi criterii de grupare selectati optiunea More Groups si optiunea New sau unul dintre grupurile existente si alegeti Edit sau Copy (de preferat Copy pentru a se face o copie a grupului existent pe baza careia se va crea noul grup, astfel incat grupul initial sa ramana nemodificat) Pentru a renunta la criteriul de grupare selectati optiunea No Group

Realizarea de export si import de date

Export
Se poate salva proiectul ca XML, se pot trimite date in Excel, sau sub forma tab delimited or comma delimited text In aceasta versiune nu se mai poate salva in format .mdb, .mpd sau .mpx Ex: export de date in Excel Deschideti un fisier Project care contine informatia pe care doriti sa o exportati Selectati File->Save As pentru a deschide casuta de dialog Save As Editati un nume pentru fisierul de export in campul File name Din list box-ul Save As Type selectati Microsoft Excel Workbook sau Microsoft Excel PivotTable Selectati Save. Va aparea wizard-ul Export Wizard. Selectati Next si apoi selectati New Map (mapare noua) sau Existing Map (se foloseste o mapare deja existenta) Presupunem ca selectati New Map Din Export Wizard - Map Options selectati datele pe care doriti sa le exportati Va aparea o fereastra cu optiuni de mapare (fig. din slide-ul urmator) Dupa definirea modului in care se va face map-area, puteti alege daca doriti sa salvati aceasta mapare sau nu

Realizarea de export si import de date

Export

Pe masura ce adaugati campuri in fereastra Task Mapping, in partea de jos a acesteia se realizeaza un Preview al excel-ului creat prin export Daca ati ales si resurse sau asignari la accesarea buton-ului next vor aparea ferestre similare pentru stabilirea optiunilor de mapare

Realizarea de export si import de date


Import Se pot aduce informatii in Project din diverse surse: alt fisier Project, din Excel, Access, fisiere cu extensia .txt sau .csv etc. Cand se importa un fisier Project se consolideaza de fapt doua proiecte si cand se importa fisiere non-Project se foloseste un import/export map pentru a defini datele care se vor importa. Ex. import de date din Excel Din fisier-ul Project selectati File, optiunea Open In sectiunea Files of Type selectati Microsoft Excel Workbooks Selectati Excel-ul dorit si apoi Open Va aparea wizard-ul Import Wizard Selectati Next si alegeti New Map sau Existing Map Presupunem ca ati ales optiunea New Map Selectati cum doriti sa fie importat acest fisiser Presupunem ca ati ales New Project Selectati datele care doriti sa fie importate Definiti modalitatea de mapare a datelor La final puteti alege sa salvati maparea definita

Realizarea de export si import de date

Realizarea de Visual Reports

La selectarea unui raport vizual se genereaza un cub OLAP pe baza datelor din Project. Se lanseaza apoi aplicatia Office Excel sau Visio in functie de tipul de raport selectat si se genereaza un grafic in Excel sau o diagrama in Visio. Rapoartele in Excel utilizeaza PivotTable si PivotChart iar rapoartele in Visio utilizeaza PivotDiagrams (facilitate introdusa in Visio2007, folosita in special pentru date ierarhice) Pentru rapoartele in Excel este nevoie de Excel 2003 sau orice versiune ulterioara, iar pentru rapoartele in Visio este nevoie de Visio 2007.

Ex de Visual Report in Excel:

In meniul Report selectati Visual Reports

Aceasta fereastra de dialog grupeaza rapoartele vizuale in mai multe moduri: toate rapoartele, doar rapoarte Excel sau Visio si task-uri, resurse, asignari (impartite in summary si usage) Selectati tab-ul Task Usage Selectati Cash Flow Report si apoi selectati View

Realizarea de export si import de date

Project genereaza datele solicitate in raport, lanseaza Excel si creaza graficul Cash Flow Setarile din pivot table se pot modifica dupa preferinte

Rafinarea si livrarea planului proiectului

Rafinare detalii task-uri Crearea de calendar pentru task

Crearea unui task calendar: in meniul Tools, selectati optiunea Change Working Time, apoi optiunea New din fereastra ce apare. Bifati optiunea Create New Calendar si tastati in campul Name un nume pentru calendar-ul pe care doriti sa il creati. Acest calendar de baza se poate aplica unui task astfel: click dreapta pe task-ul dorit, selectati optiunea Task Information si in tab-ul Advanced la optiunea Calendar selectati calendarul dorit a fi calendar-ul task-ului respectiv.

Rafinarea si livrarea planului proiectului

Rafinare detalii task-uri Ajustarea relatiilor dintre task-uri: pentru legaturile ce se pot stabili intre task-uri se poate introduce un avans sau o intarziere fata de task-ul predecesor Overlap=lead time (avans): de ex. intr-o relatie de tip FS, lead time-ul face ca task-ul succesor sa inceapa inainte de sfarsitul predecesorului Delay=lag time (intarziere): de ex. intr-o relatie FS, lag time-ul face ca task-ul succesor sa inceapa cu ceva timp dupa ce se incheie predecesorul sau.

lead lime-ul se introduce ca lag negativ Se pot itroduce unitati de timp sau procent din durata task-ului predecesor (ex din imagine: lag-ul este de -50%, adica este lead time)

Rafinarea si livrarea planului proiectului


Rafinare detalii task-uri Task Type: tipul task-ului determina ce element al formulei work=duration x units ramane neschimbat daca celelalte doua se schimba Tipul task-ului (task type) implicit este fixed units

Sursa: www.microsoft.com Folositi acest tabel pentru a vedea cum afecteaza fiecare setare a task type-ului, celelalte doua variabile din formula de programare

Rafinarea si livrarea planului proiectului

Rafinare detalii task-uri Task Type

Diferenta intre task type si effort driven: Effort driven afecteaza programarea (scheduling) doar cand se asigneaza sau dezasigneaza resurse la task-uri Schimbarea tipului task-ului afecteaza doar resursele curente asignate task-ului si determina ce se intampla cu doua din cele 3 variabile din formula de programare

Rafinarea si livrarea planului proiectului

Rafinare detalii task-uri Split Task = intreruperea lucrului la un task (exista o intrerupere anticipata a lucrului la un task )

In Gantt Chart, tabela Entry selectati task-ul pe care doriti sa il intrerupeti Selectati butonul Split Task de pe toolbar-ul Standard Dati click atunci cand apare data de la care vreti sa faceti intreruperea si mutati cursorul pe diagrama Gantt a task-ului selectat pana cand ajungeti la data de la care vreti sa reinceapa taskul Eliberati butonul mouse-ului; MS Project va insera o intrerupere in task, marcata pe diagrama Gantt sub forma unei linii intrerupte.

Rafinarea si livrarea planului proiectului


Rafinare detalii task-uri Recurring Task = un task ce se repeta la intervale stabilite

In tabela Entry selectati task-ul deasupra caruia doriti sa inserati un task recurent Din meniul Insert selectati Recurring Task In casuta de dialog Task Information a task-ului recurent, selectati optiunile dorite Se poate ca task-ul sa se repete de un anumit numar de ori, sau sa serepete pana la o anumita data

Rafinarea si livrarea planului proiectului

Rafinare detalii task-uri

Introducerea de cost fix (fixed cost): acest cost fix presupune ca indiferent cat timp sau effort sunt alocate unui task, costul de realizare a task-ul ramane acelasi. Acest cost este independent de durata task-ului sau de costul resurselor asignate task-ului Pentru a introduce costuri fixe task-urilor: In Gantt Chart selectati tabela Cost. In coloana Fixed Cost introduceti costul per task acolo unde task-ul are un cost fix Setarea de constrangeri pentru task Constrangerile sunt de trei feluri: Flexibile: As soon as possible, As late as possible Semi-flexibile: Start no earlier than, Start no later than, Finish no earlier than, Finish no later than Inflexibile: Must Start On, Must Finish On Introducerea unui deadline Deadline=o data introdusa pentru un task ce indica faptul ca pana la acea data task-ul trebuie finalizat. Diferenta intre deadline si constrangere este ca deadline-ul doar avertizeaza daca task-ul nu s-a incheiat pana la data respectiva, si nu il constrange sa se incheie la data respectiva.

Rafinarea si livrarea planului proiectului

Rafinare detalii task-uri

Introducerea unei constrangeri: Click dreapta pe numele task-ului, selectati Task Information, apoi tab-ul Advanced Din listbox-ul Constraint type selectati constrangerea dorita Daca constrangerea este semi flexibila sau inflexibila selectati si data in campul Constraint date Implicit MS Project pune constrangerea As Soon As Possible Pentru deadline: se va introduce data in campul Deadline (data se selecteaza din calendarul ce apare la accesarea sagetii)

Rafinarea si livrarea planului proiectului


Rafinare detalii task-uri Free Slack = perioada de timp cu care un task poate fi intarziat fara sa determine intarzierea altui task Total Slack= perioada de timp cu care un task poate fi intarziat fara sa determine intarzierea finalului proiectului

Vizualizarea drumului critic: In View Bar selectati More Views, apoi Detail Gantt Veti obsera colorate cu rosu task-urile critice iar cu albastru pe cele noncritice Slack-ul apare ca o linie subtire colorata ce continua bara Gantt Valoarea numerica ce apare in dreptul barelor este Free Slack-ul

Rafinarea si livrarea planului proiectului

Rafinare detalii resurse


Modificarea calendarului unei resurse

Modificare calendar resursa: In view-ul Resource Sheet, click dreapta pe resursa al carei caledar doriti sa il modificati, selectati Resource Information si apoi butonul Change Working Time din fereastra ce s-a deschis Modificati orele de lucru sau non-lucru in calendarul afisat, sau adaugati exceptii daca este cazul Dati Ok pentru a salva modificarile

Rafinarea si livrarea planului proiectului


Rafinare detalii resurse

Setarea disponibilitatii unei resurse pe diferite intervale (Max Units)

Setare disponibilitate resurse: In Resource Information, tab-ul General stabiliti intervalele pentru care aveti disponibilitati diferite Chiar daca Max Units difera pe intervale diferite de timp, la un moment dat va fi afisat doar o valoare cea corespunzatoare intervalului de timp in care se regaseste data curenta (data de computer) NA= not applicable (ex: NA 16.03.2006 inseamna ca incepand cu orice data anterioara 16.03.2006 resursa e disponibila 50%; 05.07.2006 NA inseamna ca incepand cu 05.07.2006 pana la orice data ulterioara resursa va fi disponibila 50%)

Rafinarea si livrarea planului proiectului


Rafinare detalii resurse

Introducerea de mai multe tarife pentru o singura resursa

In Resource Information, tab-ul Costs selectati ca tabela de cost, tabela B. Aici puteti defini un alt tarif decat cel specificat anterior. Cand se asigneaza o resursa la un task, implicit se foloseste tabela A, dar daca dorim, aceasta se poate inlocui cu orice tabela (B, C, D sau E) in care definim alt tarif. In imaginea de mai sus, tabela B reprezinta tariful orar in cazul in care se merge in deplasare si se primeste diurna. In cadrul unei tabele putem de asemenea sa definim tarife diferite pe intervale diferite; limitele intervalelor se scriu in campul Effective Date

Rafinarea si livrarea planului proiectului


Rafinare detalii resurse Examinarea supraalocarilor de resurse

Pentru a vedea ce resurse sunt supraalocate: Selectati Resource Usage View (veti vedea asignarile grupate pe resurse), totalul de ore munca asignat unei resurse, si detaliat pe task-uri Grupul Unassigned (primul de sus) se refera la task-urile care nu au inca nici o resursa asignata Orele scrise cu rosu reprezinta supraalocari ale resursei pe task-ul si intervalele respective Semnul de exclamare (ca si cel din Resource Sheet) reprezinta acelasi lucru: resursa este supraalocata

Rafinarea si livrarea planului proiectului


Rafinare detalii resurse Nivelarea pentru resursele supraalocate

Nivelarea resurselor = procesul de amanare a muncii unei resurse la un task, pentru rezolvarea unei supraalocari Nivelarea poate sa determine: Intarzierea datei de start a unei asignari Intarzierea intregului task Intreruperea lucrului la un task si continuarea acestuia la o data ulterioara

In meniul Tools selectati Resource Leveling Selectia Automatic face ca MS Project sa aplice nivelarea in mod constant, imediat ce o resursa este supraalocata Selectia Manual permite rezolvarea supraalocarilor de catre utilizator Se poate face nivelare pentru intregul proiect sau pentru un anumit interval (aceasta optiune este utila dupa ce s-a inceput executia proiectului si se doreste nivelarea pentru asignarile ramase).

Rafinarea si livrarea planului proiectului


Rafinare detalii asignari Inlocuirea unei resurse asignate Se va folosi butonul Replace din fereastra de dialog Assign Resource, in loc de a scoate o resursa si a o dauga pe cea care o inlocuieste pentru un task. Aplicarea de tabele de cost diferite decat cea implicit utilizata (tabela A)

Pentru aplicarea altei tabele: Selectati Resource Usage View, tabela Cost. Dublu click pe unul dintre task-urile la care este asignata o resursa. In tab-ul General, la Cost Rate table selectati tabela dorita (pe care ati defint-o anterior) Tot din aceasta fereastra (ce se deschide si astfel: Task Usage, dublu click pe resursa asignata unui task) se poate intarzia asignarea resursei la task prin selectarea unei alte date in campul Start.

Rafinarea si livrarea planului proiectului


Rafinare detalii asignari Asignarea unei resurse materiale si stabilirea ratei de consum Assignarea se face la fel ca si pentru resursele de tip work La momentul asignarii resursei materiale putem stabili o rata de consum fixa sau variabila Pentru rata de consum fixa, in campul Units introduceti cantitatea de material ce va fi consumata cu task-ul respectiv Pentru rata de consum variabila, in campul Units introduceti cantitatea de material ce se consuma pe operioada de timp ex: 1/h (daca utilizam materialul benzina si stim ca la un task se consuma 1l de benzina pe ora)

Rafinarea si livrarea planului proiectului


Formatarea si printarea planului Formatarea diagramei Gantt se poate face utilizand: Bar Styles, Gantt Chart Wizard de pe toolbar-ul Formatting sau din meniul Format, sau pentru fiecare bara in parte (cu dublu click pe bara respectiva sau meniul Format optiunea Bar)

Formatarea utilizand Bar Styles: In meniul Format selectati optiunea Bar Styles In tab-ul Bars puteti schimba forma si culoarea simbolurilor utilizate in diagrame In tab-ul Text puteti schimba/adauga informatia/e ce se afiseaza pe diagrama

Rafinarea si livrarea planului proiectului

Formatarea si printarea planului

Formatarea view-urilor Network Diagram sau Calendar Selectati unul dintre aceste view-uri si din meniul Format selectati Layout dupa care alegeti optiunile de formatare dorite Se pot desena sau insera obiecte grafice pe diferite portiuni ale diagramei Gantt ( in meniul View, selectati Toolbars si apoi Drawing; utilizati instrumentele aparute pentru inserarea elementelor dorite). Acestea se pot atasa unui task sau unui anumit moment pe scara de timp (click dreapta pe obiectul creat si selectati Properties apoi Size&Position).

Rafinarea si livrarea planului proiectului

Formatarea si printarea planului

Formatarea unui text se poate face in 2 feluri: Formatarea unei categorii de text utilizand optiunea Text Styles din meniul Format. Aceasta formatare se va aplica tuturor textelor din view-ul curent ce se incadreaza in categoria (ex: milestone-uri, summary task-uri) selectata la optiunea Item to Change din fereastra de dialog Text Styles. Formatarea directa a selectiilor de text utilizand optiunea Font din meniul Format. Selectati textul dorit, alegeti optiunea Font si aplicati formatarea dorita. Aceasta formatare are efect doar asupra text-ului selectat din view-ul curent

Rafinarea si livrarea planului proiectului


Formatarea si printarea planului

Printarea view-urilor: printarea se face ca in orice aplicatie Microsoft si se pot utiliza optiunile Print Preview si Page Setup. Se poate printa orice view cu doua exceptii: Nu se pot printa form view-urile (ex. Task Forms) Daca aveti doua view-uri afisate, doar view-ul activ se va printa
Printarea unui raport predefinit: In meniul Report selectati optiunea Reports. In fereastra de dialog aparuta selectati categoria de rapoarte dorita si apoi accesati butonul Select. Selectati raportul dorit si accesati din nou butonul Select. Utilizati optiunea Print Preview inainte de printare. Editarea unui raport predefinit: In meniul Report selectati optiunea Reports. In fereastra de dialog aparuta selectati categoria de rapoarte dorita si apoi accesati butonul Select. Selectati raportul dorit si accesati butonul Edit. Din fereastra de dialog aparuta selectati optiunile dorite. Crearea unui raport Custom: In meniul Report selectati optiunea Reports. In fereastra de dialog aparuta selectati optiunea Custom si apoi accesati butonul Select. In fereastra de dialog aparuta selectati butonul New. In fereastra de dialog Define New Report selectati tipul raportului (Report Type) si dati OK. Creati raportul dorit pe baza optiunilor din fereastra aparuta.

Realizarea tracking-ului proiectului


Setarea unui baseline Baseline-ul reprezinta salvarea planului initial pentru a putea face comparatie pe parcursul proiectului intre ceea ce s-a realizat si ceea ce s-a planificat. Baseline-ul include datele planificate de start si final ale task-urilor, asignarile si costurile corespunzatoare. Se pot salva maxim 11 baseline-uri

Setare baseline: In meniul Tools selectati optiunea Tracking iar apoi Set baseline Vizualizarea informatiilor din Baseline: Centralizat: Meniul Project, optiunea Project Information, tab-ul Statistics Pentru task-uri: selectati view-ul Task Sheet si tabela Work Pentru resurse: selectati view-ul Resource Sheet si tabela Work Pentru asignari: selectati view-ul Task Usage si tabela Usage iar in meniul Format selectati Details si optiunea Baseline Work

Realizarea tracking-ului proiectului

Dupa lansarea in executie a proiectului, pe masura ce acesta se desfasoara, detaliile despre proiect (ce munca s-a realizat, cu ce costuri, cand s-au realizat de fapt task-urile) se numesc valori actuale (si pot fi diferite de cele planificate) . Introducerea progresului se poate face in mai multe moduri: Cand progresul se realizeaza conform planului pana la o anumita data: In meniul Tools, selectati optiunea Tracking si apoi Update Project. In fereastra de dialog aparuta, in campul Update Work As Complete Through selectati data pana la care doriti sa inregistrati valorile actuale. Selectati OK

Introducerea procentului de realizare a task-ului din toolbar-ul Tracking: Selectati task-ul pentru care doriti sa evidentiati progresul si selectati unul din butoanele 0%, 25%, 50%, 75%, 100% aflate pe toolbar-ul Tracking

Realizarea tracking-ului proiectului


Introducerea progresului Introducerea procentului de realizare a task-ului din Task Information: dati dublu click pe task si in tab-ul General, in casuta percent Complete introduceti procentul dorit.

Introducerea duratei actuale: Selectati task-ul pentru care doriti sa introduceti durata actuala. In meniul Tools selectati Tracking apoi Update Tasks (sau butonul Update Tasks de pe toolbar-ul Tracking). In fereastra de dialog introduceti durata actuala si durata ramasa, iar MS Project va calcula procentul de realizare a task-ului in functie de ceea ce ati introdus. Ex: daca un task a fost planificat sa dureze 5 zile si suntem la sfarsitul celei de a treia zi de lucru la task-ul respectiv, dar mai sunt totusi de lucru inca 4 zile la task, MS project va interpreta acest lucru astfel: durata reala a task-ului este de 7 zile (si nu 5 zile cum a fost planificat). Din cele 7 zile cat dureaza task-ul, s-au muncit 3 zile deci s-a realizat un procent de 43% din task.

Realizarea tracking-ului proiectului

Introducerea orelor actuale de munca per task sau asignare

Selectati Task Usage View si in meniul Format selectati optiunea Details, apoi Actual Work Selectati un task, sau o resursa asignata acestuia si in campul actual work din partea dreapta introduceti valoarea actuala.

Realizarea tracking-ului proiectului

Costurile actuale (actual costs) implicit se calculeaza de MS Project si nu se permite editarea manuala a acestora. In cele mai multe cazuri aceasta este varianta recomandata. Daca se doreste totusi introducerea manuala a acestor costuri trebuie debifata optiunea Actual Costs are always calculated by Microsoft Office Project din tab-ul Calculation, optiunea Options, meniul Tools. Setarea unui Interim Plan Planul intermediar retine datele de inceput si sfarsit ale task-urilor pentru realizarea de comparatii ulterioare. Intr-un astfel de plan nu se salveaza informatii referitoare la resurse sau asignari. Se pot seta pana la 10 planuri intermediare.

In meniul Tools selectati optiunea Tracking si apoi Set Baseline. Selectati Set Interim Plan Acest plan intermediar se seteaza de obicei la sfarsitul unor faze, la anumite intervale de lucru (ex. Saptamana, luna) etc.

Rapoarte de executie

Utilizarea view-ului Tracking Gantt pentru a compara datele de inceput si sfarsit ale task-urilor cu cele actuale.

Selectati view-ul Tracking Gantt. Veti observa colorate cu gri barele ce reprezinta baseline-ul, cu albastru si rosu barele ce reprezinta task-urile din graficul actual (noncritice si critice). Se poate vedea cat din task-uri s-a realizat sub forma unor bare solide albastre sau rosii. Tot pentru a vedea care sunt task-urile ce nu au respectat programarea (planificarea): Se poate utiliza raportul Slipping Tasks (meniul View, optiunea Reports, selectati Current Activities si apoi Slipping Tasks) Se pot aplica filtrele Slipped/Late Progress sau Slipping Tasks In unul din view-urile de tip Task aplicati tabela Variance

Rapoarte de executie

Identificarea task-urilor si resurselor care au depasit bugetul planificat: se face prin evaluarea variatiilor de cost pentru task-uri si resurse Pentru task-uri: selectati view-ul Task Sheet si tabela Cost Pentru resurse: selectati view-ul Resource Sheet si tabela Cost Se mai pot folosi si rapoartele predefinite Overbudget Task si Overbudget Resources (meniul View, optiunea Reports, selectati Cost si alegeti unul dintre cele doua rapoarte)
Se pot utiliza rapoartele predefinite sau se pot crea rapoarte customizate de utilizator. Rapoartele predefinite sunt grupate pe categorii.

Masurarea performantei prin analiza earned value

Pentru a realiza o analiza earned value trebuie sa aveti: Un baseline salvat pentru proiect Introduse valori actuale ale muncii pe task-uri si asignari Stabilita Status Date (data status-ului) pentru a se putea masura performanta pana la un anumit moment in timp (In meniul Project, Project Information) Analiza earned value foloseste urmatoarele trei valori cheie pentru a genera toti indicatorii de schedule si cost: BCWS (Budgeted Cost of Work Scheduled)=valoarea muncii programate a se realiza pana la data statusului ACWP (Actual Cost of Work Performed)=costul actual (real) care a fost necesar pentru a realiza munca pana la data status-ului BCWP (Budgeted Cost of Work Performed)=earned value=este partea de cost bugetat (planificat) care ar fi fost cheltuita pentru realizarea muncii actuale (reale) (nu planificate) pana la momentul status-ului. Aceasta valoare se numeste earned value deoarece reprezinta valoarea castigata de munca depusa. Vizualizarea indicatorilor Earned Value Schedule In meniul View, Table, selectati More Tables si alegeti Earned Value Schedule Indicators. Selectati Apply Veti putea vedea valorile BCWS, BCWP, SV (schedule variance, diferenta intre BCWP si BCWS), SV% (acceasi variatie exprimata procentual)

Masurarea performantei prin analiza earned value

Vizualizarea indicatorilor Earned Value Cost In meniul View, Table, selectati More Tables si alegeti Earned Value Cost Indicators Selectati Apply. Deoarece BCWS si BCWP sunt valori cheie pentru ambii indicatori, acestia apar in ambele tabele (Earned Value Schedule Indicators si Earned Value Cost Indicators) Veti putea vedea si valorile CV (cost variance, diferenta intre BCWP si BCWS), CV% (acceasi variatie exprimata procentual) CPI (cost performance index) BAC (budget at completion) costul total din baseline al unui task, faza sau proiect EAC (estimate at completion) reprezinta costul previzionat pentru finalizarea taskului, fazei sau proiectului bazat pe performantele realizate pana la data status-ului. VAC (variance at completion) diferenta dintre BAC si EAC si reprezinta variatia previzionata la finalizarea unui task, faze sau proiect, bazata pe performantele realizate pana la data status-ului TCPI (to complete performance index) valoarea indicatorului arata raportul dintre munca ramasa si bugetul ramas (de la data status-ului)

Crearea unui Visual Report Earned Value:

In meniul report selectati Visual Reports, tab-ul Assignment Usage, click Earned Value Over Time Report.

Configurarea clientului pentru lucrul cu serverul

Crearea unui cont de logon (ex. pt user-ul stud)

In meniul Tools, selectati optiunea Enterprise Options si apoi Microsoft Project Server Accounts. Selectati butonul Add. Completati datele din aceasta fereastra introducand un nume pentru cont, adresa server-ului, tipul conexiunii utilizate in organizatia dvs. si user name-ul. Daca doriti sa creati mai multe conturi si doriti ca acesta sa fie cel default, bifati optiunea Set as default account. Selectati modalitatea de conexiune si apoi OK

Configurarea clientului pentru lucrul cu serverul


Pentru a utiliza facilitatile de colaborare project managerul trebuie sa :
Revizuiasca optiunile proiectului pentru a utiliza interfata Web In timp ce sunteti conectat la server:

Selectati meniul Collaborate optiunea Collaboration Options Selectati daca resursele pot delega task-uri Project Web Access Dati Ok pentru a salva setarile

Publice informatia pe Project Server


Selectati File si optiunea Publish La publicare se poate alege sa se creeze un workspace pentru proiect in Sharepoint pentru managementul documentelor si riscurilor asociate proiectului

Bibliografie

Microsoft Office Project 2007 Step by Step, Microsoft Press Microsoft Office Project 2007 Bible, Elaine Marmel, Wiley Publishing www.microsoft.com/training http://technet2.microsoft.com/Office