Sunteți pe pagina 1din 6

LABORATOR PCLP NR 6

PREZENTAREA MENIURILOR TOOLS, TABLE, WINDOW I HELP 1. Scop Recapitularea i completarea noiunile de baz microsoft Word dobndite n liceu referitoare la meniurile Tools, Table i Window . Se vor prezenta i cteva noiuni de desenare i editare a ecuaiilor. 2. Aspecte teoretice 2.1. Meniul Tools (instrumente) Meniul Tools conine un set de opiuni printre cele mai utilizate regsindu-se : corectarea ortografic i gramatical (Spelling and Grammar), opiuni legate de limba utilizat n document (Language), statistica elementelor utilizate n documentul curent de tip : pagin, cuvinte, caractere, linii (Word Count), alegerea unor instrumente/opiuni noi care s poat fi aduse n bara de meniuri (Customize). Un meniu foarte important este cel prin intermediul cruia pot fi setate opiuni pentru majoritatea instrumentelor Word (Options). Pe lng opiunile menionate ale pachetului Tools, acesta mai conine i altele cum ar fi accesul la stabilirea nivelului de securizare al documentului i la Editorul Visual Basic (Macros), protejarea documentului prin posibilitatea de a impune anumite restricii (Protect document), compararea a dou documente editate n Word (Compare and Merge documents) etc. 2.2. Particularizri 2.2.1. Corectarea ortografic i gramatical Verificarea ortografiei i gramaticii prin utilizarea instrumentului Spelling and Grammar check, se realizeaz n textul din documentul activ inclusiv n antet i subsol . Word conine un dicionar folosit pentru verificri care nu cuprinde toate cuvintele posibile. Documentul este verificat cu ncepere de la poziia de inserare a punctelor Cu toate acestea, dac s-a selectat un text, Word l verific numai pe acesta. Utilizai tasta Esc pentru a opri procesul de verificare. n figura 1 este prezentat fereastra de verificare ortografic i gramatical disponibil la selectarea Spelling and Grammar.

Fig. 1 Fereastra de corectare ortografica si gramatical

2.2.2. Adugarea de pictograme noi n bara de meniu Aa cum s-a amintit i la prezentarea pachetului View prin detalierea opiunii Toolbars, Word-ul ofer posibilitatea accesrii unor pictograme noi reprezentnd instrumente comenzi sau opiuni, pentru a fi aduse n bara de instrumente, prin selectarea pachetului Customize. Acelai pachet se regsete i in meniul Tools. Fereastra din figura 2 este disponibil prin accesarea opiunii Customize.

Fig. 2 Fereastra Customize Important ! Pictogramele corespunztoare ferestrei Commands se aduc n bara de meniu prin metoda click and drag (poziionarea mouse-ului de pictogram i glisarea cu acesta pn la poziia dorit din bara de meniu). 2.2. Pachetul Table Meniul Table este un pachet dedicat n exclusivitate editrii de tabele. Printre opiunile cele mai utilizate ale acestui pachet se regsesc : opiuni pentru desenarea tabelelor (Draw table), inserarea de tabele gata desenate dup precizarea numrului de linii i coloane, inserarea n mod separat a liniilor i coloanelor (Insert), tergerea tabelelor liniilor i coloanelor (Delete), selectarea elementelor din tabel (Select), introducerea in desen a unor tabele cu format predefinit (Table Autoformat), potrivirea liniilor la coninut i la fereastr precum i distribuirea egal a liniilor i a coloanelor (Autofit), sortarea ascendent i descendent a textului din tabel (Sort), modificarea proprietilor tabelului (Table Properties). 2.2.3. Particularizri 2.2.3.1.Realizarea de tabele Tabelele sunt folosite pentru organizarea informaiilor. Un tabel este format din coloane verticale si rnduri orizontale. Intersecia dintre un rnd i o coloan se numete celul. Trebuie avut n vedere atunci cnd v creai tabelul iniial c este mai uor s adugai sau eliminai

rnduri sau coloane, urmnd ca ulterior s le unii sau s le mprii celulele. Totul este s estimai corect de la nceput de cte linii i coloane avei nevoie. Crearea de tabele utiliznd butonul Insert din pachetul Table se realizeaz astfel: - din meniul Table de, facei clic pe Insert table; - din caseta de dialog Insert Table, introducei numrul de rnduri i de coloane necesar - putei alege s avei limi fixe ale coloanelor sau ajustarea automat a limii coloanelor pentru a se potrivi cu coninutul. - dup selectare facei clic pe OK. Important ! Deplasarea colului din stnga-sus al tabelului v permite s selectai i s mutai cu uurin ntregul tabel. Deplasarea colului din partea dreapta-jos a tabelului v permite s redimensionai tabelul (fig 3)

Fig. 3 Deplasarea i redimensionare unui tabel 2.2.3.2. Desenarea tabelelor Dac dorii s desenai un tabel complex putei s folosii elementele din bara de instrumente de pe prezentate n figura 4. Pentru a afia aceast bara de instrumente facei clic pe Butonul bara de instrumente .

Fig. 4 Bara de instrumente a tabelului Pentru a desena un tabel trebuie fcui urmtorii pai : - facei clic pe butonul Table and Borders din bara de instrumente - facei clic n zona unde dorii s realizai tabelul - pe bara de instrumente Tabele si contururi, facei clic pe butonul Desenare tabel i indicatorul mouse-ului se va transforma n creion - pentru a defini conturul exterior al tabelului se deseneaz un dreptunghi dup care se adaug cu creionul linii i coloane pn cnd se realizeaz tabelul dorit - pentru tergerea unei linii sau a unui bloc se utilizeaz radiera

Selectarea celulelor tabelului utiliznd mouse-ul i tastatura Selectarea prin utilizarea mouse-ului Pentru a selecta o celul selecta o linie selecta o coloana selectarea mai multor celule sau coloane Procedai n felul urmtor Click pe linia din stnga a celulei Click n stnga liniei
Facei clic pe coloana de sus sau pe frontier reelei de linii Glisai peste celul, rnd, coloan sau; selectai o singur celul, rnd, coloan, apoi inei apsat tasta Shift n timp ce facei clic pe o alt celul, rnd, sau coloan.

Selectarea celulelor utiliznd tastatura Pentru a selecta coninutul celulei urmtoare selecta coninutul celulei precedente Extinde o selecie la celulele adiacente Selecta o coloan Apsai Tab Shift+Tab inei apsat tasta Shift i apsai pe sgeile tastaturii Click pe captul coloanei top or sau zona inferioar a celulei. inei apsat Shift i tastai repetat sau

2.3. Meniul Window Acest pachet prezint opiuni aplicabile ferestrei curente printre care se regsete posibilitatea deschideri unei ferestre noi (New Window), repoziionarea documentelor deschise n fereastr (Arrange All), posibilitatea de a deschide i compara n aceeai fereastr dou documente diferite (Compare Side by Side with..), posibilitatea divizrii documentului (Split). 2.4. Meniul Help Pachetul prezint opiuni de sprijinire a utilizatorului prin punerea la dispoziie a unui manual amplu n care sunt explicate toate elementele Word ( Microsoft Office Help), posibilitatea activrii unui ajutor permanent ( Show the office asistant), posibilitatea solicitrii informaiilor de pe web (Microsoft Offfice Online) etc. Un instrument interesant la prima vedere este Detect and Repair care ar trebui sa rezolve eventualele erori ale Word-ului. Practica ns a demonstrat ca este mai util sa dezinstaleze programul Word care face probleme i s se instaleze altul n locul lui. 3. Exerciii 3.1. Realizai urmtoarea organigram

FACULTATEA ALIMENTATIE SI TURISM

LICEN

MASTER

IME

IMAPA

IPA

CEPA

IMA

SAPPA

3.2. Creai urmtorul tabel, amplasat centrat fata de marginile paginii(Table/Insert Table)

Respectai tipul i grosimea liniilor utilizate Celulele tabelului se unesc utiliznd opiunea Merge Cells din meniul Table, iar divizarea celulelor se realizeaz utiliznd opiunea Split Cells din meniul Table Realizai numerotarea automat a rndurilor din prima coloan, utiliznd opiunea Bullets and Numbering din meniul Format de pe bare de instrumente de editare. 3.3. Realizai urmtoarele tabele : Energia de impact Eimp[J] 0,600 0,200 0,067 Energia absorbita Eabs [J] Dup 30 de zile Dup 150 de zile Dup 210 zile de depozitare de depozitare de depozitare 0,501 0,160 0,053 0,498 0,156 0,050 0,508 0,159 0,050

Nr. grupei principale

13

14

15

16

17

18

Nr. electronilor pe ultimul strat Valena

1 1

2 2

3 3

4 4 si 2

5 5 si 3

6 6,4 si 2

7 7,5,3 si 1

8 0

3.4. Deschidei un nou document in care scriei pe trei coloane (din bara alegeti butonul Coloane) O list care s conin pe coloane 5 materii preferate, 5 pretenii fa de cadrul didactic si 5 cuvinte prin care s descriei cum ar trebui s fie laboratorul de calculatoare. 3.5. Scriei Problema: In cercul C(O,r) se duce diametrul (AB) si tangenta in A pe care se iau doua puncte oarecare C siD ,A separa C si D. Dreptele CB si DB intersecteaz cercul C(O,r) in E si F. Sa se arate ca patrulaterul CDEF este inscriptibil B : C(O,r) AB diametru F BC I C(O,r)={E} BD I C(O,r)={F} E CDEF inscriptibil m(EFB)=1/2m(BE) C A D C A D m(BCD)=1/2[m(AB)-m(AE)]==1/2[180-(180m(BE))]=1/2m(BE) m(EFB)=m(BCD)=1/2m(BE) m(EFB)+m(EFD)=180 m(EFB)=m(BCD) m(BCD)+m(EFD)=180 3.6. Desenai