Sunteți pe pagina 1din 148
Building Intelligent Networks A A Case Case Study Study Of Of INDIAN INDIAN INSTITUTE INSTITUTE
Building Intelligent Networks A A Case Case Study Study Of Of INDIAN INDIAN INSTITUTE INSTITUTE

Building Intelligent Networks

Building Intelligent Networks A A Case Case Study Study Of Of INDIAN INDIAN INSTITUTE INSTITUTE OF
Building Intelligent Networks A A Case Case Study Study Of Of INDIAN INDIAN INSTITUTE INSTITUTE OF

A A Case Case Study Study Of Of

INDIAN INDIAN INSTITUTE INSTITUTE OF OF TECHNOLOGY TECHNOLOGY

KHARAGPUR

KHARAGPUR

OF OF TECHNOLOGY TECHNOLOGY KHARAGPUR KHARAGPUR Dedicated to the Service of the Nation Implemented By

Dedicated to the Service of the Nation

Implemented By Implemented By

HCL COMNET LIMITED HCL COMNET LIMITED

Building Intelligent Networks   DOCUMENT DETAILS Document Title IIT Kharagpur Case Study Version 1.0
Building Intelligent Networks   DOCUMENT DETAILS Document Title IIT Kharagpur Case Study Version 1.0

Building Intelligent Networks

 

DOCUMENT DETAILS

Document Title

IIT Kharagpur Case Study

Version

1.0

Date

15/12/2002

Created by

Sukanta Das, Sr. Engineer– WAN Operation E-mail: SukantaD@hclcomnet.co.in

Project Manager

Mr. Bhaskar Dasgupta, National Project Manager E-Mail: b_dasgupta@hclcomnet.co.in

Project Members

Partha Goswami, RM - TSG E-mail: ParthaG@hclcomnet.co.in Sudipto Chowdhury, Network Specialist E-mail: SudiptoC@hclcomnet.co.in Abhijit Datta, Sr. Engineer-WAN Operation E-Mail: AbhijitD@hclcomnet.co.in Sukanta Das, Sr. Engineer-WAN Operation E-Mail: SukantaD@hclcomnet.co.in

Reference

www.cisco.com

Modified by

 

Suggestion /

 

Comments

Revision History:

Revision Number

Date

Changes

1.0

27/12/2002

-

Building Intelligent Networks TABLE OF CONTENTS Sl No Content Details Page No 1 Introduction 4
Building Intelligent Networks TABLE OF CONTENTS Sl No Content Details Page No 1 Introduction 4

Building Intelligent Networks

TABLE OF CONTENTS

Sl No

Content Details

Page No

1

Introduction

4

2

Institute History

4

3

Campus Location

5

4

The Networking Era

5

5

Campus Map

6

6

The Need

6

7

Network Design

7-8

8

Project Overview

8-9

9

How we have implemented the Entire Network

10

10

IIT Kharagpur Campus Network Schematic

11

11

Central Network Room Schematic

11

12

Network Schematic of some Departments

12-16

13

Network Schematic of some Hostel/Halls

17-19

14

Configuration details of Central Network Equipments

20-64

(A)

Academic CORE Switch

20-26

(B)

Academic DISTRIBUTION Switch

27-39

(C)

Hostel CORE – 1

40-46

(D)

Hostel CORE – 2

47-52

(E)

Thaicom Gateway Router 7507

53-56

(F)

Cisco PIX Firewall with Failover

57-59

(G)

Cisco Catalyst 5509 VSNL Router

60-62

(H)

Cache Engine

63-64

15

COMPUTER Sc. 2948 GL3 Distribution Switch Configuration

65-75

16

Access/Edge Switch Configuration of some Departments

76-87

(A)

ARCHITECTURE

76-78

(B)

IE & M

79-81

(C)

NAVAL

82-84

(D)

CRF

85-87

17

Distribution Switch Configuration details of some Hostels

88-102

(A)

NEHRU Hall of Residence

88-94

(B)

PATEL Hall of Residence

95-102

18

Some Important Feature of the Network

103-119

#

Redundancy of Supervisor Engine

103-104

#

QOS Implementation

105-108

#

Cache-Engine Implementation

109-119

19

Network Components installed across the Network

120

20

Appreciation Letter & Sign-Off

121-123

21

Glossary

124-148

(1)

Cisco Catalyst 6500 Series – Data sheet

124

(2)

Catalyst 600 Family Gigabit Ethernet Module – Data Sheet

125

(3)

Switch Fabric Module – Data Sheet

128

(4)

Distributed Forwarding Card for the Catalyst 6500 – Data Sheet

130

(5)

Catalyst 6000 Intrusion Detection System Module – Data Sheet

133

(6)

Configuring Catalyst 6509 Switch as DHCP Server

136

1. INTRODUCTION Building Intelligent Networks IIT Kharagpur located about 125 KM south of Calcutta, is

1. INTRODUCTION

1. INTRODUCTION Building Intelligent Networks IIT Kharagpur located about 125 KM south of Calcutta, is India’s

Building Intelligent Networks

IIT Kharagpur located about 125 KM south of Calcutta, is India’s Premier Technology Institution. Established in 1951, the institute boasts of 18 Academic Departments and 5 Centers of excellence. The vast campus, spanning over 2100 Acres has a self- contained township of over 15,000 inhabitants. Currently there are about 450 Faculty, 2200 Employees and 4000 Students on the campus.

IIT Kharagpur has best of computing platforms of the like HCL/HP/COMPAQ/IBM/ SUN/DIGITAL/SGI/PARAM. There are about 200+ Servers and 200+ High-end Workstation and 5500+ PC’s in the whole network. These are used for high end computing and R&D activities along with the associated general activities in the campus.

2. INSTITUTE HISTORY

The history of the IIT system dates back to 1946 when a committee was set up by Hon'ble Sir Jogendra Singh, Member of the Viceroy's Executive Council, Department of Education, Health and Agriculture to consider the setting up of Higher Technical Institutions for post war industrial development in India. The 22 member committee headed by Sri N.R.Sarkar, in its report, recommended the establishment of four Higher Technical Institutions in the Eastern, Western, Northern and Southern regions, possibly on the lines of the Massachusetts Institute of Technology, USA, with a number of secondary institutions affiliated to it. The report also urged the speedy establishment of all the four institutions with the ones in the East and the West to be started immediately. The committee also felt that such institutes would not only produce undergraduates but they should be engaged in research, producing research workers and technical teachers as well. The standard of the graduates should be at par with those from first class institutions abroad. They felt that the proportion of undergraduates and postgraduate students should be 2:1.

With the above recommendations of the Sarkar committee in view, the first Indian Institute of Technology was born in May 1950 in Hijli, Kharagpur, in the eastern part of India.

Initially the IIT started functioning from 5, Esplanade East, Calcutta and very soon shifted to Hijli in Sept. 1950. The present name 'Indian Institute of Technology' was adopted before the formal inauguration of the Institute on August 18, 1951, by Maulana Abul Kalam Azad.

IIT Kharagpur started its journey in the old Hijli Detention Camp where some of our great freedom fighters toiled and sacrificed their lives for the independence of our country.

The history of IIT Kharagpur is thus intimately linked with the history of the Hijli Detention Camp. This is possibly one of the very few Institutions all over the world, which started life in a prison house.

Building Intelligent Networks Pandit Nehru in his first convocation addre ss in 1956 said "Here
Building Intelligent Networks Pandit Nehru in his first convocation addre ss in 1956 said "Here

Building Intelligent Networks

Pandit Nehru in his first convocation address in 1956 said "Here in the place of that Hijli Detention Camp stands the fine monument of India, representing India's urges, India’s future in the making. This picture seems to me symbolical of the changes that are coming to India."

3. CAMPUS LOCATION

The Indian Institute of Technology, Kharagpur is located 116 kms. west of the metropolis of Calcutta. Kharagpur is extremely well connected by rail to all the four metropolis as it lies on the Howrah Bombay, Howrah Madras and Delhi-Puri line. Regular train services to Hyderabad and Bangalore are also available. Fast and regular suburban trains connect Kharagpur to Calcutta.

The Institute is situated 4 kms. from the Kharagpur railway station. Autorickshaws and Taxis provide reliable, fast and the round the clock transport between the station and the campus. The Institute also provides regular bus services to the station.

4. IIT Kharagpur NETWORKING ERA (1994 – 2001)

HCL Comnet set up the first ATM network for IIT Kharagpur in 1996. The network was built with 3 Centralized 100 OC-3 ATM switches on the Core running PNNI routing. The departments had installed a Centralized 100 ATM switch with UNI routing to the core, also acting as a LANE server version. IIT decided to move from ATM to Gigabit Ethernet backbone. This task was handed over to CMC. However, CMC failed to live upto IIT’s expectations. IIT got the product but not the integration expertise.

HCL Comnet swung back to action again with a tie up with Cisco and got a preferred partner status in the East due to high technical know-how and network design skills. The Academic Campus network Upgradation & Expansion contract was given to HCL Comnet for designing state of the art Multiservice Network for Student Campus Network.

The next phase was to integrate the Student Campus Network with the Academic Network. A classic ATM & IP integration was developed as a solution, as ATM was still being extensively used in the existing network, for research and development activities. IIT also froze its plans for setting up a new state of the art at Computer Center. HCL Comnet designed a state of the art Networking Infrastructure for the new building encompassing the entire Data Center & Telecom infrastructure for IIT campus.

HCL Comnet also installed a Satellite Earth Station for providing 5 Mbps of raw Internet bandwidth from International Network Access Point (NAP) from Thaicom.

5. CAMPUS MAP Building Intelligent Networks 6. THE NEED IIT Kharagpur wanted to computerize its

5. CAMPUS MAP

5. CAMPUS MAP Building Intelligent Networks 6. THE NEED IIT Kharagpur wanted to computerize its student

Building Intelligent Networks

5. CAMPUS MAP Building Intelligent Networks 6. THE NEED IIT Kharagpur wanted to computerize its student

6. THE NEED

IIT Kharagpur wanted to computerize its student campus to provide high-speed network connectivity. The idea was to facilitate training, technical education, information sharing through high-speed Internet access, e-mails and access to existing IIT campus network. The network had to be flexible to allow access from each and every student’s room of the hostel and provide unrestricted access without necessitating presence at specific physical location.

7. THE NETWORK DESIGN Building Intelligent Networks The network designed for IIT-Kharagpur is a Multiservice

7. THE NETWORK DESIGN

7. THE NETWORK DESIGN Building Intelligent Networks The network designed for IIT-Kharagpur is a Multiservice –Switched

Building Intelligent Networks

The network designed for IIT-Kharagpur is a Multiservice –Switched network, which can be used for converging Data, Voice & Video over the IP network. The network is modular and Hierarchical with a Multi-Layer model.

Core Layer:

(A)

High-speed transport.

(B)

Redundant with dual homing from the Distribution.

(C)

OSPF routing with load balancing.

Distribution Layer:

(A)

L3/L4 switching enabling Policy based Networking.

(B)

Content Engine at Edges for Content delivery networking.

(C)

Gigabit speed connectivity to the Access layer.

(D)

Fast converging routing protocol for optimal IP traffic management.

(E)

Inter VLAN routing and VACL’s.

Access Layer:

(A)

10/100 Mbps Fast Ethernet access to the desktop.

(B)

Inline power for powering IP phones over copper cables.

(C)

Layer 2 Qos.

Server Farm:

(A)

High-speed access to centralized computing resources.

(B)

Accelerated Server Load Balancing.

(C)

WCCP 2 support for web redirection.

(D)

Real time Intrusion Monitoring.

(E)

Faster access through Giga Etherchannel.

Video Services:

(A)

Multiservice Video streaming services.

(B)

Video on demand.

(C)

Archive for Media files.

Content Delivery Services:

(A)

Smart content pushing.

(B)

Pre-emptive content delivery.

(C)

Reduce the access time.

(D)

Centralized Content Manager.

(E)

Local caching or frequently accessed content.

(F) Saves costly Internet Bandwidth. Gateway Router: Building Intelligent Networks (A) Load sharing & Load

(F) Saves costly Internet Bandwidth.

Gateway Router:

(F) Saves costly Internet Bandwidth. Gateway Router: Building Intelligent Networks (A) Load sharing & Load

Building Intelligent Networks

(A)

Load sharing & Load balancing.

(B)

Network based application recognition.

(C)

Committed access rate & WAN traffic shaping.

(D)

WAN probe for bandwidth monitoring of Satellite bandwidth.

8. PROJECT OVERVIEW

Phase I - Academic Part: HCL COMNET installed high speed ATM backbone in the year of 1997. It was done by ATM switches and managed HUBs. Latter in the year of 1999 backbone link speed was upgraded to Gigabit Ethernet by CMC. There two no of Cisco 6006 switches was used as Core switch. The Edge switches were Cisco 2924 MXL to provide the main departmental distribution. The edge access device was Hub. The Internet was terminated at Cisco 5509 switch. The existing ATM network was also integrated at the Cisco 5509 switch.

In the year of 2001 the network was upgraded with forcing functionality.

a) Network upgraded from layer II to layer III by changing the supervisory engine of existing 6006 switch.

b) New 6506 switch also installed for the distribution, which does the interdepartmental VLAN routing.

c) Six major department distribution switch upgraded by layer III Cisco 2948 switch.

d) To enhance the multiple VLAN in a single department, previous 2924 MXL switch replaced by 3524 switch.

e) Previous departmental 10 base FL link upgraded to Gigabit Ethernet by replacing the Hub by redundant 2924 MXL switch.

f) To integrate multiple Distribution switch at CIC, one Core switch (Cisco 6509) has been installed at central network room.

Each year lightning was damaging the lot of active components. It was identified that ‘Surges’ are mainly coming from the external copper wire such as UTP and Thick Ethernet. These kinds of links have been upgraded to Optical fiber to avoid repeated problem. We have also installed stand alone UPS on input of the switch where central UPS power is not available.

Phase II – Hostel/Foundation Part: The student hostels with computer center and server farm were integrated through high-speed Gigabit infrastructure. The hostel was interlinked with Layer-3 aggregation Switch and local Servers. Edge switches, which connect to the student workstation, aggregated the end connection to the Distribution Switch (Cat-6509). Two high-speed Layer-3 Core Switches were installed at central site for redundancy. The Core switches facilitated high-speed transport for the Campus infrastructure. Common Servers in the network were

Building Intelligent Networks connected to a high-speed Server-Farm (C at-6506) switch. An intrusion detection system
Building Intelligent Networks connected to a high-speed Server-Farm (C at-6506) switch. An intrusion detection system

Building Intelligent Networks

connected to a high-speed Server-Farm (Cat-6506) switch. An intrusion detection system ensured security on the server-farm switch. An ATM MPOA server was deployed to integrate the existing R&D ATM network into Gigabit network.

The voice, video and data application were integrated with a converged Internet Protocol (IP) solution to provide high-availability network with video server facility for lectures and self study materials.

High-speed Content Engines were deployed all the hostels for caching multimedia information. A central Content Distribution Manager provided centralized control, push-pull facility and content management across the network.

Redundant Firewall (PIX-525) was installed for secure access to Internet as well as Intranet. Access to the Core network was controlled at the Distribution switches through access control list. Cisco Secure Policy Manager was used to manage the security policy across the network. The Trend Micro Enterprise Suite yet to be installed for centralized Virus Control.

Modular, Cost-effective, Growth was proposed in End connections, bandwidth and application. The current network infrastructure is scalable to 10 Gigabit Ethernet Network.

Building Intelligent Networks 9. How we have implemented the Entire Network We had set-up one
Building Intelligent Networks 9. How we have implemented the Entire Network We had set-up one

Building Intelligent Networks

9. How we have implemented the Entire Network

We had set-up one test bed in Mechanical Dept of IIT Kharagpur for implementing of Hostel Network & connect the same network with Academic network.

TEST BED SET-UP

VLAN 603 VLAN 604 VLAN 600 3/1 (10.200.3.1) 3/1 (10.200.3.2) Core Core Switch(1) Switch(2) 3/3
VLAN 603
VLAN 604
VLAN 600
3/1 (10.200.3.1)
3/1 (10.200.3.2)
Core
Core
Switch(1)
Switch(2)
3/3 (10.200.5.1)
6509
6509
3/2 (10.200.2.2)
3/2 (10.200.1.2)
3/3 (10.200.4.1)
3/1 (10.200.4.2)
3/1 (10.200.1.1)
3/2 (10.200.2.1)
3/2 (10.200.5.2)
Distribution
Distribution
Area 2
Switch
Switch
6509
6509
Area 0
VLAN 602
Edge Switch 3524
Port no 1 –12
VLAN 700 - 710
Port no 13 – 24
VLAN 711 - 720
VLAN 601
Area 1
Building Intelligent Networks 10. IIT – Kharagpur CAMPUS NETWORK SCHEMATIC Edge Switch Department Major Departments
Building Intelligent Networks 10. IIT – Kharagpur CAMPUS NETWORK SCHEMATIC Edge Switch Department Major Departments

Building Intelligent Networks

10. IIT – Kharagpur CAMPUS NETWORK SCHEMATIC

Edge Switch Department Major Departments Distribution Switch 2 Mbps VSNL Link C isco 2948 -
Edge Switch
Department
Major Departments Distribution Switch
2 Mbps VSNL Link
C isco 2948 - L3
VSNL Router
C isco 5509
A T M
S w itc h
Dept. Distribution Switches
Cisco 4006
CORE 1
Edge Switch
Department
CORE 3
CORE 2
Cisco PIX with
Failover
5 Mbps
Thaicom Lin k
Cache Engine
Total 14 Hostel Distribution Switch
Servers
C isco 7507
Gateway Router
C ontent Engine
eS rve aFr
rm

Edge Switch

Hostel

Edge Switch

Edge Switch

Edge Switch

Hostel

Switch Hostel Edge Switch Edge Switch Edge Switch Hostel 11. CENTRAL NETWORK ROOM SCHEMATIC CS E,

11. CENTRAL NETWORK ROOM SCHEMATIC

CS E, L ibrary , Mecha n ica l, Che mica l,Electr ica l w
CS E, L ibrary , Mecha n ica l,
Che mica l,Electr ica l w here
Cat-294 8
has bee n insta lled
Vsnl L in k
Cisco - 55 09
A T M
S w itc h
C- DOT HUB
Port - 11
Port
A x 100
Tx
R x
18 - 23
Cat-1924
3/1
3/2
Satellite Mo de m
A cademic C OR E
6509
CE - 59 0
DV B Rece iv er
G 0/1
Net wor k La b
3/16
Cat-3524
3/16
F.E 4/0/ 0
D istribut ion
Hoste l C OR E - 1
Hoste l COR E - 2
Tha ico m Gate way
Router - 7507
6506
6509
6509
Other Depart me nts
14 Hostel D ist. S w itches
3/15
3/ 3
61/4
P XI
1/4
5
3/ 13
loi veraF
6-1
- 9troP
S
1/ 1/0
F.E 1/0/ 0
Building Intelligent Networks 12. NETWORK SCHEMATIC Of SOME DEPARTMENTS LIBRARY 6 Core SM F fro
Building Intelligent Networks 12. NETWORK SCHEMATIC Of SOME DEPARTMENTS LIBRARY 6 Core SM F fro

Building Intelligent Networks

12. NETWORK SCHEMATIC Of SOME DEPARTMENTS

LIBRARY 6 Core SM F fro m CIC Ca t – 29 48 L3 S
LIBRARY
6 Core SM F fro m CIC
Ca t – 29 48
L3
S w it ch
10.17.1.2
ELECTRONIC LIBRA RY
MA ZE NINE FLOOR
Ca t
– 19 24
S w it c h
10.17.2.1
Ca t
– 19 24
S w it c h
10.17.3.1
8 Port HUB
Cha ir m a n Roo m
8 Port HUB
Near Gate
8 Port HUB
K.K.Pan da Roo m
ELECTRICAL 12 Core SMF from CIC TDM Lab TDM Lab 16 Port HUB 6 Core

ELECTRICAL

12 Core SMF from CIC

TDM Lab TDM Lab 16 Port HUB 6 Core SMF towards TDM Lab N 237
TDM Lab
TDM Lab
16 Port HUB
6 Core SMF towards TDM Lab
N 237
16 Port HUB
16 Port HUB 6 Core SMF towards TDM Lab N 237 16 Port HUB Energy Lab,
16 Port HUB 6 Core SMF towards TDM Lab N 237 16 Port HUB Energy Lab,

Energy Lab, Gnd Floor 12 Port Hub

Lab N 237 16 Port HUB Energy Lab, Gnd Floor 12 Port Hub Computer Control Lab

Computer Control Lab

Cat – 2948 L3 Switch

10.9.1.2

Hub Computer Control Lab Cat – 2948 L3 Switch 10.9.1.2 SAI Lab Cat – 1924 Switch

SAI Lab

Cat – 1924 Switch

10.9.3.1

Power System Lab

Power System Lab

Cat – 1924 Switch

8 Port HUB

10.9.2.1

Building Intelligent Networks CIVIL 6 Core MMF Cat – 3524 X L EN (10.19.1.1) Computer
Building Intelligent Networks CIVIL 6 Core MMF Cat – 3524 X L EN (10.19.1.1) Computer

Building Intelligent Networks

CIVIL 6 Core MMF Cat – 3524 X L EN (10.19.1.1) Computer Room A UI/

CIVIL

CIVIL 6 Core MMF Cat – 3524 X L EN (10.19.1.1) Computer Room A UI/ FL
CIVIL 6 Core MMF Cat – 3524 X L EN (10.19.1.1) Computer Room A UI/ FL
6 Core MMF
6 Core MMF
CIVIL 6 Core MMF Cat – 3524 X L EN (10.19.1.1) Computer Room A UI/ FL

Cat – 3524 X L EN

(10.19.1.1)

Computer Room

A UI/ FL
A UI/ FL

Cat – 1924 Switch

(10.19.5.1)

Structural Lab

Room A UI/ FL Cat – 1924 Switch (10.19.5.1) Structural Lab Cat – 1924 Switch (10.19.4.1)

Cat – 1924 Switch

(10.19.4.1)

2 nd Floor Environme ntal Lab

Connected fro m Cryoge nic

n d Floor Environme ntal Lab Connected fro m Cryoge nic Cat – 1924 Switch (10.19.3.1)
n d Floor Environme ntal Lab Connected fro m Cryoge nic Cat – 1924 Switch (10.19.3.1)
n d Floor Environme ntal Lab Connected fro m Cryoge nic Cat – 1924 Switch (10.19.3.1)

Cat – 1924 Switch

(10.19.3.1)

Computer Room

m Cryoge nic Cat – 1924 Switch (10.19.3.1) Computer Room 8 Port HUB Trans portation Lab

8 Port HUB Trans portation Lab

Cat – 1924 Switch

(10.19.2.1)

Foundat ion Engg.

ARCHITECHTURE & SMT 10 Core SMF from CIC FMT - 1 FMT - 2 SMT
ARCHITECHTURE & SMT
10 Core SMF from CIC
FMT - 1
FMT - 2
SMT
Mult imedia Lab – 1 st Floor
Access VLAN 18 from
CIC Distribution 4/15
6 Core SMF towards CET
From F 0/24
F 0/23
G 0/1
FMT
Computer Room
Ground Floor
Cat-2924 MXL
(10.27.1.2)
Access VLAN 40 from
CIC Distribution 4/14
G 0/1
UP-Link Crossover UTP Cable
E 0/ 24
Cat-2924 MXL
Room C-206
1 st Floor
(10.54.1.1)
Cat-1924
(10.27.2.1)
8 Port HUB
Library Room
Ground Floor
ARCHITECTURE
Building Intelligent Networks CRF & NAVAL 12 Core SMF from CIC NAVAL – Computer Room,
Building Intelligent Networks CRF & NAVAL 12 Core SMF from CIC NAVAL – Computer Room,

Building Intelligent Networks

CRF & NAVAL 12 Core SMF from CIC NAVAL – Computer Room, 1 st Floor
CRF & NAVAL
12 Core SMF from CIC
NAVAL – Computer Room, 1 st Floor
12
1
6
1
ST - ST
ST - SC
1
6
Trunk- VLA N 11
CIC Dist. 4/10
F 0/23
G 0/1
6 Core SMF towards Naval
Cat – 3524 XL EN
(10.24.1.1)
Access- VLAN 17 from
CIC Distribution 4/11
UP-Link Crossover UTP Cable
G 0/1
F 0/24
Fiber Optic Lab
Ground Floor
Cat – 1924
(10.24.2.1)
Cat 2924 MXL
(10.42.1.2)
UP-Link Crossover UTP Cable
CRF
16 Port HUB
OSTC – 1 st Floor
S-S CT
42/0F
To wards Water Works MINING, FOUNDRY, WATER WORKS FO UNDRY 6 Core SMF from CIC
To wards Water Works
MINING, FOUNDRY, WATER WORKS
FO UNDRY
6 Core SMF from CIC
6 Core SMF
M INING
To wards Foundry
M C
FO -
UTP
A ccess VLA N 1 6
fro m CIC D ist. 4/8
M C
UTP -
FO
G 1/1
M C
UTP -
FO
6 Core SMF
Cat – 2924 MX L
(10.32.1.2)
M C
8 Port HUB
HOD Room
8 Port HUB
Prof. J.B’s Room
8 Port HUB
Research
Scholar Room
FO -
UTP
WATER WORKS
ST- SC
Building Intelligent Networks IEM & VGSOM 12 Core SM F fro m CIC 6 Core
Building Intelligent Networks IEM & VGSOM 12 Core SM F fro m CIC 6 Core

Building Intelligent Networks

IEM & VGSOM 12 Core SM F fro m CIC 6 Core towards VGSOM V
IEM & VGSOM
12 Core SM F fro m CIC
6 Core towards VGSOM
V GSOM – Gnd Floor
Co mputer La b
Cat – 3524 X L EN
(10.43.1.1)
6 Core Fiber towards ISRO
IEM Gnd Floor
Computer Lab
Board Roo m
2 nd Floor
Dea n’s Room
1 st Floor
Cat – 1924 Sw itch
Cat – 3524 X L EN
Cat – 1924 Sw itch
(10.43.3.1)
(10.29.1.1)
(10.43.2.1)
Cat – 1924 S w itch
(10.29.2.1)
8 Port HUB
Prof. D. Chater jee
8 Port HUB
2 nd
IEM Gnd Floor
Wor kstation Lab
Floor
Research
1 st
Sc ho lar La b
Floor
IE & M
Cat – 1924 S w itch
VGSOM
(10.29.3.1)
CRYOGENIC & Foundation Engg.(CIVIL) 6 Core SMF from CIC CRYOGENIC Foundat ion Engg. (CIVIL) 1
CRYOGENIC & Foundation Engg.(CIVIL)
6 Core SMF from CIC
CRYOGENIC
Foundat ion Engg. (CIVIL)
1 6
6 Core SMF towards F.Engg.
1 6
1
6
Trunk VLA N 23/24 from
CIC Dist. 3/8
ST - ST
ST - ST
F 0/24
Computer Room
1 st Floor
MC
FO - UTP
MC
UTP - FO
Access VLA N 24
Cat-2924 MXL EN
F 0/23
(10.36.1.2)
Cat-1924
(10.19.2.1)
UP-Link Crossover UTP Cable
PED Lab
1 st Floor
Cat-1924
(10.36.2.1)
Cryogenic : VLA N 23
Foundat ion
Engg.(Civ il) : VLA N 24
-C SCS
Building Intelligent Networks Aerospace & Material Sc. 12 Core SMF from CIC A EROSPA CE
Building Intelligent Networks Aerospace & Material Sc. 12 Core SMF from CIC A EROSPA CE

Building Intelligent Networks

Aerospace & Material Sc. 12 Core SMF from CIC A EROSPA CE MA TERIA L

Aerospace & Material Sc.

12 Core SMF from CIC A EROSPA CE MA TERIA L SC. W IND LA
12 Core SMF from CIC
A EROSPA CE
MA TERIA L SC.
W IND LA B
6
Core MMF towards W ind LA B
Cat – 2924 MXL
(10.39.1.1)
A UI/ FL
Mat. Sc. Computer Room
Cat – 3524 X L EN
(10.25.1.1)
16
A erospace Computer Lab
Port Synopt ic HUB
W IND LA B
A UI/ FL
Cat – 1924 Switch

(10.25.2.1)

A erospace Computer Lab

Physics – Mathematics - Chemistry 6 Core SMF from CIC 12 Core SMF from CIC

Physics – Mathematics - Chemistry

6 Core SMF from CIC 12 Core SMF from CIC MATHEMA TICS CHEMISTRY PHYSICS Cat
6 Core SMF from CIC
12 Core SMF from CIC
MATHEMA TICS
CHEMISTRY
PHYSICS
Cat – 2924 MX L
Cat – 3524 XL EN

(10.33.1.1)

Computer Room

– 2924 MX L Cat – 3524 XL EN (10.33.1.1) Computer Room Cat – 1924 Switch

Cat – 1924 Switch

(10.33.2.1)

Physics - OFFICE

(10.28.1.2) Cat – 3524 XL EN (10.23.1.1) MATH - LA B - 1
(10.28.1.2)
Cat – 3524 XL EN
(10.23.1.1)
MATH - LA B - 1
Cat – 3524 XL EN (10.23.1.1) MATH - LA B - 1 Chemistry – Computer LA

Chemistry – Computer LA B

12 Core SMF towards Telecom

- 1 Chemistry – Computer LA B 12 Core SMF towards Telecom Cat – 1924 Switch

Cat – 1924 Switch

(10.23.2.1)

MATH - LA B - 1

Cat – 1924 Switch

(10.23.3.1)

MATH - LA B - 2

6 Core SMF from CIC

- 1 Cat – 1924 Switch (10.23.3.1) MATH - LA B - 2 6 Core SMF

Cat – 1924 Switch

(10.23.4.1)

Not yet Installed

Building Intelligent Networks 13. NETWORK SCHEMATIC Of SOME HOSTELS BCR BCR HALL HALL MGT IP:
Building Intelligent Networks 13. NETWORK SCHEMATIC Of SOME HOSTELS BCR BCR HALL HALL MGT IP:

Building Intelligent Networks

13. NETWORK SCHEMATIC Of SOME HOSTELS

BCR BCR HALL HALL

BCR BCR HALL HALL MGT IP: 10. 200 .1 . 102 PORT 3 / 11 PORT
BCR BCR HALL HALL MGT IP: 10. 200 .1 . 102 PORT 3 / 11 PORT
MGT IP: 10. 200 .1 . 102

MGT IP: 10. 200 .1 . 102

MGT IP: 10. 200 .1 . 102
MGT IP: 10. 200 .1 . 102

PORT 3 / 11

PORT 3 / 11

IP ADD – 10. 200. 32. 0 IP ADD – 10. 200. 31.0 VLAN 632
IP ADD – 10. 200. 32. 0
IP ADD – 10. 200. 31.0
VLAN 632
PORT 3 / 16
IP ADD – 10. 200. 32. 0
31. 0
31. 0

PORT 3 / 15 IP ADD – 10. 200.

6509 CORE 1 VLAN 631
6509 CORE 1
VLAN 631

6509 CORE 2

6509 DISTRIBUTION

3 / 1 3 / 2 3 / 3 3 / 4 3 / 10
3 / 1
3 / 2
3 / 3
3 / 4
3 / 10
3 / 9
3 / 5
3 / 6
3 / 7
3 / 8
/ 2 3 / 3 3 / 4 3 / 10 3 / 9 3 /

1.E-BLOCK

1.E-BLOCK

1.S-BLOCK

1.S-BLOCK

1.NE-

1.NE-

1.NW-

1.NW-

1.W-BLOCK

1.W-BLOCK

2.GND FL

2.1 ST +2ND FL

2.GND FL

2.1

ST +2ND

BLOCK

BLOCK

BLOCK

BLOCK

2.GND FL

2.1

ST +2ND

FL

3.VLAN

2.1

ST +2ND

2.GND FL

2.1

ST +2ND

3.VLAN NO

FL . 3.VLAN

NO

3.VLAN NO – 750 .

3.VLAN NO – 751 .

3.VLAN NO – 752 .

NO

2.GND FL 3.VLAN NO

FL . 3.VLAN

3.VLAN NO

FL . 3.VLAN

– 758 .

4.MGT IP-

4.MGT IP-

4.MGT IP-

753 .

– 754 .

NO

– 756 .

NO

4.MGT IP-

759 .

10.200.1.1

10.200.1.3

10.200.1.4

4.MGT IP-

4.MGT IP-

755 .

4.MGT IP-

757 .

10.200.1.10.H

4.MGT IP-

5.HOST

5.HOST

5.HOST

10.200.1.5

10.200.1.6.

4.MGT IP-

10.200.1.8.

4.MGT IP-

OST NAM E

10.200.1.11.H

NAM E –

NAM E –

NAM E –

5.HOST

HOST

10.200.1.7.

HOST

10.200.1.9.

OST NAM E

BCR_E_GN

BCR_E_1ST.

BCR_S_GND

NAM E –

NAM E –

HOST

NAM E –

HOST

BCR_W_GN

BCR_W_1ST

D.

.

BCR_S_1ST.

BCR_NE_G

NAM E –

BCR_NW_G

NAM E –

D.

.

 

ND.

BCR_NE_1S

ND.

BCR_NW_1S

 

T.

T.

AZAD AZAD HALL HALL

AZAD AZAD HALL HALL MGT IP: 10. 200 .1 . 101 PORT 3 / 1 PORT
AZAD AZAD HALL HALL MGT IP: 10. 200 .1 . 101 PORT 3 / 1 PORT
MGT IP: 10. 200 .1 . 101

MGT IP: 10. 200 .1 . 101

MGT IP: 10. 200 .1 . 101
MGT IP: 10. 200 .1 . 101

PORT 3 / 1

PORT 3 / 1

IP ADD – 10. 200. 12. 0 IP ADD – 10. 200. 11.0 VLAN 612
IP ADD – 10. 200. 12. 0
IP ADD – 10. 200. 11.0
VLAN 612
PORT 3 / 16
IP ADD – 10. 200. 12. 0
11. 0
11. 0

PORT 3 / 15 IP ADD – 10. 200.

6509 CORE 1 VLAN 611
6509 CORE 1
VLAN 611

6509 CORE 2

6509 DISTRIBUTION

3 / 10 3 / 9 3 / 7 3 / 8
3 / 10
3 / 9
3 / 7
3 / 8
6509 CORE 2 6509 DISTRIBUTION 3 / 10 3 / 9 3 / 7 3 /
6509 CORE 2 6509 DISTRIBUTION 3 / 10 3 / 9 3 / 7 3 /
3 / 1 3 / 2 3 / 3 3 / 4 3 / 5
3 / 1
3 / 2
3 / 3
3 / 4
3 / 5
3 / 6
1.C-BLOCK
1.C-BLOCK
7 3 / 8 3 / 1 3 / 2 3 / 3 3 / 4
7 3 / 8 3 / 1 3 / 2 3 / 3 3 / 4

2.1ST FL 3.VLAN NO – 835 . 4.MGT IP-

/ 5 3 / 6 1.C-BLOCK 2.1ST FL 3.VLAN NO – 835 . 4.MGT IP- 1.D-BLOCK

1.D-BLOCK

2.GND FL 3.VLAN NO – 837 . 4.MGT IP-

. 4.MGT IP- 1.D-BLOCK 2.GND FL 3.VLAN NO – 837 . 4.MGT IP- 1.D-BLOCK 2.2ND FL

1.D-BLOCK

2.2ND FL 3.VLAN NO – 839 . 4.MGT IP-

10.200.1.99.

AZAD_D_2

1.A-BLOCK

1.B-BLOCK

1.B-BLOCK

1.B-BLOCK

2.GND FL 3.VLAN NO – 830 . 4.MGT IP-

2.GND FL 3.VLAN NO – 831 . 4.MGT IP-

2.1ST FL 3.VLAN NO – 832 . 4.MGT IP-

2.2ND FL 3.VLAN NO – 833 . 4.MGT IP-

10.200.1.100

10.200.1.88

10.200.1.89

10.200.1.90

5.HOS T

5.HOST

5.HOST

5.HOST

NAME –

NAME –

NAME –

NAME –

AZAD_A_G

AZAD_B_GN

AZAD_B_1S

AZAD_B_2N

ND.

D.

T.

D.

1.C-BLOCK

1.C-BLOCK

2.GND FL 3.VLAN NO

10.200.1.93.

2.2ND FL 3.VLAN NO

10.200.1.96.

1.D-BLOCK

2.1ST FL

HOST

HOST

3.VLAN NO

HOST

NAME –

NAME –

– 838 .

NAME

– 834 . 4.MGT IP-

10.200.1.91. AZAD_C_1S

– 836 . 4.MGT IP-

10.200.1.94. AZAD_D_G

4.MGT IP-

 

T.

10.200.1.95. ND.

10.200.1.97. ND.

10.200.1.92.

HOST NAME

AZAD_C_GN

D

HOS T NAME

AZAD_C_2N AZAD_D_1 ST

D

10.200.1.98

HOST NAME

AZAD_C_GN

D1.

AZAD_C_2N .AZAD_D_1 ST

D1.

1

Building Intelligent Networks 6509 CORE 1 1.A-BLOCK 2.VLAN NO – 740 . 3.MGT IP- 10.200.1.56
Building Intelligent Networks 6509 CORE 1 1.A-BLOCK 2.VLAN NO – 740 . 3.MGT IP- 10.200.1.56

Building Intelligent Networks

6509 CORE 1 1.A-BLOCK 2.VLAN NO – 740 . 3.MGT IP- 10.200.1.56 4.HOST NAME: MBM_A.

6509 CORE 1

1.A-BLOCK 2.VLAN NO – 740 . 3.MGT IP- 10.200.1.56 4.HOST NAME: MBM_A.

1.A-BLOCK

2.VLAN NO – 740 . 3.MGT IP-

10.200.1.56

4.HOST

NAME:

MBM_A.

MBM MBM & & SN SN HALL HALL

MBM MBM & & SN SN HALL HALL MGT IP: 10. 200 .1 . 107 PORT
MGT IP: 10. 200 .1 . 107

MGT IP: 10. 200 .1 . 107

MGT IP: 10. 200 .1 . 107
MGT IP: 10. 200 .1 . 107

PORT 3 / 12

IP ADD – 10. 200. 33.0

PORT 3 / 12

IP ADD – 10. 200. 34. 0

VLAN 634

PORT 3 / 16 IP ADD – 10. 200. 34. 0
PORT 3 / 16
IP ADD – 10. 200. 34. 0
200. 34. 0 VLAN 634 PORT 3 / 16 IP ADD – 10. 200. 34. 0

VLAN 633

6509 CORE 2

3 / 16 IP ADD – 10. 200. 34. 0 VLAN 633 6509 CORE 2 PORT

PORT 3 / 15

IP ADD – 10. 200.

3 / 1

3 / 2

33. 0

3 / 3

6509 DISTRIBUTION

3 / 7 3 / 6 3 / 5
3 / 7
3 / 6
3 / 5

3 / 4

0 3 / 3 6509 DISTRIBUTION 3 / 7 3 / 6 3 / 5 3

1.B-BLOCK

1.S-BLOCK

1.S-BLOCK

1.N-BLOCK

1.N-BLOCK

1.W-BLOCK

2.VLAN NO – 741 . 3.MGT IP-

2.GND+1ST

FL. 3.VLAN NO

2.2ND FL 3.VLAN NO – 743 .

2.GND+1ST

FL . 3.VLAN NO

2.2ND FL 3.VLAN NO – 745 .

2.VLAN NO – 746 . 4.MGT IP-

10.200.1.57

– 742 .

4.MGT IP-

– 744 .

4.MGT IP-

10.200.1.62

4.HOST

4.MGT IP-

10.200.1.59

4.MGT IP-

10.200.1.61

5.HOST

NAME:

10.200.1.58

5.HOST

10.200.1.60

5.HOST

NAME –

MBM_B.

5.HOST

NAME –

5.HOST

NAME –

SN_W.

NAME –

SN_S_2ND.

NAME –

SN_N_2ND.

SN_S_GND.

SN_N_GND.

NAME – 5.HOST NAME – SN_W. NAME – SN_S_2ND. NAME – SN_N_2ND. SN_S_GND. SN_N_GND.
NAME – 5.HOST NAME – SN_W. NAME – SN_S_2ND. NAME – SN_N_2ND. SN_S_GND. SN_N_GND.
6509 CORE 1 1.F-BLOCK 2.GND FL 3.VLAN NO – 805 . 4.MGT IP- 10.200.1.63 5.HOST

6509 CORE 1

1.F-BLOCK 2.GND FL 3.VLAN NO – 805 . 4.MGT IP- 10.200.1.63 5.HOST NAME – IG_F_GND.

1.F-BLOCK

2.GND FL 3.VLAN NO – 805 . 4.MGT IP-

10.200.1.63

5.HOST

NAME –

IG_F_GND.

IG

IG

&

&

MT HALL

MT HALL

IG IG & & MT HALL MT HALL MGT IP: 10. 200 .1 . 115 PORT
MGT IP: 10. 200 .1 . 115

MGT IP: 10. 200 .1 . 115

MGT IP: 10. 200 .1 . 115
MGT IP: 10. 200 .1 . 115

PORT 3 / 13

IP ADD – 10. 200. 35.0

PORT 3 / 13

IP ADD – 10. 200. 36. 0

VLAN 636

PORT 3 / 16 IP ADD – 10. 200. 36. 0
PORT 3 / 16
IP ADD – 10. 200. 36. 0
200. 36. 0 VLAN 636 PORT 3 / 16 IP ADD – 10. 200. 36. 0

VLAN 635

6509 CORE 2

3 / 16 IP ADD – 10. 200. 36. 0 VLAN 635 6509 CORE 2 PORT
PORT 3 / 15 IP ADD – 10. 200. 35. 0 6509 DISTRIBUTION 3 /
PORT 3 / 15
IP ADD – 10. 200.
35. 0
6509 DISTRIBUTION
3 / 1
3 / 2
3 / 3
3 / 4
3 / 10
3 / 9
3 / 5
3 / 6
3 / 7
3 / 8
1.F-BLOCK
1.G-BLOCK
1.G-BLOCK
1.H-BLOCK
1.H-BLOCK
2.2ND FL
3.VLAN NO
– 806 .
4.MGT IP-
2.GND FL
3.VLAN NO
– 807 .
4.MGT IP-
2.2ND FL
3.VLAN NO
– 808 .
4.MGT IP-
2.GND FL
3.VLAN NO
– 809 .
4.MGT IP-
2.2ND FL
3.VLAN NO
– 810 .
4.MGT IP-
1.A-BLOCK
1.B-BLOCK
1.C-BLOCK
10.200.1.64
10.200.1.65
10.200.1.66
10.200.1.67.
10.200.1.68.
2.GND FL
2.GND FL
2.GND FL
5.HOST
5.HOST
5.HOST
HOST
HOST
3.VLAN NO
NAME –
NAME –
NAME –
NAME –
NAME –
3.VLAN NO
– 811 .
– 812.
3.VLAN NO
– 813 .
IG_F_2ND.
IG_G_GND.
IG_G_2ND.
IG_H_GND.
IG_H_2ND.
4.MGT IP-
4.MGT IP-
4.MGT IP-
10.200.1.69.
10.200.1.71.
10.200.1.73.
10.200.1.70. 10.200.1.72
10.200.1.74.
HOST NAME
HOST NAME
HOST NAME
MT_A_GND
MT_B_GND
MT_C_GND
MT_A_GND1.
.MT_B_GND1
MT_C_GND1.
10.200.1.74. HOST NAME HOST NAME HOST NAME MT_A_GND MT_B_GND MT_C_GND MT_A_GND1. .MT_B_GND1 MT_C_GND1.
10.200.1.74. HOST NAME HOST NAME HOST NAME MT_A_GND MT_B_GND MT_C_GND MT_A_GND1. .MT_B_GND1 MT_C_GND1.
10.200.1.74. HOST NAME HOST NAME HOST NAME MT_A_GND MT_B_GND MT_C_GND MT_A_GND1. .MT_B_GND1 MT_C_GND1.
Building Intelligent Networks NEHRU NEHRU HALL HALL MGT IP: 10. 200 .1 . 108 PORT
Building Intelligent Networks NEHRU NEHRU HALL HALL MGT IP: 10. 200 .1 . 108 PORT

Building Intelligent Networks

NEHRU NEHRU HALL HALL MGT IP: 10. 200 .1 . 108 PORT 3 / 2
NEHRU NEHRU HALL HALL
MGT IP: 10. 200 .1 . 108
PORT 3 / 2
PORT 3 / 2
IP ADD – 10. 200. 14. 0
IP ADD – 10. 200. 13.0
VLAN 614
6509 CORE 1
VLAN 613
PORT 3 / 15
PORT 3 / 16
IP ADD – 10. 200. 14. 0
6509 CORE 2
IP ADD – 10. 200.
13. 0
6509 DISTRIBUTION
3 / 1
3 / 2
3 / 3
3 / 4
3 / 10
3 / 9
3 / 5
3 / 6
3 / 7
3 / 8
1.A-BLOCK
1.B-BLOCK
1.B-BLOCK
1.B-BLOCK
1.C-BLOCK
1.D-BLOCK
1.D-BLOCK
2.GND FL
3.VLAN NO
– 815 .
4.MGT IP-
2.GND FL
3.VLAN NO
– 816 .
4.MGT IP-
2.1ST FL
3.VLAN NO
– 817 .
4.MGT IP-
2.2ND FL
3.VLAN NO
– 818 .
4.MGT IP-
1.C-BLOCK
2.1ST FL
3.VLAN NO
– 820 .
4.MGT IP-
1.C-BLOCK
2.GND FL
3.VLAN NO
– 822 .
4.MGT IP-
1.C-BLOCK
2.2ND FL
3.VLAN NO
– 823 .
4.MGT IP-
10.200.1.75
10.200.1.76
10.200.1.77
10.200.1.78
2.GND FL
3.VLAN NO
10.200.1.81.
2.2ND FL
3.VLAN NO
10.200.1.84.
2.2ND FL
3.VLAN NO
10.200.1.85.
5.HOST
5.HOST
5.HOST
5.HOST
HOST
HOST
HOST
NAME –
NAME –
NAME –
NAME –
– 819 .
4.MGT IP-
NAME –
– 821 .
4.MGT IP-
NAME –
– 824 .
4.MGT IP-
NAME
NEHRU_A_
NEHRU_B_G
NEHRU_B_
NEHRU_B_
10.200.1.79. NEHRU_C_
10.200.1.82. NEHRU_D_
10.200.1.86. NEHRU_D_
GND.
ND.
1ST.
2ND.
10.200.1.80. 1ST.
10.200.1.83. GND.
10.200.1.87. 2ND.
HOST NAME
HOST NAME
HOST NAME
NEHRU_C_G
NEHRU_C_2
NEHRU_D_1S
ND
ND
T
NEHRU_C_G
NEHRU_C_2
NEHRU_D_1S
ND1.
ND1.
T1.

PATEL PATEL HALL HALL

PATEL PATEL HALL HALL MGT IP: 10. 200 .1 . 109 PORT 3 / 3 PORT
PATEL PATEL HALL HALL MGT IP: 10. 200 .1 . 109 PORT 3 / 3 PORT
MGT IP: 10. 200 .1 . 109

MGT IP: 10. 200 .1 . 109

MGT IP: 10. 200 .1 . 109
MGT IP: 10. 200 .1 . 109

PORT 3 / 3

PORT 3 / 3

IP ADD – 10. 200. 16. 0 IP ADD – 10. 200. 15.0 VLAN 616
IP ADD – 10. 200. 16. 0
IP ADD – 10. 200. 15.0
VLAN 616
VLAN 615
PORT 3 / 16
IP ADD – 10. 200. 16. 0
15. 0
15. 0

PORT 3 / 15 IP ADD – 10. 200.

6509 CORE 1
6509 CORE 1

6509 CORE 2

6509 DISTRIBUTION

3 / 1 3 / 2 3 / 3 3 / 4 3 / 10
3 / 1
3 / 2
3 / 3
3 / 4
3 / 10
3 / 9
3 / 5
3 / 6
3 / 7
3 / 8
1.C-BLOCK
1.C-BLOCK
3 / 4 3 / 10 3 / 9 3 / 5 3 / 6 3
3 / 4 3 / 10 3 / 9 3 / 5 3 / 6 3

1.C-BLOCK

/ 10 3 / 9 3 / 5 3 / 6 3 / 7 3 /

1.C-BLOCK

2.1ST FL 3.VLAN NO – 790 . 4.MGT IP-

2.GND FL

10.200.1.46.

2.2ND FL

3.VLAN NO

HOST

3.VLAN NO

– 789 . 4.MGT IP-

NAME –

– 791 . 4.MGT IP-

10.200.1.44. PATEL_C_1

10.200.1.45. ST.

HOST NAME

PATEL_C_G

ND

PATEL_C_G

ND1.

10.200.1.48.

10.200.1.49.

HOST NAME

PATEL_C_2N

D

PATEL_C_2N

D1.

1.D-BLOCK

1.D-BLOCK

1.D-BLOCK

2.GND FL 3.VLAN NO – 792 . 4.MGT IP-

2.1ST FL 3.VLAN NO – 793 . 4.MGT IP-

2.2ND FL 3.VLAN NO – 794 . 4.MGT IP-

10.200.1.50.

10.200.1.51.

10.200.1.52.

HOST

HOST NAME

HOST

NAME –

PATEL_D_1 ST

NAME

PATEL_D_

.

PATEL_D_2

GND.

ND.

1.A-BLOCK

1.B-BLOCK

1.B-BLOCK

1.B-BLOCK

2.GND FL 3.VLAN NO – 785 . 4.MGT IP-

2.GND FL 3.VLAN NO – 786 . 4.MGT IP-

2.1ST FL 3.VLAN NO – 787 . 4.MGT IP-

2.2ND FL 3.VLAN NO – 788 . 4.MGT IP-

10.200.1.53

10.200.1.54

10.200.1.42

10.200.1.43

5.HOST

5.HOST

5.HOST

5.HOST

NAME –

NAME –

NAME –

NAME –

PATEL_A_

PATEL_B_G

PATEL_B_1

PATEL_B_2

GND.

ND.

ST.

ND.

Building Intelligent Networks 14. CONFIGURATION DETAILS OF CENTRAL NETWORK EQUIPMENTS (A) Academic CORE – Cisco
Building Intelligent Networks 14. CONFIGURATION DETAILS OF CENTRAL NETWORK EQUIPMENTS (A) Academic CORE – Cisco

Building Intelligent Networks

14. CONFIGURATION DETAILS OF CENTRAL NETWORK EQUIPMENTS

(A) Academic CORE – Cisco Catalyst 6509 Switch:

Console> (enable) show config This command shows non-default configurations only. Use 'show config all' to show both default and non-default configurations.

begin

!

# ***** NON-DEFAULT CONFIGURATION *****

!

!

#time: Thu Dec 19 2002, 03:25:14

!

#version 6.1(3)

!

!

#system web interface version Engine: 5.3 ADP device: Cat6000 ADP Version: 1.5 A DK: 40

!

set password $2$0GhI$SVVAsoF8Uk5E5KgUsNiVM1 set enablepass $2$bD0w$qTOAn.ueBMmhNvHxpo7B10

!

#errordetection

set errordetection portcounter enable

!

#! #snmp set snmp community read-write set snmp rmon enable set snmp trap enable module set snmp trap enable chassis set snmp trap enable bridge set snmp trap enable repeater set snmp trap enable vtp set snmp trap enable auth set snmp trap enable ippermit set snmp trap disable vmps set snmp trap enable entity set snmp trap enable config set snmp trap enable stpx set snmp trap enable syslog set snmp trap 10.211.1.101

patel

patel

Building Intelligent Networks ! #vtp set vtp domain FOUNDATION_CORE1 set vlan 1 name default type
Building Intelligent Networks ! #vtp set vtp domain FOUNDATION_CORE1 set vlan 1 name default type

Building Intelligent Networks

!

#vtp

set vtp domain FOUNDATION_CORE1 set vlan 1 name default type ethernet mtu 1500 said 100001 state active set vlan 2 name ernet type ethernet mtu 1500 said 100002 state active set vlan 3 name gsst type ethernet mtu 1500 said 100003 state active set vlan 8 name CET type ethernet mtu 1500 said 100008 state active set vlan 13 name chemical type ethernet mtu 1500 said 100013 state active set vlan 24 name civil type ethernet mtu 1500 said 100024 state active set vlan 38 name csestaff type ethernet mtu 1500 said 100038 state active set vlan 39 name csefaculty type ethernet mtu 1500 said 100039 state active set vlan 100 name cic_server type ethernet mtu 1500 said 100100 state active set vlan 500 name cicdist type ethernet mtu 1500 said 100500 state active set vlan 501 name dist_elec type ethernet mtu 1500 said 100501 state active set vlan 502 name library type ethernet mtu 1500 said 100502 state active set vlan 503 name core_csc type ethernet mtu 1500 said 100503 state active

set vlan 504 name core_mech type ethernet mtu 1500 said 100504 state active set vlan 507 name Foundation_core type ethernet mtu 1500 said 100507 state activ

e

set vlan 508 name academic_core type ethernet mtu 1500 said 100508 state active

set vlan 509 name Newcic_dist type ethernet mtu 1500 said 100509 state active set vlan 605 name serverfarm type ethernet mtu 1500 said 100605 state active set vlan 640 name hall_server type ethernet mtu 1500 said 100640 state active set vlan 641 name contentengine type ethernet mtu 1500 said 100641 state active

set vlan 645 name Thaicom type ethernet mtu 1500 said 100645 state active set vlan 650 name Firewall type ethernet mtu 1500 said 100650 state active set vlan 721 name d1_2_core type ethernet mtu 1500 said 100721 state active set vlan 722 name d2_2_core type ethernet mtu 1500 said 100722 state active set vlan 761 name RP type ethernet mtu 1500 said 100761 state active set vlan 900 name mech204 type ethernet mtu 1500 said 100900 state active set vlan 901 name mech205 type ethernet mtu 1500 said 100901 state active set vlan 910 name 7500 type ethernet mtu 1500 said 100910 state active

set vlan 1002 name fddi-default type fddi mtu 1500 said 101002 state active set vlan 1004 name fddinet-default type fddinet mtu 1500 said 101004 state activ

e stp ieee

set vlan 1005 name trnet-default type trbrf mtu 1500 said 101005 state active st

p ibm

set vlan 800,999

set vlan 1003 name token-ring-default type trcrf mtu 1500 said 101003 state acti ve mode srb aremaxhop 0 stemaxhop 0 backupcrf off

!

#ip

set interface sc0 1 10.200.1.253/255.255.255.0 10.200.1.255

set ip route 0.0.0.0/0.0.0.0

!

#set boot command set boot config-register 0x2 set boot system flash bootflash:cat6000-sup2cvk9.6-1-3.bin

!

10.200.1.2

Building Intelligent Networks #qos set qos enable ! # default port status is enable !
Building Intelligent Networks #qos set qos enable ! # default port status is enable !

Building Intelligent Networks

#qos set qos enable

!

# default port status is enable

!

!

#module 1 : 2-port 1000BaseX Supervisor set vlan 650 1/1-2

set port trap

set trunk 1/1 on isl 1-1005,1025-4094

!

#module 2 : 2-port 1000BaseX Supervisor

1/1-2 enable

set port trap

2/1-2 enable

!

#module 3 : 16-port 1000BaseX Ethernet set vlan 650 3/16

set port trap

set udld enable 3/10-11,3/15-16 clear trunk 3/1 2-507,509-639,642-760,762-1005,1025-4094 set trunk 3/1 on isl 1,508,640-641,761 clear trunk 3/2 2-506,508-639,642-760,762-1005,1025-4094 set trunk 3/2 on isl 1,507,640-641,761 clear trunk 3/3 1025-4094 set trunk 3/3 on isl 1-1005 clear trunk 3/4 1-500,502-1005,1025-4094 set trunk 3/4 on isl 501 clear trunk 3/5 1,3-37,40-497,500-502,504-644,646-1005,1025-4094 set trunk 3/5 on isl 2,38-39,498-499,503,645 clear trunk 3/6 1025-4094 set trunk 3/6 on isl 1-1005 clear trunk 3/7 2-99,101-604,606-639,642-799,801-1005,1025-4094 set trunk 3/7 on isl 1,100,605,640-641,800 clear trunk 3/8 1,3-99,101-503,505-639,641-1005,1025-4094 set trunk 3/8 on isl 2,100,504,640 clear trunk 3/9 1,3-501,503-1005,1025-4094 set trunk 3/9 on isl 2,502 clear trunk 3/10 1025-4094 set trunk 3/10 on isl 1-1005 clear trunk 3/11 1-1005,1025-4094 set trunk 3/11 auto negotiate clear trunk 3/12 1-1005,1025-4094 set trunk 3/12 auto negotiate clear trunk 3/13 1025-4094 set trunk 3/13 on isl 1-1005

clear trunk 3/14 1-1005,1025-4094 set trunk 3/14 auto negotiate clear trunk 3/15 1-1005,1025-4094

set trunk 3/15 auto negotiate clear trunk 3/16 1-909,911-1005,1025-4094 set trunk 3/16 on isl 910 set port qos 3/1-16 policy-source local

!

3/1-16 enable

#module 4 : 16-port 1000BaseX Ethernet set vlan 650 4/15-16 set port trap set udld

#module 4 : 16-port 1000BaseX Ethernet set vlan 650 4/15-16

set port trap

set udld enable 4/14

set port qos 4/15-16 vlan-based

!

#module 5 : 0-port Switch Fabric Module

!

#module 6 empty

!

#module 7 empty

!

#module 8 empty

!

#module 9 empty

!

#module 15 : 1-port Multilayer Switch Feature Card

!

4/1-16 enable

#module 16 : 1-port Multilayer Switch Feature Card end

Trying Router-15 Connected to Router-15. Escape character is '^]'.

NEWCIC_CORE>en

Password:

NEWCIC_CORE#sh run Building configuration

Current configuration : 3459 bytes

!

! No configuration change since last restart

!

3459 bytes ! ! No configuration change since last restart ! Building Intelligent Networks version 12.1

Building Intelligent Networks

version 12.1 no service pad service timestamps debug uptime service timestamps log uptime no service password-encryption

!

hostname NEWCIC_CORE

!

boot system flash bootflash:c6msfc2-psv-mz.121-7a.E1

enable password core1

!

clock calendar-valid ip subnet-zero ip wccp web-cache

!

!

no ip finger

!

ip multicast-routing

! ! ! interface Vlan13 description chem ip address 10.20.1.2 255.255.0.0 ip helper-address 10.17.32.156 ip

!

!

!

interface Vlan13 description chem ip address 10.20.1.2 255.255.0.0

ip helper-address 10.17.32.156 ip nat inside

!

interface Vlan100 description CICSERVER_VLAN ip address 10.2.1.2 255.255.0.0

!

interface Vlan498 description interdep1_vlan ip address 10.3.16.2 255.255.255.0

!

interface Vlan499 description interdep2_vlan ip address 10.3.17.2 255.255.255.0

!

interface Vlan500 description connectivity to CIC_dist

ip address 10.151.1.2 255.255.0.0 ip helper-address 10.17.32.156 ip directed-broadcast

!

interface Vlan501 description electrical distribution ip address 10.150.1.2 255.255.0.0

!

interface Vlan502 description library_distribution ip address 10.152.1.2 255.255.0.0 ip helper-address 10.17.32.156 ip directed-broadcast

!

interface Vlan503 description core_csc_vlan ip address 10.153.1.2 255.255.0.0

!

interface Vlan504 description core_mech_vlan ip address 10.154.1.2 255.255.0.0

ip pim dense-mode

!

interface Vlan507 description Newciccore_to_Foundationcore ip address 10.200.7.1 255.255.255.0 ip pim dense-mode

!

interface Vlan508

255.255.255.0 ip pim dense-mode ! interface Vlan508 Building Intelligent Networks Confidential & Proprietary

Building Intelligent Networks

Building Intelligent Networks description ** ACADEMIC CORE TO FOUNDATION CORE1 ** ip address 10.200.8.1 255.255.255.0
Building Intelligent Networks description ** ACADEMIC CORE TO FOUNDATION CORE1 ** ip address 10.200.8.1 255.255.255.0

Building Intelligent Networks

description ** ACADEMIC CORE TO FOUNDATION CORE1 ** ip address 10.200.8.1 255.255.255.0 ip pim dense-mode

!

interface Vlan509 description ** ACADEMIC CORE TO FOUNDATION CORE2 **

ip address 10.200.9.1 255.255.255.0 ip pim dense-mode

!

interface Vlan605 description ** TEST BED CONNECTIVITY ** ip address 10.200.6.1 255.255.255.0

!

interface Vlan641 ip address 10.129.50.2 255.255.255.0 ip route-cache same-interface

!

interface Vlan645 description THAICOM ip address 61.11.251.1 255.255.255.0 secondary ip address 202.131.126.1 255.255.255.0 secondary ip address 202.131.127.1 255.255.255.0 secondary ip address 203.192.37.1 255.255.255.0

no ip redirects no ip unreachables

!

interface Vlan650 description firewall_vlan ip address 10.250.1.4 255.255.255.0 ip access-group 160 out ip wccp web-cache redirect out ip pim dense-mode

!

router ospf 109 log-adjacency-changes network 10.0.0.0 0.255.255.255 area 0 network 61.11.251.0 0.0.0.255 area 251 network 202.131.126.0 0.0.0.255 area 126 network 202.131.127.0 0.0.0.255 area 127 network 203.192.37.0 0.0.0.255 area 37

default-information originate

!

ip classless ip route 0.0.0.0 0.0.0.0 10.250.1.2 150

ip route 10.100.11.225 255.255.255.255 10.200.9.2 no ip http server

!

access-list 160 permit ip 10.107.15.0 0.0.0.255 any access-list 160 permit ip 10.107.10.0 0.0.0.255 any access-list 160 permit ip 144.16.0.0 0.0.255.255 any access-list 160 permit ip 10.0.0.0 0.63.255.255 any access-list 160 permit ip 10.128.0.0 0.127.255.255 any

Building Intelligent Networks access-list 160 permit ip 10.96.0.0 0. 31.255.255 any time-range halltime access-list 160
Building Intelligent Networks access-list 160 permit ip 10.96.0.0 0. 31.255.255 any time-range halltime access-list 160

Building Intelligent Networks

access-list 160 permit ip 10.96.0.0 0.31.255.255 any time-range halltime access-list 160 permit ip 61.11.251.0 0.0.0.255 any access-list 160 permit ip 203.192.37.0 0.0.0.255 any access-list 160 permit ip 202.131.126.0 0.0.0.255 any access-list 160 permit ip 202.131.127.0 0.0.0.255 any snmp-server community public RO

!

!

line con 0 transport input none line vty 0 4 login

!

time-range halltime periodic weekdays 0:00 to 8:00 periodic weekend 0:00 to 23:59 periodic weekdays 17:30 to 23:59

!

end

Building Intelligent Networks (B) Academic DISTRIBUTION Cisco Catalyst 6509 Switch: Console> (enable) sh config This
Building Intelligent Networks (B) Academic DISTRIBUTION Cisco Catalyst 6509 Switch: Console> (enable) sh config This

Building Intelligent Networks

(B) Academic DISTRIBUTION Cisco Catalyst 6509 Switch:

Console> (enable) sh config This command shows non-default configurations only. Use 'show config all' to show both default and non-default configurations.

begin

!

# ***** NON-DEFAULT CONFIGURATION *****

!

!

#time: Thu Dec 19 2002, 04:30:49

!

#version 6.1(1b)

!

!

#errordetection set errordetection portcounter enable

!

#! #vtp set vtp domain NEWCICDIST set vlan 1 name default type ethernet mtu 1500 said 100001 state active set vlan 2 name ernet type ethernet mtu 1500 said 100002 state active set vlan 3 name gsst_private_ip type ethernet mtu 1500 said 100003 state active

set vlan 4 name math type ethernet mtu 1500 said 100004 state active set vlan 5 name CIC_VLAN type ethernet mtu 1500 said 100005 state active set vlan 6 name vgsom type ethernet mtu 1500 said 100006 state active set vlan 7 name physics type ethernet mtu 1500 said 100007 state active set vlan 8 name CET type ethernet mtu 1500 said 100008 state active set vlan 9 name chemistry type ethernet mtu 1500 said 100009 state active set vlan 10 name IEM type ethernet mtu 1500 said 100010 state active set vlan 11 name naval type ethernet mtu 1500 said 100011 state active set vlan 12 name aerospace type ethernet mtu 1500 said 100012 state active set vlan 13 name chemical type ethernet mtu 1500 said 100013 state active set vlan 14 name matsc type ethernet mtu 1500 said 100014 state active set vlan 15 name metal type ethernet mtu 1500 said 100015 state active set vlan 16 name mining type ethernet mtu 1500 said 100016 state active set vlan 17 name crf type ethernet mtu 1500 said 100017 state active set vlan 18 name architecture type ethernet mtu 1500 said 100018 state active set vlan 19 name step type ethernet mtu 1500 said 100019 state active set vlan 20 name GEOLOGY type ethernet mtu 1500 said 100020 state active set vlan 21 name RTC type ethernet mtu 1500 said 100021 state active set vlan 22 name HUMANITY type ethernet mtu 1500 said 100022 state active set vlan 23 name CRYOGENIC type ethernet mtu 1500 said 100023 state active

Building Intelligent Networks set vlan 24 name CIVIL type ethernet mtu 1500 said 100024 state
Building Intelligent Networks set vlan 24 name CIVIL type ethernet mtu 1500 said 100024 state

Building Intelligent Networks

set vlan 24 name CIVIL type ethernet mtu 1500 said 100024 state active set vlan 25 name Agriculture_PHTC type ethernet mtu 1500 said 100025 state activ

e

set vlan 26 name infocell type ethernet mtu 1500 said 100026 state active set vlan 30 name PCLAB1 type ethernet mtu 1500 said 100030 state active set vlan 31 name PCLAB2 type ethernet mtu 1500 said 100031 state active set vlan 32 name WORKSTATION type ethernet mtu 1500 said 100032 state active set vlan 33 name TERMINAL type ethernet mtu 1500 said 100033 state active set vlan 34 name STAFF type ethernet mtu 1500 said 100034 state active set vlan 35 name VLSI type ethernet mtu 1500 said 100035 state active set vlan 36 name ADVLSI type ethernet mtu 1500 said 100036 state active set vlan 37 name MEDIALAB type ethernet mtu 1500 said 100037 state active set vlan 38 name CSESTAFF type ethernet mtu 1500 said 100038 state active set vlan 39 name CSEFACULTY type ethernet mtu 1500 said 100039 state active set vlan 40 name smt type ethernet mtu 1500 said 100040 state active set vlan 50 name abcd type ethernet mtu 1500 said 100050 state active set vlan 51 name LAB1_SIT type ethernet mtu 1500 said 100051 state active set vlan 52 name SERVER1s_SIT type ethernet mtu 1500 said 100052 state active set vlan 53 name SERVER1p_SIT type ethernet mtu 1500 said 100053 state active set vlan 54 name LAB2_SIT type ethernet mtu 1500 said 100054 state active set vlan 55 name SERVER2s_SIT type ethernet mtu 1500 said 100055 state active set vlan 56 name SERVER2p_SIT type ethernet mtu 1500 said 100056 state active set vlan 57 name INCUBIT_SIT type ethernet mtu 1500 said 100057 state active set vlan 58 name FACULTY_SIT type ethernet mtu 1500 said 100058 state active set vlan 59 name STAFF_SIT type ethernet mtu 1500 said 100059 state active set vlan 60 name PROJECT_SIT type ethernet mtu 1500 said 100060 state active set vlan 61 name FPGA_SIT type ethernet mtu 1500 said 100061 state active set vlan 100 name CICSERVER type ethernet mtu 1500 said 100100 state active set vlan 498 name interdep1 type ethernet mtu 1500 said 100498 state active set vlan 499 name interdep2 type ethernet mtu 1500 said 100499 state active

set vlan 500 name CIC_to_core type ethernet mtu 1500 said 100500 state active set vlan 505 name CORE_NEWCICDIST type ethernet mtu 1500 said 100505 state activ

e

set vlan 506 name NEWCIC_SERVER2948 type ethernet mtu 1500 said 100506 state act

ive

set vlan 509 name NEWCICCORE_NEWCICDIST type ethernet mtu 1500 said 100509 state

active set vlan 645 name THAICOM type ethernet mtu 1500 said 100645 state active set vlan 650 name firewall type ethernet mtu 1500 said 100650 state active set vlan 761 name RP type ethernet mtu 1500 said 100761 state active set vlan 872 name RCC_VLAN type ethernet mtu 1500 said 100872 state active set vlan 1002 name fddi-default type fddi mtu 1500 said 101002 state active

set vlan 1004 name fddinet-default type fddinet mtu 1500 said 101004 state activ

e stp ieee

set vlan 1005 name trnet-default type trbrf mtu 1500 said 101005 state active st

p ibm

set vlan 1003 name token-ring-default type trcrf mtu 1500 said 101003 state acti

ve mode srb aremaxhop 0 stemaxhop 0 backupcrf off

!

#ip

set interface sc0 1 10.200.1.251/255.255.255.0 10.200.1.255

set ip route 0.0.0.0/0.0.0.0 ! #set boot command set boot config-register 0x2 set boot system

set ip route 0.0.0.0/0.0.0.0

!

#set boot command set boot config-register 0x2

set boot system flash bootflash:cat6000-sup.6-1-1b.bin

!

# default port status is enable

!

!

#module 1 : 2-port 1000BaseX Supervisor

set vlan 2

set trunk 1/1 off negotiate 1-1005,1025-4094 set trunk 1/2 off negotiate 1-1005,1025-4094

!

#module 2 : 2-port 1000BaseX Supervisor

set vlan 2

clear trunk 2/1 4-7,9-499,501-1005,1025-4094 set trunk 2/1 on isl 1-3,8,500 set trunk 2/2 off negotiate 1-1005,1025-4094

!

#module 3 : 16-port 1000BaseX Ethernet

set vlan 2 set vlan 8 set vlan 9

set vlan 14 set vlan 15 set vlan 16 set vlan 17 set vlan 18 set vlan 19 set vlan 50 set port name set port name set port name set port name set port name set port name set port name set port name set port name

set port name set port name set port name set port name set port name

clear trunk 3/1 1-1005,1025-4094 set trunk 3/1 auto negotiate

clear trunk 3/2 1025-4094 set trunk 3/2 on isl 1-1005 clear trunk 3/3 1025-4094 set trunk 3/3 on isl 1-1005 clear trunk 3/4 1025-4094

10.200.1.2

1/1-2

2/2

3/1,3/10

3/5

3/6

3/11

3/12

3/13

3/14

3/15

3/16

3/2-4,3/7-9

3/1 OLD_CIC_ACCESS 3/2 PCLAB1_RACK1A_TRUNK 3/3 PCLAB1_RACK2_TRUNK 3/4 PCLAB2_RACK1_TRUNK 3/5 PCLAB2_RACK2_TRUNK 3/6 WKSTLAB_RACK1_TRUNK 3/7 WKSTLAB_RACK2_TRUNK 3/8 CRYOGENIC_TRUNK 3/11 VLSI_GND_TRUNK 3/12 CET_TRUNK 3/13 ACADEMIC_CORE_TRUNK 3/14 AdvVLSI_GND_TRUNK 3/15 RCC_TRUNK 3/16 NETWORK-ROOM_TRUNK

AdvVLSI_GND_TRUNK 3/15 RCC_TRUNK 3/16 NETWORK-ROOM_TRUNK Building Intelligent Networks Confidential & Proprietary

Building Intelligent Networks

set trunk 3/4 on isl 1-1005 clear trunk 3/5 1025-4094 set trunk 3/5 on isl

set trunk 3/4 on isl 1-1005 clear trunk 3/5 1025-4094 set trunk 3/5 on isl 1-1005 set trunk 3/6 on isl 1-1005,1025-4094 clear trunk 3/7 1025-4094 set trunk 3/7 on isl 1-1005

set trunk 3/8 on isl 1-1005,1025-4094 clear trunk 3/9 2,4-37,40-1005,1025-4094 set trunk 3/9 on isl 1,3,38-39 clear trunk 3/10 1025-4094 set trunk 3/10 off isl 1-1005 clear trunk 3/11 2-34,36-1005,1025-4094 set trunk 3/11 on isl 1,35 clear trunk 3/12 2-7,9-1005,1025-4094 set trunk 3/12 on isl 1,8 set trunk 3/13 on isl 1-1005,1025-4094 set trunk 3/14 on isl 1-1005,1025-4094 set trunk 3/15 on isl 1-1005,1025-4094 set trunk 3/16 on isl 1-1005,1025-4094

!

#module 4 : 16-port 1000BaseX Ethernet

set vlan 2

4/6-7,4/9-10,4/12

set vlan 9

4/16

set vlan 14

4/5

set vlan 16

4/8

set vlan 17

4/11

set vlan 18

4/15

set vlan 25

4/1-2,4/4

set vlan 40

4/14

4/15 set vlan 25 4/1-2,4/4 set vlan 40 4/14 Building Intelligent Networks clear trunk 4/1 1025-4094

Building Intelligent Networks

clear trunk 4/1 1025-4094 set trunk 4/1 off isl 1-1005 clear trunk 4/2 1025-4094 set trunk 4/2 off isl 1-1005 clear trunk 4/3 3-22,25-32,34-99,101-644,646-1005,1025-4094 set trunk 4/3 on dot1q 1-2,23-24,33,100,645 clear trunk 4/4 1-11,13-1005,1025-4094 set trunk 4/4 on isl 12 set trunk 4/5 off isl 1-1005,1025-4094 clear trunk 4/6 1,3-9,11-1005,1025-4094 set trunk 4/6 on isl 2,10

clear trunk 4/7 1-5,7-1005,1025-4094 set trunk 4/7 on isl 6 clear trunk 4/8 1-1005,1025-4094 set trunk 4/8 off negotiate clear trunk 4/9 1,3-6,8-1005,1025-4094 set trunk 4/9 on isl 2,7 clear trunk 4/10 1-10,12-1005,1025-4094 set trunk 4/10 on isl 11 clear trunk 4/11 1025-4094 set trunk 4/11 off isl 1-1005 clear trunk 4/12 1,3-25,27-1005,1025-4094 set trunk 4/12 on isl 2,26

clear trunk 4/13 2,4-37,40-1005,1025-4094 set trunk 4/13 on dot1q 1,3,38-39 set trunk 4/14 off isl

clear trunk 4/13 2,4-37,40-1005,1025-4094 set trunk 4/13 on dot1q 1,3,38-39 set trunk 4/14 off isl 1-1005,1025-4094 set trunk 4/15 off isl 1-1005,1025-4094 set trunk 4/16 off isl 1-1005,1025-4094

!

#module 5 : 8-port 1000BaseX Ethernet

set port name set port name set port name set port name set port name

set trunk 5/1 on isl 1-1005,1025-4094 set trunk 5/2 on isl 1-1005,1025-4094 set trunk 5/3 on isl 1-1005,1025-4094 set trunk 5/4 on isl 1-1005,1025-4094

set trunk 5/5 on isl 1-1005,1025-4094

!

#module 6 : 8-port 1000BaseX Ethernet

5/1 SIT-RACK5_TRUNK 5/2 SIT-RACK3_TRUNK 5/3 SIT-RACK1_TRUNK 5/4 SIT-RACK4_TRUNK 5/5 MEDIALAB-ROOM2_TRUNK

set vlan 2

6/3,6/7

set vlan 15

6/6

set vlan 19

6/2

set trunk 6/1 on isl 1-1005,1025-4094

set trunk 6/2 off isl 1-1005,1025-4094 set trunk 6/3 off isl 1-1005,1025-4094 set trunk 6/4 on isl 1-1005,1025-4094 set trunk 6/5 on isl 1-1005,1025-4094 clear trunk 6/6 1-1005,1025-4094 set trunk 6/6 auto negotiate set trunk 6/8 on isl 1-1005,1025-4094

!

#module 15 : 1-port Multilayer Switch Feature Card

!

#module 16 : 1-port Multilayer Switch Feature Card end Console> (enable) Console> (enable) session 15 Trying Router-15 Connected to Router-15. Escape character is '^]'.

ACADEMIC_DISTRIBUTION>en

Password:

Password:

ACADEMIC_DISTRIBUTION#sh run Building configuration

Current configuration:

!

version 12.1 service timestamps debug uptime

service timestamps log uptime

timestamps debug uptime service timestamps log uptime Building Intelligent Networks Confidential & Proprietary

Building Intelligent Networks

Building Intelligent Networks no service password-encryption ! hostname ACADEMIC_DISTRIBUTION ! boot system flash
Building Intelligent Networks no service password-encryption ! hostname ACADEMIC_DISTRIBUTION ! boot system flash

Building Intelligent Networks

no service password-encryption

!

hostname ACADEMIC_DISTRIBUTION

!

boot system flash bootflash:c6msfc2-isv-mz.121-3a.E4 enable password core1

!

ip subnet-zero ip cef distributed ip name-server 144.16.192.1

ip name-server 144.16.192.55

!

!

!

!

interface Vlan2 description ernet_vlan ip address 203.197.98.200 255.255.255.0 secondary ip address 202.141.127.200 255.255.255.0 secondary ip address 10.100.1.2 255.255.0.0 secondary ip address 144.16.197.150 255.255.240.0 ip helper-address 10.17.32.156 no ip redirects no ip unreachables ip directed-broadcast ip nat outside

!

interface Vlan3 description gssst_vlan ip address 10.44.1.2 255.255.0.0

ip helper-address 10.17.32.156 ip nat inside

!

interface Vlan4 description math_vlan ip address 10.23.1.2 255.255.0.0 ip helper-address 10.17.32.156 ip nat inside

!

interface Vlan5 description cic_vlan ip address 10.1.1.10 255.255.0.0 ip helper-address 10.17.32.156

!

interface Vlan6 description vgsom ip address 10.43.1.2 255.255.0.0 ip helper-address 10.17.32.156 ip nat inside

!

interface Vlan7 description physics

ip address 10.33.1.2 255.255.0.0 ip helper-address 10.17.32.156 ip nat inside ! interface Vlan8 description CET

ip address 10.33.1.2 255.255.0.0 ip helper-address 10.17.32.156 ip nat inside

!

interface Vlan8 description CET ip address 10.35.1.2 255.255.0.0 ip helper-address 10.17.32.156 ip nat inside

!

interface Vlan9 description chemistry ip address 10.28.1.2 255.255.0.0

ip helper-address 10.17.32.156 ip nat inside

!

interface Vlan10 description IEM ip address 10.29.1.2 255.255.0.0 ip helper-address 10.17.32.156 ip nat inside

!

interface Vlan11 description naval ip address 10.24.1.2 255.255.0.0 ip helper-address 10.17.32.156 ip nat inside

!

interface Vlan12 description aerospace ip address 10.25.1.2 255.255.0.0 ip helper-address 10.17.32.156 ip nat inside

!

interface Vlan14 description matsc ip address 10.39.1.2 255.255.0.0

ip helper-address 10.17.32.156 ip nat inside

!

interface Vlan15 description metal ip address 10.31.1.2 255.255.0.0 ip helper-address 10.17.32.156 ip nat inside

!

interface Vlan16 description mining ip address 10.32.1.2 255.255.0.0 ip helper-address 10.17.32.156 ip nat inside

!

255.255.0.0 ip helper-address 10.17.32.156 ip nat inside ! Building Intelligent Networks Confidential & Proprietary

Building Intelligent Networks

interface Vlan17 description crf ip address 10.42.1.2 255.255.0.0 ip helper-address 10.17.32.156 ip nat inside !

interface Vlan17 description crf ip address 10.42.1.2 255.255.0.0 ip helper-address 10.17.32.156 ip nat inside

!

interface Vlan18 description architecture ip address 10.27.1.2 255.255.0.0 ip helper-address 10.17.32.156 ip nat inside

!

interface Vlan19 description step ip address 10.49.1.2 255.255.0.0 ip helper-address 10.17.32.156 ip nat inside

!

interface Vlan20 description GEOLOGY ip address 10.21.1.2 255.255.0.0 ip helper-address 10.17.32.156 ip nat inside

!

interface Vlan21 description RTC ip address 10.38.1.2 255.255.0.0 ip helper-address 10.17.32.156 ip nat inside

!

interface Vlan22 description HUMANITY ip address 10.30.1.2 255.255.0.0 ip helper-address 10.17.32.156 ip nat inside

!

interface Vlan23 description CRYOGENIC ip address 10.36.1.2 255.255.0.0 ip helper-address 10.17.32.156

!

interface Vlan24 description CIVIL ip address 10.19.1.2 255.255.0.0

ip helper-address 10.17.32.156 ip nat inside

!

interface Vlan25 description Agriculture_PHTC ip address 10.26.1.2 255.255.0.0 ip helper-address 10.17.32.156 ip nat inside

255.255.0.0 ip helper-address 10.17.32.156 ip nat inside Building Intelligent Networks Confidential & Proprietary

Building Intelligent Networks

! interface Vlan26 description infocell ip address 10.15.1.2 255.255.0.0 ip helper-address 10.17.32.156 ip nat inside

!

interface Vlan26 description infocell ip address 10.15.1.2 255.255.0.0 ip helper-address 10.17.32.156 ip nat inside

!

interface Vlan30 description PCLAB1 ip address 10.3.18.2 255.255.255.0

!

interface Vlan31 description PCLAB2 ip address 10.3.19.2 255.255.255.0

!

interface Vlan32 description WORKSTATION ip address 10.3.124.2 255.255.255.0

!

interface Vlan33 description TERMINAL ip address 10.3.32.2 255.255.255.0

!

interface Vlan34 description STAFF ip address 10.3.132.2 255.255.255.0

!

interface Vlan35 description VLSI ip address 10.3.36.2 255.255.255.0

!

interface Vlan36 description advanced vlsi ip address 10.55.1.2 255.255.0.0 ip nat inside

!

interface Vlan37 description medialab ip address 10.3.140.2 255.255.255.0

!

interface Vlan40 description SCHOOL OF MEDICAL TECHNOLOGY ip address 10.54.1.2 255.255.0.0 ip nat inside

!

interface Vlan51 description LAB1_SIT ip address 10.14.1.2 255.255.255.0

!

interface Vlan52 description SERVER1s_SIT ip address 10.14.2.2 255.255.255.0

description SERVER1s_SIT ip address 10.14.2.2 255.255.255.0 Building Intelligent Networks Confidential & Proprietary

Building Intelligent Networks

! interface Vlan53 description SERVER1p_SIT ip address 10.14.3.2 255.255.255.0 ! interface Vlan54 description LAB2_SIT

!

interface Vlan53 description SERVER1p_SIT ip address 10.14.3.2 255.255.255.0

!

interface Vlan54 description LAB2_SIT ip address 10.14.4.2 255.255.255.0

!

interface Vlan55 description SERVER2s_SIT ip address 10.14.5.2 255.255.255.0

!

interface Vlan56 description SERVER2p_SIT ip address 10.14.6.2 255.255.255.0

!

interface Vlan57 description INCUBIT_SIT ip address 10.14.7.2 255.255.255.0

!

interface Vlan58 description FACULTY_SIT ip address 10.14.8.2 255.255.255.0

!

interface Vlan59 description STAFF_SIT ip address 10.14.9.2 255.255.255.0

!

interface Vlan60 description PROJECT_SIT ip address 10.14.10.2 255.255.255.0

!

interface Vlan61 description FPGA_SIT ip address 10.14.11.2 255.255.255.0

!

interface Vlan100 no ip address shutdown

!

interface Vlan500 ip address 10.151.1.1 255.255.0.0 ip helper-address 10.17.32.156

ip directed-broadcast ip nat inside

!

interface Vlan505 description NEWCICDIST_ACADEMICCORE ip address 10.155.1.1 255.255.255.0

!

interface Vlan506

ip address 10.155.1.1 255.255.255.0 ! interface Vlan506 Building Intelligent Networks Confidential & Proprietary

Building Intelligent Networks

description NEWCICDIST_SERVER2948 ip address 10.155.2.1 255.255.255.0 ! interface Vlan509 description newcicdisribution

description NEWCICDIST_SERVER2948 ip address 10.155.2.1 255.255.255.0

!

interface Vlan509 description newcicdisribution to newciccore ip address 10.200.9.2 255.255.255.0

ip nat inside

!

interface Vlan872 description NewCICDist_To_RCC ip address 10.107.10.2 255.255.255.0

!

router ospf 109 log-adjacency-changes redistribute rip subnets network 10.0.0.0 0.255.255.255 area 0

!

router rip redistribute ospf 109 passive-interface Vlan509

network 10.0.0.0 network 144.16.0.0 network 202.141.127.0 network 203.197.98.0 default-metric 10

202.141.127.0 network 203.197.98.0 default-metric 10 Building Intelligent Networks ! ip nat inside source static

Building Intelligent Networks

!

ip nat inside source static 10.43.1.5 144.16.192.146 ip nat inside source static 10.5.19.45 144.16.192.72 ip nat inside source static 10.55.32.81 144.16.192.112 ip nat inside source static 10.5.18.67 61.11.237.104 ip nat inside source static 10.5.18.66 61.11.237.103 ip nat inside source static 10.5.18.64 61.11.237.101 ip nat inside source static 10.5.18.65 61.11.237.102 ip nat inside source static 10.17.40.1 203.197.98.28 ip nat inside source static 10.15.1.4 144.16.192.110 ip nat inside source static 10.26.32.6 144.16.194.6 ip nat inside source static 10.26.1.4 144.16.192.121 ip nat inside source static 10.19.1.4 144.16.192.73 ip nat inside source static 10.49.32.100 144.16.200.149 ip nat inside source static 10.21.1.4 144.16.192.50 ip nat inside source static 10.25.1.5 144.16.196.219 ip nat inside source static 10.27.1.4 144.16.192.41 ip nat inside source static 10.32.1.4 144.16.192.10 ip nat inside source static 10.39.1.4 144.16.192.105

ip nat inside source static 10.25.1.4 144.16.192.113 ip nat inside source static 10.20.251.4 144.16.192.220 ip nat inside source static 10.20.1.4 144.16.192.89 ip nat inside source static 10.44.1.4 144.16.192.241 ip nat inside source static 10.43.1.4 144.16.192.145 ip nat inside source static 10.35.1.4 144.16.192.221 ip nat inside source static 10.33.1.4 144.16.192.135 ip nat inside source static 10.28.1.4 144.16.192.136

Building Intelligent Networks ip nat inside source static 10.29.1.4 144.16.192.147 ip nat inside source st
Building Intelligent Networks ip nat inside source static 10.29.1.4 144.16.192.147 ip nat inside source st

Building Intelligent Networks

ip nat inside source static 10.29.1.4 144.16.192.147 ip nat inside source static 10.9.1.4 144.16.192.25 ip nat inside source static 10.17.32.1 144.16.195.140 ip nat inside source static 10.17.32.2 144.16.195.141 ip nat inside source static 10.17.32.3 144.16.195.142 ip nat inside source static 10.17.32.4 144.16.195.143 ip nat inside source static 10.17.32.5 144.16.195.186 ip nat inside source static 10.17.32.7 144.16.195.156 ip nat inside source static 10.17.32.8 144.16.195.170 ip nat inside source static 10.17.32.9 144.16.195.171 ip nat inside source static 10.24.1.4 144.16.192.97 ip nat inside source static 10.38.1.4 144.16.195.125 ip classless ip route 0.0.0.0 0.0.0.0 10.151.1.2 150 ip route 61.11.237.101 255.255.255.255 10.5.18.64 ip route 61.11.237.102 255.255.255.255 10.5.18.65 ip route 61.11.237.103 255.255.255.255 10.5.18.66 ip route 61.11.237.104 255.255.255.255 10.5.18.67 ip route 144.16.192.10 255.255.255.255 10.32.1.4 ip route 144.16.192.25 255.255.255.255 10.9.1.4 ip route 144.16.192.41 255.255.255.255 10.27.1.4 ip route 144.16.192.50 255.255.255.255 10.21.1.4 ip route 144.16.192.72 255.255.255.255 10.5.19.45 ip route 144.16.192.73 255.255.255.255 10.19.1.4 ip route 144.16.192.89 255.255.255.255 10.20.1.4 ip route 144.16.192.97 255.255.255.255 10.24.1.4 ip route 144.16.192.105 255.255.255.255 10.39.1.4 ip route 144.16.192.110 255.255.255.255 10.15.1.4 ip route 144.16.192.112 255.255.255.255 10.55.32.81 ip route 144.16.192.113 255.255.255.255 10.25.1.4 ip route 144.16.192.121 255.255.255.255 10.26.1.4 ip route 144.16.192.135 255.255.255.255 10.33.1.4 ip route 144.16.192.136 255.255.255.255 10.28.1.4 ip route 144.16.192.145 255.255.255.255 10.43.1.4 ip route 144.16.192.146 255.255.255.255 10.43.1.5 ip route 144.16.192.147 255.255.255.255 10.29.1.4 ip route 144.16.192.220 255.255.255.255 10.20.251.4 ip route 144.16.192.221 255.255.255.255 10.35.1.4 ip route 144.16.192.241 255.255.255.255 10.44.1.4 ip route 144.16.194.6 255.255.255.255 10.26.32.6 ip route 144.16.195.125 255.255.255.255 10.38.1.4 ip route 144.16.195.140 255.255.255.255 10.17.32.1