Sunteți pe pagina 1din 5

---Configuracion de router y switches

hostname S3
no ip domain-lookup
enable secret class
banner motd #Unauthorized access strictly prohibited#
line con 0
exec-timeout 0 0
logging synchronous
password cisco
login
line vty 0 4
password cisco
login
end
copy running-config startup-config
________________________________________________
---Configurara interfaces de routers y verificar
*R1
interface FastEthernet0/1
no shutdown
interface FastEthernet0/1.10
encapsulation dot1Q 10
ip address 192.168.10.1 255.255.255.0
interface FastEthernet0/1.12
encapsulation dot1Q 12
ip address 10.12.12.1 255.255.255.0
interface FastEthernet0/1.13
encapsulation dot1Q 13
ip address 10.13.13.1 255.255.255.0
exit
interface Serial0/0/0
ip address 10.1.1.1 255.255.255.252
no shutdown
clock rate 64000
*R2
interface FastEthernet0/0
ip address 209.165.200.161 255.255.224.0
description server interface
no shutdown
interface FastEthernet0/1
no shutdown
interface FastEthernet0/1.12
encapsulation dot1Q 12
ip address 10.12.12.2 255.255.255.0
interface FastEthernet0/1.20
encapsulation dot1Q 20
ip address 192.168.20.1 255.255.255.0
exit
interface Serial0/0/0
ip address 10.1.1.2 255.255.255.252
no shutdown
interface Serial0/0/1
ip address 10.2.2.1 255.255.255.252
clock rate 64000
no shutdown
*R3
interface FastEthernet0/1
no shutdown
interface FastEthernet0/1.13

encapsulation dot1Q 13
ip address 10.13.13.3 255.255.255.0
interface FastEthernet0/1.30
encapsulation dot1Q 30
ip address 192.168.30.1 255.255.255.0
exit
interface Serial0/0/1
ip address 10.2.2.2 255.255.255.252
no shutdown
show ip interface brief
________________________________________________
---vlan de administracion en switches
*S1
interface vlan10
ip address 192.168.10.2 255.255.255.0
no shutdown
*S2
interface vlan20
ip address 192.168.20.2 255.255.255.0
no shutdown
*S3
interface vlan30
ip address 192.168.30.2 255.255.255.0
no shutdown
________________________________________________
---configurar S1 como raiz y verificar
spanning-tree vlan 1-1000 root primary
show spanning-tree summary
________________________________________________
--*S1
vtp
vtp
vtp
*S2
vtp
vtp
vtp

configuracion vtp switches y verificacion


mode server
domain cisco
password cisco
y 3
mode client
domain cisco
password cisco

show vtp status


________________________________________________
---configurar S1 con las vlan y verificar
vlan 10
vlan 12
vlan 13
vlan 20
vlan 30
show vlan brief
________________________________________________
--- Asignar puertos a las vlan
*S1
interface FastEthernet0/1

switchport trunk allowed vlan 10,12,13


switchport mode trunk
interface FastEthernet0/2
switchport access vlan 10
switchport mode access
interface GigabitEthernet1/1
switchport trunk allowed vlan 1,12
switchport mode trunk
interface GigabitEthernet1/2
switchport trunk allowed vlan 1,13
switchport mode trunk
*S2
interface FastEthernet0/1
switchport trunk allowed vlan 12,20
switchport mode trunk
interface FastEthernet0/2
switchport access vlan 20
switchport mode access
interface GigabitEthernet1/1
switchport trunk allowed vlan 12
switchport mode trunk
*S3
interface FastEthernet0/1
switchport trunk allowed vlan 13,30
switchport mode trunk
interface FastEthernet0/2
switchport access vlan 30
swotchport mode access
interface GigabitEthernet1/1
switchport trunk allowed vlan 13
switchport mode trunk
________________________________________________
---Configuracion RIP
*R1
router rip
version 2
no auto-summary
network 10.0.0.0
network 192.168.10.0
*R2
router rip
version 2
no auto-summary
network 10.0.0.0
network 192.168.20.0
network 209.165.200.160
*R3
router rip
version 2
no auto-summary
network 10.0.0.0
network 192.168.30.0
________________________________________________
--- pings en R1
ping 10.1.1.2
ping 10.2.2.1
ping 10.2.2.2
ping 10.12.12.2

ping 10.13.13.3
ping 192.168.10.2
ping 192.168.10.10
ping 192.168.20.1
ping 192.168.20.2
ping 192.168.30.1
ping 192.168.30.2
ping 192.168.30.10
________________________________________________
---verificar tablas de enrutamiento
show ip route
________________________________________________
---configurar ospf y verificar
*R1
router ospf 1
network 10.1.1.0 0.0.0.3 area 0
network 10.12.12.0 0.0.0.255 area 0
network 10.13.13.0 0.0.0.255 area 0
network 192.168.10.0 0.0.0.255 area 0
*R2
router ospf 1
network 10.1.1.0 0.0.0.3 area 0
network 10.2.2.0 0.0.0.3 area 0
network 10.12.12.0 0.0.0.255 area 0
network 192.168.20.0 0.0.0.255 area 0
network 209.165.200.160 0.0.0.31 area 0
*R3
router ospf 1
network 10.2.2.0 0.0.0.3 area 0
network 10.13.13.0 0.0.0.255 area 0
network 192.168.30.0 0.0.0.255 area 0
show ip route
________________________________________________
---Verificar que rip sigue en ejecucion
show ip rip database
________________________________________________
---Configurar EIGRP y verificar
*R1
router eigrp 10
no auto-summary
network 10.1.1.0 0.0.0.3
network 10.12.12.0 0.0.0.255
network 10.13.13.0 0.0.0.255
network 192.168.10.0
*R2
router eigrp 10
no auto-summary
network 10.1.1.0 0.0.0.3
network 10.2.2.0 0.0.0.3
network 10.12.12.0 0.0.0.255
network 209.165.200.160 0.0.0.31
network 192.168.20.0
*R3
router eigrp 10
no auto-summary

network 10.2.2.0 0.0.0.3


network 10.13.13.0 0.0.0.255
network 192.168.30.0
show ip route
________________________________________________
---mostrar la existencia de la configuracion ospf
show ip ospf database
________________________________________________
---mostrar documentacion de configuraciones
show running-config
________________________________________________

S-ar putea să vă placă și