Sunteți pe pagina 1din 21

Switch>ena

Switch#config t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#host S1
S1(config)#no ip dom
S1(config)#no ip domain-lookup

S1#config t
Enter configuration commands, one per line. End with CNTL/Z.
S1(config)#ena secret class
S1(config)#line con 0
S1(config-line)#password cisco
S1(config-line)#login
S1(config-line)#line vty 0 4
S1(config-line)#password cisco
S1(config-line)#login
S1(config-line)#^Z
%SYS-5-CONFIG_I: Configured from console by console
S1#vlan data
% Warning: It is recommended to configure VLAN from config mode,
as VLAN database mode is being deprecated. Please consult user
documentation for configuring VTP/VLAN in config mode.

S1(vlan)#vlan 30 name Guest(Default)


VLAN 30 added:
Name: Guest(Default)
S1(vlan)#vlan 10 name Faculty/Staff
VLAN 10 added:
Name: Faculty/Staff
S1(vlan)#vlan 20 name Students
VLAN 20 added:
Name: Students
S1(vlan)#^Z
%SYS-5-CONFIG_I: Configured from console by console
S1#sh vlan brief

VLAN Name Status Ports


---- -------------------------------- --------- -------------------------------
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/9, Fa0/10, Fa0/11, Fa0/12
Fa0/13, Fa0/14, Fa0/15, Fa0/16
Fa0/17, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
Gig1/1, Gig1/2
10 Faculty/Staff active
20 Students active
30 Guest(Default) active
1002 fddi-default active
1003 token-ring-default active
1004 fddinet-default active
1005 trnet-default active
S1#vlan data
% Warning: It is recommended to configure VLAN from config mode,
as VLAN database mode is being deprecated. Please consult user
documentation for configuring VTP/VLAN in config mode.

S1(vlan)#vlan 56 name Management&Native


VLAN 56 added:
Name: Management&Native
S1(vlan)#^Z

S1#sh vlan brief

VLAN Name Status Ports


---- -------------------------------- --------- -------------------------------
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/9, Fa0/10, Fa0/11, Fa0/12
Fa0/13, Fa0/14, Fa0/15, Fa0/16
Fa0/17, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
Gig1/1, Gig1/2
10 Faculty/Staff active
20 Students active
30 Guest(Default) active
56 Management&Native active
1002 fddi-default active
1003 token-ring-default active
1004 fddinet-default active
1005 trnet-default active
S1#config t
Enter configuration commands, one per line. End with CNTL/Z.
S1(config)#int vlan 56
S1(config-if)#ip add 192.168.56.11 255.255.255.0
S1(config-if)#no shutdown

%LINK-5-CHANGED: Interface Vlan56, changed state to up


S1(config-if)#^Z
%SYS-5-CONFIG_I: Configured from console by console
S1#ping 192.168.56.12
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.56.12, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)

S1#config t
Enter configuration commands, one per line. End with CNTL/Z.
S1(config)#int fa 0/1
S1(config-if)#swicth mode trunk
S1(config-if)#switch mode trunk

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state


to down
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state
to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan56, changed state to up
S1(config-if)#switch trunk native vlan 56
S1(config-if)#exit
S1(config)#int fa 0/2
S1(config-if)#switch mode trunk

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state


to down
S1(config-if)#switch trunk native vlan 56
S1(config-if)#
%CDP-4-NATIVE_VLAN_MISMATCH: Native VLAN mismatch discovered on
FastEthernet0/2 (56), with S3 FastEthernet0/2 (1).
S1(config-if)#^Z
%SYS-5-CONFIG_I: Configured from console by console
S1#ping 192.168.56.12

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 192.168.56.12, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 27/40/47 ms

S1#sh run

S1#ping 192.168.56.13
S2

Switch>ena
Switch#config t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#host S2
S2(config)#no ip dom
S2(config)#
S2(config)#ena sec class
S2(config)#
S2(config)#password cisco
^
% Invalid input detected at '^' marker.

S2(config)#
S2(config)#login
^
% Invalid input detected at '^' marker.

S2(config)#
S2(config)#line vty 0 4
S2(config-line)#
S2(config-line)#pass cisco
S2(config-line)#
S2(config-line)#login
S2(config-line)#
S2(config-line)#exit
S2(config)#show run
^
% Invalid input detected at '^' marker.

S2(config)#^Z
%SYS-5-CONFIG_I: Configured from console by console
S2#show run
Building configuration...

Current configuration : 1006 bytes


!
version 12.2
no service password-encryption
!
hostname S2
!
enable secret 5 $1$U0D6$fdELkFrWgtucQyKsTPAmj.
!
no ip domain-lookup
!
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet1/1
!
interface GigabitEthernet1/2
!
interface Vlan1
no ip address
shutdown
!
line con 0
!
line vty 0 4
password cisco
login
line vty 5 15
login
!
!
end

S2#ena
S2#config t
Enter configuration commands, one per line. End with CNTL/Z.
S2(config)#^Z
%SYS-5-CONFIG_I: Configured from console by console
S2#vlan database
% Warning: It is recommended to configure VLAN from config mode,
as VLAN database mode is being deprecated. Please consult user
documentation for configuring VTP/VLAN in config mode.

S2(vlan)#
S2(vlan)#vlan 30 name Guest(Default)
VLAN 30 added:
Name: Guest(Default)
S2(vlan)#
S2(vlan)#vlan 10 name Faculty/Staff
VLAN 10 added:
Name: Faculty/Staff
S2(vlan)#
S2(vlan)#vlan 20 name Students
VLAN 20 added:
Name: Students
S2(vlan)#^Z
%SYS-5-CONFIG_I: Configured from console by console
S2#sh vlan brief

VLAN Name Status Ports


---- -------------------------------- --------- -------------------------------
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/9, Fa0/10, Fa0/11, Fa0/12
Fa0/13, Fa0/14, Fa0/15, Fa0/16
Fa0/17, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
Gig1/1, Gig1/2
10 Faculty/Staff active
20 Students active
30 Guest(Default) active
1002 fddi-default active
1003 token-ring-default active
1004 fddinet-default active
1005 trnet-default active
S2#vlan data
% Warning: It is recommended to configure VLAN from config mode,
as VLAN database mode is being deprecated. Please consult user
documentation for configuring VTP/VLAN in config mode.

S2(vlan)#vlan 56 name Management&Native


VLAN 56 added:
Name: Management&Native
S2(vlan)#^Z
%SYS-5-CONFIG_I: Configured from console by console
S2#config t
Enter configuration commands, one per line. End with CNTL/Z.
S2(config)#int range
^
% Invalid input detected at '^' marker.

S2(config)#int range fa 0/1 - fa 0/5


^
% Invalid input detected at '^' marker.

S2(config)#int range fa0/1 - fa0/5


^
% Invalid input detected at '^' marker.

S2(config)#int fa 0/6
S2(config-if)#switch mode access
S2(config-if)#switch access vlan 30
S2(config-if)#int fa 0/11
S2(config-if)#switch mode access
S2(config-if)#switch access vlan 10
S2(config-if)#int fa 0/18
S2(config-if)#switch mode access
S2(config-if)#switch access vlan 20
S2(config-if)#^Z
%SYS-5-CONFIG_I: Configured from console by console
S2#sh vlan

VLAN Name Status Ports


---- -------------------------------- --------- -------------------------------
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/7, Fa0/8, Fa0/9
Fa0/10, Fa0/12, Fa0/13, Fa0/14
Fa0/15, Fa0/16, Fa0/17, Fa0/19
Fa0/20, Fa0/21, Fa0/22, Fa0/23
Fa0/24, Gig1/1, Gig1/2
10 Faculty/Staff active Fa0/11
20 Students active Fa0/18
30 Guest(Default) active Fa0/6
56 Management&Native active
1002 fddi-default active
1003 token-ring-default active
1004 fddinet-default active
1005 trnet-default active

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1 enet 100001 1500 - - - - - 0 0
10 enet 100010 1500 - - - - - 0 0
20 enet 100020 1500 - - - - - 0 0
30 enet 100030 1500 - - - - - 0 0
56 enet 100056 1500 - - - - - 0 0
1002 enet 101002 1500 - - - - - 0 0
1003 enet 101003 1500 - - - - - 0 0
1004 enet 101004 1500 - - - - - 0 0
1005 enet 101005 1500 - - - - - 0 0

S2#
S2#config t
Enter configuration commands, one per line. End with CNTL/Z.
S2(config)#int vlan 56
S2(config-if)#ip add 192.168.56.12 255.255.255.0
S2(config-if)#no shutdown

%LINK-5-CHANGED: Interface Vlan56, changed state to up


S2(config-if)#^Z
%SYS-5-CONFIG_I: Configured from console by console
S2#config t
Enter configuration commands, one per line. End with CNTL/Z.
S2(config)#int fa 0/1
S2(config-if)#switch mode trunk

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state


to down
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state
to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan56, changed state to
upS2(config-if)#switch trunk native vlan 56
S2(config-if)#^Z
%SYS-5-CONFIG_I: Configured from console by console
S2#sh run
Building configuration...

Current configuration : 1274 bytes


!
version 12.2
no service password-encryption
!
hostname S2
!
enable secret 5 $1$U0D6$fdELkFrWgtucQyKsTPAmj.
!
no ip domain-lookup
!
!
interface FastEthernet0/1
switchport trunk native vlan 56
switchport mode trunk
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
switchport access vlan 30
switchport mode access
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet1/1
!
interface GigabitEthernet1/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan56
ip address 192.168.56.12 255.255.255.0
!
line con 0
!
line vty 0 4
password cisco
login
line vty 5 15
login
!
!
end

S2#ping 192.168.56.13

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 192.168.56.13, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 85/93/104 ms

S2#config t
Enter configuration commands, one per line. End with CNTL/Z.
S2(config)#int fa 0/11
S2(config-if)#switch mode access
S2(config-if)#switch access vlan 20
S2(config-if)#^Z
%SYS-5-CONFIG_I: Configured from console by console
S2#

s3
C2960 Boot Loader (C2960-HBOOT-M) Version 12.2(25r)FX, RELEASE SOFTWARE
(fc4)
Cisco WS-C2960-24TT (RC32300) processor (revision C0) with 21039K bytes of
memory.
2960-24TT starting...
Base ethernet MAC Address: 0001.9663.1851
Xmodem file system is available.
Initializing Flash...
flashfs[0]: 1 files, 0 directories
flashfs[0]: 0 orphaned files, 0 orphaned directories
flashfs[0]: Total bytes: 32514048
flashfs[0]: Bytes used: 4414921
flashfs[0]: Bytes available: 28099127
flashfs[0]: flashfs fsck took 1 seconds.
...done Initializing Flash.

Boot Sector Filesystem (bs:) installed, fsid: 3


Parameter Block Filesystem (pb:) installed, fsid: 4

Loading "flash:/c2960-lanbase-mz.122-25.FX.bin"...
######################### [OK]
Restricted Rights Legend

Use, duplication, or disclosure by the Government is


subject to restrictions as set forth in subparagraph
(c) of the Commercial Computer Software - Restricted
Rights clause at FAR sec. 52.227-19 and subparagraph
(c) (1) (ii) of the Rights in Technical Data and Computer
Software clause at DFARS sec. 252.227-7013.

cisco Systems, Inc.


170 West Tasman Drive
San Jose, California 95134-1706

Cisco IOS Software, C2960 Software (C2960-LANBASE-M), Version 12.2(25)FX,


RELEASE SOFTWARE (fc1)
Copyright (c) 1986-2005 by Cisco Systems, Inc.
Compiled Wed 12-Oct-05 22:05 by pt_team
Image text-base: 0x80008098, data-base: 0x814129C4

Cisco WS-C2960-24TT (RC32300) processor (revision C0) with 21039K bytes of


memory.

24 FastEthernet/IEEE 802.3 interface(s)


2 Gigabit Ethernet/IEEE 802.3 interface(s)
64K bytes of flash-simulated non-volatile configuration memory.
Base ethernet MAC Address : 0001.9663.1851
Motherboard assembly number : 73-9832-06
Power supply part number : 341-0097-02
Motherboard serial number : FOC103248MJ
Power supply serial number : DCA102133JA
Model revision number : B0
Motherboard revision number : C0
Model number : WS-C2960-24TT
System serial number : FOC1033Z1EY
Top Assembly Part Number : 800-26671-02
Top Assembly Revision Number : B0
Version ID : V02
CLEI Code Number : COM3K00BRA
Hardware Board Revision Number : 0x01

Switch Ports Model SW Version SW Image


------ ----- ----- ---------- ----------
* 1 26 WS-C2960-24TT 12.2 C2960-LANBASE-M

Cisco IOS Software, C2960 Software (C2960-LANBASE-M), Version 12.2(25)FX,


RELEASE SOFTWARE (fc1)
Copyright (c) 1986-2005 by Cisco Systems, Inc.
Compiled Wed 12-Oct-05 22:05 by pt_team

%LINK-5-CHANGED: Interface Vlan1, changed state to up


%LINK-5-CHANGED: Interface Vlan1, changed state to administratively down
Press RETURN to get started!

%LINK-5-CHANGED: Interface FastEthernet0/6, changed state to up


%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/6, changed state
to up
%LINK-5-CHANGED: Interface FastEthernet0/18, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/18, changed state
to up
%LINK-5-CHANGED: Interface FastEthernet0/11, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/11, changed state
to up
%LINK-5-CHANGED: Interface FastEthernet0/2, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state
to up

Switch>ena
Switch#config t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#host S3
S3(config)#no ip dom
S3(config)#
S3(config)#ena sec class
S3(config)#
S3(config)#password cisco
^
% Invalid input detected at '^' marker.

S3(config)#
S3(config)#login
^
% Invalid input detected at '^' marker.

S3(config)#
S3(config)#line vty 0 4
S3(config-line)#
S3(config-line)#pass cisco
S3(config-line)#
S3(config-line)#login
S3(config-line)#
S3(config-line)#^Z
%SYS-5-CONFIG_I: Configured from console by console
S3#show run
Building configuration...

Current configuration : 1006 bytes


!
version 12.2
no service password-encryption
!
hostname S3
!
enable secret 5 $1$vBNU$Z1wk0lxR8B1b2gYTH/0Cq1
!
no ip domain-lookup
!
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet1/1
!
interface GigabitEthernet1/2
!
interface Vlan1
no ip address
shutdown
!
line con 0
!
line vty 0 4
password cisco
login
line vty 5 15
login
!
!
end

S3#
S3#ena
S3#vlan database
% Warning: It is recommended to configure VLAN from config mode,
as VLAN database mode is being deprecated. Please consult user
documentation for configuring VTP/VLAN in config mode.

S3(vlan)#
S3(vlan)#vlan 30 name Guest(Default)
VLAN 30 added:
Name: Guest(Default)
S3(vlan)#
S3(vlan)#vlan 10 name Faculty/Staff
VLAN 10 added:
Name: Faculty/Staff
S3(vlan)#
S3(vlan)#vlan 20 name Students
VLAN 20 added:
Name: Students
S3(vlan)#^Z
%SYS-5-CONFIG_I: Configured from console by console
S3#sh vlan brief

VLAN Name Status Ports


---- -------------------------------- --------- -------------------------------
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/9, Fa0/10, Fa0/11, Fa0/12
Fa0/13, Fa0/14, Fa0/15, Fa0/16
Fa0/17, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
Gig1/1, Gig1/2
10 Faculty/Staff active
20 Students active
30 Guest(Default) active
1002 fddi-default active
1003 token-ring-default active
1004 fddinet-default active
1005 trnet-default active
S3#vlan data
% Warning: It is recommended to configure VLAN from config mode,
as VLAN database mode is being deprecated. Please consult user
documentation for configuring VTP/VLAN in config mode.

S3(vlan)#vlan 56 name Management&Native


VLAN 56 added:
Name: Management&Native
S3(vlan)#^Z
%SYS-5-CONFIG_I: Configured from console by console
S3#config t
Enter configuration commands, one per line. End with CNTL/Z.
S3(config)#
S3(config)#
S3(config)#int fa 0/6
S3(config-if)#
S3(config-if)#switch mode access
S3(config-if)#
S3(config-if)#switch access vlan 30
S3(config-if)#
S3(config-if)#int fa 0/11
S3(config-if)#
S3(config-if)#switch mode access
S3(config-if)#
S3(config-if)#switch access vlan 10
S3(config-if)#
S3(config-if)#int fa 0/18
S3(config-if)#
S3(config-if)#switch mode access
S3(config-if)#
S3(config-if)#switch access vlan 20
S3(config-if)#^Z
%SYS-5-CONFIG_I: Configured from console by console
S3#sh vlan

VLAN Name Status Ports


---- -------------------------------- --------- -------------------------------
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/7, Fa0/8, Fa0/9
Fa0/10, Fa0/12, Fa0/13, Fa0/14
Fa0/15, Fa0/16, Fa0/17, Fa0/19
Fa0/20, Fa0/21, Fa0/22, Fa0/23
Fa0/24, Gig1/1, Gig1/2
10 Faculty/Staff active Fa0/11
20 Students active Fa0/18
30 Guest(Default) active Fa0/6
56 Management&Native active
1002 fddi-default active
1003 token-ring-default active
1004 fddinet-default active
1005 trnet-default active

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1 enet 100001 1500 - - - - - 0 0
10 enet 100010 1500 - - - - - 0 0
20 enet 100020 1500 - - - - - 0 0
30 enet 100030 1500 - - - - - 0 0
56 enet 100056 1500 - - - - - 0 0
1002 enet 101002 1500 - - - - - 0 0
1003 enet 101003 1500 - - - - - 0 0
1004 enet 101004 1500 - - - - - 0 0
1005 enet 101005 1500 - - - - - 0 0

S3#config t
Enter configuration commands, one per line. End with CNTL/Z.
S3(config)#int vlan 56
S3(config-if)#ip add 192.168.56.13 255.255.255.0
S3(config-if)#no shutdown

%LINK-5-CHANGED: Interface Vlan56, changed state to up


S3(config-if)#^Z
%SYS-5-CONFIG_I: Configured from console by console
S3#config t
Enter configuration commands, one per line. End with CNTL/Z.
S3(config)#int fa 0/1
S3(config-if)#switch mode trunk
S3(config-if)#switch trunk native vlan 56
S3(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state
to down
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state
to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan56, changed state to up
S3(config-if)#int fa 0/2
S3(config-if)#switch mode trunk
S3(config-if)#switch trunk native vlan 56
S3(config-if)#^Z
%SYS-5-CONFIG_I: Configured from console by console
S3#sh run
Building configuration...

Current configuration : 1330 bytes


!
version 12.2
no service password-encryption
!
hostname S3
!
enable secret 5 $1$vBNU$Z1wk0lxR8B1b2gYTH/0Cq1
!
no ip domain-lookup
!
!
interface FastEthernet0/1
switchport trunk native vlan 56
switchport mode trunk
!
interface FastEthernet0/2
switchport trunk native vlan 56
switchport mode trunk
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
switchport access vlan 30
switchport mode access
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet1/1
!
interface GigabitEthernet1/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan56
ip address 192.168.56.13 255.255.255.0
!
line con 0
!
line vty 0 4
password cisco
login
line vty 5 15
login
!
!
end

S3#

S-ar putea să vă placă și