Sunteți pe pagina 1din 15

CCNA3 ERouting PT Practice SBA EIGRP Answers 100%

2013
// E-Branch 2
conf t
hostname EB2
enable secret class
line console 0
password cisco
login
exit
line vty 0 4
password cisco
login
exit
banner motd %Authorized access only!%
int f 0/0
ip add 192.168.1.1 255.255.255.192
no sh
int f 0/1
ip add 192.168.1.65 255.255.255.192
no sh
int s0/0/0
ip add 192.168.1.254 255.255.255.252
no sh
int s0/0/1
ip add 192.168.1.246 255.255.255.252
no sh
exit
do sh ip int br
do sh ip ro
do show interfaces
do show cdp neighbors
do show ip route
router eigrp 100
network 192.168.1.0 0.0.0.63
network 192.168.1.64 0.0.0.63
network 192.168.1.252 0.0.0.3
network 192.168.1.244 0.0.0.3
no auto-summary
passive-interface fa0/0
passive-interface fa0/1
interface s0/0/0
bandwidth 384
int s0/0/0
ip summary-address eigrp 100 192.168.1.0 255.255.255.128 5
int s0/0/1
ip summary-address eigrp 100 192.168.1.0 255.255.255.128 5

exit
do telnet 192.168.1.253
cisco
en
class
// EastHQ
configure terminal
interface serial0/0/0
ip address 192.168.1.249 255.255.255.252
no sh
interface serial0/0/1
ip address 192.168.1.253 255.255.255.252
bandwidth 384
no sh
interface serial0/1/0
ip address 209.165.201.6 255.255.255.252
no sh
interface serial0/1/1
ip address 192.0.2.2 255.255.255.252
no sh
exit
do sh ip ro
ip route 172.16.100.0 255.255.255.0 192.0.2.1
ip route 0.0.0.0 0.0.0.0 serial0/1/0
do show ip route
router eigrp 100
network 192.168.1.248 0.0.0.3
network 192.168.1.252 0.0.0.3
no auto-summary
interface s0/0/1
bandwidth 384
router eigrp 100
redistribute static
exit
// E-Branch1
configure terminal
router eigrp 100
network 192.168.0.0 0.0.0.127
network 192.168.0.128 0.0.0.127
network 192.168.1.248 0.0.0.3
network 192.168.1.244 0.0.0.3
no auto-summary
passive-interface fa0/0
passive-interface fa0/1
exit
int s0/0/0
ip summary-address eigrp 100 192.168.0.0 255.255.255.0 5
int s0/0/1
ip summary-address eigrp 100 192.168.0.0 255.255.255.0 5
exit

// EPC 2
192.168.0.254 255.255.255.128
Default gateway 192.168.0.129
// EPC 4
192.168.1.126 255.255.255.192
Default gateway 192.168.1.65

PASO 1
E-Branch2
enable
configure terminal
hostname EB2
enable secret class
line console 0
password cisco
login
exit
line vty 0 4
password cisco
login
exit
banner motd #Authorized access only#
interface fastEthernet0/0
descryption EBSw1
ip address 192.168.1.1 255.255.255.192
no shu***
interface fastEthernet 0/1
descryption EBSw2
ip address 192.168.1.65 255.255.255.192
no shu***
interface serial 0/0/0
descryption EastHQ
ip address 192.168.1.254 255.255.255.252
no shu***
interface serial 0/0/1
descryption E_Branch1
ip address 192.168.1.246 255.255.255.252
no shu***
exit
PASO 2
EPLORAR LA REDY CONECTARSE REMOTAMENTE
show interface
show ip route
show cdp neighbors detail
b)

telnet 192.168.1.253

PASO 3 EastHQ
CREAR IP ROUTE STATICO Y POR DEFECTO
ip route 172.16.100.0 255.255.255.0 12.168.0.2
ip route 0.0.0.0 0.0.0.0 s0/1/0
SHOW IP ROUTE
SHOW RUNNIN CONFIG
PASO 4 EIGRI EN LOS TRES ROUTER Y VERIFICACION DE
eigrp EastHQ
conf terminal
router eigrp 100
network 192.168.1.248 0.0.0.3
network 192.168.1.252 0.0.0.3
no auto-summary
redistribute static

EB1
conf terminal
router eigrp 100
network 192.168.1.248 0.0.0.3
network 192.168.1.244 0.0.0.3
network 192.168.0.0 0.0.0.127
network 192.168.0.128 0.0.0.127
no auto-summary
passive-interface fastEthernet 0/0
passive-interface fastEthernet 0/1
EB2
conf t
router eigrp 100
network 192.168.1.252 0.0.0.3
network 192.168.1.244 0.0.0.3
network 192.168.1.0 0.0.0.63
network 192.168.1.64 0.0.0.63
no auto-summary
passive-interface fastEthernet 0/0
passive-interface fastEthernet 0/1

PASO5
ANCHO DE BANDA
EB2
conf t

interface serial0/0/0
bandwidth 384
EastHQ
conf t
interface serial0/0/1
bandwidth 384
HABILITACION DE MENSAJE DE SUMARYZACION

EB2
interface serial 0/0/0
ip summary-address eigrp 100 192.168.1.0 255.255.255.128
int serial 0/0/1
ip summary-address eigrp 100 192.168.1.0 255.255.255.128

interface serial 0/0/0


ip summary-address eigrp 100 192.168.0.0 255.255.255.0
interface serial 0/0/1
ip summary-address eigrp 100 192.168.0.0 255.255.255.0

CCNA3: ESwitching Basic Switching/Wireless PT Practice SBA


***2011*** SOLUTION

NOTE: THIS CONFIGURATION SHOULD ONLY BE


USED AS A GUIDE ALTHOUGH THEY ARE THE
RIGHT ONES.
Router1 configuration:
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router1
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1

!
!
!
!
!
!
!
!
!
!
ip ssh version 1
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.10
encapsulation dot1Q 10
ip address 172.16.10.1 255.255.255.0
!
interface FastEthernet0/0.20
encapsulation dot1Q 20
ip address 172.16.20.1 255.255.255.0
!
interface FastEthernet0/0.43
encapsulation dot1Q 43 native
ip address 172.16.43.1 255.255.255.0
!
interface FastEthernet0/0.67
encapsulation dot1Q 67
ip address 172.16.67.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip classless
!
!
!

no cdp run
!
banner motd ^CAuthorized access only!^C
!
!
!
!
line con 0
password cisco
logging synchronous
login
line vty 0 4
password cisco
login
line vty 5 15
password cisco
login
!
!
!
end
------------------------------------------------SW_DS1 configuration:
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname SW_DS1
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
spanning-tree vlan 1,10,20,43,67 priority 4096
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8

!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
switchport trunk native vlan 43
switchport mode trunk
!
interface FastEthernet0/20
switchport trunk native vlan 43
switchport mode trunk
!
interface FastEthernet0/21
switchport trunk native vlan 43
switchport mode trunk
!
interface FastEthernet0/22
switchport trunk native vlan 43
switchport mode trunk
!
interface FastEthernet0/23
switchport trunk native vlan 43
switchport mode trunk
!
interface FastEthernet0/24
switchport trunk native vlan 43
switchport mode trunk
!
interface GigabitEthernet1/1
!
interface GigabitEthernet1/2
!
interface Vlan1
no ip address
shutdown

!
interface Vlan43
ip address 172.16.43.11 255.255.255.0
!
ip default-gateway 172.16.43.1
!
banner motd ^C
Authorized access only!^C
!
line con 0
password cisco
logging synchronous
login
!
line vty 0 4
password cisco
login
line vty 5 15
password cisco
login
!
!
end
---------------------------------------------------------------SW_AC2 configuration:
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname SW_AC2
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
spanning-tree vlan 1,10,20,43,67 priority 8192
!
interface FastEthernet0/1
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/2
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/3
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/4

switchport access vlan 10


switchport mode access
!
interface FastEthernet0/5
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/6
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/7
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/8
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/9
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/10
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/11
switchport access vlan 20
switchport trunk native vlan 43
switchport mode access
!
interface FastEthernet0/12
switchport access vlan 20
switchport trunk native vlan 43
switchport mode access
!
interface FastEthernet0/13
switchport access vlan 20
switchport trunk native vlan 43
switchport mode access
!
interface FastEthernet0/14
switchport access vlan 20
switchport trunk native vlan 43
switchport mode access
!
interface FastEthernet0/15
switchport access vlan 20
switchport trunk native vlan 43
switchport mode access
!

interface FastEthernet0/16
switchport access vlan 20
switchport trunk native vlan 43
switchport mode access
!
interface FastEthernet0/17
switchport access vlan 20
switchport trunk native vlan 43
switchport mode access
!
interface FastEthernet0/18
switchport trunk native vlan 43
switchport mode trunk
!
interface FastEthernet0/19
switchport trunk native vlan 43
switchport mode trunk
!
interface FastEthernet0/20
switchport trunk native vlan 43
switchport mode trunk
!
interface FastEthernet0/21
switchport trunk native vlan 43
switchport mode trunk
!
interface FastEthernet0/22
switchport trunk native vlan 43
switchport mode trunk
!
interface FastEthernet0/23
switchport trunk native vlan 43
switchport mode trunk
!
interface FastEthernet0/24
switchport trunk native vlan 43
switchport mode trunk
!
interface GigabitEthernet1/1
shutdown
!
interface GigabitEthernet1/2
shutdown
!
interface Vlan1
no ip address
shutdown
!
interface Vlan43
ip address 172.16.43.12 255.255.255.0
!
ip default-gateway 172.16.43.1

!
banner motd ^CAuthorized access only!^C
!
line con 0
password cisco
logging synchronous
login
!
line vty 0 4
password cisco
login
line vty 5 15
password cisco
login
!
!
end
------------------------------------------------------------SW_AC3 configuration:
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname SW_AC3
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
!
interface FastEthernet0/1
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/2
switchport access vlan 10
switchport mode access
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security mac-address sticky 000C.CF5A.4D8C
switchport port-security mac-address sticky 0050.0FDE.754B
!
interface FastEthernet0/3
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/4
switchport access vlan 10
switchport mode access

!
interface FastEthernet0/5
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/6
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/7
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/8
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/9
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/10
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/11
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/12
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/13
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/14
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/15
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/16
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/17
switchport access vlan 20
switchport mode access

!
interface FastEthernet0/18
switchport access vlan 67
switchport mode access
!
interface FastEthernet0/19
switchport trunk native vlan 43
switchport mode trunk
!
interface FastEthernet0/20
switchport trunk native vlan 43
switchport mode trunk
!
interface FastEthernet0/21
switchport trunk native vlan 43
switchport mode trunk
!
interface FastEthernet0/22
switchport trunk native vlan 43
switchport mode trunk
!
interface FastEthernet0/23
switchport trunk native vlan 43
switchport mode trunk
!
interface FastEthernet0/24
switchport trunk native vlan 43
switchport mode trunk
!
interface GigabitEthernet1/1
shutdown
!
interface GigabitEthernet1/2
shutdown
!
interface Vlan1
no ip address
shutdown
!
interface Vlan43
ip address 172.16.43.13 255.255.255.0
!
ip default-gateway 172.16.43.1
!
banner motd ^CAuthorized access only!^C
!
line con 0
password cisco
logging synchronous
login
!
line vty 0 4

password cisco
login
line vty 5 15
password cisco
login
!
!
end

S-ar putea să vă placă și