Sunteți pe pagina 1din 61

Configure

loopbacks and
additional
addressing
Router(config)#

interface
loopback 8
Router(config-if)#

ip address
192.168.8.1
255.255.255.0
Router(config-if)#

interface
loopback 9
Router(config-if)#

ip address
192.168.9.1
255.255.255.0
Router(config-if)#

interface
loopback 10
Router(config-if)#

ip address
192.168.10.1
255.255.255.0
Router(config-if)#

interface
loopback 11
Router(config-if)#

ip address
192.168.11.1
255.255.255.0
2) Configure
OSPF router
identifier
2.2.2.2 on R2
and 3.3.3.3 on
R3

Router(config)#ro
uter ospf
1Router(configrouter)#router-id
x.x.x.x

3) ensure that
all loopback
interfaces are
advertised in
OSPF with the
correct
masksPlace the
loopback
interface lo0 on
R3 and the

connection
between R2
and R3 inOSPF
area 0.
R3(config)#router
ospf 1R3(configrouter)#network
192.168.23.0
0.0.0.7 area
0R3(configrouter)#network

192.168.3.0
0.0.0.255 area 0

4) On R2, place
the loopback
interfaces
Lo120 through
Lo123 on R2 in
OSPF area1and
the connection
between R2

and R3 in OSPF
area 0.
R2(config)#router
ospf 1R2(configrouter)#network
192.168.23.0
0.0.0.7 area
0R2(configrouter)#network
192.168.120.0
0.0.0.255 area
1R2(config-

router)#network
192.168.121.0
0.0.0.255 area
1R2(configrouter)#network
192.168.122.0
0.0.0.255 area
1R2(configrouter)#network
192.168.123.0
0.0.0.255 area 1

5)Summarize
area 1 to the
backbone with
the most
efficient mask.
R2(config)#router
ospf 1R2(configrouter)#

area 1 range
192.168.120.0
255.255.252.0

6)Propagate a
default route
from R3 into
the OSPF
domain.
R3(config)#router
ospf 1R3(configrouter)#default-

information
originate
alwaysR3(config)
#ip route 0.0.0.0
0.0.0.0 s0/0/1

7)Configure R1
to be in EIGRP
AS 101, add
the entire class
C network, and
disableautomat

ic
summarization.
R1(config)# router
eigrp
101R1(configrouter)# no autosummaryR1(confi
g-router)#
network
192.168.12.0R1(c
onfig-router)#
network

192.168.1.1R1(co
nfig-router)#
network
192.168.110.0R1(
config-router)#
network
192.168.111.0R1(
config-router)#
network
192.168.112.0R1(
config-router)#

network
192.168.113.0

8)Configure R2
to be in EIGRP
AS 101, add
only the link
between R1
and R2
anddisable

automatic
summarization.
R2(config)# router
eigrp
101R2(configrouter)# no autosummaryR2(confi
g-router)#
network
192.168.12.0

9)Configure
passive and
non-passive
interfaces for
EIGRP and
OSPF
asappropriate.
All loopback
interfaces

should be
passive.
Router(config)#
router eigrp
101Router(configrouter)# passiveinterface serial
0/0/1R1 s0/0/0
Passive int

10)Configure a
static default

route from R1
and R2 and
avoid a
recursive
lookup.
R1(config)#ip
route 0.0.0.0
0.0.0.0
s0/0/0R1(config)#
router eigrp
101R1(config-

router)#redistribu
te static

11)Redistribute
EIGRP into
OSPF with a
metric of 1000
R2(config)#rout
er ospf
1R2(configrouter)#redistri

bute eigrp 101


metric
1000router ospf
process-id

redistribute
eigrp
AS

[metric
value

] [metric-type
type

] [route-map
map-tag

] [subnets] [tag
tag-value

]
12)On R2, filter
R1 network
192.168.113.0
from being

advertised to
R3

Lab 4-2
R2(config)#
access-list 1
permit
192.168.113.0R2(
config)# routemap SELECTEDDENY deny
10R2(config-

route-map)#
match ip address
1R2(config-routemap)# route-map
SELECTED-DENY
permit
20R2(config)#
router eigrp
1R2(configrouter)#
redistribute ospf 1
route-map

SELECTED-DENY
metric 64100 255
1
1500OrR2(configrouter)#
redistribute ospf 1
route-map
SELECTED-DENY

13)Enable BGP
on both WAN
links between

R3 and R4. R3
is in AS 65101
and R4 isin BGP
AS 65401

Lab 6-1
R3(config)#

router bgp
65101
R3(configrouter)#

neighbor
172.16.34.4
remote-as
65401
R3(configrouter)#

neighbor
172.16.43.4
remote-as
65401

R3(configrouter)#

network
192.168.3.0
mask
255.255.255.0
14)Advertise
R4s loopback
interfaces into
BGP

R4(config)#

router bgp
65401
R4(configrouter)#

neighbor
172.16.34.3
remote-as
65101
R4(configrouter)#

neighbor
172.16.43.3
remote-as
65101
R4(configrouter)#

network
198.133.219.0
mask

255.255.255.22
4

3
R4(configrouter)#

network
209.165.200.22
4 mask
255.255.255.22
4

15)Modify the
local
preference on
R3 so that AS
65101 prefers
the T1 link to
AS65401
networks
Lab 6-3
R3(config)#

route-map
PRIMARY_T1_IN
permit 10
R3(config-routemap)#

set localpreference 150


R3(config-routemap)#

exit
R3(config)#

router bgp
65401
R3(configrouter)#

neighbor
172.16.34.4
route-map
PRIMARY_T1_IN
in
R3(config)#

route-map
SECONDARY_T1
_IN permit 10
R3(config-routemap)#

set localpreference 125


R3(config-routemap)#

exit
R3(config)#

router bgp
65401
R3(configrouter)#

neighbor
172.16.43.4
route-map
SECONDARY_T1
_IN in

16) Traffic
exiting from R3
and returning
to R3 should
prefer the T1
link. Add a
staticroute on
R4 to
192.168.0.0/16
pointing to the

T1 link to R3
and add the
floating
staticroute as a
backup using
the FT1 link

Lab 6-1
R4(config)#

ip route
192.168.0.0

255.255.0.0
s0/0/1 210
R4(config)#

ip route
192.168.0.0
255.255.0.0
s0/1/0 220
17) Configure
the IPv6
loopback and

tunnel
interfaces on
R1 and R3.
R(config)#ipv6
unicast-routing
R1(config)#

interface
tunnel0
R1(config-if)#

tunnel mode
ipv6ip
R1(config-if)#

tunnel source
serial0/0/0
R1(config-if)#

tunnel
destination
192.168.23.3
R1(config-if)#

ipv6 address
FEC0::13:1/112
R3(config)#

interface
tunnel0
R3(config-if)#

tunnel mode
ipv6ip
R3(config-if)#

tunnel source
serial0/0/1

R3(config-if)#

tunnel
destination
192.168.12.1
R3(config-if)#

ipv6 address
FEC0::13:3/112
18) Enable
RIPng on R1
and R3 and

configure the
advertisement
of the
loopbackand
tunnel
networks.
R1(config)#interfa
ce lo1R1(configif)#ipv6 address
FEC0::11:1/112R1
(Config-if)#ipv6

rip rip1
enableR3(config)#
interface
lo3R3(configif)#ipv6 address
FEC0::31:1/112R3
(Config-if)#ipv6
rip rip1 enable

4
R3(config)#ipv6
unicast-routing

R3(config)#int
s0/0/0R3(configif)#ipv6 rip rip1
enableR3(configif)#o

You can have


EIGRP
summarize
routes sent out
an interface to

make
routingupdates
more efficient
by using the ip
summaryaddress eigrp
as network mask

command

Router(config)
#

interface serial
0/0/0
Router(configif)#
ip summaryaddress eigrp
1
192.168.48.0
255.255.254.0
5)

You need to
add the area
10
configuration
to R2 and the
area
20configuratio
n to R3 to
complete the

configurationR
outer(config)#
router ospf 1
Router(configrouter)#
network
172.16.100.0
0.0.0.255 area
10
R3(config)#

router ospf 1
R3(configrouter)#
network
192.168.8.0
0.0.3.255 area
206)
Use the

ip ospf
network pointto-point
command on
the OSPF
loopbackinterf
aces on R2
and R3
interface
loopback 100ip

ospf network
point-topointinterface
range lo 8 - 11
ip ospf
network pointto-point7)
Summarize

OSPF areas at
the ABR
R3(config)#
router ospf 1
R3(configrouter)#
8) Configure
mutual
redistribution

between OSPF
and EIGRP
5
ation originate
always
2

of 6

Leave a Comment
ba334471456531
json

You must be logged in to leave a comment.


Submit
Characters: 400
ba334471456531
json

You must be logged in to leave a comment.


Submit
Characters: ...

Rtr Skills
Download or Print
467 Reads
Info and Rating

Category:
Uncategorized.
Rating:
Upload Date:
12/12/2011
Copyright:
Attribution Non-commercial
Tags:
This document has no tags.
Flag document for inapproriate content

Uploaded by
Marion Morrison
Follow
Download

Embed Doc

Copy Link

Add To Collection

Comments

Readcast

Share

Share on Scribd:
Readcast

Search
TIP Press Ctrl-FF to quickly search anywhere in the document.
Search
Search History:
Searching...
Result 00 of 00
00 results for result for
p.
More From This User
Related Documents

More From This User

6 p.
Rtr Skills

http://w w w .scrib

http://w w w .scrib

ba334471456531
default

http://w w w .scrib

Send me the Scribd Newsletter, and occasional account related communications.


ba334471456531
ba334471456531

Upload
Search
config stati

Follow Us!

scribd.com/scribd

twitter.com/scribd

facebook.com/scribd

About

Press

Blog

Partners

Scribd 101

Web Stuff

Support

FAQ

Developers / API

Jobs

Terms

Copyright

Privacy

Copyright 2012 Scribd Inc.


Language:
English

S-ar putea să vă placă și