Sunteți pe pagina 1din 19

ZXAN#show running-config

Building configuration...
olleh
timestamp_write: 14:53:01 11/10/2016
config-version 2.0
!
system-forwarding-mode normal-mode
!
!
!
switch-board uplink-port enable
!
set-pnp enable
add-rack rackno 1 racktype IEC19
add-shelf rackno 1 shelfno 1 shelftype IEC_SHELF
add-card rackno 1 shelfno 1 slotno 2 GTGO
add-card rackno 1 shelfno 1 slotno 3 GTGO
add-card rackno 1 shelfno 1 slotno 4 GTGO
add-card rackno 1 shelfno 1 slotno 19 HUTQ
add-card rackno 1 shelfno 1 slotno 20 HUTQ
!
ip tcp finwait-time 600
ip tcp queuemax 5
ip tcp synwait-time 30
ip tcp window-size 2144
!
ip pool ippooltest
!
ip pool ippool1
range 192.168.158.20 192.168.158.30 255.255.255.0
!
!
ip dhcp enable
!
ip dhcp policy dhcppy 1
dhcp-pool dhcppool1
!
!
urpf log off
!
gpon
onu profile sip LINEA proxy 172.30.8.66
onu profile sip LINEA registrar 172.30.8.66
onu profile sip LINEA user-domain 172.30.8.66
onu profile sip LINEATEST proxy 172.30.8.66
onu profile sip LINEATEST registrar 172.30.8.66
onu profile sip LINEATEST user-domain 172.30.8.66
onu profile ip INTERNET gateway 186.19.254.210 primary-dns 8.8.8.8 second-dns
4.4.4.4
onu profile ip TELEFONIA gateway 172.18.255.254
onu profile vlan perfil-vlan110 tag-mode tag cvlan 110
onu profile vlan perfil-vlan111 tag-mode tag cvlan 111
onu profile vlan perfil-vlan109 tag-mode tag cvlan 109
!
!
!
!
!
!
!

!
mac aging-time 300
mac monitor-period 10
mac usage-threshold 70
!
eth-switch max-frame-length 2000
!
auto-update backup disable
auto-update activate disable
file-server boot-server
ftp ipaddress 192.168.153.60
z
!
dbglog gponrm-batch-sync enable
dbglog gponrm-get-cmd enable
dbglog gponrm-set-cmd enable
dbglog gponsrv-mpproc-call enable
dbglog gponsrv-mux-call enable
dbglog gponsrv-np-alarm enable
dbglog gponsrv-np-macevent enable
dbglog gponsrv-npproc-call enable
dbglog omci-deliver-trace enable
dbglog omci-sw-upgrade-trace enable
!
!
!
gpon
profile tcont 1GB type 4 maximum 1100000
profile tcont VOZ type 3 assured 2000 maximum 2500
profile tcont VOZT1 type 1 fixed 2000
profile tcont 100mbfix type 1 fixed 100000
profile traffic 1GBDW sir 1000000 pir 1100000
!
!
epon
!
!
pon
onu-type HG8247Q gpon description 4FE,2POTS,1RF
onu-type HG8247Q gpon max-tcont 7
onu-type HG8247Q gpon max-gemport 32
onu-type HG8247Q gpon max-iphost 4
onu-type SAGE-5655 gpon description 4FE,2POTS,1RF
onu-type SAGE-5655 gpon max-tcont 7
onu-type SAGE-5655 gpon max-gemport 32
onu-type SAGE-5655 gpon max-iphost 4
onu-type TELE-F660 gpon
onu-type TELE-F660 gpon max-iphost 4
onu-type TELE-F668 gpon
onu-type TELE-F668 gpon max-tcont 7
onu-type TELE-F668 gpon max-gemport 32
onu-type TELE-F668 gpon max-iphost 4
onu-type ZXHN-F660 gpon
onu-type ZXHN-F668 gpon description 4FE,2POTS,1RF
onu-type ZTEG-F668A gpon description 4FE,2POTS,8WIFI
onu-type ZTEG-F668A gpon max-iphost 4
onu-type TELE-SOAP668 gpon
onu-type TELE-SOAP668 gpon max-iphost 4
onu-type TELECENTRO-F668SOAP gpon
onu-type TELECENTRO-F668SOAP gpon max-iphost 4
onu-type-if HG8247Q eth_0/1

user c300 password O}z

onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if

HG8247Q eth_0/2
HG8247Q eth_0/3
HG8247Q eth_0/4
HG8247Q pots_0/1
HG8247Q pots_0/2
HG8247Q wifi_0/1
HG8247Q wifi_0/2
HG8247Q wifi_0/3
HG8247Q wifi_0/4
SAGE-5655 eth_0/1
SAGE-5655 eth_0/2
SAGE-5655 eth_0/3
SAGE-5655 eth_0/4
SAGE-5655 pots_0/1
SAGE-5655 pots_0/2
SAGE-5655 wifi_0/1
SAGE-5655 wifi_0/2
SAGE-5655 wifi_0/3
SAGE-5655 wifi_0/4
SAGE-5655 wifi_0/5
SAGE-5655 wifi_0/6
SAGE-5655 wifi_0/7
SAGE-5655 wifi_0/8
TELE-F660 eth_0/1
TELE-F660 eth_0/2
TELE-F660 eth_0/3
TELE-F660 eth_0/4
TELE-F660 pots_0/1
TELE-F660 pots_0/2
TELE-F668 eth_0/1
TELE-F668 eth_0/2
TELE-F668 eth_0/3
TELE-F668 eth_0/4
TELE-F668 pots_0/1
TELE-F668 pots_0/2
ZXHN-F660 eth_0/1
ZXHN-F660 eth_0/2
ZXHN-F660 eth_0/3
ZXHN-F660 eth_0/4
ZXHN-F660 pots_0/1
ZXHN-F660 pots_0/2
ZXHN-F668 eth_0/1
ZXHN-F668 eth_0/2
ZXHN-F668 eth_0/3
ZXHN-F668 eth_0/4
ZXHN-F668 pots_0/1
ZXHN-F668 pots_0/2
ZTEG-F668A eth_0/1
ZTEG-F668A eth_0/2
ZTEG-F668A eth_0/3
ZTEG-F668A eth_0/4
ZTEG-F668A pots_0/1
ZTEG-F668A pots_0/2
ZTEG-F668A wifi_0/1
ZTEG-F668A wifi_0/2
ZTEG-F668A wifi_0/3
ZTEG-F668A wifi_0/4
ZTEG-F668A wifi_0/5
ZTEG-F668A wifi_0/6
ZTEG-F668A wifi_0/7

onu-type-if ZTEG-F668A wifi_0/8


onu-type-if TELE-SOAP668 eth_0/1
onu-type-if TELE-SOAP668 eth_0/2
onu-type-if TELE-SOAP668 eth_0/3
onu-type-if TELE-SOAP668 eth_0/4
onu-type-if TELE-SOAP668 pots_0/1
onu-type-if TELE-SOAP668 pots_0/2
onu-type-if TELE-SOAP668 wifi_0/1
onu-type-if TELECENTRO-F668SOAP wifi_0/1
uncfg-onu-display-info loid
!
!
vlan-reserve 4091 out-voip
vlan-reserve 4092 in-voip
vlan-reserve 4094 gpon
!
vlan database
vlan 1,109-111,297-298
vlan 4091-4092,4094
!
vlan 109
name MONITORIA
!
vlan 110
name INTERNET
!
vlan 111
name TELEFONIA
!
vlan-smart-qinq enable
!
!
his-performance sample enable
his-performance alarm enable
his-performance auto-upload disable
!
!
clock
!
!
!
clock
!
!
!
ptp
!
!
ip dhcp snooping control-port enable
port-identification format-profile TELECENTRO
!
port-identification access-node-id-type access-node-name
port-identification rackno 1 frameno 1
port-identification access-node-name ZXA10
!
igmp enable
mld disable
mib-compatibility iftable v1

!
ip-source-guard ip-spoofing-trap interval 3
ip-source-guard disable
ipv6 nd snooping disable
!
traffic-profile 50M-DOWN ip cir 50000 cbs 2 pir 50000 pbs 2 discard-mode lowPrio
rityFirst
!
monitor session 1
monitor session 1 destination interface xgei_1/19/1
!
!
security port-protect enable
!
!
!
vdsl2 max-prf-num-set 1
!
vdsl2 vector-bandplan
TransMode:2
ClassMask:7
!
vdsl2 vector-tracking
Mode:1
!
cpe-access-list-switch disable
!
!
virtual-mac flexible-syntax-profile MT
add Ctrl-Byte 0 width 6 index 6
exit
virtual-mac access-node-id 0
!
msag
tone
tone
tone
tone
tone
tone
tone
tone
tone
tone
tone
tone
tone
tone
tone
flash
flash
flash
flash
flash
flash
flash
flash
flash

profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile

del
del
del
del
del
del
del
del
del
del
del
del
del
del
del

22
22
22
22
22
22
22
22
22
22
22
22
22
22
22

modify
modify
modify
modify
modify
modify
modify
modify
modify

toneid
toneid
toneid
toneid
toneid
toneid
toneid
toneid
toneid
toneid
toneid
toneid
toneid
toneid
toneid
1
2
3
4
5
6
7
8
9

1
2
3
4
10013
5
6
7
9
10
10035
11
12
10020
10025

minleng
minleng
minleng
minleng
minleng
minleng
minleng
minleng
minleng

9 maxleng 47
12 maxleng 83
9 maxleng 47
9 maxleng 47
9 maxleng 47
9 maxleng 47
9 maxleng 47
9 maxleng 47
9 maxleng 47

flash
flash
flash
flash
flash
flash
flash
flash
flash
flash
flash
flash
ring
ring
ring
ring
ring
ring
ring

profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile

modify
modify
modify
modify
modify
modify
modify
modify
modify
modify
modify
modify
modify
del 22
del 22
del 22
del 22
del 22
del 22

10
11
12
13
14
15
16
17
18
19
20
21

minleng
minleng
minleng
minleng
minleng
minleng
minleng
minleng
minleng
minleng
minleng
minleng

9
9
9
9
9
9
9
9
9
9
9
9

maxleng
maxleng
maxleng
maxleng
maxleng
maxleng
maxleng
maxleng
maxleng
maxleng
maxleng
maxleng

47
47
47
47
47
47
47
47
47
47
47
47

15 0 on1 100 off1 400 on2 0 off2 0


ringid 0
ringid 1
ringid 2
ringid 14
ringid 15
ringid 7

namedtimer modify H248BusyStatus 700

!
!
!
interface mng1
ip address 192.168.158.249 255.255.255.0
config-filename startrun.dat
no negotiation auto
speed 100
duplex full
tag-mode untag
!
interface null1
!
interface smartgroup1
smartgroup load-balance src-mac
smartgroup mode 802.3ad
switchport mode trunk
switchport vlan 1,109-111,297 tag

port-protect disable
uplink-isolate disable
!
interface gpon-olt_1/2/1
no shutdown
linktrap enable
onu 1 type TELE-F668 sn ZTEGC143D496
onu 2 type SAGE-5655 sn SAGE0000001C
!
interface gpon-onu_1/2/1:1
sn-bind enable sn
tcont 1 name internet profile 1GB
tcont 2 name voipt1 profile VOZT1
gemport 1 name GEM1 tcont 1
gemport 2 name gem2_MGT tcont 1
gemport 4 name GEM4 tcont 1
switchport mode hybrid vport 1
switchport mode hybrid vport 2
switchport mode hybrid vport 4
service-port 1 vport 1 user-vlan 110
service-port 2 vport 2 user-vlan 111
service-port 4 vport 4 user-vlan 109
!
interface gpon-onu_1/2/1:2
sn-bind enable sn
tcont 1 name internet profile 1GB
tcont 2 name voipt1 profile VOZT1
gemport 1 name GEM1 tcont 1
gemport 2 name gem2_MGT tcont 1
gemport 4 name GEM4 tcont 1
switchport mode hybrid vport 1
switchport mode hybrid vport 2
switchport mode hybrid vport 4
service-port 1 vport 1 user-vlan 110
service-port 2 vport 2 user-vlan 111
service-port 4 vport 4 user-vlan 109
!
interface gpon-olt_1/2/2
no shutdown
linktrap disable
!
interface gpon-olt_1/2/3
shutdown
linktrap disable
!
interface gpon-olt_1/2/4
shutdown
linktrap disable
!
interface gpon-olt_1/2/5
shutdown
linktrap disable
!
interface gpon-olt_1/2/6
shutdown
linktrap disable
!
interface gpon-olt_1/2/7
shutdown
linktrap disable

vlan 110
vlan 111
vlan 109

vlan 110
vlan 111
vlan 109

!
interface gpon-olt_1/2/8
shutdown
linktrap disable
!
interface gpon-olt_1/3/1
shutdown
linktrap disable
!
interface gpon-olt_1/3/2
shutdown
linktrap disable
!
interface gpon-olt_1/3/3
shutdown
linktrap disable
!
interface gpon-olt_1/3/4
shutdown
linktrap disable
!
interface gpon-olt_1/3/5
shutdown
linktrap disable
!
interface gpon-olt_1/3/6
shutdown
linktrap disable
!
interface gpon-olt_1/3/7
shutdown
linktrap disable
!
interface gpon-olt_1/3/8
shutdown
linktrap disable
!
interface gpon-olt_1/4/1
no shutdown
linktrap disable
!
interface gpon-olt_1/4/2
shutdown
linktrap disable
!
interface gpon-olt_1/4/3
shutdown
linktrap disable
!
interface gpon-olt_1/4/4
shutdown
linktrap disable
!
interface gpon-olt_1/4/5
shutdown
linktrap disable
!
interface gpon-olt_1/4/6
shutdown
linktrap disable

!
interface gpon-olt_1/4/7
shutdown
linktrap disable
!
interface gpon-olt_1/4/8
shutdown
linktrap disable
!
interface gei_1/10/1
shutdown
hybrid-attribute fiber
no negotiation auto
speed 1000
duplex full
flowcontrol disable
linktrap enable
switchport mode trunk
switchport vlan 1 tag
port-protect disable
uplink-isolate disable
!
interface gei_1/10/2
shutdown
hybrid-attribute fiber
no negotiation auto
speed 1000
duplex full
flowcontrol disable
linktrap enable
switchport mode trunk
switchport vlan 1 tag
port-protect disable
uplink-isolate disable
!
interface gei_1/10/3
shutdown
hybrid-attribute fiber
no negotiation auto
speed 1000
duplex full
flowcontrol disable
linktrap enable
switchport mode trunk
switchport vlan 1 tag
port-protect disable
uplink-isolate disable
!
interface gei_1/10/4
shutdown
hybrid-attribute fiber
no negotiation auto
speed 1000
duplex full
flowcontrol disable
linktrap enable
switchport mode trunk
switchport vlan 1 tag
port-protect disable
uplink-isolate disable

!
interface gei_1/11/1
no shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode trunk
switchport vlan 1,109,111 tag
port-protect disable
uplink-isolate disable
!
interface gei_1/11/2
shutdown
hybrid-attribute fiber
no negotiation auto
speed 1000
duplex full
flowcontrol disable
linktrap enable
switchport mode trunk
switchport vlan 1 tag
port-protect disable
uplink-isolate disable
!
interface gei_1/11/3
shutdown
hybrid-attribute fiber
no negotiation auto
speed 1000
duplex full
flowcontrol disable
linktrap enable
switchport mode trunk
switchport vlan 1 tag
port-protect disable
uplink-isolate disable
!
interface gei_1/11/4
shutdown
hybrid-attribute fiber
no negotiation auto
speed 1000
duplex full
flowcontrol disable
linktrap enable
switchport mode trunk
switchport vlan 1 tag
port-protect disable
uplink-isolate disable
!
interface xgei_1/19/1
phy-attribute lan
no shutdown
hybrid-attribute fiber
no negotiation auto
speed 10000
duplex full
flowcontrol disable
linktrap enable

smartgroup 1 mode passive


switchport mode trunk
switchport vlan 1,109-111,297 tag
port-protect disable
uplink-isolate disable
!
interface xgei_1/19/2
phy-attribute lan
shutdown
hybrid-attribute fiber
no negotiation auto
speed 10000
duplex full
flowcontrol disable
linktrap enable
switchport mode trunk
switchport vlan 1,109-111 tag
port-protect disable
uplink-isolate disable
!
interface gei_1/19/3
no shutdown
hybrid-attribute fiber
no negotiation auto
speed 1000
duplex full
flowcontrol disable
linktrap enable
switchport mode trunk
switchport vlan 1,109-111,297-298 tag
port-protect disable
uplink-isolate disable
!
interface gei_1/19/4
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode trunk
switchport vlan 1 tag
port-protect disable
uplink-isolate disable
!
interface xgei_1/20/1
phy-attribute lan
no shutdown
hybrid-attribute fiber
no negotiation auto
speed 10000
duplex full
flowcontrol disable
linktrap enable
smartgroup 1 mode passive
switchport mode trunk
switchport vlan 1,109-111,297 tag
port-protect disable
uplink-isolate disable
!
interface xgei_1/20/2

phy-attribute lan
shutdown
hybrid-attribute fiber
no negotiation auto
speed 10000
duplex full
flowcontrol disable
linktrap enable
switchport mode trunk
switchport vlan 1 tag
port-protect disable
uplink-isolate disable
!
interface gei_1/20/3
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode trunk
switchport vlan 1 tag
port-protect disable
uplink-isolate disable
!
interface gei_1/20/4
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode trunk
switchport vlan 1 tag
port-protect disable
uplink-isolate disable
!
!
mpls ldp dynamic-capability
!
flow-label para-id 23
!
!
!
!
!
!
!
ip route 0.0.0.0 0.0.0.0 192.168.158.254
!
lldp disable
!
ipoa inatmarp-interval 10
ipoa gateway-arp-interval 10
!
mpnat trans-table aging-time 60
mpnat onu-telnet idle-time 5
mpnat onu-ftp aging-time 5
mpnat onu-snmp aging-time 30
mpnat onu-ftp-data aging-time 5
mpnat onu-mng-port auto-alloc enable
!

pon
!
!
pon-onu-mng gpon-onu_1/2/1:1
service voip-sip gemport 4 vlan 111
service internet gemport 1 vlan 110
service management gemport 2 vlan 109
voip protocol sip
voip-ip mode dhcp vlan-profile perfil-vlan111 host 2
wan-ip 1 mode dhcp vlan-profile perfil-vlan110 host 1
sip-service pots_0/1 profile LINEA userid 1135349928 username 1135349928 passw
ord pruebagp0n22
security-mgmt 1 state enable mode forward ingress-type iphost 3 protocol web
!
pon-onu-mng gpon-onu_1/2/1:2
service internet gemport 1 vlan 110
service management gemport 2 vlan 111
voip protocol sip
voip-ip mode dhcp vlan-profile perfil-vlan111 host 2
wan-ip 1 mode dhcp vlan-profile perfil-vlan110 host 1
sip-service pots_0/1 profile LINEA userid 1135349928 username 1135349928 passw
ord pruebagp0n22
security-mgmt 1 state enable mode forward ingress-type iphost 3 protocol web
!
!
pon
!
!
ces
!
!
!
ip-service arp-direct-to-gateway disable
mac vpn fcc8.97bd.9c6e
!
!
!
auto-write disable
!
inband-management enable
!
username user-suspend mode none
!
username high-level-security disable
username inactivity-day 120
username pwd-expire-day 90
!
version V4.8.35
!
hostname ZXAN
!
enable secret level 15 5 RcMLuUKvnFZX9kNAV6A/UA==
!
service password-encryption
!
!
username cristian password 7 sIyMWFttZxZMFjdnB2RF1g== privilege 15 first-login
false
username cristian password 7 sIyMWFttZxZMFjdnB2RF1g== max-sessions 16
username cristian enable

username login-range name cristian login-begin 00:00:00 login-end 23:59:59


username expire-date name cristian datetime 12-31-2099 23:59:59
username password-changed name cristian is-changed false
username
username
username
username
username
username

zte password 7 dnXspUMqxfJOgln2Hm7Olw== privilege 15 first-login false


zte password 7 dnXspUMqxfJOgln2Hm7Olw== max-sessions 16
zte enable
login-range name zte login-begin 00:00:00 login-end 23:59:59
expire-date name zte datetime 12-31-2099 23:59:59
password-changed name zte is-changed false

!
!
!
user-authentication-type local
user-authorization-type local
!
help message full
!
clock timezone BSAS -3 0
!
banner incoming @
*************************************************************************
Pruebas de GPON Telecentro
*************************************************************************
@
!
message-of-day @
@
!
!
service timestamps log datetime localtime
service timestamps debug datetime localtime
!
!
!
!
snmp-server location No.889 BiBo Rd.PuDong District, Shanghai, China
snmp-server contact +86-21-68895000
snmp-server packetsize 8192
snmp-server engine-id mode mac
snmp-server group GroupPriv15 v3 priv read AllView write AllView
snmp-server group GroupPriv10 v3 priv read AllView write ViewPriv10
snmp-server group GroupPriv5 v3 priv read AllView write ViewPriv5
snmp-server group GroupPriv0 v3 priv read AllView
snmp-server community public view AllView rw
snmp-server view AllView 1.2 included
snmp-server view AllView 1.3 included
snmp-server view ViewPriv5 1.2 included
snmp-server view ViewPriv5 1.3 included
snmp-server view ViewPriv5 1.3.6.1.4.1.3902.1082.10.1 excluded
snmp-server view ViewPriv5 1.3.6.1.4.1.3902.1082.10.10 excluded
snmp-server view ViewPriv5 1.3.6.1.4.1.3902.1082.20.1 excluded
snmp-server view ViewPriv5 1.3.6.1.4.1.3902.1082.20.10 excluded
snmp-server view ViewPriv10 1.2 included
snmp-server view ViewPriv10 1.3 included
snmp-server view ViewPriv10 1.3.6.1.4.1.3902.1082.20.10 excluded
snmp-server host 192.168.15.62 version 2c public enable NOTIFICATIONS target-ad
dr-name EMS_192.168.15.62 isnmsserver udp-port 162
!

!
no ftp-server enable listen 21
ftp-server top-directory /flash/
!
ntp server 192.168.15.100 priority 1
ntp source vlan150
ntp enable
!
logging alarmlog enable
logging level notification
logging level notification
logging cmdlog enable
logging snmplog enable
logging igmplog disable
syslog facility local0
syslog severity 6
syslog-server host enable 192.168.15.100 fport 514 lport 514 alarmlog level crit
ical facility local0 local1
line console idle-timeout 15
line console absolute-timeout 1440
line telnet idle-timeout 15
line telnet absolute-timeout 1440
line telnet users 5
no hotkey ctrl_g
no hotkey ctrl_l
no hotkey ctrl_o
no hotkey ctrl_r
no hotkey ctrl_s
no hotkey ctrl_t
!
ssh server enable
ssh server authentication mode local
ssh server authentication type pap
no ssh server only
ssh server version 2
!
!
radius attribute vendor-specific vendor-id 3902
!
!
!
radius server-port-check on
!
!
tacacs disable
tacacs-server timeout 5
tacacs-server deadtime 5
tacacs key-encrypt
tacacs-server packet 1024
tacacs-server key secret 7989A9D49C09B87256B880888E3AF92AAF5F5588E0A3F98E3CBC0D5
9808BCF018EC0741E3FFD7B315E6BDB372DCC1F682A5DA82A0B55D703A9987C4E9DCEE0F3
!
tacacs-server host 192.168.14.2
!
aaa group-server tacacs+ TELECENTRO
server 192.168.14.2
!
!
aaa authorization console

aaa authentication login default group TELECENTRO local


aaa authentication enable default group TELECENTRO local
aaa accounting commands 15 default stop-only group TELECENTRO
aaa authorization exec default group TELECENTRO local
!
!
alarm enable
alarm confirm
alarm trap-confirm retry 3 timeout 20
nms-hello-trap disable
alarm report-speed 0
alarm anti-jitter 0
alarm filter source-code
11 dest-code
12
!
control-panel
packet-limit snmp 2000
!
!
end

ZXAN(config)#$ boot-server ftp ipaddress 192.168.158.1 user zte password zte


ZXAN(config)#exi
ZXAN#file do
ZXAN#file download v
ZXAN#file download ve
ZXAN#file download version ?
WORD Specify file name to download (1-64 character(s))
ZXAN#file download version GTXOG.BT ?
device the type of device
ftp
File transfer protocol
mng
Management interface
sftp
Secure file transfer protocol
tftp
Trivial file transfer protocol
vrf
VPN Routing/Forwarding instance name
<cr>
ZXAN#file download version GTXOG.BT
Downloading from host(192.168.158.1)
Transfering file GTXOG.BT ...
........Successfully
ZXAN#file download version GTXOG.FW
Downloading from host(192.168.158.1)
Transfering file GTXOG.FW ...
...................Same file with GTXOG.FW
ZXAN#file download version GTXOG_LX.MVR
Downloading from host(192.168.158.1)
Transfering file GTXOG_LX.MVR ...
.......Same file with GTXOG_LX.MVR
ZXAN#delet
%Error 20206: Unrecognized command
ZXAN#rem
ZXAN#fil
ZXAN#file ?
copy
Copy srcfile to dst
delete
Delete file
download Download file from host
sync
Sync file to backup board
upload
Upload file to host

ZXAN#file de
ZXAN#file download version GTXOG.MVR
Downloading from host(192.168.158.1)
Transfering file GTXOG.MVR ...
.......Same file with GTXOG.MVR
ZXAN#shoe
%Error 20206: Unrecognized command
ZXAN#show
ZXAN#show ver
ZXAN#show version-?
version-running Show version information running on the card!
version-saved
Show the version information stored in mp file system
ZXAN#show version-sa
ZXAN#show version-saved mas
ZXAN#show version-saved master
PhyLoc FileName
VerType VerTag
BuildTime
Length Active
-------------------------------------------------------------------------------1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10

cicg.bt
cicg.fw
cicg.mvr
cick.bt
cick.fw
cick.mvr
ctla.bt
ctla.fw
ctla.mvr
cttb.bt
cttb.fw
cttb.mvr
ctub.bt
ctub.fw
ctub.mvr
etghk.mvr
etto.bt
etto.fw
etto.mvr
ftgha.bt
ftgha.fw
ftgha.mvr
ftgkb.bt
ftgkb.fw
ftgkb.mvr
gtghg.bt
gtghg.fw
gtghg.mvr
gtgoe.bt
gtgoe.fw
gtgoe.mvr
gtgog.bt
gtgog.fw
gtgog.mvr
gttok.mvr
gtxog.bt
gtxog.fw
gtxog.mvr
gucd.bt
gucd.fw
gucd.mvr
hdtu.mvr

BT
FW
MVR
BT
FW
MVR
BT
FW
MVR
BT
FW
MVR
BT
FW
MVR
MVR
BT
FW
MVR
BT
FW
MVR
BT
FW
MVR
BT
FW
MVR
BT
FW
MVR
BT
FW
MVR
MVR
BT
FW
MVR
BT
FW
MVR
MVR

V4.0.7
V2.0.1P3
V2.0.1P3
V4.0.7
V2.0.1P3
V2.0.1P3
V4.0.7
V2.0.1P3
V2.0.1P3
V4.0.7
V2.0.1P3
V2.0.1P3
V4.0.7
V2.0.1P3
V2.0.1P3
V2.0.1P3
V4.0.7
V2.0.1P3
V2.0.1P3
V4.0.7
V2.0.1P3
V2.0.1P3
V4.0.7
V2.0.1P3
V2.0.1P3
V4.0.7
V2.0.1P3
V2.0.1P3
V4.0.7
V2.0.1P3
V2.0.1P3
V4.0.7
V2.0.1P3
V2.0.1P3
V2.0.1P3
V4.0.7
V2.0.1P3
V2.0.1P3
V4.0.7
V2.0.1P3
V2.0.1P3
V2.0.1P3

2015-04-03
2015-07-12
2015-07-12
2015-04-22
2015-07-12
2015-07-12
2015-04-03
2015-07-12
2015-07-12
2015-04-03
2015-07-12
2015-07-12
2015-04-03
2015-07-12
2015-07-12
2015-07-12
2015-04-03
2015-07-12
2015-07-12
2015-04-03
2015-07-12
2015-07-12
2015-04-03
2015-07-12
2015-07-12
2015-04-03
2015-07-12
2015-07-12
2015-04-03
2015-07-12
2015-07-12
2015-04-03
2015-07-12
2015-07-12
2015-07-12
2015-04-03
2015-07-12
2015-07-12
2015-04-03
2015-07-12
2015-07-12
2015-07-12

15:16:00
02:55:49
02:18:54
09:35:46
02:55:49
02:55:49
15:16:00
02:55:49
02:56:29
15:16:00
02:55:49
02:56:37
15:16:00
02:55:49
02:56:01
02:56:33
17:02:59
02:55:53
02:56:36
15:16:01
02:55:58
02:55:56
15:16:01
02:55:58
02:55:53
15:16:01
02:56:15
02:56:36
15:16:02
02:56:12
02:56:30
15:16:02
02:56:15
02:57:23
02:57:22
15:16:02
02:56:25
03:00:03
15:16:02
02:56:33
02:55:48
02:56:33

207016
12748
693646
330092
59015
2435224
374320
32227
969721
391008
35538
893055
218820
30797
2664644
5911064
524288
157580
16885796
244948
391056
8570392
524288
85188
5378520
524288
212070
6008372
387072
4306150
5141068
524288
139607
5980984
5911336
524288
9214567
5918884
228176
170103
2275103
8568856

1/1/10 hutq.bt

BT

V4.0.7

2015-04-03 15:16:02 190420

ZXAN#file download version HUTQ.BT


Downloading from host(192.168.158.1)
Transfering file HUTQ.BT ...
.......Successfully
ZXAN#file download version HUTQ.FW
Downloading from host(192.168.158.1)
Transfering file HUTQ.FW ...
......Same file with HUTQ.FW
ZXAN#file download version HUTQ.MVR
Downloading from host(192.168.158.1)
Transfering file HUTQ.MVR ...
......Same file with HUTQ.MVR
ZXAN#file download version SCXN.BT
Downloading from host(192.168.158.1)
Transfering file SCXN.BT ...
........Successfully
ZXAN#file download version SCXN.FW
Downloading from host(192.168.158.1)
Transfering file SCXN.FW ...
.........................Same file with SCXN.FW
ZXAN#file download version SCXN.MVR
File not exist
ZXAN#file download version SCXN.MVR
Downloading from host(192.168.158.1)
Transfering file SCXN.MVR ...
................................................................................
................................................................................
................................................................................
.........Successfully
ZXAN#show versi
ZXAN#show version-s
ZXAN#show version-saved ma
ZXAN#show version-saved master
PhyLoc FileName
VerType VerTag
BuildTime
Length Active
-------------------------------------------------------------------------------1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10

cicg.bt
cicg.fw
cicg.mvr
cick.bt
cick.fw
cick.mvr
ctla.bt
ctla.fw
ctla.mvr
cttb.bt
cttb.fw
cttb.mvr
ctub.bt
ctub.fw
ctub.mvr
etghk.mvr
etto.bt
etto.fw
etto.mvr
ftgha.bt
ftgha.fw
ftgha.mvr

BT
FW
MVR
BT
FW
MVR
BT
FW
MVR
BT
FW
MVR
BT
FW
MVR
MVR
BT
FW
MVR
BT
FW
MVR

V4.0.7
V2.0.1P3
V2.0.1P3
V4.0.7
V2.0.1P3
V2.0.1P3
V4.0.7
V2.0.1P3
V2.0.1P3
V4.0.7
V2.0.1P3
V2.0.1P3
V4.0.7
V2.0.1P3
V2.0.1P3
V2.0.1P3
V4.0.7
V2.0.1P3
V2.0.1P3
V4.0.7
V2.0.1P3
V2.0.1P3

2015-04-03
2015-07-12
2015-07-12
2015-04-22
2015-07-12
2015-07-12
2015-04-03
2015-07-12
2015-07-12
2015-04-03
2015-07-12
2015-07-12
2015-04-03
2015-07-12
2015-07-12
2015-07-12
2015-04-03
2015-07-12
2015-07-12
2015-04-03
2015-07-12
2015-07-12

15:16:00
02:55:49
02:18:54
09:35:46
02:55:49
02:55:49
15:16:00
02:55:49
02:56:29
15:16:00
02:55:49
02:56:37
15:16:00
02:55:49
02:56:01
02:56:33
17:02:59
02:55:53
02:56:36
15:16:01
02:55:58
02:55:56

207016
12748
693646
330092
59015
2435224
374320
32227
969721
391008
35538
893055
218820
30797
2664644
5911064
524288
157580
16885796
244948
391056
8570392

1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10
1/1/10

ftgkb.bt
ftgkb.fw
ftgkb.mvr
gtghg.bt
gtghg.fw
gtghg.mvr
gtgoe.bt
gtgoe.fw
gtgoe.mvr
gtgog.bt
gtgog.fw
gtgog.mvr
gttok.mvr
gtxog.bt
gtxog.fw
gtxog.mvr
gucd.bt
gucd.fw
gucd.mvr
hdtu.mvr
hutq.bt
hutq.fw
hutq.mvr
hutqb.bt
hutqb.fw
hutqb.mvr
oasva.fw
pm.fw
sctmb.bt
sctmb.fw
sctmb.mvr
scxn.bt
scxn.fw
scxn0.mvr
scxn1.mvr
smxa.bt
smxa.fw
smxa.mvr
xutq.bt
xutq.fw
xutq.mvr
xuvq.bt
xuvq.fw
xuvq.mvr

description 4ETH

BT
FW
MVR
BT
FW
MVR
BT
FW
MVR
BT
FW
MVR
MVR
BT
FW
MVR
BT
FW
MVR
MVR
BT
FW
MVR
BT
FW
MVR
FW
FW
BT
FW
MVR
BT
FW
MVR
MVR
BT
FW
MVR
BT
FW
MVR
BT
FW
MVR

V4.0.7
V2.0.1P3
V2.0.1P3
V4.0.7
V2.0.1P3
V2.0.1P3
V4.0.7
V2.0.1P3
V2.0.1P3
V4.0.7
V2.0.1P3
V2.0.1P3
V2.0.1P3
V4.0.7
V2.0.1P3
V2.0.1P3
V4.0.7
V2.0.1P3
V2.0.1P3
V2.0.1P3
V4.0.7
V2.0.1P3
V2.0.1P3
V4.0.7
V2.0.1P3
V2.0.1P3
V2.0.1P3
V2.0.1P3
V4.0.7
V2.0.1P3
V2.0.1P3
V4.0.7
V2.0.1P3
V2.0.1P3
V2.0.1P3
V4.0.8
V2.0.1P3
V2.0.1P3
V4.0.7
V2.0.1P3
V2.0.1P3
V4.0.8
V2.0.1P3
V2.0.1P3

2015-04-03
2015-07-12
2015-07-12
2015-04-03
2015-07-12
2015-07-12
2015-04-03
2015-07-12
2015-07-12
2015-04-03
2015-07-12
2015-07-12
2015-07-12
2015-04-03
2015-07-12
2015-07-12
2015-04-03
2015-07-12
2015-07-12
2015-07-12
2015-04-03
2015-07-12
2015-07-12
2015-04-03
2015-07-12
2015-07-12
2015-07-12
2015-07-12
2015-04-03
2015-07-12
2015-07-12
2015-04-03
2015-07-12
2015-07-12
2015-07-12
2015-07-14
2015-07-12
2015-07-12
2015-04-03
2015-07-12
2015-07-12
2015-07-02
2015-07-12
2015-07-12

15:16:01
02:55:58
02:55:53
15:16:01
02:56:15
02:56:36
15:16:02
02:56:12
02:56:30
15:16:02
02:56:15
02:57:23
02:57:22
15:16:02
02:56:25
03:00:03
15:16:02
02:56:33
02:55:48
02:56:33
15:16:02
02:56:33
02:56:53
15:16:03
02:56:33
02:56:12
02:56:33
02:56:53
15:16:03
02:55:40
03:00:49
15:16:03
02:55:36
02:59:52
02:59:52
2:13:18
02:55:41
02:59:43
15:16:04
02:56:52
03:23:24
2:02:50
02:56:53
02:55:46

524288
85188
5378520
524288
212070
6008372
387072
4306150
5141068
524288
139607
5980984
5911336
524288
9214567
5918884
228176
170103
2275103
8568856
190420
35846
2376680
265068
130368
2568732
24567
934
324568
1300319
27845232
524288
10919855
23351967 1
23351967 0
524288
735289
22324636
228176
15427
2275103
265088
111632
2562476