Sunteți pe pagina 1din 4

EJERCICIO 7.4.

ROUTER 1

enable
configure terminal
no ip domain-lookup
enable secret class
banner motd $Authorized Access Only$
line console 0
logging synchronous
password cisco
login
line vty 0 4
pass cisco
login
end
copy run start

configure terminal
hostname R1
interface fa0/0
ip address 192.168.10.1 255.255.255.0
no shu
interface fa0/1
ip address 192.168.11.1 255.255.255.0
no shu
interface s0/0/0
ip address 10.1.1.1 255.255.255.252
clock rate 125000
no shu
exit
router ospf 1
network 192.168.10.0 0.0.0.255 area 0
network 192.168.11.0 0.0.0.255 area 0
network 10.1.1.0 0.0.0.3 area 0
exit
ip dhcp excluded-address 192.168.10.1 192.168.10.10
ip dhcp excluded-address 192.168.11.1 192.168.11.10
ip dhcp pool R1Fa0
network 192.168.10.0 255.255.255.0
dns-server 192.168.11.5
default-router 192.168.10.1
exit
ip dhcp pool R1Fa1
network 192.168.11.0 255.255.255.0
dns-server 192.168.11.5
default-router 192.168.11.1
exit
exit
show ip dhcp binding
exit
exit

cisco
enable
class
configure term
interface fa0/0
ip helper-address 10.1.1.2
interface fa0/1
ip helper-address 10.1.1.2

ROUTER 2

enable
configure terminal
no ip domain-lookup
enable secret class
banner motd $Authorized Access Only$
line console 0
logging synchronous
password cisco
login
line vty 0 4
pass cisco
login
end
copy run start

configure terminal
hostname R2
interface fa0/0
ip address 192.168.20.1 255.255.255.0
no shu
interface s0/0/0
ip address 10.1.1.2 255.255.255.252
no shu
interface s0/0/1
ip address 209.165.200.225 255.255.255.252
clock rate 125000
no shu
exit
router ospf 1
network 10.1.1.0 0.0.0.3 area 0
exit
ip route 0.0.0.0 0.0.0.0 209.165.200.226
router ospf 1
default-information originate
exit
interface s0/0/1
ip nat outside
interface fa 0/0
ip nat inside
ip nat pool MY-NAT-POOL 209.165.200.241 209.165.200.246 netmask 255.255.255.248
ip access-list extended NAT
permit ip 192.168.10.0 0.0.0.255 any
permit ip 192.168.11.0 0.0.0.255 any
exit
ip nat inside source list NAT pool MY-NAT-POOL
interface s0/0/0
ip nat inside
exit
no ip nat pool MY-NAT-POOL 209.165.200.241 209.165.200.246 netmask 255.255.255.248
no ip nat inside source list NAT pool MY-NAT-POOL
exit
clear ip nat translation *
configure terminal
ip nat inside source list NAT interface s0/0/1 overload
exit
show ip nat translations
configure terminal
ip dhcp excluded-address 192.168.10.1 192.168.10.10
ip dhcp excluded-address 192.168.11.1 192.168.11.10
ip dhcp pool R1Fa0
dns-server 192.168.11.5
default-router 192.168.10.1
exit
ip dhcp pool R1Fa1
network 192.168.11.0 255.255.255.0
dns-server 192.168.11.5
default-router 192.168.11.1
exit
ip route 0.0.0.0 0.0.0.0 209.165.200.225
router ospf 1
default-information originate
exit
ip nat inside source static 192.168.20.254 209.165.200.254
interface s0/0/01
ip nat outside
interface fa 0/0
ip nat inside
exit
ip nat pool MY-NAT-POOL 209.165.200.241 209.165.200.246 netmask 255.255.255.248
ip access-list extended NAT
permit ip 192.168.10.0 0.0.0.255 any
permit ip 192.168.11.1 0.0.0.255 any
exit
ip nat inside source list NAT pool MY-NAT-POOL
interface s0/0/0
ip nat inside
exit
exit
show ip nat translations
configure terminal
no ip nat pool MY-NAT-POOL 209.165.200.241 209.165.200.246 netmask 255.255.255.248
no ip nat inside source list NAT pool MY-NAT-POOL
exit
clear ip nat translation *
configure terminal
ip nat inside source list NAT interface s0/0/1 overload

ROUTER ISP

enable
configure terminal
no ip domain-lookup
enable secret class
banner motd $Authorized Access Only$
line console 0
logging synchronous
password cisco
login
line vty 0 4
pass cisco
login
end
copy run start

configure terminal
hostname ISP
interface s0/0/1
ip add 209.165.200.226 255.255.255.252
no shu
exit
ip route 209.165.200.240 255.255.255.240 s0/0/1

exit
exit

cisco
enable
class
configure term
ip route 209.165.200.240 255.255.255.240 s0/0/1

S-ar putea să vă placă și