Sunteți pe pagina 1din 2

(URGENTE) Condies Teste

Logico Excel?
Galera, preciso de uma ajuda.
H a possibilidade no Excel de se fazer um teste lgico
com mais de 2 condies?
Ex: Se A>0="Atrasado", A<0 ="Adiantado", A=0="Na data"
Tem alguma formula que eu possa fazer isso??
Brigado!!
9 meses atrs
Denuncie

jes_kp

Melhor resposta - Escolhida por votao


Claro, Matheus C.

Basta aninhar os SEs:

=SE(A1<0;"ADIANTADO"; SE(A1>0;"ATRASADO"; "NA


DATA"))

Apenas fique atento: seu teste contempla uma situao


especfica para o zero. Logo o teste no pode ser <= e >=.

Fonte: http://br.answers.yahoo.com/question/index?qid=20110420115346AAA4yjB
Perguntas respondidas
Mostre-me outra

possvel fazer um teste lgico


no excel com letra ao inves do
numero ? ex:
'=se(a1=sim;bom;ruim)'?
5 pontos go !
7 meses atrs
Denuncie

jes_kp

Melhor resposta - Escolhida por votao


Claro, RafaelL
Basta colocar os "escritos" entre aspas:
=SE(A1="SIM"; "BOM"; "RUIM")
7 meses atrs

Fonte: http://br.answers.yahoo.com/question/index?qid=20110531160633AApPZhu