Sunteți pe pagina 1din 23

MPLS Tshoot Lab

Mohammad Khalil
CCIE#35484 (R&S,SP)
Network Diagram

AS300
OSPF OSPF R8
AS300 A0 A0

R7 EIGRP
BGP
RIPv2 R2 R5
BGP
R4 R1

EIGRP
R3 R6
R9
RIPv2

R10

AS300
AS100 AS200

1
Lab Overview
The topology above contains two main ASes with one secondary AS, the main goal of
the setup is to maintain connectivity among the below

R7 R10 should communicate with each other via IPv4 (their loopback 0
networks)
R7 and R8 should communicate with each other via IPv6 (their loopback 0
betworks)
R8 and R10 should communicate with each other via IPv4 (their loopback 1
networks)
R8 and R9 should communicate with each other over the subnet 172.16.89.0/24

In check commands format, you should match the below outputs

tclsh
foreach x {
7.7.7.7
8.8.8.8
9.9.9.9
10.10.10.10
} { ping $x source lo0 }

R8#ping vrf ABC 100.10.10.10 source lo1


Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 100.10.10.10, timeout is 2 seconds:
Packet sent with a source address of 88.8.8.8
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 44/70/120 ms

R10#ping vrf ABC 88.8.8.8 source lo1


Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 88.8.8.8, timeout is 2 seconds:
Packet sent with a source address of 100.10.10.10
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 32/62/156 ms

R7#ping 2001::8 source lo0


Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 2001::8, timeout is 2 seconds:
Packet sent with a source address of 2001::7
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 68/78/104 ms

R8#ping 2001::7 source lo0


Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 2001::7, timeout is 2 seconds:

2
Packet sent with a source address of 2001::8
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 64/103/192 ms

R8#ping 172.16.89.9
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.89.9, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 60/83/112 ms

R8#ping vrf ABC 100.10.10.10 source lo1


Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 100.10.10.10, timeout is 2 seconds:
Packet sent with a source address of 88.8.8.8
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 40/57/80 ms

R10#ping vrf ABC 88.8.8.8 source lo1


Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 88.8.8.8, timeout is 2 seconds:
Packet sent with a source address of 100.10.10.10
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 32/72/148 ms
R9#ping 172.16.89.8
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.89.8, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 68/84/120 ms

Several faults have been injected into the topology, these faults focus on different
technologies

You should find, troubleshoot and resolve

Do not make all your actions remove, modify!

3
Initial Configurations
R1
hostname R1

no logging console

ipv6 unicast-routing

mpls label protocol ldp

interface Loopback0
ip address 1.1.1.1 255.255.255.255

interface FastEthernet1/0
ip address 192.168.12.1 255.255.255.0
speed 100
duplex full
mpls bgp forwarding
no shut

interface FastEthernet1/1
ip address 192.168.13.1 255.255.255.0
speed 100
duplex full
mpls bgp forwarding
no shut

interface FastEthernet2/0
ip address 192.168.14.1 255.255.255.0
ip ospf authentication message-digest
ip ospf message-digest-key 2 md5 cisco
speed 100
duplex full
mpls ip
no shut

router ospf 1
router-id 1.1.1.1
redistribute bgp 100 subnets route-map MAP
network 1.1.1.1 0.0.0.0 area 0
network 192.168.13.1 0.0.0.0 area 0
network 192.168.14.1 0.0.0.0 area 0

router bgp 100


bgp log-neighbor-changes
no bgp default ipv4-unicast

4
no bgp default route-target filter
neighbor 4.4.4.4 remote-as 100
neighbor 4.4.4.4 update-source Loopback0
neighbor 192.168.12.2 remote-as 200
neighbor 192.168.13.3 remote-as 200

address-family ipv4
network 1.1.1.1 mask 255.255.255.255
network 4.4.4.4 mask 255.255.255.255
neighbor 192.168.12.2 activate
exit-address-family

address-family vpnv4
neighbor 4.4.4.4 activate
neighbor 4.4.4.4 send-community both
neighbor 4.4.4.4 next-hop-self
neighbor 192.168.12.2 activate
neighbor 192.168.12.2 send-community both
exit-address-family

address-family vpnv6
neighbor 4.4.4.4 activate
neighbor 4.4.4.4 send-community both
neighbor 4.4.4.4 next-hop-self
neighbor 192.168.13.3 activate
neighbor 192.168.13.3 send-community both
exit-address-family

ip prefix-list LIST seq 5 permit 2.2.2.2/32


ip prefix-list LIST seq 10 permit 5.5.5.0/24

route-map MAP permit 10


match ip address prefix-list LIST

mpls ldp router-id Loopback0 force

R2
hostname R2

no logging console

ipv6 unicast-routing

mpls label protocol ldp

interface Loopback0
ip address 2.2.2.2 255.255.255.255

5
interface FastEthernet1/0
ip address 192.168.12.2 255.255.255.0
speed 100
duplex full
mpls bgp forwarding
no shut

interface FastEthernet1/1
ip address 192.168.23.2 255.255.255.0
speed 100
duplex full
mpls ip
no shut

interface FastEthernet2/0
ip address 192.168.25.2 255.255.255.0
ip ospf authentication
ip ospf authentication-key cisc0
speed 100
duplex full
mpls ip
no shut

router ospf 1
router-id 2.2.2.2
redistribute bgp 200 subnets route-map MAP
network 2.2.2.2 0.0.0.0 area 0
network 192.168.23.2 0.0.0.0 area 0
network 192.168.25.2 0.0.0.0 area 0

router bgp 200


bgp log-neighbor-changes
no bgp default ipv4-unicast
no bgp default route-target filter
neighbor 3.3.3.3 remote-as 200
neighbor 3.3.3.3 update-source Loopback0
neighbor 5.5.5.5 remote-as 200
neighbor 5.5.5.5 update-source Loopback0
neighbor 6.6.6.6 remote-as 200
neighbor 6.6.6.6 update-source Loopback0
neighbor 192.168.12.1 remote-as 100

address-family ipv4
network 2.2.2.2 mask 255.255.255.255
network 5.5.5.5 mask 255.255.255.255
neighbor 192.168.12.1 activate

6
neighbor 192.168.12.1 send-label
exit-address-family

address-family vpnv4
neighbor 3.3.3.3 activate
neighbor 3.3.3.3 send-community both
neighbor 3.3.3.3 route-reflector-client
neighbor 3.3.3.3 next-hop-self
neighbor 5.5.5.5 activate
neighbor 5.5.5.5 send-community both
neighbor 5.5.5.5 next-hop-self
neighbor 6.6.6.6 activate
neighbor 6.6.6.6 send-community both
neighbor 6.6.6.6 route-reflector-client
neighbor 192.168.12.1 activate
neighbor 192.168.12.1 send-community both
exit-address-family

address-family vpnv6
neighbor 3.3.3.3 activate
neighbor 3.3.3.3 send-community both
exit-address-family

ip prefix-list LIST seq 5 deny 1.1.1.1/32


ip prefix-list LIST seq 10 permit 4.4.4.4/32

route-map MAP permit 10


match ip address prefix-list LIST

mpls ldp router-id Loopback0 force

R3
hostname R3

no logging console

ipv6 unicast-routing

mpls label protocol ldp

interface Loopback0
ip address 3.3.3.3 255.255.255.255

interface FastEthernet1/0
ip address 192.168.13.3 255.255.255.0
speed 100
duplex full

7
mpls bgp forwarding
no shut

interface FastEthernet1/1
ip address 192.168.23.3 255.255.255.0
speed 100
duplex full
mpls ip
no shut

interface FastEthernet2/0
ip address 192.168.36.3 255.255.255.0
speed 100
duplex full
mpls ip
no shut

interface FastEthernet2/1
ip address 192.168.35.3 255.255.255.0
ip access-group DENY_OSPF in
speed 100
duplex full
mpls ip
no shut

router ospf 1
router-id 3.3.3.3
network 3.3.3.3 0.0.0.0 area 0
network 192.168.35.3 0.0.0.0 area 0
network 192.168.36.3 0.0.0.0 area 0

router bgp 200


bgp log-neighbor-changes
no bgp default ipv4-unicast
neighbor 2.2.2.2 remote-as 200
neighbor 2.2.2.2 update-source Loopback0
neighbor 5.5.5.5 remote-as 200
neighbor 5.5.5.5 update-source Loopback0
neighbor 6.6.6.6 remote-as 200
neighbor 6.6.6.6 update-source Loopback0
neighbor 192.168.13.1 remote-as 100

address-family ipv4
exit-address-family

address-family vpnv4
neighbor 2.2.2.2 activate

8
neighbor 2.2.2.2 send-community both
exit-address-family

address-family vpnv6
neighbor 2.2.2.2 activate
neighbor 2.2.2.2 send-community both
neighbor 2.2.2.2 route-reflector-client
neighbor 2.2.2.2 next-hop-self
neighbor 5.5.5.5 activate
neighbor 5.5.5.5 send-community both
neighbor 5.5.5.5 route-reflector-client
neighbor 6.6.6.6 activate
neighbor 6.6.6.6 send-community both
neighbor 6.6.6.6 route-reflector-client
neighbor 6.6.6.6 next-hop-self
neighbor 192.168.13.1 activate
neighbor 192.168.13.1 send-community both
exit-address-family

ip access-list extended DENY_OSPF


deny ospf any any
permit ip any any

mpls ldp router-id Loopback0 force

R4
hostname R4

ipv6 unicast-routing

vrf definition MSSK


rd 100:1

address-family ipv4
route-target export 100:1
route-target import 100:1
route-target import 200:1
exit-address-family

address-family ipv6
route-target export 100:1
route-target import 100:1
route-target import 200:1
exit-address-family

no logging console

9
ipv6 unicast-routing

mpls label protocol ldp

pseudowire-class MSSK
encapsulation mpls

interface Loopback0
ip address 4.4.4.4 255.255.255.255

interface FastEthernet1/0
ip address 192.168.14.4 255.255.255.0
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 cisco
speed 100
duplex full
mpls ip
no shut

interface FastEthernet1/1
vrf forwarding MSSK
ip address 10.10.47.4 255.255.255.0
speed 100
duplex full
ipv6 address 2001:10:47::4/64
no shut

interface FastEthernet2/0
no ip address
speed 100
duplex full
no shut

interface FastEthernet2/0.49
encapsulation dot1Q 49
vrf forwarding MSSK
ip address 10.10.49.4 255.255.255.0
ipv6 address 2001:10:49::4/64

interface FastEthernet2/0.149
encapsulation dot1Q 149
xconnect 5.5.5.5 89 encapsulation mpls pw-class MSSK

router eigrp 49

address-family ipv4 vrf MSSK autonomous-system 48


redistribute bgp 100 metric 1000 1000 255 1 1500

10
redistribute rip metric 1000 1000 255 1 1500
network 10.10.49.4 0.0.0.0
exit-address-family

router ospf 1
router-id 4.4.4.4
network 4.4.4.4 0.0.0.0 area 0
network 192.168.14.4 0.0.0.0 area 0

router rip

address-family ipv4 vrf MSSK


redistribute bgp 100 metric 15
network 10.0.0.0
no auto-summary
version 2
exit-address-family

router bgp 100


bgp log-neighbor-changes
no bgp default ipv4-unicast
neighbor 1.1.1.1 remote-as 100
neighbor 1.1.1.1 update-source Loopback0

address-family ipv4
exit-address-family

address-family vpnv4
neighbor 1.1.1.1 activate
neighbor 1.1.1.1 send-community both
exit-address-family

address-family vpnv6
neighbor 1.1.1.1 activate
neighbor 1.1.1.1 send-community both
exit-address-family

address-family ipv4 vrf MSSK


redistribute rip
exit-address-family

address-family ipv6 vrf MSSK


neighbor 2001:10:47::7 remote-as 300
neighbor 2001:10:47::7 activate
neighbor 2001:10:47::7 as-override
exit-address-family

11
mpls ldp router-id Loopback0 force

R5
hostname R5

ipv6 unicast-routing

vrf definition MSSK


rd 200:1

address-family ipv4
route-target export 200:1
route-target import 200:1
exit-address-family

address-family ipv6
route-target export 200:1
route-target import 200:1
route-target import 100:1
exit-address-family

no logging console

ipv6 unicast-routing

mpls label protocol tdp

pseudowire-class MSSK
encapsulation mpls

interface Loopback0
ip address 5.5.5.5 255.255.255.255

interface FastEthernet1/0
ip address 192.168.25.5 255.255.255.0
ip ospf authentication
ip ospf authentication-key cisco
speed 100
duplex full
mpls ip
no shut

interface FastEthernet1/1
ip address 192.168.56.5 255.255.255.0
ip ospf network point-to-point
speed 100
duplex full

12
mpls ip
no shut

interface FastEthernet2/0
ip address 192.168.35.5 255.255.255.0
speed 100
duplex full
mpls ip
no shut

interface FastEthernet2/1
no ip address
speed 100
duplex full
no shut

interface FastEthernet2/1.58
encapsulation dot1Q 58
vrf forwarding MSSK
ip address 10.10.58.5 255.255.255.0
ipv6 address 2001:10:58::5/64
mpls ip

interface FastEthernet2/1.158
encapsulation dot1Q 158
xconnect 4.4.4.4 89 encapsulation mpls pw-class MSSK

router eigrp 58

address-family ipv4 vrf MSSK autonomous-system 58


redistribute bgp 200
network 10.10.58.5 0.0.0.0
exit-address-family

router ospf 1
router-id 5.5.5.5
network 5.5.5.5 0.0.0.0 area 0
network 192.168.25.5 0.0.0.0 area 0
network 192.168.35.5 0.0.0.0 area 0
network 192.168.56.5 0.0.0.0 area 0

router bgp 200


bgp log-neighbor-changes
no bgp default ipv4-unicast
neighbor 2.2.2.2 remote-as 200
neighbor 2.2.2.2 update-source Loopback0
neighbor 3.3.3.3 remote-as 200

13
neighbor 3.3.3.3 update-source Loopback0

address-family ipv4
exit-address-family

address-family vpnv4
neighbor 2.2.2.2 activate
neighbor 2.2.2.2 send-community both
exit-address-family

address-family vpnv6
neighbor 3.3.3.3 activate
neighbor 3.3.3.3 send-community both
exit-address-family

address-family ipv4 vrf MSSK


redistribute eigrp 58
exit-address-family

address-family ipv6 vrf MSSK


neighbor 2001:10:58::8 remote-as 300
neighbor 2001:10:58::8 activate
neighbor 2001:10:58::8 as-override
exit-address-family

mpls ldp router-id Loopback0 force

R6
hostname R6

ipv6 unicast-routing

vrf definition MSSK


rd 200:1

address-family ipv4
route-target export 200:1
route-target import 200:1
route-target import 100:1
exit-address-family

address-family ipv6
route-target export 200:1
route-target import 200:1
route-target import 100:1
exit-address-family

14
no logging console

mpls label protocol ldp

interface Loopback0
ip address 6.6.6.6 255.255.255.255

interface FastEthernet1/0
ip address 192.168.36.6 255.255.255.0
speed 100
duplex full
mpls ip
no shut

interface FastEthernet1/1
ip address 192.168.56.6 255.255.255.0
speed 100
duplex full
mpls ip
no shut

interface FastEthernet2/0
vrf forwarding MSSK
ip address 10.10.106.6 255.255.255.0
speed 100
duplex full
ipv6 address 2001:10:106::6/64
no shut

router ospf 1
router-id 6.6.6.6
network 6.6.6.6 0.0.0.0 area 0
network 192.168.36.6 0.0.0.0 area 0
network 192.168.56.6 0.0.0.0 area 0

router rip

address-family ipv4 vrf MSSK


redistribute bgp 200 metric 1
network 10.0.0.0
no auto-summary
version 2
exit-address-family

router bgp 200


bgp log-neighbor-changes
no bgp default ipv4-unicast

15
neighbor 2.2.2.2 remote-as 200
neighbor 2.2.2.2 update-source Loopback0
neighbor 3.3.3.3 remote-as 200
neighbor 3.3.3.3 update-source Loopback0

address-family ipv4
exit-address-family

address-family vpnv4
neighbor 2.2.2.2 activate
neighbor 2.2.2.2 send-community both
exit-address-family

address-family vpnv6
neighbor 3.3.3.3 activate
neighbor 3.3.3.3 send-community both
exit-address-family

address-family ipv4 vrf MSSK


redistribute rip
exit-address-family

mpls ldp router-id Loopback0 force

R7
hostname R7

no logging console

ipv6 unicast-routing

interface Loopback0
ip address 7.7.7.7 255.255.255.255
ipv6 address 2001::7/128

interface FastEthernet1/0
ip address 10.10.47.7 255.255.255.0
speed 100
duplex full
ipv6 address 2001:10:47::7/64
no shut

router rip
version 2
network 7.0.0.0
network 10.0.0.0

16
router bgp 300
bgp log-neighbor-changes
no bgp default ipv4-unicast
neighbor 2001:10:47::4 remote-as 100

address-family ipv4
exit-address-family

address-family ipv6
network 2001::7/128
neighbor 2001:10:47::4 activate
exit-address-family

R8
hostname R8

vrf definition ABC


rd 300:1

address-family ipv4
route-target export 300:1
exit-address-family

no logging console

ipv6 unicast-routing

interface Loopback0
ip address 8.8.8.8 255.255.255.255
ipv6 address 2001::8/128

interface Loopback1
vrf forwarding ABC
ip address 88.8.8.8 255.255.255.255

interface FastEthernet1/0
no ip address
speed 100
duplex full
no shut

interface FastEthernet1/0.58
encapsulation dot1Q 58
ip address 10.10.58.8 255.255.255.0
ipv6 address 2001:10:58::8/64
mpls ip

17
interface FastEthernet1/0.158
encapsulation dot1Q 158
ip address 172.16.89.8 255.255.255.0

router eigrp 58
network 8.8.8.8 0.0.0.0
network 10.10.58.8 0.0.0.0

router bgp 300


bgp log-neighbor-changes
no bgp default ipv4-unicast
neighbor 10.10.10.10 remote-as 300
neighbor 10.10.10.10 update-source Loopback0
neighbor 2001:10:58::5 remote-as 200

address-family ipv4
exit-address-family

address-family vpnv4
neighbor 10.10.10.10 activate
neighbor 10.10.10.10 send-community both
exit-address-family

address-family ipv6
network 2001::8/128
neighbor 2001:10:58::5 activate
exit-address-family

address-family ipv4 vrf ABC


network 88.8.8.8 mask 255.255.255.255
exit-address-family

R9
hostname R9

no logging console

ipv6 unicast-routing

interface Loopback0
ip address 9.9.9.9 255.255.255.255

interface FastEthernet1/0
no ip address
speed 100
duplex full
no shut

18
interface FastEthernet1/0.49
encapsulation dot1Q 49
ip address 10.10.49.9 255.255.255.0

interface FastEthernet1/0.149
encapsulation dot1Q 149
ip address 172.16.89.9 255.255.255.0

router eigrp 49
network 9.9.9.9 0.0.0.0
network 10.10.49.9 0.0.0.0

R10
hostname R10

vrf definition ABC


rd 300:1

address-family ipv4
route-target export 300:1
route-target import 300:1
exit-address-family

no logging console

ipv6 unicast-routing

interface Loopback0
ip address 10.10.10.10 255.255.255.255

interface Loopback1
vrf forwarding ABC
ip address 100.10.10.10 255.255.255.255

interface FastEthernet1/0
ip address 10.10.106.10 255.255.255.0
ip access-group DENY_IP in
speed 100
duplex full
mpls ip
no shut

router rip
version 1
network 10.0.0.0
no auto-summary

19
router bgp 300
bgp log-neighbor-changes
neighbor 8.8.8.8 remote-as 300
neighbor 8.8.8.8 update-source Loopback0

address-family vpnv4
neighbor 8.8.8.8 activate
neighbor 8.8.8.8 send-community both
exit-address-family

address-family ipv4 vrf ABC


network 100.10.10.10 mask 255.255.255.255
exit-address-family

ip access-list extended DENY_IP


permit ip any any

Net File
autostart = False
version = 0.8.3
[localhost:7202]
workingdir = working
udp = 10200
[[7200]]
image = /home/noc/Downloads/c7200-adventerprisek9-mz.152-4.S.image
ghostios = True
[[ROUTER R5]]
console = 2005
aux = 2505
cnfg = R5.cfg
slot1 = PA-2FE-TX
f1/0 = R2 f2/0
f1/1 = R6 f1/1
slot2 = PA-2FE-TX
f2/0 = R3 f2/1
f2/1 = R8 f1/0
x = 164.0
y = -138.0
z = 1.0
[[ROUTER R6]]
console = 2006
aux = 2506
cnfg = R6.cfg
slot1 = PA-2FE-TX
f1/0 = R3 f2/0

20
f1/1 = R5 f1/1
slot2 = PA-2FE-TX
f2/0 = R10 f1/0
x = 166.0
y = -21.0
z = 1.0
[localhost:7203]
workingdir = working
udp = 10300
[[7200]]
image = /home/noc/Downloads/c7200-adventerprisek9-mz.152-4.S.image
ghostios = True
[[ROUTER R7]]
console = 2007
aux = 2507
cnfg = R7.cfg
slot1 = PA-2FE-TX
f1/0 = R4 f1/1
x = -282.0
y = -186.0
z = 1.0
[[ROUTER R8]]
console = 2008
aux = 2508
cnfg = R8.cfg
slot1 = PA-2FE-TX
f1/0 = R5 f2/1
x = 262.0
y = -209.0
z = 1.0
[localhost:7200]
workingdir = working
udp = 10000
[[7200]]
image = /home/noc/Downloads/c7200-adventerprisek9-mz.152-4.S.image
ghostios = True
[[ROUTER R1]]
console = 2001
aux = 2501
cnfg = R1.cfg
slot1 = PA-2FE-TX
f1/0 = R2 f1/0
f1/1 = R3 f1/0
slot2 = PA-2FE-TX
f2/0 = R4 f1/0
x = -115.0
y = -87.0

21
z = 1.0
[[ROUTER R2]]
console = 2002
aux = 2502
cnfg = R2.cfg
slot1 = PA-2FE-TX
f1/0 = R1 f1/0
f1/1 = R3 f1/1
slot2 = PA-2FE-TX
f2/0 = R5 f1/0
x = 15.0
y = -159.0
z = 1.0
[localhost:7201]
workingdir = working
udp = 10100
[[7200]]
image = /home/noc/Downloads/c7200-adventerprisek9-mz.152-4.S.image
ghostios = True
[[ROUTER R4]]
console = 2004
aux = 2504
cnfg = R4.cfg
slot1 = PA-2FE-TX
f1/0 = R1 f2/0
f1/1 = R7 f1/0
slot2 = PA-2FE-TX
f2/0 = R9 f1/0
x = -288.0
y = -85.0
z = 1.0
[[ROUTER R3]]
console = 2003
aux = 2503
cnfg = R3.cfg
slot1 = PA-2FE-TX
f1/0 = R1 f1/1
f1/1 = R2 f1/1
slot2 = PA-2FE-TX
f2/0 = R6 f1/0
f2/1 = R5 f2/0
x = 13.0
y = -12.0
z = 1.0
[localhost:7204]
workingdir = working
udp = 10400

22
[[7200]]
image = /home/noc/Downloads/c7200-adventerprisek9-mz.152-4.S.image
ghostios = True
[[ROUTER R9]]
console = 2009
aux = 2509
cnfg = R9.cfg
slot1 = PA-2FE-TX
f1/0 = R4 f2/0
x = -290.0
y = 23.0
z = 1.0
[[ROUTER R10]]
console = 2010
aux = 2510
cnfg = R10.cfg
slot1 = PA-2FE-TX
f1/0 = R6 f2/0
x = 234.0
y = 85.0
z = 1.0

[GNS3-DATA]

configs = initial.configs
workdir = working

23

S-ar putea să vă placă și