Sunteți pe pagina 1din 5

Ambiente de Excel Patricia Canché Botones Minimizar,

maximizar y cerrar
Barra de Titulo
Pestañas
Cinta de opciones

Grupos

c
c
Cuadro de nombres Iniciador
Barra de fórmulas

Celda

Celda activa
Barras de desplazamiento

Hoja Botones de vistas


Barra de estado ZOOM

Agregar función
Icono insertar función Calcular todo

Función de texto

Formato de número de contabilidad Icono ordenar

Icono Cambiar ancho y alto de la columna


bordes
Grafico circular

Resumen datos Minigráfico de líneas

Fondo Traer objetos adelante

Ver líneas
Obtener datos de conexión Divide el contenido

Margen

Ordenar datos Agrupar filas y columnas

Impide que otros


Explorar un poco más Agregar comentario usuarios realicen cambios

Traducir a otro idioma


Congelar partes
Mostrar o quitar de la hoja

Mejor vista Macros

1. Describe que es una hoja de cálculo


Es un tipo de documento que nos permite controlar número, letras, ect, como son en las
celdas, filas y columnas.
2. Cuantas filas y cuántas columnas contiene Excel
Tienen un máximo de 16,384 columnas y están identificadas por letras siendo la última
columna la XFD. Podemos tener hasta 1,048,576 filas lo cual nos da el espacio necesario
para la mayoría de nuestras necesidades.
3. Escribe varios nombres de hojas de cálculo que hay en el mercado
Calc, integrada en OpenOffice.org (open source)
Microsoft Excel, integrada en Microsoft Office (pagada)
Gnumeric, integrada en Gnome Office (open source)
Numbers, integrada en iWork de Apple (pagada)
Lotus 1-2-3 integrada en Lotus SmartSuite
StarOffice Calc, integrada en StarOffice.
Corel Quattro Pro, integrada en WordPerfect. (pagada)
KSpread, integrada en KOffice, paquete gratuito de Linux
4. Señala cuál es la diferencia entre fórmula y función
La principal diferencia entre función y fórmula Excel, es que una fórmula es una ecuación
que el usuario escribe para obtener un resultado, mientras que una función es una
fórmula predefinida para realizar operaciones más complejas.
5. Realiza una tabla donde escribas 15 ejemplos de funciones y su sintaxis
Función Sintaxis
FUNCIÓN SUMA: =SUMA(ARGUMENTO;ARGUMENTO)
FUNCIÓN PROMEDIO: =PROMEDIO(ARGUMENTO;ARGUMENTO;AR
GUMENTO)
FUNCIÓN CONTAR: =CONTAR(ARGUMENTO;ARGUMENTO;ARGU
MENTO)
FUNCIÓN MÁXIMO =MAX(ARGUMENTO;ARGUMENTO)
FUNCIÓN MÍNIMO =MIN(ARGUMENTO;ARGUMENTO)
FUNCIÓN SI: Prueba_lógica (obligatorio): Expresión lógica
que será evaluada para conocer si el
resultado es VERDADERO o FALSO.
Valor_si_verdadero (opcional): El valor que
se devolverá en caso de que el resultado de
la Prueba_lógica sea VERDADERO.
Valor_si_falso (opcional): El valor que se
devolverá si el resultado de la evaluación es
FALSO.
FUNCIÓN BUSCAR: BUSCAR(valor_buscado;
vector_de_comparación; [vector_resultado])
BUSCARV =BUSCARV(Valor que buscamos; intervalo o
rango en el que buscamos ese valor; el
número de columna del rango o intervalo
que contiene el valor devuelto; Coincidencia
exacta o Coincidencia aproximada indicado
como FALSO o VERDADERO).
COINCIDIR =COINCIDIR(5;A1:A10;0)
ELEGIR =ELEGIR(2;A2;A3;A4;A5
FECHA =FECHA(C2,A2,B2)
DIAS =DIAS(fecha final; fecha inicial)
ENCONTRAR y ENCONTRARB =ENCONTRAR(texto_buscado;
dentro_del_texto; [núm_inicial]).
INDICE =INDICE(matriz; núm_fila; [núm_columna])
Función AGREGAR AGREGAR(núm_función; opciones; ref1;
[ref2]; …)

6. Describe que es un rango


Es un conjunto de celdas adyacentes. Un ejemplo de rango es "C3:E6"
7. Dibuja o ilustra un ejemplo de rango con 10 celdas contiguas y otro ejemplo con 10
celdas no contiguas

8. Realiza una tabla donde captures todas las


Formas que adopta el cursor en excel y su significado
Seleccionar una celda o rango

Arrastrar la celda o el rango


seleccionados
Arrastrar una selección cuando el puntero
se encuentra encima del borde de lo que
esta seleccionando, con la forma Mover.
Arrastrar un selección cuando el puntero
se encuentra encima del borde de lo que
se está seleccionando, con la forma
Mover.
Llenar (copiar valores dentro de las celdas
a través de las que arrastra)

Redimensionar columna

Redimensionar fila

Copiar los formatos de celdas con la


herramienta, copiar formato.

9. Que es un gráfico en excel y para qué sirve

Excel admite el uso de gráficos, los cuales sirven para mostrar visualmente la distribución
de los datos en el tiempo o por categorías. Es muy útil para crear reportes y resumir gran
cantidad de datos, haciéndolos más fácil de interpretar.

10. Ilustra 5 ejemplos de gráficos en Excel


Gráficos de columna.-Utilizada para mostrar variaciones de datos en un periodo de
tiempo con mayor facilidad y entendimiento, generalmente las categorías van en el eje
horizontal y los valores en el eje vertical.

Gráficos de líneas.- Utilizado comúnmente para representar grandes cantidades de datos


que varían en un periodo continuado de tiempo, datos de categoría en el eje horizontal,
y datos de valores eje vertical, para cada categoría hay un color de línea que se quiebra
al cambiar de valor para la siguiente variación de valor.
Gráficos Circulares.- Su utilización se la requiere en datos de porcentajes, ya que este gráfico
es uno solo, pero su 100% está repartido según la cantidad de categorías que se esté
utilizando.

Gráfico de Barras.- Implementado para hacer comparaciones entre elementos individuales,


tales como: magnitudes, evolución en el tiempo, etc. Son semejantes a los gráficos de
columnas.

Gráfico de Superficie.- Este tipo de gráfico visualiza mejor la evolución entre dos o más
categorías siempre y cuando existan diferencias.