Sunteți pe pagina 1din 8

PPP Multilink Link Fragmentation and Interleaving | NetworkLessons.com https://networklessons.com/cisco/ccie-routing-switching-written/ppp-mult...

1 of 8 25/09/2018, 8:00 pm
PPP Multilink Link Fragmentation and Interleaving | NetworkLessons.com https://networklessons.com/cisco/ccie-routing-switching-written/ppp-mult...

R1(config)#interface virtual-template 1
R1(config-if)#bandwidth 128
R1(config-if)#ip address 192.168.12.1 255.255.255.0
R1(config-if)#fair-queue
R1(config-if)#ppp multilink fragment delay 10
R1(config-if)#ppp multilink interleave

R2(config)#interface virtual-template 1
R2(config-if)#bandwidth 128
R2(config-if)#ip address 192.168.12.2 255.255.255.0
R2(config-if)#fair-queue
R2(config-if)#ppp multilink fragment delay 10
R2(config-if)#ppp multilink interleave

2 of 8 25/09/2018, 8:00 pm
PPP Multilink Link Fragmentation and Interleaving | NetworkLessons.com https://networklessons.com/cisco/ccie-routing-switching-written/ppp-mult...

R1(config)#multilink virtual-template 1

R2(config)#multilink virtual-template 1

R1(config)#interface serial 0/0


R1(config-if)#bandwidth 128
R1(config-if)#encapsulation ppp
R1(config-if)#ppp multilink

R2(config)#interface serial 0/0


R2(config-if)#bandwidth 128
R2(config-if)#encapsulation ppp
R2(config-if)#ppp multilink

R1#show ppp multilink

Virtual-Access2
Bundle name: R2
Remote Endpoint Discriminator: [1] R2
Local Endpoint Discriminator: [1] R1
Bundle up for 00:00:25, total bandwidth 128, load 1/255
Receive buffer limit 12192 bytes, frag timeout 1000 ms
Interleaving enabled
0/0 fragments/bytes in reassembly list
0 lost fragments, 0 reordered
0/0 discarded fragments/bytes, 0 lost received
0x2 received sequence, 0x2 sent sequence
Member links: 1 (max not set, min not set)
Se0/0, since 00:00:25, 160 weight, 152 frag size
No inactive multilink interfaces

3 of 8 25/09/2018, 8:00 pm
PPP Multilink Link Fragmentation and Interleaving | NetworkLessons.com https://networklessons.com/cisco/ccie-routing-switching-written/ppp-mult...

R1#show interfaces virtual-access 2


Virtual-Access2 is up, line protocol is up
Hardware is Virtual Access interface
Internet address is 192.168.12.1/24
MTU 1500 bytes, BW 128 Kbit/sec, DLY 100000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, LCP Open, multilink Open
Open: IPCP
MLP Bundle vaccess, cloned from Virtual-Template1
Vaccess status 0x40, loopback not set
Keepalive set (10 sec)
DTR is pulsed for 5 seconds on reset
Last input 00:01:05, output never, output hang never
Last clearing of "show interface" counters 00:01:05
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1/32 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 96 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
2 packets input, 28 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
2 packets output, 40 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions

4 of 8 25/09/2018, 8:00 pm
PPP Multilink Link Fragmentation and Interleaving | NetworkLessons.com https://networklessons.com/cisco/ccie-routing-switching-written/ppp-mult...

hostname R1
!
ip cef
!
multilink virtual-template 1
!
interface Serial0/0
bandwidth 128
ip address 192.168.12.1 255.255.255.0
encapsulation ppp
no fair-queue
ppp multilink
!
interface Virtual-Template1
bandwidth 128
ip address 192.168.12.1 255.255.255.0
fair-queue
ppp multilink interleave
ppp multilink fragment delay 10
!
end

hostname R2
!
ip cef
!
multilink virtual-template 1
!
interface Serial0/0
bandwidth 128
ip address 192.168.12.2 255.255.255.0
encapsulation ppp
no fair-queue
ppp multilink
!
interface Virtual-Template1
bandwidth 128
ip address 192.168.12.2 255.255.255.0
fair-queue
ppp multilink interleave
ppp multilink fragment delay 10
!
end

5 of 8 25/09/2018, 8:00 pm
PPP Multilink Link Fragmentation and Interleaving | NetworkLessons.com https://networklessons.com/cisco/ccie-routing-switching-written/ppp-mult...

« »

6 of 8 25/09/2018, 8:00 pm
PPP Multilink Link Fragmentation and Interleaving | NetworkLessons.com https://networklessons.com/cisco/ccie-routing-switching-written/ppp-mult...

7 of 8 25/09/2018, 8:00 pm
PPP Multilink Link Fragmentation and Interleaving | NetworkLessons.com https://networklessons.com/cisco/ccie-routing-switching-written/ppp-mult...

8 of 8 25/09/2018, 8:00 pm