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Error messages when you try to connect

Outlook 2007 to Exchange Server: "The


action cannot be completed" or "Your
Microsoft Exchange Server is unavailable" or
"Cannot start Microsoft Office Outlook"
 Email
 Print

Symptoms

When you try to connect Microsoft Office Outlook 2007 to Microsoft Exchange Server, you
may experience any one of the following symptoms:

 If your Outlook profile has been automatically configured, you may receive the
following error message:

The action cannot be completed. The connection to the Microsoft Exchange Server is
unavailable. Your network adapter does not have a default gateway.

 If your Outlook profile has been manually configured, you may receive the following
error message:

Your Microsoft Exchange Server is unavailable

For example, this error may occur when you have an existing profile that was previously
connected to the Exchange Server, and then you lose the setting for your default gateway.
In this scenario, if you click Check Name to verify your settings in the E-mail
Accounts dialog box, you may receive the following error message:
Outlook cannot log on. Verify that you are connected to the network and are using the
proper server and mailbox name. The connection to the Microsoft Exchange Server is
unavailable. Your network adapter does not have a default gateway.

When you try to connect Outlook 2007 to Microsoft Exchange Server 2003 by using RPC
over HTTPS, you may receive the following error message:
Cannot start Microsoft Office Outlook. Cannot open the Outlook window. The set of folders
cannot be opened. The attempt to log on to Microsoft Exchange has failed.

Cause
This problem may occur if the Outlook 2007 client computer does not have a default
gateway configured.

Workaround
If you cannot configure a default gateway for your network settings, you can work around
this problem by adding a DWORD value that is named DefConnectOpts to the following
registry subkey:
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\RPC

To have us add this value for you, go to the "Fix it for me" section. If you prefer to add this
value yourself, go to the "Let me fix it myself" section.

Fix it for me

To adding the DefConnectOpts value automatically, click the Fix this problem link. Then,
click Run in the File Download dialog box and follow the steps in this wizard.

Download

Note this Fix it solution works for all languages. However, for some languages, the wizard
text may be in English

Note if you are not on the computer that has the problem, save the Fix it solution to a flash
drive or a CD and then run it on the computer that has the problem.

Let me fix it myself

Important This section, method, or task contains steps that tell you how to modify the
registry. However, serious problems might occur if you modify the registry incorrectly.
Therefore, make sure that you follow these steps carefully. For added protection, back up
the registry before you modify it. Then, you can restore the registry if a problem occurs. For
more information about how to back up and restore the registry, click the following article
number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows
To add this DWORD value yourself, follow these steps.

Outlook 2007

1. Click Start, click Run, type regedit in the Open box, and then click OK.

2. Locate and then click the following subkey:

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\RPC

3. On the Edit menu, point to New, and then click DWORD Value.

4. Type DefConnectOpts, and then press ENTER.

5. Right-click DefConnectOpts, and then click Modify.

6. In the Value data box, type 0, and then click OK.

7. Exit Registry Editor.

Outlook 2010

1. Click Start, click Run, type regedit in the Open box, and then click OK.

2. Locate and then click the following subkey:

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\RPC
3. On the Edit menu, point to New, and then click DWORD Value.

4. Type DefConnectOpts, and then press ENTER.

5. Right-click DefConnectOpts, and then click Modify.

6. In the Value data box, type 0, and then click OK.

7. Exit Registry Editor.

Status
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in
the "Applies to" section.

Properties
Article ID: 913843 - Last Review: Sep 4, 2013 - Revision: 1

Applies to
Microsoft Office Outlook 2007, Microsoft Outlook 2010

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