Sunteți pe pagina 1din 4

version 15.

6
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
service sequence-numbers
!
hostname AD-NEW-HQ-DC-MPLS-RTR2
!

username finadmin pri 15 password f1n@nc3


enable password f1n@nc3
!

interface GigabitEthernet0/0
ip address 192.168.209.13 255.255.255.252
no ip redirects
no ip unreachables
no ip proxy-arp
ip nbar protocol-discovery
ip flow monitor IPv4_NETFLOW input
ip flow ingress
ip flow egress
duplex auto
speed auto
!
interface GigabitEthernet0/1
description # LAN_INSIDE #
ip address 10.125.3.4 255.255.255.240
no ip redirects
no ip unreachables
no ip proxy-arp
ip nbar protocol-discovery
ip flow monitor IPv4_NETFLOW input
ip flow ingress
ip flow egress
ip verify unicast reverse-path
duplex auto
speed auto
!
interface GigabitEthernet0/2
no ip address
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0/3
no ip address
shutdown
duplex auto
speed auto
!
!
router bgp 64555
bgp log-neighbor-changes
redistribute static
neighbor 192.168.209.14 remote-as 64517
!
ip forward-protocol nd
!
ip http server
ip http secure-server
ip flow-export version 5 origin-as
ip flow-export destination 172.25.25.13 9996
ip flow-export destination 172.25.25.15 9996
!
ip route 10.125.0.0 255.255.192.0 10.125.3.1
ip route 10.125.64.0 255.255.192.0 10.125.3.1
ip ssh time-out 10
ip ssh authentication-retries 2
ip ssh version 2
ip ssh server algorithm encryption aes128-ctr aes192-ctr aes256-ctr
ip ssh client algorithm encryption aes128-ctr aes192-ctr aes256-ctr
!
ip access-list standard SNMPACL
permit 172.25.25.13
permit 172.25.25.15
!
ip access-list extended PrmAM_acl_v4_ip
permit ip any any
ip access-list extended PrmAM_acl_v4_tcp
permit tcp any any
ip access-list extended PrmAM_acl_v4_udp
permit udp any any
ip access-list extended VIDEO
!
logging history notifications
logging trap notifications
logging host 172.25.100.100
logging host 172.25.25.13
ipv6 ioam timestamp
!
nls resp-timeout 1
cpd cr-id 1
!
snmp-server group m0n1t0r v3 priv
snmp-server group DOF-SNMP3 v3 priv access SNMPACL
snmp-server group DOF-SNMP3 v3 priv context vlan
snmp-server community dof123456 RW
snmp-server contact # Anup Dubey / Refat / Sathish / Ashraf - 02-8101224 / 02-
8101825 / 02-8101225 / 02-8101181 #
snmp-server system-shutdown
snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
snmp-server enable traps vrrp
snmp-server enable traps transceiver all
snmp-server enable traps ds1
snmp-server enable traps tty
snmp-server enable traps ethernet cfm cc mep-up mep-down cross-connect loop config
snmp-server enable traps ethernet cfm crosscheck mep-missing mep-unknown service-up
snmp-server enable traps flash insertion
snmp-server enable traps flash removal
snmp-server enable traps bgp
snmp-server enable traps aaa_server
snmp-server enable traps memory bufferpeak
snmp-server enable traps config-copy
snmp-server enable traps config
snmp-server enable traps entity
snmp-server enable traps resource-policy
snmp-server enable traps event-manager
snmp-server enable traps hsrp
snmp-server enable traps cpu threshold
snmp-server enable traps syslog
snmp-server enable traps mpls traffic-eng
snmp-server enable traps mpls ldp
snmp-server enable traps rf
snmp-server enable traps bulkstat collection transfer
snmp-server enable traps mpls vpn
snmp-server host 172.25.25.13 version 3 priv m0n1t0r
snmp-server host 172.25.25.15 version 3 priv m0n1t0r
tacacs-server host 172.25.20.20
tacacs-server host 172.25.20.21
tacacs-server timeout 10
tacacs-server key 7 020055552B080C72421D1D0E550519
!
!
!

banner exec ^C *** 3945 / 1.0 / 3945_v1.txt *** ^C


banner login ^C
*************************************************************************
* Warning Notice: *
* This system is restricted solely to DOF authorized users only *
* Unauthorized users are subject to Company disciplinary proceedings *
* and/or criminal and civil penalties under state, federal, or other *
* applicable domestic and foreign laws. All users must comply with DOF *
* company policies regarding the protection of DOF information assets. *
*************************************************************************
^C
!
line con 0
session-timeout 10
exec-timeout 15 0
logging synchronous
login local
stopbits 1
line aux 0
stopbits 1
line vty 0 4
session-timeout 10
exec-timeout 5 0
login local
transport input all
transport output telnet
line vty 5 15
session-timeout 10
exec-timeout 5 0
login local
transport input all
transport output telnet
!
scheduler allocate 20000 1000
ntp logging
ntp server 172.25.50.27
!
end

AD-NEW-HQ-DC-MPLS-RTR1#