Sunteți pe pagina 1din 2

AUTO LOGIN WMS

{
log error ("Internet Mati --- Memulai Koneksi Ulang ......")
/ip dns cache flush
/ip dhcp-client release [find interface=NAMA-INTERFACE]
log warning ("DHCP Client Baru")
delay 10
:local ip [/ip address get [/ip address find interface="NAMA-INTERFACE"] address];
:local macadd [/interface wireless get [ find default-name=NAMA-INTERFACE ] mac-address];
:local ip [put [:pick $ip 0 [:find $ip "/"]]]
/tool fetch
%url=("https://welcome2.wifi.id/wms/auth/authnew/autologin/quarantine.php?ipc=$ip&gw_id=****
**&mac=$macadd&wlan=*********/*********:UN%20CHECK") keep-result=no
log warning ("Internet Sudah Menyala")
}

AUTO LOGIN WIFI.ID

:local ip [/ip address get [/ip address find interface="wlan1"] address];


:local mac [/interface wireless get [ find default-name=wlan1 ] mac-address];
:local ip [put [:pick $ip 0 [:find $ip "/"]]];
/tool fetch http-method=post http-data="username=9106406xxx@spin2&password=ape"
url=("https://welcome2.wifi.id/authnew/login/check_login.php\?ipc=$ip&gw_id=WAG-D5-
KBL&client_mac=$mac&wlan=NDLNDL00098/TLK-WI32126651-0001:%40wifi.id") keep-
result=no;

AUTO LOGIN WMS LAGI

:local ip [/ip address get [/ip address find interface="wlan1"] address];


:local mac [/interface wireless get [ find default-name=wlan1 ] mac-address];
:local ip [put [:pick $ip 0 [:find $ip "/"]]];
/tool fetch http-method=post http-data="username=adi@freeMS&password=adi"
url=("https://welcome2.wifi.id/wms/auth/authnew/autologin/quarantine.php\?ipc=$ip&gw_id=WAG
-D5-KBL&client_mac=$mac&wlan=NDLNDL00098/TLK-WI32126651-
0001:GILANG%20HOTSPOT") keep-result=no

/tool netwatch
add down-script="{\r\
\nlog error (\"WMS is down --- trying to reconnect ......\")\r\
\n:local ip [/ip address get [/ip address find interface=\"namaINTERFACE\"] address];\r\
\n:local ip [put [:pick \$ip 0 [:find \$ip \"/\"]]]\r\
\n/tool fetch http-method=post http-
data=\"username=USERNAMEWMS@freeMS&password=PASSWORDWMS\"
url=(\"https://welcome2.wifi.id/wms/auth/authnew/autol\
ogin/quarantine.php\\\?ipc=\$ip&gw_id=GWIDurl&client_mac=MACADDRESSinterface&wlan=W
LANurl:UN%20CHECK\") keep-result=no\r\
\nlog warning (\"WMS is UP\")\r\
\n}" host=8.8.8.8 interval=10s

S-ar putea să vă placă și