Sunteți pe pagina 1din 3

Configurați roterul R1

Enable
show running-config
configure terminal
- Configurați numele dispozitivului conform tabelului de adrese
hostname R1
- Configurați ceasul
clock set 15:00:00 31 Jan 2035
show clock
- Criptați toate parolele în format text
service password-encryption
- Solicitați să fie utilizate minimum 10 caractere pentru toate parolele
security passwords min-length 10
- Blocați pe oricine timp de trei minute care nu reușește să se autentifice după patru încercări într-o
perioadă de două minute
login block-for 180 attempts 4 within 120
- Alocați Ciscoenpa55 ca parolă criptată a modului EXEC privilegiat
enable secret Ciscoenpa55
- Creați un utilizator Admin1 cu un nivel de privilegiu de 15 utilizând parola criptată Admin1pa55
username Admin1 secret Admin1pa55
- Dezactivați căutarea DNS
no ip domain-lookup
- Setați numele de domeniu la CCNA-lab.com
ip domain-name CCNA-lab.com
- Configurați și activați toate interfețele Gigabit Ethernet
- Configurați adresele IPv4
- Configurați adresele IPv6
interface GigabitEthernet0/0
ip address 192.168.0.1 255.255.255.128
ipv6 address FE80::1 link-local
ipv6 address 2001:DB8:ACAD::1/64
description LAN connection to S1
no shutdown
interface GigabitEthernet0/1
ip address 192.168.0.129 255.255.255.192
ipv6 address FE80::1 link-local
ipv6 address 2001:DB8:ACAD:1::1/64
description LAN connection to S2
no shutdown
interface GigabitEthernet0/2
ip address 192.168.0.193 255.255.255.224
ipv6 address FE80::1 link-local
ipv6 address 2001:DB8:ACAD:2::1/64
description LAN connection to S3
no shutdown
show ip interface brief
show interface gigabitethernet 0/0
show interface serial 0/0/0
- Creați un banner care avertizează pe oricine accesează dispozitivul că accesul neautorizat este
interzis. Asigurați-vă că includeți cuvântul Warning în banner
banner motd ^CWarning: Unauthorized Access Prohibited!^C
- Alocați Ciscoconpa55 ca parolă a consolei și activați autentificarea
- Configurați consola și liniile VTY pentru a vă deconecta după cinci minute de inactivitate
line console 0
exec-timeout 5 0
password Ciscoconpa55
login
- Configurați liniile VTY pentru a vă deconecta după cinci minute de inactivitate
- Utilizați profilurile de utilizator local pentru autentificare
line vty 0 4
exec-timeout 5 0
login local
- Configurați SSH pe R1
transport input ssh
- Generați o cheie RSA de 1024 biți
crypto key generate rsa
How many bits in the modulus [512]: 1024
- Salvați fișierul de configurare de pornire în NVRAM
end
copy running-config startup-config
- Alte comenzi
show arp (vizualizare corespondență dintre adresa IP și adresa MAC)
show mac address-table (vizualizare tabelă de adresare)
clear mac address-table dynamic (ștergere tabelă de adresare dinamică)
arp –a (generare tabelă ARP)
arp –d (ștergere tabelă ARP)
copy startup-config flash
show flash

Configurați switch-urile

enable
show running-config
configure terminal
- Configurați numele dispozitivului în conformitate cu tabelul de adrese
hostname S1
- Configurați interfața SVI cu adresa IPv4 și masca de subrețea
interface Vlan1
ip address 192.168.0.2 255.255.255.128
no shutdown
show interfaces Vlan 1
- Configurați gateway-ul implicit.
ip default-gateway 192.168.0.1
- Dezactivați căutarea DNS
no ip domain-lookup
- Alocați Ciscoenpa55 drept parola privilegiată a modului EXEC privilegiat
enable secret Ciscoenpa55
- Alocați Ciscoconpa55 ca parolă a consolei și activați autentificarea
- Configurați linia consolei pentru a vă deconecta după cinci minute de inactivitate
line console 0
password Ciscoconpa55
login
exec-timeout 5 0
- Configurați liniile VTY pentru a vă deconecta după cinci minute de inactivitate
line vty 0 4
exec-timeout 5 0
login
line vty 5 15
exec-timeout 5 0
login
- Criptați toate parolele în format redat.
service password-encryption
- Salvați fișierul de configurare de pornire în NVRAM
end
copy running-config startup-config
- Alte comenzi