Sunteți pe pagina 1din 2

Proceso Control_Vuelo

Repetir
Borrar Pantalla
Escribir 'Menú control de vuelos'
Escribir ' 1. Vuelos'
Escribir ' 2. Compañias Aereas'
Escribir ' 3. Clases'
Escribir ' 4. Reservas'
Escribir ' 5. Consultas'
Escribir ' 6. Salir'
Escribir 'Elija una opción (1-6): '
Leer OP
Segun OP Hacer
1:
Escribir 'Los vuelos existentes son:'
Escribir 'Vuelo Horario'
Escribir ' + Guatemala-España (12:00)'
Escribir ' + Guatemala-Estados Unidos (20:00)'
Escribir ' + Guatemala-Brasil (13:00)'
Escribir ' + Guatemala-Honduras (08:00)'
Escribir ' + Guatemala-Holanda (10:00)'
2:
Escribir 'Compañias Aereas'
Escribir ' + TACA'
Escribir ' + AVIANCA'
Escribir ' + AMERICAN AIRLINES'
Escribir ' + IBERIA'
Escribir ' + LUFTANZA'
Escribir ' + SWISS'
3:
Escribir 'Solo contamos con las siguientes clases:'
Escribir 'Primera Clase'
Escribir 'Segunda Clase'
4:

Escribir 'Reservación'
Escribir '¿Documentos en orden? Si/No'
Leer reservación
Si reservación='si' o reservación= 'Si' Entonces
Escribir 'Nombre:'
Leer nombre
Escribir 'Apellido'
Leer apellido
Escribir 'Sexo'
Leer sexo
Escribir 'Pasaporte'
Leer pasaporte
Escribir 'Destino:'
Leer destino
Escribir 'Asiento:'
Leer asientos
Escribir 'Clase'
Leer clase
Escribir 'Reserva realizada'
sino
Escribir 'Disculpe Usted no puede reservar, ordene sus
documentos'
FinSi

5:
Escribir 'Consultas:'
Escribir '¿Desea ver las reservas? Si/No'
Leer pregunta
Si pregunta='si' o pregunta='Si' Entonces
Escribir 'Nombre:',nombre
Escribir 'Apellido:',apellido
Escribir 'Destino:',destino
Escribir 'Asiento:',asientos
Escribir 'Clase:',clase
FinSi

6:
Escribir 'Gracias, vuelva pronto'
De Otro Modo:
Escribir 'Opción no válida'

FinSegun
Escribir 'Presione enter para continuar'
Esperar Tecla
Hasta Que OP=6
FinProceso