Sunteți pe pagina 1din 5

Nama

: Indah Fitriani

NIM

: 5302410197

Rombel: 04

Task 03-VLAN

Tujuan VLAN untuk membagi broadcast domain di lingkungan LAN. Pada saat host
dalam satu VLAN berkomunikasi dengan host di VLAN lain, maka diperlukan router supaya
VLAN satu dengan VLAN lain dapat terkoneksi. Router bekerja pada layer 3 yaitu layer
Network, maka dari itu switch layer 3 berarti juga berfungsi sebagai router.

Konfigurasi pada switch dilakukan seperti dibawah ini :


A. Konfigurasi pada Switch 5302410197-1
5302410197-1>enable
5302410197-1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
5302410197-1(config)#ip dhcp pool VLAN-BlokA
5302410197-1(dhcp-config)#network 192.168.1.0 255.255.255.0
5302410197-1(dhcp-config)#default-router 192.168.1.1

5302410197-1(dhcp-config)#dns-server 8.8.8.8
5302410197-1(dhcp-config)#exit
5302410197-1(config)#interface fastEthernet 0/2
5302410197-1(config-if)#no switchport
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to down
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to up
5302410197-1(config-if)#ip address 10.10.10.1 255.255.255.252
5302410197-1(config-if)#exit
5302410197-1(config)#interface fastEthernet 0/1
5302410197-1(config-if)#switchport trunk encapsulation dot1q
5302410197-1(config-if)#switchport mode trunk
5302410197-1(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to down
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
5302410197-1(config-if)#exit
5302410197-1(config)#interface vlan1
5302410197-1(config-if)#description VLAN-BlokA
5302410197-1(config-if)#ip address 192.168.1.1 255.255.255.0
5302410197-1(config-if)#exit
5302410197-1(config)#exit
%SYS-5-CONFIG_I: Configured from console by console
5302410197-1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
5302410197-1(config)#ip route 0.0.0.0 0.0.0.0 10.10.10.2
5302410197-1(config)#exit
5302410197-1#
%SYS-5-CONFIG_I: Configured from console by console
5302410197-1#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]
5302410197-1#show run
Building configuration...
Current configuration : 1380 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec

no service password-encryption
!
hostname 5302410197-1
!
!
!
!
!
ip dhcp pool VLAN-BlokA
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 8.8.8.8
!
!
!
5302410197-1#show vlan
VLAN Name
Status Ports
---- -------------------------------- --------- ------------------------------1 default
active Fa0/2, Fa0/3, Fa0/4, Fa0/5
Fa0/6, Fa0/7, Fa0/8, Fa0/9
Fa0/10, Fa0/11, Fa0/12, Fa0/13
Fa0/14, Fa0/15, Fa0/16, Fa0/17
Fa0/18, Fa0/19, Fa0/20, Fa0/21
Fa0/22, Fa0/23, Fa0/24, Gig0/1
Gig0/2
1002 fddi-default
act/unsup
1003 token-ring-default
act/unsup
1004 fddinet-default
act/unsup
1005 trnet-default
act/unsup
VLAN Type SAID
MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ -----1 enet 100001 1500 - - - 0
0
1002 fddi 101002 1500 - - - 0
0
1003 tr 101003 1500 - - - 0
0
1004 fdnet 101004 1500 - - ieee 0
0
1005 trnet 101005 1500 - - ibm 0
0

B. Konfigurasi pada Switch 5302410197-2


5302410197-2>enable
5302410197-2#conf t
Enter configuration commands, one per line. End with CNTL/Z.

5302410197-2(config)#ip dhcp pool VLAN-BlokB


5302410197-2(dhcp-config)#network 192.168.2.0 255.255.255.0
5302410197-2(dhcp-config)#default-router 192.168.2.1
5302410197-2(dhcp-config)#dns-server 8.8.8.8
5302410197-2(dhcp-config)#exit
5302410197-2(config)#interface fastEthernet 0/2
5302410197-2(config-if)#no switchport
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to down
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to up
5302410197-2(config-if)#ip address 10.10.10.2 255.255.255.252
5302410197-2(config-if)#exit
5302410197-2(config)#interface fastEthernet 0/1
5302410197-2(config-if)#switchport trunk encapsulation dot1q
5302410197-2(config-if)#switchport mode trunk
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to down
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
5302410197-2(config-if)#exit
5302410197-2(config)#interface vlan2
5302410197-2(config-if)#description VLAN-BlokB
5302410197-2(config-if)#ip address 192.168.2.1 255.255.255.0
5302410197-2(config-if)#exit
5302410197-2(config)#exit
5302410197-2#
%SYS-5-CONFIG_I: Configured from console by console
5302410197-2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
5302410197-2(config)#ip route 0.0.0.0 0.0.0.0 10.10.10.1
5302410197-2(config)#exit
5302410197-2#
%SYS-5-CONFIG_I: Configured from console by console
5302410197-2#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]
5302410197-2#show run
Building configuration...
Current configuration : 1413 bytes
!

version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname 5302410197-2
!
!
!
!
!
ip dhcp pool VLAN-BlokB
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1
dns-server 8.8.8.8
!
!
!
5302410197-2#show vlan
VLAN Name
Status Ports
---- -------------------------------- --------- ------------------------------1 default
active Fa0/2, Fa0/3, Fa0/4, Fa0/5
Fa0/6, Fa0/7, Fa0/8, Fa0/9
Fa0/10, Fa0/11, Fa0/12, Fa0/13
Fa0/14, Fa0/15, Fa0/16, Fa0/17
Fa0/18, Fa0/19, Fa0/20, Fa0/21
Fa0/22, Fa0/23, Fa0/24, Gig0/1
Gig0/2
1002 fddi-default
act/unsup
1003 token-ring-default
act/unsup
1004 fddinet-default
act/unsup
1005 trnet-default
act/unsup
VLAN Type SAID
MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ -----1 enet 100001 1500 - - - 0
0
1002 fddi 101002 1500 - - - 0
0
1003 tr 101003 1500 - - - 0
0
1004 fdnet 101004 1500 - - ieee 0
0
1005 trnet 101005 1500 - - ibm 0
0