Sunteți pe pagina 1din 6

MARINE ENGINEERING GALATI

May 2010

SHELL MODULES - Orientation


Author Catalin ION-NEAGU

1. Introducere
Pentru a obtine table de bordaj in nupas, sunt necesare: mai intai definirea cordoanelor de sudura pe
invelis, apoi definirea tablelor si in final crearea fisierelor DXF pentru tablele desfasurate si a
sabloanelor.
Important: definirea cordoanelor si a tablelor se va face separat pentru fiecare grup.

2. Cordoane de sudura
Pentru cordoanele de sudura, in nupas exista doua entitati distincte: butts si seams.
Primul se refera strict la cordoanele de sudura perpendiculare pe axa X a navei.
Toate celelalte cordoane de sudura se definesc ca seams.
Introducerea cordoanelor de sudura se face din meniul Insert->Butts / Seams.
Se introduc coordonatele punctelor ce definesc cordonul de sudura:
(Butts side view)

Observatii: - la introducerea cordoanelor de tip butts dintr-o vedere de sus, casetele height se
regasesc ca width.
- evident nu se pot defini cordoane de tip butts dintr-o vedere transversala.
- se pot insa vizualiza daca au fost in prealabil definite in una din celelalte vederi ortogonale.
(Seams side view)

MARINE ENGINEERING GALATI


May 2010

SHELL MODULES - Orientation


Author Catalin ION-NEAGU

Pentru introducerea fiecarui punt de definire se apasa Add. Celelalte optiuni sunt evidente.
Si aici, ca si la Butts, denumirea casetelor se modifica corespunzator tipului de vedere din care se
face definirea cordonului.
Pentru ambele tipuri de cordoane, validarea se face cu OK. Numarul de ordine al cordonului este
automat asignat de catre sistem. Limits se va folosi pentru definirea limitelor inferioare/superioare a
unui cordon de sudura:

Pentru modificarea coordonatelor de definire a cordoanelor de sudura: meniul Modify -> Butts /
Seams
Selectia se face fie din caseta urmatoare:

fie, prin selectia cu mouse-ul pe cordonul dorit.


Stergerea se face din meniul: Modify -> Remove 3D-Items -> Seams and Butts
Ca si in cazul modificarii coordonatelor de definire, selectia se va face prin selectie cu mouse-ul sau
din caseta de selectie.
Cu exceptia cordoanelor de sudura, se mai pot defini pe invelis, linii ajutatoare pentru desfasurarea
tablelor. Acestea de definesc similar cu cordoanele de sudura de tip seams, utilizand aceeasi caseta
de introducere, selectand 3D-Line:

MARINE ENGINEERING GALATI


May 2010

SHELL MODULES - Orientation


Author Catalin ION-NEAGU

3. Definirea tablelor
Definirea tablelor se face din meniul: Insert -> Shellplate input
In caseta urmatoare elementele de definire a tablei sunt grupate astfel:

- pozitia, grosimea si materialul tablei:

- tipul de desfasurare a tablei: - prin presare la rece (expansion)


- prin incalzire pe linii de indoire (contraction)

- pozitia tablei pe nava

MARINE ENGINEERING GALATI


May 2010

SHELL MODULES - Orientation


Author Catalin ION-NEAGU

- definirea cordoanelor de sudura ce marginesc tabla:

Se pot folosi maximum doua cordoane de definire pentru fiecare din cele patru laturi ale tablei.
In cazul in care tabla are forma triunghiulara, una dintre laturi va avea valoarea 0.
In casetele Margin se introduc adaosurile tehnologice pentru fiecare latura.
- directia de desfasurare a tablei:

Aceasta poate fi L (longitudinal), B (transversal) sau H (pe inaltime).


In caseta LYN data se introduc curbele ajutatoare/suplimentare de defnire a tablei, folosind
urmatoarele coduri: FR coaste, WL plutiri, VK semilatimi, DS linii ajutatoare, SG pasul dintre
celelalte valori.
- marcaje pe tabla (altele decat cele ale pieselor ce se sprijina pe bordaj):

Se va utiliza aceeasi sintaxa cu coduri ca in cazul liniilor ajutatoare/suplimentare.


- definirea sabloanelor:

Se va utiliza aceeasi sintaxa cu coduri ca in cazul liniilor ajutatoare/suplimentare.


In acest moment, tabla inca nu este create in sistem ci doar definita.
Constructia efectiva a tablei se va face la pasul urmator.
Modificarea datelor privind definirea tablelor se face din meniul: Modify -> Shellplate input.
Selectia se face cu mouse-ul.
Stergerea datelor de definire a tablei se face din meniul: Modify -> Remove 3D-Items ->
Shellplate input. Selectia se va face fie din caseta de selectie fie cu mouse-ul.

MARINE ENGINEERING GALATI


May 2010

SHELL MODULES - Orientation


Author Catalin ION-NEAGU

4. Constructia tablei
La acest pas se va crea: modelul tablei in nupas (vizibil si in Hull Viewer), fisierele DXF aferente tablei
si sabloanelor precum si fisiere text cu informatii legate de procesul de desfasurare, centru de
greutate, etc.
Constructia tablei se face din meniul: CAM -> Create Production Information

Se poate selecta o singura tabla sau toate tablele definite pana in acel moment in sectie.
Pentru o prima vizualizare a datelor obtinute se poate apasa View Log Files.
Se vor lista date privind procesul de desfasurare sau mesaje de eroare.
Pentru o vizualizare tridimensionala a rezultatului se poate utiliza Hull Viewer-ul precum si modulul
special din meniul: CAM -> Shellplate viewer.

MARINE ENGINEERING GALATI


May 2010

SHELL MODULES - Orientation


Author Catalin ION-NEAGU

Desfasurata tablei si sabloanele se pot vizualiza si/sau printa din meniul: CAM -> Results -> r2
files:

Pentru vizualizarea fisierelor DXF a tablei desfasurate si a sabloanelor se poate folosi si varianta
uzuala din meniul: CAM -> Modify Coded Parts
Pentru vizalizarea listelor se va utiliza meniul: CAM -> Results -> Shellplate lists

Remarci:
- Acest document este incomplet. Cuprinsul reflecta strict cunostintele autorului. In meniul Help la sectiunea Shell modules,
sunt prezentate toate optiunile privind definirea si modul de desfasurare a tablelor precum si vizualizarea rezultatelor.
- Documentul nu are rol de manual de utilizare ci doar de introducere si orientare in utilizarea modulului Shell Plates in nupas.
Rezultatele obtinute reprezinta responsabilitatea stricta a fiecarui utilizator.