Sunteți pe pagina 1din 73

___________________________________________________________________________

1 INTRODUCERE N PROIECTAREA ASISTAT DE


CALCULATOR
Pachetul de Proiectare Asistat cuprinde:
- Geometrie Descriptiv;
- Desen Tehnic;
- Proiectare Asistat de Calculator - CAD - ca i unealt de lucru.
Geometria Descriptiv - se ocup cu studiul proieciilor, avnd ca scop
reprezentarea plan a elementelor din spaiu, a poziiilor relative dintre acestea,
a secionrii, intersectrii i desfurrii suprafeelor geometrice sau corpurilor.
(Gaspard Monge 1746-1818, Paris).
Desenul Tehnic - este metoda fundamental de comunicare prin convenii i
reguli grafice.
AutoCAD - ul - este un program CAD utilizat n reprezentarea planurilor
grafice 2D i 3D (dou dimensiuni X,Y i trei dimensiuni X,Y,Z) dezvoltat i
comercializat de firma Autodesk.
CAD - Computer Aided Design - proiectare asistat de calculator;
- Computer Aided Drawing - desenare asistat de calculator;
1.1 SISTEME DE PROIECIE
Proiecia se poate defini ca fiind imaginea unui obiect sau element din spaiu,
pe un plan numit plan de proiecie.
n geometria descriptiv i desenul tehnic se ntlnesc mai multe tipuri de
sisteme de proiecii, le amintim n cele ce urmeaz pe cele mai uzuale:
a. Sistemul central de proiecie;
b. Sistemul paralel de proiecie avnd cazul particular proiecia
ortogonal.
1.1.1 SISTEMUL CENTRAL (CONIC) DE PROIECIE
Sistemul central de proiecie (figura 1.1) se definete prin urmtoarele
elemente: [P] - planul de proiecie; O - centrul de proiecie; O[P].
Fie punctul A - un punct oarecare din spaiu; A[P]; O A.
Dreapta

[P] = a - proiecia central pe plan.


[2012] | GRAFIC PENTRU INGINERI 13

___________________________________________________________________________

poart numele de dreapt proiectant. n sistemul central de proiecie


corespondena ntre elementele spaiale i proieciile lor este univoc.
O

C
D
[P]

c=d
b

Fig. 1.1 Sistemul de proiecie central


1.1.2 SISTEMUL PARALEL (CILINDRIC) OBLIC DE PROIECIE
Sistemul de proiecie paralel (figura 1.2) se definete prin urmtoarele
elemente:
[P] - planul de proiecie;
O - n acest caz centrul de proiecie este situat la infinit.
Fie punctul A - un punct oarecare din spaiu; A[P]; O A.
Proiectantele sunt paralele cu o direcie dat ;
Dreapta paralel la trasat prin A intersecteaz planul [P] n a proiecia paralel oblic.
Dac direcia este perpendicular pe planul [P], atunci dreapta paralel la
trasat prin A intersecteaz planul [P] n a - proiecie paralel ortogonal
(figura 1.3).

C
B

D
[P]

c=d
b

Fig. 1.2 Sistemul de proiecie paralel oblic


14 GRAFIC PENTRU INGINERI | [2012]

___________________________________________________________________________

A
B

[P]
a=b

Fig. 1.3 Sistemul de proiecie paralel ortogonal


1.2 DUBLA PROIECIE ORTOGONAL,
SISTEMUL DE PROIECIE DUBLU ORTOGONAL
Sistemul dublu ortogonal se compune din dou plane de proiecie
perpendiculare ntre ele (figura 1.4). Aceste plane de proiecie sunt: [V] planul vertical i [H] - planul orizontal. Planele de proiecie orizontal [H] i
numit i linia de pmnt.
vertical [V] se intersecteaz dup dreapta ox
Planele de proiecie divid spaiul n patru regiuni numite diedre.
[V]
D2

[V]

D1
X

D2

D1

D3

[H]

D4

D3

varful sagetii OX

D4

[H]

Fig. 1.4 Dubla proiecie ortogonal


1.3 TRIPLA PROIECIE ORTOGONAL
n cazul n care poziiile relative ale elementelor spaiale proiectate pe [H] i
pe [V] nu permit definirea complet a acestora numai prin cele dou proiecii, se
folosete i proiecia pe un al treilea plan de proiecie perpendicular pe planele
[H] i [V]. Acest plan se numete plan lateral de proiecie [L] i transform
diedrele formate n opt triedre.
[2012] | GRAFIC PENTRU INGINERI 15

___________________________________________________________________________

z T6
[V]
T2

z
[V]

T5

za

a'
T1

[L]

xa

T3

O
ya

a
[H]

T4

a'' [L]

[H]
y
T8

a.

b.
Fig. 1.5 Tripla proiecie ortogonal

Proiecia unui punct A din spaiu pe cele trei plane de proiecie sunt: a proiecia punctului A pe planul orizontal de proiecie [H]; a - proiecia
punctului A pe planul vertical de proiecie [V]; a - proiecia punctului A pe
planul lateral de proiecie [L].
Axele sistemului de proiecie rezult din intersecia perechilor de plane [H],
; [H][L] =
[V] i [L], avnd orientarea n sensul lor pozitiv: [H][V] = ox
oy
; [V][L] = oz
.
z
[V]
a'
X

[L]

za

xa

a''
O

ya
1

y
1

ya
[H]

a
y

Fig. 1.6 Tripla proiecie ortogonal epura


Proiectantele punctului A, luate dou cte dou determin cte un plan care
este perpendicular pe una din cele trei axe ortogonale n punctele notate cu a x, ay
i az. Epura punctului A se obine prin rotirea planelor [H] i [L] cu cte 90 0 n
16 GRAFIC PENTRU INGINERI | [2012]

___________________________________________________________________________
i oy
pn cnd se suprapun cu planul [V] care rmne fix
jurul axelor ox
(figura 1.6). Se vor forma astfel liniile de ordine aa, aa i aa perpendiculare
pe axele sistemului de referin n punctele ax, az i ay.

1.4 SISTEMUL DE PROIECIE EUROPEAN I AMERICAN


1.4.1 SISTEMUL DE PROIECIE EUROPEAN
Sistemul de proiecie european este compus din: observator, obiect, direcia
de proiecie i planul de proiecie de regul opac.

[P]

plan de
proiectie

obiect
observator

raze de
lumina

Fig. 1.7 Sistemul de proiecie european


1.4.2 SISTEMUL DE PROIECIE AMERICAN
Sistemul de proiecie american este compus din aceleai elemente:
observator, obiect, direcia de proiecie i planul de proiecie de regul opac.
Diferena const n modul de abordare al proieciei.

obiect

[P]
observator

plan de
proiectie

raze de
lumina

Fig. 1.8 Sistemul de proiecie american


[2012] | GRAFIC PENTRU INGINERI 17

___________________________________________________________________________

1.5 INTRODUCERE N AUTOCAD


Acest capitol este bazat pe nvarea elementelor de baz ale AutoCAD
ului. n marea lui majoritate, programul este structurat pe instruciuni i
comenzi.
Versiuni:
1982 decembrie - Version 1.0 (Release 1)
1983 aprilie - Version 1.2 (Release 2)
1983 august - Version 1.3 (Release 3)
1983 octombrie - Version 1.4 (Release 4)
1984 octombrie - Version 2.0 (Release 5)
1985 mai - Version 2.1 (Release 6)
1986 iunie - Version 2.5 (Release 7)
1987 aprilie - Version 2.6 (Release 8)
1987 septembrie - Release 9
1988 octombrie - Release 10
1990 octombrie - Release 11
1992 iunie - Release 12
1994 noiembrie - Release 13
1997 februarie - Release 14
1999 martie - AutoCAD 2000 (R15.0)
2000 iulie - AutoCAD 2000i (R15.1)
2001 iunie - AutoCAD 2002 (R15.6)
2003 martie - AutoCAD 2004 (R16.0)
2004 martie - AutoCAD 2005 (R16.1)
2005 martie - AutoCAD 2006 (R16.2)
2006 martie - AutoCAD 2007 (R17.0)
2007 martie - AutoCAD 2008 (R17.1)
2008 martie - AutoCAD 2009 (R17.2)
18 GRAFIC PENTRU INGINERI | [2012]

___________________________________________________________________________

2009 februarie - AutoCAD 2010


2009 octombrie - AutoCAD 2011
2010 mai - AutoCAD 2012
2012 martie - AutoCAD 2013
1.5.1 SISTEMUL DE COORDONATE (X, Y)
Orice obiect desenat este amplasat ntr-un sistem de coordonate simplu. n
AutoCAD acesta este cunoscut sub denumirea de World Coordinate System
(WCS) (World Coordinate System - sistemul de coordonate universal) i/sau
UCS (User Coordinate System - sistemul de coordonate utilizator).
Sistemul de coordonate universal are urmtoarea orientare:
-axa X este paralel cu latura orizontal a ecranului de lucru i este orientat
nspre dreapta utilizatorului;
-axa Y este paralel cu latura vertical a ecranului de lucru i este orientat n
partea de sus a ecranului;
-axa Z este perpendicular pe suprafaa ecranului de lucru, orientat spre
utilizator.
Desigur, literele X i Y indic sensul pozitiv al respectivelor axe de
coordonate. Sistemul WCS este nemodificabil, sistemul UCS poate fi orientat
liber, potrivit preferinelor utilizatorului.
Dac dorim desenarea n 3D (trei dimensiuni) se adaug i coordonata z i
vom avea trei coordonate (x, y, z).
DESCRIEREA MODULUI DE REPREZENTARE
A PUNCTELOR N AUTOCAD
AutoCAD-ul utilizeaz puncte pentru determinarea locaiei unui obiect (n
spaiu). Se pornete din punctul de origine de coordonate (0,0). Orice obiect este

[2012] | GRAFIC PENTRU INGINERI 19

___________________________________________________________________________

raportat ca i poziie fa de aceast origine. Dac dorim trasarea unei linii n


partea dreapt a originii , aceasta va fi considerat ca fiind pe o direcie pozitiv.
Din origine ctre partea de sus a ecranului este sensul pozitiv al axei Y.
Figura 1.9 arat poziionarea unui punct de coordonate x=8 i y=4: (8,4), adic 8
uniti pe axa X i 4 uniti pe axa Y. Atunci cnd lucrm cu puncte, X este
prima coordonat indicat. Alt punct din figura 1.9 este (-6,-3), adic punctul
este poziionat la 6 uniti n sensul negativ al axei X i la 3 uniti pe sensul
negativ al axei Y.
y
(-x,y)

(x,y)
(8,4)

(-6,3)
-x

x
(0,0)
(4,-3)

(-9,-6)

(-x,-y)

(x,-y)
-y

Fig. 1.9 Modul de reprezentare al punctelor n AutoCAD


O linie este determinat de dou puncte: un punct de pornire i un punct
final. n majoritatea cazurilor nu avem indicat poziionarea originii pe ecran.
De regul putem sa avem de trasat o linie fa de ultimul punct al unei linii
existente. n acest caz vom folosi coordonate relative. Introducerea punctelor se
face n aceeai manier dar va trebui s adugm simbolul @ - n AutoCAD,
asta nseamn c urmtorul punct este relativ la ultimul punct introdus.
Reamintim:
Puncte absolute - sunt punctele exacte n spaiul de desenare;
Puncte relative - sunt punctele ce se raporteaz la un punct/obiect deja
introdus/desenat n spaiul de lucru.

20 GRAFIC PENTRU INGINERI | [2012]

___________________________________________________________________________

1.5.2 MSURI UNGHIULARE

90

AutoCAD-ul msoar unghiurile


ntr-un mod particular n funcie de
setri. Modul implicit de msurare a
unghiurilor
este
cel
n
sens
trigonometric (figura 1.10).

180

+
(0,0)

270

Fig. 1.10 Abordarea unghiurilor


1.5.3 EDITAREA PUNCTULUI N AUTOCAD
Introducerea punctelor se poate face utiliznd:
COORDONATE ABSOLUTE - se introduc punctele raportate la originea
WCS - ului. Se introduce punctual prin indicarea exact a coordonatelor X,Y;
COORDONATE RELATIVE - utilizarea acestei metode implica
introducerea unui punct relativ la un punct deja existent (introdus anterior).
Dup introducerea unui punct, urmtorul va fi introdus cu simbolul @ X,Y;
COORDONATE POLARE - n acest caz introducerea punctului se va face
prin indicarea unei distane sub un anumit unghi @D<A, unde D este distana i
A este unghiul.
Prima comand pe care o vom exemplifica este POINT (introduce un punct
sau nod):

Comand
POINT

Tastare

Icon

Point / PO

Menu
Draw > Point
- Single Point
-Multiple Point

1.5.4 INTRODUCEREA COMENZILOR.


ICON - URI, MENIU - URI I TASTARE
Icon-urile pot fi amplasate oriunde pe ecran necesitnd ca utilizatorul s
cunoasc poziia acestora.
[2012] | GRAFIC PENTRU INGINERI 21

___________________________________________________________________________

Meniu-urile permit accesarea majoritii comenzilor dar ncetinete viteza de


lucru prin ateptarea derulrii acestora.
Cea mai rapida metod este tastarea comenzilor cu folosirea prescurtrilor
acestora.
Prima comand pe care o vom exemplifica este LINE (deseneaz un
segment de linie dintr-un punct n altul):

Comand
LINE

Tastare

Icon

Line / L

Menu
Draw > Line

AutoCAD-ul poate fi personalizat n funcie de necesitile utilizatorului.


Utilizatorul are posibilitatea de a aranja comenzile n toolbar-uri n funcie de
frecvena utilizri lor etc.

Tasta
funcional

Aplicabilitate

Activare HELP;
<F1>

<F2>

Apsnd < F1> sau tastnd help (sau ?) n linia de comand


se afieaz fereastra AutoCAD 200n Help ce conine
informaii n legtur cu posibilitile de utilizare ale
comenzilor i modul de utilizare al programului.
Trecere mod text/mod grafic i invers prin activarea ferestrei
de dialog AutoCAD Text Window, fereastr ce permite
editarea texului n vederea corectrii sau copierii unei
comenzi. Fereastra de dialog AutoCAD Text Window este
accesat n general pentru a vedea istoricul lansrii unor
comenzi. Acest lucru se poate vizualiza i prin modificarea

22 GRAFIC PENTRU INGINERI | [2012]

___________________________________________________________________________

ferestrei pentru linia de comanda.


Fereastra de dialog AutoCAD Text Window se activeaz
apsnd <F2> sau tastnd TEXTSCR.
Dac n fereastra de dialog AutoCAD Text Window se execut
clic dreapta mouse se va derula un meniu n care sunt afiate
cele mai utilizate ase comenzi (figura 1.11).

Fig. 1.11 Ffiarea celor mai utilizate comenzi

[2012] | GRAFIC PENTRU INGINERI 23

Tasta
Aplicabilitate
___________________________________________________________________________
funcional
Modul Osnap On/Off;
Activarea sau dezactivarea modurilor object snaps se face
prin activarea tastei <F3> sau clic dreapta mouse pe bara de
stare activnd OSNAP. Acest lucru se mai poate face i prin
tastarea n linia de comand: OSNAP. Object snaps ajut la
specificarea cu precizie a unei locaii pe obiect (entitate).
Aceste locaii se pot seta astfel: clic dreapta mouse pe
ONSNAP > Settings (figura 1.12) > Drafting Settings (figura
1.13).

Fig. 1.12 Activarea casetei Drafting Settings


<F3>

24 GRAFIC PENTRU INGINERI | [2012]

___________________________________________________________________________

INTERFAA AUTOCAD CLASSIC

6 Spaiul de lucru

Fig. 1.32 Ecranul AutoCAD - Interfaa Clasic

1. Bara de titlu (Title bar) (figurile 1.32 i 1.33) - indic programul n care
lucrm i numele fiierului curent;

Fig. 1.33 Title bar

2. Menu-rile Pull-down (Pull-down menus) Menu Bar (figura 1.34) - sunt


menu-ri standard din care putem accesa aproape toate comenzile i
subcomenzile sau opiunile acestora;

[2012] | GRAFIC PENTRU INGINERI 25

___________________________________________________________________________

Fig. 1.34 Menu Bar

3. Bara Principal cu Instrumente (Main toolbar) (figura 1.35) - conine


icon-urile standard din Windows i AutoCAD;

Fig. 1.35 Main toolbar


4. Bara cu Proprieti (Property toolbar) (figura 1.36) - calea cea mai rapid
de a modifica proprietile unui object, cum ar fi layer i linetype;

Fig. 1.36 Property toolbar


5. Bara cu Instrumente deplasabil (Floating toolbar) (figura 1.37) - aceste
tipuri de bare se pot deplasa (muta) n jurul ecranului sau pe ecran;

Fig. 1.37 Floating toolbar

26 GRAFIC PENTRU INGINERI | [2012]

___________________________________________________________________________

6. Spaiul de Desenare (Drawing space) - spaiul de lucru n care vom


amplasa desenele;
7. Sistemul de coordonate - WCS
Icon - indic direciile pozitive ale
axelor X i Y. WCS provine de la
World Coordinate System (ce poate fi
schimbat n UCS - User Coordinate
System) (figura 1.38);

Fig. 1.38 User Coordinate System

8. Bara de Stare (Status Bar) - ne informeaz cu privire la starea sistemului


respectiv activarea diferitelor moduri de lucru cum ar fi Ortho, Osnaps, Grid etc.;
Aceasta poate fi cu butoane scrise (figura 1.39) sau cu pictograme (figura 1.40).

Fig. 1.39 Status Bar - cu butoane

Fig. 1.40 Status Bar - cu pictograme


n partea dreapt a barei de stare se pot observa coordonatele curente ale
cursorului;

[2012] | GRAFIC PENTRU INGINERI 27

___________________________________________________________________________

9. Linia de Comand (Command line) (figura 1.41) - spaiul n care se


tasteaz i se vizualizeaz comanda introdus de la tastatur. Deasupra liniei de
comanda se poate observa fereastra liniei de comand, care se poate micora sau
mrii n funcie de necesitai.

Fig. 1.41 Command line

INTERFAA 2D DRAFTING &ANNOTATION

Ribbon-ul este afiat n mod


automat atunci cnd se deschide un
fiier, oferind instrumente necesare
pentru a crea sau a modifica entiti.
Acesta este alctuit din moduluri: Tab
i Panel (figura 1.42).

Fig. 1.42 Modulele Tab i Panel

28 GRAFIC PENTRU INGINERI | [2012]

___________________________________________________________________________

Ribbon-ul este compus dintr-o serie de panouri (Panel), care sunt organizate
n funcie de comenzi (figura 1.43).

Fig. 1.43 Panourile AutoCAD


Unele panouri din Ribbon afieaz o caset de dialog referitoare la acel
panou. Deschiderea casetei de dialog se face prin accesarea simbolul sgeat
aflat n colul din dreapta jos al panoului (figura 1.44).

Fig. 1.44 Deschiderea casetei de dialog


Menu-rile Pull-down (Pull-down menus) Menu Bar (figura 1.45) - nu sunt
vizibile pe aceast interfa, dar ele se pot aduga accesnd butonul
din bara
Quick Access.

[2012] | GRAFIC PENTRU INGINERI 29

___________________________________________________________________________

Fig. 1.45 Activarea Menu Bar

n urma acestei aciuni bara Menu Bar va fi inserat sub bara Quick
Access (figura 1.46).

Fig. 1.46 Menu Bar

Accesarea istoricului pentru Undo i Redo

Bara de titlu rapid Quick Access afieaz opiuni pentru Undo i Redo.
Pentru a anula sau a reface o modificare mai puin recent, accesm butonul
drop-down din dreptul comenzilor Undo i Redo (figura 1.47).

30 GRAFIC PENTRU INGINERI | [2012]

___________________________________________________________________________

Fig. 1.47 Istoricul pentru Undo i Redo

Panourile pot fi derulante sau nu prin accesarea butoanelor:


- derulant (figura 1.48 a),
- fix (figura 1.48 b).

a)

b)
[2012] | GRAFIC PENTRU INGINERI 31

___________________________________________________________________________

Fig. 1.48 Derularea panourilor

Panourile din Ribbon pot fi mutate n spaiul de lucru (figura 1.49).


Panoul rmne deschis pn cnd va fi reintrodus n Ribbon, chiar dac
schimbm Tab-ul n Ribbon.

Fig. 1.49 Mutarea Panourilor

TERMINOLOGIE AUTOCAD

Vom explica n continuare civa termeni de baz necesari pentru demararea


unui desen n AutoCAD.

32 GRAFIC PENTRU INGINERI | [2012]

___________________________________________________________________________

Acad.dwt

Acesta este un template care se ncarc automat atunci


cnd pornim s desenm n AutoCAD.

Crosshairs

Colimatorul. Cursorul i schimb aspectul atunci cnd


este n spaiul de desenare.

Dialog box

AutoCAD utilizeaz numeroase ferestre de dialog.

Drawing
template file

Este fiierul ce conine cele mai frecvente abloane, un


desen prototip.
Extensia fiierului este DWT.

Grid
Grips

Layer

Reea de puncte sau linii amplasat pe ecran.


Puncte de selecie sau selectori care apar n anumite
poziii atunci cnd un obiect este selectat. Ele permit
modificarea entitilor sau obiectelor prin deformare.
Entitile sau obiectele sunt desenate cu ajutorul
Layer-elor.

Layout Tabs

Spaiu utilizat pentru plotarea desenului denumit i


Paper Space.

Limits

Presupune o limitare a zonei curente de desenare.

Linetype

Obiectele sunt desenate cu un anume tip de linie.


Exemple: linie continu, linie punct etc.

Model space

Spaiul n care se va reprezenta sau modela obiecte 3D.

Object

Orice element geometric, cunoscut sub denumirea de


obiect sau entitate.

[2012] | GRAFIC PENTRU INGINERI 33

___________________________________________________________________________

Origin
Ortho mode

Osnap
Pick
Plot

Punctul de coordonate (0,0).


Reprezint un mod de desenare n care putem trasa lini
doar perpendiculare (pe orizontal i pe vertical).
Permite selectarea precis a punctelor pe entiti.
Selecia unei entiti prin 'clic - stnga' direct pe ea.
Reproduce o copie a desenului pe hrtie.

Property

Specific caracteristicile unui obiect cum ar fi layer,


scale, linetype, etc.

Selection set

Grup curent de entiti selectate.

Snap

Reprezint un mod de desenare n care putem sri


din punct n punct pe o reea de puncte grid.

Styles

Definete un stil de scriere: text, cote etc.

Units

Stabilete unitile de reprezentare pentru desen.

User co-ordinate
system (UCS)

User Coordinate System (UCS) sistemul de coordonate


al utilizatorului.

1.5.5 LANSAREA PROGRAMULUI

Un nou desen se poate lansa n dou moduri, fie pornind de la zero, fie
utiliznd un fiier ablon.
Lansm un desen prin dublu clic pe iconia AutoCAD (figura 1.50) sau
urmnd calea: Start > Programs > Autodesk > AutoCAD200n > AutoCAD200n
(figura 1.51).
34 GRAFIC PENTRU INGINERI | [2012]

___________________________________________________________________________

Fig. 1.50 Lansarea programului

Fig. 1.51 Lansarea programului

Dac AutoCAD-ul este deja deschis i dorim nceperea unui desen nou
utilizm opiunea File > New. n acest moment vom vizualiza fereastra de
dialog din figura 1.52, n care vom selecta fiierul template acad.dwt dup care
apsm butonul Open.

[2012] | GRAFIC PENTRU INGINERI 35

___________________________________________________________________________

Fig. 1.52 Fiierul template acad.dwt


1.5.6 DESENAREA I MODIFICAREA ENTITILOR

AutoCAD-ul este foarte uor de abordat n momentul n care reuim s


stpnim 40% din comenzile acestuia, pentru nceput i restul de 60% pe
parcurs. Comenzile de baz n general conin subcomenzi sau opiuni.
Din aceast cauz este important s urmrim linia de comand (command
line) deoarece aceasta ne sugereaz cu ce anume trebuie s continum, adic
afieaz toate opiunile comenzii respective mpreun cu cea implicit. Opiunea
implicit este cea curent.
Pentru nceput se recomand ca butonul DYN (din bara de stare
)
s nu fie activat (off). Acesta ngreuneaz nelegerea modului de lucru prin
36 GRAFIC PENTRU INGINERI | [2012]

___________________________________________________________________________

afiarea pe ecran a unor informaii referitoare la poziie, precum i opiunile


implicite ale unor comenzi.

TRASAREA UNUI SEGMENT DE DREAPT - LINE

Trasarea unui segment de dreapt ntre dou puncte se realizeaz cu ajutorul


comenzii LINE.

Comand
LINE

Tastare
Line / L

Icon

Menu
Draw > Line

Exerciiiul 1.1: S se traseze un segment de dreapt prin introducerea


coordonatelor absolute ale punctelor ce definesc dreapta (figura 1.53):
Command: L
Specify first point: 6.5,2
Specify next point or [Undo]: 20, 15
Specify next point or [Undo]:

[2012] | GRAFIC PENTRU INGINERI 37

___________________________________________________________________________

(20,15)

Y
X

(6.5,2)

Fig. 1.53 Trasarea liniei prin coordonate absolute

Exerciiiul 1.2: S se traseze


un segment de dreapt prin
introducerea
coordonatelor
relative ale punctelor ce
(@-20,-10)
definesc dreapta (figura 1.54).
Command: L

(20,15)

Y
X

Specify first point: (Enter are ca efect selectarea


ultimului punct introdus ca
fiind punctul de start al liniei)

(6.5,2)

Fig. 1.54 Trasarea liniei prin


introducerea coordonatelor relative

Specify next point or [Undo]:


@-20,-10
Specify next point or [Close/Undo]: C ( Close - are ca efect nchiderea
traseului)

38 GRAFIC PENTRU INGINERI | [2012]

___________________________________________________________________________

(@14 < 45)

Exerciiiul 1.3: S se traseze


un segment de dreapt prin
introducerea
coordonatelor
polare (figura 1.55).
Command: L

Specify first point: (are ca


efect selectarea ultimului punct
introdus 6.5,2 ca fiind
punctul de start al liniei)

(6.5,2)

Fig. 1.55 Trasarea liniei prin introducerea


coordonatelor polare

Specify next point or [Undo]:


@ 14 < 45 (14 - distana, 45
unghiul)
TRASAREA UNUI CERC - CIRCLE

Desenarea unui cerc cunoscnd centrul i raza se poate realiza cu ajutorul


comenzii CIRCLE.

Comand
CIRCLE

Tastare
Circle /

Icon

Menu
Draw > Circle > Center, Radius

Exerciiiul 1.4: S se traseze patru cercuri utiliznd opiunile comenzii Circle.


Command: C
[2012] | GRAFIC PENTRU INGINERI 39

___________________________________________________________________________

Specify center point for circle or [3P / 2P / Ttr (tan tan radius)]:
(se indica un punct ca fiind centrul cercului sau tastm una din cele 3 opiuni)
1. - Center Point - aceast opiune traseaz un cerc pe baza centrului i a
diametrului sau a razei (figura 1.56);

Fig. 1.56 Trasarea unui cerc prin indicarea


centrului i razei

2. - 3P - aceast opiune traseaz un cerc prin trei puncte de pe circumferin


(figura 1.57);

P2
P1

P3

Fig. 1.57 Trasarea unui cerc prin trei puncte


3. - 2P - aceast opiune traseaz un cerc prin dou puncte considerate
diametral opuse (figura 1.58);
40 GRAFIC PENTRU INGINERI | [2012]

___________________________________________________________________________

P1

P2

Fig. 1.58 Trasarea unui cerc prin dou puncte

4. - Ttr - aceast opiune traseaz un cerc C2 cu o raz dat, tangent la alte


dou entiti C1 i L1 (figura 1.59).

P2
L1

P1

C1

C2

Fig. 1.59 Trasarea unui cerc tangent la dou entiti

TRASAREA UNUI ARC DE CERC - ARC


Trasarea arcelor de cerc cnd se cunosc parametrii ce definesc arcul de cerc:
centrul, punctul de nceput, raza, lungimea coardei etc. se realizeaz cu ajutorul
comenzii ARC.

[2012] | GRAFIC PENTRU INGINERI 41

___________________________________________________________________________

Comand

Tastare

Icon

Arc / A

ARC

Menu
Draw > Arc

Exerciiiul 1.5: S se traseze arce de cerc utiliznd opiunile comenzii Arc.


Command: A
Specify start point of arc or [Center]: indicarea punctului de start P1
Specify second point of arc or [Center / End]: se indic un punct de pe
circumferina arcului de cerc cnd acesta este desenat prin trei puncte P2
Specify end point of arc: se indic punctul final al arcului de cerc P3 (figura
1.60)

P2
P1

P3

Fig. 1.60 Trasarea unui arc de cerc prin trei puncte


Center - se indic centrul cercului de construcie al arcului;
- Specify end point of arc or
[Angle / chord Length] - deseneaz
un arc de cerc n sens trigonometric
de la punctul de start la cel final
(figura 1.61);
Fig. 1.61 Trasarea unui arc de
cerc (centru, start i end)
- Angle - unghiul la centru al
unui arc de cerc trasat n sens
trigonometric de la punctul de start
folosind centrul, cu specificarea Fig. 1.62 Trasarea unui arc de
unghiului inclus (figura 1.62);
cerc pe baza unghiului inclus
42 GRAFIC PENTRU INGINERI | [2012]

___________________________________________________________________________

- Chord Length - se deseneaz


un arc de cerc n funcie de
Fig. 1.63 Trasarea unui arc de n
lungimea coardei (figura 1.63).
funcie de lungimea coardei
Specify center point of arc or [Angle/Direction/ Radius]:
- Angle - aceast opiune traseaz arcul de cerc la centru cu un unghi specificat;
- Direction - aceast opiune ncepe arcul de cerc tangent la o direcie specificat;
- Radius - aceast opiune traseaz un arc de cerc din punctul de start la punctul
final cu o raz dat.
Alte modaliti de desenare ale unui arc de cerc (figura 1.64 a - din panoul
Home i b - din meniu-l Draw):

a)
b)
Fig. 1.64 Modaliti de accesare a comenzii ARC
TRASAREA UNUI POLIGON POLYGON
Desenarea unui poligon cu n laturi se realizeaz cu ajutorul comenzii
POLYGON.

[2012] | GRAFIC PENTRU INGINERI 43

___________________________________________________________________________

Comand

Tastare

POLYGON

Polygon /
POL

Icon

Menu
Draw > Polygon

Exerciiiul 1.6: S se reprezinte trei hexagoane utiliznd opiunile comenzii


Polygon.
Command: POL
Enter number of sides < > : 6 ( se introduce numrul de laturi ntre 3 i
1024 n funcie de poligonul pe care dorim sa-l reprezentm)
Specify center of polygon or [Edge]: (se indic un punct ca fiind centrul sau se
tasteaz E dac se dorete construcia hexagonului n funcie de lungimea
laturii)
Enter an option [Inscribed in circle/Circumscribed about circle] <>: (se
tasteaz I - ca poligonul s fie nscris n cerc sau C - circumscris n cerc)
Specify radius of circle: (se indic raza cercului)
Command: POL
Enter number of sides <> : 6
Specify center of polygon or [Edge]: E (aceast opiune definete poligonul
specificnd capetele unei laturi P1 i P2) (figura 1.65)

P1
Fig. 1.65 Editarea poligonului
44 GRAFIC PENTRU INGINERI | [2012]

P2

___________________________________________________________________________

CONTROLUL AFIRII IMAGINII - ZOOM

Controlul afirii imaginii, mrimea suprafeei afiate, se realizeaz cu


ajutorul comenzii ZOOM.

Comand
ZOOM

Tastare
Zoom / Z

Icon

Menu
View > Zoom

Exerciiiul 1.7: S se analizeze controlul afirii imaginii cu ajutorul comenzii


ZOOM
Command: Z
Specify corner of window, enter a scale factor (nX or nXP), or:
[All/Center/Dynamic/Extents/Previous/Scale/Window/Object] < >:
Real time: este opiunea implicit, utilizatorul modificnd factorul de scalare n
timp real

Zoom Real time: este un Zoom interactiv pentru a schimba mrimea afirii
imaginii. Cursorul se schimb ntr-o lup cu semnele plus (+) i minus (-)
(figurile 1.66, 1.67 i 1.68);

[2012] | GRAFIC PENTRU INGINERI 45

___________________________________________________________________________

A-A

Scara Marime UNIVERSITATEA POLITEHNICA


BUCURESTI
format
1:1
A3
Facultatea:

Student:
Grupa:
Cadru
didactic:

ISO
1302

Data:

Cadru
didactic:

ISO
1101

Material Numar desen

Denumire desen:
CORP DE ROBINET
L 04

Fig. 1.66 Vederea original

Dac plasm cursorul n mijlocul spaiului de lucru, innd butonul din


stnga al mouse-ului apsat i tragem n partea de sus a ecranului pe vertical,
efectul va fi de zoom in (figura 1.67). n schimb, innd butonul din stnga al
mouse-ului apsat i trgnd n partea de jos a ecranului pe vertical se va
obine un zoom out (figura 1.68).
Pentru a iei din comanda zoom, se tasteaz Enter sau Esc.

Fig. 1.67 Zoom In (+)

46 GRAFIC PENTRU INGINERI | [2012]

___________________________________________________________________________

A-A

Scara Marime UNIVERSITATEA POLITEHNICA


BUCURESTI
format
1:1
A3
Facultatea:

Student:
Grupa:
Cadru
didactic:
Cadru
didactic:

ISO
1302
ISO
1101

Data:

Denumire desen:
CORP DE ROBINET

Material Numar desen


L 04

Fig. 1.68 Zoom Out (-)

All: determin vizualizarea ntregului spaiu alocat desenului i afieaz toate


obiectele vizibile (figura 1.69 a i b);

A-A

A-A

Student:
Grupa:
Cadru
didactic:
Cadru
didactic:

Data:

Denumire desen:
CORP DE ROBINET

Material Numar desen


L 04

Scara Marime UNIVERSITATEA POLITEHNICA


BUCURESTI
format
1:1
Facultatea:
A3

Student:
Grupa:
Cadru
didactic:
Cadru
didactic:

Scara Marime UNIVERSITATEA POLITEHNICA


BUCURESTI
format
1:1
A3
Facultatea:

ISO
1302
ISO
1101

ISO
1302
ISO
1101

Data:

Denumire desen:
CORP DE ROBINET

Material Numar desen


L 04

a) nainte de Z/All

b) dup Z/All

Fig. 1.69 Zoom All

Center: alegerea suprafeei afiate


nlimii acesteia (figura 1.70 a i b);

prin indicarea centrului i a

[2012] | GRAFIC PENTRU INGINERI 47

___________________________________________________________________________

a) nainte de Z/C

b) dup Z/C

Fig. 1.70 Zoom Center


Dynamic: apariia pe ecran a ntregului spaiu alocat, urmnd s fie selectat
zona care se dorete a fi afiat pe ecran (figura 1.71);

Fig. 1.71 Zoom Dynamic

48 GRAFIC PENTRU INGINERI | [2012]

___________________________________________________________________________

Extends: determin afiarea spaiului ocupat efectiv de ctre desen; Se


extinde i se dimensioneaz fiecare obiect astfel nct desenul s umple
fereastra spaiului de lucru (figura 1.72 a i b);

A-A

A-A

A
Grupa:
Cadru
didactic:
Cadru
didactic:

Scara Marime UNIVERSITATEA POLITEHNICA


BUCURESTI
format
1:1
A3
Facultatea:

Student:
ISO
1302
ISO
1101

Data:

Scara Marime UNIVERSITATEA POLITEHNICA


BUCURESTI
format
1:1
Facultatea:
A3

Student:
Grupa:
Cadru
didactic:
Cadru
didactic:

Denumire desen:
CORP DE ROBINET

Material Numar desen


L 04

a) nainte de Z/E

ISO
1302
ISO
1101

Data:

Denumire desen:
CORP DE ROBINET

Material Numar desen


L 04

b) dup Z/E

Fig. 1.72 Zoom Extends

Previous: revenirea la scara precedent de vizualizare (figura 1.73 a, b i c);

A-A

A-A

Scara Marime UNIVERSITATEA POLITEHNICA


BUCURESTI
format
1:1
A3
Facultatea:

Student:
Grupa:
Cadru
didactic:
Cadru
didactic:

ISO
1302
ISO
1101

Data:

Denumire desen:
CORP DE ROBINET

Material Numar desen

L 04

a) imaginea iniial

b) vederea curent

Scara Marime UNIVERSITATEA POLITEHNICA


BUCURESTI
format
1:1
A3
Facultatea:

Student:
Grupa:
Cadru
didactic:
Cadru
didactic:

ISO
1302
ISO
1101

Data:

Denumire desen:
CORP DE ROBINET

Material Numar desen


L 04

c) dup Z/P

Fig. 1.73 Zoom Previous

[2012] | GRAFIC PENTRU INGINERI 49

___________________________________________________________________________

Scale: mrete sau micoreaz afiarea imaginii utiliznd un factor de scar;

Introducerea unei valori urmat de x specific scara raportat la


vederea curent;

Introducerea unei valori urmat de xp specific scara raportat la


unitile spaiului hrtiei.

Window: spaiul afiat se definete prin intermediul unei ferestre


dreptunghiulare, utilizatorul alege dou puncte diagonal opuse ale acesteia
(figura 1.73 a, b i c);

a) fereastra dreptunghiular

b) nainte de Z/W

c) dup Z/W

Fig. 1.74 Zoom Window

50 GRAFIC PENTRU INGINERI | [2012]

___________________________________________________________________________

Object: determin afiarea obiectului selectat n ntregime pe toata zona afiat;


n Wieu Shortcut Menu (figura 1.75) (meniu-l pentru accesarea comenzilor n
mod rapid) se pot vizualiza opiunile care sunt disponibile pentru comanda
ZOOM.

Fig. 1.75 Opiunile disponibile pentru comanda ZOOM


O alt modalitate de a controla afiarea imagini este prin folosirea comenzii
PAN, care permite deplasarea (fr scalare) zonei de vizualizare a desenului ntr-o
nou poziie. Deplasarea se realizeaz tot n timp real, cu ajutorul mouse-ului.

Comand

Tastare

Icon

Menu

[2012] | GRAFIC PENTRU INGINERI 51

___________________________________________________________________________

PAN

Pan / P

View > Pan

Alte modaliti de accesare ale comenzilor de vizualizare sunt prezentate n


figura 1.76 n tabul View.

Fig. 1.76 Tabul View


COPIEREA ENTITILOR - COPY

Plasarea copiilor obiectelor selectate ntr-o noua locaie se realizeaz cu


ajutorul comenzii COPY. Copiile au aceeai orientare i aceeai mrime cu
elementul iniial. ncepnd cu versiunea 2006 AutoCAD-ul permite copierea
multipl nc de la nceput fr a mai fi necesar o a doua opiune.

52 GRAFIC PENTRU INGINERI | [2012]

___________________________________________________________________________

Comand

Tastare

COPY

Icon

Menu
Modify > Copy

Copy /
CP,CO

Exerciiiul 1.8: S se execute dou copii ale hexagonului H1, H2 i H3


utiliznd comanda Copy.
Command: CO
Select object: (se selecteaz obiectul ce se dorete a fi multiplicat H1, prin
selecie direct; se tasteaz) (pentru ncheierea seleciei)
Specify base point or displacement: (se indic un punct P1 pentru a realiza o
singur sau mai multe copii)
Specify second point of displacement or <>: (se specific un punct P2,
realiznd o singura copie sau mai multe prin indicarea unor puncte multiple P2
i P3) (figura 1.77)

P2
H2
P1
Y

H1

P3
H3

Fig. 1.77 Aplicarea comenzii COPY


TERGEREA ENTITILOR - ERASE
[2012] | GRAFIC PENTRU INGINERI 53

___________________________________________________________________________

tergerea unor entiti selectate din desenul deja existent se realizeaz cu


ajutorul comenzii ERASE.

Comand

Tastare

Icon

Modify > Erase

Erase / E

ERASE

Menu

Exerciiiul 1.9: S se tearg hexagonul H1utiliznd comanda Erase.


Command: E
Select objects: (se selecteaz obiectul n vederea tergerii) (figura 1.78)

H1

Y
X

Fig. 1.78 Aplicarea comenzii Erase


Comanda OOPS - se lanseaz doar de la linia de comand. Comanda
reconstituie ultimul grup de obiecte terse, anulnd efectul comenzii ERASE.
MUTAREA ENTITILOR - MOVE

Mutarea obiectelor n orice direcie pstrnd orientarea i mrimea obiectelor


se realizeaz cu ajutorul comenzii MOVE.
54 GRAFIC PENTRU INGINERI | [2012]

___________________________________________________________________________

Comand
MOVE

Tastare
Move / M

Icon

Menu
Modify > Move

Exerciiiul 1.10: S se mute hexagonul H1 fa de punctul P1n punctul P2


utiliznd comanda Move.
Command: M
Select objects: (se selecteaz obiectul H1) (figura 1.79)
Specify base point or displacement: (se indic punctul de baz P1)
Specify second point of displacement: (se specific un alt punct P2)

Fig. 1.79 Aplicarea comenzii Move


Exerciiiul 1.11: S se mute gaura filetat utiliznd comanda Move ca n figura
1.80.
Command: M
Select objects: (se selecteaz obiectele)
(figura 1.81)
Specify base point or displacement: (se
indic punctul de baz P1)
Specify second point of displacement:
(se specific un alt punct P2)
Fig. 1.80 Utilizarea comenzii MOVE
[2012] | GRAFIC PENTRU INGINERI 55

___________________________________________________________________________

Fig. 1.81 Aplicarea comenzii MOVE pentru gaura filetat


ANULAREA EFECTULUI UNEI COMENZI - UNDO
Anularea efectului comenzilor anterioare se realizeaz cu ajutorul comenzii
UNDO.
Comand
UNDO

Tastare
U / Ctrl + Z

Icon

Menu
Edit > Undo

Exerciiiul 1.12: S se tasteze comanda UNDO n AutoCAD i s se comenteze


efectele acesteia.
Command: UNDO
Current settings: Auto = On, Control = All, Combine = Yes, Layer = Yes
Enter the number of operations to undo or[Auto/./Back] <1>: A
Enter UNDO Auto mode [ON/OFF] <On>: OFF
On/Off: permite controlul modului n care sunt tratate seleciile din meniuri
i alte comenzi multiple.
Command: UNDO
Current settings: Auto = On, Control = All, Combine = Yes, Layer = Yes
56 GRAFIC PENTRU INGINERI | [2012]

___________________________________________________________________________

Enter the number of operations to undo or: [Auto/Control/BEgin/End/Mark/


Back] <1>: se introduce un numr pozitiv sau se tasteaz pentru anularea
unei singure operaii
Command: UNDO
Current settings: Auto = On, Control = All, Combine = Yes, Layer = Yes
Enter the number of operations to undo or: [Auto/Control/BEgin/End/Mark/
Back] <1>: C
All/None/One: limiteaz sau dezactiveaz UNDO.
Begin, End: grupeaz o succesiune de aciuni ntr-un set, End permite
terminarea procesului de grupare;
Mark: permite marcarea unei poziii n cadrul unei succesiuni de comenzi a
crei anulare este posibil, pentru a revenii la acea poziie prin comanda UNDO;
Back: permite ntoarcerea n poziia marcat anterior.

1.5.7 SELECTAREA OBIECTELOR - SELECT OBJECTS


Select Object creeaz o mulime de selecie n scopul utilizrii acesteia n
comenzile urmtoare. Selectarea obiectelor poate fi individual sau multipl.
Selectarea individual - se selecteaz unul sau mai multe obiecte individual
prin acionarea direct asupra obiectului.
Selectarea multipl a grupurilor de obiecte sau entiti - se selecteaz mai
multe obiecte n acelai timp.
- AUto - automatizeaz selecia, selecteaz obiectele individual sau printr-o
fereastr de tip BOX. Auto i Add sunt selecii implicite;
- Previous - permite folosirea mulimii de selecie precedent de obiecte ca
selecie curent;
- Remove - terge obiectele nedorite din setul curent de selecie i cere
remove objects;
[2012] | GRAFIC PENTRU INGINERI 57

___________________________________________________________________________

- Single - selecteaz un singur element ales i apoi se continu cu comanda


de editare;
- Undo - permite s revenim n procesul seleciei i s nlturm grupuri de
obiecte n ordinea invers selectrii lor;
- Window - selecteaz prin alegerea obiectelor incluse complet n fereastra
definit de dou puncte diagonal opuse;
- Add - adaug obiecte noi mulimii de selecie;
- ALL - permite selecia tuturor obiectelor din desen;
- BOX - combin opiunile Window i Crossing;
- Crossing - similar opiunii Window, alegnd n selecie i obiectele care
intersecteaz marginile ferestrei;
- CPolygon - similar opiunii Crossing, poate crea un poligon cu oricte
vrfuri care intersecteaz sau nconjoar obiectele pe care dorim s le selectm;
- Fence - similar opiunii CPolygon selecteaz obiectele intersectate de o
linie frnt;
- Group - opiunea solicit Enter group name : introducerea unui nume i
selecteaz toate obiectele dintr-un grup specificat i denumit anterior;
- Last - opiunea solicit AutoCAD-ului s aleg ultimul obiect desenat;
- Multiple - aceast opiune determin AutoCAD-ul s scaneze baza de date
o singur dat, cutnd toate obiectele din mulimea de selecie ntr-o singur
trecere;
- WPolygon - similar opiunii Window, creeaz un poligon cu n vrfuri,
care nconjur obiectele pe care dorii s le selectai (forma nu se poate
intersecta pe sine).

58 GRAFIC PENTRU INGINERI | [2012]

___________________________________________________________________________

1.6 APLICAII

EXERCIIUL 1

n acest exerciiu vom nva s:


a) adugm o scurttur (a AutoCAD-ului) - shortcut pe desktop prin
crearea unei copii a acestuia vizibil ca folder AutoCAD.
Alegem Sart (All) Programs Autodesk. Clic - dreapta mouse pe iconia
AutoCAD 200(v) dup care selectm Send To Desktop (Create Shortcut).
b) adugm o scurttur (a AutoCAD-ului) - shortcut n Start Menu.
Clic - dreapta mouse pe iconia AutoCAD 200(v) dup care selectm Pin to
Start Menu.
c) adugm o scurttur (a AutoCAD-ului) - shortcut n Quick Launch
toolbar.
Tragem pictograma AutoCAD-ului (prin selecie i innd butonul stnga al
mouse-ului apsat) de pe desktop i o plasm n Quick Launch toolbar. Dac
Quick Launch toolbar-ul nu este vizibil pe taskbar, apsm clic dreapta pe
taskbar i selectm Toolbars Quick Launch.

[2012] | GRAFIC PENTRU INGINERI 59

___________________________________________________________________________

EXERCIIUL 2

S se reprezinte la scara 1:1 urmtorul desen n AutoCAD, fr a se cota


(figura 1.82).

60 GRAFIC PENTRU INGINERI | [2012]

60

20

___________________________________________________________________________

70

60

segment de
inchidere

50

60

20

85

30

40

(60,55)

50

Fig. 1.81 Exerciiul 2


REZOLVARE:
1.Crearea unui desen nou.
Daca avem deja deschis programul AutoCAD prin afiarea interfeei, vom
activa comanda NEW din meniul FILE.
[2012] | GRAFIC PENTRU INGINERI 61

___________________________________________________________________________

n cazul n care, n prealabil s-a optat pentru Show Startup dialog box:
Command: STARTUP
Enter new value for STARTUP <0>: 1
Controleaz apariia casetei de dialog Create New Drawing atunci cnd un
desen nou este pornit cu NEW sau QNEW; controleaz dac caseta de dialog
Startap este afiat atunci cnd programul este lansat n execuie. Dac variabila
de sistem FILEDIA este setat la 0, caseta de dialog nu este afiat.
Pentru variantele mai vechi de AutoCAD - Options Systems i din
meniul derulant Startup se alege Show Startup dialog box (figura1.83). Se va
afia fereastra de dialog Create New drawing (figura 1.84).

Fig. 1.83 Fereastra de dialog Options

Fig. 1.84 Fereastra de dialog Create New Drawing


O dat deschis fereastra de dialog Create New Drawing putem selecta una
dintre opiuni.
2.Stabilirea unitilor de msur.
Formatul i precizia unitilor de msur se stabilete cu ajutorul
comenzii UNITS figura 1.85.
62 GRAFIC PENTRU INGINERI | [2012]

___________________________________________________________________________

Fig. 1.85 Fereastra de dialog Drawing Units


nainte de a ncepe un desen trebuie s ne hotrm asupra unitilor de
msur. Dup ce ne-am decis asupra unitilor de msur putem seta formatul
acestor uniti de msur.
Setrile pentru unitile liniare se gsesc n seciunea Length > Type i sunt
afiate n figura 1.86.

Fig. 1.86 Alegerea formatului pentru uniti liniare i unghiulare

[2012] | GRAFIC PENTRU INGINERI 63

___________________________________________________________________________

n mecanic se folosete formatul


Decimal (zecimal) pentru uniti liniare i
Decimal Degrees pentru msuri unghiulare.
n acelai mod putem seta i precizia
unitilor de msura figura 1.87.

Fig. 1.87 Alegerea preciziei pentru


uniti liniare
3.Stabilirea limitelor desenului i controlul posibilitii de a desena n afara
spaiului alocat.
Suprafaa alocat desenului se stabilete cu ajutorul comenzii LIMITS i are
ca opiuni:
Specify lower left corner or [ON/OFF] <0.0000, 0.0000>:
Lower left corner are ca valoare implicit pentru colul din stnga jos al
suprafeei alocate desenului punctul de coordonate (0,0), care se i alege ca fiind
alocat corect.
Specify upper right corner <...,...> : (se alege colul opus al spaiului alocat
desenului, de exemplu pentru formatul A3) 420,297
Upper right corner <...,...> are ca valoare implicit ultima valoare
introdus de utilizator.
[ON/OFF] - activeaz/dezactiveaz limitele setate.
Comanda LIMCHECK - controleaz verificarea limitelor: 0 - fr verificare;
1 - cu verificare.
4. Reprezentarea conturului.
Command: UNITS
Command: LIMITS
Reset Model space limits:
Specify lower left corner or [ON/OFF] <0.0000, 0.0000>:
Specify upper right corner <12.0000, 9.0000>: 210,297
Command: Z
Specify corner of window, enter a scale factor (nX or nXP), or
[All/] <>: A (Regenerating model)
Command: L
Specify first point: 0, 0
64 GRAFIC PENTRU INGINERI | [2012]

___________________________________________________________________________

Specify next point or [Undo]: < Ortho on > (prin tastarea <F8> se activeaz
modul Ortho) (se ndreapt cursorul n partea dreapt a utilizatorului) 210
Specify next point or [Undo]: (se ndreapt cursorul n partea de sus a ecranului)
297
Specify next point or [Close/Undo]: (se ndreapt cursorul n partea stng a
utilizatorului dup ultimul punct introdus) 210
Specify next point or [Close/Undo] : < Osnap on > (prin tastarea <F3> se
activeaz modul Osnap)
Specify next point or [Close/Undo]: (se direcioneaz cursorul ctre captul
primului segment desenat pentru nchiderea dreptunghiului, apare marker - ul
pentru end point) (pentru a ncheia comanda)
Command: L
Specify first point: 60, 55
Specify next point or [Undo]: @50, 0
Specify next point or [Undo]: (pentru a ncheia comanda)
Command: A
Specify start point of arc or [Center]: 110, 55
Specify second point of arc or [Center/End]: C
Specify center point of arc: 110, 75
Specify end point of arc or [Angle/chord Length]: (se ndreapt cursorul n
partea de sus a ecranului)
Command: L
Specify first point:(se ndreapt cursorul pe Endpoint-ul arcului)
Specify next point or [Undo]: @0, 30
Specify next point or [Undo]: @50 < 53
Specify next point or [Close/Undo]: @20, 0
Specify next point or [Close/Undo]: (pentru a ncheia comanda)
Command: L
Specify first point: 60, 55
Specify next point or [Undo]: @0, 85
Specify next point or [Undo]: @ 92 < 49
Specify next point or [Close/Undo]: @ - 60, 0
Specify next point or [Close/Undo]: @ 0, 70
Specify next point or [Close/Undo]: @ 60, 0
[2012] | GRAFIC PENTRU INGINERI 65

___________________________________________________________________________

Specify next point or [Close/Undo]: @ 0, - 20


Specify next point or [Close/Undo]: (pentru a ncheia comanda)
Command: A
Specify start point of arc or [Center]: (se ndreapt cursorul pe Endpoint-ul
ultimului segment desenat)
Specify second point of arc or [Center/End]: C
Specify center point of arc: @ 0, - 15
Specify end point of arc or [Angle/chord Length]: (se ndreapt cursorul n
partea de jos a ecranului)
Command: L
Specify first point: (se ndreapt cursorul i se d clic pe Endpoint-ul arcului)
Specify next point or [Undo]: @ 60, 0
Specify next point or [Undo]: @ 0, - 50
Specify next point or [Close/Undo]: @ - 20, 0
Specify next point or [Close/Undo]: (se ndreapt cursorul pe Endpoint-ul
segmentului ce nchide conturul)
Specify next point or [Close/Undo]: (pentru a ncheia comanda)

66 GRAFIC PENTRU INGINERI | [2012]

___________________________________________________________________________

EXERCIIUL 3
S se reprezinte la scara 1:1 urmtorul desen n AutoCAD (figura 1.88).

[2012] | GRAFIC PENTRU INGINERI 67

___________________________________________________________________________

30

80

30

14

30

15

30
30

50

30
15

30

40

60

(60,55)

Fig. 1.88 Exerciiul 3


REZOLVARE:
Command: UN (se fac setrile corespunztoare pentru unitile de msur)
68 GRAFIC PENTRU INGINERI | [2012]

___________________________________________________________________________

Command: LIMITS
Specify lower left corner or [ON/OFF] <0.0000, 0.0000>:
Specify upper right corner <12.0000, 9.0000>: 210,297
Command: Z
Specify corner of window, enter a scale factor (), or[All/] <>: A
Command: REC
Specify first corner point or [Chamfer/Elevation/Fillet/Thickness/Width]: 0,0
Specify other corner point or [Area/Dimensions/Rotation]: 210,297
Command: L
Specify first point: 60,55
Specify next point or []: <Ortho on> (se activeaz modul Ortho prin activarea
tastei <F8>) (se ndreapt cursorul n partea dreapt a utilizatorului) 60
Specify next point or [Undo]: (se ndreapt cursorul n partea de sus a ecranului) 40

Specify next point or [Close/Undo]: (se ndreapt cursorul n partea stng a


utilizatorului) 5
Specify next point or [Close/Undo]: (se ndreapt cursorul n partea de sus a
ecranului) 30
Specify next point or [Close/Undo]: (se ndreapt cursorul n partea dreapt a
utilizatorului) 30
Specify next point or [Close/Undo]: (pentru a ncheia comanda)
Command: _arc (figura 1.89)
Specify start point of arc or [Center]:
(se specific ultimul punct al ultimului
segment)
Specify second point of arc or
[Center/End]: _e
Specify end point of arc: @10,10
Specify center point of arc or
Fig. 1.89 Comanda ARC
[Angle/Direction/Radius]: _r
Specify radius of arc: 10
Command: _line Specify first point:
(se specific ultimul punct al arcului)

[2012] | GRAFIC PENTRU INGINERI 69

___________________________________________________________________________

Specify next point or [Undo]: (se


ndreapt cursorul n partea de sus a
ecranului) 30
Specify next point or [Undo]: (se
ndreapt cursorul n partea dreapt a
utilizatorului) 15
Specify next point or [Close/Undo]:
(se ndreapt cursorul n partea de sus
a ecranului) 80
Fig. 1.90 Reprezentarea conturului
Specify next point or [Close/Undo]:
(se ndreapt cursorul n partea stng a utilizatorului) 30
Specify next point or [Close/Undo]: (se ndreapt cursorul n partea de jos a
ecranului) 30
Specify next point or [Close/Undo]: (se ndreapt cursorul n partea stng a
utilizatorului) 15
Specify next point or [Close/Undo]: (se ndreapt cursorul n partea de sus a
ecranului) 30
Specify next point or [Close/Undo]: (se ndreapt cursorul partea stng a
utilizatorului) 14
Specify next point or [Close/Undo]: @57<225
Specify next point or [Close/Undo]: (pentru a ncheia comanda) (figura 1.90)
Command: L
Specify first point: 60,55
Specify next point or [Undo]: <Ortho off>
@42<135
Specify next point or [Undo]: @57<45
Specify next point or [Close/Undo]: <Ortho
on> (se ndreapt cursorul n partea de sus
a ecranului) 50
Specify next point or [Close/Undo]: (se
ndreapt cursorul n partea stng a
Fig. 1.91 nchiderea conturului
utilizatorului) 30
Specify next point or [Close/Undo]: (se ndreapt cursorul n partea de sus a
ecranului) 30
Specify next point or [Close/Undo]: (se ndreapt cursorul spre primul punct
70 GRAFIC PENTRU INGINERI | [2012]

___________________________________________________________________________

introdus n desen pentru a nchide conturul) (<F3> trebuie sa fie activat)


EXERCIIUL 4
S se reprezinte la scara 1:1 urmtorul desen n AutoCAD (figura 1.92).

[2012] | GRAFIC PENTRU INGINERI 71

___________________________________________________________________________

20

20

30

40

40

50

90

60

50

Segment de
inchidere

(60,55)

30

20

80

Fig. 1.92 Exerciiul 4


REZOLVARE:
Command: UN (se fac setrile corespunztoare pentru unitile de msur)
72 GRAFIC PENTRU INGINERI | [2012]

___________________________________________________________________________

Command: LIMITS
Reset Model space limits:
Specify lower left corner or [ON/OFF] <0.0000, 0.0000>:
Specify upper right corner <12.0000, 9.0000>: 210,297
Command: Z
Specify corner of window, enter a scale factor (nX or nXP), or
[All/] <>: A (Regenerating model)
Command: REC
Specify first corner point or [Chamfer/Elevation/Fillet/Thickness/Width]: 0,0
Specify other corner point or [Area/Dimensions/Rotation]: 210,297
Command: L
Specify first point: 60,55
Specify next point or [Undo]: <Ortho on>
(se ndreapt cursorul n partea dreapt a
utilizatorului) 80
Specify next point or [Undo]: (se ndreapt
cursorul n partea de sus a ecranului) 30
Specify next point or [Close/Undo]: (se
ndreapt cursorul n partea dreapt a
utilizatorului) 20
Fig. 1.93 Reprezentarea
Specify next point or [Close/Undo]: (se
conturului
ndreapt cursorul n partea de sus a
ecranului) 60
Specify next point or [Close/Undo]: (se ndreapt cursorul n partea stng a
utilizatorului) 50
Specify next point or [Close/Undo]: (se ndreapt cursorul n partea de sus a
ecranului) 40
Specify next point or [Close/Undo]: (pentru a ncheia comanda)
Command: L (figura 1.93)
Specify first point: 60,55
Specify next point or [Undo]: @50<127
Specify next point or [Undo]: @57<45
Specify next point or [Close/Undo]: (se ndreapt cursorul n partea de sus a
ecranului) 30
[2012] | GRAFIC PENTRU INGINERI 73

___________________________________________________________________________

Specify next point or [Close/Undo]: (se ndreapt cursorul n partea stnga


utilizatorului) 20
Specify next point or [Close/Undo]: (se ndreapt cursorul n partea de sus
ecranului) 40
Specify next point or [Close/Undo]: @42<45
Specify next point or [Close/Undo]: (se ndreapt cursorul n partea dreapt
utilizatorului) 90
Specify next point or [Close/Undo]: (se ndreapt cursorul n partea de jos
ecranului) 50
Specify next point or [Close/Undo]: (pentru a ncheia comanda)
Command: _arc Specify start point of
arc or [Center](figura 1.94):
Start point (figura 1.95 a)
Specify second point of arc or
[Center/End]: _e
Specify end point of arc: End point
(figura 1.95 b)
Specify next point or [Close/Undo]: (se
Fig. 1.94 Comanda ARC
ndreapt cursorul n partea stnga a
utilizatorului) 20
Specify next point or [Close/Undo]:
Specify center point of arc or [Angle/Direction/Radius]: _r
Specify radius of arc: 20

P2

P1

a)

b)
Fig. 1.95 Trasarea arcului de cerc
APLICAII PROPUSE

74 GRAFIC PENTRU INGINERI | [2012]

a
a

a
a

___________________________________________________________________________

EXERCIIUL 5

S se reprezinte la scara 1:1 urmtorul desen n AutoCAD (figura 1.96).

[2012] | GRAFIC PENTRU INGINERI 75

___________________________________________________________________________

30

80

30

14

30

15

30

30

50

30

30

Segment de
inchidere

40

60

(60,55)

Fig. 1.96 Exerciiul 5


EXERCIIUL 6

76 GRAFIC PENTRU INGINERI | [2012]

15

___________________________________________________________________________

S se reprezinte la scara 1:1 urmtorul desen n AutoCAD (figura 1.97).

50

40

30

50

40

40

(60,55)

30

20

50

90

Segment de
inchidere

50

[2012] | GRAFIC PENTRU INGINERI 77

___________________________________________________________________________

Fig. 1.97 Exerciiul 6


EXERCIIUL 7

S se reprezinte la scara 1:1 urmtorul desen n AutoCAD (figura 1.98).

78 GRAFIC PENTRU INGINERI | [2012]

___________________________________________________________________________

40

20

30

Segment de
inchidere

80

30

40

(60,55)

30

(0,0)
Fig. 1.98 Exerciiul 7
EXERCIIUL 8
[2012] | GRAFIC PENTRU INGINERI 79

___________________________________________________________________________

S se reprezinte la scara 1:1 urmtorul desen n AutoCAD (figura 1.99).

90

30

30

60

40

20

Segment de 30
inchidere
20

30

60

(60,55)

20

80 GRAFIC PENTRU INGINERI | [2012]

30

50

20

40

10

___________________________________________________________________________

Fig. 1.99 Exerciiul 8


EXERCIIUL 9

S se reprezinte la scara 1:1 urmtorul desen n AutoCAD (figura 1.100).

[2012] | GRAFIC PENTRU INGINERI 81

___________________________________________________________________________

30

30

30

20

40

30

10

40

60

30

Segment de
inchidere

20

40

50

30

50

15

20

(60,55) 14

Fig. 1.100 Exerciiul 9


EXERCIIUL 10
82 GRAFIC PENTRU INGINERI | [2012]

___________________________________________________________________________

S se reprezinte la scara 1:1 urmtorul desen n AutoCAD (figura 1.101).

29

30

50

10

50

30

20

20

110

20

Segment de
inchidere

(60,55)

50

[2012] | GRAFIC PENTRU INGINERI 83

___________________________________________________________________________

Fig. 1.101 Exerciiul 10


EXERCIIUL 11

S se reprezinte la scara 1:1 urmtorul desen n AutoCAD (figura 1.102).

84 GRAFIC PENTRU INGINERI | [2012]

___________________________________________________________________________

20

30

20

20

40

30

60

Segment de
inchidere

20

50

40

10

(60,55)

80

Fig. 1.102 Exerciiul 11

[2012] | GRAFIC PENTRU INGINERI 85