Sunteți pe pagina 1din 14

INTRODUCERE

Suita de aplicaii MS Office este o colecie de programe menit s eficientizeze i s


organizeze la nivel superior munca de birou. MS Office conine programe, servicii, soluii pentru
colaborare in realizarea documentelor. Pachetul MS Office a evoluat continuu, distribuie Office
2007-2010 avnd numeroase imbuntiri fa de precedentele versiuni.


PROCESORUL DE TEXTE WORD


Cuprins
1.1. Introducere
1.2. Obiectivele i competenele unitii de nvare
1.3. Coninutul unitii de nvare
1.3.1. Noiuni generale
1.3.2. Operarea cu editorul de texte Word
1.3.3. Mail Merge (Imbinarea corespondenei)
1.3.4. Tabele
1.4. ndrumar pentru autoverificare



1.1. Introducere
Un editor de text este o aplicaie folosit pentru crearea, modificarea, actualizarea de
fiiere text mai puin complex. Spre deosebire de procesoarele de text, un editor de text nu ofer
funciile complexe specific crerii asistate de calculator a documentelor complexe. Editoarele de
text se folosesc ndeosebi pentu scrierea (dezvoltarea) de programe i de pagini web.
Un procesor de text, este o aplicaie software folosit pentru crearea, editarea, formatare,
tiprirea de materiale complexe. Procesoarele de text reprezint un pas important in evoluia
programelor de prelucrare a textelor incorpornd funcii din ce in ce mai complexe.
Procesarea textului a fost una din primele utilizri a calculatoarelor n productivitatea de
birou. Word este un procesor de text performant utilizat pentru editarea documentelor. El face
parte din pachetul Microsoft Office.



1.2. Obiectivele i competenele unitii de nvare

Obiective:
Crearea deprinderilor legate de utilizarea calculatoarelor in editarea de texte;
Cunoasterea principalelor elemente i operatii caracteristice procesorului Word (editare,
vizualizare, formatare, tiparire, includere de obiecte, etc.);
Formarea de deprinderi referitoare la operarea cu programul Microsoft Word.

Competenele unitii de nvare:
Abiliti de a opera cu procesorul de text Word;
Abiliti de a crea, edita documente cu ajutorul programelor de prelucrare a textelor.




1.3. Coninutul unitii de nvare

1.3.1. Noiuni generale

Word este un program de prelucrare de texte de tip WYSIWYG (What You See Is What
You Get), cu alte cuvinte afiseaza documentele pe ecran n forma n care le va tipari pe hrtie.
Microsoft Word este echipat cu sabloane care se pot utiliza pentru a crea documente. Activitatile
repetitive pot fi automatizate prin folosirea macrocomenzilor sau a facilitatilor AutoCorectie,
AutoFormatare si Sabloane. Asistenta n context este disponibila oriunde n program.
Microsoft Word cuprinde un program de verificare a corectitudinii ortografice (Corectare
ortografica si gramaticala), un program de verificare a corectitudinii gramaticale, un dictionar de
sinonime si antonime (Lexicon n limba romn, limba englez etc.), facilitate de corectare
automata, astfel nct sa puteti fi sigur ca documentul dvs. atinge cele mai nalte standarde de
calitate.

Alte faciliti :
Se pot adauga documentului legende de ilustratii, note explicative, note de subsol si note
de final. Se pot genera cuprinsuri, indexuri si rezumate;
Se pot crea formulare pentru a fi tiprite sau pentru a fi completate pe ecran;
Se poate utiliza fuzionarea datelor pentru administrarea corespondentei (mbinare
corespondenta)(scrisori tipizate, plicuri si etichete);
Se poate folosi posta electronica pentru colaborarea pe documente si partajarea
informatiilor;
Se pot transforma documente rapid si usor n pagini Web.

Fereastra aplicatiei Word
Dup lansarea n execuie a aplicaiei Microsoft Office Word 2007, pe ecran va aprea fereastra
aplicaiei prezentat n figura urmtoare:




Microsoft Office Word 2007/2010 poate fi personalizat, si este posibil ca fereastra aplicaiei sa
arate altfel insa vom gasi toate elementele cunoscute ale ferestrelor. Interfaa Word conine
elemente comune celorlalte aplicaii Microsoft Office cum sunt:

Bara de titlu
Afiseaza denumirea documentului. Se foloseste cursorul mouse-ului pozitionat pe bara de titlu
pentru a deplasa fereastra. Bara de titlu mai contine butoanele de maximizare, minimizare,
inchidere.

Buton Office
Butonul Office este n colul stnga sus al ferestrei aplicaiei si permite accesul la comenzi de
baz pentru lucru cu fiiere: deschidere fiier nou sau existent, salvare, imprimare, trimitere prin
e-mail sau fax, nchidere fiier, nchidere a aplicaiei prin butonul Ieire Word (Exit Word).


Panglica (Ribbon)
Panglica este o portiune care se gaseste in partea de sus a ferestrei documentului. Aceasta
panglica are 7 file: Home, Insert, Page Layout, References, Mailings, Review si View ce contin
multe facilitati in plus fata de versiunile precedente. Fiecare fila contine un grup de pictograme
grupate dupa functiile pe care le realizeaza. Cele mai utilizate functii sunt afisate in interiorul
panglicii iar pentru vizualizarea unor caracteristici suplimentare se face clic pe sageata fiecarui
grup.





Rigla
Arata latimea paginii si pozitiile tabulatoarelor, identarilor si coloanelor.

Bara de stare
Arata numarul paginii curente si pozitia punctului de inserare in document,
numar de cuvinte, limba, ...

Barele de defilare
Sunt utilizate pentru defilare pe orizontala si vertical.

Asistentul Office
Click pe asistentul Office pentru ajutor online sau offline.




1.3.2. Operarea cu editorul de texte Word
Introducerea textului
Introducerea textului asemanatoare cu scrierea la o masina de scris. Nu se apasa tasta Enter la
sfarsitul fiecarui rand. Tasta Enter trebuie apasata doar pentru a incepe un paragraf nou .
Aplicatia Word utilizeaza o linie ondulara rosie pentru a indica un cuvant posibil ortografiat
gresit si o linie ondulata verde pentru a indica o posibila problema gramaticala.
Aplicatia Word corecteaza in mod automat multe erori uzuale de deactilografiere. Se
alege comanda AutoCorrect Options din meniul Tools pentru a stabili si ajusta setarile respective

Activarea marcajelor unui paragraf
Activarea marcajelelor de paragraf va fi insotita de aparitia caracterului ().
Pentru fiecare loc in care ati apasat tasta Enter la sfarsitul unui paragraf apare (), un punct
pentru fiecare loc in care ati apasat bara de spatiu, alte simboluri ce arata caracterele
netiparitabile din document.Pentru a active marcajele de paragraf : in bara de instrumente
Standard, click pe butonul Show/Hide ( afisare/ascundere ).

Localizarea textelor
Din meniul Home, se alege comanda Find sau se apasa Ctrl+F ;
Se introduce in caseta de text Find textul care se doreste a fi gasit;
click pe Find Next (sageata cu varful in jos). Textul este gasit si evidentiat pe ecran.
Pentru a gasi urmatoarea aparitie a aceluiasi text, click din nou pe Find Next.

Alte optiuni de cautare
Match Case gaseste cuvinte ce contin aceleasi litere majuscule si minuscule;
Find Whole Words Only Gaseste text care este un cuvant integral ;
Use Wildcards Permite introducerea unui cod pentru a specifica gasirea unei anumite
combinatii de caractere de exemplu ? corespunde oricarui caracter;
Sounds Like (English) Gaseste text care suna ca textul Find What;
Find All Word Forms(English) Gaseste toate variatiile cuvantului ales de exemplu
apple si apples, sit si sat.









Formatare la nivel caracter
Modificarea aspectului caracterelor de exemplu, schimbarea fontului sau transformarea
intregului text in cursive se numeste formatare la nivel caracter.

Secventa de operatiuni pentru formatarea la nivel caracter
Se selecteaza textul care trebuie formatat;
Click pe butonul cu sageata de langa lista cu fonturi aflata pe bara formatting si se
selecteaza denumirea unui font din lista autoderulanta;
In bara Formatting ( formatare) , click pe butonul cu sageata de langa lista de marimi ale
fonturilor si se allege alta marime;
Alegerea unor caractere aldine, cursive si subliniate;
Ajustarea spatierii caracterelor;
Utilizarea efectelor pentru fonturi;
Modificarea tipul de caracter-litere mici, mari, propozitie, titlu.


Formatarea la nivel paragraf
Modificarea aspectului paragrafelor se numeste formatare de paragraf. Modificarile cele
mai uzuale are formatarii de paragrafe sunt identarile, spatierea dubla, alinierea la centru si
stanga-dreapta, numerotarea si adaugarea de marcaje lista.
Pentru o mai rapida formatare a textului, puteti inregistra formatarile de font si de
paragraf intr-un stil . Daca aplicati unui paragraf un stil pe care l-ati creat, acesta aplica automat
toate formatarile de font si paragraf din stil. Modalitatea cea mai simpla si mai directa de a
schimba identarea paragrafelor prin tragerea marcajelor de identare din rigla.


Modificari ale alinierii paragrafelor
Marcajul de identare First Line
Marcajul de identare Left
Identarea paragrafelor
Obtinerea de paragrafe spatiate la doua randuri
Alinierea paragrafelor la centru si stanga-dreapta

Alte operatii cu paragrafele
Adaugare de marcaje de liste la paragrafe
Numerotarea paragrafelor


Utilizarea unui stil
Se poate inregistra o combinatie predefinita de optiuni pentru formatare de text de exemplu,
fontul, identarile paragrafelor si aplicarea de aldine. Intr-un stil numit Heading, se poate
specifica informatia de formatare pentru paragrafele care se dorest sa arate ca niste titluri. Pentru
ca un paragraf sa arate ca un titlu, se selecteaza pur si simplu paragraful si se alege stilul Heading
din lista de stiluri aflata in caseta Styles.


Crearea unui stil de paragraf
Se aplica formatare de font si de paragraf unui paragraf, apoi se pastreaza paragraful
selectat (sau lasati punctul de inserare in interiorul paragrafului);
In lista Styles aflata in caseta Styles din meniul Home se da click pe denumirea stilului
curent pentru a o evidentia;
Se apasa butonul New Style si se intra in meniul de definire a unui nou stil.



Modificarea unui stil pentru paragraf (Word 2007/2010)
Click pe sageata din caseta Styles, se alege stilul care se doreste a fi modificat, clic buton
dreapta mouse si se alege Modify.
In caseta de dialog Modify Style , se stabilesc noi atribute pentru stil .
Click pe OK.

Modificarea unui stil pentru paragraf (Office 2000)
Click pe Format Style;
Se selecteaza stilul care se modifica;
In caseta de dialog Modify Style , se stabilesc noi attribute pentru stil;
Click pe OK.

Cuprinsul unui document
Cea mai usoara modalitate de a crea cuprinsul unui document este aceea de a utiliza stiluri de
paragrafe Heading 1, Heading 2, ...care vor fi asociate automat unui cuprins. Sablonul de cuprins
poate fi modificat si de asemenea se pot modifica si stilurile de paragrafe care se pot asocia la
sablonul de cuprins. Asocierea se face pe baza nivelurilor, de exemplu nivelul 1 este asociat cu
Heading 1.


Pentru a crea cuprinsul unui document se procedeaza in felul urmator:
Se pozitioneaza cursorul in locul unde se doreste sa apara cuprinsul;
Click the References Tab;
Click pe butonul Table of Contents.

Actualizarea cuprinsului unui document
Daca au existat modificari asupra continutului documentului care sa afecteze cuprinsul
documentului (numere de pagina, modificarea stilurilor, ...) atunci se poate actualiza acest
cuprins utilizand optiunea Update Table. Stergerea se face utilizand Delete Table of Contents.


Formatarea la nivel document
Modificarea dimensiunilor si a orientarii paginii
Din meniul Page Layout, alegeti comanda Page Setup
In tabul Margins din caseta de dialog Page Setup, modificati valorile Top, Bottom, Left si
Right.

Stabilirea anteturilor si a subsolurilor
Din meniul Insert, alegeti caseta Header or Footer. Se alege apoi Header sau Footer dupa caz si
se alege apoi un model de antet sau subsol. Se alege apoi informatia care se doreste ca antetul
sau subsolul sa o contina (data, numarul de pagina, etc) sau se tasteaza informatia in antet sau in
subsol. Pentru a incheia editarea textului din antet sau subsol se face dublu click in text.



Crearea unei intreruperi de pagina (Page Break)
Daca se dorete ca textul, ce urmeaz a fi introdus, s fie scris pe o pagin nou chiar dac
pagina curent nu a fost completat cu text se utilizeaza intreruperea de pagina. Aceasta optiune
permite sa se faca saltul la o pagina noua.
Optiunea Page Break este disponibila din meniul Insert caseta Page Break.
De asemenea aceasta optiune este accesibila si din meniul Page Layout butonul Breaks. Se poate
selecta tipul de intrerupere solicitat din caseta derulanta.

Crearea sectiunilor multiple
Un document poate sa contina mai multe sectiuni, fiecare dintre ele avand atribute diferite ale
paginii, respectiv alte margini, numere de pagini, antete si subsoluri.
Un document nou contine o singura sectiune, pana in clipa cand introduceti o intrerupere de
sectiune.

Crearea unei sectiuni
Pozitionati punctul de inserare acolo unde doriti sa inceapa noua sectiune
Din meniul Page Layout, alegeti din caseta Section Break tipul de intrerupere de sectiune dorit.

Paginarea documentului
Pentru paginarea documentului se utilizeaza meniul Insert caseta Page Number dupa care se
selecteaza formatul dorit.



1.3.3. Mail Merge (Imbinarea corespondentei)
Aplicaia Word poate fi folosit pentru a expedia prin pot un articol mai multor
persoane. Acest lucru se va realiza cu ajutorul utilitarului de compunere a mesajelor potale Mail
Merge. Acesta combin automat textul unui document cu numele, adresa i alte informaii ale
destinatarilor pentru a realiza scrisori tip personalizate, etichete de coresponden, plicuri,
cataloage, liste telefonice, orare, .a., practic crend documente compuse.
Pentru a genera un document compus se vor imbina dou elemente: un document
principal i o surs de date. Documentul principal (Main document) conine textul ce se va
transmite i apoi cmpuri care indic editorului Word datele ce trebuie inserate ntr-o anumit
locaie. Sursa de date (Data source) conine informaiile care vor fi inserate n documentul
principal (numele destinatarilor, adresele lor, etc.). Aceast surs de date poate fi un fiier
Microsoft Excel sau Microsoft Access, o agend de adrese Microsoft Outlook, un document
Microsoft Word, etc. Obligatoriu este ca sursa de date s fie mprit n nregistrri i cmpuri.

ntr-un tabel surs de date:
primul rnd este antetul, care indic numele fiecrui cmp;
fiecare rnd este considerat o nregistrare;
fiecare coloan reprezint un cmp sau o categorie de informaii.

Atunci cnd se realizeaz documente compuse:
pentru fiecare nregistrare se creaz o copie a documentului;
se sorteaz sau filtreaz nregistrrile din sursa de date i abia apoi s lansezi procesul de
compunere, evitnd crearea multor copii pentru acelai document.

Cea mai simpla metoda de a realiza operatiuni de Mail-Merge este de a utiliza asistentul
de creare a scrisorilor. Se lanseaza Word 2010, se face clic pe meniul Mailings, apoi pe optiunea
Start Mail Merge, clic pe Step by Step Mail Merge Wizard. Se va ajunge astfel la caseta de dialog
Mail Merge, unde se poate specifica tipul de document care se doreste a fi creat. Se selecteaz
Letters, apoi clic pe Next:Starting document din partea de jos a paginii. In cadrul acestui pas se
precizeaza unele optiuni de creare a scrisorilor. Se va alege o procedura simpla prin selectarea
unui sablon. Clic Select template. Din lista afisata mai jos se va alege Median Letter. Clic pe OK.
Urmatorul pas este selectarea optiunii de a importa lista destinatarilor. Vom selecta o lista
existenta, se tasteaza Browse pentru a importa lista destinatarilor. Lista destinatarilor se gaseste
intr-un fisier Excel, in foaia de lucru Mail. Dupa actionarea butonului Browse apare caseta de
dialog de mai jos prin care se va selecta fisierul cu destinatari. Dupa operatiunea de deschidere a
fisierului, se selecteaza foaia de lucru care contine tabelul. Tabelul va putea fi sortat utilizand
lista derulanta care este prezenta pe fiecare camp din header.
La scrierea scrisorii se poate utiliza si optiunea Greeting Line care va insera o formula de
salut ce va fi utilizata in toate scrisorile care se vor genera. O etapa foarte de importanta in
generarea scrisorilor este inserarea campurilor generice care vor fi inlocuite cu valori concrete
din fisierul cu destinatari. Aceasta operatune se face cu ajutorul butonului Insert Merge Field.
Campurile inserate vor avea forma: Nume si vor fi plasate in locurile in care se doreste
inlocuirea lor cu valorile efective din lista cu destinatari. Urmatorul pas este clic pe optiunea
Finish & Merge, Edit Individual Documents.
In final se opteaza pentru imbinarea celor doua fisiere si generarea cate unei scrisori
pentru fiecare destinatar in parte.



1.3.4. Tabele
Pentru a crea structura unui tabel simplu:
Se pozitioneaza punctul de inserare in locul unde se doreste sa apara tabelul
Pe bara cu instrumente de lucru (panglica), se alege meniul Insert, se da click pe
butonul Insert Table sau pe butonul Draw Table
Se trage mouse-ul peste numarul de coloane si randuri

Trasarea cu Draw Table
Click pe optiunea Draw Table (trasare tabel) si se trage mouse-ul prin document,
descriind conturul unui tabel.
Click si se tine apasat butonul mouse-ului in locul unde se doreste sa fie localizat un
colt al tabelului, iar de acolo se trage in diagonala spre coltul opus al viitorului tabel,
unde se va elibera butonul mouse-ului.
Se utilizeaza in continuare instrumentul Draw Table pentru a crea toate linile dintre
celulele tabelului.

Pentru a sterge marginea unei celule:
Click pe instrumentul Eraser ( stergere) si trageti mouse-ul din lungul liniei pe care o
doriti stearsa.

Pentru a trasa linii colorate, se selecteaza optiunea Border Color.

Ajustarea unui tabel
Deplasarea liniilor dintre celule, pentru a le modifica inaltimea si latimea. Pentru
precizie, se poate stabili ca toate celulele sa aiba aceiasi inaltime sau latime Se
introduce inaltimea sau latimea lor exacta.
Pentru a deplasa o linie dintre celule click pe linie si se trage cu mouse-ul in noua
pozitie.

Egalizarea liniilor sau coloanelor
Click in exteriorul tabelului, pentru a anula selectia instrumentului.
Click si se trage cu mouse-ul peste celulele pe care se doreste a fi ajustate. (In timp ce
se da click pe celule, se mentineti apasata tasta Ctrl, pentru a selecta celule care nu sunt
adiacente.)
Click fie pe butonul Distribute Rows ( distribuire de randuri in mod egal) aflat in meniul
Layout.

Pentru a stabili cu precizie inaltimea randului sau latimea coloanei:
Se selectati celulele pe care doreste a se modifica;
Din meniul Layout, se alege caseta Cell Size si butonul Height sau Width;

Introducerea datelor intr-un tabel:
Click intr-o celula, apoi se scrie pentru a insera datele in celula. Se apasa tasta Tab
pentru a trece in urmatoarea celula din dreapta si se introduce text acolo;
Se continua sa se apase tasta Tab dupa ce s-a terminat de introdus in fiecare celula;
Dupa ce s-a introdus text in ultima celula a tabelului, se apasa tasta Tab daca trebuie sa
se creeze un rand nou;
Se apasa Shift+Tab pentru a se deplasa cursorul cu o celula inapoi.

Alinierea datelor intr-un tabel
Se selecteaza celulele in care se doreste sa se alinieze datele;
In caseta Alignment din meniul Layout, se da click pe alinierea dorita.

Pentru a modifica orientarea datelor din celule:
Se selecteaza celulele in care se doreste a se orienta datele;
Se da click pe instrumentul Text Direction (modificare orientare text) aflat pe bara de
instrumente din meniul Layout.

Insumarea datelor numerice
Click pe celula de sub numerele ce trebuie insumate;
Se da click pe butonul Formula aflat pe bara de instrumente din meniul Layout si se
alege functia dorita (suma).

Stergerea celule dintr-un tabel:
Se selecteaza celulele pe care se doreste sa fie sterse;
Din meniul Layout, caseta Rows & Columns se allege Delete;
In caseta de dialog Delete, se selecteaza optiunea de a sterge celulele; selectate si a
deplasa celulele ramase la stanga, de a deplasa celulele ramase in sus sau de a sterge
randuri sau coloane intregi.

Inserarea randurilor si a coloanelor
Click intr-o celula in locul noului rand gol;
Din meniul Layout, caseta Rows & Columns alegeti comanda Insert Above, Insert
Below, Insert Left sau Insert Right. Pentru a insera o coloana se procedeaza in mod
analog.

Imbinarea celulelor
Se selecteaza celulele adiacente ce vor fi imbinate;
In meniul Layout, caseta Merge se da click pe butonul Merge Cells.

Scindarea celulelor imbinate
Click pe celula imbinata si apoi click pe butonul Split Cells;

Activarea bordurilor si a umbririlor
Se selecteaza celulele ale caror borduri se modifica sau la care e nevoie de adaugarea
unui efect de umbrire;
In meniul Design, caseta Table Styles se selecteaza un model de tabel sau se poate
selecta optiunea Borders sau Shading;
Click pe instrumentul Borders (bordura) si se utilizeaza optiunile din paleta
autoderulanta pentru a aplica bordure sus, jos , la stanga , la dreapta, in interiorul sau in
exteriorul celulei selectate;
Pentru a aplica umbrire la celelalte celule selectate, se selecteaza o optiune de umbrire
din lista autoderulanta Shading (culoare umbrire).

Transformarea textului in tabel
Se selecteaza toate liniile de text existente care au fost ordonate cu tabulatoare;
In meniul Layout, caseta Data se alege optunea Convert to Text.



1.4. ndrumar pentru autoverificare


Word este un program de prelucrare de texte de tip WYSIWYG (What You See Is What
You Get), cu alte cuvinte afiseaza documentele pe ecran n forma n care le va tipari pe hrtie.
Microsoft Word este echipat cu sabloane care se pot utiliza pentru a crea documente. Activitatile
repetitive pot fi automatizate prin folosirea macrocomenzilor sau a facilitatilor AutoCorectie,
AutoFormatare si Sabloane. Asistenta n context este disponibila oriunde n program.
Microsoft Word cuprinde un program de verificare a corectitudinii ortografice (Corectare
ortografica si gramaticala), un program de verificare a corectitudinii gramaticale, un dictionar de
sinonime si antonime (Lexicon n limba romn, limba englez etc.) , facilitate de corectare
automata, astfel nct sa puteti fi sigur ca documentul dvs. atinge cele mai nalte standarde de
calitate.

Alte facilitati :
Se pot adauga documentului legende de ilustratii, note explicative, note de subsol
si note de final. Se pot genera cuprinsuri, indexuri si rezumate.
Se pot crea formulare pentru a fi tiparite sau pentru a fi completate pe ecran
Se poate utiliza fuzionarea datelor pentru administrarea corespondentei (mbinare
corespondenta)(scrisori tipizate, plicuri si etichete).
Se poate folosi posta electronica pentru colaborarea pe documente si partajarea
informatiilor.
Se pot transforma documente rapid si usor n pagini Web.

Operarea cu editorul de text Word
Introducerea textului
Introducerea textului asemanatoare cu scrierea la o masina de scris. Nu se apasa tasta Enter la
sfarsitul fiecarui rand. Tasta Enter trebuie apasata doar pentru a incepe un paragraf nou .
Aplicatia Word utilizeaza o linie ondulara rosie pentru a indica un cuvant posibil ortografiat
gresit si o linie ondulata verde pentru a indica o posibila problema gramaticala.
Aplicatia Word corecteaza in mod automat multe erori uzuale de deactilografiere. Se alege
comanda AutoCorrect Options din meniul Tools pentru a stabili si ajusta setarile respective

Activarea marcajelor unui paragraf
Activarea marcajelelor de paragraf va fi insotita de aparitia caracterului (). Pentru fiecare loc in
care ati apasat tasta Enter la sfarsitul unui paragraf apare (), un punct pentru fiecare loc in care
ati apasat bara de spatiu, alte simboluri ce arata caracterele netiparitabile din document.Pentru a
activa marcajele de paragraf : in bara de instrumente Standard, click pe butonul Show/Hide (
afisare/ascundere )

Formatare la nivel caracter
Modificarea aspectului caracterelor de exemplu, schimbarea fontului sau transformarea
intregului text in cursive se numeste formatare la nivel caracter.



Formatarea la nivel paragraf
Modificarea aspectului paragrafelor se numeste formatare de paragraf. Modificarile cele mai
uzuale are formatarii de paragrafe sunt identarile, spatierea dubla, alinierea la centru si stanga-
dreapta, numerotarea si adaugarea de marcaje lista.
Pentru o mai rapida formatare a textului, puteti inregistra formatarile de font si de paragraf intr-
un stil. Daca aplicati unui paragraf un stil pe care l-ati creat, acesta aplica automat toate
formatarile de font si paragraf din stil. Modalitatea cea mai simpla si mai directa de a schimba
identarea paragrafelor prin tragerea marcajelor de identare din rigla.

Utilizarea unui stil
Se poate inregistra o combinatie predefinita de optiuni pentru formatare de text de exemplu,
fontul, identarile paragrafelor si aplicarea de aldine. Intr-un stil numit Heading, se poate specifica
informatia de formatare pentru paragrafele care se dorest sa arate ca niste titluri. Pentru ca un
paragraf sa arate ca un titlu, se selecteaza pur si simplu paragraful si se alege stilul Heading din
lista de stiluri aflata in caseta Styles.

Cuprinsul unui document
Cea mai usoara modalitate de a crea cuprinsul unui document este aceea de a utiliza stiluri de
paragrafe Heading 1, Heading 2, ...care vor fi asociate automat unui cuprins. Sablonul de cuprins
poate fi modificat si de asemenea se pot modifica si stilurile de paragrafe care se pot asocia la
sablonul de cuprins. Asocierea se face pe baza nivelurilor, de exemplu nivelul 1 este asociat cu
Heading 1.

Formatarea la nivel document
Stabilirea anteturilor si a subsolurilor
Se alege apoi informatia care se doreste ca antetul sau subsolul sa o contina (data, numarul de
pagina, etc) sau se tasteaza informatia in antet sau in subsol. Pentru a incheia editarea textului din
antet sau subsol se face dublu click in text.
Crearea unei intreruperi de pagina (Page Break)
Daca se dorete ca textul, ce urmeaz a fi introdus, s fie scris pe o pagin nou chiar dac
pagina curent nu a fost completat cu text se utilizeaza intreruperea de pagina. Aceasta optiune
permite sa se faca saltul la o pagina noua.
Crearea sectiunilor multiple
Un document poate sa contina mai multe sectiuni, fiecare dintre ele avand atribute diferite ale
paginii, respectiv alte margini, numere de pagini, antete si subsoluri. Un document nou contine o
singura sectiune, pana in clipa cand introduceti o intrerupere de sectiune.
Paginarea documentului
Pentru paginarea documentului se utilizeaza meniul Insert caseta Page Number dupa care se
selecteaza formatul dorit.

Tabele
Pentru a crea structura unui tabel simplu:
Se pozitioneaza punctul de inserare in locul unde se doreste sa apara tabelul;
Pe bara cu instrumente de lucru (panglica), se alege meniul Insert, se da click pe butonul Insert
Table sau pe butonul Draw Table ;
Se trage mouse-ul peste numarul de coloane si randuri.

Concepte i termeni de reinut
Formatare la nivel caracter, Formatare la nivel paragraf, Formatare la nivel document, mail
merge, seciuni de document, antete, subsoluri, tabele, stiluri de paragrafe.
Word este un program de prelucrare de texte de tip WYSIWYG (What You See Is What You
Get), cu alte cuvinte afiseaza documentele pe ecran n forma n care le va tipari pe hrtie.
Microsoft Word este echipat cu sabloane care se pot utiliza pentru a crea documente. Activitatile
repetitive pot fi automatizate prin folosirea macrocomenzilor sau a facilitatilor AutoCorectie,
AutoFormatare si Sabloane. Asistenta n context este disponibila oriunde n program. Microsoft
Word cuprinde un program de verificare a corectitudinii ortografice (Corectare ortografica si
gramaticala), un program de verificare a corectitudinii gramaticale, un dictionar de sinonime si
antonime (Lexicon n limba romn, limba englez etc.) , facilitate de corectare automata, astfel
nct sa puteti fi sigur ca documentul dvs. atinge cele mai nalte standarde de calitate.
Introducerea textului asemanatoare cu scrierea la o masina de scris. Nu se apasa tasta Enter la
sfarsitul fiecarui rand. Tasta Enter trebuie apasata doar pentru a incepe un paragraf nou.
Modificarea aspectului caracterelor de exemplu, schimbarea fontului sau transformarea
intregului text in cursive se numeste formatare la nivel caracter.
Modificarea aspectului paragrafelor se numeste formatare de paragraf. Modificarile cele mai
uzuale are formatarii de paragrafe sunt identarile, spatierea dubla, alinierea la centru si stanga-
dreapta, numerotarea si adaugarea de marcaje lista.
Se poate inregistra o combinatie predefinita de optiuni pentru formatare de text de exemplu,
fontul, identarile paragrafelor si aplicarea de aldine. Intr-un stil numit Heading, se poate specifica
informatia de formatare pentru paragrafele care se dorest sa arate ca niste titluri. Pentru ca un
paragraf sa arate ca un titlu, se selecteaza pur si simplu paragraful si se alege stilul Heading din
lista de stiluri aflata in caseta Styles.
Formatarea la nivel document:
Stabilirea anteturilor si a subsolurilor
Crearea unei intreruperi de pagina (Page Break)
Crearea sectiunilor multiple
Paginarea documentului

Mail Merge (Imbinarea corespondentei)
Aplicaia Word ofer posibilitatea de a expedia prin pot un articol mai multor persoane. Acest
lucru se va realiza cu ajutorul utilitarului de compunere a mesajelor potale Mail Merge. Acesta
combin automat textul unui document cu numele, adresa i alte informaii ale destinatarilor
pentru a realiza scrisori tip personalizate, etichete de coresponden, plicuri, cataloage, liste
telefonice, orare, .a., practic crend documente compuse.


Bibliografie obligatorie
Ionescu, B. i colectiv - Informatica utilizatorului: Office 2007, Ed. InfoMega, Bucureti, 2008.
Chiru, C. - Informatic de gestiune (Documente),. Curs pe CD.(2011).
Jonson, S. - Office Microsoft Office - Word 2007, Ed Teora, Bucuresti, 2010.
Mares, M.D. - Office XP. Instrumente birotice, Editura Fundatiei Romania de Maine, 2008