Sunteți pe pagina 1din 3

1. Un defect intalnit des la acest sasiu este comprimarea verticala a rastrului .

Alimentarea etajului este corecta , condensatoarele electrolitice sunt bune . CI (TDA8174AW) nu se incalzeste excesiv si este bun . Cauza : intrerupta D602 , 1N4007 . 2. Defect : nu porneste Sursa functioneaza corect . LED-ul este rosu in stand-by . La comanda ON LED-ul se stinge dar nu apar impulsuri de comanda pentru finalul linii . Deconectand BH de la alimentare (strap sau bobina de pe B+) la comanda ON apar impulsuri in baza finalului . Cauza : intrerupt C 619 , 100nF/250V . 3. Defect : La comanda ON apare in sursa si BH un brum puternic . Consumul in c.a. al televizorului depaseste 300mA . Decupland alimentarea finalului de linii , zgomotul dispare , dar reapare daca se monteaza o sarcina artificiala pe bara +B (115V) . In concluzie , zgomotul apare in sursa , doar daca este in sarcina . Cauza : condensator de filtraj din primarul sursei (C809-100F/400V) uscat . 4. Defect : televizorul nu porneste ; LED-ul rosu clipeste continuu sugerand un scurtcircuit pe linii . Pentru a putea face cateva masuratori , am intors placa cu partea cablata in sus si televizorul functioneaza , sugerand un contact imperfect , pe care il caut fara succes , televizorul functionand corect . Pentru a reveni la manifestare tensionez placa prin rasucire si la un moment dat observ o scanteie intre doua terminale de rezistori . Cauza : Scurtcircuit intre R824 (5,6R/5W) si R624 (27R/3W) . Practic , tensiunea B+ este scurtcircuitata la un potential scazut (14V) prin R658 . Re: 11AK30 - defecte Scris de Mircea60 la data de Joi Apr 01, 2010 3:37 pm + -

La acest sasiu e bine sa fie inlocuit preventiv condensatorul din baza final linii evitand astfel defectarea BU808. Re: 11AK30 - defecte Scris de kills1402 la data de Lun Mai 31, 2010 11:30 am Am si eu un tv westoood si apare linie verticala,se aude merge tot dar apare linia . Este exact pe mijlocul tv-ului invers fata de cea de cadre. toata imaginea este stransa in linia aia 3cm restul e negru sugestii? ma ajuta cineva am schimbat c618,c619 degeaba..oare trafu linii? multumesc anticipat! Scris de Admin la data de Lun Mai 31, 2010 12:21 pm Problema este in circuitul bobinei de deflexie pe orizontala . De cele mai multe ori apar lipituri reci la cupla bobinei sau circuitul serie are componente intrerupte .

Verifica grupul R645 , C628 , L603 , D609 si mai ales C627 (430nF/250V 5. Defect : TV-ul nu porneste ; sursa se autoprotejeaza - final linii ars La pornire apare o autooscilatie a finalului (zgomot clar in trafo) , dupa aprox. 20s apare rastru si imaginea zimtata (intreteserea semicadrelor nu este corecta , cred) . In acest regim de functionare finalul de linii se incinge puternic . Toate componentele din finalul de linii sunt bune , inclusiv bobinele de deflexie , tubul (verificate cu alt sasiu) . Jungla este buna , semnalul de comanda linii la fel . Cauza : Filtraj insuficient al tensiunii +14V_HOT . Condensator C833 (470F/25V) uscat . Observati pe partea plantata scurgere de electrolit in dreptul polului (-) al condensatorului . Nedumerirea mea pleca de la faptul ca in locul acestui condensator am montat altul nou , care avea o intrerupere interna (prezenta capacitate doar intr-o anumita pozitie a terminalelor) . 6. Defect : nu porneste . Sursa este comandata in ON de P dar nu apar impulsuri de linii (normal , aproximativ 5Vvv in baza finalului de linii) .

Cauza : uscat C833 (470F/25V) , tensiune mica pe bara de 14V (alimenteaza jungla la pin 48) . 7. Defect : la comanda ON are tendinta de pornire dar se reaprinde imediat LED-ul rosu . Sursa debiteaza in ON pe B+ 132V (corect +B=115V la tub normal) . Cauza : Rezistorul R817 devalorizat (122kohmi in loc de 99kohmi) . 8. Defect : la comanda ON LED-ul trece din rosu in verde si ramane asa ; nu exista impulsuri linii ; consumul general al tv-ului este scazut . Cauza : Cadere de tensiune pe traseul +5V de la IC804 . Pentru remediere am dublat cablajul imprimat cu un cablu (foto) . 9. Defect : rastru desfasurat vertical doar pe 5 cm in centrul ecranului . Cauza : intrerupta dioda D602 (1N4007) dintre pinii 10 si 2 ai CI BV (TDA8174AW) . Dioda "da" bine la multimetru . Cu sasiul in functiune pe catod are aprox. 11V din 25V . La unele sasie 11ak30 loturi mai vechi exita montat in anodul tiristorului mcr22.6 c-ul C862-1mf/250v, il are sau nu.In anod th mcr22.6 cu el montat(respectiv catod dioda D802ba159) trebuie sa avem tens. st-by anod=10v poarta=9v catod=9v iar in pw a=123v p=9v c=9v7 ptr U1=112v.In gol fara sarcina pe bara U1=121v(dioda D808).1) sursa nu are consum,fara mcr,led-ul sta aprins verde si in st-by.2)led rosu>verdedar nu porneste C619100nf/25ov defect ,sub valoare,de preferat se pune 150nf 3)led rosu>verdesise stinge,tv NU are sarcina pe BO(anomalii traseul; jungla 8v Hout,tr. drive lipsa 14v in colector,trafo linii lipituri,tr.linii lipitri,bobina diflexie impedanta 3,5/4,4 ohmi lipituri) 4)led rosuiar la pornire NU apare verdebara de 14v C833-470mf/25v uscat iar tens este cca. 7v 5)led rosupilpiie des,bara de 8v5 c827-4700mf/25v este uscat,tens este cca.2v6 etc ptr toate LEDUrile.....Daca doriti va pot transmite punctele de masurare ale tensiunilor in cele DOUA regimuri de lucru ST-BY>>POWER.Cu respect.