Sunteți pe pagina 1din 76

Curs Adobe Photoshop

Software-ul Adobe Photoshop, standard-ul pentru editare de imagini profesionalsi cel mai bun produs din linia de
editare digitala, va pune la dispozite mai mult decat ati ravnit. Unelte creative echipate cu tehnologie ultima or va
ajuta sa obtinetirezultate extraordinare. Adaptibilitate neprecedat va da posibilitatea sa customizati Photoshop dupa
felul in care lucrati. Si cu editare si procesare mult mai eficienta, nu va sta nimic in cale.
Adobe Photoshop este programul folosit de multi profesionisti in tot ce tine de arta digitala, de la pagini web,
la manipulare foto si pictura digitala, fiind cel mai bun de pe piata in acest domeniu.
Pe parcursul lucrrii vor fi prezentate succesiv, spaiul de lucru si instrumentele de lucru.
Spaiul de lucru prezint pe scurt ceea ce trebuie sa cunoatem in acest program pentru a putea folosi eficient
instrumentele i tehnicile.
Instrumentele de lucru ajut la punerea n aplicare a tehnicilor.
Cuprins :
Capitolul 1. - Spatiul de lucru
Capitolul 2. - Cutia de unelte
2.1 - Unelte de selectie
2.2 - Unelte de taiat
2.3 - Unelte de retuat
2.4 - Unelte de pictat
2.5 - Unelte de desenat si scris
2.6 - Unelte de notie, msurare i navigare
Capitolul 1. - Spatiul de lucru

A - Bara de meniu
B - Bara de optiuni
C - Cutia cu unelte
D - Accesare Adobe Bridge
E - Gama de culori
F - Paleta
G - Bara de status
H - Zona activa

Zona de lucru are urmatoarele componente:


Bara de meniu contine meniuri organizate pe sarcini. De exemplu, meniul "Layers contine comenzi pentru lucrul pe
straturi. In Photoshop, poti customiza bara de meniu pentru a adauga meniuri noi sau a sterge cele existente.
Bara de Optiuni contine optiuni pentru folosirea unei unelte.
Cutia de unelte contine unelte folositoare pentru crearea si editarea imaginilor.
Zona Activa afiseaza fisierul deschis. Aceasta fereastra se mai numeste fereastra documentului.
Gama de culori ajuta la organizarea paletelor in zona de lucru.
Paletele ajuta la monitorizarea si editarea imaginilor. Locatia lor in spatiul de lucru poate fi modificata. In Photoshop,
se poate afisa, ascunde, sau adauga culoare la obiecte din meniul Paletelor.
In Photoshop, puteti modifica marimea fontului in bara de optiuni si paleta.
Capitolul 2. - Cutia de unelte
Prima data cand se porneste aplicatia, cutia de unelte apare pe partea dreapta a ecranului. Aceasta se poate muta
prin tragerea de bara de titlu. Aceasta se mai poate ascunde sau afisa prin acesarea Window > Tools ca in figura
urmatoare.

Atentie: Unele unelte nu pot fi vazute deoarece sunt "ascunse sub altele, pentru a fi mai bine organizate. Pentru a
afia acele unelte, se tine apasat mai mult timp pe butoanele care au un triunghi mic in coltul dreapta-jos.
Tabel de unelte:

2.1 - Cutia de unelte - unelte de selectie

- Unealta de selectie (selection tool) face selectii rectangulare, ovale,sau de un singur rand.

- Unealta de mutare (move tool) muta selectii, straturi(layer) si linii ghidante.

- Unealta de lasou (lasso tool) face selectii cu mana libera, poligonale (cu linii drepte) si
magnetice

- Unealta "bagheta magica" (magic wand) selecteaza zone colorate similar celei alese.
2.2 - Cutia de unelte - Unelte de taiat

- Unealta Crop taie imaginea la dimensiunile specificate(vezi imaginea)

- Unealta de feliat (slice tool) creaza "felii la dimensiunile specificate. Aceasta foloseste la
crearea paginilor web.

- Unealta de selectat felii (slice select tool) selecteaza feliile create cu unealta de feliat

2.3 - Cutia de unelte - Unelte de retuat

- Pensula de vindecare a petelor (spot healing brush) este o unealta folositoare la indepartarea

defectelor sau obiectelor nedorite.

- Pensula de vindecare(Healing brush) picteaza dupa o monstra si ajuta la inlaturarea


imperfectiunilor din imagini.

- Unealta de petic (Patch tool) repara imperfectii intr-o zona selectata din imagine folosind o
mostra.

- Unealta "red eye remover" indeparteaza efectul nedorit de rosire a ochilor.

- tampila de clonare (clone stamp) picteaz un duplicat al monstrei specificate.

- tampila de clonare dup tipar (pattern clone stamp) picteaz cu o parte din imagine ca tipar.

- Guma de ters (eraser) ndeprteaz pixeli din imagine si restaureaz acea parte la forma
dinainte salvat.

- Guma de sters fundal (Backround eraser) reduce zone la transparenta totala prin deplasare
deasupra imaginii.

- Guma de ters magica (Magic eraser) terge zone cu culoare solida printr-un singur click.

- Unealta Blur nceoeaz parte din imagine.

- Unealta Sharpen ascuete parte din imagine.

- Unealta Smudge muta parte din imagine, cu un efect de blur.

- Unealta Dodge lumineaz o parte din imagine.

- Unealta de ardere (Burn Tool) nnegrete parte din imagine.

- Unealta Sponge schimba saturaia unei pari specificate din imagine

2.4 - Cutia de unelte - Unelte de pictat

- Pensula (Brush Tool) este folosita la pictarea pe imagine, i se pot folosi mai multe modele,
numite "Phototshop Brushes".

- Creionul (Pencil Tool) este folosit la crearea unor linii mai "brute" decat pensula.

- Inlocuitor de culoare (Color replacement tool) inlocuieste culoarea selectata cu o culoare nou
(specificat de utilizator)

- Pensula de istorie (history brush) picteaza o copie a unei stri* pe imagine.

- Pensula artistica de istorie (art history brush) picteaza cu modele stilizate simulnd pictura
adevrat, folosind o stare selectat.

- Unealta de pictare in gradient (gradient tool) este folosit la crearea unor combinatii liniare intre
mai multe culori

- Unealta Paint Bucket umple zone colorate similar cu culoarea aleasa.


*O stare se selecteaz din meniul "History", apsnd pe ptratul din stnga strii dorite, ca in imaginea urmtoare:

2.5 - Cutia de unelte - Unelte de desenat si scris

- Unealta Path selection face ca selectiile tip path sa arate liniile directionale, punctele ancor, i
puntele de directie.

- Uneltele de scris (type tools) scriu text pe imagine.

- Uneltele de scris cu masca (mask type tools) creaza o selectie in forma literelor scrise.

- Stiloul este folosit la crearea unor crri.

- Uneltele de desenat forme (shape tool) deseneaz forma selectata pe un layer (strat).

- Uneltele de desenat forme deseneaz forme customizate, alese dintr-o list.

2.6 - Cutia de unelte - Unelte de notie, msurare i navigare

- Uneltele de notie (annotation tools) fac notie i annotri audio care pot fi ataate pe imagine

- Unealta Eyedropper este folosita la selectarea culorii unui pixel* dintr-o imagine.

- Unealta de msurat (measure tool) este folositoare la masurarea distantelor, locaiilor, i a


unghiurilor.

- Cu Mna (hand tool) muta imaginea inauntrul ferestrei ei.

- Unealta Zoom mrete i reduce suprafaa vizibila a unei imagini.


Saturatie vs vibranta in Photoshop
Toti fotografii considera ca fotografiile lor sunt mai reusite daca in fotografia finala, culorile sunt mai saturate.

Dupa cum bine se stie, exista trei culori primare: rosu, verde si albastru, si trei culori complementare: cian, magenta si
galben. Aceste culori pot fi amestecate, in proportii variabile, cu gri. Cu cat puritatea culorii este mai mare, cu atat este
mai saturata. Cu cat culoarea pura este amestecata cu o cantitate mai mare de pigment gri, cu atat culoarea este mai
putin saturata.

Toate programele de prelucrare a imaginilor dispun de posibilitatea de a modifica saturatia culorilor, pe mai multe cai. De
exemplu, in Photoshop, saturatia poate fi modificata pe calea Image -> Adjustments -> Hue/Saturation, iar
parametrul Vibranta, pe calea Image -> Adjustments -> Vibrance

Accesarea instrumentului Hue / Saturation

Cursoare de reglaj ale instrumentului Hue / Saturation

Cursorul Saturation produce cresterea (descresterea) globala a saturatiei culorilor, a tuturor culorilor. Alterarea culorilor
este mai puternica in panoul Hue/Saturation si mai subtila in panoul Vibrance/Saturation. La extrem, prin panoul
Hue/Saturation, culorile pot fi radical alterate, producind culori complet false.
Modificarea culorilor prin instrumentul Saturation se aplica atat culorilor mai intense, cat si a celor mai diluate, atat in
lumini cat si in umbre.

Accesarea instrumentului Vibrance

Cursoare de reglaj Vibrance / Saturation

In schimb, cu instrumentul Vibrance, se modifica doar culorile din zona mijlocie a intensitatii luminoase, lasind extremele:
cele foarte luminoase si /sau saturate, cat si pe cele mai diluate sau foarte putin saturate, nemodificate.

Imaginea originala, asa cum a fost salvata de aparat

Comparind cu modificarea luminozitatilor, instrumentul Saturation modifica global culorile, in schimb, instrumentul
Vibrance, modifica doar tonurile mijlocii, lasind neafectate zonele cu culori saturate.

Aplicarea exagerata a instrumentului Saturation,


pentru a exemplicia modificarile atat in lumini cat si in umbre

Aplicarea instrumentului Variation


O alta desoebrie intre cele doua instrumente, Saturation creste proportional toate culorile spectrului. In schimb, Vibrance
lasa aproape neatinse culorile rosu si galben, modificand mai ales tonurile de verde si albastru. Acest efect este foarte util
cand se prelucreaza portrete; pielea personajelor din fotografie nu sufera modificari semnificative, astfel incat culorile pielii
sa nu dobandeasca nuante portocalii, nenaturale.

Aplicarea cu masura a abmelor instrumente

Recomandari:
- evitati utilizarea instrumentului Hue / Saturation, ale carui efecte sunt mai abrupte, mai ales asupra nuantelor culorii

pielii;
- ajustati cursorul instrumentului Vibrance, pana ajungeti la rezultatele dorite;
- daca doriti o ajustare globala a culorilor din cadru, recurgeti si la instrumentul Saturation, dar modificati-l in pasi mici,
pentru a obtine rezultate cat mai naturale.

Cum ajustam culorile in Adobe Photoshop


Recomandarea profesionistilor este unanima: salvati imaginile in format RAW! Ulterior, pe calculator, puteti ajusta imaginea
sa arate asa cum ati dorit in momentul in care v-ati decis sa apasati pe declansatorul aparatului fotografic.
Unele aparate foto digitale nu permit salvarea in format RAW ci doar JPEG. Si, mai tarziu, acasa, constatam imaginile
noastre sunt plate, lipsite de constrast iar culorile sunt cam sterse. Nu e cazul sa invidiem utilizatorii de film Fuji Velvia sau
Kodak Elite Chrome Extra Colour, Photoshop ne ofera o cale simpla de a ameliora imaginile noastre!

1. Deschidem imaginea in Adobe Photoshop si analizam histograma fotografiei (Image - Adjustments - Levels sau
combinatia de taste CTRL+L)

2. Constatam ca zona dreapta a histogramei nu este populata (cu pixeli). Tragem de cursorul alb, din dreapta,
corespunzator tonurilor deschise pana in zona unde exista informatie.
De asemenea, tragem de cursorul griurilor mijlocii putin spre dreapta, pentru a intuneca griurile mijlocii si a face culorile
mai saturate. Efectul deplasarii cursorului griurilor trebuie permanent verificat in imaginea de lucru.

3. Ajustam acum saturatia culorilor, prin apelarea meniului Images - Adjustments - Hue/Saturation (sau
combinatia de taste CTRL+U).

Tragem cursorul "Saturation" spre dreapta. In general valori de + 20 + 40 sunt suficiente. Valori mai mari pot induce prea
mult zgomot in imagine, asa incat e bine sa modificam cate putin si sa observam rezultatele.
Cand totul pare satisfacator, apasam butonul "OK" si salvam rezultatul.

Rezultatul modificarilor, comparativ cu fotografia initiala.

Metode de selectare Fundal imagini

Photoshop - Incepatori

Diferite metode de selectare a fundalului unei imagini pentru a putea schimba


imaginea de fundal sau a o sterge. Diverse metode, incepand de la cele mai simple
pana la cele mai avansate metode de selectare a unui fundal.

Multi au probleme in a schimba fundalul unei imagini asa ca noi am venit cu o solutie in ajutorul lor. Am creat o lista
cu cele mai uzuale metode de a selecta un fundal.

I.Folosind Magic Wand Tool (tasta W)


Cand ?
Putem folosi aceasta metoda cand avem fundalul delimitat de linii clare (de exemplu un cerc negru pe fundal rosu dar si altele mai complicate).

Cum ?
Selectam unealta Magic Wand Tool, setam Tolerance, apoi tinand apasata tasta SHIFT (pentru a face selectii
multiple) apasam click in diverse zone pentru a selecta intregul fundal.

Sa incercam cu urmatoare imagine:

Selectam Magic Wand Tool.


Intai setam valoare pentru Tolerance - cu cat aceasta este mai mare cu atat unealta Magic Wand Tool va selecta o
gama de culori mai mare fata de cea selectata, atunci cand dati click.

Apoi incepem sa dam click, tinand apasata tasta SHIFT, in diferite puncte de pe cer (fundal):

Si in continuare incercam sa dam click in toate zonele in care vedem ca mai trebuie selectat.
Pentru anumite puncte putem selecta si unealta Rectangular Marquee Tool (M) si tinand apasata tasta SHIFT sa
adaugam la selectie.

Dupa ce am terminat - click dreapta in scena - Layer Via Copy si izolam fundalul. Astfel avem acum fundalul intr-un
nou layer si ii putem face ce dorim sa-l stergem sau sa-l schimbam.

II.Folosind functia Color Range


Cand?
In cazul in care fundalu,l in toata intregimea, de aceeasi culoare (sau nuante), culoare care nu se mai gaseste in
restul imaginii, putem folosi foarte simplu functiaColor Range.

Cum?
Sa incercam cu urmatoarea imagine:

Din partea de sus selectam Select - Color Range.

Din campul Select putem alege diferite optiuni. Recomand selectia "Sampled Colors", mutarea ferestrei inafara
scenei si click in scena pentru a selecta culoarea fundalului.

Acum ca am selectat culoarea trebuie sa ne jucam cu valorea setarii Fuzziness.


Modificam valoarea acestei setari pana cand observam in imaginea alb negru ca a fost selectat tot fundalul
(reprezentat prin alb).

Dupa ce am terminat, apasam OK si avem selectia cu fundalul. La fel il mutam intr-un nou layer prin Layer Via
Cut pentru a-l putea modifica in voie.

III.Folosind unealta Magnetic Lasso Tool


Cand?
In cazul in care nu putem folosi metodele de mai sus dar avem un contur aproximativ si in contrast cu fundalul,
aceasta unealta poate fi de mare ajutor.
Multe selectii de fundal se fac folosind varianta mai simpla Lasso Tool sau Polygonal Lasso Tool (foarte folositoare
in multe cazuri), insa folosind Magnetic Lasso Tool va puteti usura munca.

Asadar, un exemplu bun pentru acest tip de selectie este poza urmatoare:

Incepem sa selectam, printr-un click, pe marginea subiectului - papagalul. Apoi vom vedea (in functie de setarile din
partea de sus) cum cursorul, ca un magnet, va incerca sa se plieze pe conturul subiectului - exact ce ne trebuie.

Cand ajungeti la un colt, recomand sa apasati un click pentru a putea selecta mai bine. Cand vedem ca unealta vrea
sa devieze, revenim si mai dam un click in directia unde vrem sa mearga. Putem modifica frecventa punctelor
automate din partea de sus de la Frequency (eu am folost valoarea 70)

Astfel continuati pe tot conturul papagulului.

IV.Utilizand Channels
O metoda mai avansata si mai precisa - asemanatoare cu functia Color Range.

Aceasta se gaseste la adresa : Selectare fundal utilizand Channels

Combinand aceste metode, puteti selecta cele mai multe dintre fundaluri.
Asteptam sugestii din partea voastra cu alte tipuri de selectii (eventual poze) si daca se pot realiza acele selectii,
noi vom adauga la acest tutorial metoda.

Photoshop - Incepatori

Invata in acest tutorial cum sa schimb fundalul unei fotografii cu ajutorul unei
metode de selectie mai avansata, folosind Channels, obtinand o selectie
curata si precisa chiar si a celor mai mic detalii.

1.Deschidem pentru inceput fotografia pe care o dorim in Photoshop : File - Open - selecteaza poza - OK. Ar trebui
sa alegem una care sa aiba pe fundal o culoare cat de cat uniforma.
Eu am folosit urmatoarea, o poti salva si tu (Click dreapta pe ea - Save..) dupa care sa o deschizi in Photoshop si sa
o folosesti ca exemplu.

2.Deschidem fereastra Channels (Window - Channels).


O fotografie color este dispusa pe 3 Canale (Channel) - Red / Green / Blue - RGB.
Noi cautam sa alegem canalul cu cel mai mare contrast intre fundal si conturul copacului.
Asadar dupa ce deschidem panoul Channels, apasam CTRL + 1,2,3 pentru a vedea cum arata imaginea pe fiecare
canal. Observam ca in canalul Blue contrastul este cel mai mare - asadar CTRL + 3 pentru a-l selecta.
Trebuie sa modificam imaginea in asa fel incat la sfarsit sa avem alb si negru, alb fiind fundalul care va fi sters, iar
restul ce avem nevoie - negru.

3.Click dreapta pe el - Duplicate Channel.. - OK pentru a face o copie.


Apoi facem o copie si a canalul Red - click dreapta pe canalul Red - Duplicate Channel.. - OK.

4.Selectam canalul "Red Copy" (CTRL + 5 - daca nu merge selectat, selecteaza intai un alt canal : CTRL + 3 de
exemplu, apoi apasa CTRL + 5), apoi de sus Image - Adjustments - Levels... (sau Ctrl+L) si adauga valorile > 50 0.85 - 220 :

5.Tinand apasata tasta CTRL, click pe iconita canalului "Red Copy".


Acum ideea este sa izolam culorile prea deschise din canalul "Blue Copy".

6.Selecteaza canalul "Blue Copy" apasand CTRL + 4 si deschidem panoul Levels : Image > Adjustments
> Levels... (Ctrl+L) dupa care adaugam valorile > 120 - 1.2 - 255 :

7.Apasa CTRL + D pentru a deselecta dupa care deschide din nou panoul Levels : Image > Adjustments
> Levels... (Ctrl+L).
Schimba valorile astfel incat totul sa fie alb si negru:

Si imaginea cum ar trebui sa arate in acest moment:

8.Urmeaza sa adaugam masca care sa separe copacul de fundal.


Avand selectat canalul "Blue Copy" din nou, tinand apasat CTRL da click pe iconita canalului "Blue Copy".
De sus - Select - Inverse pentru a inversa selectia.

9.Selecteaza canalul RGB si revin-o in panou Layers.


Avand layerul cu poza selectat si selectia activa apasa pe butonul "Add Layer Mask" de jos :

Acum fundalul deja ar fi trebuit sa dispara. Dupa cum puteti vedea selectia s-a facut foarte precis, nu puteati reusi cu
o unealta precum Polygonal Lasso sau Pen Tool ceva asemanator:

10.Putem adauga un nou layer sub el cu un alt cer sau alta imagine , depinde de caz.

Succes

Imagine in interiorul textului

Photoshop - Efecte Text

1.Deschidem un nou document: File - New - Width: 800 px - Height: 600 px - OK


2.Selectam unealta Horizontal Type Tool, setam fontul/marimea dorita de sus si adaugam textul.

3.Edit - Free Transform , sau apasam direct CTRL + T si modificam marimea textului astfel incat sa acopere toata
scena.

4.Acum trebuie sa alegi ce imagine vei utiliza pentru text.


Eu am folosit-o pe urmatoare:

Daca vrei sa o folosesti si tu - Click dreapta pe ea - Save.. - selecteaza locatia - OK.


Din Photoshop, File - Place - selecteaza imaginea - OK - Enter.

5.Click dreapta pe layerul cu imaginea si selecteaza Create Clipping Mask.

6.Acum poti muta imaginea cu ajutorul uneltei Move Tool(tasta V) sau sa oredimensionezi (CTRL + T), la fel si

layerul cu textul, chiar il poti selecta cu unealta Horizontal Text Tool si sa-i schimbi fontul/marimea.
7.Click dreapta pe layerul cu textul - Blending Options - bifeaza Drop Shadow (nu schimba setarile) apoi
bifeaza Stroke si schimba culoarea rosu (initiala/default) inalb.
Imaginea Finala:

Click pe imagine pentru a o vedea la rezolutie mai mare.

Efect Text Acoperit cu Zapada


Photoshop - Efecte Text
1.Pentru inceput deschidem un nou document : File - New - Width : 450 px, Height: 300 px
- OK.
2.Selectam Paint Bucket Tool(tasta G) si pentru culoarea primara selecteaza unalbastru
inchis ca in imaginea urmatoare.

3.Selecteaza unealta Text Tool(tasta T) ,pentru culoarea textului selecteaza negru, pentru
font Arial Black, marime cat mai mare,(60 - 70 px), si scrie un text.

4.Acum selecteaza unealta Lasso Tool(tasta L) pentru a face o selectie a zapeziicare va fi


adaugata peste text, cu setarile:
Bifeaza "Add to selection" pentru a putea realiza mai multe selectii intr-una singura, si seteaza
Feather: 0px.

Asadar, cu CTRL + "+" apropie cat mai mult imaginea, si fa o selectie asemanatoare:

Dupa ce ai terminat:

5.Acum creeaza un nou Layer, din meniul de sus : Layer - New - Layer - OK. In acest layer
urmeaza sa adaugam zapada.
6.Layer - New Fill Layer - Solid Color - OK - selecteaza culoarea alb pentru zapada siOK.

7.Click dreapta pe layerul cu zapada si selecteaza Blending Options - bifeazaBevel and


Emboss si adauga urmatoarele setari, pentru a aplica o umbra zapezii.

8.Acuma aplicam niste efecte textului. Asadar click dreapta pe layerul cu textul si
selecteaza Blending Options.
Bifeaza Inner Shadow cu setarile:

Bevel and Emboss cu setarile:

Gradient Overlay cu un rosu mai inchis in exterior, si mai deschis in interior.

Stroke

*Nota: Setarile pot fi ajustate pana cand ti se va parea ca arata cel mai bine.
Imaginea finala:

Succes

Efect Text Cupru


Photoshop - Efecte Text
Cuprul este un metal extraordinar. Este rezistent dar usor de prelucrat. De altfel este excelent
cand vrei sa realizezi grafice sau website-uri in stil vechi.
1.Deschidem un nou document : File - New - Width: 590 / Height: 440 - OK.
Am folosit pentru fundal o imagine cu rugina, usor modificata.

Click dreapta pe ea - Save - selecteaza locatia - OK.


Apoi din Photoshop, in documentul ce tocmai l-ai creat, File - Place - Selecteaza imaginea
- Place . Apasa Enter pentru a termina, apoi click dreapta pe noul layer si selecteaza Rasterize
Layer.
2.Acum urmeaza sa adaugam textul.
Selectam unealta Horizontal Type Tool cu setarile pe care le doresti (eu am folosit urmtoarele)
si tastati textul.

3.Click dreapta pe layerul cu textul, selecteaza Blending Options, bifeaza pentru


inceput Gradient Overlay cu setarile urmatoare:

Iar la gradient, culorile(de la stanga la dreapta) : #000000 - #421f01 - #904002 - #421f01 #000000.

4.Bifeaza Stroke si aplica setarile:

La gradient am folosit culorile: #6e3508 - #fa980c - #52230f - #52230f - #eb9b11 :

5.Bifeaza Drop Shadow cu setarile:

Apoi Inner Shadow:

Color Overlay cu culoarea #742901 si opacity: 70 % :

6.Acum poate cei mai importanti pasi, bifam Bevel and Emboss si adaugam setarile:

Apoi bifam Texture si selectam textura:

Textul ar trebui sa arate asemanator:

7.Adauga un Layer nou deasupra la toate, SHIFT + CTRL + N - OK.


Selecteaza unealta Rectangle Tool,
culoarea alb si deseneaza niste dreptunghiuriasemanatoare:

8.De sus, Edit - Free Transform.


Pentru inceput roteste 45 de grade la dreapta.

Apoi micsoreaza pentru a acoperi doar textul.

Si in cele din urma mareste pentru a acoperi toata imaginea.

9.Acum schimba-i modul layerului in Overlay.

10.De sus, Filter - Blur - Gaussian Blur - Radius: 10 pixels - OK


Setarile pot fi ajustate in functie de marimea si fontul pe care il vei folosi.

Imaginea Finala:

Succes

Animatie text Fade


in/out
Photoshop - Efecte Text
Rezultatul:

1.Deschidem un document nou : File - New - 300 x 247 - OK.


Poti sa-ti adaugi fundalul acum. Eu am utilizat direct imaginea urmatoare pentru fundal :

Daca vrei sa o folosesti si tu : Click dreapta pe ea - Copy to Clipboard. Din photoshop - File New - Ok - CTRL + V pentru a lipi.
2.Selectam unealta Horizontal Type Tool si adaugam de sus setarile - eu am folositculoarea alb,
si marimea textului de 48 px. Scriem textul:

3.Click dreapta pe layerul cu textul si selectam Rasterize.


4.De sus activam panoul Animation : Window - Animation.

Panoul ar trebui sa arate asemanator (daca nu apare asa, click pe iconita dindreapta jos)

Dupa cum poti observa, in partea stanga a panoului se afla asa zisul, primul frame - cadru,
adica prima imagine din animatie. In dreapta acesteia vor aparea si urmatoarele.
5.Click pe sageata neagra din dreapta jos, si selecteaza timpul in care va fi parcurs fiecare
cadru- eu am ales 0.1 sec.

6.Apasa pe iconita subliniata in imaginea urmatoare de 2 ori, pentru a face 2 copii ale primului
frame.

Dupa cum vezi avem nevoie de 3 frame-uri. In primul textul va fi afisat, in al doilea il
vom ascunde, urmand ca in ultimul sa reapara din nou pentru ca animatia sa fiefluida.

7.Asadar, click pe frame-ul din mijloc, apoi din panoul Layers, ascunde layerul cu textul, dand
click pe iconita ilustrata de un ochi:

8.Inainte de a vedea animatia la momentul actual, schimba ca aceasta sa nu se repete doar odata,
ci, cand ajunge la ultimul cadru, sa inceapa din nou de la primul. Click in stanga jos, si in loc
de Once selecteaza Forever. Apoi poti da click pe butonul Play pentru a vedea animatia.

Apasa pe butonul Stop(patrat) pentru a opri animatia si a continua editarea.


9.Selecteaza primul frame, apoi click pe iconita Tween si adauga setarile :

10.Poti observa acum in panoul de jos (Animation) ca s-a marit numarul de frame-uri cu inca 5.

Poti da Play pentru a vedea mai clar ce s-a intamplat - s-a facut o trecere mai lina, astfel acum
textul dispare treptat.
La fel acum trebuie sa facem ca textul sa apara loc.
Selecteaza penultimul frame, Tween , setarile si OK.

11.Animatia este completa nu ne mai ramane decat sa o salvam.


File - Save for Web and Devices.. - selecteaza de la Preset : Gif 128 Dithered -Save selecteaza locatia - Save.

Imaginea finala:

Efect Text Crom Colorat


Photoshop - Efecte Text

1.Deschidem un nou document: File - New - marimile pe care le doresti - ok.


2.Descarcam urmatorul font, pe care il copiem in directorul : C:\WINDOWS\Fonts .
Click aici pentru a descarca fontul Anja Eliane.(click dreapta - save)
3.Selectam unealta Horizontal Type Tool(culoarea alb, font: Anja Eliane, marime 200 px)
si scriem textul dorit:

4.Click dreapta pe layerul cu textul - Blending Options. Urmeaza sa adaugam mai multe stiluri.
Pentru inceput bifam Drop Shadow si adaugam setarile:

5.Inner Shadow cu setarile:

6.Outer Glow:

Textul la momentul actual:

7.Inner Glow cu setarile:

8.Bevel and Emboss:

9.Satin:

10.Si acum cel mai important filtru, cu ajutorul caruia vom reda culoarea - Gradient Overlay.
Seteaza pentru inceput: Style: Radial, Angle: 90, Scale: 150 %.

Apoi click pe dreptunghiul din dreapta cuvantului "Gradient" - click pe sageata din dreapta/sus alege o schema de culori - eu am ales Pastels - apoi din stanga selecteaza varianta de culori
dorita:

Poti folosi diverse fonturi, diverse culori, precum si alte setari la filtre. Totul tine de imaginatia ta.

Imaginea finala: