Sunteți pe pagina 1din 33

MICROSOFT WORD

MICROSOFT WORD
2

Vom prezenta o aplica ie util pentru redactarea i prezentarea referatelor lucrrilor experimentale pe care le efectua i. Microsoft Word este o aplica ie a pachetului Microsoft Office i este specializat n procesarea textelor i a obiectelor grafice. Fiierele create n Word se numesc documente i au extensia .doc. Pentru lansarea n execu ie a acestei aplica ii pute i utiliza una dintre procedurile urmtoare: 1. clic cu mouse-ul pe Start Programs Microsoft Office Microsoft Word ( WINDOWS XP ) sau Start Programs Microsoft Word (WINDOWS 98) 2. dublu click pe iconul programului (dac exist pe desktop)

Pentru crearea unui document, pute i utiliza una dintre procedurile urmtoare: 1. Alege i op iunea New din meniul File 2. Executa i clic pe butonul New 3. Apsa i tastele CTRL+N Pentru deschiderea unui document existent, pute i utiliza una dintre procedurile urmtoare: 1. Alege i op iunea Open din meniul File 2. Executa i clic pe butonul Open 3. Se apas tastele CTRL+O Pentru salvarea unui document, pute i utiliza una dintre procedurile urmtoare: 1. Alege i op iunea Save as din meniul File 2. Executa i clic pe butonul Save de pe bara standard de pe bara standard de pe bara standard

3. Apsa i tastele CTRL+S Pentru salvarea unui document sub alt format: .txt, .html,. rtf etc., trebuie s specifica i noul format n caseta Save as type din fereastra Save A Pentru nchiderea unui document, pute i utiliza una dintre procedurile urmtoare: 1. Alege i op iunea Close din meniul File 2. Apsa i tastele CTRL+W

MICROSOFT WORD
3

Pentru tiprirea unui document Word cu ajutorul unei imprimante instalate la computer trebuie efectuata nti previzualizarea sa cu ajutorul op iunii Print Preview, pentru a elimina erorile de aezare n pagin a documentului editat. Microsoft Word ofer posibilitatea listrii la imprimant a ntregului document, a unei singure pagini, sau a mai multor pagini, n func ie de preferin e. Pentru tiprirea unui ntreg document pute i utiliza una dintre procedurile urmtoare: 1. Executa i clic pe butonul Print (Imprimare) din bara de instrumente standard sau alege i op iunea Print(Imprimare) din meniul File sau apsa i tastele CTRL + P 2. Executa i clic pe op iunea All (Toate), introduce i numrul de copii i apoi apsa i butonul OK. Pentru alegerea orientrii paginii la tiprirea unui document pute i utiliza una dintre procedurile urmtoare: 1. Alege i op iunea Page setup din meniul File 2. Alege i orientarea paginii tip Portrait sau tip Landscape i apsa i butonul OK. Opera ii de selectare, copiere i mutare a textului Modificarea caracteristicilor unui bloc de text, deplasarea acestuia oriunde n cadrul documentului sau n afara acestuia, precum i tergerea sa implica, nainte de toate, opera ia de selec ie a textului. Pentru selectarea unui text cu ajutorul mouse-ului, efectua i urmtoarele opera ii: 1. Pozitona i cursorul mouse-ului la nceputul selec iei, apsa i pe butonul stng i innd apsat l deplasa i pn la locul sfritului selec iei. 2. Elibera i butonul stng al mouse-ului. Pentru selectarea unui paragraf cu ajutorul mouse-ului, efectua i urmtoarele opera ii: 1. Executa i clic la nceputul textului pe care dori i s-l selecta i 2. Deplasa i indicatorul mouse-ului acolo unde dori i s se termine selec ia 3. Apsa i tasta SHIFT i executa i un clic pe butonul din stnga al mouse-ului. Sau 1. Executa i un clic n interiorul paragrafului 2. Executa i un clic n zona marginii stngi a documentului, n dreptul paragrafului 3. Executa i clic n zona marginii drepte a documentului, n dreptul paragrafului. Pentru selec ia unei linii de rnd cu ajutorul mouse-ului, efectua i urmtoarele opera ii: 1. Executa i un clic n zona marginii stngi a documentului, n dreptul liniei respective Pentru selec ia unui document cu ajutorul mouse-ului, efectua i urmtoarele opera ii: 1. Executa i un clic n zona marginii stngi a documentului 2. Apsa i tasta CTRL i fr a o elibera executa i un clic n zona marginii stngi a documentului Pentru selectarea rapid a unei por iuni din cadrul unui text, pute i utiliza tastele i combina iile de taste corespunztoare ac iunii dorite, aa cum apar ele n tabelul urmtor.

MICROSOFT WORD
4

Combina ia de taste SHIFT + Sgeata dreapt SHIFT +Sgeata stng SHIFT +Sgeata sus SHIFT +Sgeata jos SHIFT +Home SHIFT +End SHIFT +PageUp SHIFT +PageDown CTRL +SHIFT + Sgeata dreapt CTRL +SHIFT +Sgeata stng CTRL + SHIFT +Sgeata sus CTRL +SHIFT +Sgeata jos CTRL+ SHIFT +Home CTRL +SHIFT +End CTRL + A

Efectul Selecteaz un caracter inspre dreapt Selecteaz un caracter inspre stng Selecteaz n sus o linie Selecteaz n jos o linie Selecteaz pn la inceputul liniei Selecteaz pn la sfritul liniei Selecteaz pn la inceputul paginii Selecteaz pn la sfritul paginii Selecteaz pn la sfritul cuvntului Selecteaz pn la inceputul cuvntului Selecteaz pn la sfritul paragrafului Selecteaz pn la inceputul paragrafului Selecteaz pn la inceputul documentului Selecteaz pn la sfritul documentului Selecteaz tot documentul

Pentru tergerea rapida a textului, efectua i urmtoarele opera ii: 1. Selecta i caracterul, cuvntul sau textul care urmeaz a fi ters 2. Apsa i tasta DELETE n urma acestei opera ii, ve i observa c textul rmas s-a deplasat rapid, pentru a-i lua locul celui ters. Pentru tergerea rapid a unei por iuni din cadrul unui text, pute i utiliza tastele i combina iile de taste corespunztoare ac iunii dorite, aa cum apar ele n tabelul urmtor. Combina ii de taste DELETE BACKSPACE CTRL + DELETE CTRL + BACKSPACE Efectul terge caracterul ce se afla n dreapt punctului de inserare terge caracterul ce se afla n stng punctului de inserare terge cuvntul care se afla n dreapt punctului de inserare terge cuvntul care se afla n stng punctului de inserare

Dac a i ters din greeal ceva util, pute i recupera textul ters efectund una dintre urmtoarele opera ii: 1. Alege i Undo din meniul Edit. 2. Executa i clic pe butonul Undo de pe bara de instrumente standard.

Pentru mutarea sau pentru copierea unui text, selecta i ini ial textul, apoi efectua i una dintre urmtoarele opera ii: Cut (Decupare) terge obiectul selectat, memorndu-l n Clipboard Copy (Copiere) ncarc selec ia n Clipboard fr a afecta con inutul sursei Paste (Lipire) descarc la destina ie con inutul Clipboard- ului fr a afecta obiectul selectat

MICROSOFT WORD
5

Pentru a muta sau copia cu drag and drop efectua i urmtoarele opera ii: 1. Selecta i textul pe care dori i s-l copia i sau s-l muta i. 2. Pentru a muta obiectul selectat, glisa i selec ia pn n locul n care dori i s o insera i. Pentru a copia obiectul selectat ine i apsat tasta CTRL n timp ce deplasa i selec ia pn n locul n care dori i s o insera i. 3. Elibera i butonul stng al mouse-ului Puteti s muta i sau s copia i un text utiliznd butonul din dreapta al mouse-ului pentru a glisa selec ia. Cnd ve i elibera acest buton, se va deschide un meniu derulant n care sunt prezente op iunile pentru mutare i copiere. Pentru a muta sau copia por iuni de text ntre documente diferite, efectua i urmtoarele opera ii: 1. Selecta i textul pe care dori i s-l muta i sau s-l copia i 2. Pentru a muta selec ia, face i clic pe butonul Cut .Pentru a copia selec ia n Clipboard

3. 4. 5.

executa i clic pe butonul Copy Comuta i n cellalt document, unde vre i s apar textul copiat. Executa i clic n locul n care dori i s apar textul dumneavoastr. Executa i clic pe butonul Paste pentru a depune selec ia n noua loca ie.

Opera ii de cutare i de nlocuire a cuvintelor Atunci cnd dorim gsirea unui cuvnt sau a unei expresii vom utiliza func ia Find care poate fi apelat din meniul Edit, sau cu combina ia de taste CTRL+F. Rezultatul cutrii este poti ionarea cursorului de inserare n document. Dac dorim i nlocuirea vom utiliza func ia Find and Replace, din acelai meniu, sau CTRL+H. nlocuirea se poate executa pentru toate cuvintele simultan sau pe rnd, dup ce au fost gsite i vizualizate.

MICROSOFT WORD
6

Opera ii de formatare

Opera iile de formatare se refera, n general, la forma, la tipul, la culoarea caracterelor folosite i la modul de aranjare n pagin a con inutului documentului. Editorul de texte Microsoft Word ofer o gam larg de facilit i de formatare, de la nivel de caracter i paragraf, la scrierea pe coloane i la utilizarea sau chiar crearea unor stiluri de scriere. Un font reprezint o colec ie de caractere care au caracteristici comune. Exist multe tipuri de fonturi pentru caracterele uzuale: mai drepte, mai sub iri, mai nalte, mai ngroate etc. sau fonturi pentru simboluri matematice, litere greceti, chirilice etc. Fonturile acceptate de Windows se numesc fonturi True Type. Fonturile se aleg n func ie de tipul de text pe care l avem de editat. Dup alegerea fontului dorit, vom preciza stilul fontului. Acesta se refer la formatul caracterelor (normal, ngroat, nclinat, subliniat) i la dimensiunea acestora. Cteva fonturi reop iuneate pentru redactarea textelor tiin ifice sunt: Arial, Courier New, Times New Roman etc. Cele mai des utilizate stiluri de fonturi sunt: Regular, Bold, Italic i Bold-Italic. Dimensiunea fonturilor se msoar n puncte: . . . 8, 10, 12 . . . . (1 punct = 1/72 inch). Pentru formatarea la nivel de caracter, se utilizeaz casetele derulante Style, Font i Font Size i butoanele Bold, Italic, Underline, de pe bara de instrumente Formatting sau op iunea Font a meniului Format. n urma lansrii ei n execu ie se va afia o fereastr de dialog care con ine trei pagini de op iuni: Font, Character Spacing i Animation.

Bara de instrumente Formatting

Fereastra de dialog Font

Orice op iune aleas din fereastra Font sau din bara de instrumente Formatting are efect din momentul activrii ei pn la dezactivare prin precizarea altor caracteristici de

MICROSOFT WORD
7

formatare. Dac un bloc de text este selectat atunci se refer la con inutul blocului respectiv. Datorit utilizrii mai simple, se recomand aplicarea formatrilor de caractere asupra textelor selectate n prealabil. Semnifica ia cmpurilor paginii Font din fereastra de dialog Font este urmtoarea: lista Font: selectarea fontului dorit; lista Font Style: selectarea stilului fontului ales; lista Size: selectarea dimensiunii fontului ales; lista ascuns Underline: specificarea tipului de subliniere a caracterelor: Single, Words Only, Double, Dotted, Thick, Dash, Dot Dash, Dot Dot Dash, Wave; lista ascuns Color: selectarea culorii caracterelor (exist 16 culori implicite); comutatorii Effects: aplicarea unor efecte speciale: Strikethrough, Double Strikethrough, Subscript, Superscript, Shadow, Outline, Emboss, Engrave, SMALL CAPS, ALL CAPS, Hidden ; cmpul Preview: vizualizarea fontului i a caracteristicilor selectate; butonul Default: modificarea caracteristicilor fontului din ablonul normal. dot. Grupul de op iuni Character Spacing permite specificarea spa ierii textului (Spacing . . . By) i a pozi ionrii sale verticale (Position . . . By), n timp ce prin intermediul grupului Animation utilizatorul poate aplica asupra textului efecte de micare (un contur care i schimb culoarea sau care se rotete, un fond care clipete etc. ). Dac am formatat un text i dorim aplicarea atributelor sale pentru un altul, putem copia formatul dorit selectnd textul ini ial, activnd butonul Format Painter i apoi selectnd textul nou. Atributele primului se vor aplica i pentru acesta (de fapt, se vor copia toate marcajele de format n noul text).
Despr irea n silabe

Implicit, un cuvnt care nu ncape pe rndul curent va fi automat trecut pe rndul urmtor (aceasta faciliate se numeste word wrap). Pentru a o evita se poate apela la despr irea n silabe la captul rndului cu ajutorul op iunii Tools - Language Hyphena ion, n a crei fereastr de dialog se activeaz op iunea Automatically Hyphenate Document. Dac nu dorim despr irea cuvintelor scrise cu majuscule, vom inactiva comutatorul Hyphenate Words n CAPS. Zona de despr ire n silabe (Hyphenation Zone) specific distan a fa de marginea din dreapta de unde se va ncerca despr irea n silabe, iar numrul maxim de linii consecutive n care s se realizeze despr irea se precizeaz cu una dintre op iunile casetei Limit Consecutive Hyphens To. Dac despr irea automat nu este convenabil, putem opta pentru cea manual (cu ajutorul butonului Manual); n acest caz vom introduce cratima n pozi ia dorit.
Antete i subsoluri de pagin

Header-ul (Antet) i Footer-ul (Subsol) paginii reprezint zonele superioar i inferioar ale paginii, zone n care nu se scrie text obinuit, dar se pot introduce informa ii speciale care s se repete apoi pe fiecare pagin (de exemplu: titlul capitolului, numrul paginii, data i ora crerii, versiunea documentului, numele autorului sau sigla firmei). Antetele i subsolurile diferitelor pagini se pot trata n mod diferit prin definirea de sec iuni diferite (Insert - Break) sau prin tratarea separat a paginilor pare i a celor impare.

MICROSOFT WORD
8

Vizualizarea i editarea acestor por iuni ale documentului se poate realiza n urma activrii op iunii Header and Footer din meniul View. Se vor afia zonele rezervate pentru antet, respectiv subsol i bara de instrumente Header and Footer cu butoane pentru:
1. 2. 3. 4. 5. 6. 7. 8. 9. comutarea ntre zona antetului i cea a subsolului; afiarea antetului/subsolului sec iunii urmtoare a documentului; inserarea aceluiai antet/subsol ca n sec iunea anterioar; inserarea unui cmp de numr de pagin; inserarea unui cmp de dat; inserarea unui cmp de or; afiarea ferestrei de dialog Page Setup; ascunderea/afiarea textului din document (pentru a vedea mai clar antetul i subsolul); nchiderea modului de vizualizare a antetelor i subsolurilor, cu revenirea n document (Close).

Bara de formatare Header and Footer

Pentru numerotarea paginilor, n afar de butonul Insert Page Numbers din bara de formatare Header and Footer, putem folosi op iunea Insert - Page Numbers din meniul principal. Vom preciza pozi ia numrului de pagin: n antet sau subsol (Top of Page sau Bottom of Page), la stnga (Left), la dreapta (Right), centrat (Center) sau pentru paginile n oglind, spre interiorul (Inside) sau exteriorul paginii (Outside). Numerele de pagin se pot formata folosind butonul Format din fereastra de dialog Page Numbers. Formatrile de tip antet i subsol pot fi valabile pentru ntregul document sau doar la nivel de sec iune, pot s difere pentru paginile pare i impare (facilitate util pentru paginile alaturate - "facing pages" - care se leag sub forma de carte) sau pot fi diferite pentru prima pagina fa de celelalte (in care, de exemplu, titlul poate nlocui informa iile de antet). Aceste caracteristici se specific odata cu celelalte atribute de formatare a paginilor, folosind op iunea File-PageSetup. Dimensiunile antetului i ale subsolului pot fi modificate prin intermediul aceleeai op iunii Page Setup din meniul File sau prin intermediul riglei verticale specifice modului Page Layout de vizualizare a documentului.
Stabilirea caracteristicilor paginii i ale marginilor textului

Pentru specificarea caracteristicilor paginilor unui document utilizm op iunea Page Setup a meniului File. n tab-ul Paper Size, al ferestrei de dialog Page Setup, putem seta dimensiunile paginii prin intermediul cmpurilor Paper Size (dimensiuni predefinite), Width i Height (specificarea la imii i nl imii paginii). De asemenea, cu ajutorul cmpului Orienta ion, utilizatorul poate alege orientarea paginii: Portrait (aezare vertical) sau Landscape ( aezare orizontal). Implicit, dimensiunile se msoar n inches, dar unitatea de msur se poate schimba n centimetri, din fereastra Options (deschis cu op iunea Tools-Options), pagina General, lista Measurement Units.

MICROSOFT WORD
9

Fereastra de dialog Page Setup

Tab-ul Margins, din aceeai ferestr de dialog Page Setup, con ine op iuni pentru specificarea marginilor (Top, Bottom, Left, Right) de pagina, adic distan a de la marginea foii de hrtie la marginea textului. Validarea op iunii Mirror Margins face ca marginea din stnga a primei pagini s fie egal cu marginea din dreapt a celei de a doua i invers (pagini n oglinda) care pot fi legate sub forma de carte. Textul poate fi aliniat i fa de centrul paginii, utiliznd op iunile listei Vertical Alignment din pagina Layout a fereastrei de dialog Page Setup. Alinierea poate fi la marginea de sus a paginii (Top), pe centrul paginii (Center) sau astfel nct textul s acopere n mod uniform pagina (Justified). Diferen ierea caracteristicilor paginilor pare i impare, respectiv a primei pagini fa de celelalte se poate preciza folosind comutatoarele Different Odd and Even i Different First Page. Op iunile stabilite pot fi valabile pentru ntregul document, doar de la pozi ia curent a cursorului n cadrul documentului sau numai pentru sec iunea curenta (caseta Apply To). Dac aceste op iuni sunt activate, zonele de antet i subsol vor primi nume corespunztoare: First Page Header, Even Page Header, Odd Page Footer etc.

MICROSOFT WORD
10

Setarea marginilor unui document i a spa iului dintre linii Pentru setarea marginilor paginii executa i urmtoarele opera ii: 1. Selecta i Page Setup (setare pagin) din meniul File. 2. Selecta i tabul Margins 3. Alege i dimensiunile potrivite pentru pagin n casetele Top (marginea superioar), Left (marginea stng), Right (marginea dreapt), Bottom (marginea inferioar) 4. Apsa i OK Dac dori i modificarea orientrii paginii din Portrait n Landscape selecta i iconul corespunztor. Indentarea Paragraful reprezint o sec iune de text delimitat prin dou caractere de sfrit de paragraf dintre care primul este considerat ca apar innd paragrafului anterior. Aceast sec iune de text poate cuprinde imagini grafice, obiecte create prin intermediul editorului matematic, orice alt tip de obiecte. Inserarea unui caracter de sfrit de paragraf se realizeaz la fiecare apsare a tastei ENTER n timpul introducerii textului. Modificarea indentrii (spa ierii) duce la modificarea dimensiunii spa iului dintre marginea documentului i marginea textului. Pentru a indenta un paragraf fixa i punctul de inser ie oriunde n interiorul paragrafului apoi din meniul Format selecta i op iunea Paragraph. n fereastra de dialog deschis stabili i spa ierea (indentarea) prin ajustarea valorilor din cmpul Indentation: Left (Stnga) - v permite s indenta i paragraful dorit sau textul selectat fa de marginea din stnga cu dimensiunea introdus n cmpul respectiv. Dac dori i ca textul s apar n marginea din stnga introduce i o valoare negativ. Right (Dreapta) - v permite s indenta i paragraful dorit sau textul selectat fa de marginea din dreapta cu dimensiunea introdus. Dac dori i ca textul s apar n marginea din dreapta introduce i o valoare negativ. Special (Special) - pute i opta pentru indentarea primei linii (First line) - cu aliniat - sau pentru stilul Hanging (Ag at-indentarea tuturor liniilor din paragraf mai pu in prima). By (cu) - v permite s stabili i dimensiunea indentrii pentru prima linie sau pentru indentul agatat. Word-ul dezactiveaz aceast caset dac n cmpul Special op iunea este none (nici una). Pute i indenta o selec ie sau un paragraf folosind i butoanele Increase Indent (Mrire indent) sau Decrease Indent (Micorare indent) de pe bara de instrumente. Folosind aceste butoane indentul scade sau crete pn la tabulatorul urmtor. O alta metod de stabilire a indentrilor o reprezint rigla orizontal. Fixa i punctul de inser ie n interiorul paragrafului cruia dori i s i modifica i indentrile sau selecta i textul respectiv i cu ajutorul mouse-ului (pozi iona i pointerul acestuia deasupra regulatorului i innd butonul stnga al mouse-lui apsat deplasa i-l in direc ia dorit) fixa i regulatorul de distan n pozi ia dorit. Dac Ruler-ul (Rigla) este dezactivat selecta i din meniul View op iunea Ruler pentru a o afia. Cu ajutorul Ruler-ului (Riglei) se pot modifica i marginile paginii (suprafe ele din dreapta, stnga, sus i jos n care nu se scrie). Pentru aceasta duce i cursorul mouse-ului pe rigl, ntre zona alba i cea gri (acolo unde ncepe spa iul de lucru), pn cnd pointer-ul acestuia se transform ntr-o sageat dubl orizontal ( ). Apasa i butonul stnga al mouse-ului (cnd pointer-ul acestuia are forma unei sgeti duble orizontale) i trage i linia de demarca ie dintre margine i spa iul de lucru n ce sens i pn unde dori i, innd butonul stnga al mouse-ului apsat.

MICROSOFT WORD
11

Fereastra Paragraph Pentru modificarea spa ierii liniilor de text executa i urmtoarele opera ii: 1. Selecta i op iunea Paragraph din meniul Format 2. Selecta i tabul Indents and Spacing 3. Selecta i op iunea dorit din lista ascuns Line Spacing, apoi apsa i OK. Op iunile de distan are pot fi: Single - spa iere la un rnd 1.5 Lines - spa iere la un rnd i jumtate Double - spa iere la dou rnduri At Least - spa ierea liniilor va fi cel pu in de valoarea nscris n csu a At Exactly - spa ierea liniilor va avea valoarea nscris n csu Multiple se spa iaz mai multe linii Tabulatori Tasta Tab permite indentarea unui rnd, sau a unei selec ii cu un spa iu stabilit n mod implicit la 1,27 cm spre dreapta. Pentru a schimba distan a cu care s se deplaseze selec ia spre dreapta selecta i op iunea Tabs din meniul Format sau din fereastra de dialog Paragraph... apasa i pe butonul Tabs... n fereastra de dialog deschis pute i stabili distan a la care s se opreasc selec ia dup apasarea tastei Tab... (pasul tab-ului) introducnd o valoare noua n cmpul Tab stop position (pozitionare tabulator). Selecta i modul n care dori i ca textul s fie aliniat cu tabulatorul in spa iul Alignment (Aliniere): -Left (Stnga) - textul este introdus la dreapta tabulatorului; -Right (Dreapta) - textul se aliniaz la stnga tabulatorului, dac textul este mare i umple spa iul din stnga tabulatorului acesta se extinde i la dreapta; -Center (La centru) - centreaz textul pe tabulator; -Decimal (Zecimal) - aliniaz un punct zecimal cu tabulatorul (dac textul con ine un punct zecimal la stnga tabulatorului se aliniaz textul scris pn la punct, iar la dreapta tabulatorului textul

MICROSOFT WORD
12

scris dup punctul zecimal). Textul sau numerele care nu conin zecimale se extind la stnga tabulatorului; - Bar (La bara) - insereaz o linie vertical n dreptul tabulatorului. n sec iunea Leader (Indicator) selectarea pozi iei: - 1 nu adaug nici o linie indicatoare la stnga tabulatorului; - 2 umple spa iul de la stnga tabulatorului cu o linie indicatoare punctat; - 3 umple spa iul de la stnga tabulatorului cu o linie indicatoare intrerupt; - 4 umple spa iul de la stnga tabulatorului cu o linie indicatoare continu. Dupa selectarea op iunilor apasa i butonul Set (Stabilire) pentru a salva op iunile facute.

Fereastra Tabs O alt posibilitate de stabilire a tipului de aliniere a textului cu tabulatorul const n executarea unui click pe butonul de "alegerea tipului de tabulator" aflat pe Ruler-ul (rigla) orizontal, sus n dreapta, pn cnd Tab-ul dorit este afiat. Pentru a aplica Tab-ul selectat face i click pe Ruler (rigla) n locul n care dori i s fie punctul de oprire al tabulatorului (pasul tabulatorului). Tipurile de tabulatori care pot fi ntlnite pe Ruler (rigla) sunt: Left (Stnga); Center (La centru); Right (Dreapta); Decimal (Zecimal); Bar (La bar). Pentru a schimba pozi ia tabulatorilor duce i cursor-ul mouse-ului pe Ruler-ul (rigla) orizontal, deasupra tabulatorului i innd butonul stnga apsat trage i de acesta n direc ia dorit; pentru a anula un Tab trage i-l n afara riglei n orice direc ie. Pentru a terge un tabulator introdus greit fixati punctul de inser ie n stnga rndului pe care se afl tabulatorul respectiv (in fa a primul cuvnt) i apasa i tasta Backspace. Dupa stabilirea tipului de tabulator pe Ruler (rigla) i fixarea pasului acestuia la apsarea tastei Tab cursorul nainteaz pn la locul fixat pe rigl, ignornd tabulatorii implici i. Utilizarea marcajelor de formatare Este mult mai uor de lucrat atunci cnd pute i vedea cte spa ii sunt ntre rnduri, cuvinte, paragrafe. Este mai uor la modul c pute i foarte uor s pstra i distan ele egale ntre rnduri, cuvinte, etc. Apsnd o singur dat butonul Show/Hide (Afisare/ Ascundere) de pe bara de instrumente sunt introduse n mod automat n document marcaje pentru spa iile dintre cuvinte (un punct reprezint apsarea o dat pe tasta Space), marcajele pentru rndurile libere sunt reprezentate de un

MICROSOFT WORD
13

"P" intors, aa cum se vede i pe butonul Show/Hide ( ), marcajele pentru tabulatori sunt reprezentate de o sageat cu vrful spre dreapta ( ). Atunci cnd aceast op une este activ, butonul de pe bara de instrumente este colorat cu o nuan mai deschis de gri (este ieit n relief). Aceste marcaje nu sunt vizibile atunci cnd documentul este analizat n modul Print Preview (examinare naintea imprimrii) prin urmare nu sunt vizibile pe foaia tiparit. Sec ionarea unui document Sec iunile sunt zone din document cu anumite caracteristici de formatare care le eviden iaz con inutul. Un document poate avea mai multe sec iuni, fiecare cu propriile margini, antete/subsoluri, stiluri de numerotare. Ele se pot defini folosind op iunea Insert - Break, prin inserarea unui delimitator de sec iune pe pagina urmtoare (Next Page), n pozi ia curenta (Continuous), pe urmtoarea pagin cu numr par (Even Page) sau pe urmtoarea pagina cu numr impar (Odd Page). Odata definita o sec iune, se poate modifica aranjarea n pagin doar n cadrul ei, alegnd op iunea This section din caseta Apply To a paginii Layout (File - Page Setup). Sfritul de sec iune este simbolizat printr-o linie ntrerupt care con ine textul End of Sec ion (in modul de afiare Normal); tergerea acestei linii va conduce la alipirea celor doua sec iuni, pastrandu-se caracteristicile celei de a doua. Cu Insert-Break se mai pot introduce marcaje de sfrit de pagina. Aranjarea textului pe coloane Pentru aranjarea textului pe mai multe coloane vom utiliza op iunea Columns a meniului Format sau butonul cu acelasi nume din bara de instrumente Standard. Op iunea Columns permite, prin intermediul cmpurilor ferestrei de dialog cu acelai nume, specificarea numrului de coloane i a dimensiunilor acestora, dup cum urmeaz:

grupul Presets - cinci moduri predefinite de impr ire pe coloane a textului; lista Number of Columns - numrul de coloane; grupul Width and spacing - specificarea l imii fiecrei coloane i a spa iilor dintre coloane (se pot folosi butoanele de incrementare/decrementare ale casetelor Width i Spacing) comutatorul Equal column width - coloanele vor avea l ime egal; comutatorul Line between - inserarea unei linii verticale care s delimiteze coloanele.

Fereastra de dialog Columns

MICROSOFT WORD
14

Stiluri i abloane Un stil este o grupare de atribute de formatare: font, dimensiune, mod de scriere, indentare etc. Exist stiluri referitoare la caractere, care au efect asupra textului selectat sau au efect de tip comutator, de la activare pn la dezactivare i stiluri referitoare la paragrafe, care au efect imediat asupra paragrafului curent (dac dorim s aiba efect asupra mai multor paragrafe, le selectam). De exemplu, modurile de scriere cu aldine, cursive, sublinieri sunt stiluri referitoare la caractere, iar alinierile i indentrile se refer la paragrafe.

Fereastra de dialog Style

Lista de stiluri disponibile n mod curent se gsete n caseta Style de pe bara de instrumente Formating. n aceast list, stilurile de paragraf apar scrise cu aldine. Opera iile asupra stilurilor se pot realiza cu ajutorul op iunii Format - Style, care deschide fereastra de dialog cu acelasi nume - Style. Stilurile curent disponibile se pot vizualiza i de aici . Crearea unui stil nou se poate realiza din fereastra de dialog Style, alegnd butonul New. Pentru a nu avea prea multi parametri de specificat n cadrul acestei ferestre i a subferestrei Format, se obinuiete ca n momentul alegerii butonului din fereastra Style, paragraful curent s con ina deja cel pu in o parte din atributele de formatare care se doresc introduse n noul stil. n fereastra New Style se va introduce numele stilului (caseta Name), tipul stilului, de caracter sau de paragraf (caseta Style Type), stilul predefinit pe care se bazeaza, adica ale carui caracteristici le preia (caseta Based On), stilul paragrafului urmtor (Style for Following Paragraph) i caracteristici de formatare care se vor preciza n ferestrele de dialog corespunztoare op iunilor pe care le con ine butonul Format: Font, Paragraph, Tabs, Border, Language, Frame, Numbering (ultima este pentru liste). De exemplu, se pot modifica atributele fontului i modul de scriere din fereastra Font. Stilul definit se salveaz

MICROSOFT WORD
15

n ablonul curent (uzual normal. dot) dac se activeaz comutatorul Add to Template. Fereastra New Style se nchide cu OK, iar fereastra Style - cu Close. Modificarea unui stil din documentul curent sau dintr-un ablon se poate realiza tot din fereastra de dialog Style. n caseta Styles se alege stilul dorit i apoi se activeaza butonul Modify. Fereastra Modify Style care apare este analoag cu fereastra New Style; diverse caracteristici se pot schimba n ferestrele corespunztoare op iunilor lui Format. Implicit, modificrile au efect doar n documentul curent dar dac se activeaz op iunea Add to Template, ele vor fi salvate n ablon sub numele stilului specificat. Crearea unui stil dup un model existent se poate realiza prin: selectarea textului care se dorete a fi folosit ca exemplu, deschiderea ferestrei Style prin alegerea op iunii Format - Style, specificarea numelui pentru stilul respectiv i nchiderea ferestrei Style. abloanele sunt "schelete" de documente predefinite care pot fi folosite pentru crearea altor documente fiindc ele con in definitii de stiluri, macro-comenzi i eventual texte. ablonul normal. dot este cadrul uzual pe care se construieste un document; el seteaz marginile i fontul Times New Roman de dimensiune 10. Pentru creterea eficien ei n crearea documentelor, se pot folosi alte abloane, predefinite sau definite de ctre utilizator. Crearea unui ablon se face ca n cazul unui document normal, acordnd aten ie deosebit atributelor de formatare i introducnd informa iile comune tuturor documentelor care vor fi create pe baza acelui ablon. Fiierul creat se va salva cu tipul Template (directorul implicit n care se face salvarea este \winword\template) i i se va atribui extensia .dot (document template). Utilizarea unui ablon, indiferent dac este predefinit sau salvat de utilizator, este foarte simpl: el se deschide cu File - New, alegndu-se din lista de abloane disponibile (sau, pur i simplu, cu dublu clic dintr-o fereastra de navigare / explorare). Se fac modificrile dorite i documentul ob inut se salveaz normal ca fiier .doc.

Fereastra de dialog Style Gallery

MICROSOFT WORD
16

Pentru a asista utilizatorul n munca de formatare i creare de stiluri (de depus n abloane), Word ofer o ntreg "galerie" de stiluri predefinite care pot fi folosite. Acestea pot fi vizualizate prin intermediul op iunii Format - Style Gallery . Utilizarea listelor

O list este o succesiune de paragrafe indentate fa de marginea stng a textului din document i numerotate (listele numerotate - Numbered) sau marcate printr-un simbol n zona de indentare (listele cu bulete - Bulleted). Aceste dou tipuri de liste sunt liste simple. O list multinivel (Outline Numbered) este o list care con ine n interiorul ei una sau mai multe alte liste. Exemple de liste:
1. liste Numbered 2. liste Bulleted 3. liste multinivel

liste numerotate liste cu bulete liste multinivel

1. liste simple

liste Numbered liste Bulleted

2. liste multinivel In general, listele se pot crea prin ac ionarea butoanelor sau prin alegerea op iunilor specifice:

dup introducerea i selectarea paragrafelor dorite; pentru primul paragraf din list. La tastarea lui <ENTER>, urmtorul simbol de list se introduce automat; ultimul astfel de simbol poate fi anulat prin inactivarea butonului asociat listei.

Crearea listelor cu bulete

O list cu bulete poate fi creat prin activarea butonului corespunztor din bara de instrumente Formatting. Tipul de marcaj utilizat n acest caz pentru paragrafele listei este unul implicit. n cazul n care utilizatorul dorete s i aleag sau s modifice simbolul pentru marcarea paragrafelor, spa iul dintre text i acest simbol sau modul de aliniere a simbolului fa de text, se va folosi op iunea Bullets and Numbering a meniului Format. n urma lansrii n execu ie a acestei comenzi, se afieaz fereastra de dialog Bullets and Numbering. Dup cum se poate remarca, pagina Bulleted pune la dispozi ia utilizatorilor apte tipuri predefinite de marcaje (None inactiveaz marcajul de list). Un astfel de marcaj poate fi selectat prin realizarea unui clic cu mouse-ul pe dreptunghiul asociat. n cazul n care se dorete modificarea marcajului, se utilizeaz butonul de op iunea Customize, care deschide

MICROSOFT WORD
17

fereastra de dialog Customize Bulleted List. Aceasta permite, prin intermediul cmpurilor sale, alegerea unui alt simbol de marcaj (Bullet Character), modificarea alinierii listei (Bullet Position), modificarea distan ei dintre simbolul de marcaj i text (Text Position), modificarea dimensiunii marcajului (Font) i vizualizarea efectelor aplicate listei (Preview).

Butoanele Numbering i Bullets Crearea listelor numerotate

O list numerotat poate fi creeat cu ajutorul butonului Numbering din bara de instrumente Formatting sau utilizarea paginii Numbered din fereastra de dialog Bullets and Numbering. Dup cum s-a descris mai sus, op iunea se poate alege pentru un grup de paragrafe selectate sau crearea listei numerotate se poate activa pentru primul paragraf i inactiva la sfritul listei. Pagina Numbered din fereastra de dialog Bullets and Numbering con ine apte tipuri predefinite de numerotri. Ca i n cazul paginii Bulleted, un clic cu mouse-ul pe dreptunghiul corespunztor unei astfel de numerotri este suficient pentru a crea o lista Numbered cu caracteristicile respective. n cazul n care se dorete modificarea stilului de numerotare, se va actiona butonul Customize, care afieaz fereastra de dialog Customize Numbered List. Aceasta permite, prin intermediul cmpurilor sale, selectarea tipului de numerotare (Number style), alinierea numerotrii (Number Position), modificarea distan ei dintre simbolul de marcaj i text (Text Position) i vizualizarea efectelor aplicate listei (Preview).

Fereastra de dialog Bullets and Numbering

MICROSOFT WORD
18

Crearea listelor Multinivel

O list Multinivel poate avea maximum nou niveluri i poate fi creat prin intermediul cmpurilor paginii Outline Numbered din fereastra de dialog Bullets and Numbering. Acesta pune la dispozi ia utilizatorilor apte tipuri predefinite de astfel de liste, dar caracteristicile listei pot fi modificate n ferestra de dialog Customize Outline Numbered List care se deschide prin apsarea butonului Customize. Nivelul din list se alege cu ajutorului butonului Level (1, 2, 3 ), iar n cadrul fiecrui nivel se pot stabili con inuturile cmpurilor Number Format, Number Position i Preview, care au aceeai utilitate c i n cazul listelor Numbered. Diferitele niveluri din list sunt reprezentate prin alinieri diferite (fa de marginea din stnga); n acest scop se pot aplica butoanele de indentare din bara de instrumente Formatting asupra paragrafelor din lista.

Fereastra de dialog Customize Outline Numbered List

Crearea tabelelor

Un tabel este o structura dreptunghiular de celule organizate pe linii i coloane. O celul se gsete la intersec ia dintre o linie i o coloan i poate con ine att text ct i imagini grafice, iar caracteristicile ei pot fi configurate de ctre utilizator. O celul dintr-un tabel se va redimensiona n func ie de mrimea informa iei con inute, spre deosebire de situa ia n care se creaz o structur aliniat (de tip tabel) cu ajutorul tabulatorilor.

MICROSOFT WORD
19

Cea mai simpl metod de a crea un tabel este realizarea unui clic cu mouse-ul pe butonul Insert Table de pe Toolbar-ul Standard, prin care utilizatorul selecteaz numrul de linii i coloane pe care le va avea noul tabel.

Butonul Insert Table n cazul n care utilizatorul dorete s specifice la crearea tabelului i anumite caracteristici de format, va folosi op iunea Insert Table a meniului Table. Se va afia fereastra de dialog Insert Table care permite, prin intermediul cmpurilor sale, precizarea numrului de coloane/linii (Number of Columns/Rows) i l imea coloanelor noului tabel (Column Width). Butonul AutoFormat d posibilitatea alegerii unui mod predefinit de configurare a tabelului (din 34 existente). Op iunea Gridlines a meniului Table permite, n cazul n care nu s-a ales un format predefinit pentru tabel, afiarea unor linii ntrerupte care marcheaz limitele celulelor tabelului. n ceea ce privete deplasarea cursorului n cadrul unui tabel, sunt n general valabile regulile pentru deplasarea cursorului n text. Remarcm totui utilitatea tastei TAB care realizeaz trecerea la celula urmtoare, a combina iei SHIFT+TAB care realizeaz trecerea la celula anterioar i a combina iilor tastelor HOME, END, PAGE UP i PAGE DOWN cu tasta ALT care realizeaz respectiv trecerea la prima celul din linie, ultima din linie, prima din coloan, ultima din coloan. Caracterul TAB se poate introduce ntr-o celul prin intermediul combina iei CTRL+TAB.
Selectarea celulelor, liniilor sau coloanelor dintr-un tabel

Dac dorim realizarea unor opera ii asupra unor linii, coloane sau celule dintr-un tabel, acestea se vor selecta nainte de precizarea opera iei dorite - de exemplu, copieri sau mutari de zone din tabel. Liniile unui tabel se pot selecta printr-un clic cu mouse-ul n stnga liniei, iar coloanele printr-un clic deasupra coloanei (cursorul mouse-ului trebuie s aib forma unei sge i care indic coloana); o anumit zon se mai poate selecta prin deplasarea mouse-ului cu butonul stng apast. Meniul Table ofer de asemenea op iuni de selectare pentru linia curent (Select Row), coloana curent (Select Column) i ntregul tabel (Select Table). O alt posibilitate de selectare este utilizarea tastei SHIFT n combina ie cu tastele de deplasare. Fiecrui element selectat n tabel (celul, grup de celule, linie, coloan) i este asociat un meniu contextual care, n func ie de elementul selectat permite opera ii de copiere i mutare, inserare de celule/linii/coloane, tergere, modificarea dimensiunilor, formatare.
Introducerea i tergerea celulelor din tabel

Pentru introducerea unor celule ntr-un tabel existent, selectm celula/celulele, linia sau coloana n care urmeaz a fi introduse noile celule i se activeaz op iunea Insert Cells, Insert Row sau Insert Columns din meniului Table sau din meniul contextual al zonei selectate. n cazul op iunii Insert Cells, care apare pentru o zon de celule selectate, se afieaz o fereastra de dialog care permite alegerea uneia dintre urmtoarele patru op iuni:

MICROSOFT WORD
20

Shift Cells Right - se adaug cte o celula cu aceleai dimensiuni n stng fiecarei celule selectate. Celulele selectate vor fi deplasate spre dreapt; Shift Cells Down - se adaug cte o celula cu aceleai dimensiuni deasupra fiecarei celule selectate. Celulele selectate vor fi deplasate n jos; Insert Entire Row - se adaug o ntreag linie deasupra liniei celulelor selectate; Insert Entire Column - se adaug o ntreag coloana n stnga coloanei celulelor selectate.

Dac n prealabil se selecteaz o ntreag coloan (Select Column), atunci op iunea Insert Cells se transform n Insert Columns, care insereaz o coloan n stnga celei selectate, pstrnd caracteristicile acesteia. Pentru tergerea de celule, linii sau coloane se folosesc comenzile Delete Cells, Delete Rows, Delete Columns ale meniului Table. Lansarea n execu ie a op iunii Delete Cells determin afiarea unei fereastre de dialog cu urmtoarele op iuni:

Shift Cells Left - terge celulele selectate i le mut la stnga pe cele din dreapta lor; Shift Cells Up - terge celulele selectate i le muta n sus pe cele de sub ele; Delete Entire Row - terge ntreaga linie; Delete Entire Column - terge ntreaga coloan.

Dac se selecteaz n prealabil o ntreag coloan, op iunea Delete Cells se transform n Delete Columns i permite tergerea coloanei(lor) selectate. Comenzile pentru introducerea i tergerea de celule se regsesc i n meniurile contextuale corespunztoare fiecarei zone selectate. Diverse tipuri de modificri ale unui tabel sau chiar crearea complet a acestuia se pot realiza folosind bara Draw Table, care con ine instrumente sugestive i se activeaz de ctre op iunea cu acelasi nume din meniul Table.
Modificarea dimensiunilor celulelor unui tabel

Utilizatorul are posibilitatea de a modifica l imea celulelor, nl imea liniilor i spa ierea ntre coloanele unui tabel. Toate aceste opera iuni se pot realiza prin intermediul op iunii Cell Height and Width a meniului Table. Dei op iunile mai sus enumerate permit o setare mai riguroas a dimensiunilor celulelor, cea mai rapid modalitate de redimensionare a acestora ramne deplasarea cu mouse-ul a liniilor de demarca ie dintre linii sau coloane (cursorul mouse-ului se va modifica sugestiv).
Chenare i titluri

Pentru ncadrarea tabelului i trasarea liniilor interioare se selecteaz zona dorit i se aplic n mod corespunztor unul din butoanele barei Borders: Outside Border Top Border, Bottom Border, Left Border, Right Border, All Borders, Inside Border, Inside Horizontal Border, Inside Vertical Border, No Border. Stilul liniilor se poate schimba din caseta liniilor. Un titlu de tabel se introduce uzual n prima linie, n care delimitrile dintre celule sau ters cu Table - Merge Cells sau cu aceeai op iune a meniului contextual. Dac se dorete repetarea titlului pe mai multe pagini, atunci se selecteaz linia respectiv i se

MICROSOFT WORD
21

activeaz op iunea Table - Headings (remarcm ins c un asemenea titlu nu se va repeta pe paginile definite de un delimitator de pagina introdus manual).
Formatarea tabelelor

Op iunile de formatare cunoscute (bold, italic, sublinieri, culori etc) se pot aplica fiecrei celule n parte sau, eventual, mai multor celule selectate. Prin combinarea acestor op iuni cu diverse tipuri de linii i chenare, se pot realiza formate personalizate de tabele. Totui, cea mai simpl (i reop iuneat) modalitate de formatare a tabelelor este alegerea op iunii Table Autoformat din meniul Table, prin intermediul creia utilizatorul poate opta pentru unul din formatele de tabele predefinite. Eventual, acesta poate fi i punctul de plecare pentru noi formatri. Atributele de formatare sunt simbolizate cu un caracter special atat pentru celule, ct i pentru linii; acest marcaj poate fi vizualizat prin activarea butonului Show/Hide. Dac ntr-o copiere de con inut de celul sau de linie ntreag se include acest simbol, se vor copia i atributele de formatare.
Sec ionarea i combinarea celulelor

Una sau mai multe celule selectate dintr-un tabel pot fi mpr ite n mai multe alte celule prin intermediul op iunii Split Cells a meniului Table sau a meniului contextual. Dup activarea acestei comenzi se va afia o fereastra de dialog care permite precizarea numrului de celule n care va fi divizata fiecare dintre celulele selectate. Dou sau mai multe celule selectate ale unui tabel pot fi contopite prin intermediul op iunii Merge Cells din meniul Table sau din meniul contextual. Editorul Word permite i sec ionarea unui tabel (mpr irea lui n dou tabele succesive) prin intermediul op iunii Split Table a meniului Table. Sec ionarea se va realiza deasupra liniei curente din tabel, iar ntre cele dou tabele se va introduce un marcaj de sfrit de paragraf.
Etichetarea i ordonarea tabelelor. Numerotarea liniilor unui tabel

Op iunea Caption din meniul Insert permite asocierea unei etichete i a unui text descriptiv tabelului curent. Fereastra de dialog Caption da posibilitatea alegerii pozi iei etichetei fa de tabel (Below/Above Selected Item), numerotrii tabelelor (Numbering) i introducerii automate de etichete (AutoCaption). n scopul ordonrii textului dintr-un tabel se va folosi op iunea Sort din meniul Table. Ea func ioneaz ca i n cazul listelor. Implicit, se vor realiza ordonri pe coloane, iar, n cazul unor valori egale pentru primul criteriu de sortare, se vor aplica criterii suplimentare. Numerotarea celulelor unui tabel se poate realiza automat prin selectarea acestora i actionarea butonului Numbering sau a op iunii Bullets and Numbering (utilizate pentru crearea listelor).
Realizarea conversiei text/tabel i viceversa

Op iunea Convert Text To Table a meniului Table permite conversia unui text selectat ntr-un tabel ale crui caracteristici vor fi descrise prin intermediul ferestrei de dialog

MICROSOFT WORD
22

cu acelai nume. n scopul asocierii corecte a viitoarelor celule din tabel, trebuie specificat numrul de coloane (Number of Columns) i un caracter cu rol de separator ntre elementele fiecarei linii (caracterul de sfrit de paragraf, TAB, spa iu, virgul etc. ). De obicei, marcajul de sfrit de paragraf (ENTER) indica sfritul unei linii n viitorul tabel. Pentru conversia invers, de la tabel la text, se vor selecta liniile tabelului care vor fi convertite (pentru ntregul tabel este suficienta pozi ionarea cursorului n cadrul tabelului) i se va lansa op iunea Convert Table To Text a meniului Table. n fereastra de dialog care se deschide va fi specificat tipul de separator utilizat pentru marcarea sfritului de coloana.

Imagini i grafice Pentru introducerea unei imagini sau a unui grafic ntr-un document Word se utilizeaz meniul Insert, op iunea Picture.

Imaginea poate fi aleas din biblioteca de imagini Clip Art, dintre imaginile stocate pe hard (From File) sau dintre imaginile provenite de la Scanner sau de la Camera Foto (From Scanner or Camera). n versiunea XP a Office-ului se caut imaginea dorit prin indicarea cuvntului care o numete i apoi alegerea dintre cele puse la dispozi ie.

MICROSOFT WORD
23

Pentru introducerea unui grafic se apeleaz editorul de grafice aflat la dispozi ia Word-ului. Datele de care dispune i se introduc n celulele tabelului de valori, de unde sunt automat transpuse n grafic.

Pentru a selecta un grafic sau o imagine efectua i clic dreapta deasupra sa. Conturul acesteia se va nconjura cu un chenar avnd ptr ele n col uri. Pozi iona i mouse-ul desupra acestor col uri eviden iate i atunci cnd capt forma de dubl sgeat diagonal trage i cu clic dreapta apsat pn ajunge i la dimensiunea dorit. Dac forma pointer-ului este de cruce, atunci pute i muta imaginea selectat acolo unde dori i. Pentru a muta o imagine dintr-un document n altul, selecta i imaginea clic dreapta Copy clic n noua loca ie Paste. Pentru a terge o imagine dintr-un document selecta i imaginea clic dreapta Cut.

MICROSOFT WORD
24

Facilita i Web n MicrosoftWord

Ca o consecin a dezvoltrii extraordinare a Internetului n ultimii ani, din ce n ce mai mul i utilizatori ai sistemelor birotice doresc s i creeze propriile lor pagini sau chiar situri Web. Paginile Web sunt de fapt fiiere scrise n limbajul HTML (HyperText Markup Language) care se interpreteaz de ctre navigatoare astfel nct s se afieze n formatul dorit, mpreun cu obiectele incluse i s se asigure accesarea hiperlegturilor. n condi iile n care crearea paginilor direct n limbajul HTML ar fi destul de arid i deci neconvenabil mai ales pentru utilizatorii neprofesioniti, companiile de software au rezolvat problema lansnd o serie ntreag de produse program destinate conceperii de pagini Web i integrnd facilita i dedicate Web-ului n produsele uzuale de birotic. Asftel, cele mai rspndite produse software destinate creerii paginilor web sunt FrontPageEditor, realizat de ctre Microsoft i Netscape Editor inclus n Netscape Communicator. ncepnd cu pachetul de programe Microsoft Office 97, Microsoft include de integrare n web n produsele software de birotic. facilita i Acest paragraf este destinat prezentrii facilit ilor de navigare i creeare de pagini Web incluse n versiunea '97 a procesorului de documente Word. n ceea ce privete navigarea, remarcm includerea n cadrului procesorului de documente, ncepnd cu Word '97, a unui mini-navigator, care poate fi utilizat prin intermediul unei bare de instrumente (toolbar) dedicate exclusiv acestei opera ii. Aceast bar de instrumente se numeste Web i poate fi activat prin intermediul meniului View op iunea Toolbars prin selectarea numelui ei.

Bara de navigare n Web Semnifica ia obiectelor de pe toolbar-ul Web este, de la stnga la dreapta, urmtoarea:

butonul Back (Sgeat spre stnga) - navigare la pagina vizualizat anterior; butonul Forward - revenire la pagina anterioar utilizrii butonului Back; butonul Stop Current Jump - oprirea transferului n curs de desfurare; butonul Refresh Current Page - rencarcarea paginii curente; butonul Start Page - afiarea paginii de start a navigatorului;

MICROSOFT WORD
25

butonul Search the Web - afiarea paginii de cutare a navigatorului; meniul Favorites - permite re inerea i organizarea unor adrese de pagini Web utile; meniul Go - comenzi pentru realizarea opera iilor descrise mai sus, precum i pentru modificarea paginii de start (Set Start Page) i a paginii de cutare (Set Search Page); butonul Show Only Web Toolbar - ascunde toate celelalte toolbar-uri; lista Address - permite introducerea adresei paginii la care se dorete navigarea.

n scopul editrii unei pagini Web din Word, utilizatorul poate folosi majoritatea instrumentelor de editare i formatare puse la dispozi ie. n final, documentul trebuie salvat n format HTML folosind op iunea Save As HTML din meniul File. Vom discuta n continuare cteva diferen e existente ntre obiectele care se pot crea n Word i cele care vor fi recunoscute n format HTML, dup care vom descrie procedura de creeare din Word a hiperlegturilor tipice paginilor web (modul de lucru cu hiperlegturi este, de altfel, similar cu produsele software dedicate creearii de pagini web). Majoritatea opera iilor de editare i formatare, inclusiv listele i tabelele creeate intrun document Word sunt recunoscute i n limbajul HTML. Exist ns i anumite opera ii de formatare care nu sunt compatibile cu formatul HTML i, n consecin , nu vor putea fi interpretate de ctre navigatoare. Dintre aceste excep ii men ionm: sublinierile i efectele speciale (de exemplu: punctat, dublu subliniat, tiat, umbrit), aranjarea textului pe coloane, antete i subsoluri de pagin. n ceea ce privete graficele, ecua iile sau alte obiecte OLE, ele pot fi incluse ca imagini n pagina HTML, ceea ce nseamn c navigatorul le va afia, dar nu vor putea fi modificate. O facilitate extrem de important pentru crearea de pagini Web i pe care Word '97 (i versiunile superioare) o ofer, este editarea de hiperlegaturi (hyperlinks). O hiperlegtur este constituit dintr-un ir de caractere (zona de text) sau un obiect inclus n document cruia i se asociaz o adresa URL (Uniform Resource Locator) de forma protocol://specificare-server/specificare-resursa. n momentul efecturii unui clic cu mouseul asupra unei hiperlegturi, navigatorul va transfera pagina sau fiierul de la adresa asociat hiperlegturii respective. Textul unei hiperlegturi este de obicei subliniat i are o alt culoare dect textul obinuit. Indiciul care garanteaz ns existen a unei hiperlegturi n spatele unui text sau obiect const n transformarea cursorului de mouse ntr-o mn cu degetul arttor (indexul) ridicat la trecerea peste acea zon de text sau acel obiect. Butonul Hyperlink Pentru a crea o hiperlegtur, utilizatorul va selecta zona de textul sau obiectul corespunztor, va selecta op iunea Insert - Hyperlink (CTRL+K) din meniul principal (sau, echivalent, butonul Hyperlink sau op iunea Hyperlink din meniul contextual al obiectului selectat) i va introduce adresa URL asociat hiperlegturii n cadrul cmpului Link to File or URL din fereastra de dialog care se deschide.

MICROSOFT WORD
26

Vom proceda n mod analog n cazul n care dorim crearea unei hiperlegturi care s permit trimiterea unui mesaj de pot electronic, doar c adresa asociat va con ine protocolul mailto: urmat de adresa de pota electronic la care se va trimite mesajul. Pentru anularea unei hiperlegturi, utilizatorul va selecta textul acesteia, va alege din nou op iunea Insert - Hyperlink (din meniul principal sau contextual) sau va activa butonul Hyperlink i va terge adresa asociat din cadrul cmpului Link to File or URL. Dup ce toate formatrile au fost realizate, documentul Word va fi salvat n format HTML prin intermediul op iunii Save As HTML din meniul File. Se va crea astfel un fiier cu extensia . html, care va putea fi interpretat de ctre navigator. Prin crearea mai multor pagini Web i legarea lor prin intermediul hiperlegturilor se pot crea situri Web (Web sites).
Personalizarea mediului Word

La un nivel de utilizare mai avansat a aplica iei Word, se poate opta pentru modificarea op iunilor de meniu sau a butoanelor din barele de instrumente, astfel nct acestea s serveasc ntr-un mod ct mai convenabil necesit ile utilizatorului. Pentru realizarea unor opera ii de acest gen se folosete op iunea Tools Customize; aceasta afieaz o fereastr de dialog ale carei pagini permit actualizarea barelor de instrumente sau a op iunilor de meniu prin opera ii de introducere a unor noi elemente, modificarea sau chiar tergerea celor existente. In func ie de ac iunea dorit, se activeaz butoanele corespunztoare paginilor Toolbars sau Commands din fereastra Customize. O facilitate suplimentar permite asocierea de combina ii de taste unor ac iuni desemnate de op iuni ale meniului principal sau de butoane din barele de instrumente. n acest scop, se va utiliza fereastra de dialog asociat butonului de comand Keyboard din fereastra Customize.

MICROSOFT WORD
27

Fereastra Customize pagina Toolbars

Fereastra Customize pagina Commands

Una din cele mai utile opera ii de configurare a mediului o constituie adugarea unor noi butoane n barele de instrumente, care se pot regsi implicit doar n anumite ferestre de dialog asociate op iunilor de meniu. Vom exemplifica utilitatea ac iunilor de personalizare a mediului pe un asemenea caz. S presupunem c dorim s avem la dispozi ie n barele de instrumente butoane pentru crearea directa a indicilor superiori i inferiori, avnd n vedere c activarea op iunilor corespunztoare din fereastra deschis cu Format Font este ceva mai lent. n acest scop, se va activa pagina Commands din fereastra Customize i se va selecta categoria Format, care con ine op iunile dorite; acestea se vor regasi n lista asociata de comenzi. Butoanele Superscript, respectiv Subscript se vor deplasa cu mouse-ul (drag

MICROSOFT WORD
28

and drop) ntr-una din barele de instrumente existente sau, eventual, ntr-una nou creeat (din pagina Toolbars cu butonul New). Noua configura ie se salveaz uzual n ablonul implicit normal. dot, dar se poate opta i pentru configurarea unui alt ablon.

Simboluri i semne specifice Problema simbolurilor matematice sau a literelor greceti se poate rezolva astfel: 1. Clic Tools Customize i se va deschide caseta de dialog specific

2. Clic Commands selecteaz Insert, apoi Symbol 3. Clic pe iconul Symbol i innd apsat butonul stng al mouse-ului deplasa i-v ctre bara de meniuri, unde ve i elibera iconul.nchide i caseta de dialog 4. Clic pe simbolul i se va deschide tabelul cu simboluri ca n figura alturat.

MICROSOFT WORD
29

Din bara de instrumente ve i putea apela Symbol prin clic pe butonul stng al mouse-ului de cte ori va fi nevoie.

Indici i puteri Pentru a putea scrie puteri utilizm op iunea Superscript pus la dispozi ie de editorul Word-ului. Deoarece este posibil s utiliza i mai des aceast op iune vom descrie dou moduri n care se poate accesa. Prima posibilitate este de a selecta cifrele pe care trebuie s le scrie i la putere, s alege i op iunea Font din meniul Format i s selecta i butonul din dreptul textului Superscript.

MICROSOFT WORD
30

Fereastra Font O alt posibilitate este aceea de a aduga un nou buton pe bara de instrumente. Efectua i dublu clic n zona neocupat cu butoane a barei de instrumente. Se va deschide fereastra de dialog Customize; alege i pe rnd op iunile Commands, Format dup care derula i lista de butoane care apare n partea dreapt pn ce ve i ntlni butonul cu op iunea Superscript. Acum executa i clic cu butonul din stnga al mouse-ului pe iconul Superscript i deplasa i-v cu el ctre zona neocupat cu butoane a barei de instrumente, unde o ve i elibera. Repeta i acest procedur pentru a aeza n aceeai bar op iunea Subscript. De acolo le ve i putea apela prin clic pe butonul stng al mouse-ului de cte ori ve i dori.

Fereastra Customize, Format

MICROSOFT WORD
31

Editorul de ecua ii Pentru a scrie, spre exemplu, linia de frac ie orizontal trebuie folosit editorul de ecua ii al Word-ului. Pentru a accesa acest editor efectua i dublu clic n zona neocupat cu butoane a barei de instrumente. Se va deschide fereastra de dialog Customize; alege i pe rnd op iunile Commands, Insert dup care derula i lista de butoane care apare n partea dreapt pn ce ve i ntlni butonul cu op iunea Ecuation Editor. A i ajuns n situa ia din figura urmtoare.

Fereastra Customize, Insert Acum aeza i pictograma lng cele pentru Superscript, Subscript i Symbol!

Macro-comenzi

O macro-op iune sau, pe scurt, un macro, grupeaz o succesiune de ac iuni care se doresc executate direct, prin activarea unui buton, a unei combina ii de taste sau eventual a unei op iuni de meniu. Cea mai simpl modalitate de creare a unui macro este nregistrarea ac iunilor realizate, dup care se stabilete modul su de execu ie, optnd pentru una din asocierile anterior enumerate. Astfel, grupul de ac iuni nregistrat se va putea repeta de oricte ori, cu un efort minim. nregistrarea unui macro se realizeaz folosind op iunea Tools Macro Record New Macro. n fereastra Record Macro, se va specific numele macro-ului, dac va fi ataat unui buton sau unei combina ii de taste i ablonul (implicit normal. dot) sau documentul n care se creeaz.

MICROSOFT WORD
32

Fereastra Record Macro

n cazul n care se opteaz pentru un buton, se va deschide automat fereastra Customize Commands, n care se va preciza numele ataat acestuia; printr-o deplasare cu mouse-ul, butonul poate fi introdus n bara de instrumente dorit Caracteristici suplimentare ale butonului de macro, inclusiv imaginea asociat, se pot stabili folosind op iunile din meniul contextual al butonului. n continuare, se pot nregistra ac iunile dorite (editri, formatri, selec ii de op iuni din meniu, activri de butoane etc. ). Pentru oprirea nregistrrii se va utiliza butonul Stop Recording din bara afiat automat o dat cu nceperea nregistrrii. Butonul alturat are rolul de oprire temporar a nregistrrii Pause Recording.

Stabilirea numelui i a caracteristicilor unui buton de macro

MICROSOFT WORD
33

Butoanele pentru oprirea nregistrrii

n final, macro-ul creat poate fi executat printr-un clic pe butonul asociat sau, eventual, cu o combina ie de taste, dac s-a optat pentru aceasta modalitate. n urma inregistrrii, se creeaz automat un modul n limbajul Visual Basic (care sta la baza tuturor aplica iilor Microsoft Office) i care se execut la cererea utilizatorului. Macrourile create se pot vizualiza i prelucra n fereastra Macros, afiat prin activarea op iunii Tools Macro Macros. Vizualizarea i eventual editarea sursei Visual Basic generate se poate realiza cu butonul Edit, care lanseaz de fapt aplica ia Microsoft Visual Basic. Un macro selectat se poate executa cu butonul Run sau terge cu butonul Delete. Butonul Create permite creearea prin editarea direct a unui macro, n aplica ia Microsoft Visual Basic, iar butonul Step Into asigur execu ia pas cu pas a macro-ului selectat. Opera ii de transfer a macro-urilor create ntr-un alt ablon sau document se pot realiza cu butonul Organizer.

Fereastra Macros lista macro-urilor existente i opera iile care se pot realiza asupra lor

Referent de specialitate: profesor Anca Ileana, Liceul Teoretic Grigore Moisil Bucuresti Word este marca inregistrata a companiei Microsoft.