Sunteți pe pagina 1din 26

Tehnici de baza in Photoshop

Continut

1. Adobe Photoshop ................................................................................................................... 2

2. Formate utilizate..................................................................................................................... 2
2.1 Formate de uz general....................................................................................................... 2
2.2 Formate proprii................................................................................................................. 4

3. Spatiul de lucru ...................................................................................................................... 5

4. Cutia de unelte ....................................................................................................................... 6


4.1. Unelte de selectie............................................................................................................. 7
4.2. Unelte de taiat.................................................................................................................. 7
4.3. Unelte de retusat.............................................................................................................. 7
4.4. Unelte de pictat................................................................................................................ 9
4.5. Unelte de desenat si scris ................................................................................................10
4.6. Unelte de notite, masurare si navigare.............................................................................10

5. Tehnici de baza .....................................................................................................................11


5.1. Straturi (Layers) .............................................................................................................11
5.2. Selectie si manipulare .....................................................................................................12
5.3. Culori .............................................................................................................................13
5.4. Efecte pe straturi.............................................................................................................14

6. Cum se …?............................................................................................................................14
6.1 Cum se … indeparteaza cicatrici? ....................................................................................14
6.2 Cum se … foloseste “Layer Blending”?...........................................................................15
6.3 Cum se… indreapta o imagine oblica?.............................................................................16
6.4 Cum se… “incalzeste” o imagine? ...................................................................................17
6.5 Cum se … cenzureaza o parte dintr-o fotografie?.............................................................18
6.6 Cum se … schimba culoarea ochilor? ..............................................................................19
6.7 Cum se … schimba culoarea unei masini? .......................................................................20
6.8 Cum se … creaza o masca de deplasare (“Displacement Map”) ? ....................................22
6.9 Cum se … izoleaza o culoare artistic?..............................................................................23

7. Efecte....................................................................................................................................25
7.1 Efectul „Motion Blur” .....................................................................................................25
7.2 Efect de poza veche .........................................................................................................26
1. Adobe Photoshop
Adobe Photoshop este un software folosit pentru editarea imaginilor digitale pe
calculator, program produs si distribuit de compania americana Adobe Systems® si care se se
adreseaza atat amatorilor cat si profesionistilor in domeniu.
Elementele prin care Photoshop se diferentiaza de aplicatiile concurente si prin care
stabileste noi standarde in prelucrararea de imagini digitale sunt: selectiile, straturile (Layers),
mastile (Masks), canalele (Channels), retusarea, optimizarea imaginilor pentru Web etc.

2. Formate utilizate
2.1 Formate de uz general

a) BMP - Bitmap
Este utilizat de pachetul software Microsoft Windows ca format grafic standard. Poate
lucra cu adancimi de culoare de 1, 4, 8 , 24 biti (16.7 milioane de culori). Fisierele BMP se mai
numesc si fisiere “bump”.

Software: Paint, ACDSee, Photoshop, CorelDraw


Link-uri: http://en.wikipedia.org/wiki/Windows_bitmap
http://en.wikipedia.org/wiki/Bitmap
http://wvnvaxa.wvnet.edu/vmswww/bmp.html

b) GIF - Graphics Interchange Format


Este un format grafic dezvoltat de catre CompuServe. Este folosit pentru site-uri Web din
cauza dimensiunilor mici ale fisierelor. Suporta culori pe 8 biti (256 culori).
Gif-urile animate sunt o secventa de cadre care se repeta.

Software: Paint, ACDSee, Photoshop, CorelDraw.


Link-uri: http://en.wikipedia.org/wiki/Gif

c) JP(E)G - Joint Photographic Experts Group


Este un standard de compresie cu pierderi a unei imagini (un tip de compresie la care in
momentul decomprimarii informatia difera de cea originala, dar este destul de apropiata pentru a
putea fi folosita). Este un format comun pentru stocarea si transmiterea imaginilor/fotografiilor
pe paginile Web. Este folosit cu spatii ale culorilor RGB, YCbCr, CMYK suportand culori pe 8
- 32 de biti.

Software: Paint, ACDSee, Photoshop, CorelDraw.


Link-uri: http://www.jpeg.org/
http://en.wikipedia.org/wiki/Jpeg

2
d) PNG - Portable Network Graphics
Este un format grafic de fisier recunoscut de cele mai multe browsere Web de actualitate,
considerat adesea o imbunatire a formatului GIF. Formatul accepta transparenta variabila a
imaginilor (canale alpha) si controlul variabil al luminozitatii imaginii pe diferite computere
(corectie gama). PNG este folosit pentru o gama larga de reprezentari grafice, de la imagini de
dimensiuni mici (butoane, forme ondulate), la imagini complexe (fotografii). Este folosit cu
spatiul de culoare RGB (8 - 24 de biti), insa nu suporta grafice profesionale si alte spatii a
culorilor (ex. CMYK).

Software: ACDSee, Photoshop


Link-uri: http://png.software.informer.com/
http://en.wikipedia.org/wiki/Portable_Network_Graphics
e) RAW
Spre deosebire de JPEG, RAW nu reprezinta un acronim misterios ci are originea in
cuvantul englezesc „raw” care inseamna „materie prima”. Fisierele RAW pot oferi o plaja mult
mai extinsa de ajustari decat fisierele JPEG: peste 50% mai multe detalii la expunere (acest lucru
depinde insa de capacitatea senzorului). Fisierul contine intreaga informatie furnizata de
captator, permitand modificarea ulterioara a parametrilor de expunere.

Software: BreezeBrowserPro, Photoshop


Link-uri: http://artavie.wordpress.com/2009/02/15/raw-sau-jpeg/
http://www.adobe.com/digitalimag/pdfs/transition_from_film.pdf

f) TIFF - Tagged Image File Format


Este utilizat pentru schimbul de fisiere intre aplicatii si platforme pentru calculatoare.
Este un format de imagine bitmap flexibil, acceptat de toate aplicatiile virtuale de pictura, editare
de imagini si machetare de pagini. De asemenea, teoretic toate scannerele desktop pot produce
imagini TIFF, documentele putand avea dimensiuni de ordinul GB. Formatul accepta imaginile
CMYK, RGB, Lab, Culoare indexata si Tonuri de gri cu canale alfa, precum si o adancime de
culoare de 8, 16 sau 32 de biti per canal.

Software: ACDSee, Photoshop


Link-uri: http://office.microsoft.com/ro-ro/help/HP030812571048.aspx
http://en.wikipedia.org/wiki/Tagged_Image_File_Format

3
g) WBMP – Wireless Bitmap
Formatul WBMP este formatul standard pentru optimizarea imaginilor pentru dispozitive
mobile, cum ar fi telefoanele celulare. WBMP accepta culoarea pe 1 bit, ceea ce inseamna ca
imaginile WBMP pot contine numai pixeli albi si negri.

Software: ACDSee, Photoshop


Link-uri: http://bmp.software.informer.com/
http://en.wikipedia.org/wiki/Wireless_Application_Protocol_Bitmap_Format

2.2 Formate proprii


a) PSD - Photoshop Document
Acest format poate contine o imagine asemanatoare unui set de straturi incluzand text,
masti, informatii despre opacitate, moduri de combinare, canale de culoare, canale alfa, cai de
taiere, setari duotone precum si alte elemente specifice Photoshop. Este un format popular si des
raspandit in randul profesionistilor, fiind compatibil cu diverse aplicatii concurente.

b) PSB - Photoshop Large Document Format


Este o versiune a formatului PSD, conceput special pentru fisiere mari (2GB) sau cu o
informatie prezenta pe o suprafata definita de laturi mai mari de 30.000 de pixeli. Suporta pana la
300.000 x 300.000 pixeli.

c) PDD
Este un format mai putin intalnit, fiind asociat initial aplicatiei Adobe PhotoDeluxe, dupa
2002 compatibil doar cu aplicatiile Adobe Photoshop sau Adobe Photoshop Elements.

4
3. Spatiul de lucru

A – Bara de meniu
B – Bara de optiuni
C – Cutia cu unelte
D – Accesare Adobe Bridge
E – Gama de culori
F – Paleta
G – Bara de status
H – Zona activa

Zona de lucru are urmatoarele componente:

 Bara de meniu contine meniuri organizate pe sarcini. De exemplu, meniul „Layers”


contine comenzi pentru lucrul pe straturi. In Photoshop se poate customiza bara de
meniu pentru a adauga meniuri noi sau a sterge cele existente.
 Bara de optiuni contine optiuni pentru folosirea unei unelte.
 Cutia de unelte contine unelte folositoare pentru crearea si editarea imaginilor.
 Zona Activa afiseaza fisierul deschis. Aceasta fereastra se mai numeste fereastra
documentului.
 Gama de culori ajuta la organizarea paletelor in zona de lucru.
 Paletele ajuta la monitorizarea si editarea imaginilor. Locatia lor in spatiul de lucru
poate fi modificata.

5
4. Cutia de unelte

Cutia de unelte se poate muta prin tragerea barii de titlu sau


se poate ascunde/afisa prin accesarea Window > Tools ca in figura
alaturata.
O parte din unelte nu pot fi vazute deoarece sunt „ascunse” sub
altele, pentru o mai buna organizare. Afisarea lor presupune apasarea
(mai mult timp) pe butoanele care au un triunghi mic in coltul
dreapta-jos.

Tabel de unelte:

6
4.1. Unelte de selectie

Unealta de selectie Unealta de mutare Unealta de lasou Unealta „bagheta


(selection tool) face (move tool) muta (lasso tool) face magica” (magic
selectii rectangulare, selectii, straturi(layer) selectii cu mana wand) selecteaza zone
ovale, sau de un si linii ghidante. libera. colorate similar celei
singur rand. alese.

4.2. Unelte de taiat

Unealta Crop taie imaginea Unealta de feliat (slice tool) Unealta de selectat felii (slice
la dimensiunile specificate. creaza „felii” la dimensiunile select tool) selecteaza feliile
specificate. Aceasta se create cu unealta de feliat.
foloseste la crearea paginilor
web.

4.3. Unelte de retusat

Pensula de vindecare Pensula de vindecare Unealta de petic Unealta „red eye


a petelor (spot healing (healing brush) (patch tool) repara remover”
brush) este o unealta picteaza dupa o imperfectiuni intr-o indeparteaza efectul
folositoare la monstra si ajuta la zona selectata din nedorit de rosire a
indepartarea inlaturarea imagine folosind o ochilor.
defectelor sau imperfectiunilor din mostra.
obiectelor nedorite. imagini.

7
Stampila de clonare Stampila de clonare Guma de sters (eraser) Guma de sters fundal
(clone stamp) dupa tipar (pattern Indeparteaza pixeli din (background eraser)
picteaza un duplicat clone stamp) picteaza imagine si restaureaza reduce zone la
al mostrei specificate. cu o parte din imagine acea parte la forma transparenta totala
ca tipar. dinainte salvata. prin deplasare
deasupra imaginii.

Guma de sters magica Unealta blur Unealta sharpen Unealta smudge muta
(magic eraser) sterge incetoseaza parte din ascuteste parte din parte din imagine, cu
zone cu culoare solida imagine.
imagine. un efect de blur.
printr-un singur click.

Unealta dodge Unealta de ardere Unealta sponge


lumineaza o parte (burn tool) schimba saturatia unei
din imagine. innegreste parte din parti specificate din
imagine. imagine.

8
4.4. Unelte de pictat

Pensula (brush tool) Creionul (pencil tool) Inlocuitor de culoare Pensula de istorie
este folosita la este folosit la crearea (Color replacement (history brush)
pictarea pe imagine. unor linii mai “brute” tool) inlocuieste picteaza o copie a
Exista mai multe decat pensula. culoarea selectata cu unei stari* pe
modele numite o culoare noua imagine.
“phototshop brushes“. (specificata de
utilizator)

Pensula artistica de Unealta de pictare in Unealta paint bucket


istorie (art history gradient (gradient umple zone colorate
brush) picteaza cu tool) este folosita la similar cu culoarea
modele stilizate crearea unor aleasa.
simuland pictura combinatii liniare
adevarata, folosind o intre mai multe
stare selectata. culori.

*O stare se selecteaza din meniul „History”, apasand pe patratul din stanga starii dorite, ca
in imaginea urmatoare:

9
4.5. Unelte de desenat si scris

Unealta path selection Uneltele de scris Uneltele de scris cu Stiloul este folosit la
face ca selectiile tip (type tools) scriu text masca (mask type crearea unor carari.
path sa arate liniile pe imagine. tools) creaza o
directionale, punctele selectie in forma
ancora. literelor scrise.

Uneltele de desenat Uneltele de desenat


forme (shape tool) forme deseneaza
deseneaza forma forme customizate,
selectata pe un layer alese dintr-o lista.
(strat).

4.6. Unelte de notite, masurare si navigare

Uneltele de notite Unealta eyedropper Unealta de masurat Mana (hand tool)


(annotation tools) fac este folosita la (measure tool) este muta imaginea
notite si adnotari care selectarea culorii unui folositoare la inauntrul ferestrei de
pot fi atasate pe pixel* dintr-o masurarea distantelor, lucru.
imagine. imagine. locatiilor si a
unghiurilor.

10
Unealta Zoom
mareste si reduce
suprafata vizibila a
unei imagini.

*Pixel este prescurtarea de la “picture element” si este unul din miile de puncte colorate care
alcatuiesc imaginea In memoria calculatorului.

5. Tehnici de baza
5.1. Straturi (Layers)
Fereastra cu straturi (Layers) arata toate straturile existente, poate crea unele noi, sau
adauga efecte (Layer Effects).
A – Meniul ferestrei
B – Un grup de straturi
C – Un Strat (Layer)
D – Arata/ascunde efectele stratului respectiv
E – Efectele aplicate pe strat
F – Imaginea stratului

- Aceasta fereastra se ascunde/afiseaza prin accesarea Window - Layers sau


prin apasarea butonului F7.

- Pentru a accesa meniul se apasa pe triunghiul din dreapta sus (A).


In meniu se gasesc comenzi pentru lucrul cu straturi.

11
- Pentru a schimba dimensiunile imaginilor(F) se alege „Pallete options” din meniu si se
schimba valoarea la „Thumbnail size”.

- Pentru a afisa straturile dintr-un grup se apasa pe triunghiul din stanga grupului( )

5.2. Selectie si manipulare

Aceasta se foloseste pentru a defini o parte din imagine pe care se va lucra.


Ctrl+D sterge selectia.
Pentru a adauga la o selectie se apasa Shift si se trage cursorul pe ecran.

Pentru a muta selectia apasati click si trageti de ea.


Selectiile pot fi si rotunde. Pentru a face o astfel de selectie se tine apasat pe unealta de
selectie pana apare un meniu de unde se selecteaza „Ellipse tool”.

Apasand „Alt” se sustrage zona selectata din selectie.


Unelte folositoare mai sunt Magic Wand si Lasso Tool, amandoua putand fi folosite la
selectare.

Exemplu a ceea ce se poate face cu uneltele de selectie.

12
5.3. Culori
A) Alegerea culorilor
Inainte de a aplica o culoare pe o suprafata, ea trebuie aleasa.

<= de aici se pot alege culorile dorite (una primara, alta secundara), prin apasarea
patratului negru sau alb.
Sagetile din coltul dreapta-sus schimba locul culorilor de la secundar la primar si
invers.
Cele doua patrate din coltul stanga-jos reseteaza culorile la default (alb si negru).
Daca se lucreaza cu pensula sau cu unealta “Paint Bucket” va fi aleasa culoarea primara
(in imagine cu negru), de aceea va trebui sa se apese pe sageti ( ) pentru a picta si cu
cealalta culoare.

B) Pictarea cu Paint Bucket si Gradient.


Paint Bucket – Pe stratul selectat, se apasa click cu unealta
inauntrul selectiei pentru a fi umpluta cu culoarea primara.
Gradient – Se apasa intr-un punct al imaginii si se trage de mouse
in alt punct. Punctul de unde s-a inceput va fi umplut cu culoarea
primara, iar cel de unde s-a luat degetul de pe mouse, va fi umplut cu
culoarea secundara. Pe spatiul dintre cele doua puncte, culoarea se va schimba treptat de la
cea primara la cea secundara, ca in imaginea alaturata.
In Gradient se pot selecta mai multe culori, prin apasarea unui buton
deasupra cutiei de unelte, de culoarea gradientului ales. ( )
Va aparea un meniu, de unde se pot adauga sau sterge culori, sau
alege gradiente presetate.

Exemplu de
forme colorate
cu Paint Bucket
Si Gradient.

13
5.4. Efecte pe straturi
Efectele pe strat sunt efecte speciale introduse in Photoshop pentru a stiliza continutul
stratului (de obicei butoane).

Ele pot transforma o imagine ca aceasta in si nu numai.

Pentru a intra in meniul de efecte, se apasa click-dreapta pe stratul


dorit si se selecteaza „Blending Options“.

Efectele incercuite au fost folosite in exemplul de


mai sus.
Drop Shadow – Aplica o umbra cu forma obiectelor
din stratul selectat pe straturile dedesubt.
Inner Shadow – Aplica o umbra cu forma obiectelor din stratul selectat
inauntrul stratului.
Outer Glow – Aplica o stralucire pe marginea obiectelor din stratul selectat.
Inner Glow – Aplica o stralucire inauntrul obiectelor din stratul selectat.
Bevel and Emboss – Da un aspect 3D obiectelor din stratul selectat si este foarte bun pentru
crearea butoanelor.
Contour – Da un aspect mai conturat efectului Bevel and Emboss.
Texture – Aplica o textura (lemn, piatra, flori, etc) pe obiectele din stratul selectat.
Color Overlay – Suprapune o culoare noua peste cea veche.
Gradient Overlay – Aplica un gradient cu culori selectabile peste culorile vechi.
Stroke – Aplica un contur obiectelor din strat.

6. Cum se …?
6.1 Cum se … indeparteaza cicatrici?

In acest subcapitol se va vorbi despre cum se


indeparteaza cicatrici sau alte defecte nedorite pe
fata unui om.

Inainte Dupa

14
 Se deschide imaginea originala in Photoshop, dupa care se selecteaza unealta
„Healing Brush Tool”.

 Se „zoomeaza” putin, (Ctrl si +) si se apasa pe zonele in care sunt defectele, iar


unealta le va indeparta.
 Daca mai sunt probleme pe care unealta Healing Brush nu le poate rezolva, se mai
poate incerca cu o alta, Clone Stamp Tool.
Pentru a utiliza aceasta unealta, va trebui sa tineti apasat ALT si sa selectati
de unde doriti sa copieze. Dupa aceea va trebui sa apasati click in zona unde
vreti sa indepartati cicatricea (cele doua zone trebuie sa fie asemanatoare ca
si culoare, altfel se va simti foarte usor ca imaginea a fost editata)
 Pentru un retus final, se creaza un strat nou, si se selecteaza Pensula
(din cutia de unelte sau prin apasarea butonului „B”). Se
selecteaza o culoare maronie si se picteaza pe zona unde s-a facut
retusul.
 Se seteaza opacitatea stratului la 25% si la Blend Mode se selecteaza „Screen”.

6.2 Cum se … foloseste “Layer Blending”?

+=

 Se deschide imaginea de baza (cea cu copacul).


 Se deschide si cea de a doua imagine intr-o fereastra noua.

15
 Se trage imaginea cu fata pe prima imagine (facand automat un strat nou).

 De la Blending Options In fereastra straturilor se selecteaza „Lighten”.

6.3 Cum se… indreapta o imagine oblica?

Aceasta tehnica ajuta in situatiile:


- Scanati 2,3 sau mai multe imagini si trebuie
sa le faceti una singura. Nu vor fi toate
aliniate la acelasi unghi.
- Doriti sa aliniati imaginea dupa un anumit
element

 Se incarca imaginea In Photoshop.


 Se selecteaza unealta de masurare (este sub
unealta EyeDropper) si se trage o linie de-a
lungul orizontului.

 Se selecteaza Image > Rotate


Canvas > Arbitrary. Nu mai
trebuie sa introducem nimic, pentru ca unealta de masurare a facut-
o deja (atentie la directia in care veti roti imaginea - ClockWise
sau CounterClockWise).

16
 Acum imaginea este dreapta,
dar nu acopera toata fereastra.
Aceasta imperfectiune poate fi
corectata prin unealta Crop.

6.4 Cum se… “incalzeste” o imagine?

 Se incarca in Photoshop imaginea careia i se vor aplica ajustarile.

 Selectati Layer > New Adjustment Layer > Curves, scrieti ce doriti in casuta „Name”
si apasati OK.

 Dati click pe RGB si din lista care apare selectati „Red”. De acolo indoiti de linie
putin in stanga-sus.

17
 Inainte de a inchide fereastra alegeti din casuta „Channel” canalul de culoare „Blue”
La sfarsit veti obtine urmatoarea imagine.

6.5 Cum se … cenzureaza o parte dintr-o fotografie?


 Deschideti poza pe care doriti sa o cenzurati.

 Cu ajutorul uneltei de selectie rotunde, selectati fata si apasati Ctrl+C, dupa care
apasati Ctrl+V. Dupa ce ati aplicat aceste comenzi, un nou strat va aparea cu selectia
pe care ati facut-o.

 Asigurati-va ca nici o selectie nu este activa (Ctrl+D) si accesati Filters > Pixellate >
Mosaic. Din fereastra care apare selectati Cell Size care se potriveste imaginii. In
acest exemplu am folosit o dimensiune de 8 pixeli.

18
Veti obtine ceva asemanator cu aceasta poza.

6.6 Cum se … schimba culoarea ochilor?


 Deschiderea imaginii.

 Folosind unealta de selectie rotunda faceti o selectie in jurul irisului. Selectia nu


trebuie sa fie exacta. Acum, fara sa renuntati la selectie, intrati in modul Quick Mask.

19
Puteti folosi guma de sters pentru a corecta greselile. Dupa ce ati terminat veti obtine o
imagine asemanatoare cu cea de alaturi.

 Acum intrati in modul normal si veti avea o selectie precisa.


 Fara sa deselectati, creati un strat nou cu selectia respectiva si umpleti irisul folosind
Edit>Fill>Color si culoarea dorita (cea primara). Acum setati Blending mode la
„Hue”, „Soft Light” sau alte setari, pana o gasiti pe cea potrivita.

6.7 Cum se … schimba culoarea unei masini?


 Incarcati imaginea in Photoshop. Se va folosi aceasta imagine:

 Acum trebuie sa selectam toate partile unde dorim culoare noua. Cu Shift se adauga la
o selectie, iar cu Alt se sustrage!
Dupa ce ati terminat, trebuie sa copiati selectia pe un nou strat.

20
 Imaginea se desatureaza prin Image > Adjustments > Desaturate sau prin
Ctrl+Shift+U. Daca culoarea gri este ceea ce voiati sa obtineti, va puteti opri.

 Accesati Image > Adjustments > Variations … si alegeti-va


culoarea.

21
6.8 Cum se … creaza o masca de deplasare (“Displacement Map”) ?

 Deschideti imaginea de fundal pe care doriti sa aplicati textul sau imaginea.

 Salvam imaginea de fundal in format .psd (PhotoShop Document) cu numele


“Deplasare”. Acest fisier va fi “harta” dupa care se va lua unealta pentru a deplasa
textul.

 Acum scrieti textul dorit cu ajutorul uneltei de scris (Type tool).

 Dati click-dreapta pe stratul de text si selectati „Rasterize Type”. Selectati Filter >
Distort > Displace si apasati OK in fereastra care apare. Selectati fisierul care l-am
salvat mai devreme „Deplasare”, iar textul va fi “aliniat” cu perdeaua, ca si cand ar fi
fost cusut in ea.

22
 Pentru mai mult efect setati Blending Mode la Overlay si stergeti cu guma de sters
zonele care nu au fost aliniate bine. Se mai pot adauga si efecte de strat pentru mai
mult realism (Drop Shadow de exemplu).

Desigur aceasta metoda nu este limitata doar la text. Poate lucra cu orice tip de imagine la
orice nivel de complexitate.

6.9 Cum se … izoleaza o culoare artistic?


Metoda 1. Aceasta metoda este utilizata la obiecte cu forme mai simple si nu face editari
destructive imaginii.
 Deschideti imaginea in Photoshop si selectati Images >Adjustment> Channel Mixer.
Din fereastra care va aparea selectati Monochrome si apasati OK.

23
 Acum selectati stratul nou creat, pensula la culoarea neagra, opacitate 100% si un varf
tare.
 Dupa aceea pictati (cu culoarea neagra) subiectul sau zona pe care doriti sa o faceti
color. Pentru mai multe detalii s-ar putea sa fiti nevoiti sa schimbati dimensiunile
pensulei.

Metoda 2.
Este mai complexa si face selectiile complexe mai usoare. Metoda functioneaza cel mai bine
pe imagini cu culori foarte separate (ex: o floare roz pe un fundal verde).

 Deschideti imaginea si duplicati stratul prin Layer > Duplicate Layer. Ascundeti acest
strat si selectati originalul (primul strat).
 Desaturati acest strat prin Image > Adjustments > Desaturate. Daca nu va place cum
arata imaginea desaturata, folositi unealta Levels pentru a obtine ceva mai placut.

24
 Afisati stratul copiat mai devreme si selectati-l. Acum selectati Select > Color Range.
Va deschide fereastra unei unelte rar folosita si complexa.
Pentru a incepe, alegeti si setati bara Fuzziness la 200 (cu cat valoarea mai mare, cu atat
mai multe culori asemanatoare celei alese vor fi selectate).
Cand selectati culoarea, veti observa ca fereastra color range va arata culoarea in alb pe
negru, albul fiind partea selectata. Folositi Shift si Alt pentru a adauga sau sustrage mai multe
culori din selectie.
 Cand ati terminat apasati OK. Cum veti observa, acum tot ce are culoarea roz va fi
selectat, dar avem nevoie de fundal sa fie selectat. Accesati Select > Invert sau apasati
Ctrl+Shift+I. Apasati Delete si aveti o culoare izolata in fata unui fundal alb-negru.

 Folosind guma de sters se curata imaginea. Repetati pasii 1-4 pentru a selecta mai
multe culori. Ar trebui sa fie fiecare pe stratul sau, in fata stratului alb-negru.

7. Efecte

7.1 Efectul „Motion Blur”

 Se realizeaza o selectie a partii din imagine ce se doreste prelucrata.


 Se copiaza selectia pe un nou layer.
 Se aplica Filter > Blur > Motion Blur. Se seteaza unghiul la 0 grade si distanta la 90
pixeli.
 Se deplaseaza selectia daca este cazul.
 Pentru un efect mai puternic se copiaza selectia pe un nou layer si se aplica efectul de
Lighten.

25
7.2 Efect de poza veche
 Adjustment Layer iar apoi vom selecta Hue/Saturation adaugand urmatoarele proprietati:
HUE 45 | Saturation 45 si bifam casuta Colorize.
 Vom crea un nou layer peste care vom aplica culoarea alba folosind Paint Bucket Tool.
 Peste layer-ul nou pe care am aplicat culoarea alba vom aplica efectul ce va reda
vechimea imagini. Selectati din bara de meniu Filter - Texture - Grain si vom introduce
urmatoarele proprietati: Intensity 91 | Contrast 83 | Grain Type Vertical.
 Schimbam modul layer-ului din Normal in Multiply si schimbam ppacitatea din 100% in
50%.
 Pentru a reda autenticitatea cat mai apropiata de o imagine veche reala vom adauga
zgomot imagini (noise). Selectati primul layer (background) si din bara de meniu selectati
Filter - Noise - Add Noise si adaugam urmatoarele proprietati: Amount 5% | Distribution -
Uniform | bifam casuta Monocromatic.

26