Sunteți pe pagina 1din 30

APLICATIA MICROSOFT POWERPOINT 2007 PowerPoint este un program care creeaza prezentari grafice profesionale: editare si prelucrare de texte,

administrare idei, comentarii, adnotari, desene, grafice, diagrame, organigrame, secvente audio si video. Cu alte cuvinte va puteti expune ideile intr-o forma mult mai ampla fata de Microsoft Word. La finalul cursului veti stii sa realizati prezentari dupa cum doriti. La ce ne este, oare, de folos sa invatam Power Point? O prezentare reprezinta o insiruire de pagini care au un continut anume. Paginile unei prezentari poarta denumirea de folii sau diapozitive (slide-uri). Cu ajutorul programului PowerPoint, puteti deveni producatorul independent al unor prezentari (diapozitive, documente pentru asistenta, comentarii, planuri). Incepe sa devina interesant, nu-i asa? O prezentare grafica compusa din folii (slide-uri) poate fi creata fie in mod interactiv, urmarind niste sabloane predefinite de teme si idei, fie personalizat potrivit viziunii particulare a utilizatorului asupra prezentarii grafice. DESCHIDEREA APLICATIEI Este foarte simplu... Din meniul START al sistemului de operare se selecteaza submeniul PROGRAMS, Microsoft Office iar din acesta Microsoft Power Point 2007, conform figurii de mai jos.

OPERATII EFECTUATE ASUPRA FISIERELOR Oare cum utilizam programul? Sa vedem... Salvarea modificarilor facute intr-un fisier PowerPoint Prima data cand se salveaza prezentarea ni se cere sa specificam numele acesteia si folderul unde va fi salvata. Se executa clic pe butonul rotund Microsoft Office aflat in coltul din stanga sus si apoi se alege comanda Salvare (Save). In fereastra aparuta se introduce numele fisierului, se selecteaza o alta unitate de disc sau un alt folder, daca se doreste acest lucru, se executa clic pe butonul Salvare (Save). Dupa ce am salvat o prezentare, salvarile ulterioare ale aceleiasi prezentari vor actualiza fisierul existent pe disc. Comanda Salvare (Save) mai poate fi apelata si folosind combinatia de taste CTRL+S. In urma operatiei de salvare, in memoria externa se pastreaza intr-un fisier cu extensia . pptx continutul fisierului PowerPoint, adica o prezentare care contine mai multe diapozitive (slide-uri). Salvarea modificarilor facute intr-un fisier PowerPoint, sub un alt nume sau intr-un alt loc pe disc Din acelasi loc se selecteaza comanda Salvare Ca (Save As). Se alege o alta unitate de disc sau un alt folder, se va introduce noul nume in campul Nume Fisier (File name) si se executa clic pe Salvare (Save).

Salvarea unui fisier PowerPoint 2007 sub un alt format Se va folosi comanda Salvare Ca (Save As). In campul (Tip fisier) Save as Type se va indica formatul in care se va salva fisierul (atunci cand fisierul se va deschide cu un alt program). De exemplu: Sablon Powerpoint (PowerPoint Template) salveaza fisierul sub forma unui sablon, cu extensia implicita .potx Expunere Powerpoint (PowerPoint Show) salveaza fisierul sub o forma in care prezentarea ruleaza automat, fara a mai deschide aplicatia. Extensia implicita este .ppsx Schita / RTF (Outline / RTF) salveaza fisierul sub forma unei schite, rezultand un document cu extensia .rtf, care contine numai textul din prezentare Pagina Web (Web Page) salveaza fisierul in format .html, astfel prezentarea putand fi vizualizata pe Internet.

Deschiderea unui fisier PowerPoint nou Daca aplicatia este deja deschisa, se selecteaza din meniul butonului rotund Microsoft Office comanda Nou (New). Se mai poate folosi combinatia de taste CTRL+N. Pe ecran va aparea o fereastra din care va puteti alege tipul de prezentare dorit, sau unul din tipurile predefinite.

Alta posibilitate de creare a unei prezentari noi, daca aveti o fereastra Windows Explorer a unui folder deschisa este: clic dreapta in directorul in care vreti sa creati noua prezentare si apoi se alege optiunea New Prezentare Microsoft Office PowerPoint (Microsoft Office PowerPoint Presentation). Deschiderea unui fisier PowerPoint creat anterior (existent) Daca aplicatia este deja deschisa, din meniul butonului Microsoft Office se alege comanda Deschidere (Open). Se mai poate folosi combinatia de taste CTRL+O. Se indica locatia in care este stocat fisierul, se selecteaza fisierul, apoi se executa clic pe butonul Deschidere (Open) din acea fereastra.

Daca fisierul este printre ultimele 15 accesate, acesta poate fi apelat si din meniul START Documents, iar daca este printre ultimele fisiere PowerPoint cu care s-a lucrat, se mai regaseste si in Panoul Documente Recente (Recent Documents) al butonului Microsoft Office. Daca aveti fereastra Explorer deschisa atunci fisierul se poate deschide printr-un dublu clic pe pictograma acestuia. Exista posibilitatea de a avea mai multe fisiere deschise simultan. Procedeul de deschidere este acelasi, documentele fiind suprapuse. Comutarea dintr-un fisier in altul se poate face din meniul Windows Explorer Vizualizare (View) al aplicatiei, grupul de comenzi Fereastra (Window), comanda Comutare ferestre (Switch Windows).

Inchiderea unui fisier PowerPoint Pentru inchiderea prezentarii curente se foloseste din meniul butonului Microsoft Office comanda Inchidere (Close). Pentru inchiderea aplicatiei PowerPoint se alege tot de aici butonul Iesire din PowerPoint (Exit PowerPoint) sau se executa clic pe butonul de inchidere a ferestrei . Daca fisierul nu este salvat anterior, apare o fereastra care are trei butoane. Semnificatiile celor trei butoane sunt: Da (Yes) pentru a salva modificarile la inchiderea fisierului; Nu ( No) pentru a inchide fara a salva modificarile efectuate in document; Revocare (Cancel) pentru a anula operatia de inchidere. MODIFICAREA PROCENTULUI DE VIZUALIZARE AL PAGINII Functia Panoramare (Zoom): ajuta la marirea sau micsorarea vizibilitatii textului pe ecranul monitorului si nu afecteaza dimensiunea textului la tiparire. Lucreaza analog unei lupe. Exista in meniul Vizualizare (View), comanda Panoramare (Zoom) sau in dreapta barei de stare din josul ferestrei, de unde stabiliti procentul de vizualizare. Modificarile asupra procentului de vizualizare nu au efect asupra marimii reale a caracterelor.

MODIFICAREA BAREI DE ACCES RAPID Bara de acces rapid se afla in partea din stanga sus a ferestrei, langa butonul Microsoft Office. Utilizand sageata orientata in jos se pot adauga pe bara cele mai utilizate comenzi, bifandu-le in lista aparuta. Pentru mai multe comenzi se alege Mai multe comenzi (More Comands). Se va deschide o fereastra de unde se aleg comenzile dorite prezentate in panoul din stanga. Cu ajutorul butonului Adaugare>> (Add>>) se adauga in panoul din dreapta. Cand ati terminat dati clic pe OK si comenzile selectate vor apare pe bara de acces rapid.

OPTIUNI PREDEFINITE ALE APLICATIEI Puteti sa modificati anumite optiuni predefinite ale aplicatiei PowerPoint ca de exemplu: numele utilizatorului, directorul implicit in care vor fi salvate documentele si alte optiuni. Pentru aceasta apelati butonul Microsoft Office, comanda Optiuni PowerPoint (PowerPoint Options). Se va deschide o fereastra unde veti gasi: in pagina Populare (Popular) se modifica numele utilizatorului in campul Nume utilizator (User Name) in pagina Salvare (Save) se modifica calea implicita unde se va salva fisierul (atunci cand utilizatorul nu specifica locatia de salvare) in zona Locatie implicita fisier (Default File Location) .

FUNCTIA HELP Ori de cate ori utilizatorul intampina greutati in utilizarea aplicatiei poate apela la manualul de utilizare pentru Microsoft PowerPoint (Microsoft Office Powerpoint Help) sau prin apasarea butonului cu semnul intrebarii din dreapta sus. Din tastatura se poate folosi tasta F1. Se va deschide o fereastra cu capitolele principale. Daca dati clic pe oricare din ele vor apare subcapitolele continute. Cu ajutorul sagetilor din stanga sus navigati inainte si inapoi in paginile vizualizate ale manualului.

CREAREA PREZENTARILOR MODUL DE VIZUALIZARE AL PREZENTARILOR Ca forma de prezentare a materialului ce trebuie creat, puteti alege diferite moduri de vizualizare din meniul Vizualizare (View), grupul de comenzi Vizualizari prezentari (Presentations Views) sau puteti alege una din optiunile existente in partea dreapta jos a ferestrei : Aceste optiunii sunt urmatoarele: Normal (Normal View) este o vizualizare ce prezinta in format mare diapozitivul selectat in partea stanga, fiind utila atunci cand doriti sa lucrati individual cu obiectele de pe un diapozitiv. Este modul de vizualizare implicit care este afisat la deschiderea aplicatiei. Sortare diapozitive (Slide Sorter) prezinta fiecare diapozitiv sub forma unei mici imagini grafice, acest mod de vizualizare fiind foarte util pentru realizarea operatiilor de copiere, mutare, stergere a diapozitivelor. Expunere diapozitive (Slide Show) se poate vizualiza intreaga prezentare pe ecranul monitorului. Pagina cu note (Notes Page) permite editarea unor adnotari pentru fiecare diapozitiv.

LUCRUL CU DIAPOZITIVELE (slide-urile) Un diapozitiv poate contine mai multe obiecte: casete cu text, tabele, imagini, grafice, organigrame, elemente multimedia (video, audio). Aplicatia PowerPoint ofera mai multe combinatii posibile ale acestor obiecte pe un diapozitiv, in diferite pozitii, numite Aspecte (Layout-uri). Insa e bine de stiut ca aspectele pot fi modificate la libera alegere a utilizatorului (se pot adauga sau elimina obiecte unui aspect definit). Atunci cand se creaza o prezentare noua se poate alege unul din cele 9 aspecte puse la dispozitia utilizatorului, fiecare afisand diferite combinatii de obiecte. Un aspect (layout) reprezinta un format de pagina avand combinate casete cu text, imagini, grafice, organigrame, tabele. Se va alege unul dintre aspectele disponibile, care apoi se va prelucra in mod individual. Obiectele de pe un diapozitiv pot fi copiate, mutate, redimensionate, sterse sau reintroduse. Pentru a modifica aspectul (Layout-ul) unui diapozitiv deja creat, acesta se va selecta, apoi se va alege din meniul Pornire (Home), grupul de comenzi Diapozitive (Slide), comanda Aspect (Layout); din cele 9 modele se va alege cu un clic stanga, noul aspect. Acesta se va aplica asupra diapozitivului activ.

INSERAREA UNUI DIAPOZITIV NOU Pentru ca folia de titlu sa nu ramana solo in prezentarea dumneavoastra, trebuie neaparat sa introduceti diapozitive noi. Apelati meniul Pornire (Home), grupul de comenzi Diapozitive (Slide), comanda Diapozitiv Nou (New Slide). Diapozitivul nou este inserat intotdeauna dupa diapozitivul curent si poate fi modificat cu ajutorul listei de aspecte odata cu apelarea comenzii Aspecte (Layout).

STERGEREA UNUI DIAPOZITIV 1. Stergerea unui diapozitiv se poate face prin mai multe metode: Apelati din meniul Pornire (Home), grupul de comenzi Diapozitive (Slide), comanda Stergere (Delete). Intotdeauna va fi sters diapozitivul curent. Daca se doreste stergerea mai multor diapozitive simultan, acestea trebuie selectate tinand apasata tasta Shift (pentru selectarea consecutiva) sau tasta Ctrl (pentru selectarea aleatoare), dupa care se apeleaza comanda de stergere. Vizualizati diapozitivele in modul Sortare diapozitive (Slide Sorter). Selectati diapozitivul care trebuie sters si procedati ca a punctul 1 . Comanda de stergere apare si daca efectuati un clic dreapta pe diapozitivul de sters si selectati Stergere diapozitiv (Delete Slide).

2.

COPIEREA SAU MUTAREA UNUI DIAPOZITIV Pentru a efectua operatii de copiere sau mutare este indicat sa se foloseasca modul de vizualizare Sortare Diapozitive (Slide Sorter), dar se poate folosi si zona cu diapozitive, din stanga ferestrei, in modul de vizualizare Normal (Normal View). Se vor folosi comenzile cunoscute Decupare (Cut), Copiere (Copy) din meniul Pornire (Home) sau din meniul contextual (clic dreapta pe diapozitiv), dupa ce s-au selectat diapozitivele de mutat sau copiat , apoi se pozitioneaza cursorul in locul unde se efectueaza lipirea diapozitivelor mutate sau copiate si se alege comanda Lipire (Paste) din acelasi meniu. SCHIMBAREA FUNDALULUI UNUI DIAPOZITIV In cazul in care culoarea de fond a unui diapozitiv nu va este pe plac, PowerPoint va poate ajuta sa o modificati. Astfel, apelati comanda Stiluri fundal (Background Styles) din grupul de comenzi Fundal (Background) al meniului Proiectare (Design). Vor aparea cateva modele de fundal iar daca doriti sa creati propriul fundal selectati Format fundal (Format Background). Se va deschide o fereastra de unde aveti posibilitatea de a hotari ce culoare, gradient sau textura doriti sa folositi prin utilizarea comenzilor Umplere solida (Solid Fill), Umplere gradinet (Gradient Fill) si Umplere cu imagine sau textura (Picture or Texture Fill) . Pentru fiecare aveti o serie de optiuni iar pentru mai multe culori alegeti Mai multe culori (More Colors), dupa care selectati una din culorile de pe pagina Standard sau alegeti culoarea dorita de la Particularizare (Custom). In cele din urma, confirmati modificarile facute prin apasarea butonului Se aplica pentru toate (Apply to all) - pentru a aplica fundalul ales tuturor diapozitivelor, sau Inchidere (Close) pentru inchiderea ferestrei si aplicarea fundalului doar pentru folia curenta.

ALEGEREA UNUI FORMAT IMPLICIT (sablon / design) PowerPoint va pune la dispozitie diferite formate pentru prezentari (sabloane) care combina fundaluri, imagini, etc. si care ajuta la uniformizarea unei prezentari. Pentru a alege un format predefinit, apelati din meniul Proiect (Design), comenzile din grupul Teme (Themes). Dupa ce ati ales un format, il puteti particulariza folosind alte culori prin selectarea comenzii Culori (Colors). Aici veti gasi mai multe scheme de culori predefinite, formate din 8 culori. Daca nu va convine niciuna, puteti defini o schema proprie de culori selectand din partea de jos comanda Creare noi culori pentru tema (Create New Theme Colors). Tot aici puteti alege fontul (tipul de scriere) utilizat in prezentare folosind comanda Fonturi (Fonts) si puteti aplica diverse efecte obiectelor din prezentare, folosind comanda Efecte (Effects).

LUCRUL CU COORDONATORUL DE DIAPOZITIVE (MASTER SLIDE) Un diapozitiv special, oferit de aplicatia PowerPoint, este Coordonatorul de diapozitive (Master Slide). Cu ajutorul acestui diapozitiv puteti controla diferite proprietati ale prezentarii dvs., ca de exemplu caracteristici legate de obiectele care vor fi vizualizate pe toate diapozitivele prezentarii si pozitia acestora, de fundalul aplicat tuturor diapozitivelor. Atunci cand doriti sa realizati anumite modificari asupra tuturor diapozitivelor din prezentare nu trebui sa realizati modificarile asupra fiecaruia, ci doar asupra Coordonatorului de diapozitive, iar PowerPoint realizeaza automat modificarile asupra tuturor diapozitivelor cat si asupra noilor diapozitive adaugate. De exemplu, daca modificati culoarea titlului in Coordonatorul de diapozitive, PowerPoint va modifica automat culoarea tilului in toate foliile existente in prezentare.

10

Pentru a activa diapozitivul coordonator apelati din meniul Vizualizare (View), grupul Vizualizari prezentari (Presenation Views), comanda Coordonator de diapozitive (Slide Master). Se va deschide un nou meniu numit Coordonator de diapozitive (Slide Master) iar pe ecran va aparea una din foliile cu format predefinit asupra careia se realizeaza modificarile dorite. Aceste modificari vor aparea pe fiecare folie din prezentare si pe fiecare folie nou inserata. Puteti defini cate un coordonator pentru fiecare format de diapozitiv sau puteti defini un singur coordonator pentru toate diapozitivele.

Daca aveti o imagine sau un obiect care doriti sa apara in fiecare diapozitiv, pentru a nu introduce manual obiectul in fiecare diapozitiv, acesta se va introduce in Coordonatorul de diapozitive (Master Slide). Pentru inserarea unei imagini intr-un coordonator de diapozitiv se va folosi din meniul Inserare (Insert), comanda Imagine (Picture). In fereastra aparuta se indica locatia fisierului de tip imagine, se selecteaza imaginea pe care doresc s-o inserez, apoi se executa clic pe butonul Inserare (Insert). Pentru a sterge o imagine inserata intr-un diapozitiv, acesta se selecteaza executand un clic pe ea, apoi se apasa tasta Delete sau Backspace.

In cazul in care prezentarea contine si diapozitive de tip titlu, iar modificarile efectuate pe coordonatorul de diapozitive (imagini inserate, modificarea formatului casetelor text) nu se doresc aplicate si pe diapozitivele de tip titlu, se va alege unul din modelele pentru titlu (de exemplu Diapozitiv Titlu Aspect /Title Slide Layout) si toate

11

diapozitivele continand titluri vor respecta formatul ales. Pentru inchiderea coordonatorului si intoarcerea la prezentare se va folosi Inchidere vizualizare coordonator (Close Master View) din partea dreapta a meniului.

Substituentul casetei cu Titlu Substituentul textului cu marcatori

Zona de data

Zona de subsol

Zona de numerotare

ADAUGAREA INFORMATIILOR IN SUBSOLUL DIAPOZITIVELOR Daca doriti introducerea unui text in subsolul unui diapozitiv se va apela din meniul Inserare (Insert), grupul de comenzi Text, comanda Antet si subsol (Header & Footer). Pe langa inserarea informatiilor in zona subsolului, fereastra este folosita si pentru adaugarea datelor calendaristice si numerotarii diapozitivelor. Alegerea comenzii Antet si subsol va deschide o fereastra care are urmatoarele optiuni: Data si ora (Date and time) adaugarea datei si a orei in subsol (in stanga). Aici se poate bifa optiunea Se actualizeaza automat (Update automatically) pentru actualizarea datei calendaristice la momentul deschiderii prezentarii sau optiunea Fixat (Fixed) pentru a introduce manual o data calendaristica, care nu se va modifica la o ulterioara deschidere a prezentarii. Numar diapozitiv (Slide number) numerotarea paginilor in subsol (in dreapta). Subsol (Footer) textul care apare in zona subsolului (in centru).

12

Daca doriti ca datele din subsol sa nu apara pe diapozitivele cu aspect de tip titlu, selectati optiunea Nu se afiseaza la diapozitivul titlu (Dont show on title slide) . In final, se va apasa butonul Se aplica (Apply) pentru a se aplica datele din subsol pentru diapozitivul curent sau cele selectate, sau Se aplica pentru toate (Apply to All) pentru toate diapozitivele prezentarii. PRELUCRAREA TEXTELOR IN CADRUL UNUI DIAPOZITIV In cadrul unui diapozitiv, textul poate fi introdus in casete text (Text Box). In PowerPoint exista aspecte de diapozitive care contin deja casete in care se pot introduce texte si care pot fi sterse daca nu sunt folosite. Cand suntem in interiorul unei casete de text pe bara de meniuri apare meniul Format ce contine unelte pentru formatarea textului si a formelor automate. Pentru a insera intr-un diapozitiv o caseta de text se va folosi din meniul Inserare (Insert), grupul de comenzi Text, comanda Caseta Text (Text Box). Se va trasa pe folie o caseta de text, apoi se va introduce textul. Caseta de text poate fi prelucrata (dupa ce a fost selectata executand un clic pe marginea ei), astfel: Redimensionare (caseta va fi agatata de unul dintre punctele de selectare, cand cursorul se transforma intro sageata dubla ( ) si va fi trasa spre noua dimensiune) Mutare (caseta va fi agatata de pe margine, cand cursorul se transforma intr-un plus cu sageti ) Stergere (caseta se va selecta si se va folosi tasta Delete) Copiere, Mutare se va selecta caseta cu text si se vor folosi comenzile Copiere (Copy), Decupare (Cut), Lipire (Paste). Daca se creeaza folii care au deja un format aplicat (layout), acestea vor avea automat anumite casete in care se va introduce textul. Va trebui sa dati clic in zona in care scrie Faceti clic pentru adaugare text/titlu (Clik to add text/title) si apoi sa introduceti textul. FORMATAREA TEXTULUI Dupa introducerea textului intr-o caseta text, se poate alege optiunea de formatare a acestuia. Mai intai va selecta textul sau caseta text cu un clic executat pe marginea acesteia, apoi din meniul Pornire (Home) se apeleaza comenzile din grupul Font. Daca dati clic pe sageata oblica din coltul din dreapta jos al grupului de comenzi, se va deschide o fereastra care se aseamana cu cea pentru formatarea textului in aplicatia MS Word 2007 - Tip de scriere (Font), Stil (Font Style), Dimensiune (Size), Culoare (Font Color), Stil subliniere (Underline Style), Efecte (Effects) .

13

Pentru alinierea textului intr-o caseta text, se apeleaza din meniul Pornire (Home), comenzile din grupul Paragraf (Paragraph) . Acestea se regasesc si in fereastra ce se deschide daca executam clic pe sageata oblica din coltul din dreapta jos al grupului de comenzi. Comenzile sunt: Aliniere (Alignment) Aliniere la stanga (Align Left), La Centru (Center), Aliniere la dreapta (Right), Stanga - dreapta (Justify). Pentru a transforma literele (litere mari/litere mici) se va selecta textul apoi din meniul Pornire (Home), grupul de comenzi Font, se va alege comanda Modificare dupa caz (Change Case) poate folosi si combinatia de taste Shift + F3. . Se mai

Pentru a schimba spatierea intre paragrafe sau intre liniile acestora, se vor selecta paragrafele, iar din

meniul Pornire (Home), grupul Paragraf (Paragraph), selectati comanda Interlinie (Line Spacing) . Aici aveti cateva optiuni pentru spatiere, fiind bifata cea implicita. Daca selectati din lista derulanta a butonului, comanda Optiuni spatiere linie (Line Spacing Options) se va deschide o fereastra in care se vor face urmatoarele modificari in zona Spatiere (Spacing): Spatiere (Line spacing) distanta dintre randuri Inaintea paragrafului (Before) distanta dinaintea paragrafului Dupa paragraf (After) - distanta de dupa paragraf. Pentru aliniere folositi lista ascunsa Aliniament (Alignment) iar pentru indentare (distantare a textului fata de marginea din stanga casetei) se va folosi zona Indentare (Indentation).

14

Pentru a reliefa inceputul unui paragraf, acesta poate fi marcat folosind marcatori sau numerotare. Se va selecta paragraful, apoi din meniul Pornire (Home) se vor alege comenzile Marcatori sau Numerotare (Bullets si Numbering) . Daca dam clic pe sageata orientata in jos din dreptul butoanelor apare o fereastra cu optiuni de marcare sau numerotare iar in partea inferioara a listei se afla comanda Marcatori si numerotare (Bullets and Numbering). Apelarea acestei comenzi va deschide o fereastra de unde putem defini mai multe stiluri atat pentru marcare cat si pentru numerotare. Din lista derulanta Culoare (Color) poate fi aleasa culoarea marcatorului, iar de la Dimensiune (Size), dimensiunea acestuia. In loc de marcatori se pot introduce si imagini folosind butonul Imagine (Picture). Butonul Particularizare (Customize) deschide o fereastra cu simboluri pentru a fi folosite ca marcatori.

ANULAREA ULTIMELOR COMENZI EXECUTATE / REFACEREA COMENZILOR ANULATE Pentru a fi apelate, aceste comenzi trebuie introduse pe bara de acces rapid folosind sageata de langa butonul rotund Microsoft Office. Din meniu se va bifa comanda Anulare (Undo) care anuleaza comenzile in ordine inversa executarii lor si comanda Refacere (Redo) care realizeaza refacerea ultimelor comenzi anulate. Anulare (Undo) se mai poate realiza si din taste utilizand combinatia CTRL+Z iar Refacere (Redo), CTRL+Y. Comenzile vor aparea astfel pe bara de acces rapid .

15

INSERAREA OBIECTELOR Aplicatia PowerPoint trateaza orice element inserat intr-diapozitiv al prezentarii, ca pe un obiect. Textele sunt introduse in casete de text (TextBox-uri) ce pot fi manipulate ca orice obiect grafic. Daca se doreste ca o pagina sa contina un tip de obiect (text, imagine, tabele, diagrama, etc) este mai usor sa se aleaga un format de pagina (layout) ce contine caseta cu obiectul respectiv in pozitia dorita. Dupa ce s-a ales formatul dorit, executarea unui dublu clic pe obiectul respectiv trimite direct in aplicatia necesara crearii si formatarii obiectului. 1. INSERAREA IMAGINILOR Daca obiectul pe care doriti sa-l inserati este o imagine, aceasta poate fi aleasa din galeria cu imagini Miniatura (ClipArt) sau dintr-un fisier de tip imagine, folosind comanda Imagine (Picture) din meniul Inserare (Insert). De asemenea va puteti crea propriile obiecte intr-o prezentare cu ajutorul comenzilor Forme (Shapes) sau SmartArt. Cand este selectata, imaginea inserata poate fi formatata prin intermediul butoanelor din noul meniu aparut Format, pentru lucrul cu imagini. Imaginile se pot decupa, recolora, borda sau se poate ajusta luminozitatea si contrastul acestora.

Inserarea imaginilor din Galeria Office Se alege modul de afisare Normal, se alege pagina care va contine miniatura si se va apela din meniul Inserare (Insert) comanda Miniatura (ClipArt). In dreapta ferestrei apare panoul de activitate in care se poate face o cautare a unei imagini dupa numele acesteia, scriind in zona Cautare (Search for) un cuvant cheie; de cele mai multe ori nu se cunoaste numele fisierului imagine si se afiseaza galeria cu desene apeland, din partea de jos, Organizare miniaturi (Organize Clips) . Din fereastra care se deschide se alege din lista din stanga Colectii Office (Office Collections), cautand in fiecare folder pana se gaseste imaginea dorita. Se executa clic dreapta pe imagine, se foloseste comanda de copiere, apoi in document comanda de lipire O alta varianta a inserarii obiectelor, printre care si a Miniaturilor, este urmatoarea: se alege din meniul Pornire (Home) comanda Aspect (Layout) de unde se va opta pentru unul dintre aspectele care au in continut si obiecte (Titlu si continut / Title and Content, Doua tipuri de continut / Two Content, Comparatie /

16

Comparison, etc). Pe diapozitiv apar butoanele pentru inserarea obiectelor, dintre care se va alege Miniatura (ClipArt) .

Inserarea imaginilor din fisier Daca dispuneti de alte imagini, care nu se regasesc neaparat in galeria Office, aceste pot fi inserate folosind meniul Inserare (Insert) comanda Imagine (Picture) sau se va folosi unul dintre aspectele foliei enumerate mai sus, cu diferenta ca se va alege Inserare imagine din fisier (Insert Picture from File) . In fereastra nou aparuta se va indica mai intai calea unde este salvat fisierul de tip imagine, se va selecta fisierul apoi se va apasa butonul Inserare (Insert). 2. INSERAREA FORMELOR AUTOMATE In afara de imaginile din fisiere sau din Miniaturi se pot utiliza uneltele de desenare din meniul Format, grupul de comenzi Inserare forme (Insert Shapes). Astfel se pot realiza propriile obiecte cum ar fi: linii, dreptunghiuri, sageti, elipse, etc. Alaturi de aceste unelte, mai exista si comenzi pentru prelucrarea acestor obiecte cum ar fi cele din grupele Stiluri de forme (Shape Styles) sau Dimensiune (Size). Pentru a insera o forma, aceasta se va alege, apoi se va trasa pe suprafata diapozitivului. Daca se doreste modificarea dimensiunilor, se va utiliza aceeasi tehnica invatata pana acum pentru modificarea dimensiunii imaginilor.

Rotirea sau rasturnarea obiectelor Se va selecta forma cu un clic stanga, apoi din meniul Format, grupul de comenzi Aranjare (Arrange) se va alege comanda Rotire (Rotate). De aici se pot folosi comenzile: Rotire la dreapta 90 o(Rotate Right 90 o), Rotire la stanga 90 o (Rotate Left 90 o), Rasturnare verticala (Flip Vertical) sau Rasturnare orizontala (Flip Horizontal). Pentru mai multe optiuni privind rotatia si rasturnarea folositi comanda Mai multe optiuni de rotire (More Rotation Options).

17

Alinierea obiectelor intr-un diapozitiv Intradevar, obiectele pot fi deplasate pe suprafata diapozitivului la libera alegere a utilizatorului, pur si simplu agatand obiectul cu clic stanga de mouse, cand cursorul mouse-ului arata astfel: . Insa, daca se doreste alinierea obiectului fata de diapozitiv, este necesara activarea comenzii Aliniere (Align) aflata in grupul de comenzi Aranjare (Arrange) al meniului Format. Aliniere la stanga (Align Left), Aliniere la centru (Align Center), Aliniere la dreapta (Align Right) pentru alinierea pe orizontala; Aliniere sus (Align Top), Aliniere la mijloc (Align Middle), Aliniere jos (Align Bottom) pentru alinierea pe verticala.

Redimensionarea obiectelor Pentru modificarea dimensiunii obiectelor se pozitioneaza cursorul pe unul din punctele de selectare (cercurile de pe colturile/laturile imaginii selectate) iar cand cursorul se transforma intr-o sageata dubla neagra se deplaseaza punctul spre interior sau exterior pentru a redimensiona imaginea. Pentru a pastra proportiile originale ale imaginii, pe timpul redimensionarii se foloseste unul din punctele de selectare ale colturilor si nu ale laturilor. Mutarea obiectelor Se face prin agatarea acesteia atunci cand cursorul mouse-ului arata astfel: . Se poate folosi si comanda Decupare (Cut) din meniul contextual al imaginii (clic dreapta pe aceasta), apoi se va utiliza comanda Lipire (Paste) in pozitia in care se doreste realizata lipirea. 3. INSERAREA OBIECTELOR WORDART In grupul de comenzi Text al meniului Inserare (Insert) exista butonul WordArt care permite inserarea unui text creat cu diferite efecte grafice si care din punct de vedere al manipularii se comporta exact ca un obiect. Din fereastra aparuta se va alege stilul obiectului WordArt, iar apoi acesta se poate formata dupa dorinta, utilizand uneltele pentru formatare din grupul de comenzi Stiluri WordArt.

18

4. INSERAREA TABELELOR Intr-o prezentare PowerPoint pot fi inserate atat tabele create cu aplicatia Word cat si tabele create cu aplicatia Excel. Pentru a crea un tabel exista 2 modalitati: 1. Se alege modul de afisare Normal, se alege pagina care va contine tabelul si se va apela din meniul Format comanda Aspect Diapozitiv (Slide Layout) de unde se va opta pentru unul dintre aspectele cu Continut (Content). Pe diapozitiv apar butoanele pentru inserarea obiectelor, dintre care se va alege Inserare Tabel (Insert Table) . In fereastra aparuta Inserare Tabel (Insert Table) se stabileste numarul de coloane si numarul de randuri ale tabelului ce va fi creat. Se executa clic pe Ok, apoi se introduc datele in tabel. Trecerea de la celula la alta a tabelului se face fie apasand tasta Tab, fie cu ajutorul sagetilor sau executand clic cu mouse-ul in celula respectiva. Dupa ce ati terminat de introdus datele in tabel se va executa clic in afara zonei tabelului. Prin aceasta modalitate se pot crea numai tabele Word.

2.

Daca se doreste inserarea unui tabel fara a avea un diapozitiv cu aspect pentru inserarea obiectelor, se va alege din meniul Inserare (Insert), comanda Tabel (Table). Apoi se va stabili dimensiunea tabelului. Cand lucram cu un tabel, pe bara de meniuri mai apar 2 meniuri de lucru cu tabele: Proiectare (Design) si Aspect (Layout). Tabelul poate fi mutat si redimensionat ca orice obiect PowerPoint. Daca alegeti optiunea Desenare Tabel (Draw Table) puteti desena tabelul.

19

5. INSERAREA DIAGRAMELOR (graficelor) Prin adaugarea diagramelor intr-o prezentare, aceasta va deveni mai interesanta. Astfel, ilustrarea tendintelor si anomaliilor, ce nu pot fi sesizate prin simpla comparare a valorilor numerice, ofera diagramelor superioritate in acest sens. Cel mai potrivit program pentru realizarea diagramelor este Microsoft Excel. Pentru a crea o diagrama exista 2 variante: 1. Se alege modul de afisare Normal, si se va apela din meniul Pornire (Home) comanda Aspect (Layout) de unde se va opta pentru unul dintre aspectele cu Continut (Content). Pe diapozitiv apar butoanele pentru inserarea obiectelor, dintre care se va alege Inserare Diagrama (Insert Chart) . Dupa ce alegeti un model de diagrama se va deschide o foaie de calcul de tip Excel care contine deja date. Acestea se vor sterge si se vor insera noile date ale utilizatorului care vor fi oglindite in graficul afisat in spatele foii de calcul, direct pe diapozitivul prezentarii. Pe ecran vor mai apare 3 meniuri de lucru cu diagrame: Proiectare (Design), Aspect (Layout) si Format. Pentru a finaliza diagrama se executa clic in afara zonei de inserare a diagramei.

2.

Daca se doreste inserarea unei diagrame fara a avea un diapozitiv cu aspect pentru inserarea obiectelor, se va alege din meniul Inserare (Insert), comanda Diagrama (Chart). Apoi se vor executa pasii enumerati mai sus.

Pentru orice modificare asupra valorilor care sunt reprezentate grafic se va executa clic stanga pe acesta si din meniul Proiectare (Design) se va selecta comanda Editare Date (Edit Data), sau clic dreapta, apoi se va alege comanda Editare Date (Edit Data).

20

Pentru a modifica culoarea de umplere (fundal) a unui grafic se va executa clic dreapta pe acesta si se va alege comanda Formatare suprafata diagrama (Format Chart Area) sau se vor folosi comenzile din grupul Fundal (Background) al meniului Aspect (Layout) (Perete diagrama / Chart Wall Mai multe optiuni pentru pereti / More Walls Options ). Din fereastra aparuta se va alege Umplere (Fill), si in continuare una din optiunile de umplere.

Pentru modificarea culorii unei serii, se va executa clic dreapta pe una din serii si se va alege comanda Formatare serie date (Format Data Series) sau se va executa clic stanga pe seria de colorat si se va apela comanda formatare selectie (Format Selection) din meniul Format. De aici se va selecta Umplere (Fill) si apoi una din optiunile pentru umplere. Pentru modificarea tipului de grafic, acesta se va selecta si se va alege din meniul Proiectare (Design) optiunea Modificare tip diagrama (Change Chart Type). In fereastra aparuta veti alege noul tip si subtip pentru graficul dvs.; se mai poate folosi si optiunea Modificare tip diagrama (Change Chart Type) dupa ce se executa clic dreapta oriunde pe grafic. Pentru mutarea sau copierea diagramelor intre diapozitivele unei prezentari sau intre prezentari diferite, se vor folosi din meniul Pornire (Home) sau meniul contextual al acestora, comenzile: Decupare

21

(Cut) pentru mutare si Copiere (Copy) - pentru copiere. Apoi se va folosi comanda Lipire (Paste) in diapozitivul pe care se realizeaza lipirea diagramei copiate sau mutate anterior. Pentru stergerea unei diagrame, aceasta se va selecta si se va apasa tasta Delete sau Backspace.

6. INSERAREA SCHEMELOR ORGANIZATORICE (organigrame) Organigrama este un tip de diagrama care este folosita in mod special pentru reprezentarea structurilor ierarhice. Domeniile si pozitiile sunt reprezentate prin casute, iar liniile arata relatiile dintre acestea. Fiecare caseta contine informatii indicate prin etichete (numele, functia, comentarii). Pentru a crea o organigrama exista 2 variante: 1. Se alege modul de afisare Normal, apoi pagina care va contine organigrama si se va apela din meniul Pornire (Home) comanda Aspect (Layout) de unde se va opta pentru unul dintre aspectele cu Continut (Contents). Pe diapozitiv apar butoanele pentru inserarea obiectelor, dintre care se va alege Inserare ilustratie SmartArt (Insert SmartArt Graphics) . In fereastra aparuta se selecteaza din dreapta tipul reprezentarii grafice, in acest caz Ierarhie (Hierarchy) pentru organigrama. Apoi se alege un model de organigrama si se executa clic pe Ok; in continuare se introduc datele in organigrama. Pe ecran vor apare inca 2 meniuri pentru lucrul cu astfel de obiecte: Proiectare (Design) si Format.

22

Daca se doreste inserarea unei organigrame fara a avea o folie cu format pentru inserarea obiectelor se va alege din meniul Inserare (Insert) comanda SmartArt. Apoi se vor executa aceiasi pasi ca mai sus. Pentru selectarea obiectelor dintr-o organigrama se foloseste clic stanga, sau casetele se vor incadra cu ajutorul mouse-ului. Pentru selectarea mai multor casete se mai poate folosi si clic stanga de mouse pe fiecare caseta, tinand apasata in acelasi timp tasta Shift. Caseta situata in partea de sus a organigramei reprezinta primul nivel al acesteia, cele care sunt imediat sub aceasta reprezinta nivelul 2 s.a.m.d. Intr-o organigrama se poate adauga o noua caseta alegand din meniul Proiectare (Design) (de la SmartArt Tools) optiunea Adaugare forma (Add Shape), apoi tipul dorit dintre cele existente: Add Shape After (adaugare caseta dupa caseta selectata), Before (inainte), Above (deasupra), Below (dedesubt) sau Add Assistant (asistent).

2.

Pentru a sterge o caseta, aceasta se selecteaza apoi se va apasa tasta Backspace sau Delete. Pentru a schimba pozitia unei casete, acesta se deplaseaza prin agatare cu ajutorul mouse-ului. Pentru a muta o caseta intre nivele, aceasta se selecteaza si se utilizeaza din meniul Proiectare (Design), comenzile Promovare (Promote) pentru a ridica caseta pe nivelul superior pozitiei initiale si Retrogradare (Demote) pentru a cabora caseta pe nivelul inferior pozitiei initiale. Pentru a formata casetele dintr-o organigrama se folosesc comenzile din meniul Format. Textul poate fi introdus intr-o caseta executand un clic pe aceasta. DESENAREA OBIECTELOR Uneori aveti nevoie de imagini mai complicate pe care vi le puteti desena singuri cu ajutorul comenzilor din meniul Pornire (Home), grupul Desen (Drawing). De asemenea, daca aveti selectata o forma trasata de dvs. sau sunteti in interiorul unei casete de text va apare meniul Format, unde in grupul de comenzi Inserare forme (Insert Shape) aveti aceleasi optiuni. Daca dati clic dreapta pe una din formele geometrice de aici va apare un meniul cu 2 optiuni. Pentru desenarea aceleiasi forme de mai multe ori,se activeaza comanda Blocare mod desenare (Lock Drawing Mode) care permite blocarea cursorului in modul desen astfel incat dupa ce ati selectat un obiect si il desenati, cursorul pentru desen (in forma de cruce) ramane activat pentru a desena in continuare. Cand terminati de desenat apasati tasta Esc. Daca nu blocati cursorul, dupa ce desenati prima forma cursorul se schimba in mod text. Cea de-a doua optiune Adaugare galerie la bara de instrumente Acces rapid (Add gallery to Quick Access Toolbar) permite adaugarea unui buton pentru apelarea formelor geometrice pe bara de acces rapid.

In meniul Format, in grupul de comenzi Stiluri de forme (Shape Styles) gasim: o serie de formate predefinite ale formelor geometrice pe care le desenam;

23

comanda Umplere forma (Shape Fill) pentru umplerea formelor cu diverse culori, texturi, gradiente, imagini; Contur forma (Shape Outline) pentru formatul si culoarea marginilor (conturului) desenelor; Efecte forma (Shape Effects) pentru imprimarea unor efecte vizuale.

Grupul de comenzi Stiluri WordArt (WordArt Styles) cuprinde butoane pentru scrierea artistica a unui text si formatarea acestuia. Grupul de comenzi Aranjare (Arrange) cuprinde optiunile: Aducere in prim plan (Bring to Front) aduce obiectul selectat in prim plan in cazul in care sunt mai multe obiecte suprapuse; Trimitere in ultimul plan (Send to Back) trimite obiectul selectat in ultimul plan in cazul in care sunt mai multe obiecte suprapuse; Panou de selectie (Selection Pane) permite selectarea fiecarui obiect in parte de pe diapozitiv si ascunderea ascunderea acestuia; Aliniere (Align) permite alinierea obiectului selectat; Grupare (Group) permite gruparea mai multor obiecte selectate si tratarea lor ca un singur obiect. Mai multe obiecte pot fi selectate tinand apasata tasta Shift. Rotire (Rotate) permite rotirea obiectului in orice directie. STABILIREA MODULUI DE SUPRAPUNERE A OBIECTELOR Obiectele se aseaza automat in straturi individuale succesive, pe masura ce le inserati/creati. Ordinea stivei se observa cand obiectele se suprapun - obiectul de deasupra acopera o portiune din obiectele de sub el. Implicit obiectul nou inserat/creat (imagine, desen obiect creat cu WordArt) va fi plasat peste un alt obiect inserat/creat anterior. Pentru a se schimba ordinea intre obiecte, daca este necesara suprapunerea lor, se executa clic dreapta pe unul dintre obiecte si se alege una din optiunile Aducere in prim plan / Bring to Front sau Trimitere in ultimul plan / Send to Back, apoi, in functie de situatia dorita de utilizator se pot folosi comenzile: Aducere in prim plan (Bring to Front) aduce obiectul selectat in prim plan; Trimitere in ultimul plan (Send to Back) trimite obiectul selectat in ultimul plan; Aducere in plan apropiat (Bring Forward) aduce obiectul cu un plan mai in fata; Trimitere in plan secundar (Send Backward) trimite obiectul cu un plan mai in spate.

GRUPAREA / DEGRUPAREA OBIECTELOR Daca veti dori sa mutati obiectele dintr-un desen in alta parte a documentului va fi foarte greu sa mutati fiecare forma a lui. De aceea PowerPoint va ofera posibilitatea gruparii obiectelor, combinandu-le astfel incat sa realizati unui singur obiect. Rezultatul este ca veti putea rasturna, roti, redimensiona toate obiectele dintrun grup ca pe un singur obiect. Acest lucru poate fi realizat prin selectarea obiectelor, apoi executarea unui clic dreapta pe unul din ele si alegerea functiei Grupare Grupare (Group Group). Daca se doreste degruparea obiectelor, se alege Grupare Anulare grupare (Grouping Ungroup).

24

EFECTE APLICATE DIAPOZITIVELOR ADAUGAREA EFECTELOR DE ANIMATIE ASUPRA OBIECTELOR UNUI DIAPOZITIV Pentru a face o prezentare mai placuta, puteti adauga diferite animatii textului, obiectelor, imaginilor, graficelor unei folii. Acest lucru se realizeaza prin apelarea comenzilor din meniul Animatii (Animations). Daca obiectul selectat nu are aplicate animatii, in partea dreapta vizualizam Animare: Fara animatie / Animate: No Animation. Daca dam clic pe sageata din partea dreapta a listei, apare o lista cu cateva animatii. Pentru mai multe animatii selectati Animatie particularizata (Custom Animation). Comenzile apar in partea dreapta a ferestrei, in panoul de activitate.

Se selecteaza obiectul de animat din diapozitiv si se alege tipul animarii folosind butonul Adaugare efect (Add Effect) Intrare (Entrance) modul in care obiectul isi face aparitia pe diapozitiv, Accent (Emphasis) modul in care obiectul iese in relief pe diapozitiv, Iesire (Exit) modul in care obiectul paraseste diapozitivul sau Cai de miscare (Motion Paths) directia pe care se misca obiectul. Efectele aplicate se vor vedea in zona de mijloc a panoului de activitate . Din lista ascunsa Intrare (Start) se va alege cum se va porni animarea (cand se executa clic cu mouse-ul - La clic on click, in acelasi timp cu obiectul animat anterior Cu precedentul (With Previous), sau dupa animarea celui anterior Dupa precedentul (After Previous). Din lista Viteza (Speed) se va alege viteza animarii obiectului. Obiectele animate pot fi reordonate folosind Reordonare (Re-order). Pentru a vizualiza efectele aplicate alegeti butonul Redare (Play). Animarile se vor vizualiza direct pe folie. Pentru a vedea prezentare in desfasurare pe tot ecranul se va apela Vizualizare expunere (Slide Show) ADAUGAREA EFECTELOR DE TRANZITIE APLICATE DIAPOZITIVELOR Tranzitia reprezinta modalitatea de trecere, folosind diferite efecte vizuale si sonore, de la un diapozitiv la altul in momentul derularii unei prezentarii. Daca nu se adauga efecte de tranzitie diapozitivelor dintr-o prezentare, la rularea acesteia trecerea de la un diapozitiv la altul va decurge pur si simplu prin inlocuirea celui curent cu urmatorul. Se alege mai intai modul de vizualizare Sortare diapozitive (Slide Sorter) din meniul Vizualizare (View), se alege folia careia doriti sa-i aplicati un efect de tranzitie. Daca doriti sa aplicati mai multor pagini alaturate acelasi efect, selectati paginile tinand tasta Shift apasata. Se alege din meniul Animatii (Animations), grupul Tranzitie la acest diapozitiv (Transition to This Slide) , una din modalitatile de tranzitie . Tranzitia este valabila numai pentru trecerea la diapozitivul selectat. Pentru a se aplica tranzitia tutror diapozitivelor, selectati comanda Se aplica tuturor (Apply To All) . Se alege tranzitia dorita, Viteza de tranzitie (Transition Speed) (Slow incet, Medium mediu, Fast - repede) si eventual Sunetul (Sound) care sa insoteasca tranzitia . Se va stabili daca tranzitia se va realiza numai la executia unui clic cu mouse-ul (on mouse click) si/sau dupa un anumit numar de secunde (Automatically afer). Pentru redare folositi comanda Examinare (Preview). .

25

ASCUNDEREA UNUI DIAPOZITIV Daca in prezentare aveti anumite diapozitive pe care nu doriti sa le afisati in cadrul derularii prezentarii, puteti alege din meniul Expunere diapozitive (Slide Show) optiunea Ascundere diapozitiv (Hide Slide). In afisarea normala, in panoul din stanga care afiseaza diapozitivele, numarul diapozitivului ascuns va fi afisat taiat. Pentru ca folia sa apara in afisarea prezentarii va trebui sa apelati din nou aceasta functie.

ADAUGAREA UNEI NOTE UNUI DIAPOZITIV Pentru a face adnotari pe langa diapozitivele din prezentare (informatii care pot ajunge la cel care primeste prezentarea in format pe hartie), dupa selectarea unui diapozitiv, in partea inferioara a ferestrei se gaseste zona in care se poate introduce o nota (adnotare) pentru diapozitivul curent. Aceasta nota poate fi listata, impreuna cu diapozitivul daca se alege ca la imprimare sa se listeze paginile cu note.

PREGATIREA PREZENTARII CORECTAREA ORTOGRAFICA Inainte de verificarea ortografica a documentului va trebui sa stabilim limba dictionarului, in care realizam corectarea. Acest lucru se realizeaza cu ajutorul comenzii Stabilire limba (Language) din grupul de comenzi Verificare (Proofing) al meniului Revizuire (Review). Apelarea acestei functii va conduce la deschiderea ferestrei din care putem alege limba in care sa se faca corectarea gramaticala. Aceasta fereastra mai apare daca se executa dublu clic pe denumirea limbii din bara de stare.

26

Daca functia de corectare ortografica este activa, cuvintele care nu se regasesc in dictionarul stabilit vor fi afisate subliniat cu rosu. Activarea sau dezactivarea comenzii Verificare ortografie in timpul tastarii (Check spelling as you type) se face din meniul butonului rotund Microsoft Office, butonul Optiuni PowerPoint (PowerPoint Options), sectiunea Verificare (Proofing).

Pentru pornirea corectarii ortografice se va folosi din meniul Revizuire (Review), comanda Corectare ortografica (Spelling). Cuvantul care nu este gasit in dictionar este afisat in zona Nu este in dictionar (Not in Dictionary) iar in zona Modificare in (Change to) utilizatorul poate scrie cuvantul corect sau poate selecta o sugestie din zona Sugestii (Suggestions). In final se va apasa butonul Modificare (Change) pentru inlocuirea cuvantului gresit cu sugestia sau cuvantul modificat de utilizator, sau se poate folosi butonul Ignorare (Ignore) pentru a ignora cuvantul considerat a fi gresit.

27

STABILIREA FORMATULUI UNUI DIAPOZITIV Inainte de a fi imprimata prezentarea, va trebui stabilit formatul paginii. Pentru acest lucru se va alege din meniul Proiectare (Design) comanda Initializare pagina (Page Setup).

o o o o o

Se alege suportul de prezentare care poate fi: Monitorul calculatorului Expunere pe ecran (One screen show) Hartia - Hartie A4, A3, B5, etc (Format Letter, A4) Diapozitive de 35 mm (35mm Slides) Ecranul de proiectie - Proiectie (Overhead) Foile transparente pentru retroproiector Forma ondulata (Banner) Se stabilesc dimensiunile paginii: Latimea (Width) si Inaltimea (Height), daca se doresc alte dimensiuni decat cele implicite sau daca din lista Diapozitive dimensionate pentru ( Slides sized for) s-a ales optiunea Particularizare (Custom) Se va insera numarul de la care vreau sa inceapa numerotarea diapozitivelor in caseta Numerotare diapozitive incepand cu (Number slides from) Se stabileste orientarea foliilor din grupul Diapozitive (Slides) (Portrait tip portret, Landscape tip vedere) Se stabileste orientarea paginilor de Note (Notes) a Diapozitivelor imprimate (Handouts) sau a Schitelor (outlines) din grupul de butoane Note, diapozitive imprimate si schite (Notes, handouts and outline)

IMPRIMAREA Dupa realizarea tuturor operatiilor necesare inaintea imprimarii, puteti trece la imprimarea efectiva a prezentarii. Pentru aceasta se va alege din meniul butonului Microsoft Office optiunea Imprimare (Print). Se va alege din lista ascunsa Nume (Name), imprimanta la care se executa listarea, din Zona de imprimat (Print Range) se opteaza pentru ce diapozitive se vor lista Toate / All (toate diapozitivele prezentarii), Diapozitiv curent / Current Slide (diapozitivul selectat), Selectia / Selection (diapozitivele selectate) sau Diapozitive / Slides (numarul de diapozitive specificat in zona din dreapta optiunii). In lista ascunsa De imprimat (Print what) se poate opta pentru: Diapozitive / Slides (fiecare diapozitiv pe cate o pagina) Diapozitive imprimate / Handouts (mai multe diapozitive pe pagina) Pagini de note / Notes Pages (pagini cu diapozitive si adnotari) Vizualizare schita / Outline View - (doar textul din prezentare)

28

RULAREA PREZENTARII PE ECRANUL CALCULATORULUI Cu siguranta, dupa ce ati muncit atat pentru realizarea prezentarii va doriti sa aflati rezultatul muncii dumneavoastra. Desfasurarea pe ecran a tuturor foliilor unei prezentari reprezinta pasul final. Pentru a vedea expunerea completa de la inceput apelati comanda De la inceput (From Begining) din grupul de comenzi Pornire expunere diapozitive (Start Slide Show) al meniului Expunere diapozitive (Slide Show).

Puteti sa incepeti de la folia curenta daca selectati Din diapozitivul curent (From Current Slide) . Daca doriti sa stbiliti o ordine anume folositi comanda Expunere diapozitive particularizata (Custom Slide Show) Expuneri particularizate (Custom Shows) Nou (New) . Apoi stabiliti ordinea dorita a aparitiei diapozitivelor. DESFASURAREA (DERULAREA) AUTOMATA A UNEI PREZENTARI Daca doriti sa stati cu mainile-n san in timpul desfasurarii unei prezentari, PowerPoint are un as in maneca si anume desfasurarea total automata a prezentarii. Foliile sunt apelate si desfasurate fara ca dumneavoastra sa interveniti, avand si posibilitatea de a rula aproape necontenit. De aceea, prezentarile PowerPoint sunt potrivite pentru expozitii sau mese unde prezentarea se poate desfasura pe ecran fara a fi oprita. Iata cum se procedeaza: Schimbati modul de vizualizare in Vizualizare expunere (Slide Sorter) si faceti clic pe prima folie. Apelati meniul Animatii (Animations) grupul de comenzi Tranzitie la acest diapozitiv (Transition to This Slide), bifati si setati timpul de tranzitie automata a foliilor In mod automat dupa (Automatically after) (in secunde). In campul Transition Sound puteti aloca unei folii sau intregii prezentari sunete care fac parte din programul PowerPoint sau pe care le puteti introduce de pe un CD - Alt sunet (Other Sound), care trebuie sa fie intr-unul din formatele: .aiff, .au, .midi, .mp3, .wav sau .wma. Efectuati clic pe butonul Se aplica la toate diapozitivele (Apply to All Slides).

29

30