Sunteți pe pagina 1din 20

Ionel SIMION MODELARE N INVENTOR

Laborator

12

Ionel SIMION - MODELARE N INVENTOR


Exerciiul 1

2012

MODELAREA UNEI PIESE


n acest exemplu va fi realizat modelul solid al unei piese, pornind de la o schi simpl. n final vor fi adugate diferite caracteristici de form pentru a definitiva modelul solid. 1.1 Crearea unui nou proiect 1. Se selecteaz File > Projects 2. Se acioneaz manerul New 3. Se rspunde la opiunile din ferestrele Inventor Project Wizard 1.2 Crearea unui nou fiier

1. Clic pe pictograma comenzii New. 2. Dublu-clic pe pictograma Standard (mm).ipt.


1.3 Crearea primei schie Pentru exerciiu, schia va fi creat n dou etape. Pornind din origine, sunt plasate primele dou segmente. 1. Clic pe pictograma comenzii Line. 2. Se deseneaz un segment vertical (lungime aproximativ: 27 mm). 3. Se deseneaz un segment orizontal (lungime aproximativ: 24 mm). 4. Se deseneaz un segment vertical (lungime aproximativ: 6 mm). 5. Clic dreapta i, din meniul afiat se selecteaz Done. Se completeaz schia prin adugarea unor noi segmente. 1. Clic pe pictograma comenzii Line. 2. Se pornete din originea reelei grid. 3. Se deseneaz un segment orizontal (lungime aproximativ: 10 mm). 4. Se nchide conturul. 1.4 Salvarea fiierului Observaie: Autodesk Inventor nu salveaz fiierul n modul sketch mode. 1. Clic pe pictograma Save. 2. Clic OK n caseta de dialog, pentru a prsi modul Sketch. Se salveaz fiierul n locaia dorit, sub numele supapa.ipt. 1.5 Revenirea la modul Sketch 1. Clic pe pictograma Create 2D Sketch. 2. Clic pe latura orizontal superioar a conturului creat. 3. Schia original este reactivat. 1.6 Cotarea schiei (Impunerea constrngerilor dimensionale) 1. Clic pe pictograma comenzii Dimension 2. Clic pe latura inferioar 3. Se plaseaz cota 4. Clic pe latura vertical 5. Se plaseaz cota 6. .. 7. Pentru modificarea valorii cotei, se efectueaz dublu clic pe cota respectiv.

Ionel SIMION - MODELARE N INVENTOR

2012

Pentru a prsi modul Sketch i a trece n modul de modelare, se efectueaz clic pe pictograma Finish Sketch. 1.7 Crearea primei pri a modelului 1. Clic pe pictograma comenzii Revolve. 2. Clic pe latura de lungime 27 a schiei, pentru a defini axa de rotaie. 3. n caseta de dialog a comenzii Revolve se acioneaz butonul OK. 4. Se salveaz fiierul. 1.8 Asociativitatea schiei (Share) 1. In fereastra navigatorului (partea din stnga jos a ecranului), clic pe semnul plus dinaintea etichetei Revolution1 pentru a afia arborele modelului. 2. Clic-dreapta pe eticheta Sketch1 i, din meniul afiat se selecteaz Share Sketch. 3. Schia devine vizibil pe modelul solid. 1.9 Revenirea la modul sketch 1. In fereastra navigatorului, clic-dreapta pe eticheta Sketch1 i, din meniul afiat se selecteaz Edit Sketch. 2. Este afiat schia, mpreun cu reeaua grid. 3. Panoul de comenzi trece automat n modul Sketch. 1.10 Completarea schiei construcia noului contur Clic pe pictograma comenzii Line. Clic la 6 mm n stnga originii. Cursorul va indica faptul c acest punct este situat pe o linie existent. Se mut cursorul pe vertical i se efectueaz clic la 10 mm mai jos. Clic i se menine apsat manerul mouse-ului pe punctul de sfrit al ultimei linii. Se trage n jos i apoi ctre dreapta pentru a defini un arc cu raza de 6 mm. Se continu cu o linie vertical de 10 mm. Se nchide conturul, revenind n punctual de start.

1. 2.

3. 4. 5. 6. 7.

Pentru a impune anumite constrngeri dimensionale i de poziie relativ noii geometrii se adaug cotele respective Clic pe pictograma comenzii Finish Sketch. Autodesk Inventor afieaz modelul solid i schia.

Ionel SIMION - MODELARE N INVENTOR

2012

1.11

Modelarea unui profil extrudat 1. Clic pe pictograma comenzii Extrude. 2. Pentru c exist dou contururi n cadrul schiei, se puncteaz cu mouse-ul n interiorul suprafeei care va fi extrudat. 3. Clic pe butonul Midplane din caseta de dialog Extrude. 4. n aceeai caset de dialog se alege distana de extrudare de 12 mm. 5. Clic pe butonul OK. 1.12 A doua extrudare 1. Clic pe pictograma comenzii Extrude. 2. Se selecteaz acelai profil. 3. n caseta de dialog Extrude se alege distana de extrudare de 6 mm. 4. Se selecteaz manerul Cut. 5. Se selecteaz butonul Midplane. 6. Clic pe butonul OK. Clic-dreapta n fereastra navigatorului, pe eticheta Sketch1 i apoi se deselecteaz vizibilitatea. 1.13 Teirea conturului 1. Clic pe pictograma comenzii Chamfer. 2. Clic pe muchia care va fi teit. 3. n caseta de dialog Chamfer se specific distana de teire de 2 mm. 4. Pe ecran apare o previzualizare a teiturii. 5. Clic pe butonul OK.

1.14 Definirea planului noii schie 1. Clic pe pictograma comenzii Create 2D Sketch. 2. Clic pe o fa plan exterioar a furcii supapei. Pentru a uura construcia, poriunea din supap situat n faa planului noii schie va fi temporar nlturat. Clic-dreapta i, din meniul care apare se selecteaz Slice Graphics. Poriunea din pies situat ntre planul schiei i observator este temporar eliminat

Ionel SIMION - MODELARE N INVENTOR

2012

1.15 Definirea centrului gurii 1. Clic pe pictograma comenzii Center point. 2. Clic pe proiecia centrului arcului pe planul schiei. 3. Clic pe pictograma comenzii Finish Sketch. 1.16 Modelarea gurii 1. Clic pe pictograma comenzii Hole. 2. n caseta de dialog a comenzii Hole se selecteaz tipul gurii: Through All i diametrul de 6 mm. 3. Clic pe butonul OK. TEM S se modeleze urmtoarele piese componente ale ansamblului supap.

corp

mner

Ionel SIMION - MODELARE N INVENTOR

2012

Exerciiul 2

MODELAREA UNEI ASAMBLRI


n acest exemplu vor fi folosite cele trei repere modelate la exerciiul anterior. 2.1 nceperea unui nou fiier pentru asamblare Vom deschide un nou fiier, pornind de la un ablon tipic pentru o asamblare. 1. Clic pe pictograma comenzii New . 2. Double-clic pe pictograma Standard (mm).iam.

2.2 Plasarea primei componente. 1. Clic pe pictograma comenzii Place Component. 2. n fereastra Open, dublu-clic pe fiierul corp.ipt. 3. Clic-dreapta n fereastra gafic i, din meniul afiat se selecteaz Done. 2.3 Adugarea celorlalte componente. 1. Clic pe pictograma comenzii Place Component. Dublu-clic pe fiierul maner.ipt. Clic n fereastra grafic pentru a plasa supapa, undeva lng corpul valvei. 4. Clic-dreapta i, din meniul afiat, se selecteaz Done. 5. Se repet procedura pentru fiierul supapa.ipt. 6. Se salveaz fiierul sub numele ansamblu.iam. 2. 3. Pentru o prim poziionare a reperelor, se folosesc comenzile Rotate, Move i Constrain ale meniului Position.

2.4 Mutarea i rotirea supapei. 1. Clic pe pictograma comenzii Rotate Component. 2. Clic pe supap. 3. Se rotete modelul reperului, orientndu-l ca n figur. 4. Clic-dreapta i, din meniul afiat, se selecteaz Done. 5. Clic pe pictograma comenzii Move Component. 6. Se repoziioneaz reperul. 2.5 Orientarea supapei. 1. Clic pe pictograma comenzii Constrain. 2. Clic pe partea inferioar a axei supapei. 3. Clic pe axa de rotaie a corpului valvei. 6

Ionel SIMION - MODELARE N INVENTOR

2012

4. Clic pe butonul Apply din caseta de dialog Constrain. 5. Pot fi folsite comenzile Zoom i Rotate pentru a obine o mai bun vizualizare a axelor, n scopul selectrii mai uoare a acestora. 2.6 Mutarea i rotirea manerului. 1. Folosind comenzile Move i Rotate se rotete manerul, aproximativ n poziia din figur. 2. Click pe pictograma comenzii Free Orbit i se rotete proiecia, pn la poziia din figur.

2.7 Constrngerea poziiei


mnerului fa de corpul valvei. 1. Clic pe pictograma comenzii

Constrain.
2. Clic pe cilindrul de diametru minim al mnerului. 3. Clic pe suprafaa cilindric a gurii din corpul valvei. 4. Clic pe butonul Apply. 5. Se revine la comanda Place Constraint. 6. Clic pe faa frontal a gurii din corpul valvei. 7. Se rotete imaginea, pentru a vedea faa frontal a mnerului. 8. Clic pe faa frontal a mnerului. 9. Clic pe butonul Apply din caseta de dialog Place Constraint. 10. Se nchide caseta de dialog Place Constraint. 11. Se rotete imaginea pentru o mai bun vizualizare. 2.8 Analiza gradelor de libertate pentru supap 1. Se selecteaz View > Degrees of Freedom. 2. Se examineaz reperul supap. Un symbol DOF (Degrees of Freedom) este afiat pe faa reperului. Simbolul indic faptul c reperul este liber s se deplaseze n lungul axei corpului valvei i s se roteasc n jurul aceleiai axe. Dac se efectueaz clic pe supap i se trage de aceasta, ea poate fi deplasat pe direciile indicate. 2.9 Analiza gradelor de libertate pentru mner. Simbolul DOF indic singura posibilitate de micare a acestuia: rotaia. Dac se efectueaz clic pe mner i se trage de acesta, el poate fi rotit n jurul axei sale. 1. Se selecteaz View > Degrees of Freedom din nou i se dezactiveaz afiarea simbolurilor DOF. 2.10 Pregtirea altor constrngeri. Se renun la afiarea mnerului, pentru a uura vizibilitatea ntregului ansamblu,pentru urmtoarea operaie. 1. Clic-dreapta pe mner i, din meniul afiat, se deselecteaz Visibility. 2. Se rotete imaginea pentru a vedea furca supapei i gurile din aceasta.

Ionel SIMION - MODELARE N INVENTOR


Introducerea unei constrngeri unghiulare.

2012

2.11

Se definete poziia supapei, n raport cu faa frontal a gurii pentru mner. 1. Clic pe pictograma comenzii Constraint. 2. Clic pe pictograma Angle n caseta de dialog. 3. Se selecteaz faa plan a furcii supapei. 4. Se selecteaz faa frontal a gurii pentru mner. 5. Se indic valoarea unghiului de 0 grade. 6. Clic pe butonul Apply din caseta de dialog Constraint. Supapa se rotete n poziia impus. 2.12 O constrngere de coplanaritate. Pentru a poziiona complet supapa, faa frontal a acesteia va fi poziionat la acelai nivel cu faa frontal a corpului valvei. 1. Clic pe pictograma comenzii Constraint. 2. Clic pe pictograma Flush n caseta de dialog. 3. Se selecteaz faa supapei. 4. Se selecteaz faa frontal a corpului valvei. 5. Clic pe butonul OK. 2.13 O nou constrngere unghiular. 1. n fereastra navigatorului se efectueaz clic-dreapta pe supapa:1 i apoi se selecteaz Visibility. 2. Se finalizeaz ansamblul prin adugarea unei constrngeri unghiulare de 0 grade ntre faa plan a mnerului i faa frontal a corpului valvei. 3. Se salveaz fiierul.

Observaie. Pentru o vizibilitate optim a elementelor asamblrii pe ecran, se folosesc instrumentele de vizualizare aflate n partea dreapt superioar a ecranului.

Ionel SIMION - MODELARE N INVENTOR

2012

Exerciiul 3

CREAREA MODELELOR ADAPTABILE


Se deschide fiierul asamblare.iam de la exerciiul anterior. Modelul asamblrii este prevzut cu toate constrngerile de montaj. Pe acest model va fi adugat un nou reper - prghia de legtur, ca un reper adaptabil. 3.1 Modificarea culorii componentelor Pentru a facilita vizualizarea i modelarea asamblrii, se pot schimba culorile componentelor, folosind lista de culori, aflat n contextul View, meniul Appearance. Pentru reperul supap se alege Blue(flat). Pentru reperul mner se alege Metal-Lead. Pentru corpul valvei se alege Green (clear). 3.2 Salvarea unei vederi Pentru nceput, se dezactiveaz vizibilitatea corpului valvei. 1. n fereastra navigatorului se efectueaz clic-dreapta pe componenta respectiv i se deselecteaz caseta Visibility. Se salveaz vederea curent: 1. Clic-dreapta pe articolul View Default din lista Representations situat n partea superioar a ferestrei navigatorului. 2. Se introduce numele sub care va fi salvat vederea n caseta de dialog: Componente interne. Pentru a reveni la vederea iniial a ansamblului, se procedeaz astfel: 1. Clic pe pictograma comenzii Design Views. 2. Se selecteaz, din lista vederilor disponibile, vederea cu numele All Components Displayed. 3. Clic pe butonul OK. Pentru ca, la un anumit moment, dup diverse operaii de modificare a vizualizrii, s se revin la vederea salvat se efectueaz clic-dreapta numele vederii i, din meniul afiat, se alege Activate. 3.3 Schia noului reper 1. Clic pe pictograma comenzii Create. 2. n caseta de dialog Create In-Place Components se introduce numele noului parghie.ipt. 3. Clic pe butonul Browse al listei Template. 4. Se selecteaz panoul Metric i apoi dublu-clic pe fiierul standard(mm).ipt. 5. Clic pe butonul OK 6. Se selecteaz faa frontal a mnerului ca plan al viitoarei schie. 7. Clic pe pictograma comenzii Look At: Se selecteaz faa plan a mnerului.

Ionel SIMION - MODELARE N INVENTOR


Se realizeaz o schi aproximativ a prghiei de legtur. Cercurile gurilor vor fi concentrice cu arcele exterioare ale profilului. Se folosesc constrngerile dimensionale i de tangen. 1. Se deseneaza dou perechi de cercuri concentrice (comanda Center point circle). 2. Se deseneaza un segment de dreapta (comanda Line) 3. Se impun constrangerile de tangen. 4. Se traseaz axa de simetrie, ntre centrele cercurilor. 5. Prin comanda Mirror, se genereaz al doilea segment, simetric. 6. Se impun constrangerile de tangen pentru al doilea segment. 7. Se terge axa de simetrie. 8. Se folosete comanda Trim pentru a elimina poriunile nedorite.

2012

3.4 Impunerea constrngerilor dimensionale 1. Clic pe pictograma comenzii Dimension. 2. Se introduc dimensiunile pentru elementele schiei, impunndu-se urmtoarele valori ale cotelor: o cercurile gurilor vor avea diametrul de 6 mm. o arcul de la captul dinspre mner va avea diametrul de 12 mm. o arcul de la captul dinspre supap va avea doametrul de 9 mm. Lungimea prghiei va rezulta n continuare din condiiile de montaj. 3.5 Extrudarea schiei 1. Clic pictograma Finish Sketch. 2. Clic pe pictograma comenzii Extrude. 3. Se selecteaz profilul schiat. 4. n caseta de dialog Extrude se introduce distana de extrudare de 6 mm 5. Clic pe butonul OK. 3.6 Constrngerea legturii 1. Clic-dreapta pe eticheta Extrusion1 n fereastra navigatorului i, n meniul afiat se selecteaz Adaptive. 10

Ionel SIMION - MODELARE N INVENTOR

2012

2. Dublu-clic pe eticheta asamblare.iam n fereastra navigatorului pentru a reactiva asamblarea. 3. Clic pe pictograma comenzii Constrain. 4. Se impune coaxialitatea dintre axa gurii din prghie i axa bolului mnerului. n urma acestei constrngeri, prghia de legtur se poate doar roti n jurul axei constrnse. 5. Se impune coaxialitatea dintre axa gurii din prghie i axa gurilor din furca supapei. Datorit adaptabilitii prghiei, aceasta i va modifica lungimea pentru a respecta constrngerea. 6. Se nchide caseta de dialog Place Constraint. 7. Clic-dreapta pe eticheta parghie:1 n fereastra navigatorului i, n meniul afiat se deselecteaz proprietatea Adaptive. 8. Se reactiveaz vizibilitatea reperului Corp. 3.7 Simularea micrii 1. Se desface arborele elementului maner:1 n fereastra navigatorului (butonul plus de lng element). Clic-dreapta pe constrngerea unghiular i, din meniul afiat se selecteaz Suppress. 2. Se desface arborele elementului supapa:1. Clic-dreapta pe constrngerea de coplanaritate i, din meniul afiat se selecteaz Suppress. 3. n fereastra navigatorului, clic-dreapta pe constrngerea unghiular a elementului maner.ipt i, din meniul afiat se selecteaz Drive Constraint. 4. Se introduce valoarea 270 n cmpul Start al casetei de dialog. 5. Se introduce valoarea 360 n cmpul End al casetei de dialog. 6. Click pe butonul More al casetei de dialog Drive Constraint. 7. Se introduce valoarea 4 n cmpul pentru numrul de repetiii i se opteaz pentru succesiunea Start/End/Start. 8. Clic pe butonul Forward pentru a vizualiza animaia micrii. 3.8 Verificarea interferenei 1. Se selecteaz Inspect > Analyze Interference. 2. Se selecteaz corpul valvei i prghia de legtur. 3. Clic pe butonul OK n caseta de dialog. Interferena dintre cele dou elemente este evideniat pe ecran. Diametrul interior al corpului valvei va trebui redimensionat. 3.9 Revenirea n modul sketch 1. Dublu-clic pe eticheta corp:1 n fereastra navigatorului, pentru a activa modelul solid al corpului valvei. 2. Clic-dreapta pe eticheta Revolution1 i, din meniul afiat, se selecteaz Edit Sketch. Panoul de comenzi va trece n mediul Sketch. 3. Clic pe pictograma comenzii Look At i apoi clic pe orice element al schiei pentru a obine o proiecie ortogonal pe planul acesteia. 4. Se modific valorile dimensiunilor care definesc alezajul (de exemplu, dublu-clic pe cota 10 i se modifica valoarea: 17). 11

Ionel SIMION - MODELARE N INVENTOR

2012

3.10 Reverificarea interferenei 1. Clic pe pictograma comenzii Finish Sketch pentru a prsi modul sketch. 2. Pentru a reactiva ansamblul iniial se efectueaz dublu-clic pe eticheta asamblare.iam n fereastra navigatorului. 3. Se revine la vederea All Components Displayed. 4. Se selecteaz Inspect > Analyze Interference. 5. Se selecteaz corpul valvei i prghia de legtur. 6. Clic pe butonul OK n caseta de dialog.

12

Ionel SIMION - MODELARE N INVENTOR

2012

Exerciiul 4

GENERAREA DESENELOR DE ANSAMBLU


4.1 Deschiderea unui nou fiier desen Va fi deschis un fiier desen, pornind de la un ablon ISO. 1. Clic pe pictograma comenzii New 2. Dublu-clic pe pictograma ISO.idw . Desenul se deschide cu un format standard, cu indicator. Pentru a se alege un alt format se procedeaz astfel: 1. Clic-dreapta pe articolul Sheet1 n arborele navigatorului i, din meniul afiat se alege Edit Sheet. 2. Se selecteaz A2 din lista de formate. 3. Clic pe butonul OK. Pentru alte setri asupra formatului folosit: tipul de standard, folosirea unor formate nestandardizate, tipul de haur, forma baloanelor de poziionare etc. se procedeaz astfel: 1. Se selecteaz Styles Editor din meniul Styles and Standards, n contextul Manage. 2. n caseta de dialog Styles and Standards Editor se aleg opiunile dorite. OBSERVAIE: Dac se opteaz pentru anumite schimbri, este bine s se defineasc un nou standard, al utilizatorului, pentru a nu afecta setrile implicite ale abloanelor standard. 4.2 Plasarea primei vederi a corpului valvei 1. Clic pe pictograma comenzii Base View. 2. Clic pe butonul Open an existing file n caseta de dialog. Se navigheaz pn la directorul dorit. 3. Se deschide prin dubluclic fiierul corp.ipt. 4. Pentru a plasa vederea din proiecia vertical, n lista Orientation este selectat opiunea Front. 5. Se indic, n cadrul formatului, locul unde va fi plasat vederea. 4.3 Adugarea unor vederi ale celorlalte component 1. Clic pe pictograma comenzii Base View. 2. Clic pe butonul Open an existing file n caseta de dialog. Se navigheaz pn la directorul dorit. 3. Dubluclic pe fiierul supapa.ipt. Se plaseaz o vedere de tip Front. 4. Apoi, n acelai mod se plaseaz vederile celorlalte componente, generate din fiierele maner.ipt i parghie.ipt 4.4 Plasarea unei vederi izometrice a asamblrii 1. Clic pe pictograma comenzii Base View.

13

Ionel SIMION - MODELARE N INVENTOR


2. Clic pe butonul Open an existing file n caseta de dialog. Se navigheaz pn la directorul dorit. 3. Din lista Files of Type se selecteaz tipul fiierului: Assembly. 4. Se deschide prin dubluclic fiierul asamblare.iam. 5. Se selecteaz opiunea Iso Top Right n lista Orientation. 6. Din lista Design View se selecteaz "All Components Displayed". 7. Se selecteaz manerul Hidden Line. 8. Se indic, n cadrul formatului, locul unde va fi plasat vederea. 4.5 Generarea proieciilor ortogonale Pornind de la vederea plasat n desen a mnerului valvei, se vor genera dou proiecii ortogonale principale: 1. Clic pe pictograma comenzii Projected View. 2. Clic pe vederea reperului mner 3. Se trage cu mouse-ul ntr-o anumit direcie i se indic locul proieciei ortogonale. 4. Se trage cu mouse-ul ntr-o alt direcie i se indic locul noii proiecii (nu neaprat ortogonale) 5. Clic-dreapta i din meniul afiat se alege Create. 6. Proieciile sunt generate automat.

2012

4.6 Generarea unei vederi auxiliare Vederile auxiliare sunt proiecii realizate pe alte direcii dect cele principale. Pornind de la vederea supapei, plasat deja n desen, se va genera o proiecie ortogonal auxiliar a acestui reper. 1. Clic pe pictograma comenzii Auxiliary View. 2. Clic pe vederea reperului plunjer 3. n caseta de dialog Auxiliary View se stabilesc numele proieciei i scara 4. Se selecteaz urma planului de proiecie generatoarea conturului aparent al poriunii conice. 5. Se trage cu mouse-ul n direcia perpendicular pe urma planului de proiecie i se plaseaz proiecia. 6. Proiecia ortogonal auxiliar este generat automat. 4.7 Generarea unei seciuni 1. Clic pe pictograma comenzii Section View. 2. Clic pe vederea corpului valvei. 3. Se indic, prin puncte, traseul de secionare. 4. Clic-dreapta i se selecteaz opiunea Continue 14

Ionel SIMION - MODELARE N INVENTOR


5. n caseta de dialog Section View se stabilesc numele seciunii i scara. 6. Se trage cu mouse-ul pentru a plasa seciunea la distana dorit. 4.8 Generarea unui detaliu 1. Clic pe pictograma comenzii Detail View. 2. Se selecteaz proiecia din care va fi extras detaliul. 3. n caseta de dialog Detail View se stabilesc numele detaliului i scara. 4. Se indic, prin punctare, zona detalului. 5. Se indic, prin clic cu mouse-ul undeva fi plasat detaliul 4.9 Generarea unei vederi ntrerupte 1. Clic pe pictograma comenzii Break . 2. Se selecteaz proiecia din care va fi extras ruptura. 3. n caseta de dialog Break se stabilesc tipul i orientarea liniilor de ruptur. 4. Se indic poziia liniilor de ruptur. 5. Vederea este generat automat. 4.10 Generarea unei vederi cu ruptur

2012

1. Se trece n mediul sketch, acionnd pictograma Create Sketch i se definete conturul de rupere. 2. Se trece revine la desen, prin pictograma Finish Sketch. 3. Clic pe pictograma comenzii Break Out View. 4. Se selecteaz vederea n care va fi generat ruptura. 5. Din fereastra Break Out View se selecteaz profilul rupturii iar din lista Depth, se alege Trough Part i se selecteaz corpul exterior. 4.11 Mutarea proieciilor Pentru a repoziiona proieciile n cadrul desenului: 1. Clic pe proiecie. 2. Se trage proiecia n poziia dorit. 4.12 Adnotarea desenelor Pentru a introduce n desen cote, notaii, poziionri etc., se trece n contextul Annotate. 4.13 Folosirea dimensiunilor din fiierele surs ale modelelor solide De exemplu, pentru supap: 1. Zoom pe vederea de baz a supapei. 15

Ionel SIMION - MODELARE N INVENTOR

2012

2. Clic-dreapta i, din meniul afiat se alege Retrieve Dimensions. 3. Din fereastra de dialog Retrieve Dimensions se selecteaz dac se dorete importarea cotelor pentru ntregul reper sau doar pentru o anumit caractreistic geometric (feature). 4. Se acioneaz butonul OK. Cotele modelului sunt adugate n desen. 4.14 Eliminarea sau repoziionarea unor cote

Eliminarea cotelor nedorite: 1. Se selecteaz cota. 2. Clic-dreapta i, din meniul afiat se alege Delete. Pentru a deplasa o cot, se se trage de textul cotei sau de linia de cot pn n poziia dorit. Pentru a modifica aspectul cotei se folosesc punctele de control evideniate la selectarea cotei 4.15 Adugarea unei cote n desen Va fi adugat o cot pentru supap, care nu a provenit din fiierul modelului solid. 1. Clic pe pictograma Dimension din panoul Dimension. 2. Se adaug cotele marcate n figur. 4.16 Generarea i editarea listei de componente

Coninutul implicit al listei de componente este: cantitatea, numrul reperului i descrierea acestuia. 1. Clic pe pictograma comenzii Parts List. 2. Clic pe vederea ansamblului. 3. Clic pe butonul OK pentru a accepta setrile implicite ale listei. 4. Se trage lista de componente n poziia dorit. 5. Pentru a edita coninutul listei de componente: 6. Se selecteaz lista de componente. 7. Clic-dreapta i, din meniul afiat se alege Edit Parts List. 8. Clic pe elemental dorit din list din caseta de dialog Edit Parts List i se introduce valoarea dorit. 4.17

Poziionarea componentelor

Plasarea baloanelor de poziionare se obine astfel:

1. Clic pe pictograma comenzii Balloon.


2. 3. 4. 5. Clic pe latura unei componente. Se trage pentru a indica poziia balonului de poziionare. Dublu-clic pentru a crea balonul de poziionare. Se apas tasta ESC la final.

Observaie. Aspectul elementelor de poziionare este controlat de standardul grafic definit la deschiderea desenului. Pentru a modifica aspectul elementelor de poziionare se selecteaz Styles Editor din meniul Styles and Standards, n contextul Manage. n caseta de dialog Styles and Standards Editor, pe panoul Balloon, se alege varianta dorit.

16

Ionel SIMION - MODELARE N INVENTOR


Exerciiul 5

2012

CREAREA PREZENTRILOR
5.1 Deschiderea noului fiier 1. Clic pe pictograma comenzii New 2. Clic pe panoul Metric. 3. Dublu-clic pe fiierul standard.ipn

5.2 Definirea unei vederi pentru prezentare 1. Clic pe pictograma comenzii Create View. 2. Clic pe butonul Open an existing file n caseta de dialog. 3. Dublu-clic pe fiierul asamblare.iam n caseta de dialog Open. 4. Se selecteaz "All Components Displayed" din lista de vederi salvate. 5. Clic pe butonul OK pentru a genera vederea. Se efectueaz un zoom out pentru a putea vedea componentele dup ce vor fi deplasate. 5.3 Definirea direciei de deplasare 1. Clic pe pictograma comenzii Tweak Components. 2. Se selecteaz butonul Direction n caseta de dialog Tweak Components. 3. Se deplaseaz cursorul deasupra asamblrii pn cnd pictograma deplasrilor apare ca n figur i apoi clic pentru a accepta. 5.4 Deplasarea supapei 1. Se verific faptul c manerul Components este selectat n caseta de dialog Tweak Components. 2. Clic pe supap. 3. Se verific faptul c manerul "Z" este selectat i se introduce valoarea 10 n caseta Transformations. 4. Se verific faptul c opiunea "Display Trails" este selectat. 5. Clic pe butonul Apply n caseta de dialog. 6. Supapa este mutat 10 uniti pe direcia axei Z. Se adaug nc dou deplasri pentru supap: 1. Clic pe butonul "Y" i se introduce valoarea 5 n caseta Transformations. 2. Clic pe simbolul verde pentru confirmare. 3. Clic pe butonul "Z" i se introduce valoarea 4 n caseta Transformations. 4. Clic pe simbolul verde pentru confirmare. 5. Clic pe butonul Clear n caseta de dialog Tweak Components.

17

Ionel SIMION - MODELARE N INVENTOR


5.5 Deplasarea mnerului 1. Clic pe cilindrul exterior al corpului valvei pentru a selecta aceeai orientare pentru cele trei direcii de deplasare. 2. Clic pe mner. 3. Clic pe butonul "X" i se introduce valoarea -5. 4. Clic pe simbolul verde pentru confirmare. 5. Clic pe butonul "Y" i se introduce valoarea 3. 6. Clic pe simbolul verde pentru confirmare. 7. Clic pe butonul "X" i se introduce valoarea -6. 8. Clic pe simbolul verde pentru confirmare. 9. Clic pe butonul Clear n caseta de dialog Tweak Components 5.6 Deplasarea prghiei de legtur

2012

1. Clic pe cilindrul exterior al corpului valvei pentru a selecta aceeai orientare pentru cele trei direcii de deplasare. 2. Clic-dreapta deasupra prghiei i, din meniul afiat se alege "Select Other". 3. Se acioneaz sgeile pe pictograma Select Other pn cnd prghia este evideniat ca selectat. 4. Clic pe dreptunghiul central al pictogramei Select Other pentru a accepta selecia. 5. Clic pe butonul "Z" i se introduce valoarea 10 n caseta Transformations. 6. Se deselecteaz caseta Display Trails. 7. Clic pe simbolul verde pentru confirmarea deplasrii. 8. Clic pe butonul Close pentru a nchide comanda Tweak Component. Se salveaz fiierul sub numele prezentare.ipn. 5.7 Modificarea unei deplasri Pentru a modifica o deplasare sunt dou ci: tergerea complet i redefinirea deplasrii. Editarea valorilor deplasrii. Pentru a modifica parametrii deplasrii mnerului, fr a o terge: 1. Se desface arborele "Explosion1" n fereastra navigatorului. 2. Se desface arborele "final_assy.iam". 3. Se desface arborele "knob.ipt:1". 4. Clic pe ulltima deplasare (6.000 cm). 5. Se modific valoarea la 4 cm n cmpul Offset. 6. Se acioneaz tasta Enter pentru a efectua schimbarea. Mnerul este deplasat n noua poziie. 5.8 Modificarea unui traseu Pentru a trage traseul ntr-o nou poziie: 1. Clic pe ultimul segment al traseului de deplasare pentru mner. 2. Se menine cursorul deasupra captului segmentului. 3. Se apas tasta ALT i apoi clic i se trage de captul selectat. 5.9 Adugarea unui traseu 18

Ionel SIMION - MODELARE N INVENTOR

2012

Pentru exerciiu, vizibilitatea traseului deplasrii mnerului va fi dezactivat. Apoi, pentru element ul supap se va defini un nou traseu. 1. Clic-dreapta pe mner i, din meniul afiat se alege "Hide Trails". Toate segmentele componente ale traseului de deplasare a mnerului devin invizibile. 2. Clic dreapta pe supap i, din meniul afiat se alege "Add Trail". 3. Clic pe punctual cvadrant al circumferinei supapei, ca n figur. 4. Clic-dreapta i se selecteaz "Done". Un nou traseu, care urmrete deplasarea punctului selectat este afiat. 5.10

Rotaia de precizie

1. Clic pe pictograma comenzii Undo pentru a elimina traseul adiional definit anterior pentru supap. 2. Clic pe pictograma comenzii Precise View Rotation. 3. Se accept valoarea implicit de 10 grade i se vizualizeaz efectul prin clic pe butonul Rotate and Roll n fereastra de dialog Incremental View Rotate. 4. Clic pe butonul Cancel pentru a reveni la vederea original. 5. Se revine la vizibilitatea traseului pentru mner. 6. Clic-dreapta pe mner i, din meniul afiat se deselecteaz "Hide Trails". 5.11 Crearea unei animaii

Va fi realizat o animaie bazat pe deplasrile definite anterior. 1. Clic pe pictograma comenzii Animate. 2. Se introduce valoarea 5 n caseta Interval. 3. Clic pe butonul Apply. 4. Clic pe butonul Auto Reverse. 5. Micarea elementelor descrie un ciclu complet 6. Clic pe pictograma comenzii Save.

5.12 Generarea unei vederi explodate a ansamblului. 1. Clic pe pictograma comenzii New. 2. n caseta de dialog New, clic pe panoul Metric de unde se alege "ISO.idw". Este deschis astfel un fiier desen cu indicatorul deja inserat. 5.13 Crearea unei vederi explodate a ansamblului

1. Clic pe pictograma comenzii Base View. 2. n caseta de dialog Drawing View se stabilesc urmtoarele setri: o File: "asamblare.ipn" o Presentation View: "Explosion1" o Orientation: "Iso Top Right" o Clic pe panoul Options i se selecteaz "Show Trails". 3. Se plaseaz noua vedere n centrul formatului de desen 5.14 Adugarea unui balon de poziionare 19

Ionel SIMION - MODELARE N INVENTOR

2012

1. 2. 3. 4. 5. 6.

Clic pe pictograma comenzii Balloon. Clic pe elementul supap. Clic pe butonul OK pentru a accepta numrul de poziie implicit. Clic pentru a defini poziia captului liniei de indicaie. Clic-dreapta i, din meniul afiat se alege "Continue". Se adaug baloanele de poziionare pentru celelate componente. Generarea listei de componente

5.15

1. Clic pe pictograma comenzii Parts List. 2. Clic pe vederea explodat. 3. Clic n fereastra grafic pentru a plasa lista de componente. 4. Se mut cursorul deasupra listei de componente i, prin tragere de punctele verzi, se repoziioneaz aceasta.

20