Sunteți pe pagina 1din 44

PHARE 2000 Coeziune Economic i Social

1
Urmrirea desfurrii unui proiect cu mediul
Microsoft Project

INTRODUCERE

Exist multe situaii n care un manager este pus n situaia de a duce la bun sfrit
activiti foarte complexe, care implic:

- foarte multe subactiviti;
- o mare varietate de resurse;
- foarte multe restricii i dependene ntre resurse i activiti;
- o echip de lucru n care membrii au specializri i competene foarte variate;
- respectarea a sute de termene de execuie;
- ncadrarea n buget i obinerea la timp a banilor necesari;
- foarte multe situaii neprevzute sau incorect previzionate etc.

Situaia de mai sus este foarte des ntlnit n:

Construcii
Dezvoltare soft sau tehnic de calcul
Construcii de maini
Planificarea evenimentelor
Producie de film
Logistic
Publicitate
Implementarea noilor servicii sau produse etc.

n aceste cazuri este vital ca la nceputul proiectului s se realizeze o bun:
- identificare a activitilor care trebuie efectuate;
- identificare a intervalelor de timp n care trebuie efectuate acestea;
- identificare a celor mai potrivii oameni pentru fiecare din activiti;
- delegarea de sarcini membrilor echipei;
- evaluare a sumei de bani necesare proiectului.

adic o planificare eficient a proiectului.
Un management eficient cere apoi un continuu control al proiectului, n toate
detaliile acestuia. Este necesar o continu urmrire a evoluiei proiectului, n ceea ce
privete desfurarea activitilor, ncadrarea n bugetul alocat i obinerea banilor la timp,
asigurarea cu resurse i atingerea obiectivelor urmrite. n plus trebuie urmrit respectarea
specificaiilor de calitate, trebuie prevzute metode de depire a situaiilor conflictuale sau
care nu se ncadreaz n planul iniial, trebuie s existe o comunicare efectiv cu ceilali
membrii ai echipei, precum i cu clienii, furnizorii i conducerea.
Management Strategic

2
Microsoft Project este unul dintre cele mai utile softuri n sprijinirea conductorului
de proiect i a membrilor echipei n atingerea scopului pentru care este destinat proiectul.
Dei exist multe softuri prin care putei s organizai activitatea, n sensul regsirii
rapide a unei informaii, pentru obinerea unui raport la imprimant, trimiterea lui prin e-
mail, publicarea pe o pagin web etc., Microsoft Project fiind folosit n special pentru
planificarea activitilor i obinerea de rapoarte privind desfurarea acestora, totui acest
soft depete cu mult aceste cerine minime. Astfel, softul ofer o gam foarte larg de
reprezentri grafice privind situaia actual sau istoricul desfurrii activitilor, costurile
implicate, profilul resurselor, structura proiectului, ncadrarea n buget de-a lungul fiecrei
faze de execuie, ofer posibilitatea nglobrii unui volum imens de informaii n cadrul
proiectului, ofer posibiliti de lucru n echip deosebite, ofer posibilitatea importrii sau
folosirii datelor dintr-un numr foarte mare de aplicaii externe, are un help impresionant,
este uor de folosit i are o interfa prietenoas, ofer instrumente puternice de optimizare a
desfurrii proiectului etc.
Toate acestea fac ca Microsoft Project s fie una din primele opiuni de soft utilitar
n conducerea unui proiect.

UTILIZARE

Microsoft Project face parte din colecia de programe din pachetul Microsoft
Office, foarte multe din caracteristicile acestuia fiind comune cu celelalte programe, astfel
nct orice utilizator al unuia din programele acestui pachet va putea nva cu uurin i
acest program.
Capitolul de fa este destinat descrierii posibilitilor de lucru cu interfaa
programului Microsoft Project.
Caseta de dialog Project Information
Dac programul nu a fost pornit prin deschiderea unui fiier deja existent atunci
acesta va crea automat un nou proiect i va deschide la pornire caseta de dialog de mai jos,
care conine cteva informaii generale despre proiect:












n aceast caset pot fi introduse urmtoarele informaii:
Figura 1. Caseta de dialog Project Information

PHARE 2000 Coeziune Economic i Social

3
- dac programarea proiectului se va face relativ la nceputul acestuia sau relativ
la sfritul acestuia;
- data la care va ncepe proiectul (sau la care se va sfri);
- data curent;
- data de stare (este data fa de care se fac raportrile privind progresul
activitilor, costurile implicate, performanele atinse etc. n mod predefinit aceasta este data
curenta)
- Calendarul utilizat;
- Prioritatea predefinit a activitilor.

Personalizarea meniurilor i barelor cu instrumente
Tranzitia meniurilor poate fi personalizat din Tools - Customize Toolbars
Options, aa cum se vede n figura urmtoare:












Ecranul Startup Task
Ecranul Startup Task apare n zona din stnga a ferestrei programului cnd acesta
este deschis prima dat i conine opiunile de creare a fiierelor noi sau pentru a deschide
fiiere existente.
Noul proiect poate fi nceput n mai multe moduri:

- prin introducerea datelor de la zero, caz n care se folosete Blank Project;
- prin introducerea datelor de la zero, dar fiind asistat de program, caz n care se
folosete New From Wizard;
- prin utilizarea unuia din template-urile propuse de program, caz n care se
folosete New From Template:
Microsoft Project propune o mare varietate de scheme de proiect, dintre acestea
amintind:
- Construcii
Figura 2. Caseta de dialog Customize

Management Strategic

4
- Dezvoltare soft sau tehnic de calcul
- Construcii de maini
- Planificarea evenimentelor
- Logistic
- Publicitate
- Implementarea noilor servicii sau produse etc.
- prin utilizarea unui proiect anterior, caz n care se folosete New From Existing
Project,

aa cum se vede n figura de mai jos:


























Bara View

Bara View este similar celei din Microsoft Outlook. Ea conine setul de butoane
prin care sunt apelate toate vederile programului referitoare la activiti i resurse. Cele mai
importante sunt afiate n clar, celelalte pot fi apelate prin intermediul bunonului More Views
aflat ultimul n bara View.
Figura 3. Ecranul Startup task

PHARE 2000 Coeziune Economic i Social

5
Butoanele predefinit vizibile la afiarea acestei bare sunt cele corespunztoare
vederilor:
- Reprezentarea proiectului prin afiarea zilelor tip Calendar;
- Reprezentarea proiectului prin graficul Gantt;
- Reprezentarea proiectului prin diagrama activitate-nod;
- Lista de activiti, fiecare cu resursele utiliate i numrul de ore zilnice prestate de
fiecre resurs;
- Graficul Gantt cu surprinderea modificrilor din istoricul proiectului;
- Profilul resurselor;
- Tabelul resurselor;
- Lista de resurse, pentru fiecare fiind listat mulimea de activiti la care este
utilizat precum i n ce msur este utilizat;
- Butonul pentru apelarea uneia din celelalte vederi posibile;
Vederea predefinit este Gantt Chart, care conine dou zone: una cu lista de
activiti ale proiectului i cealalt cu diagrama Gantt a proiectului. Pentru a ascunde sau a
face vizibil bara View se folosete meniul View din care se bifeaz sau debifeaz linia View
Bar. Cnd este vizibil, butonul corespunztor vederii afiate este reprezentat apsat.





























Figura 4. Bara View
a) Bara View ascuns a) Bara View vizibil
Management Strategic

6
Barele cu instrumente

Patru dintre barele cu instrumente i bara cu meniurile sunt vizibile predefinit la
pornirea Microsoft Project. Cele patru bare cu instrumente sunt:
- Bara Standard;
- Bara Formatting;
- Bara Task Pane;
- Bara Project Guide.
Bara cu meniuri este singura care nu poate fi ascuns. Toate celelalte pot fi fcute
vizibile sau ascunse din meniul View, submeniul Toolbar n care barele vizibile au checkbox-
ul din stnga bifat. O bar poate fi fcut vizibil sau nu prin bifarea sau debifarea checkbox-
ului corespunztor.
Pot fi create de asemenea si alte bare cu instrumente fie folosind succesiunea de
meniuri Tools -> Customize -> Toolbars fie dnd click dreapta pe o bara de instrumente i
alegnd Customize. Butoanele de comand ale noii bare se adaug trgndu-le cu mouse-ul
din list pn deasupra noii bare.
Noile bare pot fi folosite i din alte proiecte utiliznd pentru distribuirea acestora
meniul Organizer din Tools.
n figura de mai jos este reprezentat submeniul care apare la selectarea succesiv a
meniurilor View -> Toolbars.






















Figura 6. Barele cu instrumente
PHARE 2000 Coeziune Economic i Social

7
Meniurile principale din Microsoft Project

Meniul File
n figura de mai jos este reprezentat meniul File i submeniurile acestuia, n
parantezele ptrate fiind trecute variantele submeniului respectiv n funcie de starea
programului.





















Pentru submeniul Send To, la apelare va aprea urmtorul submeniu:








Se va utiliza comanda Mail Recipient pentru a trimite un e-mail direct din program,
prin apelarea clientului de e-mail existent pe calculator i comanda Route Recipient pentru a
retransmite un e-mail.

Meniul Edit

n figura de mai jos este reprezentat meniul Edit mpreun cu submeniurile sale:
Figura 7. Meniul File
Management Strategic

8























Pentru submeniul Fill, la apelare va aprea urmtorul submeniu:





Acesta este utilizat pentru copierea coninutului unei celule ntr-un numr dorit de
celule adiacente pornind de la aceasta n una din cele 4 direcii.
Pentru submeniul Clear, la apelare va aprea urmtorul submeniu:











Figura 8. Meniul Edit
PHARE 2000 Coeziune Economic i Social

9
Pentru submeniul OLE, la apelare va aprea urmtorul submeniu:





Comenzile Cut, Copy, Delete or Clear se aplic la o Celul, Activitate, Resurs,
Atribuire sau Linie, n funcie de ceea ce este selectat n momentul apelrii acesteia sau n
funcie de vedea activ (Task, Resource sau Usage) active. Comanda Delete Cells se aplic
de asemenea i la poriunea n care se seteaz modul de afiare al timpului din vederea
Usage.
Comanda Paste as Hyperlink creeaz o legtur la zona din care a fost copiat
informaia, dac sursa suporta acest tip de legtur. Informaiile privitoare la aceste legturi
sunt afiate n cmpurile Hyperlink, Hyperlink Address, Hyperlink SubAddress i
Hyperlink HREF.
Din meniul Fill doar comenzile Down i Up pot fi aplicate la tabele. Toate
comenzile din acest submeniu se pot aplica la afiarea timpului din vederile de tip Usage.

Meniul View


























Figura 9. Meniul View
Management Strategic

10
Meniul View conine n prima parte lista cu toate vederile disponibile n bara View
din stnga ecranului, ncheiat cu opiunea de ascundere sau vizualizare a acesteia.
La apelarea opiunii Table [Current Table] va aprea submeniul de mai jos:

















n acest submeniu se afl o list cu grupurile predefinite de coloane care pot fi
vizualizate n vederea Gantt Chart, n stnga reprezentrii grafice a proiectului. Opiunea
predefinit este Entry, n care se afl coloanele:

Indicators este o coloan n care vor fi plasate imagini care atrag atenia asupra
activitilor aflate n situaii deosebite (de exemplu activitile de tip millestone, efectuate
complet, cu constrngeri privind data de desfurare etc);
Task Name conine denumirile activitilor;
Duration conine duratele activitilor;
Start coninele datele de ncepere ale activitilor;
Finish conine datele de terminare ale activitilor;
Predecessors conine predecesorii imediai ai activitilor, precum i tipurile de
dependene i ntrzierile corespunztoare dependenelor;
Resource Names conine numele resurselor utilizate de fiecare activitate precum i
cantitaile n care sunt utilizate.

Toate aceste cmpuri pot fi utilizate att pentru vizualizarea informaiilor respective
ct i pentru modificarea sau introducerea acestora.
Grupul de coloane vizibil la un moment dat este cel n dreptul cruia se afl bifa din
stnga listei, aa cum se vede n figura de mai jos. Acest grup poate fi schimbat prin bifarea
altei opiuni (de exemplu Cost, caz n care vor aprea coloanele ce conin informaiile legate
de costurile activitilor, Usage informaii legate de consumul de resurse etc).
n orice caz, dac nici una din grupele predefinite nu conine exact coloanele pe care
le dorii, putei oricnd vizualiza sau ascunde o coloan dnd click dreapta pe heder-ul
Figure 10. Grupurile predefinite de coloane vizibile
PHARE 2000 Coeziune Economic i Social

11
coloanelor i alege Insert Column... moment n care va aprea o list cu toate coloanele
disponibile, din care putei alege spre vizualizare orice coloan dorii sau alege Hide
Column, pentru a ascunde coloan pe al crei header ai dat click.













Submeniul Reports

Prin apelarea acestui submeniu va aprea fereastra:












din care pot fi ales grupul de rapoarte din care dorii s listai sau scoatei la imprimant un
tip de raport:
- Overview grupul cu rapoarte ce conin informaii generale sau globale despre
proiect;
- Current Activities grupul de rapoarte privind desfurarea sau stadiul
activitilor;
- Costs cele legate de costuri;
- Assigments cele privind utilizarea resurselor pe activiti;
- Workload repartizarea resurselor pe activiti;
- Custom Utilizat pentru a obine un raport personalizat



Figure 11. Grupul de coloane predefinit
Management Strategic

12













Grupul activ este cel ncadrat n chenarul negru, iar prin apsarea butonului Select va
aprea o fereastr cu grupul de rapoarte de tipul respectiv, n figura de mai sus fiind dat
fereastra cu rapoartele predefinite de tip cost.

Submeniul Toolbars este reprezentat n figura 6 i a fost deja discutat.

Submeniul Headers and Footers... va afia fereastra tab-ul Header din fereastra
Page Setup, din acesta fiind alese informaiile care vor fi printate la tiprirea unui raport sau
a unei vederi din program, la partea de sus a paginii n grupul Header sau n partea de jos, n
grupul Footers.



















Submeniul Zoom conine un set de valori predefinite privind intervalul de timp care
este vizibil n vederile programului, o opiune prin care pot fi artate toate activitile
PHARE 2000 Coeziune Economic i Social

13
selectate, una prin care poate fi vzut tot proiectul precum i opiunea de a vedea numrul
exact de zile dorit.


















Meniul Insert
n figura de mai jos este reprezentat meniul Insert cu toate submeniurile disponibile
la desfurarea maxim a acestuia, precum i diferitele opiuni existente n cazul diferitelor
vederi posibile:
















Submeniul Insert Task/Resource este utilizat pentru inserarea unei noi activiti
sau a unei noi resurse printre cele existente, varianta Task/Resource depinznd de vederea
activ la momentul respectiv.
Management Strategic

14
La apelarea submeniului New Resource From vor aprea opiunile:














prin care pot fi importate date din diferite surse externe.

Recurring Task

Acest submeniu este utilizat pentru introducerea activitilor recurente, adic acele
activiti care se petrec cu regularitate la anumite momente de timp sau intervale de timp,
cum ar fi edinele sptmnale etc.
Din fereastra care se deschide la apelarea acestui submeniu pot fi introduse
informaii detaliate privind activitatea recurent dorit, legate de frecvena acesteia,
momentul din interval cnd se produce, de cte ori se efectueaz sau pe ce interval de timp se
efectueaz, dup ce calendar se desfoar etc.

















PHARE 2000 Coeziune Economic i Social

15
La apelarea submeniului Insert Project se va deschide o fereastr de tip explorer
din care vei alege fiierul ce conine proiectul pe care dorii s-l inserai ca subproiect n
proiectul actual.
La apelarea submeniului Insert Column se va deschide fereastra:









din care pot fi adugate coloane la vederea curent.

Insert/Remove/Remove all page break

Separatorii de pagin (page break) sunt cei care delimiteaz zonele care vor fi
printate pe foi separate. Microsoft Project insereaz aceti separatori automat la printaredar ei
pot fi introdui sau modificai i manual i sunt utilizai pentru a printa anumite informaii, ca
de exemplu grupul de activiti ale unui subproiect pe o aceeai pagin sau pentru a poziiona
la nceputul paginii titlurile etc. Separatorul este inserat deasupra liniei selectate.

Sumbeniul Drawing este utilizat pentru inserarea de imagini vectorizate (linii,
elipse, curbe, textbox-uri etc. n zonele cu reprezentri grafice din vederile care conin astfel
de poriuni i apelarea sa duce la afiarea barei cu butoane de desenare:




Submeniul Object este utilizat pentru inserarea unor obiecte gen fiiere grafice,
fiiere de sunet sau video, documente, table de calcul etc, la apelarea acestuia deschizndu-se
fereastra de mai jos din care poate fi selectat sau creat obiectul dorit:












Management Strategic

16
Submeniul Hyperlink este utilizat la inserarea n proiect a adreselor la pagini web
locale sau aflate pe servere web, la apelarea acestuia deschizndu-se fereastra clasic din
suita MSOffice:

















Meniul Format

Conine opiuni privind proprietile obiectelor din MSProject, cum ar fi forma sau
aspectul acestora, valori, stiluri etc, n figura de mai jos fiind reprezentat lista de meniuri
din cadrul acestuia:




















Figura 13. Meniu Format

PHARE 2000 Coeziune Economic i Social

17
Submeniul Format Font

Cu ajutorul lui poate fi aleas tipul de font, stilul i dimensiunea acestuia, culoarea i
posibilitatea sublinierii textului selectat.














Submeniul Format Bar

Este utilizat pentru personalizarea formei obiectelor prin care sunt reprezentate
activitile n graficul Gantt, modificrile privind att forma acestora, din tabul Bar Shape,
forma predefinit fiind un dreptunghi, ct i a textului afiat n jurul acestora, din tab-ul Bar
Text.











Fiecare obiect este format din trei pri dispuse pe orizontal existnd posibilitatea
modificrii oricrei dintre acestea.

Submeniul Format Timescale

n toate vederile care prezint evoluia proiectului n timp, n partea de sus a vederii
se afl o zon cu informaii despre dat. Aceast zon este format din trei zone orizontale,
n care pot fi alese trei uniti de msur pentru timp, de la cea mai mare n partea de sus
pn la cea mai mic n cea de jos. Din acest submeniu pot fi alese unitile de timp pentru
fiecare (pot fi vizualizate sau ascunse oricare dintre ele, poate fi aleas modalitatea de
Management Strategic

18
reprezentare a datei etc) i poate fi aleas o modalitate de reprezentare diferit pentru zilele
nelucrtoare, aa cum se vede n figura de mai jos.


















Submeniul Format GridLines

Din acest submeniu poate fi mbuntit afiarea anumitor vederi prin adugarea
unor linii orizontale de diferite tipuri i culori, prin care s poat fi mai uor de urmrit
poziiile relative ale obiectelor.












Submeniu Gant Chart Wizard

Din acest submeniu poate fi personalizat forma graficului Gantt ce surprinde
evoluia n timp a proiectului, prin activarea unui vrjitor care n 5 pai succesivi v va
invita s alegei opiunile prin care se obine forma cea mai relevant pentru dumneavoastr a
graficului Traking Gantt.
Din cele cinci ferestre succesive vor fi alese opiunile privind:

PHARE 2000 Coeziune Economic i Social

19
1. dac vor fi vizualizate sau nu drumul critic i salvrile de tip baseline,
precum i aspectul vederii, fiind predefinite mai multe stiluri;
2. dac vor fi afiate sau nu nformaiile despre termenele i resursele
activitilor, precum i ce informaii vor fi afiate;
3. dac vor fi afiate sau nu dependenele dintre activiti.








































2. 1.
4. 3.
5.
Management Strategic

20
Submeniul Text Styles

Prezint aceleai opiuni ca la formatarea fontului cu deosebirea c opiunile alese
se vor aplica nu doar la textul selectat ci la un ntreg set de informaii, gen denumirile
subproiectelor, activitile critice etc, pentru scoaterea n eviden n mod special a acestora.

















Submeniul Bar Styles

Acest submeniu este fa de Format Bar aa cum este submeniului Font Styles fa
de format Font, n sensul c de aici vor fi reprezentate sub o form deosebit nu denumirile
activitilor pe care dorim s le scoatem n eviden ci forma brilor corespunztoare, aa
cum se vede n figura de mai jos:

















PHARE 2000 Coeziune Economic i Social

21
Submeniul Format Layout
Este utilizat pentru alegerea opiunilor privind forma reprezentrii dependenelor
dintre activiti, formatul datei etc, aa cum se vede n figura de mai jos:

















Submeniul Drawing este utilizat pentru ordonarea pe layere a obiectelor grafice i
este dat n figura de mai jos:







Submeniul Layout Now este disponibil doar n vederea Calendar. Acesta este
utilizat cnd este necesar un refresh al vederii dup ce au fost schimbate formatrile acesteia.

Forma submeniului Details difer n funcia de vederea activ, mai jos fiind listate
formele posibile ale acestuia:











Task Form Task Usage Resource Form
Management Strategic

22
















Meniul Tools

Meniul Tools este reprezentat n figura de mai jos, cu toate opiunile vizibile:























Resource Usage Resource Graph
Figura 15. Meniul Tools
PHARE 2000 Coeziune Economic i Social

23
Submeniul Spelling este cel clasic din suita MSOffice i servete la verificare
corectitudinii gramaticale a cuvintelor din proiect, existnd posibilitatea utilizrii de
dicionare pentru diferite limbaje, programul propunnd posibilele variante corecte n
momentul cnd gsete un cuvnt care nu este n dicionar. Verificarea se poate face
automat de program sau la cerere prin intermediul acestui submeniu.












AutoCorrect

Submeniul AutoCorrect este de asemenea cel clasic:


















Link Between Project


Submeniul Links Between Projects permite vizualizarea i modificarea
dependenelor dintre activitile proiectului i activiti din proiecte externe. Introducerea
acestor dependene se face din submeniul Task Informations, tab-ul Predecessors.

Management Strategic

24












Change Work Time




Submeniul Change Working Time este utilizat pentru definirea calendarului de
lucru al activitilor. De aici se pot defini toate programele de lucru existente n proiect,
putndu-se defini cte un program pentru fiecare activitate i fiecare resurs, calendarele
definite putnd fi apelate din tab-ul Advanced din Task Information pentru activiti sau
sau din vederea Resource Sheet pentru resurse.














Assign Resources


Submeniul Assign Resources este utilizat pentru atribuirea rapid a resurselor la
activiti, existnd posibilitatea alocrii mai multor resurse simultan, pe grupuri, din anumite
categorii etc.
La apelarea acestui submeniu este deschis fereastra de mai jos din care vor fi
efectuate aceste atribuiri.

PHARE 2000 Coeziune Economic i Social

25



















Submeniul Resource Leveling este una dintre cele mai puternice opiuni a
programului, de aici putndu-se optimiza desfurarea proiectului, n condiiile ncadrrii n
limitele disponibilului de resurse. Acest meniu rspunde la problema gsirii acelei
programri a resurselor prin care se consum din fiecare resurs n fiecare zi n limitele
existente, astfel nct proiectul s se termine n timpul minim posibil. Aceast optimizare se
poate face automat de program sau la cerere din acest submeniu. Aciunea se aplic de la
data curent.



















Management Strategic

26
Submeniul Resource Sharing este utilizat pentru utilizarea de resurse din alte
proiecte sau aducerea la zi a informaiilor despre acestea. La apelarea acestuia se deschide
lista de opiuni:




la apelarea opiuni Share Resources aprnd fereastra:












Submeniul Traking este cel din care putem aduce evoluia programului la data
curent sau putem simula evoluia pn la o anumit dat i de asemenea putem face
salvrile de tip baseline sau proiect intermediar. Pot fi fcute pn la 10 salvri de tip
baseline i pn la zece de tip proiect intermediar.








Submeniul Macro este cel clasic din suita MSOffice i este utilizat la stabilirea
restriciilor asupra utilizrii codului din alte programe n proiect sau pentru scrierea de noi
instruciuni n mediul Visual Basic.






PHARE 2000 Coeziune Economic i Social

27
Submeniul Customize este utilizat pentru personalizarea brilor cu instrumente sau
pentru modificarea formularelor standard prin care se introduc datele despre activiti,
resurse sau alocri.








Submeniul Project
n desenul de mai jos este afiat lista de opiuni din meniul Project.


Submeniul Sort
Din acest submeniu poate fi schimbat ordinea de afiare a activitilor sau
resurselor n funcie de criteriile dorite, forma acestuia depinznd de vederea curent, aa
cum se vede n figura de mai jos:










La resurse
La activiti
Management Strategic

28
Submeniul Filtered este utilizat pentru filtrarea listei de activiti sau resurse dup
criteriile dorite de dumneavoastr, n sensul afirii doar a celor relevante la un moment dat.
Exist un set de filtre predefinite dar pot fi create i filtre personalizate din opiunea More
Filters. Forma acestui submeniu depinde de vederea activ, aa cum se vede din figura de
mai jos:





















Submeniul Group by este utilizat pentru gruparea activitilor de acelai tip n liste
separate, forma acestui submeniu depinznd de asemenea de vedea activ:

















La activiti La resurse
La activiti La resurse
PHARE 2000 Coeziune Economic i Social

29
Submeniul Outline este utilizat pentru structurarea activitilor pe subproiecte,
putndu-se ascunde sau vizualiza activitile unui subproiect, alocrile resurselor pe activiti
etc, aa cum se vede n figura de mai jos:











Opiunea Hide/Show Assignments este disponibil doar n vederile de tip Usaje iar
opiunile Show/Hide Assignments i Show/Hide Outline Symbols sunt sincronizate.

Submeniul WBS (work break structure) este utilizat pentru memorarea structurii
proiectului, el putnd fi utilizat n forma prestabilit de program sau putndu-se crea un mod
de ierarhizare propriu, din acest submeniu.





n figura de mai jos este artat fereastra din care se definete forma dorit a
codului:

















Management Strategic

30
Task information

Submeniul Task Information este utilizat pentru introducerea informaiilor
detaliate despre o activitate, acestea fiind grupate n mai multe categorii, aa cum se vede n
desenul de mai jos:
1. Informaii generale (durata, data de ncepere i de terminare etc)
2. Informaii despre dependenele de celelalte activiti;
3. Resursele folosite;
4. Informaii avansate (deadline, constrngeri, tip, calendar, cod WBS etc.)
5. Note (Pot fi accesate direct din submeniul Task Notes...);



































PHARE 2000 Coeziune Economic i Social

31
Submeniul Project Information

Conine informaiile generale despre proiect:
- daca este programat fa de data de ncepere sau fa de cea de terminare;
- data de ncepere i de terminare;
- data de stare (fa de care se fac rapoartele);
- prioritatea predefinit a activitilor;
- statistica privind costul total, numrul de ore de munc total, ct s-a efectuat deja
etc.










La apsarea butonului Statistics... apare fereastra cu datele sintetice:













Meniul Collaborate menu

Este utilizat pentru lucrul n echip a mai multor persoane la acelai proiect prin
intermediul serverului MSProject sau prin intermediul serviciului de e-mail.
Din acest mediu poate fi definit serverul prin intermediul cruia se colaboreaz, , se
pot accesa baze de date cu resurse sau activiti, se pot publica pe internet, prin crearea de
pagini web a informaiilor din proiect, se pot ine i accesa informaiile n documente
comune etc.
Lista de opiuni a meniului Collaborate este dat n figura de mai jos:


Management Strategic

32














n figura de mai jos este prezentat lista de opiuni disponibil n submeniul
Publish, coninnd informaiile care pot fi publicate pe internet prin crearea unei pagini web
cu datele alese din acest submeniu:








La apelarea submeniului Collaborate Options apare fereastra cu opiuni generale
despre proiect avnd activ tab-ul Collaborate din care se va defini serverul prin care se face
colaborarea sau se poate opta pentru colaborare prin e-mail, dac nu exist un astfel de
server.
















PHARE 2000 Coeziune Economic i Social

33

Meniul Window

Conine opiunile standard din suita MSOffice, din acest meniu putnd alege modul
n care sunt aranjate pe ecran ferestrele proiectelor deschise, dac s fie vizibile sau nu i
lista de proiecte deschise cu opiunea alegerii celui care s fie n top.












Opiunea care difer de cele clasice este Split/Remove Split prin care se utilizeaz
posibilitatea de a vedea n acelai ecran dou vederi, perechile fiind predefinite, cea de a
doua zon coninnd informaii detaliate despre obiectele din prima, aa cum se vede n
exemplul de mai jos, obinut prin splitarea vederii Gantt Chart:























Management Strategic

34
Meniul Help

















MSProject ofer un help extrem de sofisticat, cu toate informaiile necesare pentru
nelegerea filozofiei conducerii unui proiect, pentru ncadrarea exact a posibilitilor
programului, pentru descrierea obiectelor etc, pentru aceasta fiind prevzute mai multe
modaliti de lucru:

1. Help-ul clasic:


PHARE 2000 Coeziune Economic i Social

35
2. Asistentul MSOffice











3. Harta proiectului

















4. Un manual cu metodologia conducerii unui proiect













Management Strategic

36
5. Vrjitorul care v va conduce prin toate etapele construirii unui proiect:






















PHARE 2000 Coeziune Economic i Social

37
Crearea i managementul unui proiect cu utilitarul
MICROSOFT PROJECT 2002

A. Crearea unui proiect

Pasul 1. Pentru iniierea unui nou proiect se tasteaz
Dai clic pe butonul New aflat pe bara de instrumente Standard sau din meniul
File New.
Va aprea csua de dialog:










n care se introduc data de start sau data de sfrit dorit a proiectului, dup cum a fost
aleas opiunea n linia Schedule from: (planific fa de:).
Observaie: Chiar dac nu o facei acum sau vrei s le modificai ulterior, putei
face aceasta oricnd din meniul Project Project Information.

Pasul 2. Se introduc titlul proiectului, subiectul proiectului, autorul proiectului,
managerul proiectului, compania care l efectueaz i alte informaii privind categoria de
proiecte n care se ncadreaz, comentarii, cuvinte cheie, legturi cu alte baze de date din
meniul File Properties, csua Summary.

Pasul 3. Putei seta planul de lucru privind zilele de lucru (i cele libere) numrul de
ore de lucru al fiecrei zile, intervalul de lucru din fiecare zi, pauzele, dac e orar de zi sau de
noapte, putei construi i salva un orar propriu, l putei predefini ca ablon pentru construirea
altor orare ulterioare etc, din meniul Tools Change Working Time.

Pasul 4. Se introduc activitile proiectului i duratele lor. Pentru aceasta:
a) se intr n modul de vizualizare Gantt Chart (diagram Gantt) din meniul View
Gantt Chart sau dai clic pe butonul Gantt Chart din bara View Bar (cea vertical
din stnga ecranului). Pentru a vedea aceast bar pe ecran bifai din meniul View
opiunea View Bar.
b) Se selecteaz din coloana Task Name pe rnd fiecare linie i se introduc succesiv
numele tuturor activitilor proiectului. Dup scrierea unui nume se d ENTER.
c) Se selecteaz din coloana Duration pe rnd fiecare linie i se introduc succesiv duratele
tuturor activitilor proiectului folosind bara derulant din dreapta sau scriind efectiv
durata n linia de editare (cea dintre barele de instrumente i ecranul central). Dup
Management Strategic

38
introducerea unei durate se d ENTER. Durata poate fi exprimat n minute, ore, zile
sau sptmni. n zile, durata minim e jumtate de zi (0.5 days).

Pasul 4. (facultativ) Dac o activitate se petrece de mai multe ori la intervale anume
de timp (zilnic, sptmnal, lunar, anual) selectai activitatea apoi intrai n meniul Insert
Recurring Task. n csua deschis vei introduce numele activitii, durata, intervalul la
care se petrece, pe ce perioada se manifest aceast repetare, de cte ori etc, apoi dai OK.

Pasul 5. (facultativ) O activitate poate fi ntrerupt i reluat mai trziu (de exemplu
n cazul cnd este nevoie de resursele utilizate la aceasta pentru alt activitate prioritar).
Pentru aceasta selectai activitatea respectiv i dai clic pe butonul Split Task din bara
Standard (sau din meniul Edit alegei opiunea Split Task) apoi mutai mouse-ul pe
dreptunghiul haurat aflat n ecranul din dreapta n dreptul activitii respective, n interiorul
activitii acolo unde vrei s apar ntreruperea i dai clic. Va fi introdus automat o
ntrerupere de o lungime predefinit (de exemplu de 3 zile dac durata e n zile). Dac vrei
s modificai lungimea acesteia putei muta bucelele din activitate trgndu-le cu mouse-ul.
Putei de asemenea elimina ntreruperea trgndu-le una lng alta.

Observaii:
1. Putei rearanja activitile cu Cut Paste, introduce activiti noi ntre altele existente
cu Insert New Task sau terge o activitate cu DELETE.
2. Putei puncta evenimente importante prin introducerea, n locurile respective, de
activiti cu durata zero.

Pasul 6. (facultativ) Se pot crea substructuri, sau subprograme, dac proiectul este
foarte complex i presupune desfurarea a foarte multe activiti, grupate pe compartimente,
echipe etc, sau se obine prin integrarea sau condensarea a mai multe proiecte definite
anterior. Pentru aceasta:
1. Din bara View Bar, selectai Gantt Chart .
2. Din coloana Task Name selectai activitatea pe care vrei s-o subordonai sau s-o
ridicai n rang.
3. Dai clic pe Indent pentru a subordona sau pe Outdent pentru a ridica n
rang activitatea.
De asemenea pot fi ascunse sau vizualizate activitile unui subproiect din butoanele
___, sau
n plus, putem crea o coloan nou cu coduri proprii pentru activiti (n afara celei
predefinite ID) din meniul Insert Column i selectarea n cmpul Field Name opiunea
WBS (work brekdown structure.

Pasul 7 . Se definesc dependenele dintre activiti. Pentru aceasta se selecteaz
succesiv fiecare activitate i apoi clic pe butonul Task Information din bara Standard
(sau dublu clic pe numele activitii, sau clic cu butonul drept pe numele acesteia i alegerea
opiunii Task Information sau din meniul Project opiunea Task Information. Se
selecteaz subcaseta Predecessors. n coloana Task Name se vor trece succesiv activitile
PHARE 2000 Coeziune Economic i Social

39
de care depinde activitatea curent, n coloana Type tipul de dependen iar n coloana Lag
ntrzierea dependenei (eventual n procente din activitatea precedent).

Pasul 8. Dac se iau n considerare i resursele folosite atunci:
I. Se creeaz o list cu resursele folosite cu toate informaiile aferente acestora.
Pentru aceasta:
1. Din View Bar, dai click pe Resource Sheet .
2. Din meniul View Table bifai Entry.
3. n coloana Resource Name tastai numele resursei.
4. Dac vrei s desemnai un grup din care face parte resursa, introducei-i numele
n coloana Group.
5. Dac este necesar, introducei numrul maxim de uniti disponibile din aceast
resurs n coloana Max. Units, n procente (de exemplu, scriei 300% pentru a indica trei
uniti disponibile permanent din resursa respectiv).
6. Se modific, dac este cazul, i valorile prestabilite ale celorlalte coloane.
7. Repetai paii de la 3 la 6 pentru fiecare resurs.
II. Succesiv pentru fiecare activitate se trec resursele folosite de acestea i cantitile
necesare. Pentru aceasta:
1. Din bara View Bar, clic pe butonul Gantt Chart.
2. Selectai succesiv fiecare activitate din coloana Task Name i apoi dai clic pe
Assign Resources
3. n coloana Name selectai succesiv resursele necesare activitii (pot fi selectate
simultan utiliznd SHIFT sau CTRL).
4. n coloana Units trecei procentul utilizat din resursa respectiv.

De asemenea, se poate da dublu clic pe numele resursei i intra apoi n csua
Resources, cu aceleai opiuni de completat.

Pasul 9. (facultativ) Se pot introduce informaii referitoare la resurse, privind
costurile, ratele de schimb etc. n final se pot obine informaiile legate de costul ntregului
proiect din meniul Project Project Informaion Statistics pe linia Current n dreptul
coloanei Cost.

Pasul 10. Se poate utiliza GanttChartWizard pentru a obine rapid informaii
despre proiect (de exemplu drumul critic) astfel:
1. Din View Bar, clic pe Gantt Chart.
2. Clic pe butonul GanttChartWizard din bara Standard.
3. Urmai instruciunile din GanttChartWizard.

Pasul 11. Putei scoate la imprimant proiectul dar este bine ca nainte de a printa s
utilizai Print Preview pentru a alege ceea ce va fi listat i aezarea n pagin.

Pasul 12. Se poate personifica ecranul sau modifica aspectul graficelor, cmpurilor,
fonturilor etc, din meniul Format.

Management Strategic

40
Pasul 13. Din bara View Bar, selectnd pe rnd fiecare buton se pot obine toate
informaiile necesare despre proiect (graful Gantt, graful PERT, utilizarea resurselor etc)

ntrebri i probleme

1. Analizai problemele ridicate de disciplina managementul proiectelor n
legtur cu principalele forme i structuri din cadrul organizaiilor.

2. Analizai instrumentele i tehnicile puse la dispoziie de managementul
proiectelor n contextul mediului n care lucrai. Prezentai obiectivele clienilor
i ale companiei finanatoare.

3. Construii cteva exemple n care s artai cum se face structura repartizrii
muncii n cadrul unui proiect i modul n care este utilizat aceast metod n
cadrul managementului proiectelor.

4. n orice organizaie de tip industrial sau din domeniul serviciilor obinerea
resurselor pentru proiecte individuale este o problem dificil. Artai modul n
care se poate rezolv aceasta n cadrul unei organizaii cu o structur rigid.
Dar n cazul unei organizaii cu o structur flexibil?

5. Din experiena personal prezentai un proiect. Justificai de ce exemplul
prezentat poate fi privit ca un proiect.

6. Explicai de ce o organigram matriceal este adecvat conducerii unui proiect.

7. Discutai problemele ce pot s apar n cadrul unui proiect cu un sistem de
raportare dual.

8. Ce nseamn un management semi-autonom n cadrul unui proiect?

9. Care sunt caracteristicile minimale ce descriu un plan bun?

10. Explicai de ce trebuie elaborat mai nti planul strategic i abia dup aceea
panul tactic. Analizai diferenele dintre aceste dou tipuri de planuri.

11. Discutai i explicai cele cele cinci concepte fundamentale ale managementului
proiectelor.

12. Explicai urmtoarea afirmaie: Achiziia nseamn cumprare. Dar
cumprarea nu este achiziie.

13. Ce reprezint riscul unui proiect? Cum difer acesta de hazard? Exemplificai.
14. Sugerai care dintre zonele unui proiect sunt expuse ntrr-o msur mai mare
riscului.
PHARE 2000 Coeziune Economic i Social

41

15. Explicai: Timpul necesar terminrii unui proiect poate fi redus prin
deplasarea resurselor.

16. Dou operaii, A i B, necesit 24, respectiv 36 de uniti de timp pentru
execuie. Iniial cele dou operaii sunt planiifcate a fi executate succesiv, B
dup A, ceea ce face ca timpul total necesar s fie de 60 de uniti. Artai
grafic modul n care se pot suprapune cele dou activiti pentru a se reduce
durata de execuie la 48 uniti de timp. Analizai:
Consecinele manageriale;
Modul de utilizare a resurselor.

17. Un manager de proiect a descoperit la o actualizare efectuat dup 250 de zile
(pentru un proiect ce urma a fi executat n 1000 zile) c activitile efectuate
pn atunci ar fi trebuit fcute n 220 de zile. Determinai indicele curent al
ndeplinirii planuluii, presupunnd c nu vor surveni modificri semnificative
ale performanelor, estimai timpul necesar pn la finalizarea proiectului.

18. Explicai de ce costurile estimate de contabilul proiectului pot diferi
semnificativ de cele estimate de contabilul organizaiei finanatoare.

19. Dup desfurarea a trei luni din cadrul unui proiect, contabilul a constatat c
din cele 75.000 USD programai a fi cheltuii s-au cheltuit doar 60.000 USD.
Cutai diverse motive pentru a explica aceast situaie.

20. Fabricarea a patru piese pe trei maini

n fabricarea pieselor unui produs, ansamblul final (care este testat cu un aparat de
msur fcut special) este compus din dou pri:

1. Componenta D
2. Al doilea ansamblu

Al doilea ansamblu este compus din dou pri:
1. Componenta C
2. Primul ansamblu
Primul ansamblu este format din dou componente:
1. Componenta A
2. Componenta B
Pentru a produce aceste componente trebuie obinute 3 maini speciale care
prelucreaz componentele dup cum urmeaz:
Prima main produce componenta A
A doua main produce componenta B
A treia main produce componenta C i D

01
Management Strategic

42
Fiecare component este testat nainte de a fi asamblat cu alt component sau
articol, dar aparatul de testare este presupus a fi disponibil pentru toate testele cu excepia
testului final, unde trebuie confecionat aparatul de msur special. Proiectul acestui aparat
de msur special este cunoscut de la nceputul ntregului proiect. Activitile implicate n
proiect sunt:
Nr.
crt.
Activitate
Durat
(n zile)
1 Obinerea primei maini 2
2 Obinerea celei de-a doua maini 3
3 Obinerea celei de-a treia maini 2
4 Fabricarea componentei A 2
5 Fabricarea componentei B 2
6 Fabricarea componentei C 3
7 Fabricarea aparatului de msura final 20
8 Testarea componentei A 3
9 Testarea componentei B 4
10 Testarea componentei C 3
11 Obinerea primului ansamblu 3
12 Testarea primului ansamblu 5
13 Fabricarea componentei D 8
14 Testarea componentei D 20
15 Obinerea celui de-al doilea ansamblu 7
16 Obinerea ansamblului final 3

Cerine:
1. Facei un program care s arate intervalele n care activitile trebuie s fie
executate astfel nct proiectul s fie terminat n timpul minim posibil.
2. Desenai o diagram cu bare pentru proiect.

21. Nou reele
Desenai urmtoarele 9 situaii (deoarece ele formeaz partea unei reele mai mari
nu trebuie s existe neaprat un unic nod de start sau de final).

1. Activitatea K depinde de activitile A i B
2. Activitile K i L depind de activitile A i B
3. Activitatea K depinde de activitile A i B iar activitatea L numai de
activitatea B
4. Activitatea K depinde numai de activitatea A dar activitatea L depinde i de A
i de B
5. Activitatea K depinde de activitile A i C iar activitatea L de activitile B i
C
6. Activitatea K depinde de activitile A i C, activitatea L de activitile B i C
i activitatea M depinde numai de activitatea C
PHARE 2000 Coeziune Economic i Social

43
7. Activitatea K depinde de activitatea A, activitatea L depinde de activitatea B iar
activitatea M de activitile A, B i C
8. Activitatea K depinde de activitatea A, activitatea L depinde de activitile A i
B iar activitatea M de activitile B i C
9. Activitatea K depinde de activitatea A, activitatea L depinde de activitatea A i
B iar activitatea M de activitile A, B i C

22. Problema unei fundaii

La efectuarea unei construcii, pentru a putea turna betonul trebuie excavat
pmntul i montate cofrajele. Cele trei activiti au urmtoarele durate:


Activitatea Durata (zile)
Excavarea fundaiei 24
Montarea cofrajelor 12
Turnarea betonului 18

Dac cele trei activiti sunt efectuate una dup alta, fiecare activitate trebuind s fie
terminat n totalitate nainte de a ncepe urmtoarea, atunci timpul total n care s-ar efectua
proiectul ar fi de 54 de zile. Pentru a reduce acest timp s-a decis s se nceap montarea
cofrajelor dup excavarea doar a unei pri din fundaie i turnarea betonului dup montarea
doar a unei pri din cofraje. Desenai diagrama AA pentru situaia cnd activitile ar
ncepe dup:

1. o jumtate
2. o treime
3. un sfert
din execuia activitii anterioare. Presupunem c este disponibil doar o echip care
excaveaz fundaia, doar o echip care monteaz cofrajele i doar o echip care toarn
betonul i c aceste echipe nu pot fi divizate. Calculai durata total de execuie n fiecare din
cele trei cazuri i apoi exprimai-o ca procent din durata iniial de 54 de zile.

23. Pregtirea unor schie
n pregtirea unui set de schie sunt implicate urmtoarele activiti:

Activitatea Durata (sptmni)
Schiarea 12
Desenarea 8
Imprimare 4
eful echipei care face schiele este gata s nmneze schiele desenatorilor dup 2
sptmni iar desenatorii vor nmna desenele spre printare dup o sptmn. Desenai
diagrama acestei situaii.

24. Diagrama Gantt
Management Strategic

44
Desenai reeaua dat prin:

Activitatea
Activitile
Succesoare
Durata
A D,E 4
B F,C 6
C G 2
START
D L 3
E H 8
F H,K 9
G L 10
H L 6
K L 8
FINISH L - 1

Analizati aceasta retea si desenati diagrama Gantt.

25. Reparaia mainilor unelte
Desenai reeaua corespunztoare situaiei urmtoare:
ntr-o uzin sunt trei maini unelte care trebuie mutate de pe soclurile lor pentru a fi
modificate i apoi reinstalate. Presupunnd c exist o singur echip care poate executa
mutarea mainilor, un singur mecanic care tie s efectueze modificrile i o singur echip
capabil s reinstaleze mainile.

Activitile implicate:
Demontarea primei maini
Demontarea celei de-a doua maini
Demontarea celei de-a treia maini
Modificarea primei maini
Modificarea celei de-a doua maini
Modificarea celei de-a treia maini
Instalarea primei maini
Instalarea celei de-a doua maini
Instalarea celei de-a treia maini