Sunteți pe pagina 1din 16

Tehnologii informaionale pentru Administraia Public

CAPITOLUL 5
PROCESOARE DE TEXTE
Procesoarele de texte permit utilizatorilor s creeze documente cu o prezentare
deosebit datorit facilitilor legate de: posibilitile de formatare att a textului ct i a
pagini propriu-zise, folosirea de stiluri i formate diverse inclusiv create de utilizator, inserare
de obiecte (imagini, tabele etc.), de antete de pagin i subsoluri, copieri i mutri de texte,
folosirea i crearea de abloane pentru unele documente etc.
Principalele procesoare de texte sunt incluse n pachete integrate. Cel mai folosit este
pachetul Office al firmei Microsoft. Componentele acestui pachet se numr printre cele mai
populare i mai puternice programe software existente la ora actual. Suita Office include:
procesorul de texte Word;
programul de calcul tabelar Excel;
programul pentru crearea de prezentri Power Point;
sistemul de gestiune a bazelor de date Access;
programul de gestiune a informaiilor de birou Outlook;
programul de design i aranjare n pagin Publisher.

Procesorul de texte Word


Word-ul
profesionale.

ofer utilizatorului toate facilitile necesare pentru a crea documente

5.1 Fereastra de lucru Word. Modalitile de aplicare a fonturilor i


stilurilor
Dup cum se observ din figura 5.1 fereastra Word este prevzut i cu o bar-rigl
care poate fi folosit pentru setarea coloanelor i a tabulatorilor. n plus, n stnga barei de
derulare pe orizontal sunt disponibile butoanele de vizualizare, iar n partea de jos a barei de
derulare pe vertical se afl butoanele de navigare. n dreapta ferestrei se deschide panoul de
activiti (Task Pane), organizat pe mai multe zone, care difer n funcie de operaiunea n
curs de derulare.
n ceea ce privete butoanele de vizualizare, acestea sunt echivalente cu primele
opiuni din meniul View i pun la dispoziia utilizatorului diferite modaliti de vizualizare a
documentelor. Stabilirea caracteristicilor legate de dimensiune, aspect, stil etc. se poate realiza
fie folosind instrumentele din bara de formatare (Formatting), fie apelnd opiunile comenzii
Font din meniul Format. Dac utilizatorul are nevoie de opiunii de formatare care nu se
regsesc n bara Formatting, apeleaz comanda Font din meniul Format. Aceast comand
deschide fereastra Font care are structura prezentat n figura 5.2.
Aceast fereastr are trei etichete (cadre) de pagin: Font, Character Spacing
(spaierea ntre caractere) i Text Effects (efecte de text).

107

Procesoare de texte
Pagina Font este folosit pentru a stabili atributele fonturilor prin selectarea diferitelor
siluri (Font styles: normal, italic, bold, bold italic), a dimensiunii fonturilor (Size: 8, 9,..72
pts), culorilor de font (Font color), stiluri i culori de subliniere (Underline style), precum i a
unsprezece efecte de scriere (scriere indice superior - Superscript, scriere indice inferior Subscript, scrierea majusculelor la dimensiunea minusculelor Small caps etc.).
Pagina Character Spacing este folosit pentru a ajusta distana ntre caractere.
Opiunile din aceast pagin sunt folosite frecvent n programele avansate de tehnoredactare
computerizat, pentru a dimensiona i scala cu precizie caracterele.
Bara de titlu

Bara meniu

Bara cu instr. Standard Bara cu instr. Formatting


Bara rigl

Panoul de activiti
Task Pane

Butoane
de vizualizare

Bara de stare

Fereastra document

Butoane de navigare

Figura 5.1 Fereastra documentului Word


Pagina Text Effects ofer ase opiuni de animaie destinate doar documentelor care
vor fi afiate pe ecran: Blinking Background (clipirea fundalului), Las Vegas Lights (lumini
la Las Vegas), Marching Black Ants (furnici negre n mar), Marching Red Ants (furnici roii
n mar), Shimmer (plpire), Sparkle Text (text care sclipete).
Fonturile sunt gestionate de Windows, ceea ce nseamn c acestea sunt disponibile n
toate aplicaiile care ruleaz sub Windows. Fiecare aplicaie are un font prestabilit care poate
fi Times New Roman, Arial, Britannic Bold etc. Toate fonturile de tip True Type (desemnate
prin grupul TT amplasat n faa numelor lor) sunt scalabile, adic dimensiunea lor poate fi
modificat n caseta Font Size n funcie de dorina utilizatorului. Multe simboluri folosite cu
regularitate n documentaia de afaceri nu se afl pe o tastatur standard. Word pune la
dispoziia utilizatorului aceste simboluri prin selectarea comenzii Symbol din meniul Insert.
Aceast comand ofer o gam deosebit de diversificat n ceea ce privete simbolurile
propriu-zise i caracterele speciale pe care utilizatorul le poate folosi n documentele sale
(figura 5.3).
108

Tehnologii informaionale pentru Administraia Public

Figura 5.2 Fereastra Font


Prin aceeai comand se pot accesa i caracterele romneti (, , etc.). Pentru aceasta
se selecteaz fontul normal text i un subset latin. Fereastra Symbol permite inserarea
caracterului ales direct n document pe poziia cursorului dac se folosete butonul de
comand Insert. Ulterior caracterele de tip symbol pot fi folosite curent n document dac se
definesc aa numitele scurtturi folosind butonul de comand Shortcut Key. La activare
acest buton deschide fereastra din figura 5.4, utilizatorul trebuind s acioneze de la tastatur
tasta sau combinaia de taste ce va fi folosit ulterior pentru obinerea respectivului simbol n
document.
Pentru stabilirea stilurilor se folosete comanda Style din meniu Format. Funcia de
stiluri permite salvarea formatelor existente i aplicarea acestora altor texte. n stiluri se pot
include diferite atribute de fonturi, alinieri, spaieri de caractere i de paragraf, margini etc.

Figura 5.3 Fereastra Symbol

Figura 5.4 Fereastra Customize Keyboard

Utilitarul Format Painter se activeaz cu ajutorul pictogramei Format Painter


din
bara de instrumente Standard, dup ce a fost selectat textul al crui format se dorete a fi
copiat. Apoi, cursorul utilitarului se trage peste textul care va fi formatat la fel. Imediat dup
aplicarea formatului utilitarul Format Painter se dezactiveaz. Pentru a aplica formatul ales n

109

Procesoare de texte
mai multe texte se efectueaz dublu clic pe pictograma utilitarului. La ncheierea operaiei
utilitarul trebuie dezactivat printr-un clic pe pictograma din bara Standard.
Aspectul documentului poate fi mbuntit i cu ajutorul unor opiuni din meniul
Format prin crearea unor efecte speciale. Dintre aceste opiuni, n acest paragraf sunt
prezentate Drop Cap i Bullets and Numbering.

Figura 5.5 Fereastra Drop Cap

Figura 5.6 Fereastra Bullets and Numbering

iunea Drop Cap permite inserarea unei majuscule la nceputul unui capitol sau paragraf
cu scopul de a scoate n eviden acea parte din document. Opiunea deschide fereastra
Drop Cap (figura 5.5) care ofer cteva opiuni ce privesc: poziia caracterului ce va stabili
nceputul de paragraf sau capitol; fontul din care face parte caracterul ales; numrul de linii de
text (ntre 1 i 10) n faa crora va aprea caracterul (nlimea caracterului); distana dintre
caracter i textul propriu-zis (maxim 55,87 cm).
n exemplul de mai sus s-a optat pentru nceperea paragrafului cu litera O, din fontul
Times New Roman lipit de text (Distance from text = 0 cm.) i cu o nlime de 2 linii (Lines
to drop = 2).
Opiunea Bullets and Numbering permite crearea de liste numerotate sau obinute cu
un anumit caracter, care generic se numete bulin i care este ales de ctre utilizator dintr-o
multitudine de variante posibile. La selectare opiunea deschide fereastra din figura 5.6.
Fereastra este structurata pe trei cadre de pagin: Bullets (cu buline), Numbered (numerotat) i
Outline Numbered (numerotare imbricat, ex. cuprinsul unei cri). Utilizatorul are la
dispoziie apte stiluri pentru textele cu buline, apte stiluri pentru listele numerotate i apte
stiluri pentru numerotarea imbricat. Pe lng stilurile implicite utilizatorul poate s-i
defineasc propriile stiluri, dac se activeaz butonul de comand Customize (i /sau Picture
n cazul listelor cu buline).

5.2 Selectarea, mutarea i copiere textului


n timpul procesrii unui document apar destul de des situaii n care un anumit text
trebuie deplasat, copiat, ters, aliniat sau redimensionat. Toate aceste operaii presupun n
prealabil operaia de selectare.
Mutarea i copierea presupun existena a dou locaii: sursa i destinaia. Prin mutare
textul selectat este ters din locaia surs i plasat n locaia destinaie. n ambele operaii,
textul este copiat n memoria temporar Clipboard. Clipboard-ul este o component a
memoriei calculatorului, separat i gestionat de ctre Windows. O caracteristic a
programelor din pachetul Office 2003, i deci i a procesorului Word 2003 o reprezint
tehnica Collect and Paste (adun i lipete) care permite copierea temporar n Clipboard a
maximul 24 articole (texte, imagini i alte categorii de obiecte). Ulterior, din Clipboard aceste
110

Tehnologii informaionale pentru Administraia Public


obiecte pot fi selectate i lipite n aceeai zon fr a mai fi necesar deplasarea mai multor
articole dintr-un loc n altul. De altfel, dac n Clipboard exist cel puin dou obiecte
selectate, sistemul afieaz fereastra din figura 5.7 n care se sugereaz numrul obiectelor
din Clipboard.

Figura 5.7 Fereastra Clipboard


Din aceast fereastr se poate opta pentru copierea unui obiect selectat, pentru lipirea
complet a tuturor obiectelor selectate sau pentru golirea Clipboard-ului.
Mutarea i copierea se realizeaz cu ajutorul opiunilor Cut, Copy i Paste din meniul
Edit sau cu ajutorul butoanelor cu acelai nume din bara cu instrumente Standard: Cut ,
Copy
i Paste . De la tastatur pot fi folosite combinaiile Ctrl +C pentru copiere, Ctrl
+X pentru mutare i Ctrl + V pentru inserare.

5.3 Formatarea paginilor


Word pagineaz documentele n mod automat. Dac utilizatorul dorete o formatare
personalizat este folosit comanda Page Setup din meniul File. Aceast comand deschide
o fereastr cu acelai nume care este organizat pe trei cadre de pagin /etichete: Margins,
Paper i Layout (figura 5.8).

Figura 5.8 Fereastra Margins a comenzii Page Setup


111

Procesoare de texte
Pagina Margins permite stabilirea de ctre utilizator a spaiului dintre text i marginile
colii de hrtie pe care se va tipri textul (Top, Bottom, Left /Inside, Right /Outside), a marginii
pentru ndosarire (Gutter position folosit pentru a aduga spaii suplimentare ntr-un
document care urmeaz a fi legat), a nlimii antetelor i subsolurilor de pagin (Header i
Footer). Caseta de validare Mirror margins asist utilizatorul la formatarea marginilor de
pagin pentru tiprirea de tip fa-verso.
Deosebit de important pentru toate operaiile de formatare este contorul Apply To care
permite s se stabileasc ct din document s fie influenat de formatele alese. Implicit, se
aplic asupra ntregului document (Whole documet), dac nu se alege o alt opiune (This
point forward - ncepnd din acest punct de inserie pentru restul documentului etc.).

Figura 5.9 Fereastra Paper Size

Figura 5.10 Fereastra Page Setup Layout

Cadrul de pagin Paper (figura 5.9) este structurat pe mai multe zone. Paper size
permite stabilirea mrimii /formatului paginii (A4, A3 etc.) i modalitatea de orientare a
acesteia: pe vertical portret (Portrait) sau pe orizontal imagine /vedere (Landscape). n
zona Paper Source se precizeaz modul de alimentare cu hrtie: manual, automat etc.
Pagina Layout (figura 5.10) permite stabilirea unor opiuni suplimentare legate de
aspectul documentului: antete i subsoluri diferite pe prima pagin i pe pagini impare i
pagini pare (Headers and footers); modalitile de aliniere pe vertical; numerotarea liniilor;
trasarea bordurilor /chenarelor etc.

5.4 Crearea de antete i subsoluri


Paginile Word, pe lng marginile Top i Bottom, pot fi prevzute cu antet i subsol.
Antetul este o zon plasat imediat sub marginea Top a paginii, iar subsolul este o zona
plasat imediat deasupra marginii Bottom. Coninutul lor este stabilit de ctre utilizator pentru
a oferi informaii suplimentare privind coninutul paginii, autorul documentului etc.
Crearea antetelor i subsolurilor se realizeaz din meniul View cu ajutorul opiunii
Header and Footer. Implicit, aceast opiune deschide caseta de text Header i bara de
instrumente Header and Footer (figura 5.11).
Butoanele din aceast bar de instrumente, dac sunt activate, realizeaz urmtoarele
aciuni: insereaz numrul paginii curente (Insert Page Number); insereaz numrul total de
pagini (Insert Number of Pages); deschide caseta de dialog pentru formatarea numrului de
pagin (Page Number Format); insereaz data calendaristic curent (Insert Date); insereaz
ora curent ( Insert Time); deschide pagina Layout din fereastra de setare /configurare a
paginii (Page Setup); comut ntre antet i subsol ( Switch Between Header and Footer);
112

Tehnologii informaionale pentru Administraia Public


deplasare n antetul seciunii anterioare (Show Previous); deplasare n antetul seciunii
urmtoare (Show Next); nchide modul de vizualizare Header and Footer ( Close Header and
Footer).

Figura 5.11 Crearea antetelor i a subsolurilor


Prin pagina Layout se pot stabili antete i subsoluri diferite pentru prima pagin i
pentru paginile impare i cele pare.
n particular, n zona de antet i/sau de subsol poate fi plasat i numrul de pagin.
Inserarea acestui element se realizeaz folosind opiunea Page Number din meniul Insert care
deschide fereastra din figura 5.12.

Figura 5.12 Fereastra Page Number Format


n aceast fereastr se poate stabili poziia (n antetul sau subsolul paginii) i alinierea
numrului (la stnga, la dreapta etc.). Cu ajutorul butonului de comand Format se poate
controla modalitatea de numerotare a paginilor documentului: n mod continuu sau ncepnd
113

Procesoare de texte
cu un anumit numr, stabilit n caseta de modificare valoric subordonat butonului de
comand Start at.

5.5 Referine ntr-un document


Word ofer posibilitatea introducerii referinelor n documente. Referinele sunt
mecanisme care simplific urmrirea documentelor i localizarea elementelor cutate. Intr n
aceast categorie notele de subsol, notele de final, tabla de materii i de indexuri.
Notele de subsol (footnotes) care apar la sfritul paginii i notele de final (endnotes)
care apar la sfritul documentului sunt folosite atunci cnd utilizatorul dorete s furnizeze
mai multe informaii despre un anumit subiect tratat n document (numele unui autor, titlul
unei lucrri, definiia unui concept etc.). Pentru inserarea lor se folosete opiunea Footnote
din meniul Insert care deschide fereastra Footnote and Endnote (figura 5.13).

Figura 5.13 Fereastra Footnote and Endnote

Figura 5.14 Fereastra Bookmark

Word numeroteaz automat notele i calculeaz spaiul necesar n partea de jos a


paginii pentru notelor de subsol. Dac se selecteaz butonul radio Custom mark se poate
stabili o numerotare personalizat.
Atunci cnd se lucreaz cu documente mari, pentru a repera rapid o anumit locaie
(un paragraf, o definiie, un tabel etc.) se recomand crearea i folosirea semnelor de carte
(Bookmarks). Pentru a insera un semn de carte, se selecteaz textul, tabelul, elementul de
grafic etc. ce se dorete a fi marcat, dup care se activeaz opiunea Bookmark din meniul
Insert. Word deschide fereastra din figura 5.14.
Adugarea semnului de carte se realizeaz folosind opiunea Add, iar poziionarea
ulterioar se face selectnd opiunea Go To .

5.6 Crearea coloanelor


Sunt situaii n care informaiile trebuie prezentate sub form de coloane de ziar. Este
cazul articolelor, anunurilor, buletinelor de tiri etc. Definirea coloanelor se realizeaz fie din
meniul Format, cu comanda Columns (cnd se pot obine max. 12 coloane), fie din bara cu
instrumente Standard cu pictograma Columns (cnd se pot obine max. 6 coloane). Folosind
meniul se deschide fereastra Columns (figura nr.5.15) n care utilizatorul are posibiliti
multiple de configurare a coloanelor:
a) Number of columns - stabilirea numrului de coloane ;
b) Width and spacing - dac sunt sau nu egale coloanele; dac nu sunt egale se poate stabili
limea fiecrei coloane i spaiul dintre coloanele alturate;
c) Line between - dac va fi trasat o linie vertical ntre coloanele alturate;
114

Tehnologii informaionale pentru Administraia Public


d) Apply to - de unde se va aplica prezentarea n coloane (din acest punct This point
forward, ntregului document Whole document etc.).

Figura 5.15 Fereastra Columns


Pentru a se reveni la prezentarea normal, pe o singur coloan, se folosete aceeai
comand Columns, iar din abloanele de prezentare se alege One. Pentru Apply to se alege
This poin forward.
n continuare este prezentat textul de mai sus, scris pe trei coloane.
Pentru a se reveni
comand Columns,
Apply to se alege
la prezentarea
iar din abloanele
This poin forward.
normal, pe o
de prezentare se
singur coloan, se
alege One. Pentru
folosete aceeai

5.7 Crearea de tabele


Tabelele reprezint o alt facilitate oferit de procesorul de texte Word, dar care este
foarte bine completat i chiar substituit de programul de calcul tabelar Excel. O tabel este
format din coloane (columns) i linii (rows), la intersecia crora sunt celulele (cells).
Sub Word, crearea tabelelor se poate realiza n urmtoarele moduri:
e) folosind bara cu instrumentele Standard, din care se activeaz Insert Table sau Tables and
Borders;
f) folosind meniul Table din care se selecteaz, fie opiunea Draw Table (desenare tabel), fie
opiunea Insert Table.
n continuare este prezentat fereastra de dialog Insert Table, n care, de altfel, se
regsesc opiunile de baz folosite la crearea unui tabel (figura 5.16).
n aceast fereastr se stabilete numrul de coloane (ntre 1 i 63) i de linii (ntre 1 i
32767) prin contoarele Number of columns i respectiv Number of rows.
Prin butoanele radio din zona AutoFit behavior se opteaz asupra modului de stabilire a
dimensiunii coloanelor astfel:
g) fixare automat (toate coloanele au aceeai lime) stabilit n funcie de limea paginii
(Fixed column width);
h) fixare n funcie de coninutul celulelor (AutoFit to contents);
i) fixare n funcie de fereastra n care se creeaz tabelul.

115

Procesoare de texte
Din aceast fereastr este posibil i alegerea unui format special dintr-o list de
autoformate oferite de Word. Pentru aceasta se folosete butonul AutoFormat. Comanda
AutoFormat aplic margini, umbre, fonturi i culori, majoritatea formatelor incluznd
formatri speciale pentru capul de tabel, pentru ultimul rnd, pentru prima i ultima coloan.

Figura 5.16 Fereastra Table Insert

Figura 5.17 Meniul Table

Dup creare, o tabel poate fi modificat sau prelucrat dac sunt folosite opiunile
meniului Table (figura 5.17).
Cele mai utilizate opiuni sunt:
j) Insert - inserarea de coloane (la stnga sau la dreapta celei curente), rnduri (deasupra sau
sub cea curent) i celule;
k) Delete tergerea tabelului curent i/sau eliminarea uneia sau mai multor coloane, linii i
celule;
l) Select selectarea ntregului tabel, a coloanei curente, a rndului curent sau a celulei n
care este plasat cursorul;
m) Split Cells mprirea celulelor n mai multe rnduri i /sau coloane;
n) Split Table mprirea pe orizontal a unui tabel n alte dou tabele;
o) Merge Cells fuzionarea /mbinarea celulelor selectate;
p) Table AutoFormat alegerea unui ablon de autoformatare a tabelului curent;
q) AutoFit stabilirea modului de determinare a limii coloanelor tabelului curent;
r) Sort sortarea cresctoare /alfabetic sau descresctoare /invers alfabetic, dup
coninutul coloanei curente a informaiilor din tabel;
s) Formula realizarea de calcule n tabelul curent prin activarea listei de funcii disponibile
n zona PasteFunction;
t) Hide/Show Gridlines ascunderea /afiarea grilelor tabelului curent;
u) Table Properties stabilirea unor proprieti la nivel de tabel, coloan, rnd sau celul.
Din fereastra Table Properties se poate stabili modul de aliniere a tabelului curent n
pagin (la stnga, la dreapta sau centrat).
Fiecare celul dintr-un tabel poate fi formatat separat prin folosirea facilitilor de
formatare din meniul Format.

5.8 Definirea stilurilor


n stiluri se pot include fonturi, dimensiuni de fonturi, atribute ale fonturilor, aliniere,
spaiere ntre caractere, spaiere n paragraf, buline i numerotare automat, margini etc.
Principalul avantaj al stilurilor const n faptul c modificarea unui stil determin modificarea

116

Tehnologii informaionale pentru Administraia Public


tuturor textelor care folosesc stilul respectiv. Pentru definirea i modificarea stilurilor se
folosete comanda Style din meniul Format.
Din fereastra panoului de comand se activeaz butonul New Style care deschide
fereastra cu acelai nume (figura 5.18). Dup cum se observ a fost definit (folosind opiunile
butonului Format) un nou stil, numit, Observatii, cu un font Times New Roman, de 11 pts,
bold, cu umbre i aliniere justified.
Ulterior, un stil poate fi apelat direct din lista ascuns Style a barei cu instrumentele de
formatare Formatting.

Figura 5.18 Fereastra Style

5.9 Gestionarea datelor n Word


Pe lng facilitile de formatare propriu-zis a textelor, Word este un foarte bun
instrument pentru gestionarea informaiilor prin sortarea i cutarea n liste, fuzionarea unor
liste de date cu alte documente, tiprirea de etichete, plicuri i scrisori tip. n continuare sunt
prezentate facilitile de fuzionare a documentelor.
Fuzionarea documentelor pentru coresponden
Word pune la dispoziia utilizatorului programul utilitar Mail Merge care ofer
asisten de tip Wizard la crearea unor surse de date i la producerea unor documente
fuzionate. Acest utilitar este activat din meniul Tools prin comanda Letter and Mailing,
opiunea Mail Merge. Ca efect se activeaz, n dreapta ecranului, fereastra Mail Merge n care
se parcurg ase pai (figurile 5.19 i 5.21).
Fuzionarea presupune existena a dou fiiere, documentul principal (Main document)
i sursa de date (Data source). n fiierul /documentul principal se fac referiri la informaiile
din sursa de date. Din fuzionarea documentului principal cu sursa de date se obin documente,
scrisori, etichete personalizate.
Prin fuzionarea pentru coresponden /pot un fiier (documentul scrisoare) se
multiplic de un numr de ori egal cu numrul de nregistrri dintr-un alt fiier (documentul
cu adresele destinatarilor).
n principal, pentru multiplicarea unei informri, cei ase pai sunt:
1. Select document type. Se stabilete tipul documentului: scrisoare, plic etc.(alegei tipul
Letter);

117

Procesoare de texte
2. Select starting document. Se precizeaz modul de lucru pentru documentul principal:
crearea unui nou document, apelarea unui ablon sau a unui document creat anterior
(selectai butonul de opiuni Use the current document);
3. Select recipients. Se precizeaz documentul de adrese: o list existent, lista din
Outlook sau o nou list de adrese (alegei opiunea Type a new list i butonul Create
pentru a crea un nou fiier cu adrese). Adresele pot fi introduse dup un ablon predefinit
(Title, First Name, Last Name etc.), sau se poate crea o list proprie de cmpuri (Customize
Address List) (figura 5.20). Dup definirea numelor de cmpuri se introduc adresele
(pentru fiecare articol se apas butonul New Entry). Dup ultimul articol introdus, butonul
Close determin lansarea operaiei de salvare a fiierului de adrese. n fereastra Mail
Merge Recipients (figura 5.21) pot fi realizate filtre pe anumite cmpuri, pentru a distribui
scrisoarea numai anumitor destinatari. (de exemplu, se vor trimite scrisori doar clienilor
care nu sunt din Iai).

Figura 5.19 Fereastra Mail Merge - Paii 1-3

Figura 5.20 Fereastra de editare a adreselor


118

Figura 5.21 Fereastra Mail Merge Recipients

Tehnologii informaionale pentru Administraia Public

Figura 5.22 Fereastra Mail Merge Paii 4-6


4. Write your letters. Redactarea documentului principal (figura 5.24) care conine dou
tipuri de text: text normal (scrisoarea propriu-zis) i text variabil (cmpurile de fuzionare
Mail Merge introduse prin Insert Merge Field, din bara de instrumente Mail Merge), sau
More Itemes, din fereastra Mail Merge.
5. Preview your letters. Previzualizarea scrisorii (figura 5.25). Butoanele sgei
Recipient vizualizeaz secvenial scrisorile (cte o scrisoare personalizat pentru fiecare
destinatar).
6. Complet the merge. Fuzionarea propriu-zis. Rezultatul fuzionrii poate fi: un nou
document (New to New Document), tiprit la imprimant (Merge to Printer) sau expediat
prin e_mail (Merge to E-mail). Opiunile sunt disponibile prin pictograme n bara de
instrumente Mail Merge (figura 5.23).

Figura 5. 23 Bara cu instrumente Mail Merge

119

Procesoare de texte
Figura 5.24 mbinarea scrisorii cu cmpurile din fiierul de adrese

Figura 5.25 Rezultatul fuzionrii

5.10 Faciliti de verificare a ortografiei


Word ofer prin instrumente speciale, faciliti de verificare a ortografiei. Aceast
facilitatea este disponibil n toate aplicaiile Office 2000, inclusiv pentru mesajele pentru
pot electronic create de Outlook. Fiecare cuvnt ortografiat greit este subliniat cu o linie
ondulat de culoare roie. Activarea unui astfel de utilitar se realizeaz fie cu butonul
din
bara de instrumente Standard, fie cu ajutorul opiunii Spelling and Grammar din meniul Tools
(figura 5.26). n fereastra deschis se poate opta pentru ignorarea eventualelor erori, pentru
corectarea erorilor, sau pentru adugarea n dicionarul personalizat al utilizatorului. Ultima
variant este recomandat mai ales pentru nume proprii frecvent folosite. Pentru cuvntul
eronat, Word ofer sugestii de corectarea (dac acestea sunt disponibile n caseta
Suggestions). Toate aplicaiile Office folosesc n comun dicionarul personalizat.

Figura 5.26 Fereastra Spelling and Grammar

120

Tehnologii informaionale pentru Administraia Public


Word ofer i remedii de corectare automat a erorilor. Aceast caracteristic se
activeaz cu ajutorul opiunii AutoCorrect Options din meniul Tools. Prin intermediul
AutoCorrect utilizatorul i poate construi o list proprie cu greeli de ortografie.
Pe msur ce se corecteaz cuvintele ortografiate greit utilizatorul le poate aduga n
list AutoCorrect. De asemenea, AutoCorrect poate recunoate i nlocui combinaii comune
de simboluri precum simbolul copyright-ului sau al mrcii nregistrate (Trade Mark) .

5.11 Importul de obiecte


Word asigur importul n documentele sale a unei game foarte variate de obiecte
create sau preluate din fiiere de diverse tipuri: grafice, prezentri Power Point, foi de calcul
Excel, formule i ecuaii etc. Aceste obiecte dau un plus de valoare documentelor Word
fcndu-le mai uor de citi sau interpretat. Importul poate fi realizat ca o copie simpl a
obiectelor, sau folosind facilitile oferite de tehnologia OLE (Object Linking and Embedding
legare i ncorporare de obiecte). Aceast tehnologie reprezint un mecanism care permite
partajarea datelor ntre mai multe aplicaii. Ultimele versiuni de OLE permit i comunicarea
dinamic ntre diferite aplicaii.
Activarea importului de obiecte se realizeaz cu ajutorul opiunii Object din meniul
Insert (figura 5.27).

Figura 5.27 Fereastra Object


Pentru editarea i modificarea de formule i ecuaii complexe se selecteaz
componenta Microsoft Equation care activeaz o bar de instrumente specializate (figura
5.28) din care utilizatorul, dup caz selecteaz pictograma care conine abloanele i
simbolurile dorite.

Figura 5.28 Bara de instrumente Equation


Exemple de ecuaii:
m

H ( X ) p k log 2 p k
k 1

K M U (M )

u (C ) K j

j 1

Kj
j 1

2
( y i Yi )

i 1

n2
121

Procesoare de texte

5.12 Salvarea i protecia documentelor Word


Pentru o utilizare ulterioar un document trebuie salvat. Operaia se poate realiza fie
cu ajutorul opiunilor Save, Save As sau Save as Web Page din meniul File, fie cu ajutorul
pictogramei Save din bara de instrumente Standard. Opiunile Save As i Save (la prima
salvare), deschid fereastra din figura 5.29.

Figura 5.29 Fereastra Save


Implicit, documentul este salvat n folderul curent, primete un nume format din irul
de caractere aflat pe primul rnd din document i este de tip .doc. Utilizatorul poate s-i
stabileasc o alt locaie de salvare (n zona Save in), un alt nume (n zona File name) i un alt
tip de fiier (n zona Save as type). n plus, n aceeai fereastr, poate fi creat i un nou folder,
dac se folosete pictograma Create New Folder

Exemple de teste gril


1. Microsoft Office cuprinde urmtoarele instrumente:
a) [ ] procesorul de texte Word
b) [ ] programul de calcul tabelar Excel
c) [ ] programul pentru crearea de prezentri Power Point
d) [ ] programul de calcul tabelar Lotus
e) [ ] sistemul de gestiune a bazelor de date Access
2 .Fereastra documentului Word conine:
a) [ ] bara meniu
b) [ ] bara de stare
c) [ ] bara de reglare
d) [ ] bara cu instrumente de formatare
3. Referine ntr-un document pot fi realizate prin:
a) [ ] notele de subsol (footnotes)
b) [ ] notele de final (endnotes)
c) [ ] note de stil (styles)
d) [ ] semnelor de carte (bookmarks)
4. Care dintre urmtoarele afirmaii sunt adevrate?
a) [ ] importul de obiecte se realizeaz din meniul INSERT opiunea Object
b) [ ] definirea unor stiluri personale se realizeaz din meniul FORMAT opiunea Paragraph
c) [ ] referinele intr-un document se fac folosind opiuni din meniul INSERT
d) [ ] introducerea antetului si subsolului de pagina se realizeaz cu opiuni din meniul INSERT

122